无标题文档

《由0晋身200％注册表+BIOS高手》

该书是注册表书籍的颠峰之作——《 Windows 9x/Me/NT/2000/XP 注册表完全精通》一书的再版。第一版书深受读者朋友的喜爱，此次对该书进行再版，即继承了第一版书的优点，又对其内容进行了更新和升级，并且案例也有原来的 500 例增加到 2000 例，希望这些精挑细选的新颖案例，能够为大家以后的学习、工作带来事半功倍的效果。

本书分为两大部分，第一部分是注册表基础知识，主要介绍注册表的结构、编辑器、备份与修改；第二部分全面地讲解了注册表的经典案例，比如系统、网络设置，软件设置与优化，硬件配置与优化，安全设置，个性化设置，以及注册表高级应用等。

针对第一版中的不足，我们对安装卸载，性能优化，登录管理，日志管理，扩展功能，远程访问，终端服务，网络优化，脱机管理， CPU 设置， BIOS 设置，板卡设置，个人信息，上网安全，个性化任务栏和资源管理器等内容进行了详实的讲解和分析。另外，本书还付送近 200 个 BIOS 检测、提速、防护、故障和升级方面的实用案例。

该书内容详实，涉及范围非常全面并且实用，同时方便读者查阅，适合电脑初中级用户使用和收藏。

详情请见www.cfan.com.cn

点击试读
本书零售价：25元 288页 1CD
邮购地址：北京9615信箱（100086）
收 款 人：牛万华
邮购电话：010-62161332 010-82515474
邮购代码：SK0191
邮 购 价：20＋3元挂号费
邮购本书附送一个小礼品（如价值15元能装10张盘的CD包），本优惠截止到11月底。 		目录

第一部分 注册表基础知识

第1章 注册表基础

1.1 注册表的由来
1.2 注册表的文件组成
1.3 注册表的结构分析
1.3.1 HKEY_CLASSES_ ROOT
1.3.2 HKEY_CURRENT_ USER
1.3.3 HKEY_LOCAL_MACHINE
HARDWARE子键
1. ACPI分支
2. DESCRIPTION分支
3. DEVICEMAP分支
4. RESOURCEMAP分支
SOFTWARE子键
1. Classes分支
2. Microsoft分支
SYSTEM子键
1. CurrentControlset分支
2. MountedDevices分支
3. Select分支
4. setup分支
HKEY_USERS
1. Default子键
2. SID子键
3. SID_CLASSES子键
HKEY_CURRENT_CONFIG
1. Software子键
2. System子键
1.4 编辑注册表
1.4.1 注册表编辑器 Regedit
打开注册表编辑器
查找、更改、添加、删除键值
1. 在注册表中查找目标
2. 在注册表中更改键值
3. 在注册表中添加键值
4. 在注册表中删除项或键值
导入或导出注册表
1. 导出注册表到文本文件中
2. 导入注册表
通过网络修改注册表
1.4.2 32位注册表编辑器Regedt32
打开注册表编辑器Regedt32
编辑注册表信息
更新、添加、删除键值
注册表的安全性

第2章 备份与恢复注册表
2．1 备份注册表
2．1．1 Windows 9x/Me
手工备份 Windows 9x／Me注册表
在DOS下利用Scanreg.exe程序备份Windows 98注册表
在 Windows 9x／Me中备份注册表
利用注册表编辑器导出法备份Windows9X/Me/NT/2000/XP 注册表
2．1．2 Windows 2000/XP
用系统的“备份”功能备份注册表
1．“自动”选择备份文件
2．“手动”选择备份注册表
手动备份Windows 2000/XP注册表
用第三方工具备份注册表

2.2 恢复注册表
2．2．1 Windows 9x
在DOS下利用Scanreg.exe程序恢复注册表
用注册表编辑器恢复注册表
使用 System.1st恢复系统注册表
1.在DOS环境下，执行如下系列命令:
2.重新启动计算机生效。
2．2．2 Windows 2000/XP
用注册表编辑器恢复注册表文件
用备份工具的还原功能恢复注册表文件
通过最后一次正确配置还原Windows 2000注册表

2.3 修改注册表
2.3.1 使用控制面板修改注册表
控制面板中的注册表子键
利用控制面板修改注册表
安装程序时自动修改注册表
2.3.2 用软件修改注册表
监测注册表的变化
用工具软件修改注册表
常见的简单修复注册表的方法

第二部分 注册表经典案例

第1章 系统设置
1.1 安装、卸载
找回丢失的安装密码
在Windows Installer上安装程序时使用系统权限
允许用户对安装进行控制
禁用Windows Update功能
设置非同步运行启动脚本
设置系统更新的提示延时时间间隔
删除“Windows Update”的访问和链接
设置Windows自动更新的方式
改变提示安装确认的信息
修改微软自动更新的站点
取消设备驱动更新向导
用户事件处理与诊断
指定计算机是否自动更新
配置自动更新方式
配置自动更新计划安装日期
配置自动更新计划安装时间
指定服务器保存Microsoft Update的更新
指定Windows Service Pack安装文件位置
允许用户在特许安装期间搜索安装文件
设置Windows的安装路径信息
允许终端服务管理员远程安装程序
重新设置疑难解答程序的安装目录
禁用Windows的自动更新

1.2 系统设置
1.2.1 开机设置
快速重启机器的秘技
禁止启用启动程序
开机自动运行屏幕保护
打开无需登录系统功能
删除启动/关机/登录/注销状态消息
让系统自动结束任务
设置自定义登录信息对话框的标题
减少应用程序挂起时等待响应的时间
改变登录窗口的标题栏信息
启动时进行自动拨号连接
在“蓝屏”时实现自动重启
禁止Shift键跳过执行启动程序
实现外壳的自动重启
在启动和登录时总等待网络
1.2.2 关机设置
自动关闭计算机
关机时显示“关机事件跟踪程序”
报告未计划的关机事件
设置关机对话框中的选项
关机时自动删除交换文件
设置系统关机时间
防止检索有关CD及DVD的媒体信息
关机或注销时自动关闭没有响应的程序
更改注销和关机的设置
提示系统关机时显示及其详细的状态消息
启用关机事件跟踪
提高Windows 2000/XP的关机速度
1.2.3 输入法设置
设置输入法中的“Space”键的功能
设置输入法中的“Enter”键
字体文件夹丢失了字体
在输入汉字时插入空格
在欢迎屏幕中让字体平滑
1.2.4 其他设置
自动关闭屏保程序
增加执行文件路径
去掉Windows XP的自动更新功能
显示代理脚本下载失败的出错信息
精确定义屏幕保护程序的延迟时间
定制硬件安装目录列表
设置通过快捷键使Windows 2000停止响应
关闭系统还原功能
关闭“系统还原”的配置界面
设置文件检查的（SFC）工作式
对输入法进行重新排序
更改“我的文档”的目录
更改“通用文件夹”的目录
禁止自动创建隐藏的共享文件夹
设置批处理文件是否允许Cmd.exe特殊字符
关闭自动运行功能
默认应用程序报告设置
报告操作系统错误
设置Active Directory事件记录的详细程序
使解析快捷方式不使用追踪方法
修改用户和公司的基本信息
设置系统等待与Internet时钟同步的时间
控制垃圾文件的产生方式
扩大计算机搜索文件的范围
启用NTP时间服务器
增加Windows XP自定义文件夹的数目
在设备管理器中显示详细的信息
限定交互服务
删除文件时显示确认对话框
进入Windows 2000后自动打开数字小键盘
设置回收站允许的最大量
设置安全时间日志的保存时间
配置驱动程序查找位置
自定义安全事件日志文件的大小
禁止文件共享
只允许Windows运行已知类型文件
屏蔽所有的系统热键
将文件拷贝到服务器上时不加密
从浏览清单中隐藏服务器
禁止Windows2000的媒介感知功能
禁止更改任务栏和开始菜单设置
禁止用户将“Web”内容添加到“活动桌面”
不允许使用HTML文件作为墙纸
隐藏 Active Directory 文件夹
Windows 2000命令行界面不再枯躁
换个金属公文包
激活Windows的自动完成功能
让Windows字体更平滑
快速进入命令行方式
图标的色彩更鲜艳
定制应用程序的声音效果
去掉出错时发出的声音
任何地方都可以清空回收站
让墙纸设置与众不同
恢复“回收站”的本来面目
修改默认的“用户名”和“组织名称”
改变光标的闪烁速度
找回失去的提示信息
删除快捷方式图标中的小箭头
设置图标之间的垂直间距
更改芯片的认证标识
定制按钮字体颜色
改变命令行状态下的显示颜色
个性化“打印机”
用军队风格显示时间
设置注册表的大小
激活Intel芯片组的UDMA66功能
禁止Windows退出时自动保存信息
工具栏消失
以正确的形式显示文件及文件夹名称
每个窗口使用单独的进程
改变服务的启动模式
启动系统时禁止出错信息
发送系统崩溃信息给系统管理员
删除多余的配色方案
如何处理假的Hotfix出错信息
忽略服务启动失败时的错误消息
简单明了的任务管理器
设置快捷方式是否需要输入口令
设置文件系统的缓冲
设置DOS窗口的颜色
设置在事件查看器中添加打印任务通知
设置双击的有效区域
设置历史缓冲区的个数
设置窗口的颜色
设置Dr.Watson的运行
设置重要文件夹的名字和位置
设置“应用程序”的文件夹的路径
设置“应用程序数据”的文件夹路径
设置硬盘空间不足时发出警报
排列Windows服务启动的顺序
缩短“关闭无响应程序”的等待时间
删除添加/删除程序中的残留项
从“我的电脑”中去掉共享文件夹
隐藏我的电脑中的驱动器
使中文Windows可以运行日文游戏
删除多余的键盘布局
禁止使用注册表编辑器
退出Windows时不保存环境设置
禁止修改显示属性
更改标准时间的名称
为“我的电脑”创建一个有用的名字
DOS下的自动填充命令
改变压缩的文件及文件夹显示颜色
储存更多的命令
禁止使用长文件名
指定路径存储被保护文件的隐藏备份

1.3 性能优化
优化I/O缓冲大小的默认设置
加快程序运行速度
设置“目录复制”输出所使用的根目录
禁止用户对虚拟内存的访问
设置Windows备份对于当前打开程序或文件的处理方式
禁止用户对虚拟内存的访问
启用非页面式内存配额
设置系统临界线程的总数
设置系统阻塞线程的总数
显示在独立内存空间运行的选项
设置整理碎片时Java使用的空间
通过性能库防止可扩充计数器超时
改变动态链接库文件的搜索顺序
加快打开含有大量AVI文件夹的速度
禁用OS/2和Poslx子系统
优化页面文件
预读设置以提高速度
调整系统启动时Chkdsk的等待时间
加快多媒体软件的运行速度
增强Windows核心程序的性能
删除多余的区域设置

1.4 登录管理
禁止用户锁定计算机
要求在系统登录前必须Ctrl+Alt +Del键
设置启动无而须登录系统的功能
让系统登录时不搜索配置网络
显示登录对话框
禁止显示前一个登录者的名称
启动后自动进入屏幕保护状态
Windows NT有效密码的设置
用户未登录时启动屏幕保护程序
设置自动登录
Windows 2000登录框也能变
不允许在登陆对话框中关闭计算机
在登录对话框中增加关机功能
更改登录时的背景图案
不显示上次登录的用户名
设置登录Windows前的提示信息
登录前使用便携式电脑
隐藏登录窗口中的用户名
显示“Administrator”登录窗口
更改系统登录后的临时文件夹
实现自动登录
强制使用自动登录功能
在登录屏幕时关闭监视器
在Windows XP中使用传统登录样式
在登录时不显示欢迎屏幕
在用户登录时运行指定的程序或文件

1.5 文件管理
设定“开始”菜单中文档的显示数量
优化NTFS系统—禁止最近访问更新
禁止用户改变文件属性
解决文件扩展名带来的问题
禁用Windows的文件高速缓存
启动Windows XP/2003中的高级文件管理系统和共享安全功能
禁止Windows文件保护
管理EFS(Encrypting File System)文件系统
优化NTFS系统—禁止8.3格式文件识别
管理Windows文件保护扫描
为主文件表MFT保留适当的空间
禁用Windows的文件高速缓存
禁止将文件系统转换成NTFS格式
启动自动最优化磁盘功能
使用高级文件系统安全选项
显示保护文件检测进程表
指定碎片存储目录
关闭“系统还原”功能
禁用长文件名中的“～”字符
禁止网络自动创建隐藏的共享文件夹
设置Windows保护文件所用的磁盘空间
双击批处理文件不再提心掉胆
隐藏文件扫描进度窗口
恢复系统文件保护
给当前文件或文件夹换换颜色
禁止“磁盘空间不够”警告提示
在命令行中使用文件名命名通用标准
在“新建”菜单中添加新的文件类型
防止Windows NT打开大文件时出错
对指定目录屏蔽“系统帮助”
迫使Windows从内存卸掉DLL文件
定制磁盘整理程序
启用EFS加密系统文件
设置文件保护缓冲区的大小
禁止保存文件上次更新时间
删除多余的.dll文件

1.6 程序设置
增加驱动程序的识别级别
隐藏“从光盘或软盘添加程序”
隐藏“从Microsoft添加程序”
删除随系统启动时运行的程序
控制程序焦点的设置
创建Windows程序的别名
更改应用程序的路径
设置应用程序的搜索路径
禁用Windows Installer
更改Windows安装文件目录
为Windows的应用程序取别名
跳过Windows Update的注册过程
禁用Windows Installer安装修补程序
配置用户安装方式
允许用户对安装进行控制
关闭创建“系统还原点”
设置以高权限安装程序
防止在不成功安装时生成文件
禁止用户在添加功能或组件时搜索安装文件
允许所有用户安装修补程序
允许用户在特许安装期间从可移动媒体安装程序
更改Windows Installer搜索顺序
防止用户从可移动媒体安装程序
一直使用系统权限安装程序
隐藏“更改或删除程序”按钮
隐藏“添加新程序”按钮
隐藏“从CD-ROM或软盘安装程序”按钮
隐藏“从Microsoft添加程序”按钮
隐藏“从网络中添加程序”按钮
隐藏“设置服务”组件
删除“支持信息”的链接
为“添加新程序”指定默认类别

1.7 日志管理
设置安全事件日志的类别描述
设置安全事件日志中的事件描述
定位安全事件日志文件
确定写入日志文件的服务
启用Window s Installer日志记录
限制访问系统日志文件
设置用户环境调试日志
设置用户环境事件日志
禁止在日志文件中添加打印任务信息
在系统崩溃时记录日志
启用远程访问服务设备日志
启用远程访问服务PPP日志
为IPSec故障创建日志
改变SQL Server错误日志文件的数目
设置在安全日志装满时的操作

1.8 扩展功能
为不同的用户指定系统外壳程序
改变“字体”的目录
双击.BAT文件时是查看而不是执行
在驱动器的右键菜单中添加磁盘碎片整理
快速清空回收站
去除右键菜单中的“发送到”选项
添加“用记事本打开”项
显示“发送到”菜单项
快速打开文件编辑

1.9 计划任务
计划任务设置之一—禁止浏览计划任务
计划任务设置之二—屏蔽“高级”菜单
计划任务设置之三—禁止移动、添加或删除计划任务
计划任务设置之四—禁止手动启动或停止计划任务
计划任务设置之五—禁止查看和更改现存任务的属性
计划任务设置之六—禁止“创建新任务”
计划任务设置之七—禁止删除计划任务
个性化“计划任务”
在“我的电脑”中显示“计划任务”

1.10 用户配置
禁止用户更改“我的文档”文件夹的路径
禁止用户改动桌面工具栏
禁止用户调整桌面工具栏的长度
为用户设置默认打印机
指定接收信息的用户
锁定我的电脑
只允许用户使用特定的屏幕保护

1.11 常见故障
消除软件所显示的乱码
从字体文件夹中找回失去的字体
确定在程序被强制关闭时是否弹出警告窗口
禁止发送错误报告到微软网站

第2章 网络设置
2.1局域网设置、优化
解决局域网中访问计算机时出现的迟缓问题
更改主机名
优化服务器的系统服务性能
在服务器上使用MS_DOS文件控制块(FCBs)
设置DNS服务器
固定服务器最大的I/O用户数
设置默认I/O流量
设置域控制器
启用DNS转发功能
增加Cache中允许保存的已关闭文件的总数
防止有名管道服务器阻塞
设置IPX拨号属性
设置DHCP服务器的地址
设值代理服务器
启用raw-Write-With-data优化
增加管道流量
指定标准因特网数据库路径
设值HTTP1.1协议的支持
将网络映射列表永久连接
启用Wins代理
设置Wins刷新时间
自定义Wins的端口
设置Wins查询参数
设置Wins的响应方式
设置Wins服务器解析超时时间
设置名称服务器解析地址的顺序
启用路由功能
启用AppleTalk 路由器
侦测锁死网关
打开系统的DHCP功能
启用ICMP包转向功能
设置支持NetWare 4.x服务器
启用IP过滤功能
更改传输单元接收缓冲区的大小
禁止未认证的用户进入网络列出域内用户
控制SPX 数据包
调整NetBIOS中的名称查询超时时间
禁止在NetBIOS里使用源路由
设置NetBEUI会话的Keep-Alive 值
给“拨号网络”重命名

2.2 网络协议与服务
禁止在TCP/IP中使用TCP数据报
禁止在TCP/IP中使用UDP数据包
禁止在TCP/IP协议中使用PPTP网关
设置TCP/IP
更改TCP/IP传输单元
检查TCP/IP服务器缺省的DHCP网关地址
检测TCP/IP客户的DHCP租用续订的值
设置TCP/IP数据库文件的路径
设置TCP/IP服务器备份DHCP数据的路径
启用TCP/IP服务器DHCP日志功能以便崩溃恢复
为TCP/IP服务器设置NetBEUI的节点类型
设置TCP/IP服务器WINS所使用的线程数目
设置作为DHCP的TCP/IP服务器的API协议
定义默认的TCP/IP服务类型
更改TCP/IP服务器WINS 的进程优先级
设置AppleTalk端口的名称
设置Novell帧窗口的值
设置浏览器Cache的大小

2.3 网络连接
禁止系统检测网络的连接速度
禁止添加或删除局域网连接或远程连接的组件
设置是否允许查看“专用远程访问连接”或“所有用户远程访问连接”组件的“属性”
设置网络连接的超时时间
添加常用网址URL自动完成功能
将网络映射设置为永久的连接
禁止在DNS域网络上安装和配置网桥
加快上网速度
设置慢速网络连接超时时间
设置网桥功能
设置是否启用DNS域网络上的Internet连接防火墙
设置自动拨号功能
修改默认的email地址
设定服务器自动断开的时间
禁用TCP/IP高级配置
改变“超级链接”处点击前后的颜色
禁用“高级”菜单中的“高级设置”
禁止访问LAN连接的属性
启用/禁用LAN连接的组件
在网络列表中隐藏本机
隐藏“网上邻居”的“整个网络”选项
禁止更改专用远程访问连接的属性
禁止删除远程访问连接
禁止“连接和断开连接”远程访问连接
删除所有用户共享远程访问连接
禁止在“网上邻居”中显示本工作组成员列表
禁止网络上的匿名用户对网络上指定计算机的访问
启用/禁用LAN连接的能力
禁止访问“新建连接向导”
重命名LAN连接的能力
禁止为“专用远程访问连接”重命名
禁止查看活动连接的状态

2.4 网络登录
设置登录时恢复连接
设置AppleTalk 登录消息

2.5 远程访问
禁止远程修改注册表
设置远程访问本地注册表的账户
RPC疑难解答状态信息
改变RPC信息包大小

2.6 网络优化
设置TCP连接的等待时间
修改本机所在工作组的名称
禁止Windows自动拨号连接功
检查TCP/IP服务器缺省的DHCP网关地址
禁止使用拨号网络
设置网络登录的拨号延时值
禁止在NetBIOS里使用源路由
禁止在TCP/IP中使用TCP数据包
搜索统一网络传输的最大传输单元MTU
更改TCP/IP服务器的Socket缓冲区
解决拨号网络却无法保存密码的问题
禁止访问“拨号参数选择”项
减少检测网络节点的时间间隔
在使用拨号网络时保存密码
设置DHCP服务器使用的API协议
为系统增加Internet时间服务器
设置Modem的超时时间
增加缓冲区内存以提高TCP/IP路由性能
查找死锁网关
在多网卡的系统中控制网卡是否响应网络上的WINS查询
限制未完成数据包、配置可保留带宽限制
设置网络带宽的系统占用比例
设置后台传送服务的保存时间
设置使用单一网络

第3章 软件设置与优化
3.1 办公软件
3.1.1 Office
Office 2000的安装位置
设置是否显示Office助手
摆放Office助手
约束你的Office助手
选择Office 2000“帮助查看器”的工作方式
管理Office快速搜索的性能
删除Office助手
禁止Office 2000保存个人设置
禁止在Office 2000中使用个性化菜单
删除Office位置条中的项目
禁止文档的“编辑时间”跟踪功能
让Office使用标准的系统字体
在Office XP文档中阻止带有链接的图片
3.1.2 Word
汉化Word插入对象的名称
改变Word文档的日期显示方式
设置Word中DOC转换为HTML的表格宽度的设置方法
设置Word中的文件保存路径
设置在Word中拖动文档窗口滚动条时即时更新窗口内容
在Word对话框中禁用自动完成功能
改变网络Word文档的缓存大小
禁止Word的“多用户编辑”功能
启用Word的实时滚动功能
启用Word的广义文本打印功能
3.1.3 Excel
设置Excel 2000中的“撤销”次数
在Excel 2000中显示四位年代号
定义Excel 2000的默认字体
设置Excel 2000的启动文件夹
在Excel 2000中禁止欧元货币字符使用小字体

3.2 信件软件
3.2.1 OE
让Outlook Express收信时跳过无法收取的帐号
更改Outlook Express 的标题栏
更改Outlook Express 5.0信箱存放路径
恢复Outlook 2000的桌面图标
使Outlook立即发送邮件
设置Outlook是否进行拼写检查
设置Outlook 检查邮件的时间
3.2.2 Foxmail
检查Foxmail是否为系统默认的邮件软件
指定系统默认的邮件客户端软件

3.3 下载软件
3.3.1 Netants
汉化Netants的右键快捷菜单

3.4 浏览软件
3.4.1 IE
设置IE浏览器个人的起始页
禁止在IE浏览器中显示图像
重定位IE的历史Cookies、Cache、收藏目录
让Windows XP中的IE使用传统搜索界面
禁止在IE浏览器中显示视频文件
设置IE浏览器缺省的HTML页
清除IE网址历史记录
设置是否发送IE 6.0错误报告
设置IE浏览器缺省的搜索引擎
不显示IE浏览器的工具栏
设置IE使用不同数量的线程数下载网页
设置IE的保存下载文件的默认路径
禁止在IE浏览器的状态栏显示URL
禁止在IE浏览器中显示地址栏
设定IE浏览器的Cache目录
设定IE浏览器的收藏目录
重新设置IE标题栏的名称
在媒体浏览栏中自动播放媒体文件
设定IE浏览器的Cookies目录
设定IE浏览器的历史目录
为IE5浏览器更换外壳
修饰IE浏览器的标题
在IE隐藏My Pictures工具图标
添加打开新窗口的快捷菜单项
如何重装IE浏览器
更改IE浏览器默认的源文件编辑器
在新IE窗口启动使用快捷方式
增加个人收藏夹时显示对话框9X/ME/NT/2000/XP
禁止IE浏览器的脚本调试程序
改变IE浏览器的默认下载路径
禁止IE浏览器的升级检查
锁定IE的下载功能
用其他软件查看IE“源文件”
设置IE浏览器的FTP模式
禁用IE中更改代理服务器设置
给IE“链接”文件夹改名
打造个性化的IE按钮
禁用IE属性中程序项
禁用IE更改默认浏览器检查
禁用IE属性中更改邮件设置
禁用IE属性中更改高级选项设置
去掉FlashGet 在IE工具栏中的“FlashGet Bar”
设置IE的默认调用网页地址
禁止IE组件自动安装
禁止IE自定义搜索
禁用IE属性中更改临时文件的设置
禁用IE属性中更改颜色设置
在IE中显示网页中超级链接的绝对地址
禁用IE属性中更改字体设置
禁用IE属性中更改语言设置
禁用IE属性中更改链接颜色
禁用IE属性中更改历史纪录设置
禁用IE属性中的安全项
禁用IE属性中的内容项
禁用IE属性中更改分级设置
禁用IE属性中更改证书设置
禁用IE属性中表单的自动完成功能
禁用IE属性中自动完成保存密码
禁用IE属性中更改配置文件助理设置
禁用IE属性中连接项
禁用IE属性中更改连接设置
禁用IE属性的高级选项
禁用IE属性的常规选项
禁用更改IE属性的主页设置
禁用更改IE属性的辅助功能设置
禁止在IE中查看本地磁盘内容
启用Internet Explorer的代理功能
更改Internet Explorer的图标

3.5 通讯软件
3.5.1 ICQ
去除ICQ的自动更新功能
3.5.2 MSN Messenger
在Windows Messenger中禁用SSDP协议
禁止MSN Messenger的后台提醒气球
禁止运行Windows Messenger
在登录Windows XP时禁止启动Windows Messenger
从IE中删除Windows Messenger
禁止Passport气球提醒
隐藏对话窗口中的侧栏
禁止MSN Messenger的自动更新
让MSN Helper随MSN Messenger启动
清楚历史呼叫记录
禁用NetMeeting的远程桌面共享功能
禁用NetMeeting的聊天功能
防止更改呼叫设置方式
防止更改DirectSound音频设置
限制音频/视频的带宽
禁用应用程序共享

3.6 多媒体
3.6.1 Windows Media Player
清除Windows Media Player的播放记录
设置Media player的编码器升级时的下载地址
使Windows Media Player能够播放DVD
3.6.2 Winamp
设置的视频插件
3.6.3超级解霸2000
取消超级解霸2000自动播放探测器的自动启动

3.7 图形图像
3.7.1 Photoshop
更改Photoshop安装时登记的信息
修改Photoshop的版本信息
3.7.2 Dreamweaver
查找Macromedia Dreamweaver的序列号
解决Dreamweaver 4系统字体无法保存的BUG
3.7.3 Flash
找回Macromedia Flash的序列号
3.7.4 ACDSee
显示ACDSee的“每日提示”
更改ACDSee默认的起始文件夹

第4章 硬件配置与优化
4.1 CPU配置与优化
开启CPU的二级缓存
设置CPU任务的优先级
修正AMD Athlon CPU的AGP程序挂起错误

4.2 板卡配置与优化
4.2.1 网卡、Modem
修改网卡的MAC
加快Modem和串行连接速度
允许登录随机网络适配器
启用PCMCIA网络电源管理
启用随机适配器响应
启用网络适配器自带的处理芯片
4.2.2 显卡
修改Ncidia系列显卡的Direct3D刷新率
禁用Direct3D加速
启用软件模拟Direct3D
解决AMD 760MP与雷管驱动程序不兼容的问题
解决丽台TV2000+电视卡和TNT2系列显卡的兼容问题
控制内置的处理器性能
提高Trident 3D Image9750系列显卡的性能

4.3 其他设备配置与优化
4.3.1 打印机
更改“打印机”图标
允许用户使用web打印机
设置打印调度的优先级
设置打印机的磁盘缓冲目录
禁止添加打印机
禁止删除打印机
设置打印提示信息
禁止打印出错时发出声音提示
设置在“我的电脑”中显示“打印机”
4.3.2 鼠标、键盘
交换鼠标左右键功能
增加鼠标缓冲区
设置鼠标滚动
设置键盘延迟时间
设置键盘的重复率
更改鼠标的速度设置
鼠标自动跳到对话框的默认按钮上
修改键盘缓冲大小
扩展鼠标右键功能
个性化罗技鼠标的WebWheel!
4.3.3 光、软驱
为软盘驱动器建立C2级安全
为CDROM驱动器建立C2级安全
控制CDROM的自动播放
修改默认CD播放器
在软驱的右键菜单中增加“清空A盘”的命令
设置CDROM的缓存
解决删除虚拟光驱后原光驱无法使用的问题
4.3.4 其他配件
让NT4.0关机时能够自动关闭ATX的电源
设置电源方案

第5章 安全配置
5.1 清除个人信息
关闭最近文件夹使用时间

5.2 密码设置
设置密码的安全要求
解除屏幕保护密码
拨号网络的密码
给所有的屏幕保护都加上密码
禁止密码缓存
设置最小密码长度
禁用修改密码按钮

5.3 使用权限设置
禁止用户使用reg文件
网络连接限制
删除网络共享
禁止用户使用.nf文件
禁用用户追踪功能
取消远程连接共享
避免浏览网页时硬盘被共享
禁止打印机共享
禁止系统寻找快捷键
禁止用户删除打印机
禁止用户选择语言
禁止使用控制面板中的功能
禁用任务管理器
禁止运行任何程序
禁止使用自动升级功能
禁止普通用户查看事件纪录
禁止使用网上邻居
禁用锁定功能

5.4 上网安全
屏蔽使用拨号连接选项
禁止Internet连接向导
禁止拨号

5.5 IE浏览器的安全设置
禁止显示IE浏览器的地址栏
禁止使用“重置WEB设置”
禁止更改IE浏览器的连接设置
打开IE浏览器的时候，窗口最大化
清理IE浏览器网址列表
在IE中禁止显示状态栏
显示“频道栏”
禁止IE浏览器显示“工具”中“Internet选项”
清理访问“网络邻居”后留下的字句信息
改变和增加IE浏览器自动搜索的顺序
禁止在“控制面板”中显示“网络”属性
禁止在“网络”中显示“标识”属性
禁止查找用户
改变收藏夹、Cookies、启动、历史记录的路径
网址URL的调整
取消登录时选择用户
隐藏上机用户登录的名字
禁止使用IE浏览器“internet选项”中的高级项

第6章 个性化设置
6.1 个性化菜单
从开始菜单中移除程序按钮项
在“开始”菜单中添加分隔线
从开始菜单中移去用户名
清除“开始”菜单中“运行”项中的历史记录
加速菜单的显示速度
锁定开始菜单
清除“查找”命令保留在注册表中的搜索结果
改变下拉菜单的对齐方式
取消菜单渐变效果
禁止屏蔽“开始”菜单中的“注销”
删除“开始”菜单中的“文档”选项
开始菜单是否显示“控制面板”等内容
锁定“开始”菜单
在“开始”菜单屏蔽“网络连接”
在“开始“菜单屏蔽“帮助”命令
让“文档”菜单中只显示常用文件
强制使用典型开始菜单样式
删除“开始”菜单上的“气球提示”
在“开始”菜单中添加分隔线
在‘开始“菜单中屏蔽“图片收藏”图标
在“开始”菜单中屏蔽“我的音乐”图标
在开始菜单中删掉“帮助”菜单
在开始菜单或收藏夹菜单中按照字母顺序重新排序
从开始菜单中清除常用程序的动态列表
在“开始”菜单上屏蔽 “网上邻居”图标
为“开始”按钮右键菜单增加更多命令
清除开始菜单中的个人私有程序项列表
清除开始菜单中的“所有程序”项
允许开始菜单中的“控制面板”变成一个程序组
为“回收站”右键菜单增色
禁用MS-DOS方式
在开始菜单用灰色文字显示链接有错
改变“开始菜单”的目录
从开始菜单中移除个人标识程序列表
禁止显示“注销”菜单
加速菜单显示
从开始菜单中移除频繁使用的程序列表
改变子菜单显示延迟时间
删除“开始”菜单中的“收藏夹”选项
屏蔽“开始”菜单中的“运行”、“查找”、“关闭系统”功能
在“开始”菜单中增加“网上邻居”
删除开始菜单中的项目和命令
禁止右键点击任务栏后出现菜单
删除新建菜单中的命令
禁止开始菜单的右键功能
禁用文件夹选项菜单
在“开始”菜单中隐藏和显示“管理工具”菜单
控制个性化菜单

6.2 个性化任务栏
个性化系统任务栏
任务栏禁止显示任何自定义工具栏
禁止添加、拖放和关闭任务栏的工具栏
设置提醒气球存留时间
设置提醒气球出现频率
禁止调整桌面工具栏
无法通过“开始”菜单启动“Windows安全性”对话框

6.3 个性化控制面板
禁用“添加删除程序”
从系统通知区域删除时钟
隐藏任务栏中气球提示
关闭提醒气球
隐藏“更改或删除程序”
屏蔽桌面的“背景”设置
在“安装/卸载”中列表“隐蔽”某程序
在“添加/删除程序”中隐藏“从CD—ROM或软盘添加程序”选项
自动隐藏任务栏中不活动图标
关闭通知区域清理
隐藏“添加新程序”
隐藏“添加/删除组件”
禁用“控制面板”
从“控制面板”中删除“硬件”选项
改变“添加/删除程序”的“安装/卸载”
不在任务栏显示任何自定义工具栏
隐藏通知区域
修复任务栏不能正常在桌面上移动
个性化“控制面板”
更改“控制面板”的图标
屏蔽“控制面板”中的“程序”选项
自定义激活“分组相似任务栏按钮”的窗口数量
禁止对任务栏位置进行改变
审查备份和还原操作的权限
禁止更改墙纸
屏蔽“系统”的“属性”菜单的各子项
高亮显示新安装的程序组
改变任务栏中任务按钮成组的最少窗口数量
屏蔽或打开“分组相似任务栏按钮”功能
屏蔽“开始”菜单中的“图片收藏”
删除桌面属性中的“主题”选项
从“网络邻居”中屏蔽“工作组”
禁止修改桌面主题
禁止更改屏幕保护程序的密码
屏蔽“屏幕保护”的“设置”按钮
隐藏“控制面板”的项目和文件夹
禁止通过网络安装新程序
删除关于“得到支持信息”的超连接
禁止设置窗口和按钮

6.4 个性化资源管理器
禁止管理器和桌面修改
隐藏资源管理器的“管理”项目
屏蔽资源管理器的“文件”菜单
从Windows资源管理器中删除“安全”选项卡
在资源管理器中删除DFS选项
从资源管理器删除“查找”按钮
自定义磁盘图标和卷标
显示/隐藏“查找范围快速定位区”
禁止资源管理器自动加密文件
从资源管理器“工具”菜单删除“文件夹选项”菜单
定制IE风格的资源管理器外观
为“回收站”添加右键功能
让Windows XP使用传统搜索界面
强制XP使用传统的控制面板样式
在资源管理器中删除“映射网络驱动器”和“断开网络驱动器”
通过注册表让文件彻底隐藏
显示快捷菜单中的加密命令
在资源管理器中自动扩展文件夹
在右键菜单中添加“用记事本打开”项
在打开一个图片时禁止使用预览
屏蔽Windows XP自动支持压缩文件夹的功能
设置“打开方式”菜单列表
让资源管理器成为双击文件夹时的缺省操作
改变程序和公共程序文件目录
使用连接Wed文件和文件夹
关闭缩略图的缓存
去除桌面上的“回收站”图标
更改“打印机图标”
改变“回收站”图标
为“回收站”改名
删除桌面上多余的图标
设置允许删除Active Desktop和Web视图功能
设置屏幕保护程序超时
更改“桌面”的目录
删除桌面上多余的图标
改变“我的电脑”与“我的文档”的排序位置
指定背景图片和墙纸风格
调整层次式菜单的显示速度

6.5 个性化桌面
隐藏桌面属性中的“外观”选项卡
隐藏桌面属性中的“屏幕保护”选项卡
删除“清理桌面向导”
禁用活动桌面所有设置
隐藏桌面属性中的“设置”选项卡
隐藏或显示桌面图标
隐藏桌面属性中的“背景”选项卡
防止用户从活动桌面删除Web内容
灵活多变的活动桌面修改
禁止更改活动桌面配置
设置活动桌面的壁纸
设置活动桌面的壁纸的平铺
防止他人更改用户的桌面设置
让心爱的壁纸永驻桌面
隐藏桌面所有图标
隐藏桌面的IE图标
在桌面上显示Windows版本号
改变桌面图标的大小
强制用户使用活动桌面
桌面图标刷新

6.6 个性化窗口
设置窗口的滚动条是否平滑滚动
更改窗口滚动条的大小
在移动窗口过程中显示整个窗口
设置窗口的滚动条是否平滑滚动
使窗口做到自动刷新
屏蔽“网上邻居”中的部分功能
设置系统“激活”密码
禁止其他用户使用“我的文档”
从“我的电脑”右键菜单中删除“属性”
防止应用程序窗口失去焦点的状态
删除“回收站”右键菜单的“属性”
禁止“网上邻居”列表中出现所访问过的共享文件夹
自定义激活“分组相似任务栏按纽”的窗口数量
禁止用户运行某些程序
清除各种历史记录
启用系统文件夹的保护属性
改变窗口变化时的动感效果
更改窗口菜单栏的大小
更改窗口滚动条的大小
禁止访问命令提示符和批处理文件
禁止使用inf文件
自动切换当前窗口
更改窗口标题栏的高度与宽度
删除运行窗口中多余的命令
设置窗口的缩放控制
设置窗口标题栏的“评论”链接
整个窗口拖动设置

第三部分 玩转BIOS设置

第1章 BIOS基础知识
1.1认识BIOS与CMOS
1.初识BIOS
2.初识CMOS
3.BIOS和CMOS的区别
1.2 BIOS如何工作
1.3 BIOS设置的作用
1.4 BIOS设置程序简介

第2章 BIOS经典案例
2.1检测篇
如何得知自己的主板采用什么样的BIOS
如何自动检测硬盘、光驱型号
如何自动检测“UDMA”标准
如何设置硬盘为第一启动盘
如何关闭开机软驱检测功能
如何监测温度预防故障

2.2提速篇
利用超频让CPU跑得更快
活用Intel SpeedStep程序自动为笔记本电脑降频
如何得知自己的CPU是否支持SpeedStep
如何提高笔记本电脑的运行速度
如何开启CPU的内部高速缓存
如何提高输入速度
如何开启视频BIOS遮罩
如何开启系统BIOS缓存
如何开启视频BIOS缓存
如何提高双通道DDR内存系统的性能
如何优化内存方面的设置
如何提高硬盘读写速度
如何开启IDE硬盘块模式
如何组建IDE/SATA RAID系统，提高硬盘性能
如何设置显卡加快启动速度
如何设置显示模式加快启动速度
如何提高AGP显卡的传输速率
如何设置显示内存的大小
如何开启显卡RAM缓存
如何提高开机速度
如何关闭S.M.A.R.T功能

2.3防护篇
如何设置CMOS密码
如何去除CMOS密码
如何自定义Award BIOS通用密码
如何自定义AMI BIOS通用密码
如何进入笔记本电脑的CMOS设置程序
如何设置笔记本电脑的CMOS密码
如何清除笔记本电脑的CMOS密码
如何让BIOS预防病毒肆虐
如何设置BIOS错误报告方式
如何清除BIOS写保护功能

2.4应用篇
如何实现定时自动开机
如何实现密码激活开机
如何实现热键激活开机
如何实现鼠标激活开机
如何实现通电就自动开机
如何实现在外控制开机
如何实现网络唤醒开机
如何实现USB键盘自动开机
如何设置启动顺利
如何实现节省耗电
如何关闭不必要的板载设备
如何关闭烦人的开机LOGO
如何关闭软驱
如何关闭并行口
如何选择并行口模式
如何选择新标准的EPP模式

2.5个性化篇
如何个性化设置BIOS界面的文字
如何个性化能源之星的LOGO
如何让EPA图标动起来
如何个性化AMI BIOS开机画面
如何个性化BIOS设置画面
如何将“恢复精灵”移植到BIOS
如何将数据保险柜移植到BIOS
如何把网卡写入主板BIOS
如何将文本信息存储在BIOS
如何将AwdFlash写入BIOS
如何增加主板对CPU的识别数量

2.6升级BIOS篇
升级主板BIOS
刷新BIOS失败的补救方法
制作BIOS自动刷新启动盘
巧用＠BIOS升级非技嘉主板

2.7故障排除篇
超频造成不能开机
超频引起软驱故障
BIOS设置为何会失效
主板喇叭警钟长鸣
解决电脑运行速度过慢
开机不能进入BIOS设置也不能从A驱启动
电脑进入休眠状态后就死机
不同规格的内存条混用造成系统不稳定
使用USB闪存盘无法启动计算机
IDE硬盘检测不到
出现软驱检测失败的提示
为何出现Can't Write EscD提示
为何在CMOS设置里出现死机
出现监视功能发现错误的提示
出现“Monitor Warning”的提示
出现内存检测失败的提示
内存检测时间长
256MB SDRAM内存安装后为何只显示128MB
病毒保护引起的安装失败
开机为何按F1才能继续


第2章 网络设置

2.1局域网设置、优化

2.2 网络协议与服务

2.3 网络连接

2.4 网络登录

2.5 远程访问

2.6 网络优化
上一页
 下一页


2.1局域网设置、优化

解决局域网中访问计算机时出现的迟缓问题
适用平台：Windows 2000
键值项：｛D6277990－4C6A－11CF－8D87－00AA0060F5BF｝
按照以往的经验，从Windows 2000计算机上访问Windows 98计算机，打开对方的计算机最起码要有30秒的迟缓，不过好在这种现象只发生在打开对方计算机名时发生，所以微软推出的解决方法是，当用户从Windows 2000计算机上访问Windows 98计算机时，直接打开对方的共享目录名，如在开始—运行中输入“\\计算机名\共享文件名”，回车后就直接打开对方的目录，这样速度会变得非常快。不过这只是一个治标不治本的方法，要想彻底解决，可以使用下面这个方法：
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\Explorer\ RemoteComputer\NameSpace子键。
2.找到｛D6277990－4C6A－11CF－8D87－00AA0060F5BF｝，删除该键，为了保险起见，用户可以先将该键备份下来。
3.关闭注册表编辑器，由于是在Windows 2000中，所以不用重起计算机就可立即生效了，现在赶快试一下，看看迟缓是不是已经消失了。
更改主机名
适用平台：Windows NT/2000/XP
键值项：NV Hostname
1.打开或新建HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Services\Tcpip\Parameters子键。
2.双击右侧窗口中的NV Hostname项，将它改成新的主机名。
优化服务器的系统服务性能
适用平台：Windows NT/2000/XP/2003
键值项：Size
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\lanmanserver\ Pammeters。
2.双击右侧窗口的键值项Size。
3.将“数据数值”设置为“3”，优化网络。
提示
设置为“2”，可优化内存和网络；“1”为优化内存。
在服务器上使用MS_DOS文件控制块(FCBs)
适用平台：Windows NT/2000
键值项：EnableFCBopens
使用MS-DOS文件控制块，可以加速服务器打开文件的速度。
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\LanmanServer\ Parameters。
2.双击右侧窗口的键值项EnableFCBopens。
3.将“数据数值”设置为“1”，使用文件控制块。
设置DNS服务器
适用平台：Windows NT/2000/XP
键值项：NameServer
网络上的计算机都是用数字来表识的，例如202.112.0.36等，我们平时在浏览器里输入的那些URL如http：//www.yahoo.com必须转换为数字表示才行，DNS服务器就是负责专门把URL转换为IP。如果没有设定DNS服务器，我们无法上网，除非你能记得网站的IP。在系统中设置DNS是非常简单的，当然通过注册表也能设置DNS服务器址，但我们并不建议读者使用此种方式，本实例的目的是让读者掌握注册表应用。
1.打开或新建HKEY_LOCAL_MACHINE\SYS TEM\CurrentControlSet\Services\Tcpip\Parameters子键。
2.双击右侧窗口中的NameServer，将数值设为DNS服务器的地址，例如笔者的DNS服务器是202.112.0.35。
注意
现在大多数ISP都不需要用户设置DNS。


设置IPX拨号属性
适用平台：Windows NT/2000/XP
键值项：DisableDialinNetbios
IPX和SPX是Windows 2000支持的网络传输协议，可以通过注册表配置拨号连接。
1.打开或新建HKEY_LOCAL_MACHINE\SYS TEM\CurrentControlSet\Services\NwLnkIpx\ Parameers子键。
2.双击右侧窗口中的DisableDialinNetbios，根据下面情况设置数值：0表示可发送和接收，1表示只能发送不能接收，2表示只能接收不能发送，系统默认值为1。
设置DHCP服务器的地址
适用平台：Windows NT/2000/XP
键值项：DhcpNameServer
DHCP可以动态地给TCP／IP网络上的节点分配IP地址池中的IP地址，一般不用手动设定，不过有时需要修改注册表中的值，以便让TCP／IP路由系统使用指定的DHCP服务器。
1.打开或新建HKEY_LOCAL_MACHINE\SYS TEM\CurrentControlSet\Services\Tcpip\paramers子键。
2.双击右侧窗口中的DhcpNameServer，将数值设为 DHCP服务器的地址。
设置代理服务器
适用平台：Windows 98/ME/NT/2000/XP
键值项：ProxyServer
在启用了Internet Explorer的代理服务器功能后，还需要指定代理服务器的IP地址和端口才能使用代理访问站点。
1.打开或新建HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVesion\Internet Settings子键。
2.双击右侧窗口的ProxyServer，将数值设为代理服务器的IP地址和端口号。
启用raw-Write-With-data优化
适用平台：Windows 2000
键值项：UseWriteRawData
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Lanman Workstation\Parameters。
2.双击右侧窗口的键值项UseWriteRawData。
3.将“数据数值”设置为“1”，启用此功能。
增加管道流量
键值项：MaxCollectionCount
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Lanman Workstation\Parameters。
2.双击右侧窗口的键值项MaxCollectionCount。
3.将“数据数值”设置为“65535”(0～65535，以字节为单位)。
指定标准因特网数据库路径
适用平台：Windows NT/2000
键值项：DatabasePath
1.打开或新建HKEY_LOCAL_MACHINE\SYS TEM\CurrentControlSet\Services\Tcpip\Parameters子键。
2.双击右边窗口中DatabasePath，将其数值设为数据库文件所在的主机地址、路径、以及文件名。如果发现没有此项，可以新建一个字符串值。
设置HTTP1.1协议的支持
适用平台：Windows 98/ME/NT/2000/XP
键值项：EnableHttpl_l
Internet飞速发展的今天，HTTP1.1协议已经被广泛的应用和推广，逐渐取代了HTTP1.0协议，Internet Explorer浏览器默认支持HTTP1.1，如果你的浏览器不支持HTTP1.1，可以通过修改注册表使它能够支持HTTP1.1协议。
1.打开或新建HKEY_CURRENT_USER\ SOFTWARE\Microsoft\Windows\CurrentVesion\Internet Settings子键。
2.双击右侧窗口中的EnableHttpl_l，将数值设为1。


第3章 软件设置与优化

3.1 办公软件

3.2 信件软件

3.3 下载软件

3.4 浏览软件

3.5 通讯软件

3.6 多媒体

3.7 图形图像


3.1 办公软件

3.1.1 Office

Office 2000的安装位置
适用平台：Windows NT/2000
键值项：Path
在使用Office 2000时如果突然报错，找不到某个公用组件，此时可以查看注册表中Office 2000的安装位置是否被更改。以确认Word的安装位置为例。
1.打开或新建HKEY_LOCAL_MACMINE\ Software\Microsoft\Office\X．0(Office的版本号)\Word\InstallRoot子键。
2.右侧窗口中“Path”的数值即为Word的安装位置，用户确认是否路径有误。
设置是否显示Office助手
适用平台：Windows 98/ME/NT/2000/XP
键值项：AsstState
Office助手是Office 2000中非常有意思的动画人物，可以随时跳出来为用户提供帮助，不过有些用户不喜欢那么积极，我们可以在注册表中将其显示关闭掉。
1.打开或新建HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Assistant子键。
2.双击右侧窗口中的“AsstState”，将数值设为“21”(十进制值)则显示助手，设为“22”(十进制值)则隐藏助手。
注意
如果在安装Office 2000时选择了“不安装Office助手”则本例无效。
摆放Office助手
适用平台：Windows 98/ME/NT/2000/XP
键值项：AsstLeft、AsstTop
注册表的功能确实强大，用户甚至可以通过修改注册表来定义Office助手出现在屏幕上的位置。
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Office\common\Assistant子键。
2.在右侧窗口中的“AsstLeft”和“AsstTop”值分别代表了Office助手出现在屏幕上时，距离屏幕上部和左边的像素距离，用户可以根据自己的屏幕分辨率进行设置。
注意
如果在安装Office 2000时选择了“不安装Office助手”则本例无效。
约束你的Office助手
适用平台：Windows 98/ME/NT/2000/XP
键值项：AsstAssistWithWizards、AsstAssi stWithHelp、AsstKeyboardShortcutTips、AsstShowTipOfDay
Office助手总是会不断地跳出来提示用户，其实我们可以控制Office助手的很多行为，让它变得非常听话。
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Office\X．O(Office的版本号)\ Common\Assistant子键。
2.在右侧窗口中的键可以帮助用户控制Office助手：
“AsstAssistWithWizards”：当用户开始使用向导时，Office助手是否发表意见。
“AsstAssi stWithHelp”：当用户按下Fl或者从菜单中选择“帮助”时，Office助手是否出现。
“AsstKeyboardShortcutTips”：当用户做出某些动作的键盘组合时Office助手是否显示这些动作。
“AsstShowTipOfDay”：每次启动Office 2000时，Office助手是否显示一条提示。
3.用户将数值设入“0”即禁止该项，输入“l”则允许该项。
注意
如果在安装Office 2000时选择了“不安装Office助手”则本例无效。


选择Office 2000“帮助查看器”的工作方式
适用平台：Windows 98/ME/NT/2000/XP
键值项：IsFloating、FloatingSmall、PaneSmali
Office 2000帮助使用了标准的应用程序来显示，我们称之为“帮助查看器”。当用户启动它时，会占用较多的系统资源，以及屏幕面积。通过修改注册表，用户可以选择控制它的几种工作方式。
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Office\X.O(Office的版本号)\ Common\HelpViewer。
2.在右侧窗口中可以找到三个项，分别是：
“IsFloating”：控制“帮助查看器”是否固定显示在一个浮动窗口中，若值为“l”则表示浮动显示，值为“0”表示固定显示。用户如发现没此键，可新建一个双字节值。
“FloatingSmall”：设置以浮动方式显示的窗口的垂直尺寸。用户如发现没此键，可新建一个双字节值。
“PaneSmali”：设置“帮助查看器”固定显示在屏幕右边时的窗口宽度。
3.用户可以通过对上述三个项的设置来控制“帮助查看器”。
管理Office快速搜索的性能
适用平台：Windows 98/ME/NT/2000/XP
键值项：SlowDown
当用户安装了Office中提供的快速搜索功能后，就会发现电脑的速度变慢了，这是由于该功能对系统建立索引使得随后进行的文档搜索更快捷。当重新建立或更新索引时，系统的性能受到了影响，用户可以通过修改注册表来设置在开始下一次索引操作之前应该等待的时间。
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Office\X．O(Office的版本号)\ Find Fast。
2.双击右侧窗口中的“SlowDown”，将数值设为介于1000～10000之间的数值，该数值就是在开始下一次索引操作之前应该等待的毫秒数。
注意
如未安装快带搜索功能，注册表中则没有此键。
删除Office助手
适用平台：Windows 98/ME/NT/2000/XP
键值项：Assistant
用户是否对“神出鬼没”的Office助手感到厌烦呢?可以通过修改注册表来删除Office助手。操作步骤如下：
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Office\X．O(Office的版本号)\ Coiimmon\Assistant。
2.删除该子键下的所有项值。
3.启动Office，用户就会发现Office助手已经消失了。
注意
如果用户日后想恢复该软件的话，在删除前应该做好备份工作。
禁止Office 2000保存个人设置
适用平台：Windows 98/ME/NT/2000/XP
键值项：AdaptiveMenus
用户在使用Office 2000时一定注意到，每次启动Office 2000时，所看到的窗口结构都和上一次退出时的样子相同，这是由于Office 2000在每次退出时都会保存窗口结构、工具栏等等的个人设置以方便用户下一次的使用。但是对于多人使用的电脑来说，由于每个人的使用习惯不同，因此没有必要每次退出都保存设置，我们完全可以屏蔽掉这项功能。
1.关闭所有Office 2000程序，如Word、Excel、Access、Outlook等。
2.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Office\9.0\Common\Toolbars子键。
3.在右侧窗口中新建一个双字节值，命名为“AdaptiveMenus”，将数值设为“l”则屏蔽保存个人设置的功能,输入“0”则允许保存设置。
注意
如果用户未进行过工具栏个人设置，则注册表中没有Toolbars子键。


第4章 硬件配置与优化

4.1 CPU配置与优化

4.2 板卡配置与优化

4.3 其他设备配置与优化


4.1 CPU配置与优化

开启CPU的二级缓存
适用平台：Windows 2000
键值项：SecondLevelDataCache
用户如果想要开启CPU的二级缓存以便提高系统的性能，可以在注册表中进行修改。
1.打开或新建HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SessionManager\Memory Management子键。
2.双击右侧窗口中的SecondLevelDataCache值项，将其“数值数据”改为与CPU的设置相对应的数值。
设置CPU任务的优先级
适用平台：Windows 98
键值项：CPUPriority
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\VXD\BIOS子键。
2.在右侧的窗口中新建CPUPriority，将数值设为1（前台任务最高级）。
3.重新启动计算机后，设置生效。
提示
“CPUPriority”的值还可以是：2（前台任务高于后台任务）；3（前台和后台任务有相同的级别，默认值）；0（前台任务实时运行，不推荐）。
修正AMD Athlon CPU的AGP程序挂起错误
适用平台：Windows 2000/XP
键值项：LargePageMinimum
1.找到或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Control\Session Manager\Memory Management子键。
2.在右侧的窗口中新建LargePageMinimum，数值设为ffffffff（十六进制值）。
3.重新启动计算机后，设置生效。
4.2 板卡配置与优化

4.2.1 网卡、Modem

修改网卡的MAC
适用平台：Windows NT/2000/XP
键值项：NetworkAddress
每一块网卡在出厂的时候都会有一个惟一的标识—网卡的硬件地址，也就是MAC，对于TCP／IP协议，最后都要将数据包的目的地址转换为网卡的物理地址才能被网卡接收。可以说，MAC在网络上是惟一的。但是有时候出于某些需要，我们可能要修改网卡的MAC，例如在一个IP—MAC绑定的局域网内，你的网卡突然坏了，买了新的网卡因为MAC不一样就不能上网，这时候如果你会自己修改MAC就可以解决问题了。下面我们具体介绍如何在Windows系统下修改MAC。
1.未修改前网卡的MAC为00－50－BA－BE－FB－F9。
2.打开或新建HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Control\Class\｛4D36E972－E325－11CE-BFCl-08002BE10318｝子键。
3.在该子键下的0000，0001，0002等分支中查找DriverDesc，假设这里是0000子键。
4.在0000子键下添一个字符串项，命名为NetworkAddress，键值设为修改后的MAC地址，要求为连续的12个16进制数，如1234567890AB。
5.然后在0000下的NDI\params中加一项名为NetworkAddress的子键，在该子键下添加名为default的字符串项，键值为修改后的MAC地址，与上面的数值相同。实际上这只是设置在后面提到的高级属性中的初始值，实际使用的MAC地址还是取决于在第五步中设定的NetworkAddress参数，而且一旦设置后，以后高级属性中值就是NetwrkAddress给出的值而非默认值了。
6.在NetworkAddress的主键下继续添加名为ParamDesc的字符串项，其作用为指定Network Address主键的描述，其值可为“MACAddress”，这样以后打开网络邻居的属性，双击相应网卡项会发现有一个高级设置，其下存在MAC Address的选项，就是你在注册表中加的新项NetworkAddress，以后只要在此修改MAC地址就可以了。
7.关闭注册表，重新启动，看一下你的网卡的MAC。打开网络邻居的属性，双击相应网卡项会发现有一个MACAddress的高级设置项。在这里可以直接修改MAC地址。


加快Modem和串行连接速度
适用平台：Windows 98
键值项：Properties
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Class\Modem\0000子键（0000代表Modem的编号）。
在右侧的窗口中找到Properties，修改其数值为二进制值，如下所示：
80,01,00,00,ff,00,00,00,
ff,00,00,00,07,00,00,00,
0f,00,00,00,77,07,00,00,
00,10,0e,00,00,fa,00,00,。
3.注销或重新启动计算机后，设置生效。
允许登录随机网络适配器
适用平台：Windows NT/2000/XP
键值项：RandomAdapter
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\NetBT\Parameters子键。
2.在右侧的窗口中找到RandomAdapter，把数值设为1（启用）。
3.注销或重新启动计算机后，设置生效。
启用PCMCIA网络电源管理
适用平台：Windows 98
键值项：EnablePowerManagement
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\VxD\VCOMM子键。
2.在右侧的窗口中找到EnablePower Management，将数值设为1（启用电源管理）。
3.重新启动计算机后，设置生效。
启用随机适配器响应
适用平台：Windows 98
键值项：RandomAdapter
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\VxD\MSTCP子键。
2.在右侧的窗口中进行操作新建Random Adapter，数值设为1（启用）。
3.重新启动计算机后，设置生效。
启用网络适配器自带的处理芯片
适用平台：Windows 2000/XP
键值项：DisableTaskOffload
可通过下面的注册表技巧来启用该处理芯片。
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Tcpip\ Parameters子键。
2.在右侧的窗口中新建DisableTaskOffload，数值设为0（启用NIC处理芯片）。
3.注销或重新启动计算机后，设置生效。
4.2.2 显卡

修改Ncidia系列显卡的Direct3D刷新率
适用平台：Windows 2000/XP
键值项：ForceRefreshRate
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\DirectDraw子键。
2.在右侧的窗口中新建ForceRefreshRate，数值设为80（单位Hz）。
3.重新启动计算机后，设置生效。
禁用Direct3D加速
适用平台：Windows 98/2000/XP
键值项：DisableDP2
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Direct3D子键。
2.在右侧的窗口中新建DisableDP2，数值设为1（禁用Direct3D）。
3.注销或重新启动计算机后，设置生效。
启用软件模拟Direct3D
适用平台：Windows 98/2000/XP
键值项：
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Direct3D\Drivers子键。
2.在右侧的窗口中修改SoftwareOnly的数值为1（启用软件模拟）。
3.重新启动计算机后，设置生效。
解决AMD 760MP与雷管驱动程序不兼容的问题
适用平台：Windows XP
键值项：PushBufferMemorySpace
我使用的是AMD 760MP芯片组，Geforce显卡，在使用23.10及其他更高版本雷管驱动程序时发生不兼容，应如何解决这个问题？
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Control\Video{随机值}\0000子键。
2.在右侧的窗口中新建PushBufferMemory Space ，数值设为1。
3.重新启动计算机后，设置生效。
提示
在Windows 2000中的操作子键是：HKEY—LOCAL—MACHINE\System\CurrentControlSet\Services\device0。


第5章 安全配置

5.1 清除个人信息

5.2 密码设置

5.3 使用权限设置

5.4 上网安全

5.5 IE浏览器的安全设置


5.2 密码设置

设置密码的安全要求
适用平台：Windows 98/ME/NT/2000/XP
键值项：AlphanumPwds
Windows系统在缺省配置下允许任何字符或字符串作为密码，包括空格，这是相当不安全的，下面我们通过修改注册表使得用户设定的密码中必须同时包含字母和数字，从而增强系统的安全性。
1.打开或新建HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies。
2.新建Network子键，在右侧窗口中新建一个名为AlphanumPwds的双字节值，数值为1。
解除屏幕保护密码
适用平台：Windows 98/ME/2000
键值项：ScreenSave-Data
如果你忘记了屏保密码怎么办?许多电脑高手都知道以前在Win 3.xx、Win 95、Win 95a OSRI中可同时按住Ctrl+Alt+Delete，接着再按Ctrl+Esc，这样就可从有密码的屏保中恢复到系统正常状态。不过在Windows 95的以后版本中这个方法已经失效了，想知道新方法吗?请看下面的操作步骤：
1.打开或新建HKEY_USERS\.Default\Control Panel\desktop。
2.找到右侧窗口中的ScreenSave_Data，将该键删除。这样屏保密码就轻松地解除了。
拨号网络的密码
适用平台：Windows 2000
键值项：DisableSavePassword
Windows 2000中有一个特征，就是能够自动记录最后一次拨号上网用户的用户名和密码，这对于共用一台机器的用户来说是一件痛苦的事，如何才能为自己保守秘密呢?进行注册表修改吧。
1.打开或新建HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\RasMan\Parameters。
2.点击编辑菜单—添加数值，将键名设为DisableSavePassword，类型为REG_DWORD，将数值设为00000001，此后系统便会不记忆用户名和密码。
3.如想再次让计算机记忆用户名和密码，只要数值将值改成00000000即可。
给所有的屏幕保护都加上密码
适用平台：Windows 98/ME/NT/2000/XP
键值项：ScreenSaverIsSecure
平时我们只能每次给一个屏幕保护加上密码，通过注册表修改，我们只需一次设置即可给所有的屏幕保护都加上密码。
1.打开或新建HKEY_CURRENT_USER\ Software\Policies\Microsoft。
2.新建Windows子键，在其下新建Conreol panel子键再新建Desktop子键，在右侧窗口中新建一个字符串值，命名为ScreenSaverIsSecure，将数值设为0。
禁止密码缓存
适用平台：Windows 98/ME/NT/2000/XP
键值项：DisablePwdCaching
通常Windows操作系统会把用户输入的密码保存在特定的缓存中，当用户再次输入密码时，系统会进行自动匹配。这一功能往往会带来许多安全隐患，我们可以通过修改注册表来禁用系统的密码缓存功能。
1.打开或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\Policies\ Network子键。
2.新建一个名为DisablePwdCaching的双字节值，将数值设为l。


5.3 使用权限设置

禁止用户使用reg文件
适用平台：Windows 98/ME/NT/2000/XP
键值项：
在默认情况下，任何用户都可以通过reg文件来修改注册表，为了安全，我们可以禁止用户使用reg文件来修改注册表。
1.打开或新建HKEY_LOCAL_MACHINE\Software\CLASSES\.reg子键。
2.双击右侧窗口中的默认，将数值设为 txtfile。
3.现在用户运行reg文件后已经不能修改注册表了。（请参看光盘中相应名称的视频文件）
网络连接限制
适用平台：Windows 2000/XP
键值项：REG DWORD
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows\Network\ Connections。
2.双击右侧窗口的键值项REG DWORD(DWORD值)。
3.将“数据数值”设置为“1”，连接限制。
提示
适合局域网、随机存储器和其他网络连接功能使用。
删除网络共享
适用平台：Windows NT
键值项：AutoShareserver
1.打开或新建子键:
HKEY_LOCAL_MACHINE\System\Current ControlSet\Control\Services\LanmanServer\ Parameters。
2.双击右侧窗口的键值项AutoShareserver。
3.将“数据数值”设置为“0”。
禁止用户使用.nf文件
适用平台：Windows 98/ME/NT/2000/XP
键值项：默认
1.打开或新建HKEY_LOCAL_MACHINE\Software\CLASSES\.nf子键。
2.双击右侧窗口中的默认，将数值设为txtfile。
禁用用户追踪功能
适用平台：Windows NT/2000
键值项：NoInstrumentation
用户追踪功能是系统跟踪用户使用的程序、用户导航路径和用户打开文档的一种功能。系统用这个信息来自定义Windows功能，如个性化菜单等，我们可以通过注册表来禁用这一功能。
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\ExPlorer子键。
2.新建一个双字节值，命名为NoInstrumen tation，将数值设为1。
取消远程连接共享
适用平台：Windows NT
键值项：AutoShareWks
1.打开或新建子键:
HKEY_LOCAL_MACHINE\System\ CurrentControlSet\Services\LanManagerServer\ Parameters。
2.双击右侧窗口的键值项AutoShareWks。
3.将“数据数值”设置为“3D0”(定义具体的数值，这里为十六进制)。
避免浏览网页时硬盘被共享
适用平台：Windows 9X/ME/NT/2000/XP
键值项：Vserver
1.把子键HKEY_LOCAL_MACHINE\Software\ Microsoft\Windows\CurrentVersion\Network\ LanMan下面的“RWC$”删掉。
2.也可把Windows\System\下的Vserver.vxd(Microsoft网络上的文件与打印机共享，虚拟设备驱动程序)删掉，再把HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\VxD\下的Vserver键值项删掉。
禁止打印机共享
适用平台：Windows 9X/ME/NT
键值项：NoPrintSharing
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\ Policies\Network。
2.双击右侧窗口的键值项NoPrintSharing。
3.将“数据数值”设置为“1”，禁止打印机共享；否则为“0”。
禁止系统寻找快捷键
适用平台：Windows NT/2000
键值项：NoResolveSearch
在默认情况下，当系统无法为快捷键找到目标文件，就会寻找所有与快捷健有关的路径。如果目标文件位于NTFS分区，系统会使用目标文件的ID去寻找路径。我们可以通过修改注册表禁止系统使用综合目标驱动器去寻找解析快捷键。操作步骤如下：
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer子键。
2.新建一个双字节值，命名为NoResolve Search，将数值设为1。
禁止用户删除打印机
适用平台：Windows 98/ME/NT/2000/XP
键值项：NoDeletePrinter
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer子键。
2.新建一个双字节值，命名为NoDelete Printer，将数值设为l。


第6章 个性化设置

6.1 个性化菜单

6.2 个性化任务栏

6.3 个性化控制面板

6.4 个性化资源管理器

6.5 个性化桌面

6.6 个性化窗口


6.1 个性化菜单

从开始菜单中移除程序按钮项
适用平台：Windows XP
键值项：NoStartMenuMoreprograms
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer。
2.在右侧窗口中找到或新建一个名为NoStart MenuMoreprograms(DWORD值)的键值项，然后双击该键值项，将数据数值设为1(失效按钮)。
在“开始”菜单中添加分隔线
适用平台：Windows 9X/ME/NT/2000/XP
键值项：EditLevel
1.打开或新建子键:HKEY_CUR- RENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer。
2.新建一个键值项EditLevel(DWORD值)，将数据数值设为0(添加分隔线)。
提示
“EditLevel”键值为用户自己创建的 DWORD值。
从开始菜单中移去用户名
适用平台：Windows XP
键值项：NoUserNameinStartMenu
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\ Policies\ Explorer。
2.在右侧窗口中找到或新建一个名为NoUser NameinStartMenu(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(隐藏用户名)。
清除“开始”菜单中“运行”项中的历史记录
适用平台：Windows 9X/ME/NT/2000/XP
键值项：RenMru
1.打开或新建子键：HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Explorer\RunMRU。
2.在右边窗口中删除掉“c”、“f”两项。
3.再次打开注册表编辑器即可看到效果。
加速菜单的显示速度
适用平台：Windows 98/Me/2000/XP/2003
键值项：MenuShowDelay
1.打开或新建子键：HKEY_CURRENT_USER\ ControlPanel Desktopl。
2.在右侧窗口中找到或新建一个键值Menu ShowDelay，并将数据数值设为0～999之间的数据，单位为“毫秒”。
锁定开始菜单
适用平台：Windows 98/ME/NT/2000/XP
键值项：NoChangeStartMenu
在默认情况下，开始菜单里的各项都可以通过鼠标拖动来排列它们的顺序，我们可以通过修改注册表来锁定开始菜单，禁止拖动开始菜单的项目。
1.打开或新建HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\ Explorer子键。
2.新建一个双字节值，命名为NoChangeStart Menu，将数值设为1。
改变下拉菜单的对齐方式
适用平台：Windows 9X/ME/NT/2000/XP
键值项：MenuDropAlignment
1.打开或新建子键：HKEY_CURRENT_USER\ Control Panel\Desklopl。
2.在右侧窗口中找到或新建一个键值名为MenuDropAlignment(字符串值)，如果将数据数值设为1则代表下拉菜单右对齐，设为0则代表下拉菜单左对齐。
取消菜单渐变效果
适用平台：Windows 2000/XP
键值项：AniType
1.打开或新建子键:HKEY_LOCAL_MACHINE\ 5ystem\GWE\ Menu。
2.在右侧窗口中找到或新建一共键值名为AniType(DWORD值)，并将数据数值设为6(取消此项设置)。
3.重新启动计算机后设置生效。


第三部分 玩转BIOS设置
第1章 BIOS基础知识

1.1 认识BIOS与CMOS

1.2 BIOS如何工作

1.3 BIOS设置的作用

1.4 BIOS设置程序简介
第2章 BIOS经典案例

2.1 检测篇

2.2 提速篇

2.3 防护篇

2.4 应用篇

2.5 个性化篇

2.6 升级BIOS篇

2.7 故障排除篇


2.1检测篇

如何得知自己的主板采用什么样的BIOS

打开计算机电源后，在开机后出现自检画面时，按下“Pause Break”键让画面停止。这时就可以在屏幕左上部分看到BIOS类型和BIOS版本号。请注意，AMI BIOS在开机画面中不显示版本号。

图2-1-1 AMI BIOS

此时也可以按下“Del”键，在CMOS Setup主界面的上方就能看到你所使用的主板是采用什么样的BIOS类型和BIOS版本号。如图2-1-1所示是AMI BIOS，图中显示的版本号为3.31a；如果是旧版Award BIOS，就不会显示版本号；另外，如果是Phoenix - Award BIOS，也不会显示版本号。
如何自动检测硬盘、光驱型号

一般来说，装完机后要设置硬盘的参数，以便顺利开机。
第一步：在主菜单中选择“Standard CMOS Features（标准CMOS功能设置）”。
第二步：分别选择“Primary IDE Master（第一个IDE主控制器）”、“Primary IDE Slave（第一个IDE从控制器）”、“Secondary IDE Master（第二个IDE主控制器）”、“Secondary IDE Slave（第二个IDE从控制器）”，如图2-1-2所示。

图2-1-2 IDE的四个控制器

第三步：选择以上四个选项后，按下回车键，便会出现下级菜单，然后在“Type”选项中选择“Auto”，按下回车键后，会自动检测IDE设备，如图2-1-3所示。如果检测到IDE硬盘设备，会在此界面中列出容量等信息。并在“Standard CMOS Features”中显示该IDE硬盘的型号信息。如果是其他IDE设备，只在“Standard CMOS Features”中显示该IDE设备的型号信息。
建议大家将“Primary IDE Master（第一个IDE主控制器）”、“Primary IDE Slave（第一个IDE从控制器）”、“Secondary IDE Master（第二个IDE主控制器）”和“Secondary IDE Slave（第二个IDE从控制器）”设为“Auto”，这样就可以省去每次换硬盘时都要重新设置CMOS的麻烦。当然，如果你将其设为“None”，也可以在Windows 98中解决双硬盘的盘符交错问题。
提示
较早的Award BIOS版本（V4.60版和V4.51版），是在主菜单下选择“IDE HDD Auto Detection”（IDE硬盘自动识别），按下回车键进入。这里，BIOS会对你所有的IDE口进行检测。在找到硬盘之后，你便可以在这里面看到其数据，在其确认的窗口中按下“YES”以对其确认。之后，你便可以在“Standard CMOS Setup”（基本CMOS参数设置）里看到其硬盘的具体型号了。
如何自动检测“UDMA”标准

硬盘目前的主流转速为7200r/min（转每分），为了让这样的硬盘在现有的系统中发挥更大的性能，我们在BIOS中还可以让它再加速。操作步骤如下：
选择“Intergraded Peripherals”（综合外部设备设置）设置项，将“IDE Primary/Secondary Master/Slave UDMA”设置为“AUTO”即可，如图2-1-4所示。这样系统启动时，IDE硬盘就能自动进行检测，如果发现支持“UDMA”标准的硬盘，系统就可以启动此功能以加快硬盘的读写速度。

图2-1-4 “IDE Primary/Secondary
Master/Slave UDMA”设置为“AUTO”

2.2提速篇

利用超频让CPU跑得更快

为了使电脑的性能有一个大的飞越，当然只有提升CPU外频的运行频率或倍频。
第一步：在主菜单中选择“Frequency/Voltage Control（频率/电压控制）”。
第二步：将“Auto Detect CPU and DRAM Freq”设置为“Disabled”，然后将“CPU Frequency”调节成适当的频率。微星655 MAX主板提供了1MHz的调节选项，如图2-2-1所示。你也不能太贪心，超得太多的话，就有可能使你的电脑点不亮。
对于未锁倍频的CPU，如果你想对CPU进行超频的话，还可以在“CPU Clock Ratio”或类似选项上设置倍频。但是如果你手头上的CPU是锁倍频CPU，那么你不需要设置，BIOS会按标准倍频工作。如果你想提高超频的稳定性，一定要改善CPU的散热效果。

图2-1-1 AMI BIOS
提示
如果设置好后出现黑屏，很大可能性是超频不成功，这时可以通过短接CMOS清空跳线，然后再重新进入CMOS设置重新设定。
活用Intel SpeedStep程序自动为笔记本电脑降频

如果笔记本电脑采用支持SpeedStep技术的CPU，那么就可以让处理器在两种工作模式之间随意地切换，即通电状态时的最高性能模式和电池状态时的电池优化模式。所谓最高性能模式是指当笔记本电脑与交流电源连接时，可提供与台式机近似的性能；而电池优化模式是指当笔记本使用电池时，会让笔记本电脑的性能发挥与其电池使用时间之间达到最佳的平衡。如Intel推出的使用SpeedStep技术的Pentium III 600，以最高性能模式运行时，可以提供600MHz的工作频率；而以电池优化模式运行时，处理器的工作频率是500MHz。在性能切换时，SpeedStep技术可将CPU的功率降低40%，同时仍保持80%的最高性能。
如果你的笔记本CPU支持SpeedStep技术，必须先在BIOS中打开SpeedStep的支持，以笔者的华硕M8300笔记本电脑为例。
第一步：开机后按“F2”激活CMOS Setup程序，用右方向键移动到“Advanced”子菜单。
第二步：然后用下方向键移动到“SpeedStep(TM) technology：”选项，将值设为“Enabled”。
如果你是使用Windows 98/ME/2000操作系统，还要安装Intel SpeedStep程序。在默认情况下，使用电池的时候，CPU会自动降为低频，这为你节省不少的电量。但在Windows XP中已经不再需要这个软件，系统将自动切换。
如何得知自己的CPU是否支持SpeedStep
笔记本电脑开机自检后，检测到CPU的时候，先是出现CPU的型号和主频，如果CPU支持SpeedStep的话，接着还会出现“Intel(R) SpeedStep(TM) technology”。


第二部分 注册表经典案例
第1章 系统设置
1.1 安装、卸载

1.2 系统设置

1.3 性能优化

1.4 登录管理

1.5 文件管理

1.6 程序设置

1.7 日志管理

1.8 扩展功能

1.9 计划任务

1.10 用户配置

1.11 常见故障


删除“Windows Update”的访问和链接
适用平台：Windows 2000/XP
键值项：NoWindowsUpdate
1.打开或新建子键:HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\PoIicies\Explorer。 2.在右侧窗口中找到或新建一个名为NoWin dowsUpdate(DWORD值)的键值项。
3.双击该键值项，如果将数据数值设为“0”表示允许链接windows update，如果设为“1”表示禁止链接到windows update。
设置Windows自动更新的方式
适用平台：Windows 9X/ME/2000/XP
键值项：SleppingMode
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\ActiveSetup。
2.在右侧窗口中找到或新建一个名为Slepp ingMode(字符串值)的键值项。
3.双击该键值项，将数据数值进行如下的设置：
·Y(启用分步模式)
·N(禁用分步模)
提示
如果设置了分步模式，仍然可以继续自动更新。但是在下载或安装的过程中，能看到每一步都会有一个对话框提示,你必须对每个对话框进行确认，才可以继续进行安装。
改变提示安装确认的信息
适用平台：Windows 2000/XP
键值项：NoRunaslnstallPrompt、PromptRunaslnslallNetPath
1.打开或新建子键:HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer。
2.在右侧窗口中找到或新建下面两个键值项。
3.双击这两个键值项，将数据数值进行如下的设置。
NoRunaslnstallPrompt(DWORD值)
·O(默认)
·1(启用)
PromptRunaslnslallNetPath(字符串值)
·O(默认)
·1(启用)
修改微软自动更新的站点
适用平台：Windows ME/2000/XP
键值项：UesWUServer
1.打开或新建子键:HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate。
2.在右侧窗口中找到或新建一个名为UesWU Server(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(使用传统网站)。
取消设备驱动更新向导
适用平台：Windows 9X/ME/NT/2000/XP
键值项：NoDevMgrUpdate
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer。
2.在右侧窗口中找到或新建一个名为NoDev MgrUpdate(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(删除设备更新)。
4.重新启动系统后设置生效。
用户事件处理与诊断
适用平台：Windows 2000/XP
键值项：RunDiagnosticLogging、RunDiagnosfic LoggingGroupPolicy、RunDiagnostingAppDeplOy、RunDiagnosticLoggingInteIliMirror
1.打开或新建子键:HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Diagnostics。
2.在右侧窗口中找到或新建下列键值项。
3.双击这些键值项，按照自己的需求将数据数值进行如下设置：
RunDiagnosticLogging(DWORD值)
·0(禁止所有用户环境事件登录)
·1(启用所有用户环境事件登录)
RunDiagnosficLoggingGroupPolicy(DWORD值)
·0(禁止事件群策)
·1(启用事件群策)
RunDiagnostingAppDeplOy(DWORD值)
·0(禁止事件应用程序开发)
·1(启用事件应用程序开发)
RunDiagnosticLoggingInteIliMirror（DWORD值）
·0(禁止事件远程启动)
·1(启用事件远程启动)


1.1 安装、卸载
找回丢失的安装密码
适用平台：Windows 98/ME/NT/2000/XP
键值项：ProductId
用户如果忘记了Windows的安装密码，怎么办呢？不用着急，用户可以按下面的方法将其找回：
1．打开或新建子键:HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows\CurrentVersion。
2．在右侧窗口的ProductId健值中，就包含了安装密码的信息。
在Windows Installer上安装程序时使用系统权限
适用平台：Windows 2000/XP
键值项：A1waysInstallEevated
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows\Installer。
2.在右侧窗口中找到或新建一个名为A1way sInstallEevated(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(允许用户安装的程序访问用户可能没有权限查看或更改的目录)。
提示
用户可以利用这个设置所授予的权限，来更改特权并获得对受限制的文件和文件夹的永久访问权。
允许用户对安装进行控制
适用平台：Windows 2000/XP
键值项：EnabIeUserControl
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Policies\Microsoft\Windows\lnstaller。
2.在右侧窗口中找到或新建一个名为EnabIe UserControl(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(允许用户对安装进行控制)。
提示
此案例中的技巧设置是为限制较少的环境设计的，可避免安装程序中安装软件的错误。
禁用Windows Update功能
适用平台：Windows XP
键值项：DisabIeWindowsUpdateAccess
1.打开或新建子键:HKEY_CURRENT_USER\ Software\MIicrosoft\Windows\CurrentVersion\ Policies\Windows Update。
2.在右侧窗口中找到或新建一个名为DisabIe WindowsUpdateAccess(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(删除使用所有Windows Update功能的访问)。
设置非同步运行启动脚本
适用平台：Windows 2000/XP
键值项：RunStarupScriptSync
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\CurrentVersion\Policies\ System。
2.在右侧窗口中新建一个名为RunStarupScript Sync(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(非同步运行启动脚本)。
设置系统更新的提示延时时间间隔
适用平台：Windows 9X/ME/2000/XP
键值项：CurrentDelayInterval
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\WindowsUpdate\Critical Update。
2.在右侧窗口中找到或新建一个名为Current DelayInterval(DWORD值)的键值项。
3.双击该键值项，将数据数值设为Time in seconds（Ox00015180(86400)。


指定计算机是否自动更新
适用平台：Windows 2000/2003/XP
键值项：NoAutoUpdate
1.打开或新建子键:HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\WindowsUpdate\AU。
2.在右侧窗口中找到或新建一个名为NoAutoUpdate(DWORD值)的键值项。
3.双击该键值项，如果将数据数值设为“0”则表示禁用自动更新，如果设为“1”则表示启用自动更新。
提示
此案例中的技巧设置适用于Windows Server 2003/XP SPI/2000SP3系统环境。

配置自动更新方式
适用平台：Windows 2000/2003/XP
键值项：AUOptions
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows\WindowsUpdate\AU。
2.在右侧窗口中找到或新建一个名为AUOpti ons(DWORD值)的键值项。
3.双击该键值项，按照自己的需求将数据数值进行设置：

·2(通知下载并通知安装)
·3(自动下载并通知安装)
·4(自动下截并计划安装)
提示
此案例中的技巧设置适用于Windows Server 2003/XP SPI/2000SP3系统环境。

配置自动更新计划安装日期
适用平台：Windows 2000/2003/XP
键值项：ScheduledlnstallDay
1.打开或新建子键:HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\WindowsUpdate\AU。
2.在右侧窗口中找到或新建一个名为Sche duledlnstallDay(DWORD)值的键值项。
3.双击该键值项，按照自己的需求将数据数值进行设置：

·O(每天) | ·1(每星期日)
·2(每星期一) | ·3(每星期二)
·4(每星期三) | ·5(每星期四)
·6(每星期五) | ·7(每星期六)
提示
此案例中的技巧设置适用于Windows Server 2003/XP SPI/2000 SP3系统环境。

配置自动更新计划安装时间
适用平台：Windows 2000/2003/XP
键值项：SchedScheduledlnstallTimeuledInstallDay
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows\ WindowsUpdate\AU。
2.在右侧窗口中找到或新建一个名为Sched ScheduledlnstallTimeuledInstallDay(DWORD值)的键值项。
3.双击该键值项，按照自己的需求将数据数值进行设置：

·0(00:00) | ·1(01:00) | ·2(02:00)
·3(03:00) | ·4(04:00) | ·5(05:OO)
·6(06:00) | ·7(07:00) | ·8(08:OO)
·9(09:00) | ·10(10:00) | ·11(11:00)
·12(12:00，22:00) ·13(13:OO．23:00)


注意
此案例中的技巧设置适用于Windows Server 2003/XP SPl/2000 SP3系统环境。
指定服务器保存Microsoft Update的更新
适用平台：Windows 2000/2003/XP
键值项：UseWUServer、WUStatusServer、WUServer
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows\ WindowsUpdate\AU。
2.在右侧窗口中找到或新建下面的键值项。
3.然后双击这些键值项，进行数据数值的设置：
UseWUServer(DWORD值)
·0(启用内部服务器)
·1(禁用内部服务器)
WUStatusServer(字符串值)
·http://server stat(设置企业内部互联网统计服务器)
WUServer(字符串值)
·http://server up(为检测更新设置企业内部互联网更新服务)
提示
此案例的技巧适用于Windows Server 2003，XP SPl，2000 SP3系统。如果“配置自动更新”设置被禁止，则此案例中的设置不起作用。
指定Windows Service Pack安装文件位置
适用平台：Windows 2000/2003/XP
键值项：ServicePackSourcePath
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Policies\Microsoft\Windows NT\Setup。
2.在右侧窗口中找到或新建一个名为Service PackSourcePath(字符串值)的键值项。
3.双击该键值项，将数据数值修改为X:\ setup(自定义文件夹的位置)。
允许用户在特许安装期间搜索安装文件
适用平台：Windows 2000/2003/XP
键值项：AllOWLockdownBrowse
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Policies\Microsoft\Windows\Installer。
2.在右侧窗口中找到或新建一个名为AllOW LockdownBrowse(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(允许特许安装期间搜索安装文件)。
设置Windows的安装路径信息
适用平台：Windows 98/ME/NT/2000/XP
键值：SourcePath
在对Windows进行系统设置时，常常提示需要Windows安装光盘，但有时系统会报告某个路径中找不到Windows安装光盘，这主要是由于系统中记录了Windows的初始安装路径，因此每次都会在所记录的位置上寻找Windows安装文件，如果该路径发生改变，那么就会出现上述情况，此时用户只能手工定位新的路径。但通过注册表修改可以指定新的安装路径，省去每次手工修改的麻烦。
1.打开或新建HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion子键。
2.双击右边窗口中的“SourcePath”，在“数值数据”中输入正确的位置，如“D：\Windows”。
允许终端服务管理员远程安装程序
适用平台：Windows 2000/2003/XP
键值项：EnableAdminTSRemote
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Policies\Microsoft\Windows\Installer。
2.在右侧窗口中找到或新建一个名为Enable AdminTSRemote(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(允许远程安装程序)。


打开无需登录系统功能
适用平台：Windows 2000/XP
键值项：UndockWinthoutLogon
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\ Microsoft\Windows\CurrentVersion\ Policies\System。
2.在右侧窗口中找到或新建一个键值名为UndockWinthoutLogon(DWORD值)，将数据数值设为0(允许此功能)。
删除启动/关机/登录/注销状态消息
适用平台：Windows 2000/XP
键值项：DisableSfatusMessages
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\Current Version\Policies\System。
2.然后在右侧窗口中找到或新建一个键值名为DisableSfatusMessages(DWORD值)，将数据数值设为1(不显示提示消息)。
让系统自动结束任务
适用平台：Windows 98/NT/2000/XP
键值：AutoEndTasks、WaitToKillAppTimeout
1.打开或新建HKEY_CURRENT_USER\Control Panel\Desktop子键。
2.在右侧的窗口中找到AutoEndTasks，并将其数值修改为1（允许自动结束任务），然后找到WaitToKillAppTimeout，修改其数值为10000（单位毫秒，10秒）。
提示
“WaitToKillAppTimeout”是设定自动结束任务的等待时间的。
设置自定义登录信息对话框的标题
适用平台：Windows NT/2000/XP
键值项：Welcome
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows N1.\CurrentVersion\ Winlogon。
2.然后在右侧窗口中找到或新建一个键值名为Welcome(字符串值)，并将数据数值改为欢迎面页(输入具体的欢迎语句)即可。
减少应用程序挂起时等待响应的时间
适用平台：Windows 98/NT/2000/XP
键值：HungAppTimeout
在通过系统“任务管理器”结束任务后，为什么有时需要等待很长的时间？能不能减少等待的时间？
这是因为系统需要时间去等待应用程序被挂起的响应，可通过下面的技巧减少这个等待的时间。
1.打开或新建HKEY_CURRENT_USER\Control Panel\Desktop子键。
2.在右侧的窗口中打开HungAppTimeout，双击该键值，将数值设为1000（单位毫秒），500为默认值。
3.注销或重新启动计算机后，设置生效。
改变登录窗口的标题栏信息
适用平台：Windows NT/2000/XP
键值项：LogonPromt
1.打开或新建子键:HKEY_LOCAL_MACHINE\ Software\MicrosOft\Windows NT\CurrenfVersion\ Winlogon。
2.在右侧窗口中打开或新建LogonPromt（字符串值）键值项。
3.双击该键值，将数据数值设为“欢迎使用Windows”。
启动时进行自动拨号连接
适用平台：Windows 98/NT/2000/XP
键值：EnableRemoteConnect
1.找到或新建HKEY_LOCAL_MACHINE\ Software\Microsoft\Ole子键。
2.在右侧的窗口中找到EnableRemoteConnect，如果没有请新建，并将数值设为Y（启用自动拨号连接）。
3.注销或重新启动计算机后，设置生效。


提示
此设置只有系统管理员可以使用远程安装程序，其他用户无法使用。
重新设置疑难解答程序的安装目录
适用平台：Windows 98/ME/NT/2000/XP
键值：FullPathToResource
Windows操作系统的所有疑难解答程序都存放在同一个位置。有的时候用户不慎将这些文件重命名、移动或删除，那么在需要使用时就得不到系统的帮助。我们可以通过以下操作恢复疑难解答程序，步骤如下：
1.打开或新建HKEY_LOCAL_MACHINE\Software\Microsoft\Tshoot子键。
2.双击右边窗口的“FullPathToResource”，在“数值数据”中输入新的有效目录，如“C：\ WINNT\help”。
禁用Windows的自动更新
适用平台：Windows 2000/2003/XP
键值项：NoAutoUpdate
1.打开或新建子键:HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\ Explorer。
2.在右侧窗口中找到或新建一个名为NoAuto Update(DWORD值)的键值项。
3.双击该键值项，将数据数值设为1(禁用Windows的自动更新)。
提示
Windows Update是为驱动程序、重要更新、帮助文件和Internet产品等项目自定义的联机目录，也可以通过下载Internet产品来不断更新。
1.2 系统设置
1.2.1 开机设置
快速重启机器的秘技
适用平台：Windows 2000
键值：EnableQuickReboot
有没有想过使用Shift－Ctrl－Alt－Del就能重启机器? Windows 2000操作系统的用户通过注册表修改可以实现这个操作。
1．打开或新建子键：HKEY_LOCAL_MACHINE\ Software\Microsoft\WindowsNT\CurrentVersion\ Winlogon。
2.点击编辑菜单—添加数值，将键名为Enable QuickReboot，类型为REG_SZ，并将数值设为1。
3．重新启动计算机后，即可通过Shift-Ctrl－Alt－Del来重新启动计算机了。
禁止启用启动程序
适用平台：Windows NT/2000/XP
键值项：lgnoreShiftOveride
1.打开或新建子键:HKEY_LOCAL_MACHlNE\ Software\Iicrosoft\Windows NT\CurrentVersion\ Winlogon。
2.在右侧窗口中找到或新建一个键值lgnore ShiftOveride(DWORD值)。
3.双击后，然后将数据数值设为1(忽略shift键)。
开机自动运行屏幕保护
适用平台：Windows 98/ME/NT/2000/XP
首先用户在桌面单击鼠标右键进入”显示属性”、“屏幕保护程序选项卡”、“密码保护”设置屏幕保护的密码，设置完成后再通过修改注册表使屏幕保护开机自动运行，从而有效地保护了系统。
1．打开或新建HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows\CurrentVersion\Run子键，新建一个名为“密码确认”的字符串项，在数值一栏中输入屏保程序路径和名称。


固定服务器最大的I/O用户数
适用平台：Windows 2000/XP/2003
键值项：Users
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\Servces\LanmanServer\ Parameters。
2.双击右侧窗口的键值项Users。
3.将“数据数值”设置为“OXFFFFFFFF”(该值即为允许的I/O客户数)。
设置默认I/O流量
适用平台：Windows 2000
键值项：RawWorkitems
Server服务是把客户连接到共享资源的基本系统。一个与server服务相关的注册表操作是增加原始I/O工作项目数。要做到这一点，可以按照如下步骤进行:
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\LanmanServer\ Parameters。
2.双击右侧窗口的键值项RawWorkitems。
3.将“数据数值”设置为“256”(取值范围为1～512，默认值为256)。
设置域控制器
适用平台：Windows NT/2000/XP
键值项：Domain
域控制器的作用是在 Windows 2000 Server 域中运行 Windows 2000 Server的计算机，负责管理用户对网络的访问，包括登录、身份验证，以及访问目录和共享资源。为了便于管理，一般局域网中都会设立一个域控制器，其余的计算机都作为域成员。域控制器的设置方法如下：
1.打开或新建HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Services\Tcpip\Parameters子键。
2.双击右侧窗口中的Domain，将数值设为域控制器的地址。
启用DNS转发功能
适用平台：Windows NT/2000
键值项：UseDomainNameDevolution
1.打开或新建HKEY_LOCAL_MACHINE\SYS TEM\CurrentControlSet\Services\Tcpip\Parameters子键。
2.双击右侧窗口中的UseDomainName Devolution，将数值设为1。
增加Cache中允许保存的已关闭文件的总数
适用平台：Windows 2000
键值项：DoramtFileLimit
增加允许保留在高速缓存中已关闭文件的总数能够增强性能，这样可以在下次更快打开这些文件，但是如果数量也不能太多。
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Lanman Workstation\Parameters。
2.双击右侧窗口的键值项DoramtFileLimit。
3.将“数据数值”设置为“8”。
防止有名管道服务器阻塞
适用平台：Windows 2000/XP/2003
键值项：Pipemaximum
设置合理的有名管道的“backoff”值，能够防止服务器阻塞。
1.打开或新建子键:HKEY_LOCAL_MACHINE\ System\CurrentControl Set\Services\LanmanWork Station\Parameters。
2.双击右侧窗口的键值项Pipemaximum。
3.将“数据数值”设置为“15”(不能过高，以防服务器被未阻塞的有名管道所阻塞)。