攻略作者：Bro

攻略作者：Bro.ICHI @ ChinaAVG

联系方式：ichimagination@gmail.com

发布时间：2006年9月

本文为 民间汉化版（简体）《冥界狂想曲》游戏攻略

其中出现的人名、地名均以该汉化版游戏内容为准

本攻略内嵌于 民间汉化版（简体）《冥界狂想曲》汉化包中

不单独在网上或供其他个人和团体发布。


为了让这个游戏玩起来更顺手，建议在《旅行装备选择》一项中调节一下选项：

为了让游戏玩起来更顺手，建议在《旅行装备选择》一项中调节以下选项：

字幕显示：对话与字幕都有

在刚刚进入游戏时就按F1调好，不然会错过开场动画的字幕

字幕速度：正对上面的“幕”字

太慢会导致过场动画的某些语句无法显示，太快又看不完

无法显示的字幕可在《旅客留言纪录》和游戏自动生成的对话纪录文件中看到

移动方式：左右键为 移动

适合方向感不好的玩家，并且建议用手柄玩此游戏

3D硬件：开启

当进入游戏出现花屏时请打开此选项

开启此选项必须在全屏模式下运行游戏

关于声音的问题：

某些声卡会导致游戏在按下 F1键之后无法发声，建议在较旧的台式机上运行。


方向键――――行走

W键――――拾取 / 使用 / 操作 / 对话

A键――――拾取 / 收起物品

S键――――观察

D键――――衣兜

Shift键――――跑

F1键――――游戏菜单

Esc键――――返回 / 跳过动画 / 省略折叠镰刀的动作

1～9键――――直接拿出物品

简单说来就是用 WASD 键 和 方向键 这种布局的控制方式。

对每个外部物品都有：观察（S）、拾取（A / W）、操作（W）、用物品操作（W）；

对身上的物品则可以：观察（S）、拿出（D）、收起（A）、使用（W）。

场景中某件物品的选择依据是主角头部的视觉方向；

如果转身不方便，可把移动方式再设成“左右键为 转向”；

若在场景中某个位置被卡住而不能移动，则可以储存一个游戏进度再载入即可解决。


★★请尽量不要看攻略，或者只看任务提纲，保持游戏探索思考的最大乐趣

请尽量不要看攻略；或可以只参照任务提纲，保持探索思考的最大乐趣。

开篇彩蛋：在游戏的任何时候，只要让马尼站着不动，过一会儿马尼就会抽烟或者挠脸。

开场动画 01：马尼·骷髅威拉是死人旅行社的旅行经纪人，他给一个差劲的客户小叟·弗洛伊斯介绍了一分差劲的旅行服务套餐。回来后，秘书艾花留了个唐·库珀老板的口信给他。马尼在办公室看见有消息到。

马尼的办公室：你身上有把镰刀，它既是你的生意工具，在日后也有很大用处，因此务必无论何时都带在身上。从消息管的备忘录得知，在活人世界发生了大量死人的“中毒事件”，当务之急就是要找个司机载你去活人世界接客拉生意。

“死旅”公司走廊：出来后可以和秘书艾花聊聊，了解自己的情况和现在的任务。这里的两个电梯一个通向地下车库，另一个通向一楼大厅。

地下车库：叫胖子葛罗迪斯出来。要说服他当你司机，必须说“车子太小”。之后他会给你一张工作单，要你帮他拿给老板签了名才能出发。

彩蛋：叫葛罗迪斯出来的办法有四个：敲小屋的门、动小屋左边的工具橱、动小屋右边的洗手盘，以及从一叠轮胎走进汽车堆里头（画面视角必须是令小屋只在左下方出现一小角，右边是汽车堆，而中间正对通往室外小巷的大铁闸，并且只能走进去一次）。


“死旅”公司走廊：找艾花向老板唐•库珀通传签个名，但遭老板拒绝

“死旅”公司走廊：找艾花向老板唐·库珀通传签个名，但遭老板拒绝。

一楼大厅：这里有消息处理室和包装间两个门，但目前还没打开。出大门来到大街上。

彩蛋：大厅里还有两幅画。如果对“轮船”这幅画按S键，马尼则会幻想自己当上了船长，这是为以后的情节作铺垫；而对“特快九号”按S键的话，马尼则会说出游戏的结局。

小巷：从领带绳爬到楼上的壁架。爬窗进入库珀的办公室。

库珀的办公室：原来库珀不在，而把电脑自动回复连到对讲机上了。于是马尼把电脑自动回复调到“你自己帮他签”一句。

“死旅”公司走廊：再次找艾花，成功签单。

过场动画 02：葛罗迪斯有车开很兴奋，马尼却抱怨车子太慢。沿途还遇见马尼的死对头多米诺·荷利接了一个修女回去。

活人世界的餐厅：用镰刀割开裹尸袋，带走布鲁诺·马蒂尼兹。

彩蛋：马尼可以去吓唬那些活人，另外可以试试餐桌上的食物。

过场动画 03：葛罗迪斯答应帮马尼把车改装得快一些。马尼只能给布鲁诺找到包装运输这种旅行服务，而且挨了唐·库珀老板一顿臭骂，于是马尼决定去偷一个特级客户。


多米诺的办公室：多米诺回来了，和他互相讥讽一番，得知他拿到的生意都是特级客户

多米诺的办公室：多米诺回来了，马尼和他互相讥讽一番，得知他拿到的生意都是特级客户。马尼还留意到多米诺的消息管是红色的。

彩蛋：喝酒。

一楼大厅：消息管修理工从消息处理室出来，向马尼抱怨有人把杂物塞紧消息管导致服务器故障。这给了马尼一个提示：想办法弄坏消息处理机，进入服务器也许就能从多米诺的红色消息管中偷一份特级生意单。

大街亡灵节庆典：问气球小丑要两条“死蚯蚓”（最多能拿五条）。

包装间：用两条“死蚯蚓”分别装满深色化合物和浅色化合物。

马尼的办公室：把深浅两种化合物塞进消息管，包装泡沫就把消息处理机的转接器卡死了。

彩蛋：如果你在小丑旁边拿了面包，也可以塞进消息管试试看。

消息处理室：趁修理工不注意，把门闩打出来。随便和他侃两句之后结束，就会导致起火事件。马尼拿起灭火筒正准备灭火，但修理工说万万不能，因为灭火筒中的镁化物和包装泡沫一混合就会发生爆炸（这是对以后的一个解谜提示）。先离开处理室，等修理工“关门”走后再进去。留意到刚才修理工用一张卡片阻挡消息管的气压，马尼也必须找到类似的道具才能看到管里面的工作单内容。

马尼的办公室：在书桌上拿起一叠扑克牌，按W键抽出一张牌。

“死旅”公司走廊：如果直接把那张牌放进消息管，会因气压太大而被吸走（可以再抽一张），因此必须先用艾花桌上的打孔机给牌打个孔。

消息处理室：把打了孔的牌插进红色的消息管，看到一份特级客户的工作单：美琪·柯露玛。

过场动画 04：葛罗迪斯把车子改装成夸张的“骨头战车”，并在路上把多米诺的车撞到一边。马尼带美琪回到死人旅行社。

马尼的办公室：虽然美琪是特级客户，但马尼却不能为她找到任何好的旅行服务（就是说只能步行），对她盘问一番仍然一无所获，只好从办公室出来。

“死旅”公司走廊：马尼正想下楼找解决办法，却被唐·库珀老板逮个正着。

过场动画 05：马尼不但又被臭骂一顿，而且连美琪也失踪了。于是唐·库珀把他关进车库的小屋等候发落。

葛罗迪斯的小屋：小屋里有台“填眼灰”制造机，不过暂时没有用。敲门之后出现一个人影，马尼跟他讨价还价让他开门放自己出来。在对话中，必须答应“揭发这个公司的所有丑闻”，黑影才会放你出来。

过场动画 06：黑影原来叫萨瓦多·利蒙尼斯，以前也是“死旅”的经纪人，但是他发现了“死旅”有人在搞腐败，偷走了特级客户的“特九”票，于是他离开了“死旅”，并建立了一个地下革命组织“失魂联盟”，专门对付这种腐败勾当，艾花原来也是其中的间谍。

“失联”总部：向萨瓦多和艾花请求帮你逃出骨髓城找回美琪的方法，得知他们需要你做两件事：找鸽子蛋用来孵化一支传信鸽军团，用你的牙齿进入公司电脑。

彩蛋：关掉桌上的幻灯机，或者在幻灯布幕前按W键。


大街亡灵节庆典：在小丑旁边拿一块亡灵面包（最多可拿五块）

大街亡灵节庆典：在小丑旁边拿一块亡灵面包（最多可拿五块）。并问他随便拿一个动物气球（最多只能拿三个不同的）。

小巷：再次从领带绳爬上壁架，爬窗进入多米诺的办公室。

多米诺的办公室：从电脑旁的抽屉里拿出一块发光珊瑚，再对拳击沙包打三下，捡起掉在地上的牙胶。

彩蛋：猜多米诺电脑的密码，可以多次猜。

壁架：从办公室出来，拿出发光珊瑚，对着领带绳短的一端按W键（注意马尼的视角方向，可按S键确认），就能把发光珊瑚绑在绳上，然后再按W键把对面的梯子勾住，从绳子爬过去，上楼顶。

楼顶：先把气球放在碟形通风口上，再放上面包，就能吓跑鸽子群。取得鸽子蛋。

葛罗迪斯的小屋：下来后，从小巷回车库小屋，把“填眼灰”涂到牙胶上，然后含在自己的口里，就成了一个印有自己牙齿印的牙胶。

小巷：对着墙壁上的眼珠按W键，回到“失联”总部。

“失联”总部：把鸽子蛋交给萨瓦多，再把印有自己牙齿印的牙胶交给艾花。

过场动画 07：马尼完成了任务，萨瓦多就带马尼从秘密隧道来到化石森林的边缘，并告诉马尼必须去鲁巴卡瓦镇等美琪的出现。


林间空地：葛罗迪斯因为被炒而伤心过度，把自己的心脏挖出来扔到林子里，昏迷过去。

过场动画 08：葛罗迪斯的心脏被飞蜘蛛叼到蛛网上了。

飞蜘蛛巢穴：在蛛网旁边的骨堆捡起一根骨头（最多可以捡五根）扔到蛛网上，然后用镰刀拉扯，把心脏弹出来。

林间空地：捡起心脏，塞回葛罗迪斯身体里面把他救活。他又能为马尼开车了，兴奋之余还把一个路标撞松了。

过场动画 09：幕后黑手黑特·勒曼出现，并和唐·库珀、多米诺在开秘密会议。黑特叫多米诺去把美琪找回来，并且把唐·库珀“开花”……


树泵：马尼关掉树泵的平衡调节开关，葛罗迪斯认为可以用足够的重物把树泵甩倒，然后就能用四个活塞来做成升降器了

树泵：马尼关掉树泵的平衡调节开关，葛罗迪斯认为可以用足够的重物把树泵甩倒，然后就能把四个活塞做成升降器了。等葛罗迪斯把沙包挂上去的时候，再次开启平衡调节开关，让他在树上转起来（最好的重物），然后推动手推车去碾压地上的四根管子，直到大树每边的活塞作同步运动，而左右两边是交替运动，就能把树甩倒了。四根管子的原理是：从左到右的1、2、3、4四根管子分别对应树上的左上、左下、右上、右下四个活塞；当手推车的轮子正好压某根管子上时，其对应的那个活塞就会停止运动，而当轮子移开时，活塞又会恢复运动；其实每边只需要调一个活塞，以另一个为参照，调成同步运动；如此调节，直到四个活塞作左右交替同步运动为止（移开轮子时要注意时间的提前量）。

彩蛋：可以不断尝试捉弄葛罗迪斯，看看马尼每次有什么借口。

过场动画 10：树泵倒塌后，葛罗迪斯用活塞为骨头战车做了一套遥控升降器，车子就能通过颠簸的石路了。


火狸大桥：开车向前通过石路，进入小门之后，在桥的前端捡三根骨头（也可以在飞蜘蛛那里捡），从左下方的小路来到沥青湖边，向湖中扔一块骨头，然后拿出灭火筒，等一只火狸在石上大叫一声时开始用灭火筒喷，反复三次即可消灭火狸

火狸大桥：开车向前通过石路，进入小门之后，在桥的前端捡三根骨头（也可以在飞蜘蛛那里捡），从左下方的小路来到沥青湖边，向湖中扔一块骨头，然后拿出灭火筒，等一只火狸在石上大叫一声时开始用灭火筒喷，再重复两次即可消灭火狸。但由于骨头战车不能通过小门，所以必须找一把钥匙把旁边的大门上的锁打开才行。于是上车退回来森林。


林间空地：拔出被车撞松的路标，再插进地里时发现它会指着某个方向。

巨树迷宫：从周边的树洞是无论如何也走不出去的。于是随便把路标插在地上，它会指着某个方向；拔起路标向着这个方向走一小段，再插下路标；继续按照它指的方向，拔起路标走一段，再插下……一直到找到正确的位置（在空地正中央偏下的一小块深色地面），就会打开一个秘密通道。进去取下右下角的告示牌上的钥匙，然后从秘密通道或者之前的石路开车都能回到火狸大桥门前。

火狸大桥门外：打开大门的锁，与葛罗迪斯离开化石森林。

过场动画 11：鲁巴卡瓦镇一片大雾。马尼打算去到处探索一番。


小餐馆：见到旧客户小叟•弗洛伊斯，对话中答应帮他“找老婆”，他就会给你一张照片

小餐馆：马尼见到旧客户小叟·弗洛伊斯。对话中答应帮他“找老婆”，他就会给你一张照片；询问他能否帮忙找份工作和住的地方，小叟答应只要他等到他老婆，就会把自己的工作让给马尼。

彩蛋：对着右边的自动售餐机柜按W键，小叟会告诉你22号食物是舌头，这对以后的谜题是个照应。

悬崖边：从小餐馆走下一层，来到一片开阔的空地。由于雾太大，马尼没看清楚这里是悬崖边……

过场动画 12：掉下海之后，码头负责人维拉斯科把马尼捞了上来。当他发现骨头战车之后，就兴致勃勃的去和葛罗迪斯聊了起来。

停车处：马尼过去向维拉斯科打听是否有美琪的消息，但一无所获，于是把小叟老婆的照片给他看，维拉斯科认出这个女人已经和另一个男人坐船走了，并给了马尼一本记录簿查看。

小餐馆：马尼把维拉斯科的记录簿给小叟看，小叟马上把工作丢给马尼，找老婆去了。

过场 13：马尼拿起拖把从打扫卫生做起……过了一年，马尼成了老板，并把小餐厅改成一个夜总会：“骷髅威拉咖啡”。

彩蛋：“骷髅威拉咖啡”（Calavera Café）这个名字和夜总会的风格都是模仿著名电影《北非谍影》（Casablanca）中的“力克烛光咖啡”（Rick's Candlelit Café）。


夜总会阳台：露比告诉马尼有个客人找他

夜总会阳台：露比告诉马尼有个客人找他。马尼站在阳台往下看了一会，果然有个好像美琪的女人在下面空地走过，于是他迫不及待跑下楼。

夜总会存衣处：露比在偷吃糖，葛罗迪斯在下面的咖啡厅弹琴。马尼正要出门，露比却叫住他说要解释一下自己的“新式衣帽管理系统”。如果不想让她失望你就听听，不然就别管她了。

过场 14：马尼出来后见到的不是美琪，而是……从望远镜看到原来多米诺捉了美琪，并且上了准备启航的“SS-兰巴达号”客轮，马尼赶紧急追，攀住“兰巴达号”的登陆架，谁知道美琪却从船里向他扔去一瓶香槟，令马尼掉下海。

彩蛋：回来空地这里之后，马尼可以继续在望远镜观察，观察到的东西会随着剧情的推进而变化。

码头：维拉斯科又把马尼捞上来，取笑了他一番。他告诉马尼“SS-兰巴达号”开往扎巴图港，马尼便要上“SS-灵堡号”追美琪的船，但维拉斯科不允许。一番口舌之后，维拉斯科说上船要有三个条件：一张海员联合会的卡、葛罗迪斯要有海蜂工人的工具、除非水手小桔来不了。

彩蛋：在码头远处，月亮下方，对着月亮按S键马尼会读一首诗《月光如骨》，再按一次就会跟维拉斯科一起读。


电梯：本来想进去蓝宝匣看看，但马尼还是决定先回自己夜总会

电梯：本来想进去“蓝宝匣”酒吧看看，但马尼还是决定先回自己夜总会。从“蓝宝匣”左边的电梯上去，出来后再从左边楼梯转上去就是夜总会了。

夜总会咖啡厅：跟老伙计葛罗迪斯客气两句后，拿起酒柜里面的一瓶金箔酒“玛丽奥的婀娜”，然后走进赌场。

夜总会赌场：波根警长正在为自己的“必胜手”得意洋洋，他还不知道其实这里的轮三张盘桌都是我楼上的开关控制的，不过为了不得罪他，只好让他继续“必胜”下去。坐下来和曹吉拉·查理谈谈生意，问他“怎么印假的彩票存根”，就能从他手上拿到一个印票机，可以印假的彩票存根，拿去麦斯米诺的赛猫场赌彩；继续问他“能不能印海员卡”，结果他说要跟你做桩交易――他把一张名流休闲会所VIP卡给你，说只要你把他的提箱从名流休闲会所里面拿回来，他就能帮你做张海员卡。

彩蛋1：在取得“36号 – 生锈铁锚”纸条之前先不要把VIP卡给葛罗迪斯看，然后参看《任务 7》。

彩蛋2：也可以利用楼上的办公桌的轮盘机控制器让波根输掉，具体做法参见《任务 9》。

鲁巴卡瓦镇上层：从夜总会出来，来到电梯间，不要下去，而是继续往前走，经过一座的天桥（可以看到麦斯米诺的新飞船：“奥莉芙2号”）。再走下一层楼梯来到投注站。

投注站：在这里的看台可以听听赛况直播。从一个投注窗口旁边的小门进去，在一条豪华的走廊尽头就是通往名流休闲会所的电梯。只要见到VIP卡，那个叫拉奥尔的服务生就不敢多说。（只是马尼和葛罗迪斯老叫错他的名字，是不是因为法语名字很难念？）

名流休闲会所：会所里很冷清，拉奥尔在拍苍蝇。马尼想起查理说提箱会藏在酒窖里什么地方，于是进入厨房，可是电梯操作员埃特并不让他下去，马尼只好先捡起左下角餐具架上的一根吸油滴管。出了厨房来到会所的餐厅，从巨型猫像左上方的小门进去找麦斯米诺谈谈。

麦斯米诺的办公室：直接问他要回查理的钱是不可能的，马尼只好出来再想其他办法。顺便问问他关于飞艇的事，得知以前他的“奥莉芙1号”首次试飞时就在猫场坠毁了，还炸死了他的一只爱猫。


投注站：从休闲会所出来，上楼梯，在空中陆桥连接这边的一端再走上几层楼梯，就来到保安队长卡娜小姐的保卫处

投注站：从休闲会所出来，上楼梯，在天桥连接这边的一端再走上几层楼梯，就来到保安队长卡娜的保卫处。

卡娜的保卫处：马尼想借她的金属探测器来玩玩，但她不让。地上有个内嵌式引爆器也暂时不能用。听过卡娜说“脱光搜查”的条件后，马尼注意到那个金属探测门，只要身上有金属就会引起警报。于是他想了个办法，拿出金箔酒喝一口，马上走进探测门……两人顺理成章的在后房聊了起来。卡娜今晚特别兴奋，但是马尼并没有心思听她讲故事，无论对话怎样变化，在任何时候只要说跟“金属探测器”有关的话题就可以令卡娜反感，然后她会问你“来这里是不是就为了金属探测器”，你应该知道要如何回答的。这下卡娜真的生气了，把金属探测器扔到楼下的猫池里去了，马尼得想办法捡回来。

彩蛋：听卡娜讲故事的时候，不要问她关于“金属探测器”的事情，一直等她把故事讲完，就会发生很有趣的事……

投注站：从保卫处下来，经过投注站再往下走，在观看赛猫人群处转右，穿过标本陈列室来到猫池。

猫池：金属探测器只对金属有反应，马尼的镰刀又派上用场了，镰刀越接近金属探测器，响声就越大（正确位置是屏幕下端，猫池中间的白线右方的一个小坑）。


鲁巴卡瓦镇下层：从赛猫场出来

鲁巴卡瓦镇下层：从赛猫场出来。走过伸缩桥和中间的交叉岛，来到奥莉芙的“蓝宝匣”酒吧。

蓝宝匣：走上舞台后你可以念首诗（别念太长）；也可以问问水手小桔的去向，“革命三人组”里有个人会告诉你，小桔就在托托的骨雕作坊。下来向厨房走去，却看见好友罗拉偷拍了一张奥莉芙和律师尼克偷情接吻的照片，尼克追赶而去。跟奥莉芙不冷不热的聊了几句后走入厨房，看见服务生正在制备“独门秘方”；等他走后，马尼也用吸油滴管从水槽里面吸了一管洗碗水；出来后见到“秘方”果然药力强劲，是时候拿去灌醉小桔，让他上不了船了。

彩蛋1：“蓝宝匣”（Blue Casket）的名字也是模仿《北非谍影》（Casablanca）里面的“蓝鹦鹉”（Blue Parrot）酒吧。

彩蛋2：跟奥莉芙对话时可以反复叫她念诗，她念的顺序是：重复你刚才念的诗、《人生如梦》、《尘归尘》、《我的猫咪白骨精》、《冥界方丹戈》。

鲁巴卡瓦镇下层：回到赛猫场这一边，往下走来到一个防浪堤，这里有艘生锈的废潜艇，也就是托托·圣导士的骨雕作坊。

骨雕作坊：马尼见到小桔不断在喝酒止痛，所以得想个办法把蓝宝匣那种“独门秘方”加进酒里。跟托托聊几句或者摆弄一下别的东西，试图让他分心，不过只换来一顿骂，另外还知道酒旁的壁橱是用来放液氮的（为以后的谜题作提示）。马尼拉开冰箱的门，再把急冻格拉出来，这时会导致托托弄疼了小桔，趁这个空档，马尼赶紧把吸油滴管里的洗碗水挤进酒里（必须让马尼望着酒，而不是壁橱）。小桔晕倒后，托托打电话给维拉斯科，两人聊了起来；马尼又趁机从小桔身上搜出了一块ID小牌子。

彩蛋：在托托没有打电话之前，马尼可以先打个电话，原来他先前还约了接线小姐伊涅丝。

码头：维拉斯科说小桔虽然醉了，但到了早上还是会来。马尼无可奈何，只好做更绝的一步……

鲁巴卡瓦镇上层：从“蓝宝匣”旁边的电梯上来，往前走几步，这个双层的建筑上层是警察局，下层是太平间。

太平间：询问验尸官瘟伯，得知他正在为两个被“开花”的死人验明身份，但因为手上的工具太简陋而毫无进展。这下好了，趁瘟伯不注意，把小桔的ID牌子扔到其中一具尸体里面，然后把金属探测器给瘟伯，这下小桔可就真的回不来了……摆平了小桔，就轮到解决“工具”的问题了。


干船坞：在蓝宝匣的左边，有一群海蜂工人，他们的首领蜂是泰利

干船坞：在蓝宝匣的左边，有一群海蜂工人，他们的首领蜂是泰利。马尼问他们借工具，但泰利不肯。听他们说完种种不公平待遇，马尼觉得只要让他们罢工就能拿到工具了。可惜泰利的意志很消沉，现在让他带头罢工还不行。不过，他老在说什么“生产的方式”、“控制”之类的词语，看来得找些煽动因素给他。

蓝宝匣：马尼想起这里的“革命三人组”，于是想问他们把桌上的书借去用用。但他们讨厌跟夜总会老板合作。马尼估计自己得先去找一封“革命介绍信”。

夜总会办公室：马尼想起这一年来，“失联”的萨瓦多一直在给自己写密信，于是回到夜总会。进来的时候，露比对他说罗拉有便条留给他，里面似乎还有条钥匙，但是找起来却又找不到。马尼只好先上顶层办公室，在床边的书桌上拿起那份战时通讯情报。

彩蛋：拿起通讯情报时，马尼只会读一段消息，但其后可以拿出来继续读。里面讲述了这一年来“失联”的发展和萨瓦多对马尼行动的评论，有些是为日后剧情作铺垫的。

蓝宝匣：把这份战时通讯情报给“革命三人组”看，他们立刻变得对你佩服有加（就连上台问话时，他们回答的语气都变了），这下借书就不难了。马尼看到书名是《劳工组织与起义：轻松上手》，而第一章就是“工人应该占有生产资料”，这不正是泰利想要说的话吗？

码头：把书拿给泰利，泰利读后精神大振，找到动力号召海蜂罢工了。

过场 15：泰利因煽动海蜂罢工而被波根警长拘捕，他大叫马尼帮他找个律师。马尼于是想到了尼克――他有个痛脚。


警察局：来到太平间上面的警察局，泰利催你赶快救他出来

警察局：来到太平间上面的警察局，泰利催你赶快救他出来。另外，看到墙上的告示说：有人在码头丢了一只写着姓名首字母H.L.的提箱……会不会和查理的提箱有关？

名流休闲会所：请求尼克为自己打场官司，但尼克百般刁难。马尼只好提出威胁条件“跟麦斯说你跟奥莉芙的事”，尼克顾忌，于是自己先去找麦斯打底了。拿起尼克藏有钥匙的香烟盒却打不开，于是马尼想到了卡娜的内嵌式引爆器。

保卫处：卡娜似乎还没消气，马尼讨好几句后，把香烟盒给她，告诉她“是在桌子底下找到的”，卡娜就会误认为是炸弹而把烟盒炸烂，这样马尼就拿到钥匙了。但这是哪里的钥匙呢？

灯塔：从海蜂聚集的码头继续往右走，来到一个灯塔，原来钥匙是开这里的。尼克把罗拉藏在里面吗？果然！而且……

过场 16：心狠手辣的尼克得不到那张偷拍照片，竟然把罗拉“开花”了。马尼急忙向奄奄一息的罗拉打听照片下落，但罗拉只是向马尼表露了好感，便带着遗憾去世了。不过，她却给马尼留下一个线索。


灯塔：马尼捡起罗拉留下的卡片“22号 – 舌头”，想起这是露比的“新式衣帽管理系统”的卡片（也就是马尼的夜总会的前身，那个小餐馆的自动售餐机的食物卡）

灯塔：马尼捡起罗拉留下的卡片“22号 - 舌头”，想起这是露比的“新式衣帽管理系统”的卡片（也就是马尼的夜总会前身，那个小餐馆的自动售餐机的食物卡）。

夜总会存衣处：把舌头卡片交给露比，露比兴奋得急忙去找，不过找到的却是罗拉的小夹克，并没有相机或照片。仔细搜搜夹克，发现口袋里有一张纸条“36号 - 生锈铁锚”。这种纸条并不是露比的“衣帽管理系统”里头的，而且“生锈铁锚”又是什么意思呢？

彩蛋：“生锈铁锚”在鲁巴卡瓦代表了很多意思：如果你把纸条拿给葛罗迪斯（必须在自己的咖啡厅中），他就会给你唱一首叫《生锈铁锚》的歌（歌词无法显示，请查看《旅客留言纪录》选项，或查看游戏生成的对话纪录文件）；如果你拿给“蓝宝匣”的奥莉芙，她也会为你读一首叫《生锈铁锚》的诗；如果你拿给海蜂泰利（在他未被捕之前），他还会告诉你那是鲁巴卡瓦旧时一个酒吧的名字。不过，罗拉写的这个“生锈铁锚”的真正含义又是什么呢？

骨雕作坊：想起托托那个生锈的废潜艇作坊，马尼决定去碰碰运气。果然，原来托托有一个著名的骨雕图案名字也叫“生锈铁锚”，不过正当他要翻给你看时，却找到一张赛猫场的终点照片。马尼终于明白罗拉的意思了：舌头卡片→生锈铁锚纸条→终点照片，罗拉一定是把尼克和奥莉芙偷情的照片和这张终点照片掉包了！现在只差一步就能取回那张照片了。

投注站：查理的印票机这次派上用场了。调好星期、周次、比赛场次，再按上面的打印按钮，就能打印一张假的彩票存根了（左右方向键选择按钮，上下方向键按动；分不清周次和场次的话，只要随便打一张看看就知道）。问题是怎样才知道手头上这张终点照片的星期、周次和比赛场次呢？到隔壁窗口问问，得知星期二是“小猫帽日”，看看手上的照片，观众们都戴着小猫帽，那么就是星期二（TUE）了！另外，照片的大屏幕上的6字也说明比赛场次是6，就只剩下周次了。注意到照片上面有艘飞艇写着“Merry Me Olivia”（“嫁给我吧奥莉芙”，Olivia就是“奥莉芙”），这并不是天桥上的那艘“奥莉芙2号”，而是它的前身“奥莉芙1号”。想起麦斯说过以前“飞艇首次试飞坠毁事故”曾经炸死了他的一只爱猫，也许就是标本陈列室的那只猫……

标本陈列室：在这只“生滋猫”的标本柜正面，我们读到一段介绍，得知“奥莉芙1号”坠毁是在某个赛季的第2周。由于“奥莉芙1号”首次试飞就坠毁，所以这张终点照片拍到的一定就是试飞当日的赛况――也就是说：照片的周次是第2周！

投注站：印好一张“星期二、周次2、场次 6”的彩票存根，把它交给投注窗口，再来一个“掉包再掉包”，最后，这张珍贵的偷情照片终于到手了！

名流休闲会所：如果把偷情照片直接给麦斯，虽然可以教训尼克，但一来这样就救不了泰利，二来麦斯发起火来可能连自己也会受罪，所以马尼还是决定用它来威胁尼克。果然，尼克非常听话。

警察局：泰利得救了，马尼本想为罗拉报仇，但是急于要赶船，就只是打了他一拳，不过他知道，尼克日后一定不得好死。

干船坞：泰利一出狱，马上就发起了海蜂工人大罢工，工具丢满一地，可是马尼搬不动，得找葛罗迪斯来搬。况且现在也没到上船的时候，还差一张海员卡――查理的交易。

彩蛋：在码头可以试着跟泰利的节奏喊口号，只要全部喊对节奏，泰利就会再送两句给你……


夜总会咖啡厅：马尼把名流休闲会所的VIP卡让葛罗迪斯看了一眼，没想到他一溜烟就跑过去了。

名流休闲会所：马尼现在才知道原来葛罗迪斯这么好赌；而且他惊人的酒量已经让服务生拉奥尔上酒都上不过来了，连电梯操作员埃特也因为要频繁去换桶而怨声连连。马尼想，如果自己能进入酒桶里面，也许就能混进酒窖了。不过，一来他不能从酒桶的出酒口钻进去，二来拉奥尔也不让他进来厨房守着，看来得略施小计。（拉奥尔每隔一段时间就会进来厨房的食物库）

猫池：马尼记得赛猫场的猫池边的一堆猫粮罐头上有个自动开罐器，这个可以用来打开酒桶。

名流休闲会所：等拉奥尔一杯一杯上酒来空桶，马尼还是嫌慢，于是他趁拉奥尔进了食物库，就把门关起来，然后用镰刀扣上……葛罗迪斯见没人上酒，忍不住自己来厨房把整桶酒喝干，马尼现在就能用开罐器打开桶口，藏到桶里了……葛罗迪斯见还是没人换酒，便再来厨房瞧瞧，他打开食物库的门放拉奥尔出来（马尼趁机拿回镰刀），拉奥尔已经吓坏了，叫埃特换了这桶酒以后就解雇了埃特，然后自己也辞职了。（注意：马尼可以再次把镰刀扣在食物库的门上，但一定要记得在上船之前把镰刀拿回来，否则到了第3年就会产生一个致命的BUG――没有镰刀用！）

酒窖：等埃特走后搜搜酒窖，没发现什么提箱。于是马尼走进电梯，按下开关让电梯上升，途中看到有个秘密通道，查理的提箱一定就藏在里面。下来后马尼把叉车开进电梯，让货叉正对铁闸底部的其中一道口子，再次升起电梯，赶紧上叉车，用货叉卡住通道口，然后拉动货叉左边的开关，就可以进入通道了。马尼惊奇的发现，提箱里面的并不是钱，而是整整一箱……自己已经很久未看见过的“特九”票！

走廊：查理拿回了提箱，马尼也拿到了海员卡。不过马尼总觉得提箱里的票不是那么简单……现在，海员卡、工具、小桔的问题都解决了，不过却引来了一个新问题：怎样把赌红了眼的葛罗迪斯带走呢？


名流休闲会所：葛罗迪斯喝得像只大醉猫，跟他说也是白说，于是马尼去找麦斯，麦斯说用了葛罗迪斯和马尼共有的夜总会合同来做赌博抵押

名流休闲会所：葛罗迪斯喝得像只大醉猫，跟他说也是白说，于是马尼去找麦斯。麦斯说用了葛罗迪斯和马尼共有的夜总会合约来当赌博抵押――这就简单了，只要让夜总会破产，葛罗迪斯就赌不下去了。怎样让夜总会破产呢？这更简单，让那位“必胜手”输掉就行了。

夜总会办公室：轮盘桌控制器就在办公桌上，赌注开到哪张桌子就亮哪盏红灯，灯的位置跟轮盘桌的位置相对应，波根警长就在右下角的桌子；磁铁定住哪个号码，轮盘就转到哪个号码停；等轮盘荷官喊到“下注结束”，就可以按动磁铁；波根的“必胜”号码是2号，把它解除就大功告成了！

过场 17：波根输了之后恼羞成怒，开始砸场子和抓人；夜总会破产，葛罗迪斯也被麦斯赶了出来。时间无多，马尼谢过维拉斯科之后，便带着葛罗迪斯、工具和海员卡登上了“SS-灵堡号”，再次拿起拖把……又过了一年，马尼当上了船长，并把船改名为“SS-罗拉号”。船终于到了扎巴图港，这时水手来报：有海关人员要上船搜查。马尼这头刚答应，那头却收到萨瓦多的鸽子信使密报：美琪已在海之珠那里跳海，岸上有刺客！


甲板：从栏杆右边可以来到甲板上，看看通风口和绳子可以，不过没有什么

甲板：从栏杆右边可以来到甲板上，看看通风口和绳子可以，不过没有什么。突然一片静悄悄的，到底船里发生了什么事？

船舱内：可怜的水手们……看来杀手已经展开大屠杀，控制了整条船！葛罗迪斯刚救了马尼一命，杀手们却要在船上放炸弹……

轮机舱：现在唯一的逃生办法就是把船扯成两半。研究一下轮机舱的机械：左右舷铁锚开关控制船两侧铁锚的升降；左右舷引擎操纵杆则控制船尾两个螺旋桨的转动――方向键↑为前进、↓为后退、←为船尾右摆（靠岸）、→为船尾左摆（离岸）。具体的方法是：先把其中一侧的铁锚拉起来，摆动船尾，使水中的另一侧铁锚摆到拉起的铁锚这一侧，再把拉起的铁锚放下去，听到撞击声就表示两个铁锚勾在一起了；接着把勾在一起的铁锚拉上来，用镰刀把一个铁锚勾在舷窗上，然后按下勾住舷窗的铁锚的开关，就能把船从底部割开；最后，拉动两个引擎操纵杆让船全速倒后，就能逃脱了。

彩蛋：把铁锚拉上来以后，看一下才发现原来36是出厂批号。

过场 18：马尼和葛罗迪斯逃过暗杀，可惜只剩下半个轮机舱的“罗拉号”最终还是沉没了。


海底：船尾的灯光照亮了海底一小块地

海底：船尾的灯光照亮了海底一小块地。马尼看见远处的海之珠，正要踏出光圈，葛罗迪斯却大声警告有深海怪物，这时打着小灯的蔡披头走过来了（他会不断绕着船兜圈子，不过耗时比较长）。赶紧向他寻求帮助，当问到是否“能跟他走一段”时，他就会带着你们走，只不过……看来这个冥顽不灵的家伙是无法理喻的了，只能强行来。假装向他道别，他会停在光圈右边唱两句，赶紧跑过去按W键扯他的小灯，然后按方向键←把它拉过来……


过场 19：虽然找到海之珠，但马尼却发现这原来是一只巨大章鱼怪用来诱捕旅客的诱饵。

海之珠：要是能想办法登上章鱼怪的潜艇，那就不用在海底徒步了。马尼嫌蔡披头的小灯太显眼，可蔡披头却总是紧跟他们，马尼只好向右边远处走去。见一块石头上有群藤壶的触手，马尼记得蔡披头说过他的“眉毛”也是藤壶，也许能让它们“同化”一下，于是马尼绕到石头后面……

过场 20：机不可失，趁章鱼怪离开时马尼和葛罗迪斯爬上潜艇，章鱼怪抓了蔡披头之后就回来开船去往天涯海角。

水下工厂入口：潜艇经过一个水下矿场，我们见到有很多矿工在干活。马尼和葛罗迪斯在一座建筑物的入口前面“着陆”。马尼有预感美琪就在这座建筑物里头，于是留下葛罗迪斯，自己先进去探查一番。

过场 21：美琪原来真的在这里！不过多米诺也在！马尼误会他们俩私通，结果被两人各打一下……而且，多米诺还把葛罗迪斯扔下了悬崖……


小飞魔的牢笼：马尼醒来后发现自己在一个有大笼子的房间里，笼子里关着两个小飞魔：帕西和碧碧

小飞魔的牢笼：马尼醒来后发现自己在一个有大笼子的房间里，笼子里关着两个小飞魔：帕西和碧碧。马尼说要帮他们，但又“没有那种小小的工具”，结果帕西把小锤子（凿刀）扔了给他。

彩蛋：和美琪对话之后，美琪会要求马尼给她一把枪，这时候再来问小飞魔是否“正好有一把枪”，就会发生很有趣的事情……

美琪的办公室：回来跟美琪道歉，但美琪并不领情，她告诉马尼，想要取得她的信任必须交给她一把枪。无可奈何，马尼只好把美琪身旁的烟灰缸转过来弹了一下烟灰，谁知却令美琪把自己的真丝长袜烧穿一个洞（要看准美琪弹烟灰的时机）……

过场 22：美琪脱下丝袜露出“美腿”，然后把破丝袜扔进垃圾桶。

美琪的办公室：马尼从垃圾桶里捡起真丝长袜，心想这说不定派得上用场。可去哪里找一把枪呢？

多米诺的新办公室：进去质问多米诺，得知他和黑特正在搞一个邪恶的勾当，那些矿工都是替死鬼而已……要救的人不领情，老伙计葛罗迪斯生死未卜，对手又是如此强大，这下真的除非有上天帮助，马尼才能救人离开了。（注意：有的游戏版本无法触发这段对话，据说含有剧情漏洞，但即使听不到也不会影响解谜，只是少了一点剧情乐趣）

彩蛋：如果在多米诺面前拿出镰刀、手枪等有杀伤力的物品时，他会举枪威胁你收好；但当你拿出小锤子的时候……

珊瑚矿场：从水下工厂入口出来，转右来到矿场，看来这里就是发光珊瑚矿了，也就是自己曾在多米诺的旧办公室找到的那种。蔡披头正好也在这里，但他手上的风镐“破坏炮”震得太厉害了，于是马尼用小锤子跟他换了过来。蔡披头告诉马尼：在这里可以通过物物交换，换到一把手枪！另外，丝袜也是这里的高档货。正好自己就有一双！丝袜换手枪，再公平不过了，只是这把枪并没有子弹……不过，能找到一把枪已经很不错了，先拿给美琪，看看她能否通融一下……

过场 23：想不到美琪头上就藏了一颗子弹，更想不到美琪竟会用枪来“绑架”马尼作人质，去威胁多米诺放他们走。可惜女人终究还是女人，在多米诺这种恶人面前，美琪的策略并不凑效。


保险库门外：马尼不知道铁门的密码；就算知道，这个门看上去也没有数字；镰刀太厚塞不进锁缝；以前的海员卡也在船上打牌的时候输掉了；那唯一能试试的就只有“破坏炮”了

保险库门外：马尼不知道铁门的密码；就算知道，这个门看上去也没有数字；镰刀太厚塞不进锁缝；以前的海员卡也在船上打牌的时候输掉了；那唯一能试试的就只有“破坏炮”了……虽然撬门还不行，但却把锁簧暴露了出来。锁簧转动的原理：从最底下的算起，往上级联反应；无论向左或向右，下面一个转一圈，才能带动上一个转，并且转动之后就保持各自的相对位置不变。因此调节时应该先从最顶上一个调起（先让最顶上的锁簧对好门缝，保持它不动，然后调下面一个……）。把四个锁簧平直的一面都对着右边门框时，就形成一道缝。原来的锁有个插销可以卡住这道缝，卡住之后只要拉动门柄就能打开门；但插销已被破坏了，必须找件代替品，看起来现在的缝比刚才的锁缝大得多了……

保险库：进来之后却没发现美琪。盔甲里面没有，档案柜打不开，巨型斧子也举不起，而且不小心又把门给关上了，这让马尼想起休闲会所的服务生……不过，门关上以后，马尼发现门上有个金属触头也被破坏了，或者也得用代替品通通电……

保险库暗格：暗门是打开了，但是正门却关上了，到底怎样出去呢？暗格有个通风口，可惜就算两人叠罗汉也不够高。要是利用灌水上浮的方法呢？马尼打开右边的水阀，用镰刀勾一下堵塞的洒水装置，可惜水量小得连地板也浸不满。只好关上水，和美琪享受一下“二人世界”了。马尼发现暗格里有几箱“特九”票，不过验证后却发觉全是假的。多米诺和黑特收藏这么多假票有什么用呢？开水，关水，开水，关水……马尼突然发现水流走的时候，都流向地面的一块砖（正中深色那块的右下方那块），这块砖下面一定是个排水通道！那只要找一个重物把这块砖砸开就行了，一个很重很重的重物……


海滩：真是英雄救美，两人终于逃出那个小牢笼了，但是，怎样才能逃离这个孤岛大牢笼呢？必须找到一条船

海滩：真是英雄救美，两人终于逃出那个小牢笼了，但是，怎样才能逃离这个孤岛大牢笼呢？必须找到一条船……看样子这是最渺茫的愿望了。

珊瑚矿场：跟蔡披头再聊到“交换”时，马尼想，要是有什么能换“葛罗迪斯复活”就好了，可蔡披头却说，他见过一整艘船掉下悬崖……

传送带：拉杆可以改变传送带的方向，爬上传送带来到悬崖边，马尼发现一个铁锚勾在那里，再顺着铁链爬下去……（注意：为防止在传送带卡死，请用全屏模式，并开启游戏选项中的3D硬件加速，以免帧数过大。一开始最好先把传送带方向改为向下，否则在放下铁链之后，要从传送带下来就会非常困难。出现这种情况的解决办法是先在传送带倾斜的一段转个身，面向大海，尽量贴着传送带右侧跑下水平的一段，跑过拉杆的位置，然后再转过身向拉杆走去，当马尼的头望着拉杆时，马上按W键就能下来――其实在这里无论哪种情况都不会卡死，只需要找到一个位置，让马尼看着拉杆，再按W键就一定能下来的）

过场 24：天啊！原来悬崖边吊着一艘轮船――正是码头负责人维拉斯科的老情人：“SS-拉曼查号”！看来老天真的要帮马尼了！

SS-拉曼查号：不仅是轮船，原来就连老伙计葛罗迪斯也没事，他正在摆弄引擎呢……惊喜交集之余，还得想个办法把船拉上海面。

巨型挖矿车：传送带上面原来是辆巨型挖矿车，方向键↑和↓可以控制挖斗的升降，而←和→则控制车子移动。看样子要把船拉上来只能靠这个大家伙了。

海滩：马尼把挖矿车开到海滩那一边，放下挖斗，然后用“破坏炮”摧毁它……这下就可以放下很长一段铁链了。再把车开回传送带的一边，放下铁链。

传送带：把传送带方向调为向下，把铁链拉下来（之前已经调了向下的话，铁链就会自动下来）；再向上，铁链在铁锚附近卷成一团；再向下，铁链终于钩到铁锚上，再也动不了了，是时候上去拉船了

过场 25：挖矿车把“SS-拉曼查号”拉出海面，葛罗迪斯这时候就像人猿泰山……


海滩：要安全离开这个大珊瑚礁，就必须给船装上一个碾碎机（类似破冰船，不过这次是“啃”珊瑚船）

海滩：要安全离开这个大珊瑚礁，就必须给船装上一个碾碎机（类似破冰船，不过这次是“啃”珊瑚船）。斜坡上不正好有个珊瑚碾碎机吗？怎样才能把它弄出来呢？靠人力是不可能的，得用机器帮忙，而且是巨大的机器……（注意：救人、捞船、拆碾碎机三个事件没有固定顺序。比如说：如果捞船之前已经救了人和拆了碾碎机，那么把船捞上来之后就会直接开船；如果在救人之前先把船捞上来和拆掉碾碎机，葛罗迪斯就会在原地计算）

过场 26：马尼做到了几乎不可能的事：救出美琪，找回葛罗迪斯，找到一条船，带走所有矿工！全速前进！但是，当温馨的一刻正要来临时，邪恶再次出来阻挠……


章鱼潜艇甲板：既然是死对头，那么面对面的决斗总有一天会发生，是真英雄就不应该退避

章鱼潜艇甲板：既然是死对头，那么面对面的决斗总有一天会发生，是真英雄就不应该退避！决斗必须公平，大家都是死神，死神的决斗就应该镰刀对镰刀！不过嘛，决斗不一定只是“斗力”，也可以“斗智”的！而且冥界也没有法律规定不能虐待动物……

过场 27：自大的人一定会栽倒在自大上，碾碎机能啃珊瑚当然也能啃骨头，真英雄不在于杀戮而在于救赎……又过了一年，马尼一行人终于来到扎巴图港的“世界尽头”，也就是“特快九号”火车的终点站了。然而，在大门守护者点名的时候，葛罗迪斯却突然倒下了……


缆车工作间：走进铁轨下面缆车工作间，询问小机械师，得知原来葛罗迪斯是因为长期没有驾驶而得了重病，可怜的葛罗迪斯在病危了还想着要帮马尼救人

缆车工作间：走进铁轨下面缆车工作间，询问小机械师，得知原来葛罗迪斯是因为长期没有驾驶而得了重病，可怜的葛罗迪斯在病危了还想着要帮马尼救人……稍等，问到葛罗迪斯能否“造一辆新的跑车”时，那架红色的缆车给了他最后的灵感，于是，他用最后的气力在墙上画了一幅“火箭雪橇”的设计图，只要找到合适的燃料让它动起来，就能救活他。到底是什么燃料呢？

彩蛋：调查一下厨房旁边的工具橱，马尼会发现它们和葛罗迪斯以前的工具橱一模一样。

卡车卸货区：马尼走下长长的台阶来到卸货区，发现地上有个“死旅”的棺材，打开一看，里面竟然是自己以前的一个老客户：坏脾气的布鲁诺·马蒂尼兹！三年没见了，他的脾气还是那么坏，而且还把当年那个杯子扔回给马尼了。马尼正要回去看看葛罗迪斯，谁知美琪却叫她上去车站看看。

过场 28：大门守护者把乘客们都扣留了，原因是他们没有票，马尼解释说那是因为票给偷了。这时“特快九号”驶过来了，尼克也在车上，不过，他们并不能够去往“第九冥界”……

神殿大门：大门守护者告诉马尼，车票是不能“买”到的，没有什么能骗得过“特快九号”，如果马尼想救他的朋友们，就得把他们的车票带回来。看来马尼还得回一趟骨髓城，而且唯一可行的办法就是利用铁轨――只需要四分钟，不用四年！

火车站：在这里，马尼送别了多年来一直在兜圈子的蔡披头。虽然“第九冥界”的入口就在眼前，但是他决定要和大家一起离开。

彩蛋：铁轨出口旁边的壁画，就是在储存和载入游戏（行李架）时看到的壁画的完整版。

神殿大门：马尼正要回去看葛罗迪斯，守护者却给了他一张留言，马尼一看，原来是黑特写给他的恐吓信！

彩蛋：如果收到恐吓信之前还没送走蔡披头，就可以读给他听听。

缆车工作间：马尼在厨房里发现台上有个杯架，于是他顺手把那个沾满包装泡沫的杯子挂上去；抽屉里有一堆碎布，可以拿去厨房外的油桶泡一下，变成油布；还有个吐司炉，写着禁止把涂了黄油的松饼放进去烤，以防火灾――马尼的恶作剧毛病又犯了，他试着把沾满油的碎布放进吐司炉里一烤，果然着火了。小机械师马上跑进来灭火，可是，当灭火筒的泡沫喷到杯子的包装泡沫上时，杯子就好像被点燃了的“魔术弹”一样飞了出去！这让马尼想起自己当年用包装泡沫堵塞消息管时那个修理工警告过他的话……原来燃料远在天边近在眼前！

过场 29：“火箭雪橇”终于完工了，用它既能救活葛罗迪斯，又能返回骨髓城取票，一举两得！不过，由于速度太快，在到达鲁巴卡瓦镇的时候就散了架……


骨头战车停泊处：要尽快回骨髓城就得利用骨头战车，可是车子竟然被多米诺布下了炸弹陷阱

骨头战车车库：要尽快回骨髓城就得利用骨头战车，可是车子竟然被多米诺布下了炸弹陷阱！得想个办法，越过这些骨牌去把炸弹拆掉。

码头：旧地重游，马尼首先想拜访的就是码头负责人维拉斯科，因为当年他给了马尼很多照顾。不过，显然维拉斯科更关心的是船而不是人，当他知道马尼找到了他的老情人“拉曼查号”时，似乎他也找到自己的最终归宿了……马尼发现当年他那个“SS-隆贝古号”瓶中船模型差不多完成了，就差一些“人工海水”，他心想奥莉芙的蓝宝匣里面应该有酒水什么的。

蓝宝匣：马尼还想上台念诗，不过人去场空，已经不是当年的心情了。这时奥莉芙却出来了，她得知马尼要回骨髓城之后，便很积极的要陪同一起去，似乎那边的事情她知道得不少。不过，她是个精明干练的女人，多一个帮手，对付黑特会有好处的。

蓝宝匣的厨房：也不知道桶里面的是什么了，反正蓝宝匣的酒水不会是什么好东西，先拿这个模型的瓶子装了再说，成了一瓶人工海水“SS-隆贝古”模型……嘿！马尼突然想到一个馊主意，也许用这个办法就能搞定那些骨牌！

骨头战车车库：葛罗迪斯以前喜欢喝蓝宝匣里的柠檬水，所以马尼就骗他说，瓶子里装的是柠檬水，于是葛罗迪斯喝的时候把“隆贝古号”也喝下去了……马尼再趁机刺激一下他，结果引起他的大呕吐，凝胶吐满了一屋，可惜这些凝胶还不能凝固。马尼又想起托托那里有样东西也许能让凝胶马上凝固。

骨雕作坊：找找壁橱，里面终于有液氮了。

彩蛋：打个电话逗逗接线小姐伊涅丝，发现她还在生气……

骨头战车车库：液氮马上就把呕吐物凝固了，马尼小心小心翼翼的走过去，再小心翼翼的拆弹……

彩蛋：在这种千钧一发的关头，如果对着地上的凝胶按S键，马尼还会读一句很能反映出游戏主题的比喻……

过场 30：有惊无险又过一关，一行四人来到新骨髓城边上的化石森林，结果被“失联”的士兵带回总部。马尼和萨瓦多又见面了，而且萨瓦多的“渗透计划”似乎很顺利到达最后一关了。突然形势大变，人员伤亡惨重，萨瓦多被迫亲自出马，奥莉芙也非常积极的加入革命……


“失联”总部：马尼和美琪商量，需要一份伪装和一把枪才能接近黑特，于是美琪就先行一步去了赌场，而马尼就去找伪装。

彩蛋1：捡起地上尸体的手，可以用来试试吓唬美琪和艾花。

彩蛋2：用桌子右上角的发报机可以和萨瓦多通个话。

下水道：没改装之前不能进赌场，于是马尼爬上梯子来到地面。

彩蛋：下水道的上下两层都有很多通风口，调查不同通风口会听到有趣的声音。

后台小巷：后台有两个“超级男生”，用他们的面部化妆就最好不过了。可惜化妆师告诉你“超级男生”的名额已经报满了，看来得想个办法逼走这两个家伙。拿起那壶秀场咖啡，从“超级男生”身后的梯子爬上造雪机，趁底下两人没注意，把滚烫的咖啡倒下去……这样马尼就当上最新的一个“超级男生”了。

赌场：电梯操作员嫌马尼的衣服有股肉骚味（雪橇狗），不让他上去找黑特，看来得把衣服也换掉。马尼在这里竟然见到曹吉拉·查理，不过他已经被美琪盯上了。美琪说服了查理把西装换成一件托加袍去参加派对，那样马尼就能换上他的西装上电梯了。问题是查理一碰上老虎机就上瘾，非要赢到钱才肯去换衣服。马尼发现刚才被萨瓦多救下来的那“半个”士兵也在这里，他说他可以破解任何一台老虎机。于是，马尼接过美琪手上的托加袍，披到查理头上，趁着查理看不到，马上叫士兵去破解查理的那台机。这下查理终于满意了，进厕所换上托加袍和美琪走了。马尼这次就摇身一变，成了一个“演艺界人士”了。不过，空手上去就等于送死，所以还得找一把枪。


“失联”总部：看看几个屏幕，听了艾花的介绍以后，马尼对那个花匠武器制造师鲍斯利挺感兴趣，他相信凭自己的口才就能向他弄到一把枪

“失联”总部：看看几个屏幕，听了艾花的介绍以后，马尼对那个花匠武器制造师鲍斯利挺感兴趣，他相信凭自己的口才就能向他弄到一把枪。不过目前鲍斯利还在实验室，而他的实验室是不可接近的，必须先让他离开那里。马尼先捡起地上的尸体的手骨，再从垃圾桶捡起阵亡特工的照片。他想起以前萨瓦多的通讯情报中说过，那些鸽子只要看过对象的照片就能够找到目标，而那个特工的尸体还在鲍斯利的实验室里，那说不定……于是马尼把黑特的恐吓信和特工照片给鸽子看，鸽子就飞去鲍斯利的实验室了。

过场 31：真是阴差阳错却歪打正着，鸽子停在鲍斯利实验室的窗口，被骷髅乌鸦吃了，而那封恐吓信却到了乌鸦嘴里，然后又被鲍斯利看到……鲍斯利大惊，抱上所有的开花激素从下水道逃走了，掉下来时还打破了一罐……

下水道：马尼顺手把葛罗迪斯的升降遥控器拿了过来。鲍斯利不知逃到哪去了，不过，依靠他逃跑时留下的开花激素痕迹，就能找出他的逃跑路线。马尼想到这种开花激素可以让骨头开花，而自己手上已经有“第三只手”了，就只差一个小工具。

后台小巷：爬上造雪机，先把手骨放进中间的研磨瓶（要先让马尼看着它），再按A键把研磨瓶拿下来，就成了一个削骨机。

彩蛋：如果在“超级男生”离开之前，在上方用削骨机对着他们喷，其中一人就会说些很有趣的话。

下水道：用削骨机把骨粉洒到地面的开花激素痕迹上，就可以找出鲍斯利的逃跑路线了。沿路一直找到右上角的一个黑暗入口（在入口中间喷一下），马尼又借助骨头战车的灯光开路，不过，前面却突然出现一条大鳄鱼！硬闯不行，马尼就把车往前开一段，再用遥控器升起车子，按W键跳上右边的架子。不过鳄鱼也不笨，等马尼刚准备爬下梯子，它马上就转过头。这时马尼见到鳄鱼尾巴刚好摆到骨头战车的下面……

鲍斯利的店铺：鲍斯利的小铺子原来是用下水道的一个排水口改造而成的，布置十分精美……和“恐怖”。不过，他因为惊吓而得了精神分裂，躲在柜后自己跟自己说话。洞悉客户的心理是一个成功推销员的法宝，因此马尼耐心的听他说什么：鲍斯利一开始在扮演他自己和黑特两个角色，估计是平时受到黑特的威逼利诱和诬蔑他的爱花之心；接着，他又开始扮演小门铃的角色，估计是小门铃的“叮叮”声能让他觉得自己还是个“花匠”，让他忘记自己已经是“武器制造师”这个可怕的事实――也就是说：只要听到小门铃的“叮叮”声，他就能变回“花匠”而冷静下来！不过，小门铃被鲍斯利用胶带封住了，得把胶带弄下来……搞定！取得手枪和一罐开花激素。

彩蛋：鲍斯利的精神分裂语言很有意思。在他冷静下来之前，你跟他说话，或者调查窗口花堆、冰箱、开花激素箱子时，他都会把你的话重复一遍，只不过，从他口中说出来的是牛头不对马嘴的……


黑特的办公室外：马尼想敲门进去，但是黑特不开

赌场：乔装和手枪都搞定了，但要上电梯还得答对电梯操作员一个刁钻的问题。这种问题明显就是胡编乱造的，是故意不让马尼上去而已。不过，马尼留意到这家伙时不时会抬头看看天花板的数字显示屏。从心理的角度去分析，虽然问题是胡编乱造的，但他一定是根据显示屏上某个数字去编问题――也就是说，无论问题是什么，每次总会有一个固定的答案！（厉害的推销员心理学）再观察一下显示屏上的数字规律：已经出现的数字会保留下来，而每次轮到自己回答时就会看到一个新的数字……

黑特的办公室外：马尼想敲门进去，但是黑特不开。这时马尼看到小叟和他老婆在外面等，原来是黑特拉他们上来，逼他们买票，只是黑特的说服能力比较差。于是，马尼便假装成黑特的一个经纪人去说服他们买票，这样或许就能接近黑特了。是时候显露推销员的真功夫了，面对难缠的客户，心理因素和口才都要用上了……果然马尼以前的风光业绩不是浪得虚名的！

彩蛋：对着门口的花押字地板按W键，马尼会做一个非常有挑逗性的动作，如果被黑特看见，他一定会气得爆血管……

过场 32：经过三年的修炼，马尼又回到了自己的办公室。今非昔比，这次他不是回来抱怨客户的了，而且，他手里面还有一把枪！不过，好事情总是会一波三折……


过场 34：黑特想借霓虹灯女郎的腿摆过对面楼顶逃跑

过场 34：黑特想借霓虹灯女郎的腿摆过对面楼顶逃跑。不过他自己实在太重了，票是过去了，而他却从楼顶跌下，是死是活仍不知，但现在首先要做的是把票取回来拿去救人。

屋顶：霓虹灯女郎的马达被弄坏了，脚抬不起来，因此不能像黑特那样摆过对面楼顶。不过，马尼注意到支撑着女郎手部的鹰头雕饰已经裂开了一道缝，只要把雕饰弄断，女郎就会失去支撑而躺倒，同时把腿部摆到高处，这样马尼就能爬上梯子滑过对面了。有什么可以弄断那个鹰头雕饰呢？据说植物发芽的力量能挤破石头……

过场 35：马尼没有“特九”票，所以叫美琪先坐火车回去神殿，向守护者求救，再来接自己。谁知美琪却受到骷髅乌鸦袭击！情况危急之际，奥莉芙驾车出现，马尼叫美琪去找萨瓦多，自己便上了车，谁知……


大草地停车处：早该想到奥莉芙这种阴险的女人不是好人了，真可惜啊，“失联”的领导人牺牲了，马尼也落入了圈套

大草地停车处：早该想到奥莉芙这种阴险的女人不是好人了，真可惜啊，“失联”的领导人牺牲了，马尼也落入了圈套！没办法，只好见一步走一步，先上去花房。

过场 36：马尼手无寸铁，但在口头上不能输给黑特，就算中了弹也要视死如归――因为，他一早就已经死了。

大草地：马尼见过这么多的“开花”场面，现在轮到自己了，痛苦万状，刻骨铭心，无法动弹……唯一能阻止花毒蔓延的，就只有剩下的一点液氮了。多亏了这瓶液氮，也多亏了托托·圣导士。

彩蛋：原版游戏中。马尼得救后说的是“Gracias, Toto Santos!”，这在西班牙语中其实是“感谢圣徒！”的意思，因为“Toto Santos”这个名字是改自西班牙语“Totos Santos”，英文就是“All Saints”（万圣节）。托托的液氮在最后救了马尼一命，所以马尼要像感谢圣徒那样感谢他。也许这就是制作人把这个角色起名作“Toto Santos”的目的，因此，中文版故意将“Santos”音译为“圣导士”。


大草地停车处：马尼大难不死，回来见奥莉芙已经被“特九”票弄得神魂颠倒，于是马尼趁她不注意，看了一下车后座上的萨瓦多的骷髅头

大草地停车处：马尼大难不死，回来见奥莉芙已经被“特九”票弄得神魂颠倒，于是马尼趁她不注意，看了一下车后座上的萨瓦多的骷髅头。奄奄一息的萨瓦多告诉马尼，车尾箱内有枪和大量的弹药，车尾箱的钥匙还在他的身体上，而他的身体被埋在花房后面的某处……这时奥莉芙发现了动静，走过来推开马尼，不过萨瓦多真是武装到了牙齿，他带着最后的斗志和荣誉，和奥莉芙这个阴险的女人同归于尽了。马尼打开提箱，拿回自己的镰刀，但还发现原来萨瓦多也有一张“特九”票，而且真正的“特九”票是会自动飞向所有者的。说不定可以用这个特性，找到萨瓦多的身体。

花房后方：找票的过程和两年前在森林用路标指路的过程有点相似：（建议把设置中的《移动模式》调成“左右键为转向”）拿着票走，听到响声后，朝着有声音的方向走；等声音没有了，再转身找有声音的方向，再走……最后找到的位置是在屏幕底端正中偏左约四五步处。

过场 37：马尼找到萨瓦多的身体，这个挥刀斩草的动作真是尽显死神本色。

大草地：马尼找到钥匙后打开车尾箱拿回手枪，现在是时候跟黑特决一死战了！


花房外：敌暗我明，刚才已经吃过亏，所以还是不要进花房，在外面跟他打好了

花房外：敌暗我明，刚才已经吃过亏，所以还是不要进花房，在外面跟他打好了。不过花房实在太大，而且黑特在里面的弹药够他打五年了（冥界之旅也是四年而已，再等五年实在不值）。怎么办呢？

彩蛋：和黑特枪战时，让马尼和黑特各自互打25枪以上，可以听到不少有趣的“舌战”。最后会说到“罗拉”（马尼终于可以亲手为罗拉报仇了）……

大草地水箱：四年来，马尼一路走过来，绝处逢生的场面不知经历过多少了，每一次马尼都不是靠蛮干，而是靠智取的。当然了，也因为这是一个AVG，而且正因为这是一个史上最好的，前无古人后无来者的AVG，所以AVG就必须有像AVG的玩法：不要蛮干，而靠智取。好了客套话说多了现在回到正题：马尼发现有条大水管，连着山上的花房和山下的一个大水箱，花房里的花一定全靠水箱供水，水箱里的水全都会流到花房里面，马尼突然想起以前自己还在“死旅”的时候，把包装泡沫塞进消息管的恶作剧……

过场 38：黑特怎么也没想到，他这个弹药够打五年的大屠杀集中营，最终竟成了自己的葬身之地。（建筑设计上就存在致命缺陷，我想这一定是鲍斯利的杰作！）

花房：为了确认黑特真的被消灭了，马尼还是亲自去看看，因为，这次也许这他在这个世界最后一次见到“花”了。

过场 39：如果是发生在活人世界，这个一定是非常血腥恐怖的场面；不过，这里是死人世界，就连残酷的死亡都是那么美丽……

终场 40：马尼从一个不显眼的旅行经纪人，变成地下特工，变成大老板，变成船长，再变成消灭大魔头的死神，然后变成打救众人的大英雄，最后还抱得美人归；他的感情路看似多姿多彩，但也的确是够患难了。不过，能让马尼化解一个又一个难题和危机的，并不是因为他好打，而是因为他那八面玲珑的处世态度，略带狡猾的机智，和不舍不弃的责任心。最后，我们希望葛罗迪斯在死人世界快乐的生活下去，希望他下次能遇到一个和马尼一样棒的老板！

终篇彩蛋：在游戏的任何时候，用键盘输入 blam 四个字母，马尼就会……

如果您喜爱这个游戏，就请耐心看完最后的制作人员名单吧！


★

如果你是第一次接触这个游戏，那么请不要用这个最速通关攻略来玩这样一个以剧情为主的AVG，你将得不到任何乐趣和成就感，没有任何意义。

说明：

1．所有可以跳过的CG动画和In-game动画都用 Esc 键 跳过

2．所有自言自语和对白都用 .键 或 小键盘-Del 键 跳过

3．取出和放回镰刀的动作用 Esc 键 跳过。

4．对话选择的序号依据必须是在没有选过此句以外的句子；而 / 则表示在列出序号中任选一句。

本章最速完成时间：24分钟

马尼的办公室：拿起扑克，取出一张牌，开门出来。

“死旅”公司走廊：用艾花的用打孔机给牌打孔。

地下车库：敲门叫葛罗迪斯出来，对话选择顺序为：2→2→2→2→3，取得工作单。

大街节日庆典：拿一个亡灵面包。和气球小丑对话，选择顺序为：1→1→1→3，取得一条死蚯蚓；再对话，选择顺序为：1→3，取得第二条死蚯蚓；第三次对话，选择顺序为：1→1/2/4，取得一个气球。

小巷：爬上领带绳，从库珀的窗口爬入。

库珀的办公室：操作电脑，把回复改为第5句。

“死旅”公司走廊：找艾花签工作单。

活人世界餐厅：用镰刀割开裹尸袋。

包装间：用两条死蚯蚓分别装满深浅两种化合物。

马尼的办公室：把深浅两种化合物塞进消息管。

消息处理室：进门时拿下灭火筒。把铁门的门闩打上。和修理工对话，选第4句。然后出门，等修理工走后再进来。拉开铁门，往红色消息管放入打了孔的纸牌。

马尼的办公室：和美琪的对话，选第4句。出门。

葛罗迪斯的工作间：敲门。和萨瓦多对话，选择顺序为：2→3→1。

“失联”总部：出电梯。

小巷：爬上领带绳，从多米诺的窗口进入。

多米诺的办公室：打开红抽屉取得发光珊瑚；打沙包三下，捡起牙胶。

壁架：把发光珊瑚绑在领带绳多出的一端，勾住梯子爬过去，上楼顶。

楼顶：在碟形通风口上依次放上气球和面包，等鸽子飞走后取鸽子蛋。

葛罗迪斯的工作间：在牙胶上涂上“填眼灰”，并含到自己口里。

小巷：向墙壁上的眼睛召唤电梯。

“失联”总部：把鸽子蛋给萨瓦多，把牙胶给艾花。

飞蜘蛛的巢穴：在蛛网旁捡四根骨头，往蛛网上扔一根，然后用镰刀割。

林间空地：把心脏捡起来，塞回葛罗迪斯体内。

树泵：拉下平衡调谐器的开关，等葛罗迪斯爬上树之后再打开。用手推车压住地上第二根管子（左下活塞），把左边的两个活塞调成同步运动；再用手推车压住第三根管子（右上活塞），把右边两个也调成同步，而最终是左右两边交替同步运动。把树甩倒。

林间空地：下车，拔起路标。

巨树迷宫：在迷宫的空地正中（并非屏幕正中）略偏左下的一小块深色地面插下路标。进去取下告示上的地狱门之匙。继续往前。

火狸大桥：跑进左下角的小路，往沥青湖扔一根骨头，等火狸大叫时用灭火筒喷，再重复两次。

火狸大桥门外：用地狱门之匙打开左边的大门。

悬崖边：跑向悬崖，失足跌下。

小餐馆：和小叟对话，选择顺序为：3→3→3→3→4，取得小叟老婆的照片。

停车处：把照片给维拉斯科看，对话，选择顺序为1→4，取得码头记录簿。

小餐馆：把记录簿给小叟看。


夜总会阳台：进门

本章最速完成时间：26分钟

夜总会阳台：进门。

夜总会办公室：拿起书桌上的战时通讯情报，下楼。

夜总会存衣处：出大门，露比跟你谈话，选第4句。

码头：与维拉斯科对话，选择顺序为：1→1→1→1→2→4，必须知道其中的“海员卡”这个条件。

夜总会咖啡厅：拿走酒柜的金箔酒“玛丽奥的婀娜”。

夜总会赌场：和查理对话，选择顺序为：1→1→1→3，取得印票机和名流休闲会所的VIP卡。

夜总会咖啡厅：把VIP卡给葛罗迪斯。

保卫处：（走天桥较近）拿出金箔酒喝一口，马上走进探测门。听卡娜讲故事时无论对话怎样变化，选择顺序始终为：3→1。

猫池：拿起罐头上的开罐器。再去猫池中央用镰刀找到金属探测器。

名流休闲会所：拿起厨房里的吸油滴管。拔出镰刀，等服务生进入食物库之后，赶紧用镰刀把门扣上。用开罐器打开酒桶顶部藏进去。

酒窖：把叉车开进电梯，升起电梯时用货叉卡住通道口，升起货叉，进去拿提箱。出来后得到海员卡。

蓝宝匣：把战时通讯情报给“革命三人组”过目，拿走《劳工组织与起义：轻松上手》一书，进厨房用吸油滴管吸一管洗碗水。

干船坞：把书给泰利，导致泰利挑起罢工而被捕。

名流休闲会所：找尼克对话，选择顺序为：1→1→2→2→1；再对话，选择顺序为：1→4。等他走后拿走香烟盒。

保卫处：把香烟盒给卡娜，对话选择顺序为：4→1/2，取得灯塔钥匙。

灯塔：用钥匙开门进入，罗拉死后，捡起“22号 – 舌头”卡片。

夜总会存衣处：把舌头卡片给露比，取得一件小夹克。搜查小夹克得到一张“36号 – 生锈铁锚”纸条。

骨雕作坊：拉开冰箱门和蔬菜储存格，赶紧把洗碗水注入小桔的酒瓶中。小桔晕后拿走他的ID牌子。再把“生锈铁锚”纸条给托托看，取得一张终点照片。

投注站：用印票机打印一张“星期二、周次2，场次 6”的假彩票存根，交给投注窗口，换回尼克和奥莉芙的偷情照片。

名流休闲会所：用偷情照片威胁尼克救了泰利。

太平间：先把金属探测器给趁瘟伯，然后趁他不注意，把ID牌子扔到其中一具尸体上（右边那具比较好）。

夜总会办公室：用办公桌上的轮盘机控制器让波根警长输掉（右下角，解除2号锁定）。


本章最速完成时间：15分钟

甲板：从左门进入船舱。

船舱内：下梯子，走近尸体。

轮机舱：按下右舷铁锚开关升起铁锚，握住引擎操纵杆之后按方向键→（船尾左摆），放下右舷铁锚，再升起，用镰刀把左舷的铁锚拉过来勾住右舷窗，然后按下左舷铁锚开关，最后握住引擎操纵杆按方向键↓。

海底：向光圈外走去。等蔡披头出现后和他对话，直接选第4句和他假装道别，然后按W键扯住他的小灯，再按方向键←把他拉过来。

海之珠：沿着右边山脉来到布满藤壶的石头前，绕到石头后方。

水下工厂入口：进入，一直去到多米诺的新办公室。

小飞魔的牢笼：与小飞魔对话，选择顺序为：1→3→3→3→3→2→4，取得微型锤子。

美琪的办公室：把烟灰缸转过来弹烟灰，让美琪烧穿丝袜（可能要注意美琪弹烟灰的时机）。从垃圾桶捡起破丝袜。

珊瑚矿场：分别用微型锤子和丝袜跟蔡披头换“破坏炮”和手枪。

传送带：先拉动开关把传送带方向改为向下，再上去把挖矿车开到海滩那边。（注意：为防止在传送带卡死，请用全屏模式，并开启游戏选项中的3D硬件加速，以免帧数过大）

海滩：放下挖斗，用“破坏炮”弄断铁链，再放下铁链卡住巨型碾碎机，拉起铁链将其拉出，然后把挖矿车开回传送带那边。

传送带：放下铁链，让铁链自动滑下来。走下来拉动传送带开关（向上），再拉一次（向下），让铁链勾住铁锚。

挖矿车：吊起“SS-拉曼查号”。

美琪的办公室：把枪给美琪。

保险库门外：用“破坏炮”震开铁门的锁簧，按照《完整流程攻略》的方法，从上到下把四个锁簧平直的一面转向右边门框，再用镰刀卡住，然后拉门柄。

保险库：关上门，用镰刀触碰门上的金属触头。

保险库暗格：把外面的斧子拉进来，拉到地面中央的深色砖块右下方的那块砖块上，举起斧子砸烂砖块，逃离。

章鱼潜艇甲板：拔出镰刀，打章鱼的眼睛。


本章最速完成时间：19分钟

神殿台阶：上去神殿大门。

神殿大门：正欲走下台阶，收到一封来自黑特的恐吓信。

卡车卸货区：打开棺材，取回布鲁诺的杯子。

缆车工作间：进入厨房，把杯子挂在杯架上。打开抽屉拿一块碎布，到厨房旁边的油桶泡成油布，回厨房放进吐司炉里面烤。

骨雕作坊：到壁橱拿液氮。

码头：拿走维拉斯科的“隆贝古号”瓶中船模型。

蓝宝匣：去厨房，拿瓶中船到酒桶装满。

车库：把瓶中船给葛罗迪斯喝，等他回来以后再说话刺激他，引致他呕吐。把液氮倒在呕吐物上，进去拆弹。

“失联”总部：捡起地上的手骨，再捡起垃圾桶里的阵亡特工照片。依次把黑特的恐吓信和特工照片递给鸽子。再跟美琪商量好计划。

下水道：拿走葛罗迪斯的升降器，爬上两道梯子。

后台小巷：拿起秀场咖啡，爬上梯子，把咖啡倒下去，再下去直接进入化妆间，化妆成“超级男生”。再次爬上梯子，把手骨放进研磨瓶内，变成削骨机，取下。下去。

下水道：进入第二个区域，在右上角的黑暗入口中间用削骨机喷一下。把车向前开至不能动，用升降器升起车子，收好升降器。跳上右边架子，从尽头的梯子爬下一小段再爬上去。用升降器降下车子压住鳄鱼尾。

花匠的店铺：用镰刀把门上的胶带球勾下来，出门，再进门。取得手枪和开花激素。

赌场：先和美琪打招呼，接过托加袍，披到查理头上；马上去和破解老虎机的特工对话，叫特工去破解查理那台老虎机（尽快跳过对话，尽量不要让他钻进机里，节省时间，以免查理挣脱之后要重来）。等美琪和查理走后，进厕所换上他的西装。答对电梯操作员的问题之后上楼（答案为背后屏幕中最新的数字）。

黑特的办公室外：说服小叟买票，对话选择顺序为：2→1/2/3→1/2/3→3→3。等他们走后，你再走前一步。

壁架：穿过霓虹灯女郎，上楼顶。

楼顶：把削骨机的骨粉喷到鹰头雕饰的裂缝内，再倒入开花激素。爬上梯子滑过去取票。

大草地：上山顶，进入花房。中弹后用液氮自救。

停车处：和车后座萨瓦多的骷髅头对话。打开提箱取回镰刀，拿起萨瓦多的“特九”票。

花房后方：用票找出萨瓦多的身体（方法详见《完整流程攻略》），从身体上搜出车尾箱钥匙。

停车处：打开车尾箱，取得手枪。

大水箱：对着水箱开枪。

花房：开门……