BT下载跟我学

制作：何强强

BT下载作为目前最为流行的下载方式，越来越受到许多电脑爱好者的喜欢，我做个简单的教程，希望大家能够喜欢。

下载与安装

BitTorrent（简称BT，俗称BT下载、变态下载）是一个多点下载的源码公开的P2P软件，使用非常方便，就像一个浏览器插件，很适合新发布的热门下载。其特点简单的说就是：下载的人越多，速度越快。

大家可以去天空软件圆下载，网址是http://www.skycn.net/soft/12140.html

推荐几个有效的下载地址：

下载地址1：

http://js-http.skycn.net:8080/down/bittorrent-3.2.1b-2.exe

下载地址2：

http://hn-http.skycn.net:8080/down/bittorrent-3.2.1b-2.exe

下载地址3：

http://tj-http.skycn.net:8080/down/bittorrent-3.2.1b-2.exe

安装的过程非常简单，点击下载后的安装程序，如图1所示：

出现一个提示窗口，如下图所示：

这就完成了安装。

使用上手

找到BT发布的网站，点击你要下载的内容，如图所示：

将出现一个保存的窗口，你可以在你的硬盘分区选择适当的地方点击“保存”按钮，予以保存！

然后出现的界面，你再耐心等等！

下载完之后，将出现下面的提示：

为了充分体现网络共享的精神，你可以暂时不要点击“Finsih”按钮，先给大家多做

一会种子，这样的人越多，下载的速度也就越快！

本电子书只供PCFANS杂志和作者所有，请不要用于商业用途，如果你有好的意见或者想法，不妨给我来信：

heqiangqiang2001@163.com

欢迎访问PCFANS的论坛

http：//bbs.pcfans.com.cn/