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Microsoft® Pageview enables you to look at entire pages of your Microsoft Word
document and makes it easy for you to change various layout properties . When you
open a document in Pageview, you can read, format, and paginate the document,
displaying the layout just as it will look when printed . While in Pageview, you
can :
Display the document one or two pages at a time : Pageview starts with a two-
page display of the document, but you can easily switch to a one-page display to
concentrate on a single page .
Adjust the left, right, top, bottom, and gutter margins : Pageview displays your
document showing the current margin settings . You can adjust any of the margins
and see the effects immediately .
Reposition headers and footers : You can display headers and footers and reposi-
tion them anywhere in the top or bottom margins .
Add or reposition page numbers : You can add page numbers to a document, or
reposition or delete current page numbers .
Add and position pictures : If you have Windows 2 .0 or Windows/386, you can
integrate pictures from any standard or Windows application into your document .
Once the pictures are inserted, you can size, scale, and move them to the exact
positions you want .
Print your document : You can print your document right from Pageview . There's
no need to return to Word . You can see exactly how the document will look in
Pageview, so there will be no surprises once you print .
Work with either Microsoft Word or Write documents : You can also open
Microsoft Write documents in Pageview, although pictures in Write will not be
transferred to the Pageview document .
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The Microsoft Pageview manual is divided into seven chapters and two appendixes :

•

	

Getting Started : Setting up and starting Pageview .

•

	

Choosing Pageview Commands: Pageview commands and how to choose them .

•

	

Using Pageview: How to do basic Pageview tasks .

•

	

Changing the Layout : Displaying and changing layout features .

•

	

Working with Pictures : Inserting pictures into your document .

•

	

Reference to Pageview : Reference information for each of Pageview's
commands .

•

	

The Keyboard: Keyboard procedures for Pageview's commands as well as for
many Pageview tasks .

•

	

Appendix A, Creating PFF Files : How to create PFF files for printing .

•

	

Appendix B, The Clipboard and the Control Panel : How to cut, copy, and paste
using the Clipboard ; how to customize your Pageview system settings using the
Control Panel .
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Overview

What You Need

When you set up Pageview, you first need to gather the materials and information
you need, then install the following software : Pageview Windows, the Pageview
program, a printer file for your printer, and the Pageview fonts .

To set up and use Pageview, you need a personal computer with the following :

•

	

Two diskette drives, or one diskette drive and a hard disk .
•

	

DOS version 3 .0 or higher (DOS refers to MS-DOS, PC-DOS, or other
machine-specific versions of MS-DOS) .

•

	

At least 512 kilobytes of random access memory .
•

	

The Pageview Program and Pageview Windows diskettes .
•

	

Microsoft Word version 3 .0 or 4 .0 .
•

	

The name of your Word PRD file (printer file) .
If you don't know the PRD filename, check the entry in the "Printer" field of
Word's Print Option command . This shows the prefix for your PRD file . For
example, PLAIN is the prefix for PLAIN .PRD .

Optional equipment :

•

	

Microsoft Windows 2 .0 or Windows/386 .
•

	

A mouse .



To install Pageview Windows

Note If you already have Windows 2 .0 or Windows/386, do not install Pageview
Windows .

El

To install Windows 2.0 or Windows/386
If you want to install Windows 2 .0 or Windows/386 after you've installed
Pageview Windows, you need to follow the installation procedures for these new
programs .

D

To install Pageview
1

To copy the printer file

a

Insert the Setup diskette in drive A .
•

	

At the prompt, type a :setup and press Enter .
•

	

Follow the instructions on your screen .

Chapter 1 Getting Started 3

Install Windows 2 .0 or Windows/386 according to the instructions in the Win-
dows documentation .
Make sure that you copy Windows to your Pageview directory .

Insert the Pageview Program diskette in drive A .
•

	

Copy PAGEVIEW.EXE to your Windows directory or Windows disk .

•

	

If you have a hard disk system, type copy a :pageview.exe <windows direc-
tory> to copy Pageview to your hard disk . The Windows directory is the
directory you specified when you set up Pageview Windows .

•

	

If you have a diskette system, insert the Pageview Program diskette in drive
A and your working copy of Pageview Windows in drive B . Type copy

a:pageview.exe b : to copy Pageview to your Windows diskette .

From the Pageview Program diskette, copy the PFF file that has the same prefix
as your Word PRD file . Copy the printer file to your Windows directory or
diskette .
If there is no PFF file with the same prefix as your Word PRD file, see Appen-
dix A, "Creating PFF Files ."
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To install Pageview fonts

Copy the PREV .FON file from the Pageview Program diskette to your Win-
dows directory or diskette .
Type pageview at the prompt to start Pageview .
Choose the Run command on the Control menu . (Press Alt + Spacebar + U)
Choose the Control Panel option . (Press Alt +Down to select the Control Panel,
then press Enter .)
Choose the Add New Font command on the Installation menu . (Press
Alt+I+W)
In the Add Font dialog box, type the font name you want to add . If you have a
hard disk system, type <windows directory>prev .fon
Press Enter or click OK to install the font .

Customizing Pageview Settings

The Control Panel is a utility program that you use to adjust system settings . You
can change the following settings :

•

	

Screen colors
•

	

Cursor blink rates
•

	

Mouse settings
•

	

Printer and font assignments
•

	

Printing settings
•

	

Communication port designations
•

	

Date and time
•

	

Border width
•

	

Country setting

The Control Panel is located in the Control menu's Run command . For information
about using the Control Panel, see Appendix B, "The Clipboard and the Control
Panel ."



Starting Pageview

To start Pageview if you have Pageview Windows

To start Pagevil if you have Microsoft Windows
2.0 or Windows/386

Type pageview at the prompt .
Press Enter to start Pageview .

Pageview displays a blank document window .

Change to the Windows directory .
Type windows at the prompt, then press Enter .
Choose Pageview from the list .
Press Enter to start Pageview .

Pageview displays a blank document window .

Control menu
Menu names

Chapter 1 Getting Started 5

Scroll box
Document name Scroll arrow
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Note If your Pageview screen does not look like the illustration above, you
should first go to the Control Panel and check the orientation under the Printer
command of the Setup menu . For details on how to do this, refer to Appendix B,
"The Clipboard and the Control Panel ."
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Overview

Commands are organized in menus along the menu bar at the top of your screen .
To choose a command, you first select the menu that contains the command you
want, then choose the specific command . You can choose commands with either
keys or the mouse . For summary information about choosing commands and doing
other tasks with keys, see Chapter 7, "The Keyboard ."

Commands on the File menu

Pageview carries out some commands as soon as you select them . For others,
Pageview displays a dialog box containing additional options for the command .
Still other commands require you to position a graphics pointer to change page ele-
ments, then press Enter or click the left mouse button in the gray border of the
Pageview screen to carry out the command .



Choosing Commands and Options

To choose a command
1

0

To close a command menu

a

a

Press the Esc key .

Position the pointer on the menu name and click the left button .

Chapter 2 Choosing Pageview Commands 9

Press Alt to activate the menu bar .
The File menu is highlighted .

•

	

Press the underlined letter for the menu you want to display .
To display the Control menu, press Alt + Spacebar .

•

	

Press the underlined letter for the command you want to choose .

Position the pointer on the name of the menu you want to display and click the
left button .

•

	

Position the pointer on the command you want and click the left button .

To choose options in a dialog box
A dialog box is an area where you enter data or change settings for a command .
When you choose some commands, Pageview displays a dialog box containing
additional options for the command. For example, the Open command on the File
menu, shown in the following illustration, displays options in a dialog box .



1 0

Current directory

Text box

1

Check boxes
List box

Command buttons

•

	

Text box: A rectangular box in which you can type information (text or
numbers) needed to carry out the command . What you type appears to the left
of the insertion point .

•

	

List box : A boxed area that displays a list of choices for a command . A list
box has a vertical scroll bar if the list is longer than what can be displayed at
one time .

•

	

Check box: A small square box used to turn on or turn off an option .
•

	

Command button : A large rectangular button, labeled to indicate what action
the button carries out . The OK button closes the dialog box and carries out the
command. The Cancel button closes the dialog box and cancels the command .

Press the Tab key to move to the different groups of options .
Press the direction keys to move to a specific option in a group . Or, for a sin-
gle option, press the underlined letter for the option .
Press Enter to carry out the command .



1

2

To move a graphics pointer
In some commands the insertion point changes to a graphics pointer . You move the
pointer to change the position of a page element, such as margins .

Graphics pointer for positioning the margins

U Choose the command .
Press the Tab key to move to the page element you want to change .
Use the direction keys to position the page element .
The positioning measurements appear in the status bar .
Press Enter to set the new measurements .4

Chapter 2 Choosing Pageview Commands 11

Point to the option you want to choose :

•

	

For text boxes, point to the text box, click the left button, and type what
you want .

•

	

For other option boxes, point to the options you want and click the left
button .

Click OK to carry out the command .



C

4

Choose the command .
Point to the page element you want to change and click and hold the left but-
ton . Drag the element to position it .
The positioning measurements appear in the status bar .
Release the button .
Position the graphics pointer anywhere in the gray border and click the left but-
ton to set the new measurements .
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Overview

This chapter describes the basic steps to open and work with a document in

Pageview . You can open either Word or Write documents in Pageview . Pageview

formats and paginates the text and displays the document two pages at a time . With

Pageview, you can :

•

	

Move to a specific page in the document .

•

	

Change the two-page display to a single-page display .

•

	

Magnify, or zoom, part of a page so you can read the text and see graphics and

page break positioning .

•

	

Save the document with a new name while retaining a copy with the original

name .

•

	

Print the document without having to return to Word .

Note If you open a Write document that contains pictures, the pictures will not

be transferred into Pageview .

Opening Documents

To open a document

The Open command opens a document saved in Word, Pageview, or Write .

Pageview displays opened documents as they will appear when printed . When you

open a document, you can display it with or without widow control or hidden text .

(Widow control prevents single lines from being separated from the rest of a para-

graph by a line break .)

The active page is shown with a black border. If you already have picture frames

in the document you open, the active frame will be black, not the page border .

Page numbers appear in the status bar .

1 Choose the Open command on the File menu .

Specify the document you want to open in one of two ways :

•

	

Type the document name in the Open File Name text box For a document

that's not in the current directory, include the DOS path .

•

	

Press the Tab key to move to the list box, then use the direction keys to

highlight the document . If the document is not in the current directory, type

the directory and filename in the text box . Or select [ . .] in the list box to

move up a directory and see the files included in that directory .
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1

4

0 Click anywhere in the right page .
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If you want, change the settings for the Widow/Orphan Control and the Print
Hidden Text options .
Press Enter to open the document .

Choose the Open command on the File menu .
Specify the document you want to open in one of two ways :

•

	

Type the document name in the Open File Name text box . For a document
that's not in the current directory, include the DOS path .

•

	

Click on the name of the document you want in the list box . If the docu-
ment is not in the current directory, type the directory and filename in the
text box . Or click on [ . .] in the list box to move up a directory and see the
files included in that directory .

If you want, change the settings for the Widow/Orphan Control and the Print
Hidden Text options .
Click OK to open the document .

Pageview needs to open the PFF file corresponding to your printer in order to map
fonts correctly between Word and Windows . Make sure that the PFF file in the
Pageview Program directory has the same name as the PhD file selected in Word .
If Pageview doesn't find the right PFF file, it will display the message, "Cannot
find HPLASMS .PFF . Please insert in drive A ."
Insert the Pageview Program disk into drive A, or press Esc to use the default
fonts
For more information on the PFF file and font mapping, see Appendix A .

To change the active page
When you open a document or move to a specific page, the left page is the active
page. If you want to work with the page on the right, you must make it the active
page .

h Press the Tab key .
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To scroll through a document one page at a time
1

El

To move to a specific page
The Jump to Page command provides an easy way to go to a specific page .
Pageview displays the page you specify and the next page of the document . For
example, if you jump to page six, Pageview displays pages six and seven .

Choose the Jump to Page command on the Edit menu .
•

	

Type the page number you want in the Page Number text box .
Press Enter to go to the new page .

Choose the Jump to Page command on the Edit menu .
•

	

Type the page number you want in the Page Number text box .
•

	

Click OK to go to the new page .

1

El
1

Press the PgDn key to move through the document one page at a time .
•

	

Press the PgUp key to move to the previous page .

Click in the scroll bar below the scroll box to move through the document one
page at a time .

•

	

Click in the scroll bar above the scroll box to move to the previous page .

To magnify (zoom) part of the active page
The Zoom command magnifies part of the active page . Once you zoom the text,
you can scroll to different parts of the page . This enables you to read the docu-
ment, to see exact spacing around pictures, and to see exact fonts and font sizes .
If you do not see the right fonts on screen, verify that the correct PFF file for the
document is in the Pageview directory, and use the Control Panel to verify that the
correct fonts are installed in Pageview Windows . For more information, see the
"Open" command in Chapter 6, "Reference to Pageview," and "The Control Panel"
in Appendix B .

Note When switching between Word and Pageview under Windows 2 .0 or Win-
dows/386, be sure to close the document in one application before opening it in the
other application; otherwise, this may cause the second application to crash .



Normal screen display

"Zoomed" screen display
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1 Choose the Zoom command on the View menu .
The pointer changes to a magnifying glass .
Press the direction keys to move the pointer to the part of the page you want to
see

•

	

Press Enter to zoom the page .
Pageview displays the part of the page you specified . To see other parts of the
page, press the direction keys .

Choose the Zoom command on the View menu .
The pointer changes to a magnifying glass .

•

	

Move the pointer to the part of the page you want to see .
•

	

Click the left button .
Pageview displays the part of the page you specified . To see other parts of the
page, position the pointer in the vertical or horizontal scroll box, click the left
button and drag .

0

D

0

0

To return to the full-page display

Choose the Zoom command again .

To view a single page
The Single Page command on the View menu allows you to change from the two-
page display to a single-page display . When you choose this command, Pageview
displays the active page .

Choose the Single Page command on the View menu .
Pageview displays the active page .

•

	

To see the next page, press the PgDn key ; to see the previous page, press the
PgUp key .

Choose the Single Page command on the View menu .
Pageview displays the active page .

•

	

To see the next page, click the left button in the vertical scroll bar below the
scroll box ; to see the previous page, click above the scroll box .



Printing Documents

To print a document

Note If you print a Pageview document from Word, the pictures will not be
printed . See Chapter 5, "Working with Pictures," for information about printing
Pageview documents in Word .

a Choose the Print command on the File menu .
Specify the number of copies you want in the Copies box .

•

	

Choose the Draft Quality option if you want to print the document using your
printer's default font . The result is usually somewhat lower quality, but much
faster printing .

4 Specify the Page Range .
Choose All to print the entire document, or type the specific pages you want in
the From and To boxes .
Press Enter to print the document .

Choose the Print command on the File menu .
•

	

Specify the number of copies you want in the Copies box .
•

	

Click the Draft Quality option if you want to print the document using your
printer's default font . The result is usually somewhat lower quality, but much
faster printing .

4 Specify the Page Range .
Click All to print the entire document, or type the specific pages you want in
the From and To boxes .

•

	

Click OK to print the document .

11

Chapter 3 Using Page view 19

To change the printer settings

If after you install a printer you want to change the printing settings, or if you want
to install another printer, you can do so using the Control Panel . Depending on the
printer installed, you can change printer settings such as these :

•

	

Orientation: You can print vertically (portrait mode) or horizontally (landscape
mode) on the page .

•

	

Port: The ports available to you on your system, such as COM 1 and LPT 1 .
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•

	

Paper: The size of the paper you'll be printing on ; for example, letter size or
legal size .

•

	

Paper Source: For example, a specific paper tray, manual or automatic feed .

Choose the Run command on the Control menu .
•

	

Choose the Control Panel option .
•

	

Choose the Printer command on the Setup menu .
The dialog box lists the current printer or printers installed .
Press Enter or click the OK button .
Pageview displays a dialog box with the printer settings .
Select the changes for your printer .
Press Enter or choose the OK button .
Choose the Close command on the Control menu of the Control Panel to return
to your Pageview document .

1

4

11
s7

Saving Documents

To save changes

a

El

Choose the Save command on the File menu .
Pageview saves the changes you made since the last time you saved . If you
open the document in Word again, the document reflects the changes you made
in Pageview .
The Save command saves the document in Pageview with the same name as in
Word or Write .

To save a document with a new name
The Save As command allows you to rename the document before saving, and to
make a backup copy of your document . When you rename a document, Pageview
saves a copy of the original document, as well as a copy of the changed document
with the new name .

Choose the Save As command on the File menu .
•

	

Type the new name in the Save File Name As text box .
Select the Make Backup option if you want to save a backup copy of the docu-
ment. The backup will not contain editing changes made since you last saved .

•

	

Press Enter or click OK to save the document with a new name .



To exit Pageview

D
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Choose the Exit command on the File menu .
If you have unsaved changes, Pageview displays a message box telling you that
your document has changed and asks if you want to save the changes before
quitting . Choose Yes to save changes, No to disregard changes, or Cancel to
return to your Pageview document .
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Overview

With Pageview, you can preview the layout of printed pages and adjust the layout
until the pages look the way you want . You use commands on the Format menu to :

•

	

Change the top, bottom, left, or right margins .
•

	

Change the gutter margin, which adds extra space to the inside of a page to
allow for binding .

•

	

Change the top and bottom running head positions .
•

	

Add or reposition page numbers .
•

	

Set page breaks where you want .

Changing Page Layout

To change margin and running head positions
Use the Margins command to adjust the left, right, top, bottom, and gutter mar-
gins, and the running head positions .
When you first choose the Margins command, the pointer changes to a cross-
shaped pointer, and a grid of margin lines appears on your document . The pointer
is positioned on the left margin . Press the Tab key to move to the right, top, bot-
tom, and gutter margins, and the top and bottom running heads . The status bar
indicates which margin or header is selected .



1

4

1

Top margin

	

Right margin
Top running head

Bottom margin
Left margin

Bottom running head
Gutter margin

Choose the Margins command on the Format menu .
The pointer changes to a cross-shaped pointer .
Press the Tab key to move to the margin or running head you want to change .
Use the direction keys to reposition it .
The measurements appear in the status bar . If you move a running head outside
of the margins, Pageview deletes it from the Pageview display but not from
your Word document .
Press Enter to set the new margin or running head .
Pageview repaginates and applies the changes to the document .

Choose the Margins command on the Format menu .
The pointer changes to a cross-shaped pointer .
Point to and click on the margin or running head you want to change .

Chapter 4 Changing the Layout 25
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4

To change a page break

0

0

02

Drag the margin or running head to where you want it .
The measurements appear in the status bar . If you move a running head outside
the margins, Pageview deletes it from the Pageview display but not from the
Word document .
Click anywhere in the gray border to set the new margin or running head .
Pageview repaginates and applies the changes to the document .

Choose the Page Breaks command on the Format menu .
The pointer changes to a cross-shaped pointer with a dotted line through the
middle and appears on the current page break .

•

	

Use the Up or Down key to move the pointer to where you want the page to
break .
The measurement from the top of the page to the page break is displayed in the
status bar .

•

	

Press Enter when the page break is where you want it .
Pageview inserts the page break and repaginates the document or division .

Choose the Page Breaks command on the Format menu .
The pointer changes to a cross-shaped pointer with a dotted line through the
middle and appears on the current page break .

•

	

Click and hold the left mouse button and drag the pointer to where you want
the page to break .
The measurement from the top of the page to the page break is displayed in the
status bar . Release the button when the page break is where you want it .
Click anywhere in the gray border to insert the page break and repaginate the
document or division .

To delete an adjusted page break

Choose the Page Breaks command on the Format menu .
Press the Del key .
Pageview repaginates the document and restores the original page breaks .



1

To add or change page numbers
1

a

1
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Choose the Page Breaks command on the Format menu .
•

	

Use the mouse to drag the existing page break to the bottom of the display .
•

	

Click anywhere in the gray border .
Pageview repaginates the document and restores the original page breaks .

Choose the Page Numbers command on the Format menu .
The pointer changes to a numeral 1 and is positioned on the current page
number. If there is no page number, the pointer is at Word's default position,
7 .25 inches from the left of the page and 0 .5 inch from the top .

•

	

Use the direction keys to position the number where you want it .
The positioning measurements appear in the status bar . The first number indi-
cates distance from the left of the page ; the second number indicates distance
from the top .

•

	

Press Enter when the pointer is where you want the page numbers .

Choose the Page Numbers command on the Format menu .
The pointer changes to a numeral 1 and is positioned on the current page
number. If there is no page number, the pointer is at Word's default position,
7 .25 inches from the left of the page and 0 .5 inch from the top .

•

	

Use the mouse to position the number where you want it .
When you click and hold the left button, the positioning measurements appear
in the status bar . The first number indicates distance from the left of the page ;
the second number indicates distance from the top .

•

	

Click anywhere in the gray border when the pointer is where you want the page
numbers .

To delete page numbers

Choose the Page Numbers command on the Format menu .
•

	

Press the Del key .
Pageview repaginates the document and removes all page numbers .
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Overview

If you have Microsoft Windows 2 .0 or Windows/386, you can copy pictures from
other applications into your Pageview document . For example, you might insert a
picture from Microsoft Paint, or a spreadsheet or chart from Microsoft Excel for
the PC, Lotus 1-2-3, or Microsoft Chart .
With Pageview, you can copy graphics from any Windows application or any stan-
dard application . A standard application is any application not designed specifically
for Microsoft Windows . When you copy from a standard application, Pageview
first places the graphic onto the Windows Clipboard . From there, you insert it into
your document . For more information on the Clipboard, see Appendix B, "The
Clipboard and the Control Panel," or your Microsoft Windows documentation .

Inserting a Picture Frame

Before you can insert graphics from the Clipboard into Pageview, you must first
insert an empty picture frame into your document . You use commands on
Pageview's Edit menu to insert a picture frame and change its size and position .
When you paste the picture from the Clipboard into the frame, it will automatically
be sized to the frame . You can size a frame either before or after you paste in a
picture .
Each picture you insert into Pageview is saved automatically in a separate file in
the same directory as your Pageview document . Pageview will give each picture
the same name as the document and will number it with a filename extension in the
order in which you inserted it ; for example, DOCUMENT . P01, DOCUMENT . P02,
etc ., up to DOCUMENT.P99 . If you move your Pageview document to a different
directory, you must move all picture files with the same name as the document to
the same directory .
Pageview adds a line of hidden text in your document at each picture frame loca-
tion . As shown below, the line begins with a .G. code and includes information on
the picture name, height, width, and clipping information .

Picture name
Frame

dimensions
Clipping

information

.G .PICI .PIC ;8640 ;4770 ;0 ;0 ;0 ;0 ;

Each line is a separate paragraph, with spacing and indent properties that give it a
height and width to match the actual picture .



Clipping Your Picture
When you copy a picture from a standard application such as Microsoft Chart or
Lotus 1-2-3, the entire screen is copied to the Clipboard . This means that you may
get parts of the screen you don't want, such as menu names . With Pageview's Clip
Picture command, you can cut the parts you don't want . You can also paste the
picture into Windows Paint, edit it there, and then copy it back to the Clipboard
and insert it into Pageview .

Printing Pageview Documents in Word
If you print a Pageview document from Word, the pictures will not be printed . The
line of text with picture dimensions will be printed only if you have the Hidden
Text option set to Yes in the "Print Options" field . Word will leave the appropriate
amount of blank space where the picture is located, and the pagination will be the
same as in Pageview .

Adding a Picture Frame to a Pageview Document

To insert an empty picture frame

0

a

D
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Select the page that you want to insert the picture into .
•

	

Choose the Insert Picture command on the Edit menu .
The pointer changes to a corner-shaped pointer . This represents the upper-left
corner of the picture frame .

•

	

Use the Up or Down keys to move the pointer to where you want the upper-left
corner of your picture frame .
The measurement from the top of the page to the upper border of the picture
frame appears in the status bar .
Press Enter to insert the picture frame .
Pageview inserts a frame in the default size flush against the left margin . The
default width is the width of the document's margins and the height is one
inch. If you position the pointer in the middle of a paragraph, Pageview inserts
the frame directly above the paragraph . To adjust the position of the frame hor-
izontally, use the Move Picture command .

Select the page that you want to insert the picture into .
•

	

Choose the Insert Picture command on the Edit menu .
The pointer changes to a corner-shaped pointer . This represents the upper-left
corner of the picture frame .
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4

Inserting Pictures

To select a frame or picture
Before you can insert a picture into a frame, or edit the picture after you insert it,
you must first select the frame or picture .

D

To insert a picture from a Windows application
1

4

n
s

To insert a picture from a standard application
1

•

	

Move the pointer to where you want the upper border of your picture frame .
If you click and hold the left mouse button, the measurements from the top of
the page to the upper border of the picture frame appear in the status bar .
Release the button to insert the picture frame where you want it .
Pageview inserts a frame in the default size . The default width is the width of
the document's margins ; the default height is one inch . If you position the
pointer in the middle of a paragraph, Pageview inserts the frame directly above
the paragraph .

Press the Tab key to move to the frame, or click on the frame with the mouse .

Start the application with the picture or information you want to copy .
•

	

Open the document that has the picture you want to copy .
Select the picture and choose the program's Copy command .
The picture is saved on the Clipboard .
Start Pageview and open the Pageview document that you want to copy the
picture into .
Insert a picture frame where you want the picture .
Choose the Paste command on Pageview's Edit menu to insert the picture .

Start the standard application from the Windows MS-DOS Executive .
•

	

Open the document that has the picture or information you want to copy .
•

	

Select the picture or display the screen and press Alt + PrtSc .
The entire screen is saved to the Clipboard .
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6
7

For more information on capturing screens from standard applications, see your
Microsoft Windows documentation .

To copy a picture from within Pageview
1

4

Press Alt +Tab to quit the standard application and return to Windows .
•

	

Start Pageview and open the Pageview document that you want to copy the
picture into .
Insert a picture frame where you want the picture .
Choose the Paste command on Pageview's Edit menu to insert the picture .

Open the Pageview document that has the picture you want to copy .
•

	

Select the picture and choose the Copy command to copy the picture to the
Clipboard .

•

	

Open the Pageview document that you want to paste the picture into .
If you're pasting into the same document, go to the page where you want to
paste the picture .
Insert a picture frame where you want the picture .
You can size the frame now, or you can insert the picture and then size it .

•

	

Choose the Paste command on Pageview's Edit menu to insert the picture .

Sizing and Moving Frames

Use the Size Picture and Move Picture commands together to position a frame on
the page . The Size Picture command sizes the frame horizontally and vertically
from the right margin, leaving the distance from the left margin unchanged . The
Move Picture command moves the entire frame . So, you can use the Size Picture
command to get the picture the size you want, then use the Move Picture command
to position it .

To size a frame

0

4
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Select the frame or picture .
•

	

Choose the Size Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the lower-right
corner of the frame .

•

	

Use the direction keys to size the frame .
The frame's height and width measurements appear in the status bar .
Press Enter when the frame is the size you want .
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To move a frame
1

4

1

4

Select the frame or picture .
•

	

Choose the Size Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the lower-right
corner of the frame .

•

	

Click and hold the left button and drag the pointer to size the frame .
The frame's height and width measurements appear in the status bar .
Click anywhere in the gray border when the frame is the size you want .

Select the frame or picture .
•

	

Choose the Move Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the upper-left
corner of the frame .

•

	

Use the Right or Down keys to move the frame to a new position .
To move the picture in larger increments, press the Ctrl + Right and Ctrl + Left
keys . The distance of the frame from the left and top edges of the page is
shown in the status bar .
Press Enter when the frame is where you want it .

Select the frame or picture .
•

	

Choose the Move Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the upper-left
corner of the frame .

•

	

Click and hold the left button and drag the pointer to move the frame to a new
position .
The distance of the frame from the left and top edges of the page is shown in
the status bar .
Click anywhere in the gray border when the frame is where you want it .



Clipping Pictures

To clip a picture
You can use the Clip Picture command to clip the edges of the picture . A clipped
picture expands to fill the frame . You can clip from the upper-left corner or the
lower-right corner of the picture .
If you clip a picture and then decide it's not what you want, you can choose the
Reset Clipping command to restore the picture to how it was before you clipped it .
1

4

11

1

4

To reset a clipped picture
1
2
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Select the frame or picture .
•

	

Choose the Clip Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the upper-left
corner of the frame .

•

	

Press the Tab key to move the pointer to the corner you want to clip from .
Use the direction keys to clip the picture .
The percentage of width and height that's clipped is shown in the status bar .
Press Enter when the picture is clipped how you want it .

Select the frame or picture .
•

	

Choose the Clip Picture command on the Edit menu .
The pointer changes to a cross-shaped pointer and appears at the upper-left
corner of the frame .

•

	

Move the pointer to the corner you want to clip from .
Click and hold the left button and drag the pointer to clip the picture .
The percentage of width and height that's clipped is shown in the status bar .

•

	

Click anywhere in the gray border when the picture is clipped how you want it .

Select the frame or picture .
Choose the Reset Clipping command on the Edit menu .
Pageview returns the picture to how it was before you last clipped it .
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To delete a picture or frame
1

Select the picture or frame .
Choose the Cut command on the Edit menu, or press the Del key .
Pageview deletes the frame and picture and repaginates the document .
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Overview

Clip Picture

This chapter describes each of Pageview's commands and lists them in alphabetical
order .
There are three types of Pageview commands :

•

	

Commands that are carried out as soon as you choose them .
•

	

Commands that display a dialog box so you can specify options before carrying
out the command .

•

	

Page layout and picture commands . When you choose one of these commands,
Pageview displays a pointer, which you use to work with pictures or change
page layout elements such as margins or running heads .
You use the mouse or direction keys to move the pointer and specify the effect
you want, then press Enter or click in the gray border of the Pageview screen
to carry out the command. Picture commands only operate when a picture or
frame is selected .

As you move the pointer to position or size the picture or page layout elements,
Pageview helps you to be precise by showing an appropriate measurement in the
status bar . For example, if you move a top margin, Pageview displays the distance
of the margin from the top of the page .

On the Edit menu .
Clips the edges of a picture . When you choose Clip Picture, a cross-shaped pointer
frames the upper-left corner of the selected picture . As you move the pointer, the
percentage of width and height to be clipped is shown in the status bar . You use
the Tab key or the mouse to move the pointer to the lower-right corner of the pic-
ture so you can clip from that direction .
Clip Picture clips the picture, not the frame . The clipped picture expands to fill the
frame after you carry out the command . Use Size Picture to cut the frame size .



Close

Copy

Cut

Exit
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On the Control menu .

Closes the active application window . If a dialog box is open and has a Control
menu, this command closes the dialog box . Shortcut key : Alt + F4 .

Application Window
Press Alt +Spacebar + C to close the application window . Closing the application
window is the same as quitting Pageview by choosing the Exit command on the
File menu .

Dialog Box
Some dialog boxes have Control menus . You can close a dialog box with a Control
menu by choosing the OK button or Cancel button, or by pressing
Alt + Spacebar+ C .

On the Edit menu .

Copies the highlighted picture and stores it on the Clipboard until another picture is
copied or cut . Use the Paste command or the Ins key to paste the stored picture
into an empty frame at a new location . The picture is sized to match the frame .

On the Edit menu .

Cuts a highlighted picture or frame from the page, and stores it on the Clipboard
until another picture is cut or copied . Use the Paste command or the Ins key to
paste the stored picture and frame at a new location .

On the File menu .

Quits Pageview and, if there are unsaved changes, asks if you want to save .



Insert Picture

Jump to Page

Margins

On the Edit menu .
Inserts an empty picture frame at a specified vertical location on the page .
A right-angle pointer appears when you choose the command . You move the
pointer vertically along the left margin to set the position for the inserted frame's
upper-left corner . The status bar displays the distance of the frame's upper-left
corner from the left and top edges of the page . If you are using a mouse, hold
down the left button and drag the pointer to see the measurements .
Pageview inserts the empty frame above the document paragraph that contains the
corner of the right-angle pointer . The frame is one-inch high and stretches from
margin to margin .
Once you've inserted a frame, you can :

•

	

Paste pictures stored on the Clipboard into the frame with the Paste command .
•

	

Change the frame size with the Size Picture command . If you narrow the frame
width, you can change the horizontal position with Move Picture .

On the Edit menu .
Displays a page you specify . When you choose this command, Pageview updates
all the page breaks up to the specified page so that the page display is always
current .
Page Number Enter the number of the page to jump to . For multi-division
documents where the same page number may appear in different divisions, specify
the page number and division . For example, type 8D3 to jump to page 8 in divi-
sion 3
OK Tells Pageview to move to the page you specified in Page Number .
Cancel Cancels the command .

On the Format menu .
Repositions margins and running heads for the displayed document or current divi-
sion within a multi-division document .



Maximize

Minimize

Chapter 6 Reference to Pageview 41

When you choose this command, Pageview displays hyphenated lines to represent
current settings for the four standard margins, the gutter margin, and the top and
bottom running head positions . If the gutter margin is set at 0, the gutter line is at
the edge of the page and is not visible .
You move the cross-shaped pointer onto the line for the margin or running head
you want to reposition by pressing the Tab key or by moving the mouse and click-
ing the left button . The active margin or running head is identified in the status
bar. When you move the margin or running head line, the status bar shows the dis-
tance from the nearest page edge . Running heads can only be moved within the
margin area .

On the Control menu .
Enlarges the active window to fill all available space . You can use the Maximize
command to see as much as possible of the Pageview application window . If the
window is already maximized, the command area is grayed . Shortcut key :
Alt +F10 .
To restore a maximized window to its former size, use the Restore command on
the Control menu .

On the Control menu .
Reduces the Pageview application window to a small icon at the bottom of the
screen. You may want to use the Minimize command if you have Windows 2 .0 or
Windows/386 and want to temporarily run another application . Shortcut key :
Alt +F9 .
Press Alt + Spacebar + N to minimize the Pageview application window . Use the
Restore command on the Control menu to restore it to its previous size and
position .
To restore a maximized window to its former size, use the Restore command on
the Control menu .
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Move

Move Picture

New

On the Control menu .
Moves the active window . Once you choose the Move command, use the direction
keys to move the window to a new location . When the window is where you want
it, press Enter. Shortcut key : Alt + F7 .
To move the active window with the mouse, click and hold the left button, then
drag the window's title bar .
If the window is maximized, this command is grayed .

Application Window
Press Alt + Spacebar + M to move the Pageview application window .

Dialog Box
Some dialog boxes have Control menus . You can move these boxes by pressing
Alt + Spacebar + M . With the mouse, you can drag the dialog box by its title bar to
a new location .

On the Edit menu .
Moves the selected picture or frame to a new vertical or horizontal position .
When you choose Move Picture, a cross-shaped pointer frames the upper-left
corner of the selected picture . When you move the pointer to reposition the picture,
the distance of the picture from the top and left margins is shown in the status bar .
If you are using a mouse, hold down the left button to move the pointer and see
the measurements . You cannot move a picture above its original position ; for this,
you need to cut and paste .

On the File menu .
Opens a new document . You can use a new document to store frequently used pic-
tures; you can then cut these pictures to the Clipboard and paste them into other
documents . Documents you create in Pageview are stored as Word documents .



Open

Page Breaks
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On the File menu .
Opens a Word document saved in Word or Pageview, or a Write document .
Pageview formats and paginates the document to show line and page breaks as they
would appear when you print from Pageview .
If a Word document has been saved in Pageview, any associated picture files are
opened and displayed as part of the document . Pictures in a Write document cannot
be displayed in Pageview . For more information on picture files, see the Save
command .
Open File Name Lets you type the name of a document to open . For documents
in another directory, type the full DOS path . You can also select a document from
the list box .
Files in (current directory) Lists documents with the .DOC extension in the
current directory ; also shows a parent directory if there is one and lists any sub-
directories . You can switch to other directories to view and load documents they
contain by selecting the [ . .] symbol . Any document you select is displayed in the
text box .
Widow/Orphan Control Calculates paragraph breaks to avoid a single widow
line at the top of a page or a single orphan line at the bottom of a page . If you
want all pages to have the same number of lines, turn off widow/orphan control .
The default setting is Yes, as in Word .

Print Hidden Text Specifies whether Pageview will repaginate and display
pages as if hidden text were to be printed . The default setting is No, as in Word .

Open Opens the document displayed in the text box .

Cancel Cancels the command .
For more information on how Pageview maps Word fonts to Windows, see Appen-
dix A .

Note When switching between Word and Pageview under Windows 2 .0 or Win-
dows/386, be sure to close the document in one application before opening it in the
other application ; otherwise, this may cause the second application to crash .

On the Format menu .
Changes page breaks for individual pages . A cross-shaped pointer appears at the
current page break when you choose this command . Default page breaks are shown
with a dotted line and adjusted page breaks with a hyphenated line . You can move
the page break with either the direction keys or the mouse . As you move the page
break, the distance from the top of the page is shown in the status bar . When you
change a page break, Pageview recalculates page breaks for the whole document .
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Page Numbers

Paste

Print

On the Format menu .
Adds, deletes, or repositions page numbers . You work with a page number on a
single page, and Pageview adjusts all page numbers in the document or division
accordingly .
A "1" pointer appears when you choose this command . As you move the pointer,
the distance of the number from the left and top edges of the page is shown in the
status bar . If you are using a mouse, hold down the left button to move the pointer
and see the measurements .

On the Edit menu .
If you have Windows 2 .0 or Windows/386, pastes a picture from the Clipboard
into a selected frame, scaling it to fit the frame . Pictures can come from any Win-
dows application, including Windows Paint or Microsoft Excel, or from standard
applications such as Microsoft Multiplan or Lotus 1-2-3 .

On the File menu .
Prints the displayed document using the printing options you set . Make sure you
have set up to print with Pageview before choosing this command . For more infor-
mation, see Chapter 1, "Getting Started," and Chapter 3, "Using Pageview ."
Copies Specifies how many copies of the document you want to print .
Draft Quality Tells Pageview to print the document more quickly, without char-
acter formats .
Page Range Specifies which pages of the document to print . "All" prints all
document pages . The "From" and "To" text boxes tell Pageview which pages to
include when you only want to print part of the document . If you want to print
from a page in one division to a page in another, specify both page number and
division . For example, if you enter 1D2 and 32D3, Pageview prints from the first
page of the second division to the thirty-second page of the third division .
OK Sends the document to the printer .
Cancel Cancels the command .



Reset Clipping

Restore

Run

Save
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On the Edit menu .
Resets a clipped picture to show its unclipped contents . The picture is scaled to the
current frame size .

On the Control menu .
Restores the active window to its previous size and location after you minimize or
maximize it . The Restore command does not affect changes you made to a window
with the Move or Size commands . Shortcut key : Alt + F5 .
Press Alt + Spacebar + R to restore the Pageview application window to its previous
size and position after minimizing or maximizing it .

On the Control Menu .
When you press Alt + Spacebar + U to choose the Run command, Pageview Win-
dows displays the dialog box for the Clipboard and the Control Panel .
Clipboard Choose Clipboard and press Enter to display the contents of the
Clipboard .
Control Panel Choose Control Panel and press Enter to display the Control
Panel . You can use the Control Panel to add or delete printer drivers and fonts,
connect or disconnect communication ports, and change your screen colors or
mouse buttons .
For more information, see Appendix B, "The Clipboard and the Control Panel ."

On the File menu .
Saves a Word document you opened in Pageview using the existing name . All
Pageview changes to standard Word formats (margins, page number position, page
breaks, etc .) become part of the document . If you want, you can load a document
saved in Pageview into Word and edit it there .



46

Save As

Single Page

Any pictures you paste into a Word document are automatically saved in separate
picture files in the same directory as the document . The first picture for a docu-
ment is named DOCUMENT .P01, the second DOCUMENT .P02, and so on . When
you open the document again in Pageview, the pictures are automatically included .
For each picture, Pageview adds a hidden text paragraph in the Word document,
beginning with a .G . code and including the picture name, picture size, and clip-
ping information . Word will not show you the pictures . The paragraph is formatted
with indents and line spacing before and after so that it matches the corresponding
picture's size and position in Pageview .
If you want to move or copy a Word document that has Pageview pictures to
another directory, you need to move or copy the picture files as well . Since all pic-
tures have the same name as the document they belong to, you can type copy docu-
ment . * to copy the document and all related pictures to a new directory .

Note When switching between Word and Pageview under Windows 2 .0 or Win-
dows/386, be sure to close the document in one application before opening it in the
other application ; otherwise, this may cause the second application to crash .

On the File menu .
Saves a document under a different name and makes a backup copy .
Save File Name As Saves the document under the name you type . The name
must meet the rules for a Word document name . Pageview proposes the
document's existing name .
If you type a name that is the same as another document in the directory, Pageview
asks if you want to replace the other document .
Make Backup Saves a backup copy of the document you are saving under the
name FILENAME.BAK . The backup will not contain editing changes made since
you last saved .
OK Carries out the command .
Cancel Cancels the command .

On the View menu .
Changes the two-page display to one page . If a single page is displayed, the com-
mand is shown with a check by it ; choose the command again to return to a two-
page display .



Size

Size Picture

Zoom
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On the Control menu .
Changes the size of the active window . When you choose the Size command, you
can use the direction keys to change the size of the active window . When the win-
dow is the size you want, press Enter . Shortcut key : Alt + F8 .
To resize the active window with the mouse, click and hold the left button, then
drag the gray window border .
If the window is maximized, this command is grayed .

On the Edit menu .
Resizes the picture frame and scales the picture to fit the frame You can resize to
any shape, or strictly maintain the original proportions .
When you choose Size Picture, a cross-shaped pointer frames the lower-right
corner of the picture . You move the pointer with the direction keys or the mouse
to the size you want . To maintain the picture's proportions with the keys, use the
PgDn and Home keys . To maintain proportions with the mouse, hold down the
Shift key as you press the left mouse button . As you resize the frame, its width
and height are shown in the status bar .

On the View menu .
Zooms (magnifies) a selected portion of the page . A magnifying glass pointer
appears when you choose this command . You move the pointer to the part of the
active page you want to zoom and press Enter or click the left mouse button to see
the text . Choose the command again to return from zoom view to standard page
display .
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Overview

The following tables show what keys to press to perform various actions with
Pageview .

Choosing Pageview Commands

To choose

Clip Picture
Copy
Cut
Exit
Insert Picture
Jump to Page
Margins
Move Picture
New
Open
Page Breaks
Page Numbers
Paste
Print
Reset Clipping
Save
Save As
Single Page
Size Picture
Zoom

Press

Alt +E+L
Alt +E+C
Alt +E+T
Alt+F+X
Alt +E+I
Alt+E+J
Alt+T+M
Alt +E+M
Alt +F+N
Alt +F+O
Alt +T+P
Alt +T+N
Alt +E+P
Alt +F+P
Alt+E+R
Alt +F+S
Alt +F+A
Alt +V+S
Alt +E+S
Alt +V+Z



Working with Windows

To

Close the window
Maximize the window
Minimize the window
Move the window
Restore the window
Size the window
Start the Clipboard
Open the Control Panel

Moving and Selecting

To

Move to beginning of the
document
Move to end of the
document
Move to the previous page
Move to the next page
Move to a specific page
Select a page
Select a frame or picture

Working in Dialog Boxes

To

Move to next option
Move to previous option
Move up in list box

Press

Alt + Spacebar + C
Alt + Spacebar + X
Alt + Spacebar + N
Alt + Spacebar + M
Alt + Spacebar + R
Alt + Spacebar + S
Alt + Spacebar + U
Alt +Spacebar + U

Press

Ctrl + PgUp

Ctrl +PgDn

PgUp
PgDn
Alt+E+J
Tab
Tab until the correct frame is selected

Press

Tab
Shift + Tab
Up key
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To

Move down in list box
Edit in text box
Select an option

Working with Pictures

To

Select a frame
Insert a frame or picture
Size a picture
Clip a picture
Reset clipping
Cut a picture
Copy a picture
Paste a picture
Move a picture to the right
Move a picture to the left
Move a picture down
Move a picture up

Changing the Layout

To

Adjust margins
Add or adjust page breaks
Add or adjust page numbers
Delete page breaks
Delete page numbers

Press

Down key
Backspace key to erase characters
Alt + underlined letter for option

Press

Tab
Alt+E+I
Alt +E+S
Alt+E+L
Alt+E+R
Del or Alt + E + T
Alt +E+C
Ins or Alt + E + P
Alt + E + M, then Right or Ctrl + Right
Alt + E + M, then Left or Ctrl + Left
Alt + E + M, then Down or Ctrl + Down
Alt + E + M, then Up or Ctrl + Up

Press

Alt +T+M
Alt +T+P
Alt +T+N
Alt + T + P, then Del
Alt + T + N, then Del
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Overview

Pageview is a Windows application and displays Word documents as they will
appear when printed using Windows printer drivers . Because the formats in Word
documents are coded for use with Word printer drivers (PRD files), Pageview must
translate the fonts portion of these formatting codes for use by Windows printer
drivers . Pageview uses PFF files for this purpose .
When you save a document in Word, the name of the PRD file listed in the
"printer" field of the Print Options command is saved with the document . When
you open a Word document in Pageview, Pageview looks for the PFF translation
file that corresponds to the document's PRD file . Pageview uses a default PFF file
if there is no specific matching PFF file . If the default PFF file does not have a
font that corresponds to a Word font, it substitutes an approximation .
Pageview is shipped with a PFF file for each Windows printer driver . Later ver-
sions of Windows may add additional drivers . If a new version of Windows has a
driver for your printer, you can create a PFF file to ensure that all Word fonts are
closely matched by Windows fonts when you display or print in Pageview .

Creating PFF Files

There are two ways to create PFF files for new Windows printer drivers :

I

•

	

For printer drivers for Hewlett-Packard LaserJets, you copy an existing
Hewlett-Packard PFF file and give the copied file a name with the same prefix
as the corresponding Word PRD file .

•

	

For other printer drivers, you start a new Word document and type in a font
code translation table . The table below includes information to help you type
the translation table .



PRD font

	

Generic font

0

	

Modern A

1

	

Modern B

2

	

Modern C
3 Modern D

4

	

Modern E
5

	

Modern F

6

	

Modern G

7

	

Modern H

8 Modern 1
9 Modern J
10 Modern K

11 Modern L

12 Modern M
13 Modern N

14 Modern 0
15 Modern P

16 Roman A
17 Roman B

18 Roman C

19 Roman D

20 Roman E

24 Roman 1

25 Roman J

26 Roman K
27 Roman L

28 Roman M

29 Roman N

30 Roman 0

31 Roman P
32 Script A

33 Script B

36 Script E

37 Script F

38 Script G
40

	

Foreign A
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PRD font

	

Generic font

To copy a Hewlett-Packard PFF file

1

To create a new PFF file
You need to gather font information from Windows Write, then use Word to gather
additional information and create the PFF file .
To gather information from Windows Write :

1

Foreign B
Foreign C

Foreign E
Decor A

Decor B
Decor C

Decor E

Symbo A
Symbo B

Symbo C
Symbo D

Symbo E
Symbo F

Symbo G
Symbo H

Consult Chapter 2 of Printer Information fur Microsoft Word to see which PRD
file for a Hewlett-Packard font set matches the new Windows printer driver .
In the Pageview directory, copy any Hewlett-Packard PFF file to a new PFF
file . This file should have the same prefix as the corresponding PRD file and
the .PFF extension .

Make sure you add the new printer to Windows using the Windows SETUP
program or the Control Panel .
Start Windows Write and make sure the new printer is selected in the Change
Printer command on the File menu .
Press Esc to cancel the Change Printer command .

41
42

44
48

49

50
52

55

56
57
58

59
60

61
62
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To gather additional information and create the PFF file in Word :1
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Choose the Fonts command from the Character menu and exactly write down
all the fonts listed in the list box . You may have to scroll the box to see all the
fonts .
Press Esc to cancel the Fonts command .
Choose Exit from the File menu to quit Write ; repeat the step to quit Windows .

Start Word .
If necessary, confirm that the PRD file listed in the "printer" field of Print
Options corresponds to the new Windows printer .

f 3 Choose Format Character, and in the "font name" field, press F 1 to see a list of
fonts for the printer .

4 Write down each of the printer's fonts, including both the specific font name
and the generic font name (shown in parentheses) .
Press Esc to cancel Format Character and return to the document window .
In the table above, find the PRD numeric font code for each of the generic
names you've recorded .

7 Type each numeric font code, a semicolon ( ;), and the Write font name that
corresponds to the numeric code . For example,

O;Pica
1 ;Courier

The font names in the table above will guide you to the corresponding font
names you recorded from Write . Type in the Write font name, not the guide
from the table . Each numeric font code and name must be on a separate line .
Choose Transfer Save .
In the "filename" field, type the DOS path to your Pageview directory and the
PFF filename . The name should have the same prefix as the PRD file and end
with the .PFF extension .
In the "formatted" field, choose No .
Press Enter to save the file .

s

s
9

19
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The Clipboard

The Clipboard holds pictures that you want to copy or move from one application
to another, or within the same application . For example, you can copy a chart from
Microsoft Excel to the Clipboard and then paste it into a Pageview document .

To display the Clipboard
You can see the Clipboard's contents at any time while you run Pageview .

Press Alt + Spacebar to activate Pageview's Control menu .
•

	

Press U to choose the Run command .
•

	

In the Run dialog box, choose Clipboard .
Press Enter to display the Clipboard .
The Clipboard window appears and displays the contents of the Clipboard, if
any .

Select Pageview's Control menu .
•

	

Choose the Run command .
•

	

In the Run dialog box, choose Clipboard .
Click OK to display the Clipboard .
The Clipboard window appears and displays the contents of the Clipboard,
if any .

0

4

II

4

To cut, copy, and paste using the Clipboard
Though Windows applications may have different names for the Cut, Copy, and
Paste commands, the commands should operate this way :

∎ The Cut and Copy commands (or their equivalents) put the selected data on the
Clipboard .



To quit the Clipboard

a

1

The Control Panel

Using the Control Panel

To start the Control Panel

a
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∎ The Paste command copies data from the Clipboard into an area you select in
the application . You can paste the same data from the Clipboard as many times
as you want .

Note Some standard applications have commands similar to Cut, Copy, and
Paste, but don't use the Clipboard to transfer data .
For information on transferring data from standard applications, see Chapter 5,
"Working with Pictures ."

Press Alt + Spacebar to activate the Clipboard's Control menu .
•

	

Press C to choose the Close command .
The Clipboard closes and you return to your application .

Select the Clipboard's Control menu .
•

	

Choose the Close command .
The Clipboard closes and you return to your application .

You can use the Control Panel to adjust system settings such as the date and time,
printer assignments, and colors of parts of the windows .

Choose the Run command on Pageview's Control menu .
•

	

Select the Control Panel option in the dialog box .
•

	

Press Enter or choose the OK button to start the Control Panel .
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To quit the Control Panel
When you are done adjusting the various system settings, quit Control Panel :

D

0

El

0

Choose the Close command on the Control menu for the Control Panel
window .

Time, Date, Cursor Blink, and Double Click
When you start the Control Panel, it opens a window containing four sections :
Time, Date, Cursor Blink, and Double Click .

To change the time

Press the Tab key to move to the Time section .
•

	

Press the Right or Left key to select the part of the time (hours, minutes, or
seconds) you want to change .

•

	

To increase the number, press the Up key .
•

	

To decrease the number, press the Down key .

•

	

Press Enter to change the time .

Click the part of the time (hours, minutes, or seconds) you want to change .

•

	

To increase the number, click the up scroll arrow .
•

	

To decrease the number, click the down scroll arrow .

•

	

Click outside the Time section to change the time .

To change the date
You can change the date the same way that you change the time .

Press the Tab key to move to the Date section .
•

	

Press the Right or Left key to select the part of the date (month, day, or year)
you want to change .

•

	

To increase the number, press the Up key .
•

	

To decrease the number, press the Down key .

•

	

Press Enter to change the date .



El

To change the cursor blink rate
When you are editing a text box in a dialog box, the insertion point blinks . You
can adjust the cursor blink rate to control how fast the insertion point blinks .

El

D
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Click the part of the date (month, day, or year) you want to change .

•

	

To increase the number, click the up scroll arrow .
•

	

To decrease the number, click the down scroll arrow .

Click outside the Date section to change the date .

Press the Tab key to move to the Cursor Blink section .
Press the Right or Left key to scroll to the setting you want .
A sample blinking insertion point shows the current blink rate .

In the Cursor Blink section, click the right or left scroll arrow, or drag the
scroll box to change the rate .
A sample blinking insertion point shows the current blink rate .

To change the mouse double-click rate
When you double-click the mouse button, Pageview interprets your action by how
quickly one click follows the other .

In the Double Click section, click the right or left scroll arrow, or drag the
scroll box to change the rate .

D

You can test the new setting by double-clicking the Test button . The button color
inverts if Pageview interprets your action as a double-click .

Adding or Removing Printers

To add or remove a printer in Pageview, you use the Add New Printer command
on the Control Panel's Installation menu .
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To add a printer
1

4

6

7

Choose the Add New Printer command on the Installation menu .
•

	

When prompted, insert the diskette that contains the printer driver files you
want to install . The supplied printer drivers are located on the Pageview Utili-
ties diskette one or two .

•

	

Choose the OK button .
A dialog box appears listing the printer driver files available on the diskette .
In the list box, select the printer you want to add .
The name of the corresponding printer driver file appears in the Printer File
box .

•

	

Choose the Add button .
A dialog box appears prompting you to enter the drive or directory to which
you want to copy the printer driver file . Your Pageview directory appears in the
text box .
If you want to change the drive or directory the printer driver file will be
copied to, type the drive or directory you want in the text box . (The directory
must already exist .)
If you do not specify a drive or directory, the file is copied to your Pageview
directory .
Choose the Yes button to add the printer .

Whenever you add a new printer to your system, you must let Pageview know
which port the printer is connected to . For information on connecting to the correct
port, see "Configuring Your System," later in this Appendix .

To remove a printer
1

Choose the Delete Printer command on the Installation menu .
A dialog box appears listing the printers you have set up .

•

	

In the list box, select the name of the printer you want to remove .
The name of the corresponding printer driver file appears in the Printer File
box .



4

n

Adding or Removing Printer Fonts

To add a font
1

El

4

n

6

V1

To remove a font

II
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•

	

Choose the Delete button .
A dialog box appears displaying the location of the printer driver file . If neces-
sary, type an alternate location for the file in the text box .
Choose the Yes button to remove the printer .

Note If other printers use the printer driver file that appears in the Delete Printer
dialog box, that file will not be deleted from the named directory ; it will still be
available to the other printers .

Choose the Add New Font command on the Installation menu .
•

	

When prompted, insert the diskette that contains the font files you want to
install . The supplied files are located on the Pageview Font diskette one or two .
Choose the OK button .
A dialog box appears listing the fonts available on the diskette .
In the list box, select the name of the font you want to add .
The name of the corresponding font file appears in the Font File box .
Choose the Add button .
A dialog box appears prompting you to enter the drive or directory you want to
copy the font file to . Your Pageview directory appears in the text box .
If you want to change the drive or directory the font will be copied to, type the
drive or directory in the text box . (The directory must already exist .)
If you do not specify a drive or directory, the file is copied to your Pageview
directory .
Choose the Yes button to add the font .

Choose the Delete Font command on the Installation menu .
A dialog box appears listing the fonts you have set up .

•

	

In the list box, select the name of the font you want to remove .
The name of the corresponding font file appears in the Font File box .



66

[3

4

5

To connect a printer
Pageview needs to know which port your printer is connected to . You can use the
Connections command on the Setup menu to assign or change the port for your
printer(s) .

Choose the Connections command on the Setup menu .
A dialog box appears displaying a list of printers and a list of ports .
In the Printer list box, select the name of the printer for which you want to
change the port .
The current port assignment for the selected printer is selected in the Connec-
tion list box .
In the Connection list box, select the desired port .
Choose the OK button to connect the printer to the port .

A

4

Choose the Delete button .
A dialog box displays the location of the font file . If necessary, type an alter-
nate location for the font file in the text box .
Choose the Yes button to remove the font .

Configuring Your System
You can use commands from the Setup menu to change printer port assignments,
set the system default printer and specify its output modes, and set up serial com-
munications ports .

To set up a printer
You can use the Printer command on the Setup menu to specify the system default
printer and to set its output modes . You can also use the command to set the
amount of time you have to correct printing problems before Pageview sends you a
message about them .
The Default Printer setting shows the printer normally used by Pageview . Printer
output modes are printer-specific settings such as portrait (vertical page orienta-
tion), landscape (horizontal page orientation), or color for plotters . These options
vary from printer to printer . If you have several printers installed, you can use the
Printer command to let Pageview know which printer you want to use .
The Printer Timeouts settings let you adjust the amount of time Pageview waits
before sending you messages about printer problems .



The Device Not Selected setting controls the amount of time Pageview waits before
notifying you that a printer is not ready to print . The default setting is 15 seconds .
The Transmission Retry setting controls the amount of time Pageview waits for
output characters to be received by a printer before notifying you that it cannot
print to the device . The default setting is 45 seconds .
To set up a system default printer or change printer output modes :

II

4

To change the amount of time Pageview waits before sending you messages
about printing problems :

Choose the Printer command on the Setup menu .
A dialog box appears .

•

	

To change the Device Not Selected setting, type the number of seconds you
want Pageview to wait before sending you a message that the printer is not
ready .

•

	

To change the Transmission Retry setting, type the number of seconds you
want Pageview to wait before sending you a message that it cannot print .
Choose the OK button .
A dialog box appears showing the default settings for your printer .
If necessary, change the settings .
Choose the OK button to confirm the settings .

0

4

11
6
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Choose the Printer command on the Setup menu .
A dialog box appears listing all available printers and their port connections .

•

	

To select a default printer, move to the Default Printer list box and select the
name of the printer that you want as the default .

•

	

Choose the OK button .
Another dialog box appears containing the default mode settings for your
printer .
If necessary, change the settings .

•

	

Choose the OK button to set up the system default printer .

To set up a communications port
If you are setting up a communications device or a serial printer, you need to set
up a serial communications port. To do this, you use the Communications Port
command on the Setup menu .

Note If you are setting up a serial printer, check your printer manual to make
sure that the port settings you select are correct .
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Changing Screen Colors
Use the Screen Colors command on the Preferences menu to adjust the text and
background colors on your screen . If you have a monochrome monitor, this com-
mand also lets you adjust shades of gray on the screen . You can specify hue,
brightness, and amount of color for the following areas of your screen :

•

	

Screen background
•

	

Application workspace
•

	

Window background
•

	

Window text
•

	

Menu bar
•

	

Menu text
•

	

Active (selected) title bar
•

	

Inactive (unselected) title bar
•

	

Title bar text
•

	

Active border
•

	

Inactive border
•

	

Window frame (the border that surrounds each window)
•

	

Scroll bars

To change screen colors

a

Choose the Communications Port command on the Setup menu .
A dialog box appears displaying the available serial ports and their port
settings .

•

	

Choose a port .
The dialog box settings change to reflect the current settings for that port .

•

	

Change the appropriate options to meet the needs of your hardware .
Choose the OK button to set up the port .

Choose the Screen Colors command on the Preferences menu .
•

	

In the list box, select the part of the screen or window for which you want to
change the color .

•

	

Press the Tab key to move to the Hue scroll box .
Press the Right or Left key to change settings in small increments . To move
across the scroll bar more quickly, press the PgUp or PgDn key . If you are
using a mouse, you can click the scroll arrows or drag the scroll box .



4
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1

Press the Tab key to move to the Bright scroll box .
Press the Right or Left key to change settings in small increments . To move
across the scroll bar more quickly, press the PgUp or PgDn key . If you are
using a mouse, you can click the scroll arrows or drag the scroll box .
If the Bright scroll box is at the extreme left of the scroll bar, the color is
black . If the scroll box is at the extreme right, the color is white .
Press the Tab key to move to the Color scroll box .
Press the Right or Left key to change settings in small increments . To move
across the scroll bar more quickly, press the PgUp or PgDn key . If you are
using a mouse, you can click the scroll arrows or drag the scroll box .
Scroll to the right for a more vibrant, intense color . Scroll to the left for less
intensity
If the Color scroll box is at the extreme left of the scroll bar, adjustments to the
Hue and Bright scroll bars will result only in black and white and shades of
gray .
When you have adjusted the screen colors to your satisfaction, choose the OK
button .
If you change your mind and want to return to the previous settings, choose the
Reset button . This restores the original settings but does not close the dialog
box
To cancel the new settings and close the dialog box, choose the Cancel button .

Changing the Window Border Width
The Border Width command on the Preferences menu lets you change the width of
the border around a window . You cannot change the width of a fixed-size window,
such as the Control Panel window .

To change the window border width
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Choose the Border Width command on the Preferences menu .
The Border Width text box shows the current width of the border .
To change the border width, type a new number .
The larger the number, the wider the border .
Choose the OK button to change the border width .

Turning Off the Warning Beep
When you are using Pageview, your computer sometimes beeps, such as when you
press the wrong key . You can turn off the beep with the Warning Beep command
on the Preferences menu .
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You can tell if the Warning Beep feature is in effect by looking at the Preferences
menu . When the feature is active, a checkmark appears next to the Warning Beep
command .

To turn off the warning beep

0

Changing Mouse Options
The Mouse command on the Preferences menu lets you change which mouse but-
ton you press and adjust how fast the mouse pointer moves on the screen .

Pageview generally uses only the left mouse button . You can switch from the left
mouse button to the right mouse button, and vice-versa . With the Mouse Accelera-
tion setting, you can increase or decrease the speed at which the pointer moves on
the screen .

To change mouse options

A

Fl

4

Choose the Warning Beep command on the Preferences menu .
To turn the warning beep back on, choose the command again .

Choose the Mouse command on the Preferences menu .
To reverse mouse buttons, turn on the Swap Left/Right Mouse Buttons check
box
To change the speed at which the mouse pointer moves across the screen, select
the acceleration rate you want .
Choose the OK button to confirm the new settings .

Once you have set these options, they remain set until you change them .
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Add New Font command (Installation menu)
4,65

Add New Printer command (Installation
menu) 63-64

Alarm See Beep
Alt key, menu bar activating 9
Alt + E + C, picture copying 50, 52
Alt + E + I, picture frame inserting 50, 52
Alt + E + J, jumping to page 50, 51
Alt + E + L, picture clipping 50, 52
Alt + E + M, picture moving 50, 52
Alt + E + P, picture pasting 50, 52
Alt + E + R, picture resetting 50, 52
Alt + E + S, picture sizing 50, 52
Alt + E + T, picture cutting 50, 52
Alt + F + A, document saving 50
Alt + F + N, document creating 50
Alt + F + 0, document opening 50
Alt + F + P, document printing 50
Alt + F + S, document saving 50
Alt + F + X, exiting Pageview 50
Alt + F4, Close command shortcut key 39
Alt + F7, Move command shortcut key 42
Alt + F9, Minimize command shortcut key 41
Alt + F 10, Maximize command shortcut key

41
Alt + I + W, font installing 4
Alt + letter, option selecting 52
Alt + PrtSc, picture copying 32
Alt + Spacebar, Control menu display 9
Alt + Spacebar + C

application window closing 39, 51
Clipboard closing 61
dialog box closing 39

Alt + Spacebar + M
application window moving 42, 51
dialog box moving 42

Alt + Spacebar + N, application window
minimizing 41, 51

Alt + Spacebar + R, application window res-
toring 45, 51

Alt + Spacebar + S, window sizing 51
Alt + Spacebar + U

Clipboard starting 45, 51, 60
Control Panel starting 4, 45, 51

Alt + Spacebar + U (continued)
Run command key combination 4, 45, 60

Alt +Spacebar + X, window maximizing 51
Alt + T + M, margins changing 50, 52
Alt + T + N, Del, page number deleting 52
Alt + T + N, page numbering 50, 52
Alt + T + P, Del, page break deleting 52
Alt + T + P, page break inserting 50, 52
Alt + Tab, standard application quitting 33
Alt + V + S, single-page display 50
Alt + V + Z, page magnifying 50
Application window

closing 39
maximizing 41, 51
minimizing 41, 51
moving 42, 51
reducing to icon 41
restoring to former size/position 41, 45

Art See Picture

Backspace key, character deleting 52
Backup documents 20, 46
Beep, turning off 69-70
Blink rate setting 63
Border

active page border 14
window border width changing 69

Border Width command (Preferences menu)
69

Button preference 70

Character deleting 52
Chart See Picture
Check box 10
Choosing commands

keyboard combinations 50
procedure 8, 9

Clicking, double-click rate setting 63
Clip Picture command (Edit menu)

key combination 50
picture clipping 31, 35, 38

Clipboard
closing 61

71
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Clipboard (continued)
contents display 45, 60
copying pictures 32-33
copying to 32-33, 60
cutting to 60
pasting from 60-61
purpose 60
quitting 61
starting 45, 51, 60

Clipping pictures 31, 35, 38, 51
Close command (Control menu) 39, 61, 62
Closing

application window 39, 51
Clipboard 61
Control Panel 61-62
dialog boxes 39
documents, switching between

Word/Pageview 16, 43, 46
menus 9

Colors changing 68-69
Command

See also specific command
choosing

keyboard combinations 50
procedure 8, 9

dialog box See Dialog box
directory 38-47
types 38

Command button 10
Command menu display/closing 9
Communications port 67-68
Communications Port command (Setup menu)

67-68
Computer system See System
Configuring systems 4, 66-68
Connections command (Setup menu) 66
Control menu display 9
Control Panel

beep, turning off 69-70
closing 61-62
communications port, setting up 67-68
cursor blink rate setting 63
date changing 62-63
defined 4
double-click rate setting 63
exiting 61-62
font adding/deleting 65-66
printer

adding 63-64
removing 64-65

Control Panel (continued)
printer (continued)

settings changing 19-20, 66-67
printer port changing 66
purpose 4, 61
quitting 61-62
screen colors changing 68-69
starting 45, 51, 61
time changing 62
window border width changing 69

Copy command (Edit menu)
key combination 50
picture copying 33, 39

Copying
Hewlett-Packard PFF file 56
Pageview program 3
picture files 46
pictures

from Pageview document 33, 39
from standard application 32-33
from Windows application 32
key combination 52

printer files 3
program diskette 3

Ctrl + Down, picture moving 52
Ctrl + Left, picture moving 34, 52
Ctrl + PgDn, moving to end of document 51
Ctrl + PgUp, moving to start of document 51
Ctrl + Right, picture moving 34, 52
Ctrl + Up, picture moving 52
Cursor

See also Graphics pointer; Insertion point
blink rate setting 63
moving, keyboard procedure 51

Customizing settings 4, 66-68
Cut command (Edit menu)

key combination 50
picture deleting 36, 39, 52

Date changing 62-63
Del key

page break deleting 26, 52
page number deleting 27, 52
picture cutting 36, 52

Delete Font command (Installation menu)
65-66

Delete Printer command (Installation menu)
64-65



Deleting
characters 52
fonts 65-66
page breaks 26, 52
page numbers 27, 52
picture frames 36, 39
pictures 36, 39
printer driver files 64-65

Dialog box
check box 10
closing 39
command button 10
defined 9
list box

defined 10
moving in 51-52

manipulation, keyboard procedure 51-52
moving 42
options

choosing 9-11, 52
moving among 10, 51

text box
defined 10
editing text 52

Direction keys
See also Down key ; Left key ; Right key ;

Up key
dialog box options, moving to 10
magnifying pointer moving 18
margins changing 25
page breaks positioning 43
page numbers positioning 27
picture

clipping 35
sizing 33, 47

running head positioning 25
window

moving 42
sizing 47

Diskette
program diskette copying 3
system See Diskette system

Diskette system, installing Pageview 3
Document

backup copy creating 20, 46
closing when switching between

Word/Pageview 16, 43, 46
creating 42
layout See Layout
listing 43

Document (continued)
moving in, keyboard procedure 51
numbering pages See Page number
opening

existing document 14-15, 43
new document 42

page See Page
printing See Printing
renaming 20, 46
saving 20, 45-46
scrolling See Scrolling
Word document See Word
Write document See Windows Write

Double-click rate setting 63
Down key

See also Direction keys
list box, moving in 52
page break changing 26
picture frame positioning 31
picture moving 34, 52
system time/date changing 62

Draft printing 19, 44

Editing
pictures See Clipping pictures
text in text box 52

Enlarging windows See Maximizing win-
dows

Equipment requirements 2
Esc key, menu closing 9
Exit command (File menu)

key combination 50
Pageview exiting 21, 39

Exiting
Clipboard 61
Control Panel 61-62
Pageview 21, 39
standard application 33

File See specific file ; Document
Floppy disk system See Diskette system
Font

adding 4, 65
code translation table 55-56
deleting 65-66
display 16
installing 4, 65
substituting 54
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Font (continued)
translation table 55-56

Frame See Picture frame

Graphics See Picture
Graphics pointer, moving 11-12
Gutter margin 24, 41

Hard disk system
font installation 4
Pageview installation 3

Hardware requirements 2
Header See Running head
Hewlett-Packard LaserJet, PFF file 54
Hewlett-Packard PFF file, copying 56
Hidden text

display 43
picture frame code 30, 46

Home key, picture sizing 47

Icon, reducing application window to icon 41
Ins key, picture pasting 39, 52
Insert Picture command (Edit menu)

key combination 50
picture frame inserting 31-32, 40

Insertion point
See also Cursor; Graphics pointer
blink rate setting 63

Installing Pageview 2-3

Jump to Page command (Edit menu)
jumping to page 16, 40
key combination 50

Jumping to page 16, 40

Key See specific key/key combination
Key combinations listing 50-52

Landscape mode 19, 66
LaserJet, PFF file 54
Layout

changing 24-27, 52
preview 24

Left key
See also Direction keys
picture moving 52
system time/date changing 62

List box
defined 10
moving in 51-52

Magnifying pages 16-18, 47
Manual description vi
Margin

changing 11-12, 24-26, 40-41, 52
gutter margins 24, 41

Margins command (Format menu)
key combinations 50
margins changing 11-12, 24-26, 40-41
running head position changing 24-26,

40-41
Maximize command (Control menu) 41
Maximizing windows 41, 51
Memory requirements 2
Menu bar activating 9
Menu display/closing 9
Microsoft Pageview See Pageview
Microsoft Word See Word
Minimize command (Control menu) 41
Minimizing windows 41, 51
Mouse

button preference 70
double-click rate setting 63
options changing 70

Mouse command (Preferences menu) 70
Mouse pointer speed 70
Move command (Control menu) 42
Move Picture command (Edit menu)

key combination 50
picture moving 34, 42

Moving
application window 42, 51
dialog boxes 42
graphics pointer 11-12
picture files 30, 46
pictures

cutting and pasting 39, 52
positioning 33, 34, 42, 52

windows 42
within document, keyboard procedure 51



Naming documents 21, 46
New command (File menu)

document creating 42
key combination 50

Open command (File menu)
document opening 14-15, 43
key combination 50

Opening documents
existing document 14-15, 43
new document 42

Options, dialog box See Dialog box
Orphan control 15, 43

Page
activating 15, 51
active page border 14
break See Page break
jumping to specified page 16, 40
layout See Layout
magnifying 16-18, 47
number See Page number
printing See Printing
scrolling See Scrolling
selecting 15, 51
zooming 16-18, 47

Page break
adjusted page breaks

deleting 26
setting 26, 43, 52
symbol 43

changing 26, 43, 52
deleting 26, 52
manual page breaks See herein adjusted

page breaks
repaginating

after picture deletion 36
after adjusted page break deletion 26
after adjusted page break insertion 26, 43
after margin change 26
after page number deletion 27

symbols 43
Page Breaks command (Format menu)

key combination 50
page breaks

changing 26, 43
deleting 26

Page number
adding to document 27, 44, 52
deleting 27, 52
display in status bar 14
positioning 27, 44

Page Numbers command (Format menu)
key combination 50, 52
page number

adding 27, 44
deleting 27, 44

Pageview
copying 3
customizing settings 4, 66-68
description v, 14
equipment requirements 2
exiting 21, 39
features v, 14
fonts See Font
hardware requirements 2
installing 2-3
manual description vi
memory requirement 2
quitting 21, 39
screen example 5
setting up 2-4
software requirements 2
starting 5
switching to Word 16, 43, 46

Pageview Windows
installing 3
starting Pageview 5

Paint, picture editing 31
Paper, printing settings 20
Paste command (Edit menu)

key combination 50
pasting pictures 32, 33, 39, 44

Pasting pictures
command procedure 32, 33, 39, 44
keyboard procedure 50, 52

PFF file 15, 16, 54-57
PgDn key

document scrolling 16, 18, 51
picture sizing 47

PgUp key, document scrolling 16, 18, 51
Picture

clipping
procedure 31, 35, 38, 52
resetting 35, 45, 52

code 30, 46
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Picture (continued)
copying

from Pageview document 33, 39
from standard application 32-33
from Windows application 32
key combination 52

deleting 36, 39
files 30, 46
frame See Picture frame
manipulation, keyboard procedure 52
moving

cutting and pasting 39, 52
positioning 33, 34, 42, 52

pasting
command procedure 32, 33, 39, 44
keyboard procedure 50, 52

printing restrictions 19, 31
saving 30, 46
selecting 32, 51
sizing 33-34, 47, 52
Write document pictures, not transferable

v,14
Picture files 30, 46
Picture frame

code 30, 46
default size 31, 40
deleting 36, 39
inserting into document 30, 31-32, 40, 52
location information 30, 46
moving

cutting and pasting 39, 52
positioning 33, 34, 42, 52

selecting 32, 51, 52
sizing 33-34, 47

Plotter, colors setting 66
Pointer speed 70
Port

communications port, setting up 67-68
printer port connection 19, 66

Portrait mode 19, 66
PRD file

installing Pageview 2
PFF file correspondence 54
translation table 55-56

PREV.FON file 4
Print command (File menu)

document printing 19, 44
key combination 50

Printer
See also Plotter

Printer (continued)
adding 63-64
port connection 19, 66
removing 64-65
serial printer 67-68
settings changing 19-20, 66-67

Printer command (Setup menu) 20, 66-67
Printer driver file

adding 63-64
copying 3
deleting 64-65
PFF file 15, 16, 54-57
PRD file See PRD file

Printing
copies 19, 44
documents 19, 44
draft quality 19, 44
font See Font
landscape mode 19, 66
orientation setting 19-20, 66-67
page ranges 19, 44
Pageview documents from Word 19, 31
paper settings 20
picture restrictions 19, 31
portrait mode 19, 66
settings changing 19-20, 66-67
speed 19, 44

Program diskette, copying 3

Quitting
Clipboard 61
Control Panel 61-62
Pageview 21, 39
standard application 33

Removing See Deleting
Renaming documents 21, 46
Repaginating See Page break
Reset Clipping command (Edit menu)

key combination 50
picture resetting 35, 45

Restore command (Control menu) 41, 45
Right key

See also Direction keys
picture moving 34, 52
system time/date changing 62

Run command (Control menu)
Clipboard starting 45, 60



Run command (Control menu) (continued)
Control Panel starting 4, 20, 45, 61
key combination 4, 45

Running head, position changing 24-26,
40-41

Save As command (File menu)
backup copy creating 20, 46
document saving 20, 46
key combination 50

Save command (File menu)
document saving 20, 45-46
key combination 50

Saving
documents 20, 45-46
pictures 30, 46

Screen
colors changing 68-69
example 5

Screen colors command (Preferences menu)
68-69

Scroll bar, screen colors changing 68-69
Scrolling

keyboard procedure 51
page by page 16, 18, 51

Selecting
keyboard procedure 51
options 52
pages 51
picture frames 32, 51, 52
pictures 32, 51

Serial printer 67-68
Setting up Pageview 2-4
Shift + Tab, moving among dialog box

options 51
Shortcut key See specific shortcut key
Single Page command (View menu)

key combination 50
single-page display, turning on 18, 46

Single-page display 18, 46
Size command (Control menu) 47
Size Picture command (Edit menu)

key combination 50
picture sizing 33-34, 47

Sizing
picture frames 33-34, 47
pictures 33-34, 47
windows 47, 51

Software requirements 2

Standard application
copying pictures from 32-33
defined 30

Starting Pageview 5
Status bar

margin measurement display 25
measurements display 38
page break measurement display 26, 43
page number

display 14
position display 27, 44

picture
clipped portions percentage display 35,

38
location display 34, 42
size display 33, 47

picture frame position display 31, 40
System

beep, turning off 69-70
configuration 4, 66-68
date changing 62-63
printer See Printer
screen colors changing 68-69
time changing 62

Tab key
dialog box options, moving among 10, 51
margins changing 24, 25, 41
page activating/selecting 15, 51
picture frame selecting 51, 52
picture selecting 51

Text box
defined 10
editing text 52

Time changing 62
Tone See Beep
Typeface See Font

Up key
See also Direction keys
list box, moving in 51
page break changing 26
picture frame positioning 31
picture moving 52
system time/date changing 62

Warning Beep command (Preferences menu)
69-70
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Widow control 15, 43
Window

application window See Application win-
dow

border width changing 69
enlarging 41, 51
keyboard manipulation 51
maximizing 41, 51
moving 42
restoring 41, 45, 51
sizing 47, 51

Windows
See also Pageview Windows ; Windows

2 .0; Windows/386
printer files, PFF file correspondence 54

Windows 2 .0
copying pictures to Pageview document 30
installing 3
starting Pageview 5
switching between Word/Pageview 16, 43,

46
Windows/386

copying pictures to Pageview document 30
installing 3
starting Pageview 5
switching between Word/Pageview 16, 43,

46
Windows application 32
Windows Paint, editing pictures 31
Windows Write

document, opening in Pageview v, 14, 43
PFF file creating 56-57
pictures not transferable v, 14

Word
document, opening in Pageview v, 14, 43
PFF file creating 57
printer file See PRD file
switching to Pageview 16, 43, 46

Write See Windows Write

Zoom command (View menu)
full-page display, returning to 18, 47
key combination 50
page magnifying 16-18, 47

Zooming pages 16-18, 47



Microsoft.Pageview
Page Preview and Graphics Integration Program for Microsoft Word

Say goodbye to the trial run printout . You've had your last surprise at the output stage. With Microsoft
Pageview, you can preview your Microsoft Word documents on screen, so changes can be made before
you print. But that's not all-Pageview also lets you incorporate graphics into your documents, for
greater versatility than ever before .

When there's a lot riding on the quality of your letter or
report, Microsoft Pageview helps you get the results you
want. Pageview works with Microsoft Word version 4 .0,
giving you a convenient way to preview your documents-
and make changes-before you print . What's more, Micro-
soft Pageview, when used with Microsoft Windows 2 .0 or
Microsoft Windows/386, lets you insert and work with
graphics from programs like Microsoft Chart, Microsoft
Excel, Microsoft Paintbrush®, Paint, and Lotus®1-2-3® .

The page preview feature offers a single-page or two-page,
side-by-side view of any document written in Microsoft
Word 4 .0 . You'll see multiple columns, footnotes, running
heads-all the formatting appears on screen exactly as it
will look in print . You can also change margins and page
breaks or reposition the page numbers on the screen .

Pageview 's graphics capability permits you to move or
change the size of the graphic elements, preview them on
screen, and print the graphics in your word processing
document-all from within the Pageview program .

This package includes a special offer to save you
$50 on either Microsoft Windows 2.0 or Microsoft
Windows/386, so that you can take full advantage
of Pageview's graphics insertion feature .

For IBM® Personal Computer
and Compatibles

System
Requirements

•

	

Microsoft Word 4 .0
•

	

512K memory (640K
recommended)

•

	

DOS 3 .0 or higher
•

	

Two disk drives or one
disk drive and a hard
disk

•

	

Full version of Microsoft
Windows Version 2 .0 or
higher or Microsoft
Windows/386 Version
2 .0 or higher required
for graphics insertion
feature

Microsoft®

Focus your attention..The zoom Jean
styles and graphics in greater detail .

Microsoft and the Microsoft logo are registered trademarks of
Microsoft Corporation .
Paintbrush is a registered trademark of ZSoft Corporation .
© Copyright 1987 . Microsoft Corporation . All rights reserved .

1087 Part No . 00976

pages at a time, with all formatting displayed on screen .
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