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INTRODUCTION

This PC PageMaker demonstration has been developed to
assist Wang’s Marketing Representatives and Consultants
present Wang’s Integrated DeskTop Publishing features to
prospective customers quickly, clearly, and visually. The
script introduces each section of the demonstration and then
lists the steps required to demonstrate that section effec-
tively. For your convenience, we also have scripted the
audience explanation for each computer activity, which you
can use verbatim or replace with your own words.

INSTALL PAGEMAKER, WINDOWS, AND WANG
INTEGRATED WORD PROCESSING (IWP)

Install the Wang version of PageMaker (includes a filter that
imports Wang IWP), the runtime version of Windows (an
abbreviated version of Windows), and Wang IWP. Ensure
that all PC 280-3 system software and MS DOS have been

installed.

Turm on your PC 280-3 or compatible computer and insert
the PageMaker Install diskette in floppy drive A. Switch to
drive A, type INSTALL, then hit a carriage return. Follow
the instructional menus as they appear on the screen.

The instructions will lead you automatically through the steps
for installing the Wang version of PageMaker and the runtime
version of Windows that is bundled with it. There are four
PageMaker installation diskettes, plus one with enhanced Win-
dows printer drivers. There are also five Windows installation
diskettes ( if you already have Windows installed on your
system, you won't need to install the runtime version).

Even if you already have Winows installed, you will be given
instructions on how to install the enhanced Windows printer
drivers that are included with the PageMaker installation disk-
ettes. If you will be printing on a Wang LCS15 or other Post-
Script printer, we recommend that you install the enhanced
printer drivers as follows:

m
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First, install Windows. Then, —switch to the Windows direc-
tory and run the program CONTROL.EXE. When the program
loads, choose ‘Add New Printer...” from the ‘Installation’
pulldown menu.

Type in the name of the directory where Windows resides and
click ‘OK".

When the list of printers appears, select the one labelled ‘Post-
Script/LaserWriter’ and click ‘Add’. When asked to ‘Copy
associated printer files [to the directory listed]?’, click ‘Yes’.
This will load the enhanced version of the Windows Postscript
driver into the Windows directory onto the hard disk.

Next, select ‘Printer...” from the ‘Setup’ pulldown menu and
scroll the list of printers until ‘Wang LCS15’ and ‘Wang
LCS15 FontPlus’ are listed. Choose the one that is appropriate
for the customers installation (they may have chosen to add the
additional fonts by purchasing the FontPlus option). Next,
click on the appropriate settings for the LCS15. They may be
preset properly, but doublecheck to be sure the resolution of the
printer is set to 300 dots-per-inch, and it is set to print in the
orientation desired (portrait or landscape).

Lastly, select ‘Connections...” from the ‘Setup’ pulldown menu.
In the left box click on the name of the PostScript driver. In
the right box click on the name of the desired output port
(LPT1 is the recommended selection). Exit the control panel
and your system will be ready to print to the LCS15.

To begin the demonstration, copy the two Wang DTP Demo
diskettes to CAWINDOWS\PM and change to that directory.
Go to the ‘File’ pulldown menu and choose ‘Open’. When the
directory of files appear, click on DTPDEMO.PUB and carry
on with this demonstration script, skipping the step that asks
you again to open DTPDEMO.PUB.

POSITION PAGEMAKER FOR YOUR CUSTOMERS
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Explain PageMaker in general
terms.

Explain that PageMaker integrates
text and graphics better than any
other program.

If you installed Windows Runtime,
type PM from the C prompt. If
you installed a full version of
Windows, type WIN PM from the
C prompt. Go to the file menu and
choose “OPEN". Click on
DTPDEMO.PUB.

Familiarize your audience with the
Windows environment.

“PageMaker desktop publishing software integrates text and
graphics, allowing PC users to design, lay out, edit, and refine
high-quality printed communications in an office setting. It is
the first page composition software to bring the quality of
conventional typesetting and design to the microcomputer
environment, and now is available for the Wang PC 200/300
family and other MS DOS compatible systems.

Wang's Integrated Desktop Publishing system can be used in a
standalone mode or attached to the VS, allowing professionals
to easily access files created by other individuals. “You simply
prepare your text using either PC IWP (3.00) or VS/OIS WP/
WP Plus and create your graphics in a program like Windows
Paint, or from a scanner (VS and OIS files must be converted to
PC IWP files)." Then with PageMaker’s “Place” command, you
transfer them onto a preformatted page. There you insert
headlines, write photo captions, draw lines, box text, shade
boxes, and perform any other design, layout, or formatting task
you need to make you document look the best it can.”

BEGIN THE WANG PAGEMAKER DEMONSTRATION

“What you see on the screen is the first of a three-page Elec-
tronic Publishing (EPUBS) newsletter. The text was prepared in
Wang IWP 3.00, the graphics in Lotus 1-2-3 and MS Chart, and
the photo was scanned. All the design elements, such as the
lines at the top of the page, were created directly in Page-
Maker.”

“PageMaker runs under Microsoft Windows, the graphic operat-
ing environment featuring convenient pull-down menus and
operated by a mouse pointing device and quick keyboard short-
cuts. The mouse and menus make PageMaker easy to leamn and
use. Wang’s Integrated Desktop Publishing solution uses the
MS DOS and Microsoft Windows operating environment.
PageMaker is also compatible with a wide range of monitors
and printers.”
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Pull down the File menu. “Using the commands in each of these menus, you'll be able to
perform all of PageMaker’s functions with the click of the
mouse. Because the commands are self-explanatory, you won't
have to return to your manual repeatedly to figure out how to
do what you want. The File menu, for example, allows you to
save and store your pages and later to print them. Optionally,
users may prefer to use commands from the keyboard. Page-
Maker supports your preferred mode of operation.”

- ——

BEGIN WORK ON THE DEMONSTRATION EPUBS

NEWSLETTER

Run the pointer tool around page 1. “Since the page you see on the screen is already complete, let’s
move on to a blank page so you can see how PageMaker
works.”

Click on the page 2 icon. “These numbers represent each page of the publication. If we

had more pages in the file, they too would appear here. You
can get to a page by clicking on its number, which appears here
at the bottom, or through the “Go to Page” command in the
Page menu.”

Point to left and right master pages.  “Left and Right master pages are available. Our master page
has the NewsLetter header and column guides. The PageMaker
Spoken Here PostScript file is also on the master page. As you
can see, you can display facing pages and even work on the
simultaneously if you want. This is important for coordinating
the design elements of a two-page spread, so that headlines or
picture sizes don’t clash or dominate each other. We’ll concen-
trate on the second page in the demonstration.”

e e e S B I S 2ahs,
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Pull down the Options menu and “PageMaker provides rulers, much like an on-screen T-square,

choose “RULERS.” to help you position items with pinpoint precision. Notice how
the position of the pointer tool is tracked in the rulers by light
dotted lines.”

Choose the “Place” command “Here in the file menu, you will find the single most important

ke B Sriles henn. command in PageMaker - “PLACE”. With it you can move text
and graphics from other programs onto your PageMaker page.
This includes documents prepared in Wang IWP 3.00, or VS/
OIS word processing. Other programs are Multimate, WordStar
3.3, Xywrite III, Windows Write, Windows Paint, Windows
Draw!, In*a*Vision, PC Paint, PC Paintbrush, AutoCAD, and
many, many other applications.”

Explain the file directory. “Once I choose ‘PLACE,’ PageMaker will display a directory of
the files I've created in other programs. I want the one labeled
DTPFOCUS.DOC.”

Place DTPFOCUS.DOC in the This wp file was created in Wang IWP 3.00. Now that it is

upper left (first wide) column. selected, the pinter tool has changed to a text icon, indicating

Make sure the icon isn’t touching . 3¢ is 1oaded with the article I’ve chosen. Notice how there is

the header (bold header from . . . . .o

original pages). a kind of magnetic attraction to the column guides. This is
because ‘SNAP TO GUIDES’ is turned on in the Options menu.
To place the text, I click on the mouse, and the article flows into
the column, conforming exactly to the column’s measurements.
Notice that the article stops flowing when it hits the bottom of
the column.”

e e e e e e I R e e e e e e T T e e o B e TSy
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Click on the plus sign in the bottom 10 continue flowing the text, I click on the plus sign at the

of the windowshade. bottom of the column, then move the text icon to the spot
where I want the article to continue - in this case, at the top of
the next column. The ability to stop and start a column of text
by moving the window shade is a result of PageMaker treating
the text as a ’threaded story’.”

Place the rest of DTPFOCUS.DOC  “And the article flows into this column.”
in the next column.

Choose the text tool from the “You can see that the text in these columns has been set for

toolbox and click to position an ragged right alignment. Let’s justify the text instead.”
insertion point anywhere in the text.

Go to the Edit menu and choose “I can justify this entire article, regardless of how many col-

“Select AlL” umns or pages it covers, by choosing the ‘SELECT ALL’
command in the Edit menu. Even if it continues onto page 75
or 128, the entire article will be highlighted.”

Pull down the Type menu and
choose “Justify.”

“Then I choose ‘JUSTIFY’ in the Type menu. Notice the
justification taking place on the screen. While that is happen-
ing, the text is being hyphenated automatically.”
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Click anywhere in the text to
deselect it. Choose the pointer
tool, position it in the upper left
hand corner of the text, and click
on the right mouse button to go to
actual size.

Staying in “Actual size”, go to the
File menu and choose “Place”.

Place “PERSON.PCC”

Reduce the graphic proportionally,
using the Shift key, until it fits
flush against the column of text,
almost touching the column guide.

“Now let’s examine the text at the size it will actually appear
when it’s printed. 1 can use a shortcut to zoom in on any area of
the page by pointing to the spot that I want and clicking the
right mouse button. Look at the justification carefully. Notice
how the words that didn’t fit within the justification parameters
were automatically broken and hyphenated by PageMaker, then
carried over to the next line. The hyphenation is based on a
110,000-word Houghton Mifflin dictionary built into Page-
Maker.”

DEMONSTRATE HOW PAGEMAKER SIZES AND
CROPS GRAPHICS

“We are now going to place a graphic in the lower right-hand
comner of the page.”

“As you can see in a minute, the originally scanned photo is
now a graphics file portraying a famous Wang employee. His
face was scanned and then enhanced in Windows Paint. Now
that it has been selected from the Place directory, the pointer
tool changes to a paintbrush icon. Notice the magnetic attrac-
tion of the icon to both the right column guide and the bottom
margin. I release the graphic by releasing the mouse.”

“The graphic is too large for the available space, but that isn’t a
problem for PageMaker. I can reduce the graphic proportionally
by holding down the Shift Key, grabbing this corner handle, and
dragging up and to the left.”
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Deselect the graphic, then select it
again and resize it into an exagger-
ated shape.

Go to the Edit menu and select
((Undoi’

Choose the cropping tool and click
it on top of the graphic to select the
graphic. Now position the cropping
tool directly over the right-middle
bhandle and trim over the employee
by dragging to the left.

Choose the pointer tool and move
the graphic around on the page.

Click the right mouse button to
display the page at “Fit in window”
before going on to the next step.

“Let me show you what happens if I don’t hold down the Shift
key as I stretch or shrink the graphic.”

“I can always get myself out of jams by using PageMaker
command ‘UNDO’. Note that the ‘UNDO’ function provides a
way to restore the document after the last action. PageMaker
supports one level of ‘Undo.” “

“Now I still have a problem with this graphic. I'm going to
choose the cropping tool from the toolbox and crop it to make
it fit inside this smaller column. I simply press in the middle of
the graphic with the cropping tool, while holding down the
mouse button, and notice that the cropping tool turns into a
hand. With this grabber hand, I can now move the image

anywhere within the picture frame.”

“Even after my graphic is in place, I can adjust its position by
pressing on it with the pointer tool, which changes to a four-
way arrow, and moving it around.”

“Now let’s pause and look at the whole page before we con-
tinue. This is PageMaker’s ‘Fit in Window’ view.”
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Click the right mouse button to

return to “Actual size,” choose
“Place”, select PEOPLE.DOC and

place below graphic file.

Choose the text tool and click on
an insertion point anywhere in the
text. Go to the Edit menu and
choose “Select All”. Open the
“Type Specs...” dialog box and
point out the various spx cifica-
tions. Change the type style for
the caption to boldface and click
“OK”.

Edit the caption by selecting the
words and deleting them with the
backspace key. Then add new
words.

Change to “Fit in Window" view.

CHANGE TYPE SPECIFICATION AND REPOSITION
TEXT

“Now that our employee is in position, I’m going to place a
caption underneath him. I could type it directly into PageMaker
with the text tool, but the caption has already been prepared in
Wang Integrated Word Processing that also provides spelling
verification and thesaurus capabilitites which ensure the quality
of text being placed in PageMaker. Notice that the type size is
smaller here than it is in the main text. PageMaker retains the
specifications established in the word processing program where
text is created. Of course, I can make changes, additions, or
deletions I want within PageMaker.”

“Let’s say I want to change the type style to boldface. AllI do
is highlight the caption and open the 'Type Specs...” dialog box
in the Type menu. You can see the number of options available
to me - the dialog box allows me to change the typeface to, say,
Helvetica or Geneva, as well as the point size and the type style.
For my purposes, though, I'll click on the bold, then ‘OK’, to
make my change.”

“To edit, I select the words and make my changes. I'll delete
these words and then add my name here.”

“Let’s look at the entire page with ‘Fit in window’ view by
clicking on the right-hand mouse button.”

e o o B e e S et e e e e SR S T e )
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Choose the pointer tool from the
toolbox and pull down a horizontal
ruler guide to the 33.5-pica (or 5 1/
2-inch) mark.

Place SALES.PIC in chart area.

Go to the File Menu and place
MKT1990.PIC in the upper right-
hand corner of the page.

Draw a box around the chart, using
the box tool. Start at the intersec-
tion of the column and ruler guides
in the upper left corner and drag the
box toward the lower right comer
of the page, next to the farthest
right column guide. Don’t worry
that the chart isn’t centered prop-
erly - you will fix that later.

With the box still selected, fill the
box with a “10%” screen from the
Shades menu.

“I’m going to add what we call a ruler guide to help me reposi-
tion the text in the second column to make room for a chart.
Both horizontal and vertical ruler guides come from the on-
screen rulers and don’t appear on the printout of the page. I'm
going to pull one down to the 33-and-a-half pica mark, which I
know will allow enough room for the chart.”

“Using the ‘Place’ command, I will now place SALES.PIC.
The file was made in MS Chart application on the VS.”

BOX AND SHADE GRAPHICS

“Now I'll fill the top right hand cormner with another graphic.
The MKT1990.PIC file was created in MS Paint.

“I’'m going to add a designer’s touch by creating a border for
this graphic file with PageMaker’s square-cormered box tool. It
works like border tape. If you would like a heavier line than
the hairline it is set at, you can choose one from the Lines menu
[pull down the Lines menu]. Notice how PageMaker tells you
the density of the existing line and shows your replacement
options in both point size and actual samples.”

“And now I can fill the border with a 10 percent screen. Page-
Maker allows me to fill any shape with white, black, shades of
gray, or several different patterns.”

Wang Makes DeskTop Publishing Work. . .



WANG Integrated Corporate Electronic Publishing

Go to the Edit menu and choose
“Send to Back.”

Center the chart within the box by
choosing the pointer tool, pressing
somewhere in the middle of chart,
and moving it around inside the
box.

Position the pointer ‘00l on the
headline and go to “Actual Size”
to Kem the letters.

Choose the text editing tool. Click
to position the insertion point
between the “P” and “U” in
EPUBS. Now, hold down the
Control key while pressing the
Backspace key two or three times
to close up the space between the

ClP?! and C(U!’.

Go to the System menu and choose
close. This demo will save your
work. To print, select Print and
follow the menu commands.

“Notice that the 10 percent gray screen is covering the graphic.
That’s because PageMaker layers text and graphics on pages to
increase the visual possibilities of your design. All I have to do
is change the order of the graphics by choosing the ‘Send to
Back’ command from the Edit menu. Now the chart sits on top
of the gray screen.”

“Now that I've boxed and screened the chart, it’s quite clear
that it needs to be centered. To do this, I choose the pointer tool
from the toolbox, press on it in the middle of the chart until the
pointer tool changes to a four-way arrow, and move the chart
into a better position.”

ADD A FINISHING TOUCH

“For the finishing touch, I'm going to adjust the space between
two letters of the headline. Notice that the headline is bigger
and bolder than the other text. Again, you can create a headline
in Wang IWP and transfer into PageMaker with type specs
intact, or you can type directly in PageMaker.”

“Now, by inserting the text tool between the ‘P’ and the ‘U’,
holding down the Control key, and hitting the Backspace key, I
can eliminate microspaces between the two letters. In fact,
PageMaker’s keming feature can reduce space in 1/24th-of-a-
character-space increments. If you overdo it, you can add space
in the same increments by pressing both the Control and Shift
keys while hitting the Backspace key.

The page is now complete.
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