At Ease 2.0 Owner’s Guide

CHAPTER 1-INTRODUCTION TO AT EASE

This chapter introduces At Ease 2.0. Spending a few minutes now learning what
At Ease i1s and how it"s used can save time later.

What is At Ease?

At Ease is an alternative to the usual Macintosh desktop. It provides a
simple, uncluttered environment for users -- which is especially helpful in
allowing novice Macintosh users to work independently without supervision. In
addition, At Ease offers many privacy and security features that can be
valuable on any Macintosh computer used by more than one person.

Among the many benefits of At Ease is the ability to customize user access to
what®"s on the computer. The person who controls the access is known as the At
Ease owner. In a home setting, the owner might be a parent; in a classroom or
business setting, the owner might be a teacher or office manager.

The At Ease owner makes the choices about how to customize the Macintosh for
each user. Choices include which application programs and documents each user
should have access to, whether to display the full or minimal At Ease menus,
and what restrictions (if any) to place on where a user can open or save
documents.

When At Ease is running on the Macintosh, it sits on top of the Finder (the
usual Macintosh desktop). Although you don"t see the Finder when you are
working in At Ease, it is still there. As the owner, you will want to have
access to the Finder -- and you may choose to give the same access to other
users who need it.

About this book

This book is intended primarily for the At Ease owner. Here"s what you"ll
find In the remaining chapters:

Chapter 2 provides instructions for installing the At Ease 2.0 software on

your computer. The installation procedure should be performed by the At Ease
owner. (If you received At Ease packaged with a Macintosh Performa computer,
the software was installed for you at the factory, and you can skip Chapter

2.)

Chapter 3 describes how to set up At Ease for your users. The setup procedure
should also be performed by the At Ease owner.

Chapter 4 explains how to use At Ease in your daily work. The information in
this chapter is important for all users -- including the owner -- to learn.

As the owner, you should be the first to learn to use At Ease; then you can

either teach the other users or let them read Chapter 4 themselves.

Chapter 5 gives additional tips for the At Ease owner on getting the most out
of At Ease.



What you need to know before you begin

This book assumes that you have basic Macintosh skills. You should know how
to

use the mouse and keyboard

choose commands from menus

open folders and application programs

save documents

If you need to learn more about these basic tasks, consult the books and
disks that came with your computer.

Other sources of information

In addition to this book, you also received a Quick Reference Card for At
Ease. This card is useful both as a tool for learning (and teaching) At Ease
and as an ongoing reference and reminder. You may even find that the Quick
Reference Card is the only thing some of your users will need in order to
learn to use At Ease.

At Ease also comes with a feature called Balloon Help. When this feature is
turned on, you can get information about any item on the screen simply by
pointing at the item with the mouse. For instructions on turning on Balloon
Help, see "Getting Help"” in Chapter 4.

You can check to see if there is any late-breaking news about At Ease that is
not included in this book. If you have the At Ease 2.0 Install 1 disk, open
the At Ease 2.0-Read Me file to find additional information. If you don"t
have this disk, open the At Ease 2.0-Read Me file on the hard disk. This file
also includes information on the differences between versions 1.0 and 2.0 of
At Ease for users who are upgrading from the earlier version.

CHAPTER 2

INSTALLING AT EASE ON YOUR COMPUTER

Before you can set up At Ease and begin using it, you need to install the
software.

11 Important |If you received At Ease packaged with a Macintosh Performa

computer, you do not need to complete the steps in this chapter. (The At Ease
software was installed on your computer at the factory, and you may not have
received the disks referred to in this chapter.) Continue with Chapter 3. Il

Restrictions on copying At Ease

As a licensed user of At Ease, you may use the software on a single Macintosh
computer and make one copy for backup purposes. However, you are not
permitted to distribute additional copies of the software. (For more details,
see the software licensing agreement.)



What do you need to run At Ease?

At Ease 2.0 runs on computers that have the following features:

at least 2 megabytes of RAM (4 megabytes recommended)

system software version 7.0 or later

- an internal or external hard disk

Installing At Ease on your hard disk

To install At Ease on your hard disk, you need to use the Installer program
that"s on the At Ease 2.0 Install 1 disk included in the At Ease package.
Using the Installer

Make sure you have all three At Ease 2.0 Install disks close at hand. These
disks contain the At Ease program and files, along with a short program that
provides practice In using the mouse.

1. Turn on your Macintosh.

2. Insert the At Ease 2.0 Install 1 disk.

You should now see a screen that looks like this:

3. Double-click the Installer icon.

After a few moments, the Installer shows you this screen:

4. Click OK.

You should now see a screen that looks like this:

Make sure that the disk named is your startup disk (the disk that you use to
start up your computer). If not, click Switch Disk until you see the name of
your startup disk.

5. Click the Install button.

A status screen shows you the progress of the installation. Whenever the
computer needs information from another disk, it ejects the current disk and
displays a message indicating which disk is needed.

6. Insert the At Ease 2.0 Install disks as requested.

When the installation is complete, you will see this message:

7. Click Restart to exit from the Installer program and restart the
computer.

You"re now ready to set up At Ease exactly as you want it. Turn to Chapter 3
for instructions.



CHAPTER 3

SETTING UP AT EASE FOR USERS

Setting up At Ease involves three basic procedures:

turning on At Ease

setting an administrator password

registering users

11 Important Be sure to follow the steps in this chapter In sequence.

Turning on At Ease

When you first install At Ease, it is turned off. (This is also the case for
Macintosh Performa computers, on which At Ease has been installed at the
factory.) To turn on At Ease, follow these steps:

1. Locate the At Ease Setup icon in the hard disk window.

2. Double-click the At Ease Setup icon to start the program.

The At Ease Setup window appears.

3. Click the On button in the At Ease Setup screen to turn on At Ease.
Setting an administrator password

In order to prevent other users from changing access privileges, the At Ease
owner needs to set an administrator password. Only those users who know this
password will be able to change access privileges in the At Ease Setup
program.

11 Important |If you do not set an administrator password, every user will
have access to the At Ease Setup program and can change access privileges for
any user. 11

1. Choose Administrator Password from the Options menu.

The Administrator Password screen appears:

2. Type the administrator password in the upper box.

You can type up to 15 characters. As you type, dots (===) appear in place of
the text so that anyone nearby will be unable to see what password you have
typed. Be sure to choose a password that only you would know.

3. Retype the administrator password in the middle box to confirm it.

4. If you wish, click inside the lower box and type a clue that will help
you remember your password.



You can type up to 63 characters. The clue will appear each time you are
asked to provide the administrator password. As with the password itself, be
sure to choose a clue that only you will recognize.

5. Click OK.

In the future, you will need to provide the administrator password before you
can use the At Ease Setup program. You can change the password at any time --
but only after entering the original password to gain access to At Ease
Setup.

If you"ve forgotten the password, see "If You Forget the Administrator
Password"™ in Chapter 5 for instructions on setting up a new password.
Registering users iIn At Ease

Each person who will use your computer -- including the owner -- should be
registered in the At Ease Setup program. At Ease allows you to register up to
10 users with different access privileges.

Registering a user involves the following steps:

adding a user

providing a password (optional)

determining the startup environment

customizing access to programs and documents

deciding which At Ease menus the user will see

activating the text-to-speech feature

assigning a location for opening and saving documents

allowing access to the Finder

Important Be sure to follow the complete sequence of steps in this section
for one user, and then repeat the sequence for each additional user you wish
to register.

Adding a user

1. Click the New button in the At Ease Setup screen.

The New User screen appears.

2. Type the user®s name in the upper box.

Providing a password (optional)

If you wish, you can provide a password for the user. Each time the user

starts up the computer, he or she will be required to provide the password
before gaining access to any programs or documents.



1. If you wish, type a password for the user in the lower box.

Be sure to make a note of the password so that you can inform the user of it.
Users can change their own passwords whenever they like. For instructions,
see "Changing Your Password™ in Chapter 4.

Determining the startup environment

You need to decide which environment -- At Ease or the Macintosh desktop --
the user will see upon starting the computer.

1. I1f you want the user to remain in At Ease upon starting the computer,
leave the "Stay in At Ease'" button selected and skip to step 4.

2. 1f you want the user to go to the Finder upon starting, click the "Switch
to Finder™ button.

When you select this option for a user, the user will have none of the
benefits of At Ease and will have free access to all the documents and
programs stored on the computer®s hard disks. For that reason, you might
consider selecting this option only for the owner.

Note that the Next button changes to a Done button in this case.

3. If you selected "Switch to Finder"™ in step 2, click the Done button.
Since this user will go to the Finder rather than At Ease upon starting, no
further setup is needed for him or her. The At Ease Setup program returns you
to the opening screen. Return to the instructions in "Adding a User"™ earlier
in this chapter and begin the process of adding the next user.

4. Click the Next button to continue the registration process.

Customizing access to programs and documents

When you clicked the Next button at the end of the previous section, the
following screen appeared:

1. Click the Add Applications button.

At Ease searches your startup disk for all application programs. After a
moment, the Add Applications screen appears, listing all the programs it
found in the "ltems for this user”™ directory on the right.

2. Select any programs that you want the user to have access to.

IT the user hasn®"t had experience using the mouse, be sure to include Mouse
Practice among the items you select.

To select more than one item in the list, hold down the Shift key while you
click the names of the items.

3. Click Add.

The selected items move from the directory on the left into the "ltems for
this user™ directory on the right.



4. If you want to give the user access to applications on another disk, use
the pop-up Disk menu to view the contents of another disk. (If not, skip to
step 6.)

A list of all the applications on the selected disk appears in the directory
on the left.

5. Select the desired programs and click the Add button.
6. When you have finished adding programs, click OK.

7. 1f you want to give the user access to any other items (such as
documents), click the Find Items button. (If not, skip to step 12.)

The Find ltems screen appears:
8. Type part or all of the item name in the upper box.

9. If necessary, use the pop-up Disk menu to indicate which disk you want to
search.

10. Click the Find button.

A list of items appears on the left, showing all items on the selected disk
whose names contain the text you typed.

11. Select the desired items and click the Add button.

To select more than one item in the list, hold down the Shift key while you
click the names of the items.

12. When you have finished searching for items, click OK.

13. Click the Next button to continue the registration process.

Deciding which At Ease menus the user will see

When you clicked the Next button at the end of the previous section, the
following screen appeared. This screen lets you decide whether the user will
see the full menus in At Ease, or only the basic menu items.

1. I1f you want to limit user access to basic menu items, leave the Minimal
button selected.

This option restricts the user to such basic menu commands as Close, Quit,
and Restart. Menu commands that give the user greater freedom of file
management are not available in this option.

Users who are given access to only minimal menus will not be able to see the
Chooser in the Apple menu.

2. 1f you want to give the user access to all At Ease menu commands, click
the All button.

This option allows the user to perform a wider variety of file-management
tasks, including renaming and deleting his or her own files, copying files to
and from floppy disks, and changing the view of items on the At Ease screen.



Activating the text-to-speech feature

At Ease gives you the option of having the computer speak the name of each
button as the pointer passes over it on the screen. (This feature can be
useful for children who have not yet learned to read or for people with
visual disabilities.)

If you have attached a sound to an At Ease button (as described in "Attaching
and Removing Button Sounds'™ in Chapter 5), the computer will continue to play
that sound when a user points to the button -- even if the text-to-speech
feature has been activated.

1. If you want to activate the text-to-speech feature, click the "Speak
button names"™ button.

2. Click the Next button to continue the registration process.

Assigning a location for opening and saving documents

When you clicked the Next button at the end of the previous section, the
following screen appeared. This screen lets you control which locations a
user has access to for opening and saving documents.

1. I1f you want the user to be able to open and save files in any folder on
any disk, click the "Anywhere"™ button.

This option gives the user the greatest freedom of file management, but it
limits the administrator®s control over the arrangement of items on the
computer disks and also limits the privacy of other users.

2. If you want the user to be able to open and save files on the startup
disk (but only in his or her folder), leave the "Only in user®s folder"
button selected.

This option gives the user some freedom of file management but avoids the
problem of disk clutter on the hard disks by keeping all the user®s documents

in one place -- a user folder located in the Documents folder on the startup
hard disk.
3. If you want the user to be able to open and save fTiles only on floppy

disks, click the "Only on floppy disk"™ button.

This option gives the administrator complete control over the arrangement of
items on the hard disks.

Allowing access to the Finder

To give users even more freedom of Ffile management, you can allow them access
to the Finder (the Macintosh desktop) as an option within At Ease.

1. If you want to give the user access to the Finder, click the "Allow
access to Finder™ button.

When you select this option for a user, he or she will have access to all the
documents and programs stored on the computer®s hard disks. For that reason,
you should consider carefully which users (if any) should be given this



option.

11 Important |If you (as the At Ease owner) did not choose the Finder as
your startup environment (as described in "Determining the Startup
Environment™ earlier in this chapter), you should definitely give yourself
access to the Finder with this option. I1I

Activating this option is different from setting the Finder as the startup
environment. In this case, the user will start up with At Ease but will be
free to switch to the Finder through a menu command in the Special menu of At
Ease. (A password is not required for the user to switch to the Finder.)

2. Click the Done button.

You are now finished registering this user. Follow the same process
(beginning with "Adding a User" earlier in this chapter) for each remaining
user of your computer.

Quitting the At Ease Setup program

When you have registered all of your users, choose Quit from the File menu.
You return to the Macintosh desktop. The next time you start up the computer,
you will see the At Ease welcome screen. (See "Starting Up With At Ease™ in
Chapter 4 for details.)

Removing users

IT you decide at a later time to remove one or more users, follow these
steps:

1. Open the At Ease Setup program and type the administrator password.
2. Select the name of each user you want to remove.

3. Click the Remove button.

Making changes to a user®s access privileges

IT you decide at a later time that you want to change something about a
user®s access privileges, follow these steps:

1. Open the At Ease Setup program and type the administrator password.

2. Click the name of the user whose access privileges you want to change.
3. Click Open.

4. Follow the instructions in the appropriate section of this chapter to
make whatever changes you wish to the user®s access privileges.

Where to go from here

To learn how to use At Ease, turn to Chapter 4. (All of your users will need

to know the information in Chapter 4; you can either teach them yourself or
share the chapter with them.)



To learn about additional features of At Ease, turn to Chapter 5.

CHAPTER 4

USING AT EASE

This chapter provides information on the day-to-day use of At Ease. The tasks
described in this chapter are useful for all At Ease users -- not just the
owner.

Starting up with At Ease

When you start up with At Ease, a welcome screen appears. (If there is only
one At Ease user, the welcome screen will look somewhat different from the
one pictured here.)

1. Select your name in the list on the left and click the Start button.

The User Password screen appears:

IfT the At Ease owner did not assign you a password, you will see the At Ease
desktop immediately upon starting up -- you won"t see the User Password
screen.

2. Type your password and click OK.

The next screen you see is the At Ease desktop.

A First look at At Ease

Your At Ease desktop looks something like this. (You will have different
programs and documents, of course.)

The At Ease desktop consists of two panels. Your At Ease ltems panel displays
a button for each application program or document that is available to you.
Your user panel (labeled with your name) contains items that you have saved
in your personal area.

The menus and menu commands available in the At Ease desktop vary depending
on whether you have been given access to full menus or only to minimal menus.
For an explanation of the menu commands, see "At Ease Menus"™ later in this
chapter.

Switching between the At Ease panels

You can easily switch between the At Ease Items panel and your user panel to
find the documents or programs you want to open.

1. Click the tab of the panel you want.



"Paging" through At Ease

If you have more programs and documents than can be displayed at one time, a
new "page"™ is added to your At Ease ltems panel or user panel. An upturned
page corner appears in one or both of the bottom corners of the panel to
indicate that there are additional items on a previous or subsequent page.
The current page number also appears at the bottom of the panel.

To move between pages in At Ease:

1. Click the left corner to go to the previous page or the right corner to
go to the next page.

2. To go directly to a certain page, hold down the x key while typing the
number of the page (1 to 9).

Opening programs and documents
1. To open a program or document in At Ease, click its button once.

The At Ease desktop disappears, and you see the window of the application or
document that you"ve opened.

At Ease menus

This section describes each of the At Ease menu commands. (Many of these
commands work differently from those in the Macintosh Finder menus.)

Which menu commands are available to you depends on the access privileges the
At Ease owner has given you. If you have been given access to minimal menus,
you will see only those commands described as "always available™ in this
section -- not those described as "optional." If you have been given access
to full menus, you will see all the commands described in this section.

The Apple menu

The items in the Apple (K) menu are described in the Macintosh User®s Guide.
Please refer to that manual if you have questions about Apple menu items. At
Ease does not show folders (except for the Control Panels folder) in the
Apple menu.

The File menu

If you have access to full menus, you will see the File menu on the left; if
you have access to minimal menus, you will see the File menu on the right.
New Folder (optional)

IT you have access to this command, you can use it to create new folders on
your user panel. After a new folder is created, you can save new documents in

the folder, but you can®"t move any documents that have already been created
into the new folder.



To create a new folder:

1. If necessary, click the tab of the user panel to bring it to the
foreground.

2. Choose New Folder from the File menu.
The New Folder screen appears:
3. Type a name for the folder iIn the text box, and then click New Folder.

A button for the new folder appears on your user panel.

Open Other (optional)

IT you have access to this command, you can use it to open programs or
documents.

IT the At Ease owner has given you access privileges to open items anywhere,
this command allows you to open any item on any disk. If not, this command
lets you open only those items on your user panel.

To open an item:

1. Choose Open Other from the File menu.

The Open Other screen appears:

2. If necessary, use the pop-up menu to move to a different level or a
different disk.

3. Select the item you want, and then click Open.

The Open Other screen disappears, and the window of the selected program or
document appears.

Close (always available)

This command allows you to close any window that is currently open. 1t does
not close the At Ease ltems panel or the user panel, however.

Rename (optional)

IT you have access to this command, you can use it to rename any document or
folder on your user panel.

To rename an item:

1. If necessary, click the tab of the user panel to bring it to the
foreground.

2. Choose Rename from the File menu.

The first Rename screen appears:



3. Select the item you want to rename, and then click Rename.

The second Rename screen appears:

4. Type a new name for the item in the text box, and then click Rename.

The second Rename screen disappears, and the item has been renamed on the
user panel.

Delete (optional)

If you have access to this command, you can use it to delete any document or
folder on your user panel. Deleting a folder will also delete its contents
permanently.

To delete an item:

1. If necessary, click the tab of the user panel to bring it to the
foreground.

2. Choose Delete from the File menu.
The Delete screen appears:
3. Select the item or items you wish to delete.

To select more than one item, hold down the Shift key while you click each
name.

4. Click Delete.

A message appears, asking whether you really want to permanently delete the
selected item or items.

5. To permanently delete the item or items, click Delete again.

Get Info (optional)

IT you have access to this command, you can use it to get information about
any item on either At Ease panel. To get information about an item:

1. Click the tab of the panel that contains the item to bring it to the
foreground.

2. Choose Get Info from the File menu.

The Get Info screen appears:

3. Select the item you want information about, and then click Get Info.
An information box appears:

4. Click OK when you"re finished reviewing the information.



Find (optional)

If you have access to this command, you can use it to find items on either At
Ease panel. To find an item:

1. Choose Find from the File menu.
The Find screen appears.

2. Type the name (or part of the name) of the item you want to find in the
text box.

If you type the entire name, be sure to type it exactly (including any spaces
or punctuation).

3. Click Find.

A list of items appears in the "ltems Found”™ box, showing all items whose
names contain the text you typed.

4. Select the name of the desired item.

Information about the selected item appears in the Info box, and the Go To
button becomes active.

5. Click Go To.

The Find screen disappears, and At Ease takes you to the panel with the
selected item. The icon on the item"s button flashes to help you locate it.
Copy To Floppy (optional)

If you have access to this command, you can use it to copy items from your
user panel onto a Ffloppy disk.

To copy to a floppy disk:

1. 1If necessary, click the tab of the user panel to bring it to the
foreground.

2. Choose Copy To Floppy from the File menu.

IT there is not a disk in the floppy drive, At Ease prompts you to insert
one.

The Copy To Floppy screen appears:
3. Select the item or items you want to copy.-

To select more than one item, hold down the Shift key while you click each
name.

4. Click Copy.

A message appears on the screen, showing you the status of the copying
process. When the message disappears, the process is complete.



Copy From Floppy (optional)

IT you have access to this command, you canh use it to copy items from a
floppy disk to your user panel.

To copy from a floppy disk:

1. If necessary, click the tab of the user panel to bring it to the
foreground.

2. Choose Copy From Floppy from the File menu.

If there is not a disk in the floppy drive, At Ease prompts you to insert
one.

The Copy From Floppy screen appears:
3. Select the item or items you want to copy.-

To select more than one item, hold down the Shift key while you click each
name.

4. Click Copy.-

A message appears on the screen, showing you the status of the copying
process. When the message disappears, the process is complete.

Quit (always available)

This command returns you to the At Ease welcome screen. From there, you can
shut down the computer, or another user can start up with At Ease. (If there
is only one At Ease user, this command does not appear.)

The Edit menu (always available)

All users see the same Edit menu commands, whether they have been given
access to full menus or minimal menus.

The commands in the Edit menu of At Ease are available only if you have
selected a command that asks you to enter text (such as Rename or Find). The
At Ease Edit commands work exactly the same way as those in an application®s
Edit menu.

The View menu (optional)

If you have been given access to full menus, you have access to the commands
in the View menu; if not, the menu will not appear in the menu bar.

The View menu commands let you change the way items on either At Ease panel
are organized.

To change your view:

1. Click the tab of the panel whose organization you want to change to bring
it to the foreground.



2. Choose a view from View menu.

There are four possibilities:

By Name organizes the items in alphabetical order.

By Size organizes the items according to size, starting with the largest
item. When the pointer moves over the name of an item, At Ease displays the
size below the name.

By Kind organizes the items in alphabetical order by category (application
program, document, and so on); in addition, documents are organized in
alphabetical order by the program in which they were created. When the
pointer moves over the name of an item, At Ease displays its kind below the
name.

By Date organizes the items by the date they were last modified, starting
with the most recently modified item. When the pointer moves over the name of
an item, At Ease displays the date it was last modified below the name.

The Special menu

Which commands you see in the Special menu depends on the access privileges
the At Ease owner has given you.

Turn Sound Off (always available)

At Ease can make sounds when you move from one page to another, when you
click a button, and when the pointer passes over an item. This command lets

you turn off these sounds.

When sound has been turned off, this menu command changes to "Turn Sound On."

Eject Disk (always available)

This command lets you eject a floppy disk. If more than one disk is present,
you will see a list to choose from when you choose this command.

IT only one disk is present, the command name changes to "Eject <Name of Your
Disk>." For example, if a disk named "XYZ" is in the floppy disk drive, the
command name will read "Eject XYZ."

Go To At Ease Setup (always available, but may require a password)

This command takes you to the At Ease Setup program. If the At Ease owner has
set an administrator password, you will be required to provide this password
before you can gain access to At Ease Setup.

Go To Finder (optional)

This command is available only if the At Ease owner has given you access to
the Finder. Choosing this command brings the Finder forward; At Ease is still



running in the background. You can return to At Ease by choosing Go To At
Ease from the File menu of the Finder.

Restart (always available)

This command restarts the computer. Any floppy disks are ejected in the
process of restarting. When the computer restarts, the first thing you see is
the At Ease welcome screen.

Shut Down (always available)

This command shuts down the computer so that it is safe to switch off the
power. Any Ffloppy disks are ejected in the process of shutting down.

Saving documents

When you save a new document, your choice of locations is determined by a
setting in the At Ease setup program. Check with the At Ease owner to see
which of the following settings applies to you:

Anywhere: You are allowed to save your documents anywhere on any disk. When
you choose the Save or Save As command, you are presented with a directory
dialog box that lets you select the location of your choice.

Only in user®s folder: You are allowed to save documents only in your
personal folder on the startup disk. When you choose the Save or Save As
command, you are presented with a directory dialog box that lets you save
directly into your folder. (You are, however, given the option of creating
folders within your personal folder.)

Only on floppy disk: You are not allowed to save new documents onto the
startup disk or any other hard disk connected to the computer. You must use
floppy disks to save your documents. When you choose the Save or Save As
command, you are prompted to insert a floppy disk (unless one is already in a
floppy disk drive).

For more information on saving documents, refer to the Macintosh User"s
Guide.
Changing your password

You need not keep the password given to you by the At Ease owner. You can
change your password as part of the process of starting up with At Ease.

If you were not given a password by the At Ease owner, it is not possible for
you to add a password by following this procedure. Ask the At Ease owner to
give you a password (which you can then change if you wish).

1. When you start up the computer, click the Change button in the User
Password screen.

The Change Password screen appears:

2. Type your current password in the upper box, then type your new password



in the middle and lower boxes.

As you type, dots (==<) appear in place of the text so that anyone nearby
will be unable to see what password you have typed.

3. Click OK.

Getting help

As you"re learning At Ease, you may want to take advantage of a feature
called Balloon Help. This feature lets you get information about items on the
screen simply by pointing to them with the mouse.

1. Choose Show Balloons from the Help (h) menu.

When you have turned on Balloon Help, the menu command name changes to "Hide
Balloons.™

2. Point to an item on the screen.
A balloon appears with a description of the item.

3. When you no longer need Balloon Help, choose Hide Balloons from the Help
menu.

CHAPTER 5-GETTING THE MOST OUT OF AT EASE

This chapter provides guidance for training new users of At Ease and gives
some suggestions for getting more out of the program.

Training new At Ease users

Users who can read will be able to pick up most of what they need from the At
Ease 2.0 Quick Reference Card. Very young users who can"t read yet may need
some training in the skills you expect them to have.

What do At Ease users need to know?

Depending on what your users will be expected to do, different skills will be
required. Some of your users need only know how to use the mouse, while
others may need further training on using programs. (See the manuals that
came with your programs for information on how to use them.) There are also a
few things you"ll want to make sure all your At Ease users learn.

Using the mouse
First time Macintosh users need to learn to use the mouse. A program called

Mouse Practice was included as part of the At Ease installation, to help new
users learn the necessary mouse skills quickly.

Important You should have included Mouse Practice among the At Ease



items for each new user. (If you didn"t, see "Customizing Access to Programs
and Documents"™ in Chapter 3 for instructions.) 1I!

To prepare new users for this program, you"ll need to do the following:

1. Show users how to hold the mouse.

Be sure that they know the cable should point away from them.

2. Start the Mouse Practice program.

Click the Mouse Practice button on the At Ease ltems panel to start the
program. Audio instructions are provided for users who cannot read. If you
want to quit Mouse Practice at any time before it is done, press Command-Q or
Command-period on your keyboard.

Locating a button for a program or document

As new items are added to At Ease, the location of a button may shift on a
page or move to another page. This happen because:

At Ease reorders all the buttons as new ones are added.

When a page has reached its limit of buttons, a new page is added, and a
button may move to another page.

The only exception to this is the Mouse Practice button, which will normally
be the first button on the Ffirst page of the At Ease ltems panel.

If buttons have moved, young users, particularly those who don"t read, may
need some assistance finding a button for a program or document they have

been using. If pages have been added, you may need to explain how to get to
another page. (See "Paging Through At Ease™ in Chapter 4 for instructions.)

Opening a program or document

Opening a program or document in At Ease is slightly different from opening a
program or document in the Finder. You need to click only once to open it.
First-time Macintosh users won"t need to be told this, but you may want to
tell experienced Macintosh users.

Saved documents

If you have set users”™ access privileges so that they can save only to a
floppy disk, you may want to remind them to have a floppy disk available
whenever they plan to work on any documents.

Things to share with advanced users

This section describes a number of tips and shortcuts you may wish to share
with advanced users of At Ease.



Using keyboard equivalents

A keyboard equivalent allows you to use the keyboard to do something rather
than choosing commands from menus. You can often work more efficiently by
using keyboard equivalents. There are several keyboard equivalents you can
use in At Ease:

Action Keyboard equivalent
Go back one page Left Arrow

Go forward one page Right Arrow

Go to first page Command-Left Arrow

Go to last page Command-Right Arrow
Switch between At Ease ltems panel Tab and user panel

Go to page (1 to 9) Command-page number

In addition, many of the At Ease menu commands have their own keyboard
equivalents. For more information, refer to the At Ease 2.0 Quick Reference
Card.

Moving quickly to a particular item

At Ease allows you to move quickly to a particular item on another page of
either the At Ease ltems panel or your user panel.

To move quickly to an item:

1. If necessary, click the tab of the panel that contains the item to bring
it to the foreground.

2. Type the first character or characters of the item"s name.

At Ease takes you to the page of the panel where the item appears. The icon
on the item"s button flashes to help you locate it.

Moving quickly between folders

If you have opened several levels of folders, you can use the following
shortcut to move quickly between them:

1. Position the pointer over the topmost folder®s name and hold down the
mouse button.

A pop-up menu appears:

2. Drag through the pop-up menu until the desired folder is highlighted,
then release the mouse button.

At Ease takes you directly to the desired folder.



Shortcuts for closing folders

If you have opened one or more folders on your user panel, you can use the
following shortcuts to close one or all of them:

1. To close only the topmost folder, click its close box.

The close box is located on the folder®"s tab, to the left of the folder"s
name and icon.

2. To close all open folders, hold down the Option key while you click the
close box of the topmost folder.
Working with more than one application program

Users can work with more than one application program at a time in At Ease.
To do so:

1. Open the Ffirst program you want to work with.

Your document window appears.

2. Choose At Ease from the Application menu

The Application menu is the farthest to the right in the menu bar.

The At Ease panels reappear.

3. Open the second program.

The second document window opens. You can switch from one open program to the
other by clicking in the window of the program you want, or by choosing the
desired program from the Application menu.

Setting the level of colors for a program

At Ease lets you set the level of colors (also called the monitor depth) that
an application program will display when you use it.

To set the level of colors:

1. Hold down the Option key while you click the program®s button.
The Monitor Depth screen appears.

2. Use the pop-up menu to select a level of colors.

IT you set the level of colors to a level that your monitor does not support,
your setting will have no effect.

When you select a level of colors in the pop-up menu, an X automatically
appears in the box labeled "Set the screen to." (To cancel your selection
later, simply click this box to remove the X.)

3. Click OK.



Adding and removing button sounds

If you want to add sound effects, you can attach sounds to items that appear
on any user"s At Ease panels. The computer will play the attached sound
whenever the user moves the pointer over the button. (This is true even when
the text-to-speech feature has been turned on.)

In order to attach a sound, you must either have a sound file that you can
import or the appropriate hardware and software to record a sound of your
own .

Preparing to attach a sound

1. Open the At Ease Setup program.

2. Type the administrator password.

3. Choose Attach Sounds from the File menu.
The Attach Sounds screen appears:

This screen shows you the name of every item to which one or more users have
been given access.

If the speaker icon to the left of an item name has wavy lines beside it, a
sound has already been added to the item. (You can remove the sound and add a
different one if you like.)

4. Click the name of the item to which you want to add a sound.

Now you can either import a sound or record one of your own.

Importing a sound

You must have a sound Ffile on one of your disks in order to import a sound.
Before you import a sound, make sure an item is selected in the Attach Sounds
screen. (See the previous section for instructions.)

1. Click the Import Sound button.

The Import Sound screen appears:

2. 1f necessary, use the pop-up menu to locate a sound file.

3. Click the name of the sound you want to import.

If you want to hear the sound before importing it, you can click the Play
Sound button at the bottom of the screen.

4. Click the Import button to add the sound.
Wavy lines appear beside the speaker icon, indicating that the item now has a
sound attached to it. The item"s button will now play the sound instead of

the button name -- even if a user has the text-to-speech feature activated.

5. Click the Done button.



Recording a sound

You must have the appropriate hardware and software in order to record a
sound. Before you record a sound, make sure an item is selected in the Attach
Sounds screen. (See "Preparing to Attach a Sound"™ earlier in this chapter for
instructions.)

1. Click the Record Sound button.

A screen appears that allows you to record a sound:

2. When you are ready to record a sound, click Record.

3. When you have finished recording, click Stop.

4. To hear the sound before you save it, click Play.

5. Click Save to save the sound.

Wavy lines appear beside the speaker icon, indicating that the item now has a
sound attached to it. The item"s button will now play the sound instead of
the button name -- even if a user has the text-to-speech feature activated.
Removing a sound

Before you remove a sound, make sure an item is selected in the Attach Sounds
screen. (See "Preparing to Attach a Sound" earlier in this chapter for
instructions.)

Click Remove Sound.

The wavy lines disappear from beside the speaker icon, indicating that the
item no longer has a sound attached to it. The item"s button will now play
the button name instead of the sound for any user who has the text-to-speech
feature activated.

Changing the user greeting

Whenever an At Ease user starts up the computer, a welcome screen appears.
(If there is only one At Ease user, the welcome screen will look somewhat

different from the one pictured here.)

As the At Ease owner, you can change the greeting at the top of this screen
from "Welcome to At Ease™ to anything you like.

1. Choose User Greeting from the Options menu.
The User Greeting screen appears:
2. Type a new user greeting and click OK.

The change takes effect immediately. The next time a user starts up with At
Ease, the new greeting will appear at the top of the welcome screen.



If you forget the administrator password

If you"ve forgotten the administrator password, it"s possible to set a new
one.

11 Important Following this procedure will also turn off At Ease and reset
the user greeting to "Welcome to At Ease™ (if you had changed it). For
instructions on changing the user greeting, see the previous section in this
chapter, "Changing the User Greeting." 1!

1. Start up your computer from another startup disk.

You"ll need to start up from another disk that has system software on it. IFf
your computer came with a disk called Disk Tools, you can use that disk.

2. Open the System Folder of your usual startup disk.
3. Open the At Ease Iltems folder inside your System Folder.
4. Drag the At Ease Preferences file into the Trash.

5. Hold down the Option key while you choose Empty Trash from the Special
menu .

6. Restart from your usual startup disk.

7. Open the At Ease Setup program and set a new administrator password.
For instructions, see "Setting an Administrator Password™ in Chapter 3.
8. Before quitting the At Ease Setup program, turn on At Ease again.

For instructions, see "Turning On At Ease" in Chapter 3.

Turning off At Ease

IT you decide that you don"t want to use At Ease on your computer, you can
turn it off.

1. Open the At Ease Setup program.
2. Type the administrator password.
3. Click the Off button in the first screen.

The next time you restart your computer, it will start up with the Finder.

Removing At Ease permanently

If you don"t want to use At Ease, it"s easiest just to turn it off. You can,
however, remove it permanently.

The procedure you follow to remove At Ease depends on whether you have the At
Ease 2.0 Install 1 disk available.



If you have the At Ease 2.0 Install 1 disk

1. Open the At Ease Setup program.

2. Type the administrator password.

3. Click the Off button in the first screen.

4. Quit the At Ease Setup program.

5. Insert the At Ease 2.0 Install 1 disk into the disk drive.

If you don"t have this disk, see the instructions in the next section,
you don"t have the At Ease 2.0 Install 1 disk."

6. Double-click the Installer icon.

7. Click the Customize button.

8. Select At Ease.

9. Hold down the Option key.

Notice that the Install button changes to a Remove button.

10. Click the Remove button.

"If

At Ease has now been permanently removed from your system. You can reinstall

it at any time by following the instructions in Chapter 2.
If you don"t have the At Ease 2.0 Install 1 disk

1. Open the At Ease Setup program.

2. Type the administrator password.

3. Click the Off button in the first screen.

4. Quit the At Ease Setup program.

5. Drag the At Ease files to the Trash.

The files you need to remove are

the At Ease Setup program (at the main directory level of your startup hard

disk)
- the At Ease Iltems folder (in your System Folder)
- the At Ease file (also in your System Folder)

- the At Ease Startup extension (in the Extensions folder)

6. Hold down the Option key while you choose Empty Trash from the Special

menu.



