夫子工作室新春大奉献

一、订阅《电脑技巧》优秀电子杂志。

本杂志收集电脑技巧、网络技巧、软件技巧精彩文章，是目前中文最好的免费电子杂志。

二、《电脑技巧精彩文章合订本》全新登场。

《电脑技巧精彩文章》系列合订本，每本收集电脑技巧精彩文章100篇，包括电脑技巧、网络技巧、软件技巧等。

下载网址： http://laofuzi.3322.net/ruanjian/dnjq1.zip

三、精彩软件《中华灯谜》。

〖中华灯谜〗软件是目前国产最好的灯谜软件，软件中的灯谜类别齐全，灯谜条数可能是一个足以令你目瞪口呆的数字。软件受近十家刊物多次推荐，软件集成〖灯谜宝典〗，资料浩瀚，是所有猜谜高手案头必备的资料库，功能强大、精致。

下载网址：http://laofuzi.3322.net/ruanjian/zhdm.exe

四、精彩软件《神算刘半仙》。

〖神算刘半仙〗是一个算命软件，包括姓名吉凶测算、命运推算、科学起名向导、生男生女查询以及万年历、农历查询。软件使用简单、绿色，只要正确选择出生日期，即可自动转换为农历、属相、星座等然后依此进行命运推算，随时升级。

下载网址：http://laofuzi.3322.net/ruanjian/ssbx.exe

五、精彩软件《精装友情》。

〖精装友情〗软件是一个精致但是功能强大的通讯录软件，可能将令你爱不释手。软件界面精美、小巧实用、绿色精致。通讯录可选择简洁列表、名片格式及详细列表格式等三种格式显示，支持鼠标拖放操作，支持模糊查询，添加修改方便。

下载网址：http://laofuzi.3322.net/ruanjian/jzyq.exe

六、精彩软件《新新网页特效》。

〖新新网页特效〗软件是一个网页制作辅助软件，软件可能是目前同类软件中最好的一个，里面特效最多、最新、最全。所有特效及特效预览在同一窗体之中，所见所得，使用简单方便，软件绿色、小巧、精致，是建设网站设计网页的首选。

下载网址：http://laofuzi.3322.net/ruanjian/wytx.exe

如果你要：

1、订阅《电脑技巧》电子杂志
2、继续收到《电脑技巧精彩文章》合订本
3、获得《中华灯谜》、《神算刘半仙》、《精装友情》、《新新网页特效》软件的全部功能及随时免费升级支持。

全部只须人民币20元！一次注册即可拥有以上六大精彩之处！

汇款简单：可以用厚信封夹寄20元，寄至

地址：广东省澄海市湾头黉冠楼 刘夫之

邮编：515835

联系信箱：laofz@21cn.com

澄海市夫子电脑工作室 启


在新建菜单中添加文件类型

为了方便用户能够快速创建一个新文件，Windows 98在快捷菜单的“新建”菜单中提供了许多内置的新的文件类型。例如“WinZip文件”、“文本文档”、“Microsoft Word文档”、“BMP图像”、“声音文件”、“其他Office文档”、“Adobe PhotoShop Image”等等文件类型的新文件的创建操作。但是，我们能否向“新建”菜单中增加其他文件类型呢?答案是肯定的。假定我们创建了一个.jdp文件类型，然后将此文件类型添加到“新建”菜单中，下面为增加步骤。

1、首先使用“附件”组中的“记事本”程序输入如下一段文本，并且将此段文本保存为jpd.reg。

REGEDIT4

[HKEY-CLASSES-ROOT\.Jdp]

@="JdpFile"

[HKEY-CLASSES-ROOT\JdpFile]

@="Jdp文件"

[HKEY-CLASSES-ROOT\JdpFile\shell]

[HKEY-CLASSES-ROOT\JdpFile\shell\open]

[HKEY-CLASSES-ROOT\JdpFile\shell\open\command]

@="\"C:\\Windows\\NotePad.EXE\"\"%1\" "

[HKEY-CLASSES-ROOT\JdpFile\shell\print]

[HKEY-CLASSES-ROOT\JdpFile\shell\print\command]

@="\"C:\\Windows\\Notepad.EXE\" /p \"%1\" "

[HKEY﹏CLASSES﹏ROOT\JdpFile\shell\printto]

[HKEY-CLASSES-ROOT\JdpFile\shell\printto\command]

@="\"C:\\Windows\\Notepad.EXE\"\"%1\" \"%2\"\"%3\"\"%4\" "

[HKEY-CLASSES-ROOT\JdpFile\DefaultIcon]

@="C:\\ Windows\\Notepad.EXE ,1"

[HKEY-CLASSES-ROOT\JdpFile\Insertble]

@=" "

[HKEY-CLASSES-ROOT\JdpFile\protocol]

[HKEY-CLASSES-ROOT\JdpFile\protocol\StdFileEditing]

[HKEY-CLASSES-ROOT\JdpFile\protocol\StdFileEditing\verb]

[HKEY-CLASSES-ROOT\JdpFile\protocol\StdFileEditing\verb\0]

@="编辑(&E) "

[HKEY-CLASSES-ROOT\JdpFile\protocol\StdFileEditing\server]

@="C:\\ Windows\\Notepad.EXE"

2、启动注册表编辑器。

3、从“注册表”文件中选择“引入注册表文件”，然后输入jpd.reg文件，则将此文件引人到注册表中，此时，.jpd文件扩展名已经添加到HKEY-CLASSES-ROOT根键下。

4、打开HKEY-CLASSES_ROOT\.Jdp分支，然后在此分支下添加一个“ShellNew”子键。

5、在“ShellNew”子键中添加一个名为“NullFile”的空串。

6、关闭注册表编辑器。

7、重新启动计算机。

8、打开“新建”菜单，我们发现，在“新建”菜单中将添加一个名为“Jdp文件”的选项。


打造个性化的IE按钮

用过IE的用户都知道，IE的功能按钮普通的就只有后退、前进、停止、刷新、主页、历史、搜索、收藏、打印、编辑这么几个。下面是我的浏览器上的一些按钮，与你的肯定不一样。怎么样，想知道它是怎么实现的吗？别急，跟我一步一步地来，保证你也能学会。

下面来看看如何添加个性化的按钮，这里的操作要设计到注册表的操作，在操作之前千万要注意备份你的注册表啊，没有备份的出了问题可别怪我事先没说啊。我们以把QQ2000加入到浏览器按钮上为例来讲述。

1、打开注册表编辑器，在“开始”→“运行”中输入regedit后回车。

2、展开注册表到HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Extensions这个主键，然后选中它，按下鼠标右键，选择“新建”→“主键”，取名为一个ID，这个ID的格式必须为“{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}”，ID值可以自己设定，但是不能和注册标里面已经存在的ID值相同，也要保证不能和以后的应用程序设定的ID值相同。主键的名字也可以根据HKEY_CLASSES_ROOT\CLSID下的某个主键，比如“{E3A8BDE6-ABCE-11D0-BC4B-00C04FD929DB}”，修改其中的某个数字，比如我们把它改为{E3A8BDE6-ADCE-11D0-BC4B-00C04FD929DB}，但要注意避免和其它的主键重复。然后，打开这个主键，依次在它下面建立如下所列的9个字符串值：

Name Value

ButtonText QQ2000

Default Visible Yes

HotIcon C:\Program Files\Tencent\oicq.ico

Icon C:\Program Files\Tencent\oicq.ico

CLSID {1FBA04EE-3024-11D2-8F1F-0000F87ABD16}

ClsidExtension {E3A8BDE6-ADCE-11D0-BC4B-00C04FD929DB}

Exec C:\Program Files\Tencent\qq2000b.exe

MenuText QQ2000

MenuStatusBar Tencent QQ2000

以下是有关说明：

ButtonText：表示我们所看到的按钮上的文字。

Default Visible：定义图标是否可见。

HotIcon：定义鼠标指向这个按钮时的图标。

Icon：定义一般情况下的图标。

CLSID：CLSID的值是固定的，必须为“{1FBA04EE-3024-11D2-8F1F-0000F87ABD16}”

ClsidExtension：就是我们上面所新建的主键名称。

Exec：定义连结的应用程序的路径，也就是当我们按下这个按钮时它所执行的程序名称。

MenuText：定义了鼠标指向浏览器工具菜单栏中的Netants时，在浏览器状态栏里面的内容。

MenuStatusBar：定义了当鼠标指向IE”工具”菜单中的相关选项里面的相关文字的时候，在状态拦所显示的相关说明。如在IE的”工具”菜单中鼠标指向Netants，在状态栏显示的是”Launch NetAnts”。

关于EXE和DLL文件图标的提取，大家可以选择一个名为“东日--探囊取图”的软件，相当不错的。下载地址：http://www.sunistudio.com/download/geticon.zip，大小为207K。当然，你自己也可以找一些你喜欢的图标，放在相应的文件夹下，在“HotIcon”和“Icon”中指明其路径即可。

4、按下Ctrl+Alt+Del，在弹出的“关闭程序”对话框中选择Explorer，然后单击“结束任务”，当Windows询问是否要关闭计算机时选择“否”，然后等上几秒钟，系统还将弹出一个“可能程序忙”的对话框，这时单击“结束任务”按钮，屏幕刷新一下后，在注册表中所做的修改也就生效了。

现在，打开IE，单击“查看”→“工具栏”→“自定义”，在自定义工具栏窗口里面可以看到增加的“QQ2000”图标，只需点“添加”按钮，把它添加到工具栏即可。你会发现你的劳动成果——在IE工具栏上出现了QQ2000的图标按钮，点击，QQ2000启动了！

5、注意事项：

(1)Icon和HotIcon表示所用图标，具体的格式为“应用程序主程序的绝对路径.exe，图标代号”，其中图标代号可以用“东日--探囊取图”这个软件查看。

(2)ButtonText不要太长，否则会影响工具栏的美观。

(3)注意备份注册表。

如果希望在用IE上网时，启动应用程序更方便、更快捷一些，就试试本文所说的方法吧！


outlook 使用中的几个技巧

    电子邮件比特快专递和邮寄要快得多，一般几分钟或几个小时就可到达。与邮局、特快专递和传真相比大大地节约了费用。因此，越来越多的人开始选择使用电子邮件与别人进行联系和交流，以提高实际的工作效率。但不可否认的是，我们在享受电子邮件给我们带来迅速方便的同时，也或多或少地受到一些困惑，例如发送大容量信件的时候，速度非常缓慢，或者根本无法直接发送大容量信件。对这样的问题，我们该采取什么办法，来尽量提高大容量信件的发送速度呢？下面笔者就把自己在实践中的一些使用技巧整理成文，仅供大家参考。

    一、让普通邮件成为挂号信

    如果待发的大容量信件非常重要，而且要在指定的时间内发送给接收者，单纯发一封普通的信件说不定还不能达到目的，由于目前网络带宽的问题，信件丢失是一件很正常的事情，那么如何才能确保重要信件准确地被传送到收件人手中呢？有人通过重复寄发，利用不同的信箱寄发等方法来实现，但这样的方法效率很低。现在Outlook升级以后，我们就可以把普通邮件变成挂号信了，从而可以准确高效地把信件发送到对方手中。其具体的实现步骤为：首先打开Windows Me中的Outlook启动界面，接着用鼠标单击菜单栏中的工具菜单项，并从弹出的下拉菜单中选择选项命令，在弹出的选项对话框中选择“回执”标签，接着我们就可以看到一个与回执有关的标签界面，在该界面中我们可以发现，回执功能只有在对方收到了我们的邮件并打开以后才发挥作用，如果我们发出的邮件有回执要求，对方即可作出相应的答复。这就类似于我们寄发了挂号信，要收信人看信并签字画押后再寄回回执。只要收到回执，就说明自己的邮件已经送达并且对方已经看到了，至于具体的回复与否就看邮件的具体内容、要求和对方的理解了。

    二、自动添加地址

    通讯簿可大大提高邮件地址输入速度和准确性，为此，Outlook Express可将地址加入通讯簿。如果我们要有选择地进行添加，可打开收到的邮件，用鼠标单击“工具”→“将发件人添加到通讯簿”。

    如果你要对所有回复邮件地址进行添加，只需单击“工具”→“选项”命令，选中“发送”选项卡中的“自动将我的回复对象添加到通讯簿”，此后所有通讯簿中没有的E-mail地址均被加入通讯簿。

    三、选择出口速度快的ISP

    我们在发送邮件时，可以在任何一台连接到因特网上的主机上进行，不过因特网上每台主机访问和浏览信息的速度都不相同，如果我们连接到的ISP出口带宽比较宽松，那么所有连接到该ISP上的主机访问信息的速度就可能很快，相反如果计算机是与一家出口速度很慢的ISP连接的，那么使用这台计算机来发送信件或者是进行其他形式的访问时，速度将很缓慢。

    四、最好使用ISP邮箱发送大容量信件

    由于大容量信件发送的时间可能会很长，如果使用一家免费电子邮件来发送大容量信件时，可能需要花费很长的时间才能完成，一旦在邮件发送的过程中遇到信息堵塞的情况时，就可能发送不出去，这样就有可能使已经发送出去的信息也“一同无效”。那么怎样才能有效地防止大容量信件在传送的过程中出现中途掉线现象呢？一般来说，我们在发送邮件时，可以将发送信件的服务器设置为自己的ISP的邮件服务器，这样我们就可以确保大容量信件能直接快速地被传送发件服务器上，然后再通过发件服务器把邮件转发到指定的信箱中，笔者经过试验发现，这种方法能明显改善发件速度。

    五、将大容量信件进行压缩

    在带宽一定的情况下，传送的信息容量越小，传输的速度就会越快，反之如果发送的邮件信息量越大，发送和接收邮件的时间就越长，且每个邮箱的最大容量可能还会受到限制，因此在发送之前最好将邮件压缩。我们可以先用WinZip等压缩软件对邮件的附件进行压缩，然后把压缩后的附件按照常规的方法发送出去。

    六、拆分大容量信件

    如果大容量信件在用专用的压缩软件压缩之后仍然很大，这时可以将大容量信件进行拆分处理，让一个邮件分解成几部分传送出去，以防止传送时前功尽弃。在拆分时，我们既可以使用诸如FileSplit的专用工具来将大件分割成小的邮件分期发送，也可以使用Outlook Express中的内置分割功能来实现拆分功能，具体操作方法是：在邮件收发界面中，用鼠标依次单击菜单栏中的“工具”/“帐户”命令，然后选择“属性”命令，随后程序将出现一个属性对话框，在该对话框中选择“高级”标签，并在该标签下选择“发送”下的拆分邮件，并设置好拆分的最小单位，这样就可以实现在发送大容量信件时分批将邮件发送出去的功能了。

    七、尽量使用文本方式来发送信件

    如前面所述，由于网络传输速度很慢，发送大容量信件不是一件容易的事情，可能会出现掉线的现象。为了避免这种麻烦，我们在编写邮件时，应该采取文本方式，尽量缩写邮件尺寸的大小。设置邮件的发送格式时，我们可以按照如下步骤来实现：首先打开邮件收发程序，用鼠标依次单击菜单栏中的“工具”/“选项”命令，在弹出的对话框中选择“发送”标签，在随后出现的标签页面中，将“邮件发送格式”选项选中就可以了。


快速收发电子邮件的经验

    电子邮件是互联网最重要的内容之一。在很多互联网调查中被列为用户首选的功能。而对于拨号上网用户，自然希望收发电子邮件的速度越快越好，速度就是金钱嘛。我在使用电子邮件中总结了一些经验，供大家参考。

    1、首先要选择好电子邮件程序。不同的邮件程序收发信件的速度在同等条件下是不一样的，根据权威的测评，目前速度最快的是THE BAT！，FOXMAIL的速度也不慢，比THE BAT！稍微慢些。不过，FOXMAIL的操作性最好，很容易就掌握，从这点上看，我觉得选择FOXMAIL是比较理想的。当然如果你对速度的要求是第一位的，对于是否容易掌握不太在意，可以选择THE BAT！，它不仅速度快而且其他方面的功能也很强大，个头也不大，适合网上下载，FOXMAIL与它相比在不少功能上要弱一些。至于著名的OUTLOOK，它的功能确实非常全面，不过速度上就差多了，而且体积庞大，不符合在下的“小就是美”的选软件原则。

    2、将POP3和SMTP的域名设成数字IP。这样可以节省解析域名的时间，有时这要花费不少时间的。方法是在DOS窗口下，使用PING命令查找出服务器的数字IP。而且一般服务器的IP不会老更换的，改一次可以省不少时间，特别是如果你的信箱很多的话。

    3、选择网络比较清闲的时段来收发EMAIL，这时能够让猫跑得飞快，缩短上网时间。

    4、尽量使用本地的邮箱，这样速度会快不少，如果你在北京，从263.net收信肯定比在广州的163.NET快。如果没有条件，也要尽量选择一个近一点的邮件服务器。

    5、在上网收信时，不要同时做下载软件这样占带宽的事情，可以打开QQ或者开一个IE浏览网页，不要使用IE开太多的窗口。可以使用QQ浏览器这样的多页式的浏览器。

    6、充分使用邮件程序提供的邮件过滤功能，对于一些垃圾邮件，直接在服务器删除。这样就不会浪费时间在垃圾邮件上了。

    7、使用邮件程序提供的远程管理功能。有两个用处，一是人工识别一些垃圾邮件。二是在网络比较繁忙时，有选择的收信，将急需处理的邮件先收下来，其他的信件可以先不收取，这样可以节省时间。

    8、在控制面板中修改猫的属性，将硬件压缩功能打开，因为电子邮件程序是按照文字流的方式传送的，使用猫的硬件压缩功能可以大大的节省传送时间。该功能在下载软件时，没有多大用，因为不少软件都是压缩的，硬件压缩功能是浪费，所以不少用户为追求快将这个功能关闭了。

    9、从不在网上浏览信件，也不在网上写信。坚持离线浏览，离线写信回信，这样可以大大的节省上网时间。

    10、在与朋友EMAIL联系时，对于比较大的内容打包成压缩文件再发送，这样可以节省不少发信时间，朋友也节省不少收信时间。我测验过，有时发一个word文档，压缩后发送可节省40％的收发信时间。

    11、根据不同情况，充分利用邮件程序提供的“发信后立即收信”、“同时收取所有帐户邮件”、“自动拨号上网”、“收发邮件后自动断线”这些自动化的功能，可以提高收发邮件的效率。

    12、有时由于用户邮件较多，不能一次写完回信，或者邮件在等候发送后，用户忘记将邮件发出，结果把邮件给延误了，这时可以打开邮件程序的“退出时检查未发送邮件”功能，给自己提个醒，以免误事。

    13、对于比较重要的客户或者朋友，可以利用邮件程序提供的自动回复功能，在最快的时间里通知信件已经收到。

    我现在每天收发信的容量大约1M多，有时还更多。我每天用于收发信的时间不超过5分钟。


巧除英文中的汉字乱码

家用电脑使用的操作系统基本上都是简体中文版的Windows。网民在浏览某些英语站点或者使用部分英文版软件时，会发现字里行间偶然跳出几个奇怪的方块字。这是因为操作系统的语言设置与之不兼容所造成的。汉字是双字节编码，而一个英文字母或符号只占一个字节。由于操作系统默认的编码是简体中文，往往会将连续两个英文字符的ASCII码当作扩充汉字内码（即GBK码）来处理，造成了在英文中冒出生僻汉字的情况。

针对英文网页中的汉字乱码，可以在IE的“查看”菜单中把“编码”改为“西欧字符（ISO）”或者“西欧字符（Windows）”，即可正常显示。某些英文版软件，如MicrosoftEncarta百科全书系列，或者MerriamWebster＇sCollegiateDictionary电子版，安装在中文Windows上也会出现上述问题。如果使用的是Windows2000，就不必为了消除乱码而再安装一个英文版的操作系统，只需在“控制面板”的“区域选项”中将系统语言配置的默认值改为“英语（美国）”，在弹出的对话框中选择“确定”，重新启动计算机即可。


powerpoint的使用技巧

1、字的出现与讲演同步

为使字与旁白一起出现，可以采用“幻灯片放映/自定义动画”中的“按字母”形式“向右”、“擦除”。但若是一大段文字，字的出现速度还是太快。这时可将这一段文字分成一行一行的文字块，甚至是几个字一个文字块，再分别按顺序设置每个文字块中字的动画形式为“按字母”、“向右”、“擦除”，并在时间项中设置“在前一事件后”1秒到3秒，就可使文字的出现速度和旁白一致了。

2、长时间闪烁字体的制作

在PowerPoint中也可制作闪烁字，但闪烁效果只是流星般地闪一次罢了。要做一个引人注意的连续闪烁字，可以这样做：在文本框中填入所需字，处理好字的格式和效果，并做成快速或中速闪烁的图画效果，复制这个文本框，根据想要闪烁的时间来确定粘贴的文本框个数，再将这些框的位置设为一致，处理这些文本框为每隔1秒动作1次，设置文本框在动作后消失，这样就成功了。

3、目录式的跳转

利用文字的跳转功能，可以建立漂亮的目录式跳转。设置跳转时，建议不要设置字体的动作，只要设置文字所在的边框的动作。这样既可以避免使文字带上下划线，又可以使字的颜色不受母板影响。具体操作为选中字框，单击右键，选“动作设置”项，链接到所要跳转的页面。


一键shift 轻松用电脑

    Windows操作系统的出现，使鼠标成为电脑必备的输入设备，它将复杂的命令行输入方式，变得简单而轻松。但是鼠标也不是万能的，特别是在进行一些特定的操作时，使用快捷键更方便一点，以下就是和Shift有关的一些快捷键，合理的利用这些快捷键可以提高工作的效率。

以下技巧如不加特殊说明，都适用于Win9x/ME/2000下。

选择多个文件、文件夹：

    要选择多个文件时，先选中首文件，然后按住Shift选择最后一个文件，这样这两个文件之间的文件将全部被选中，你还可以利用Shift和方向键进行选择。此快捷键在资源管理器、对话框中都适用，同时也适合于文件夹的选择。

彻底删除文件、文件夹：

    在删除文件、文件夹时，按下Shift＋Del组合键，确认回车，可以直接删除文件，而不是将文件放入回收站。

关闭所有文件夹窗口：

    如果你打开文件夹的是，选择在不同窗口打开不同的文件夹。按住Shift键后单击关闭按钮将关闭该文件夹窗口及其所有上级文件夹窗口。 在打开文件时按住Shift键，可以将文件在新的窗口打开。

跳过启动程序：

    在Win98启动时按住Shift键直到启动完毕，可取消自动启动程序功能，并且跳过硬件检测，达到快速启动。

去掉CD自动播放：

    在放入CD光盘时按住Shift键，可以去掉其自动播放功能。

快速重新启动：

    在关闭Win98时，按住Shift键，选择“重新启动计算机”，计算机将重新启动Win98而不执行热启动。此快捷键在更改设置后需要重新启动系统时非常实用，减少启动的等待时间。

强制移动：

    对于某些由于有属性而无法进行移动的文件或文件夹，可以在移动时按住Shift键，达到强行移动的效果。

切换全/半角状态：

    按下Shift＋空格键。

切换粘滞键开关：

    按下Shift键5次。

快速粘贴对象：

    不论是在编辑框中还是在标准Windows应用程序中，同时按下Shift+Insert键，即可从剪贴板上粘贴内容。

改变文件的关联：

    当遇到某个文件不想以它的默认程序打开时，按住Shift，点击鼠标右键，选择“打开方式”，在接下来的窗口中选择打开的程序即可。

打开右键菜单：

    按住Shift＋F10，可以打开所选项目的右键菜单。

创建快捷方式：

    按住 CTRL+SHIFT 拖动文件。

    以上仅仅只是介绍了和Shift键相关的一些快捷键，使用这些快捷键可以让我们更方便的使用系统。


在VB中调用CHM 帮助的几种方法

一个应用程序不论编制得如何完美，在很多情况下用户还是会对如何使用它提出问题。 Visual Basic 提供了对两种不同帮助系统的支持：传统的 Windows 帮助系统 (WinHelp)和新的 HTML 帮助（CHM帮助）。当我们制作好帮助文件后，就需要在程序的适当位置编写代码进行调用，本文将讨论几种在程序中调用CHM帮助文件的方法。
方法一　使用F1键：
这种方法最简单，只需如下代码即可：
Private Sub Form_Load()
App.HelpFile = app.path & "\help.chm" '调用与主程序同目录下的help.chm帮助文件，按F1键调用
End Sub

方法二 使用SendKeys方法：
Private Sub Form_Load()
App.HelpFile = app.path & "\help.chm"
End Sub
private Sub CmdHelp_Click()
SendKeys "{F1}" '发送击键到活动窗口
End Sub

方法三 使用Shell函数：
private Sub CmdHelp_Click()
Shell "hh.exe help.chm", vbNormalFocus 'help.chm为指定的帮助文件，可包含路径。
End Sub

方法四 使用HtmlHelp函数：
先声明如下API：
Option Explicit
Private Declare Function HtmlHelpA Lib "hhctrl.ocx" (ByVal hwndCaller As Long, ByVal pszFile As String, ByVal uCommand As Long, ByVal dwData As Long) As Long
'hwndCaller指定调用者的窗口，pszFile指定要调用的文件，uCommand是发送给 HtmlHelp的命令，dwData是uCommand的参数。
然后在过程中调用：
private Sub CmdHelp_Click()
dim i as string
i = app.path & "\help.chm" '用变量i记录与主程序同目录下的help.chm帮助文件
HtmlHelpA Form1.hWnd, i, 0, 0
End Sub

方法五 使用ShellExecute函数：
先声明如下API：
Option Explicit
'声明API函数用于异步打开一个文档
Private Declare Function ShellExecute Lib "shell32.dll" Alias "ShellExecuteA" (ByVal hwnd As Long, ByVal lpOperation As String, ByVal lpFile As String, ByVal lpParameters As String, ByVal lpDirectory As String, ByVal nShowCmd As Long) As Long
Private Const SW_SHOWNORMAL = 1
然后在过程中调用：
private Sub CmdHelp_Click()
dim a as long
Dim b As String
b = App.Path & "\help.chm" '用变量b记录与主程序同目录下的help.chm帮助文件
a = ShellExecute (0, "open", b, "", "", SW_SHOWNORMAL)
End Sub
以上五种方法各有优缺点，从代码的简单上讲，建议使用第二种方法。从功能上讲，建议使用第五种方法，因其不只用于打开CHM帮助文件，还可用同样的格式打开、打印或查找一个文件或文档（参见该API的说明资料）。


让你的Win98 跑的更快

如何让你的Win98跑的更快，请参考下列做法：

    1.在开机时不要载入太多不必要的常驻程序。

    2.autoexec.bat 和 config.sys 的内容保持空白，不需将光驱的驱动程序挂上。

    3.自己设定虚拟记忆体为本身记内存的 2.5 倍，例如： 有32mb的内存就设虚拟内存为 80，且最大值和最小值都设一样《控制面板→系统→性能能→虚拟内存》

    4.不要使用 Active Desktop 因为会拖延系统的运行。 《在桌面上按右键→选内容→Web→将频道列和Active Desktop的勾勾取消》

    5.在开始→程序→附件→系统工具→开启系统 资讯→工具→系统组态编辑程式→system.ini →点选 vcache →新增 Maximum=xxxx →再新增。 Minimum=xxxx 注意!! xxxx处请依照内存大小换算后填入每16mb的内存需要4096 即32mb要填入 8192，最大不可超过12288，填完後如下：

    [vcache] Maximum=8192 ，若填错可以将勾勾取消。Minimum=8192但其他部分的勾勾一定不能取消。

    6.将硬盘由 FAT16 转为 FAT32。

    7.到控制面板中的系统→性能→档案系统中：

    a.硬盘主要用途改为网路伺服器，最佳化处理调到全速

    b.将磁盘中每次开机就搜寻新的软碟机的勾勾取消。

    c.CD-ROM中的快取记忆体调至最大，存取方式选四倍速 或更快的光碟机。

    8.定期使用下列工具：磁碟扫描工具、磁碟清理、磁碟重组程式、系统档案检查员、登录检查员、Dr. Watson。

    相信经由以上的处理後，你一定会感受到系统变快快速了 ，经过实验後发现从按下电源到完全进入Win98只需要一 分钟本人的配备如下： P5SD-B 精英的主机板 AMD-K6 233 64mb ram 8X-CDROM、AGPcard PS：原版光tools\reskit\powertoy 有TweakUI是个 非常好用的工具，你一定要试试！


超级解霸2000另类小技巧

    一、去除超级解霸2000的小Bug

    那天无意中发现超级解霸2000有个小Bug，虽然不影响使用，但看了就不爽。事情是这样的：我无意中点击了“控制面版→添加/删除程序”，在出现“添加/删除程序”属性对话框中找到了超级解霸看看，咦？显示的是一个路径，而且竟然是.bmp！

    看到这儿有些人就会搞不明白了，豪杰超级解霸2000的反安装程序名字怎么会是一个bmp呢？看来这应该是超级解霸2000的一个小Bug，那么我们能不能把它改回为超级解霸2000呢？答案是肯定的，你不但可以把bmp修改为“豪杰超级解霸2000”，还可以把它修改为你想要的任意名字！

    1、打开注册表编辑器，展开注册表找到HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall，你会看到很多分支。每一个分支代表一个可以卸载的应用程序，打开任意一个分支，你会在右边窗口中看到一个名为“DisplayName”的字符串值，要修改超级解霸的Bug就要修改这里的值，顺便说一句，你可以把“DisplayName”的值修改为任意符号、文字、数字，只要你自己明白代表什么应用程序即可。

    2、找到“Herosoft2000+”这个分支，双击右边窗口中的串值“DisplayName”，把它的键值修改为“豪杰超级解霸2000”即可。

    3、重新启动机器，然后点击“控制面版→添加/删除程序”，在其中会看到你的劳动成果——超级解霸卸载程序名字正常了！

    二、让超级解霸2000试用版永不过期

    平常不怎么看VCD影碟，所以从来没有给自己的超级解霸生过级，那天无意中运行超级解霸2000，提示软件已经过期，查看帮助信息才知道，我用的是超级解霸2000试用版，看来要让它永远不过期只有自己动手，自力更生了！

    经过分析我找到了问题的所在，我发现在注册表HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup处有个键值RunTime，该键值保存着超级解霸2000试用版剩余的运行次数，每次运行STHSVCD（超级解霸播放影碟的主程序），“RunTime”值会自动减1，当RunTime为0时，就会报错，提示软件已经到期。经过实验又有新的发现，如果将“RunTime”的值改为十六进制的“FFFFFFFF”后，再运行STHSVCD，“RunTime”值将保持不变，也就是说超级解霸2000试用版可以永不过期了。


系统资源泄漏的问题和对策

有人说，如果使用Windows98，那么在使用了3个小时以后，最好能重新启动一次，因为它太累了。事实上确实如此，但并不是因为它太累了，而是因为系统资源的泄漏。

    一、系统资源

    谈到Windows时，有一个必说的话题--系统资源（System Resource），但系统资源到底是什么，有人说是指CPU，有人说是指硬盘空间，有人说是指内存……

    当应用程序在Windows中运行时，Windows必须实时"跟踪"该应用程序的运行，并保留与之相关的许多信息，如按钮、光标、菜单的位置和位图、窗口的状况等，这些信息由Windows保留在一种叫堆的内存块中，堆的英文为Heap。简单地说，堆是采用特殊机制管理的内存块。由Windows的一个系统内核User.exe管理的堆叫作User资源堆（User Resource Heap），由另一个系统内核Gdi.exe管理的堆叫作GDI资源堆（Graphical Device Interface Resource Heap，简称GDI Resource Heap），User资源堆和GDI资源堆合称为系统资源堆（System Resource Heap），习惯上就把它们叫作系统资源（System Resource）。

    微软将Windows的系统资源（堆）分为五个堆，其中User资源堆为三个，而GDI资源堆为两个。

    三个User资源堆分别是：16位的用户堆（User Heap，64KB）；32位的窗口堆（Windows Heap，2MB）；32位的用户菜单堆（User Menu Heap，2MB）。

    两个GDI资源堆分别是：16位的GDI堆（GDI Heap，64KB）；32位的GDI堆（GDI，2MB）。

    从这里的系统资源分类和大小我们应该明白，不管CPU是P4还是486，内存是8M还是1G，所有Windows的用户都拥有同样大小的系统资源（堆），用户不能自己增加或减少系统资源的大小，这是由操作系统决定的，与硬件档次没有任何关系。

    Windows的User资源堆和GDI资源堆的可用（Free）空间称为可用 User资源和可用GDI资源，Windows中以百分数表示它们，用户可以选择 "开始/附件/系统工具/资源状况"（见图），来实时查看它们的大小。注意，"资源状况"不是Windows的默认安装组件，使用典型安装的用户需自己添加上去。

    二、为什么可用系统资源不断减少

    当一个应用程序在Windows中被加载时，Windows自动地将可用User资源堆和可用GDI资源堆中的一部分空间分配给它，而当应用程序退出时，这部分空间也应该由Windows收回以交给别的应用程序使用。但实际上几乎所有的Windows 用户都发现:一个应用程序加载前和退出后可用系统资源的值是不相等的，而且随着应用程序的不断加载和退出，随着Windows使用时间的增加，附图中资源状况显示的可用系统资源也在不断减少。

    微软的正式解释是:

    * 系统初始化

    Windows在启动时要进行系统初始化（System Initialization）的过程， Windows的系统初始化属于延时初始化。例如，Windows在启动时只初始化当前使用的字体，以后当应用程序要使用到尚未被初始化的字体时， Windows才会初始化该字体，这种由应用程序根据需要提出要求而发生的初始化服务就是所谓的延时初始化。对于属于延时初始化的服务， Windows还采用了特别的管理方式，当向Windows提出延时初始化服务的应用程序退出后，与延时初始化服务相关的系统资源（例如上面提到的与新字体有关的系统资源）不会随着应用程序的退出而马上释放，这是造成应用程序加载前和退出后可用系统资源的值不相等的原因之一。Windows不马上收回与延时初始化服务，是为了防止该应用程序或别的应用程序以后又向系统提出同样的初始化服务而导致系统不断重复服务而浪费时间。例如对于加载同一应用程序，第二次加载的时间会明显少于第一次，显然延时初始化功不可没。

    * 兼容性

    在Windows中运行的所有16位应用 程序共享相同的地址空间，当其中某一个16位应用程序正常退出或出现错误而被关闭时， Windows 9X并不马上收回这个应用程序所占用的系统资源，这也是造成一个应用程序加载前和退出后可用系统资源的值不相等的又一个原因。只有当所有的16位应用程序全部退出后，Windows才能安全地收回被这些程序占用的系统资源，此时可用系统资源才会恢复到原值。之所以这样设计，主要是考虑到要让Windows 9X能继续运行大量的16位应用程序。

    * 资源泄漏

    按上述解释，可用系统资源的不断减少是正常的，这是 Windows的设计目的之一。但是许多程序员在实际工作中还发现在其他一些情况下Windows也会不能完全收回系统资源，这也导致可用系统资源不断减少，程序员们称这种现象为资源泄漏（Resource Leak）。微软开始并未承认，但是随着证据的不断增加，最后还是不得不承认其中的一些现象是存在的。

    比如一个程序还未完成其加载过程时（即还没有启动完毕）就关闭它会造成资源泄漏，而且只有重新启动才能回收。

    另外一些应用程序退出后Windows并不马上收回分配给它的系统资源，而是保持15分钟左右，到Windows完全肯定不再需要时才将它们收回，这可以看作是延时初始化的一种延伸。

    用户使用"Ctrl+Alt+Del"强制性地关闭一些应用程序会造成资源泄漏，因此用户应该尽量使用应用程序本身的关闭功能退出应用程序，只有实在没办法时才使用这种关闭方法。因为这种强制关闭应用程序的方法往往只能关闭主程序，而不能关闭应用程序的一些子程序，因此会导致一些系统资源发生泄漏。

    一些编写不善的应用程序会造成资源泄漏。一个应用程序在运行中往往会因出现意外而崩溃，若程序员在编写应用程序时没有考虑到这种意外情况的出现，并在应用程序中有相应的代码处理这种意外，那么当该应用程序非正常关闭后，该应用程序所占用的系统资源就不能由Windows收回。

    还有一些应用程序，即使是正常关闭也不会释放它所占用的系统资源，这样的应用程序被程序员称为"垃圾"，计算机用户绝对不要使用这样的软件。

    还有一些实际存在而微软也没有给予解释的情况。比如用户上网结束后关闭拨号网络中的网络连接，然后按Ctrl+Alt+Del看看，一定会发现有一个名为rnaap（英文版）或者rnaapp（中文版）的程序还在运行，这是什么东西？其实这是拨号网络用来拨通ISP的远程网络访问程序（Remote Network Access Application Program），在用户登录网络的时候这个程序被运行，但是在用户从网络注销后它本身并未退出。这不免让人产生这样一个疑问：在这样一个庞大的Windows系统中，到底还有多少这样那样的例外存在呢？

    三、系统资源泄漏的对策

    关于系统资源泄漏的问题还有许多，由于篇幅所限，笔者只好省略掉对它们的详细分析和解释，而直接给出如何解系统的秘密决的结论。

    1.准确地来讲，Windows中并不存在一个有着实际意义的系统资源。可用系统资源一定等于可用User资源和可用GDI资源中值较小的那一个。

    2.Windows的可用User资源是根据所有User资源堆中可用空间最小的那个资源堆计算出来的；可用GDI资源的计算方法也是一样。为了保持与16位应用程序的兼容性， Windows 9X的大量数据都要使用16位64KB资源堆，这导致总是16位64KB的资源堆首先被大量消耗，因此在 Windows 9X中，限制系统资源使用的是64KB的资源堆而不是2MB的资源堆。

    3.系统资源是用来跟踪应用程序的运行而不是用来运行应用程序的，就像公路上车多车少，并不是车稍微多点就没有办法开车了。因此可以肯定地说，影响计算机系统性能的是计算机系统其他的因素，而绝不会是可用系统资源的大小。当用户计算机系统性能明显降低时，应该从别的方面去查找原因，而不要马上怀疑到系统资源身上。从硬件方面来看，内存太小导致系统不得不频繁使用虚拟内存是影响系统性能的主要原因之一；从软件方面来看，因为Windows是一个多任务的操作系统，大家都习惯同时运行多个应用程序而不管当时是否实际需要。而编写和调试这些应用程序的程序员一般只考虑其在单任务环境下的运行，而没有过多的精力从多任务环境来考虑和调试，因此许多应用程序间往往不能很好地协同工作，同时运行多个这样的应用程序会因它们彼此之间发生冲突而导致系统性能下降。当然，Windows 9X多任务管理机制的不完善也是造成这个问题的主要原因之一。

    4.虽然可用系统资源的减少不会对系统的性能有任何影响，但是其值最好不要小于10%，小于此值带来的直接后果是可能不能再加载新的应用程序，而副作用是系统崩溃的可能性大大增加。

    5.Windows本身也要占用系统资源，因此绝对没有哪个Windows用户的可用系统资源会是百分之百，要保持有更多的可用系统资源的方法是不要同时运行太多的应用程序。Windows和它的许多应用程序都有一个不经用户同意就自动加载东西的坏毛病，大家可以运行Msconfig.exe来关闭一些没有必要自动加载的应用程序，如ICQ、电子词典和超级解霸的自动播放伺服器等。

    6.不要将系统资源和CPU资源（CPU使用率）相混淆，硬盘、光驱、软猫的数据处理、显卡的3D图像处理、声卡的3D音效处理占用的都是CPU时间（即消耗CPU资源），而不是系统资源，这些硬件设备的先进与否与占用系统资源的多少根本没有任何关系，可至今许多人还是将它们混为一谈。按习惯，谈到硬件的资源占用一般是指其CPU资源的占用，而软件的资源占用既包括CPU资源占用又包括系统资源（堆）占用，但计算机用户关心的一般是后者，因此谈到软件的资源占用时一般是指其对系统资源的占用。

    最后说明一点，本文所提到的与系统资源有关的各种问题只适用于Windows 3.X、Windows 9X和Windows Me，而不适用于Windows NT、Windows 2000和Windows XP，因为它们设计和管理系统资源的机制是不同的。


让Win2k 与Win98 共享IE资源

    在Win2000和Win98下，和IE相关的目录设置都是在各自的系统目录下，这样做的好处是尽量让两个系统互不干扰。但同时也带来了我们使用上的麻烦，在Win2000整理好的各种资源而在Win98下就无法使用。基于这种状况，我们只需要将两个系统IE的目录设置指向同一个目录，即可达到共享资源的目录。

    共享收藏夹资源：

    首先对Win2000和Win98收藏夹目录进行分析。

    Win2000有良好的多用户管理，每个用户的信息资料都放在不同的目录中。例如有个用户叫game，那么在系统分区中Documents and Settings目录下就有个game的目录，这里面就包括game用户的一些设置以及资料等等，game的收藏夹也在这个目录中，目录名为Favorites。相对来说Win98的目录结构没有Win2000那么复杂，其收藏夹一般位于系统分区windows目录下的Favorites目录中。

    基于以上的分析，只要将某一系统Favorites目录中的内容拷贝到另一系统中，那么就很简单的实现了收藏夹的共享。

    简单的利用目录拷贝的办法虽然可以实现资源的共享，但是当在某一系统下资料改变，就必须进行重新复制。所以只有从设置上进行改变，是两系统修改时资料时，指向同一目录才能真正达到共享的目的。

    在其它分区建立一个收藏夹的目录，比如，E:\Favorites。然后在注册表中进行修改。在Win2000下主键为“HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders”中的“Favorites”，将其数据修改为“E:\Favorites”。Win98下面的主键为“HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Explorer\User ShellFolders”，同样将其中“Favorites”修改为“E:\Favorites”即可。

共享临时文件目录：

    临时目录的共享比较简单，可以直接在IE属性中进行修改。建立一个临时目录，比如，E:\Temporary Internet Files.打开IE的属性窗口，点击常规栏“Internet 临时文件”中的“设置”按钮。在设置窗口中选择“移动文件夹”指向刚才建立的那个目录即可。

    在Win200和Win98中进行相同的设置，即可共享临时文件目录。

共享Cookies和历史文件目录：

    这两个目录的共享只能通过修改注册表来实现。同样是先建立Cookies和历史文件的目录，比如，E:\Cookies、E:\History。

    在Win2000中需要修改主键“HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders”中的Cookies和History两项的值，分别指向刚才设定的目录。

    在Win98中需要修改主键“HKEY_CURRENT_ USER\Software\Microsoft\Windows\ CurrentVersion\Explorer\ShellFolders”中的Cookies和History的值，设定和Win2000下相同的目录。

    在修改时，设定的目录一定要写绝对路径。为了防止错误，做好备份是必要的。修改完成后，将Win2000和Win98下相关主键数据进行备份，这样重新安装系统后就不要再次修改，直接运行注册表文件即可。

    Win2000和Win98下IE的共享主要是通过修改注册表来实现的，这样设定的好处是当某一系统的数据发生变化，另一系统的数据也随之改变。


Windows 死机密码

使用Windows出现蓝色屏幕是经常的事，而且每每因为不清楚错误的来源而频繁重新安装系统，劳神费时。下列收集了一些Windows死机密码，供大家参考。

0x0000 操作完成
0x0001 不正确的函数
0x0002 系统找不到指定的文件
0x0003 系统找不到指定的路径
0x0004 系统无法打开文件
0x0005 拒绝存取
0x0006 无效的代码
0x0007 内存控制模块已损坏
0x0008 内存空间不足，无法处理这个指令
0x0009 内存控制模块地址无效
0x000a 环境不正确
0x000b 尝试载入一个格式错误的程序
0x000c 存取码错误
0x000d 资料错误
0x000e 内存空间不够，无法完成这项操作
0x000f 系统找不到制定的硬盘
0x0010 无法移除目录
0x0011 系统无法将文件移到其他的硬盘
0x0012 没有任何文件
0x0019 找不到指定的扇区或磁道
0x001a 指定的磁盘或磁片无法存取
0x001b 磁盘找不到要求的扇区
0x001c 打印机没有纸
0x001d 系统无法将资料写入制定的磁盘
0x001e 系统无法读取指定的装置
0x001f 连接到系统的某个装置没有作用
0x0021 文件的一部分被锁定
0x0024 开启的分享文件数量太多
0x0026 到达文件结尾
0x0027 磁盘已满
0x0036 网络繁忙
0x003b 网络发生意外的错误
0x0043 网络名称找不到
0x0050 文件已经存在
0x0052 无法建立目录或文件
0x0053 int24失败
0x006b 因为代用的磁盘尚未插入，所以程序已经停止
0x006c 磁盘正在使用中或被锁定
0x006f 文件名太长
0x0070 硬盘空间不足
0x007f 找不到指定的程序
0x045b 系统正在关机
0x045c 无法种植系统关机，因为没有关机的动作在进行中
0x046a 可用服务器储存空间不足，无法处理这项指令
0x047e 指定的程序需要新的Windows版本
0x047f 指定的程序不是Windows或MS-DOS程序
0x0480 指定的程序已经启动，无法再启动一次
0x0481 指定的程序是为旧版的Windows所写的
0x0482 执行此应用程序所需的程序库文件之一毁坏
0x0483 没有应用程序与此项操作的指定文件建立关联
0x0484 传送指令到应用程序发生错误
0x04b0 指定的装置名称无效
0x05a2 窗口不是子窗口
0x05aa 系统资源不足，无法完成所要求的服务
0x05ab 系统子还不足，无法完成所需要的服务
0x05ac 系统资源不足，无法完成所要求的服务
0x06b9 资源不足，无法完成操作


FrontPage2000

FrontPage2000-共享边框
>>什么是共享边框

    当我们在制作一个站点的时侯，保持站点外观的一致性成为站点树立自身形象的基本要求。因为你不可能经常的在不同页面设计出不同的网页结构和颜色，对于访问者他可能不能适应先看到红色，而当他进入另一页时却是黄色的这种不规则的变化。

    要保持站点外观的一致性，你可以设置统一的颜色及页面设计，比如一个站点的全部页面的页眉部分放置站点的统一标题，而页脚部分放置站点的制作信息，而页面左边放置导航栏，这一切就是想让站点保持统一的外观。而FrontPage2000利用“共享边框”来帮你保持站点的统一外观，它能把某一些内容放置到站点的所有网页里，比如导航栏，而不用你编辑每一页。以后只需要修改一个页面的共享边框，站点的全部页面将同时改变。当你的站点页面非常多时，使用共享边框尤为重要。

    “共享边框”在FrontPage98中已经出现过，你可以在共享边框里放置任何对象，比如文本，图片等。“共享边框”实际上就是一个网页，只不过它嵌入到应用共享边框的每一个页面里。在FrontPage2000中共享边框以虚线标出。

>>应用共享边框

    如果你利用FrontPage2000为你管理和制作一个站点，那么当你建立一个站点后，共享边框已经应用到站点的每一个页面。如果你只是单独利用FrontPage2000编辑一个网页，那么将不能使用共享边框。

1.打开FrontPage2000,点选菜单文件/新建/站点，在弹出的模板窗口选择你需要的站点模板，单击确定。如果你无法建立一个站点，在选项栏重新设置新站点的位置；(下面的所有内容都是在编辑一个站点的情况下进行的)

2.点选菜单格式/共享边框,弹出共享边框设置窗口，此时没有共享边框被选定。

    选择共享边框应用到的页面，可以是所有网页或者当前网页(当前编辑页)。共享边框可以应用到页面的上，下，左，右，你可以根据需要设置。一般来说页面的导航栏都是设置在页面的上边或者左边，所以你可以点选包含导航按钮项(对于把导航栏放置到右边会因为超出页面边界，而使得访问者要拖动滚动条浏览)，设置好后单击确定。

经过以上两步后，共享边框已经应用到了你站点的每一页。

>>取消共享边框

    如果你想取消某一个页面的共享边框，那么在文件夹列表视窗(如果你没有看到相关的视窗，点选菜单查看/文件夹项。你也可以选择其它显示项)，点选要取消共享边框的页面文件，点选菜单格式/共享边框或者在编辑页面状态下单击鼠标右键，在弹出的快捷菜单里选择“共享边框”项，弹出共享边框设置窗口。把选定的共享边框应用取消，单击确定后该页面共享边框应用被取消，注意你只是取消了这一页的共享边框；如果你想恢复为该页应用共享边框，点选页面文件后，重复应用共享边框的第2步。同样道理，你也可以取消所有页面的共享边框。

>>编辑共享边框内容

    共享边框就是一个页面，你可以像编辑其它页一样编辑它。一般来说我们可以直接应用了共享边框的页面里编辑共享边框，这是常用的方法。不过你无法查看共享边框页面的HTML代码。

    你还可以点选菜单工具/站点设置(必须在站点编辑状态下才有站点设置），在站点设置窗口点选高级标签卡，在显示隐藏目录中的文档前的方框里打上勾，击确定并刷新站点。在文件夹列表视窗有一个_borders目录，点选该目录，在左边出现了改目录下的内容，这里出现的内容就是共享边框的页面(共享边框就是一个页面)。如果你应用了上，下，左，那么你会看到三个页面，双击某一个页面就可以象其它页面编辑它了。

    FrontPage2000提供给我们一个灵活的保持站点统一外观的方法，你无需去关心代码的构成，而只要利用FrontPage2000的图形编辑方式去获得你想要的结果。


刻录秘技

想备分资料，却总是失败？刻坏的光盘，已经到了可以摆杯垫地摊的地步了？牢记这8个刻录秘技，远离刻坏盘的灰色岁月！

刻坏的光盘，一般我们都谑称为「飞盘」或是「杯垫」。运气好的人，刻坏片的纪录或许不多，运气差一点的，可能就这样五十、一百的把钱花在刻废片上。其实这不能完全归咎在「运气」上，刻录还是需要一点点技巧的。

或许你会提出质疑，难道刻录不是「数位」复制？既然是数位复制，又怎么会出现错误？对於这个问题，你只答对了一半，因为刻录光盘的资料内容是数位，刻录资料的方式却不是数位。就像计算机「计算功能」是数位的，可按下的手、接触的面积、键与电路板间的传递，却不是数位的，所以就算是数位化的计算机，如果接触不良，也有算不出来的时候。

因为刻录中这些「非数位」的因素，让刻录变得不是那么容易，你也可以说，是硬件设计还不够臻至完美的缘故吧。所以，如果能避免这些「非数位」因素，也就能间接提高刻片的成功率，以下就是我们列出让你不再刻坏片的8个方法：

慎选稳定可靠的机器

买刻录机或光驱，绝对不能光靠「看」的来决定，所以买之前要多做功课，留意网络众多好手的使用心得，稳定绝对比快速来的重要。

方法一：选一台稳定可靠的刻录机

买刻录机不同於买其他电脑周边，绝对不能光靠「看」的来决定，因为就算你有了刻录机，也有正版的刻录软件，再加上品质保证的刻录片，你还是有可能刻坏片。

又不能当场测试，那不是还是要用看的？其实用看也有门道。首先，买之前要多做功课，留意网路众多好手的使用心得，你会发现抢手的未必是超高速的机种，切记！刻成功比刻得快来得重要。

其次，买CD-RW刻录机比买CD-R刻录机要好，因为CD-RW刻录机可以使用CD-RW空片，而这种空片是可以被回收再利用的，所以刻坏也不怕，顶多「抹去」资料再重新刻一片，CD-R空片就没有办法这麽做。

买刻录机时要有产品保证书。很多人买东西都忘了这一个步骤，丧失自己退换货的权利，如果能得到厂商的维修、退换货服务等等保证，使用起来不是更安心？

方法二：避免使用会挑片的光驱

这里的光驱，是指电脑里原先安装的CD或DVD光驱，如果你想要从光驱对拷资料到刻录机里，就一定要一台稳定的光驱 。

光驱会不会挑片，使用过就知道了。有些光驱对水蓝色染料的光盘片「过敏」，有些则可能是绿片或水蓝片，这是因为光盘片染料无法有效反射，以致光驱内的雷射读取头发生讯号错乱。实际发生的原因很复杂，有可能是光盘片染料涂抹不均，也可能是光驱制造有瑕疵，总之这种光驱是不适合对拷的。

不过这恐怕要用了才知道，因此我们只能说，购买前先打听一下

刻录前的准备工作

关掉不必要的应用程式、先重整一下硬盘，这些小动作都可以让你的刻录更顺手，而且最重要的是，系统稳定永远比刻录软件来的更重要。

方法三：关闭不必要的应用程式

理由很简单，刻录已经很消耗资源、又有很多「非数位」因素再作祟，你又何必再添一桩？如果正准备刻录，建议你在开启刻录软件之「前」，就先关闭像是ICQ、Internet Explorer、Outlook、排程工作等等程式。硬件方面则取消自动安插、萤幕保护、省电装置等等，最好也别连线上网，别边刻边执行程式（我知道很多人喜欢边刻边听MP3，不知道你们杯垫已经有一打了吗？），就静静的让它在一旁刻吧！

方法四：系统稳定比刻录软件更重要

选择用Nero、EasyCD Creator还是CloneCD？其实这都还是後话，如果你的作业系统不稳定，常出现「蓝萤幕」或是「找不到所需要的xxx.dll程式，请重新启动」等等问题，那不论你安装什麽样的软件，都有很高的可能会刻坏片。

如果可能，刻录用的电脑上应该避免安装太过复杂的程式，像是安装监控软件、复杂的通讯软件、过多的防毒软件，原则上刻录前都应该关闭它们，降低常驻程式是一定要做的。有时候开机久了，电脑内暂存档案过多，也会是刻录工作的绊脚石，重新开机一次再开始刻录或许更好。

方法五：重整硬盘

刻录都需要暂存档，所以你要留空间放这些档案，这些档案在刻录完成後都会消失。建议你开机盘中至少留了1GB的空间，而资料盘中也预留1GB空间以上，多留一点硬盘空间是必须的。

定时检查硬盘磁区、重组硬盘磁区也是必要工作。因为刻录作业进行时，刻录资料如果暂存在硬盘中，完整的磁区会比分散磁区容易读写，重组硬盘正式为了让磁区变得更加完整。你不必担心这项作业的冗长，因为常重组磁区不但能加快硬盘资料的读取，还可以防止硬盘坏轨的产生，是一举三得的做法。

这些也不能不注意

CPU怕热，当然刻录机也不例外，刻录失败先检查一下是否开机过久？此外记得每隔三个月清理一下读取头。当然少用劣质的光盘片，也可以减少刻出飞盘的机率。

方法六：散热问题

刻录有多热，你拿刚刻出来的光盘片就知道。CPU高温会当机、记忆件过热会当机、显示卡也要加散热片，刻录机太热怎麽会不刻坏？

根本的解决方案是，不要将刻录机与硬盘上下靠着装，选用大型机箱（case），最好是三大两小或三小的那一种，每种设备间都空一格，留给散热之用。如果问题还是没解决，再从前方或後方加装个风扇试试看，选购一个外接式刻录机也是不错的办法。

如果刻出坏片了，千万不要接二连三的刻录，先检查一下是不是开机过久了？接连刻录太多了？每次刻录三四片後，建议你休息一下，再继续刻录，可以避免刻坏的可能性。

方法七：慎选刻录片

前面有提到，刻录失败很可能跟刻录片上的染料有关，所以选购好的刻录片，也是避免刻坏片的功课之一。并没有数据显示那一种染料的片子比较安全，也没有证明可以精确的说哪种片子保存最久，有印商标的正厂通常较受到好评，不过价钱也比较高。这里顺便提醒你，如果是重要的资料，切勿用10元一片的劣质空片来备分，这是相当危险的行为！

空片上有标示8X、10X等等字样，这些数字倍数，就表示这张空片可以支援的刻录速度，如果你的刻录机支援10倍速刻录，就可以选购印有10X的空片。通常只要选低於你刻录机速度的，或是你可以容忍的范围就可以了，用10倍速刻录机刻4倍空片虽然慢一点，但是或许更为品质稳定。

买回来的刻录片，别以为是有品牌就天下无敌，妥善的保存更为重要！光线、温度是光盘片的头号杀手，过度的照射、过高的温度都会让染料失效，让存满资料的光盘片化为空白。阴凉的位置（像是冷气房中的抽屉、阳光照不到的公事包内）是最好的保存地点，多数厂商都保证可以保存数十年不变！

短期需要用到的资料，你可以考虑用CD-RW片来刻录。藉助它可以随时抹写的优势，就不必花大钱买CD-R空片，而且CD-R空片刻坏了就不能再写入，CD-RW空片刻坏了却可以抹除重刻！选购CD-RW空片的技巧是一样的，通常有商标、品牌的都值得信赖。

方法八：清洁光驱和光碟

录影机看久了磁头会累积磁粉，影响收视画质，光学性的光驱（刻录机也是一样）用久了，读取头上也会堆积灰尘，造成读取失误的现象。你可以准备好清洁光盘，就是下方有一段毛刷的那一种，放进光驱中清洁，每隔三个月都应该清洁一次。

刻录用的光盘片、对拷用的光碟清洁也很重要，选购相机用的喷气毛刷先在表面喷一下，再轻轻的用刷子掸去上面的纤维，如果有指纹等渍物，那是一定要用不织布擦拭掉的。没有刻录过的空片，则需要小心保存，刮伤、变形可都是刻录的大忌呢！

最後，祝你早日摆脱刻坏片的阴影


自动安装Windows2000 系统

    一、安装特点

    1.整个安装过程不需要你参与，像Windows98全自动安装一样。

    2.自动将Windows2000的分区格式为NTFS。

    3.自动将Windows2000安装到当前活动分区C盘。

    二、有关准备

    1.要有一张Windows2000启动安装光盘，具体制作见Windows2000启动光盘制作。

    2.你的主板BIOS支持从光驱启动。

    3.制作全自动安装控制文件winnt.sif。

    4.一张空白软盘。

    5.对当前活动分区C盘(可以是多C盘，不一定非要第一硬盘的第一分区，可以是第二分区，但该分区必须被激活)的重要数据做备份，因为安装时会自动格式化C盘，把Windows2000装在C盘。

    三、winnt.sif制作过程：

    1.用记事本打开winnt.sif，内容如下：

    [Unattended]

    UnattendMode=FullUnattended

    OemSkipEula=Yes

    OemPreinstall=Yes

    TargetPath=\WINNT

    FileSystem=ConvertNTFS

    Repartition=Yes

    ExtendOemPartition=1

    [Data]

    UnattendedInstall=Yes

    MSDosInitiated=No

    AutoPartition=1

    [GuiUnattended]

    AdminPassword=YourPassword

    OEMSkipRegional=1

    TimeZone=20

    OemSkipWelcome=1

    [UserData]

    FullName="Information Technology - TSS"

    OrgName="University of Houston"

    ComputerName=TheTest

    ProductID="VBBJQ-34YFD-W8QQX-P3WFD-XTHXJ"

    [Display]

    BitsPerPel=16

    Xresolution=800

    YResolution=600

    Vrefresh=72

    [Identification]

    JoinWorkgroup = UH_IT

    [Networking]

    InstallDefaultComponents=Yes

    2.在[UserDate]段，如果你的Windows2000启动光盘的序列号不是ProductID="VBBJQ-34YFD-W8QQX-P3WFD-XTHXJ"，那就作修改。其他三行，视自己情况修改。

    3.把AdminPassword=YourPassword中的YourPassword改为你要采用的管理员密码。

    4.把上述修改后的winnt.sif拷至一张空白的软盘中。

    5.修改主板的启动顺序为：CDROM C A

    6.将带有winnt.sif文件的软盘放入软驱，将可引导Windows2000的光盘放入光驱，开机从光盘启动。

    7.当带有“Windows2000 Setup”的蓝色安装屏幕出现时，计算机会自动读一下软驱上的文件，装入winnt.sif进行全自动安装。

    8.你可以到外面逛一圈，过40分钟后回来，发现你的系统Windows2000已经装好了。


调制解调器使用问题

    现在调制解调器仍然是网络接入的主要设备，它的工作状态是否良好直接影响到接入速度以及我们的钱包，因此我把使用过程中遇到的问题和解决的办法写出来给大家参考。

    1。拿起电话来没任何声音

    解决方法：检查连线、Modem状态。把连线拔下重新插一次。开/关Modem，使Modem状态就绪。用Win 9x中的Modem诊断或在别的电脑上检测该Modem。如果是软猫一般就是连线和接触的问题了，可能是连接调制解调器及电话的连线断了或没接好，调制解调器的状态可能不正常,调制解调器坏了也是可能的。平时不上网时和打雷时应该断开电话线。

    2。在使用过程中，WINDOWS有时拨号无声，有时，用拨号软件拨号时也没有电话的拨号声音。

    解决方法：复位外置Modem，关掉并打开其电源。复位内置Modem可以使用重新启动系统。有时拨号没有声音时，可以用另外一个软件拨号程序试拨，如有声音可以再回来拨号。有时，调制解调器的工作状态可能不对。外置的调制解调器的许多指示灯都亮着，这显然不对。可以关掉其电源开关再打开。对于软MODEN 可以检查资源是否有冲突，重新插拔MODEM卡，看看是不是接触不好。有次我上午还好好的，下午就拨号无声，经过我几次重起，居然在设备管理器中找不到调制解调器了，重新插拔后问题解决。

    3。连接速率低，而且还经常断线。

    问题原因及解决方法：很大原因由于线路质量不好，如果电话线路质量不好，经常断线，会严重影响浏览速度。电话线上干扰比较大，例如使用分机、与电话并联、使用子母机，带防盗器的电话、都会影响Modem的连接效果。 有时是计算机端口的性能不稳定，这时可以适当地降低串口的速率。有时用软件的方法也可以解决（各网站报刊以前也说过）其解决办法是：单击“开始→设置→控制面板→调制解调器”，从Modem中选择“属性/连接页面/高级选项”，在附加设置中填入“S10=50”和“S25=200”，其中前者可以强制Modem在载波暂时丢失时保持5秒钟的连接状态，而后者则可以强制Modem在DTR（Data Terminal Ready，数据终端就绪）信号瞬时无效时保持2秒的连接状态，从而可以避免线路传输质量不良时 Modem发生断线故障。我换了根电话线，把电话线直接接在MODEN上，加上了“S10=50”和“S25=200”的参数，问题解决。


万能五笔的一些技巧

ctrl+\：连续重复输入最近上屏的字词。
/:取词中最后一字。
`:编码上屏。如输入“我”，按键盘左上方的“｀”,则其对应编码“wo”上屏。
打小键盘上的数符即为对应的中文数字（前提是您选择了“小键盘中文数字”）。
?:万能查询键（相当于标准五笔中的Z键，但不能在首位编码中使用）。
ctrl-~：手工造词。按下，图标显示为“造词中”，此后直接输入想要造的词组，输完后再按
ctrl-~，自动弹出造词窗口，输入您想要输入的编码即可完成一次造词（符合五笔编码
的词会自动生成编码）。
（另外屏幕取字造词有两种方式：
1、对于屏幕上已经存在的词，您可以对该词组按下鼠标左键，拖动光标直至完全覆盖（
选中），再松开鼠标并点一下万能码（万能五笔）窗口右侧的“词”标志，自动弹出造
词窗口，再输入编码。2、如果在少数应用程序（如IE4.0）中屏幕取字失效，您可以直
接将该词组复制到剪贴板中（方法是：选中该词组，按一下Ctrl-C），再点“词”标志
。或者您也可以用键盘代替鼠标完成同样的功能：方法是按Shift+光标键移动选中想要
造的词组，再按下“Ctrl-F10”，也会弹出造词窗口。如果您选中了造词窗口中的“自
动产生五笔编码”，在编码框中会自动产生对应的五笔编码。）
一些特殊编码
zzb或zzbd：标点符号
zzt或zzts：特殊符号
zsz：数字序号，其中：zsza、zszb…zszt对应⒈至⒛的各数字序号
pianpang:各种偏旁部首，如：疒阝肀匚纟艹
除五笔编码外的26个高频字：
一a、不b、出c、的d、二e、发f、个g、和h、我i、就j、可k、了l、民m、
年n、日o、平p、七q、人r、是s、他t、 你u、上v、为w、小x、月y、在z。
5码以内的英语可用分号（；）特别指定输入，如：
好（ok；），书（book；），显示目录（dir；），删除（del；），
一个（a；），曾经（ever；），美国（usa；），银行（bank；）。


刻录绝招

    海量存储的今天，软盘已经渐渐远离了电脑用户，而光盘则在垄断软件载体之后又向移动存储领域发起猛烈的“攻击”——CD-R和CD-RW刻录机正在成为常规配置，而微软也已经在最新操作系统Windows XP中支持CD-R和CD-RW的直接刻录。面对如此情况，越来越多的用户开始关注光盘刻录机——有谁不希望刻录自己的工具软件集、备份资料以及制作自己的个人电子相册、喜欢的MP3光盘和保存经典VCD、CD呢？那么大家知道怎么才能随心所欲地刻盘吗？这可不是一件简单的事情呀。它涉及了软硬件多方面的知识，下面就让笔者和你详细地说一说：

    第一步，自然是要选择一个能够让你心情舒畅的刻录机。

    什么——会有让人心情不爽得刻录机？当然啦，只要具有以下特征之一的刻录机都会让你在刻录时遭受心灵的折磨。

    1.刻录时容易出现“飞盘”现象(刻坏盘)。这是最最让人生气的情况！不仅遭受了经济上的损失(刻录盘报废)，还面对时间上的虚耗(又得从头来过)，最终导致心灵产生创伤。“飞盘”产生的原因大多数是由于输入的资料速度跟不上刻录机的写入速度所产生的Buffer Under Run(缓冲区掏空)情况所导致的刻录失败。这种情况经常出现在IDE接口及外接接口(打印口、USB口等)的刻录机上，而SCSI接口的刻录机一般不会出现这种情况。不过伴随着科技的进步，刻录厂商现在已经开发出好几种可以“防刻死”的技术，如BURN-Proof、Seamless Link、Just Link和Exaclink技术，其中以Oak公司的Exaclink技术本领最大。

    2.慢如蜗牛的刻录速度。大家买刻录机时会发现，刻录机上会标注“4X2X32”之类字样，这表明刻录机的最大刻录速度(4倍)、擦写速度(2倍)和读取速度(32倍)。早先使用2倍速刻录一张光盘需要花费半个多小时——这漫长的等待时间绝对会让您虚火上升(一次需要刻录多张光盘时更是如此)，人们总是希望刻录速度越快越好，结果导致最新型号的刻录机一般都能达到16倍速了(刻一张650MB盘只需4分钟了)；而今天随着UDF格式(Universal Disc Format，统一光盘格式)普及，越来越多的人把CD-RW作为活动硬盘使用，原不太被人重视的擦写速度也显得越来越重要，而当前市面上刻录机的最高擦写速度已经达到12倍速。早些年SCSI刻录机与IDE的相比具有绝对速度优势，但现在两者已相差无几，而外接的刻录机刻录速度基本上是不超过4速的。

    3.高昂的价格。前面都说了，SCSI刻录机在速度和安全性上具有局部优势，因此有人就说了“你说那么多干什么，买个SCSI刻录机不就心情舒畅了”。情况当然不是这样的！因为，SCSI刻录机绝对高昂的价格会让大多数如我一样“囊中羞涩”的用户避之不及——何爽之有？综上所述，笔者个人推荐具有“防刻死”技术(最好是Exaclink技术)的、16倍(或更高)刻录、12倍(或更高)擦写的IDE刻录机，相信你绝对会对这样“利器”感到满意。当然如果你很有钱还是可以考虑SCSI接口刻录机的；而如果还有特殊需要必须选择外接刻录机——那就去吧。

    第二步，使用功能强大刻录软件

    既然Windows XP支持CD-R和CD-RW的直接刻录，我们为什么还要另外选择刻录软件呢？众所周知，Windows自带的应用软件一般都不如专业软件好用和功能强大，这也是为什么我们要用ACDSee浏览图片，用超级解霸观看VCD，使用Word处理文本等等的道理——一个功能强大且使用方便的刻录软件会使你在刻录时倍感轻松。

    当前，专业刻录软件界可以用“三国鼎立”来形容——Nero、NTI CD-Maker和Easy CD之间的争霸战一直在延续：它们都可以支持DAO、TAO和SAO等几乎所有的刻录方式；全面支持封包式写入(Packeting Writing)，包括固定式封包(Fixed Packet)及可变式封包(Variable Packet)，即UDF格式等；支持音乐CD、普通CD-ROM、多区段CD-ROM、混合模式CD、特殊模式CD等光盘类型的刻录；为知名刻录机厂商和“防刻死”技术开发的专门软件(没有软件的配合，单纯硬件上使用“防刻死”技术是不起作用的，比如Exaclink就需要Nero 5.531以上、Easy CD 5.02以上版本软件支持才能发挥功能)……就我个人认为Nero还是最好的，因为它不仅刻录更方便、有更多的刻录模式，而且和厂商联系更紧密——能针对更多种类的刻录机提供自动降速等特殊功能。

    对了，刚才说选购刻录机时还用改补充一点：就是选购的刻录机必须能获得Nero、NTI CD-Maker或/和Easy CD的专门支持，这样才可能使刻录机发挥最佳性能。

    第三步，自然是刻录啦！

    由于前面提到的Nero、Easy CD都有中文版本，使用也很简单，而且Nero还有刻录精灵指引，所以笔者就不再多言了。祝大家刻录时能有好心情！

    最后补充一点，刻录出的UDF格式光盘只能在安装了特定软件的机器上才能读出来，如Nero带的INCD Reader、Easy CD的Direct-CD Reader。


Windows 关机技巧

    电脑关机是一件简单的事情，是我们学习电脑的最基本的一课，虽说简单，但我们若用好了，那关机就变得更惬意了，特别是现在的Win2000，关机有了更多选择。倘若学会其中技巧，别人会把你看成电脑高手，最起码也能在初学者面前炫耀一番吧。

    在Win2000里可以一键关机，可以快速休眠。如果你启动Win2000要用一分多钟，而且总是埋怨启动太慢的话，你可以试试Win2000的休眠功能，它能使你快速进入工作状态。怎么才能做到这些呢？跟着我来吧！

    让我们进入“控制面板”/“电源”选项，把“休眠”页的“启用休眠支持”勾上，点击“确定”，现在“开始”/“关机”中多了一项“休眠”，如果选中它，Win2000会花十几秒的时间把内存写入硬盘（前提是硬盘要有和内存一样大的一块空间，哈哈，内存大了也有坏处了）。下次开机的时候，启动过程就是直接将硬盘映像读回内存即可，一切和你上次关机的时候一样，相应的程序仍然在运行。不过为了性能稳定着想，你进入休眠前还是将不用的程序关掉为好。据本人经验，如果用休眠关机，下次开机时，按下电源开关到Win2000进入可操作状态，只要20秒左右。怎么样，比Win95 启动的还快呢！心动了吗？接着来吧。

    再次进入“电源选项”，在“高级”页“电源按钮”下 “在按下计算机休眠按钮时”，选“休眠”。确定后，当我们按键盘上的“Sleep”键时就可以快速进入休眠了。这样当我们想以休眠方式关机时，只需按一下“Sleep”键就可以了，方便吧！

    同样，我们可以进入“电源选项”，把“高级电源管理” 页的“启用高级电源支持”也勾上，确定。然后再进入“电源选项”时，在“高级”页“电源按钮”下就多了一项，“在按下计算机电源按钮时”下选“关闭电源”，这样我们可以 按“Power”键快速关机了，电脑显示屏闪几下后，就可正常关机了。当然这样关机速度快，但开机时就慢了（仍是正常开机，不同于非法关机），不过却是全新启动了。

    做完这些，我们还要注意一下，你的电脑关机是不是变成重新启动了，如果是这样，进入“电源选项”，把“高级电源管理”页的“启用高级电源支持”勾去，确定。这时不用担心，当用“Power”键时照样可以快速关机。只要你的主板支持（现在甚至两年前的主板大都支持），不管你用的是AT电源或是ATX，上面介绍的都能用，我的电源是AT电源，当按下“Power”键或“Sleep”键后，屏幕上显示 “现在可以安全关机了”时，把电源开关一拔就OK了。咱的老电源也可享受快速关机了，哈哈！

    那么什么时候用“Sleep”，什么时候用“Power”呢？ Win2000是基于NT内核的，稳定性较Win98有很大的提高。当你在用电脑时感觉系统有问题时，注销当前用户（单机用户当然用Administrator了），重新进入，基本都可解决问题。当你修改了系统或是安装了新软件需要重新启动，或者当你觉得该重新启动一下了，那你可以用“Power”键快速关机，那样下次开机就全新启动一回了。

    最后我们把“组策略”请出来做一点变动。在运行框键入“gpedit.msc”，确定后，进入组策略窗口。打开“用户配置”/“管理模块”/“桌面”，选中“退出时不保存设置”，鼠标右键“属性”，将“策略”页“启用”勾上，确定退出。这样正常关机、重新启动及注销时就会快那么一点点时间了。

    怎么样？现在你知道了吧，把电脑关机用好了，可以节省我们好多的时间呢。试试看，当你在周围人面前说你的电脑可以在20秒内进入工作状态时，他们是不相信，还是羡慕得不得了呢？


紧急恢复Win98

紧急恢复Win98/2000双启动

   Windows 2000推出已有一段时间了，近日随着我的电脑升级，也给爱机装上了Windows 2000，由于还暂未找到我的ESS 56K 内猫的for Win2000驱动程序，故使用了双启动，我的Windows98SE装在C盘，而Win2000装在F盘，两系统相处还算正常。在装Win2000之前，我已用Ghost对C盘作

了备份，昨天因Win98系统出了点问题，便花了4分钟将Win98系统还原到C盘，不曾想到双启动菜单就此消失，Win2000不能使用了，重装它太花时间了，幸好事先我已做了份Win2000紧急修复磁盘，现正好派上用场。

    一、制作Win2000紧急修复磁盘

    1、单击“开始/程序/附件/系统工具/系统信息”，打开“系统信息”窗口；

    2、单击“工具/Windows/备份”，打开“备份”窗口；

    3、单击“紧急修复磁盘”按钮，找开一提示窗口，要求你插入一张已格式化的空白软盘，单击“确定”；

    4、接着便会看到正在复制系统数据的画面，稍等片刻便会看到紧急修复磁盘已成功保存。

    二、使用紧急修复盘恢复双启动

    1、使用Win98启动盘重新启动系统，选择加载光驱(若你的Win2000安装文件已拷在硬盘上，可以从硬盘启动到Dos界面)；

    2、运行Win98文件夹下的“Smartdrv.exe”文件(此步不能少，否则下一步的文件复制时间会很长)，然后转到win2000安装文件夹，执行winnt.exe；

    3、可以看到系统正在向硬盘复制安装文件，复制完成后按下回车键重新启动；

    4、出现双启动画面，选择第二项更新Win2000系统；

    5、按一下“R”键，修复Win2000中文版的安装；

    6、在Win2000修复选项画面中，按一下“R”键，使用紧急修复过程修复Win2000的安装；

    7、按一下“F”键，选择“快速修复”，执行所有修复选项；

    8、按一下“回车键”，使用紧急修复软盘；

    9、插入事先做好的Win2000紧急修复软盘，按一下“回车键”，此时可看以正在加载“setup.log”文件中的信息；

    10、按一下“回车键”，要安装程序检查驱动器；

    11、检查完成后，取出软盘，按下“回车键”重新启动，这时可看到Win98/2000的双启动菜单又会来了。

    至此，Windows98/2000双启动恢复成功，最后不要忘了将C盘上多出的临时文件夹($WIN_NT$.~BT、$WIN_NT$.~LS以及$LDR$文件)删除。


破解加密光盘五式

  如今市面上有很多加密光盘，这些光盘是以特殊形式刻录的。将它放入光驱后，就会出现一个软件的安装画面要你输入序列号，如果序列号正确就会出现一个文件浏览窗口，错误则跳回桌面。如果你是从资源浏览器中观看光盘文件就是一些图片之类的文件，你想找的文件却怎么也看不到。这样的事情你碰到过吧？如果你的光盘序列号丢了或者光盘上的序列号根本不对，那该怎么办呢？别急，看我的“神龙五式”！

>第一式：用UltraEdit等16进制编辑器直接找到序列号

    运行UltraEdit，用它打开光盘根目录下的SETUP.EXE，然后点击菜单上的“搜索”－>“查找”，在弹出的对话框“查找什么”栏中填入“请输入序列号”，注意要将多选框“查找ASCII字符”勾选上，回车，在找到的“请输入序列号”后面，接下去的数字就是序列号了。这一式直取中宫(序列号)，厉害！

    第二式：用IsoBuster等光盘刻录软件直接去浏览光盘上的隐藏文件

    运行IsoBuster，选择加密盘所在的光驱，点击选择栏旁边的刷新按钮，此时它就会读取光驱中的文件，这时你就会发现在左边的文件浏览框中多出一个文件夹，那里面就是你真正想要的文件。这时你就可以运行或复制这些文件了。这一式一目了然，清楚！

    第三式：要用到虚拟光驱软件(如Vcdrom，虚拟光驱2000)和16进制编辑器(如UltraEdit，WinHex)

    方法是：

    1. 用虚拟光驱软件把加密光盘做成虚拟光碟文件，进度到1%的时候就可以按Ctrl+Alt+Del组合键强行终止虚拟光驱程序的运行。

    2. 用16进制编辑器打开只做了%1的光碟文件(后缀名为vcd或fcd的文件)，在编辑窗口中上下查找任意看得见的目录名或文件名(由于文件不大很容易找到的)，在该位置的上下就可以看见隐含的目录名或文件名了(一般是目录名)。

    3. 在MS-DOS窗口下用CD命令进入看到的那个目录，再Dir一下就可以看见你想要的了，此时是运行还是复制文件就随你了。这一式左右互搏，再厉害的加密盘也在所难逃。

    第四式：在光驱所在盘符下执行：

    d r2filelist.exe即可运行浏览程序(filelist.exe为隐藏的浏览光盘的程序)。

    用这种方法对付好多光盘都有效，但我不敢说100%有效，为什么？因为我不可能把所有的光盘都试过呀！这一式不需注册码，不需要软件，时尚之选！

    第五式：利用File Monitor对付隐藏目录的加密光盘

    File Monitor这个软件大家可能不是很熟悉，它是纯“绿色”免费 软件，可监视系统中指定文件运行状况，如指定文件打开了哪个文件，关闭了哪个文件，对哪个文件进行了数据读取等。通过它，你指定监控的文件有任何读、写、打开其它文件的操作都能被它监视下来，并提供完整的报告信息。哈哈，聪明的你肯定想到了吧？对！就是用它的这个功能来监视加密光盘中的文件运行情况，从而得到我们想要的东西。

    下面以某新版DDR跳舞碟为例，来看看如何发现隐藏目录。

    1. 运行File Monitor的主文件FileMon，在“Options”内将“Capture Events”打上勾；

    2. 运行DDR跳舞碟，当选择的舞曲已调入内存后即可以退出DDR；

    3. 回到FileMon，看到什么了？对！所有的文件调用均被记录下来啦！现在再将“Capture Events”前面的勾去掉，免得它仍旧不断的增加记录，然后来看看记录的都是什么。以下是截取的部分内容：

    Explorer FindOpen E:DDR99.EXE SUCCESS

    Explorer FindClose E:DDR99.EXE SUCCESS

    ………… ……… …………………

    ………… ……… …………………

    Ddr99 FindOpen E:BGMS.WAV NOMORE

    Ddr99 FindOpen E:BGMS.WAV NOMORE

    ………… ……… …………………

    ………… ……… …………………

    Ddr99 Open E:BGMTRACK_01.WAV SUCCESS

    Ddr99 Seek E:BGMTRACK_01.WAV SUCCESS

    一切显而易见了，原来新版的DDR 跳舞碟其加密子目录为“BGM”！好啦，可以将喜欢的曲目拷贝下来后去退碟了。这一式天罗地网，让隐藏目录无处藏身！


无须重启使修改后的注册表生效

    注册表被修改以后，一般来说，需要重新启动计算机才能使修改后的注册表生效，这里介绍一种可以不需要重新启动计算机，就可以应用修改后注册表的方法。首先将修改后的注册表保存下来，然后按“Ctrl＋Alt＋Del”组合键，这时会弹出Windows任务列表窗口，选中“Explore”任务，然后单击“结束任务”，这时系统会显示关闭计算机提示窗口，单击“否”按钮，过一会系统就会弹出一个错误信息，这时只要单击“结束任务”，Windows系统就会和被修改后的注册表重新装载，也就省去了我们重新启动计算机的麻烦。


如何消除电子函件的乱码

电子函件是Internet上最古老的服务，但直到今天，它仍然充满活力，许多新的服务如ftpmail、MailingList、新闻组等也都是从电子函件发展而来的。但对于中文用户来说，乱码问题可能困扰着许多用户。我平均每天要收几十封信，几乎每天都要遇到这种问题。如果你也有类似的遭遇，不妨照我说的试试。

乱码由何而来呢？这要从Internet的历史谈起，Internet上的函件协议是1982年定义的，那时的函件主要由英语文本组成，因而函件协议只支持简单的ASCII文本也就不足为奇了。随着Internet的广泛应用，传递的数据也已经不局限于简单的英语文本，这就需要有一种办法允许在函件消息中传递二进制数据，而又不违背当初的协议标准。把二进制数据转换为文本数据叫编码(encode)，反之称为解码(decode)。目前编码的标准有很多，如UU、MIME等等。如果收发双方都使用同一种编码/解码方法，那不会有任何问题出现，但如果发送方采用一种方法，而接受方不能识别这种方法，就会出现乱码。如果是一个单位内部的函件系统，可以规定所有人使用同一种编码/解码方式，可在Internet上情况就复杂多了。你可能会收到素不相识的人的来信，他(她)可能使用很特殊的函件软件或操作系统。有的函件在传输过程中还会被进行特别的处理，也可能会对数据进行编码。所以除非你只与自己的好朋友通信(这样的话，Internet又有什么意义呢？)，你早晚会遭遇到这个问题。

怎么解决乱码问题呢？

首先是设置好你的函件软件。许多函件软件允许你选择函件的编码/解码方式，最好选择MIME(MultipurposeInternetMailExtension)，这是目前使用最广返的协议。如果你的函件程序不支持这种协议，你应该考虑换一个软件了。

不过，MIME包括不只一种编码/解码方案，其1.0版包括五种标准编码方式，在实际使用中还出现了一些厂商定义的方案。目前使用最多的是base64编码，它将每3个8位的字节转换为4个用ASCII码表示的6位字节，这种方法会使文件长度增加三分之一。下面就是用base64编码的ZIP文件(片段)：

Content-Type:application/x-zip-compressed;name="ACTIVEX.ZIP"

Content-Transfer-Encoding:base64

Content-Disposition:inline;filename="ACTIVEX.ZIP"

UEsDBBQAAgAIAGt/5yIVq5UiVBMAAAA4AAALAAAAQUNUSVZFWC5ET0PtO2twXNV5ZyUZ/EDYgAHHTajCGCpNQDWEuCmExsY2wY2NwXhwZkrasbGondoSY8shSacdZkr5kclM6UwnQ2eatHevMfJqbe+u7tU+7j6119rVvdrdq93VXVnIIEt+PwSWwULWw/2+c/Z6H1rZMmUykPpqPp37+M45

另外一种使用得比较多的是quoted-printable，象Lotus的cc:mail就使用这种方式。这种编码是把8位的字符转换成一个等号加上两个该字符的16进制值。这种方法非常简单，特别适合那些数据大多数是7位ASCII文本，偶尔插入8位字母的情况，但对汉字编码效果不够好，因为每个双字节汉字经过编码后会变成6个字节。下面这段是我从CERNet的InternetinChina讨论组(iic-l@iic.edu.cn)收到的一封函件的片段，它采用的就是quoted-printable编码：

Date:Thu,31Jul199707:34:12-0800(GMT)

From:aaoaaaoa@pub.nj-online.nj.js.cn

To:iic-l@iic.edu.cn

Subject:ContributionaboutChineseStockMarket

Message-ID:<199707311534.HAA10434@pub.nj-online.nj.js.cn>

=A1=A1=A1=A1=A1=A1=A1=A1=A1=A1=A1=

=A1=BC=C6=BB=AE=CF=C2=B5=C4=D6=D0=B9=FA=B9=C9=CA=D0

=CF

=A1=A1=A1=A1=C6=DF=D2=BB=CF=E3=B8=DB=BB=D8=B9=E9=A3=AC=BE=D9=B9=FA=BB=B6=C7=

=EC=A1=A3=C8=BB=B6=F8=A3=AC=B1=BE=D3=A6=BD=E8=B4=CB=B6=AB=B7=E7=B8=FC=C9=CF=

=D2=BB=B2=E3=C2=A5=B5=C4=BB=A6=C9=EE=B9=C9=CA=D0=C8=B4=D2=D4=C1=AC=D0=F8=B2=

在实际使用中，这种编码还有一种变形，即用“%”号代替“=”号。例如，我的主页有一个“问题与解答”专栏，访问者可以在主页上输入问题，该问题就会被发送到我的邮箱里，下面就是一个问题的片段：

name=+%B0%A2%D6%BE&email=tjjnet@netchina.co.cn&comment=+1%A1%A2%D4%DAWIN

由此可见，如果你的函件程序不能支持所有的MIME编码方式，那么即使双方都使用MIME协议，仍有可能出现乱码。

去除乱码的另一个方法就是选择一种能支持多种编码/解码的软件。这样的软件有不少，但笔者最偏爱的是ESSCode，你可以在www.hotfiles.com找到它。它支持UU、MIME、SHIP、BTOA等多种方案。如果你需要将二进制文件转换为文本文件，可以使用菜单上的UUEncode、MIME-Encode、SHIP-Encode和BTOA-Encode；反之，使用UUDecode、MIME-Decode、SHIP-Decode和BTOA-Decode。ftpmail(使用函件来执行ftp命令)的服务器可能会把大文件分成几个小部分发送给你，而ESSCode支持文件的合并与分解，这样使用起来就很方便了。

仅有这两方面的工作还是不够的，因为ESSCode和函件程序都是根据一定的标志来识别编码方式，但有的函件(如上面提到的InternetinChina函件)没有相应的标志，这样的文件ESSCode不能处理。对于此类文件你需要加上一个标志头。MIME的标志头中影响编码的有三行：第一行是Content-Type，它表明文件的类型，象前面的application/x-zip-compressed表明是一个ZIP压缩文件，text/plain表示普通文本文件；第二行Content-Transfer-Encoding表示编码方式；第三行Content-Disposition表示编码文件的位置。为了解码InternetinChina函件，我们可以先在函件前面加上三行：

Content-Type:text/plain;name="iic-l51.txt"

Content-Transfer-Encoding:quoted-printable

Content-Disposition:inline;filename="iic-l51.txt"

这样处理后，ESSCode就可以正确解码了。这里的iic-l51.txt是我自己起的名字，ESSCode会自动以此名保存解码后的文件。

如果你嫌每次都这样加上标志太麻烦，也可以从我的主页http://www.nease.net/~zealsoft上下载ZealDecoderV1.0，这个程序不需要标志头就可以解码，但它只处理quoted-printable编码的文件。如命令

zdecodeiic-l51iic-l51.txt

可以将iic-l51文件解码为iic-l51.txt。如果使用的引导字符不是“=”，而是“%”，可以使用下面的命令

zdecodeiic-l51iic-l51.txt%

但愿我的这些雕虫小技对你畅游Internet有所帮助。


realplay经典问答

    如今RM影碟大受欢迎，但许多人对RealPlayer的有关应用还是不够熟悉，在日常使用中发现大家经常问到如下问题，可谓经典，今天就对这些问题进行解答，希望您能早日熟练使用RealPlayer。

    1.Windows启动后，RealPlayer就自动运行，我用msconfig程序把它禁掉也不成功，请问怎样取消它的自动运行？

    答：在RealPlayer中设置一下就行了。视图-->首选项，在“常规”选项卡中点击StartCenter的“设置”按钮，在弹出的窗口中取消“启用StartCenter”选项。

    2.安装RealPlayer后，双击MP3文件它就自动跳出来播放，可我更喜欢使用Winamp/超级解霸来播放，请问如何改回去？

    答：运行RealPlayer，“视图-->首选项”，找到“升级”选项卡，点击媒体类型的“自动恢复设置”按钮，在弹出的窗口中将最后两项Mpeg Audio和MP3 PlayLists取消，按两次“确定”按钮存储设置后关闭RealPlayer。然后运行Winamp，点击“Options-->Preferences”，在File types中选择想与Winamp关联的文件类型，建议选中Register types on Winamp start项，这样即使别的软件修改了选定文件的关联类型，Winamp也能自动更正回来。如果使用超级解霸，最方便的办法就是卸载重装，或者是手动修改文件关联。

    3.我在播放RM影碟时，常碰到声音在放，但画面却静止不动的情况，请问如何解决？

    答：Real格式本来是为了在网上实时播放用的，压缩率非常高，如果在制作时出了错就没办法解决了。如果碟片文件本身没有问题，可以在RealPlayer中作一点简单设置改善效果：点击“视图-->首选项”，找到“连接”选项卡，设置缓冲播放为“至少缓冲30秒才播放”，再找到“性能”选项卡，设置“剪辑高速缓存”，可以设置得大一些，一般情况下我将它设置为50M，效果不错，你也可以试试。

    4.我买了张不错的碟片，可它是张双语碟，国/粤语同时播放使我听不清楚影片的对白，请问在RealPlayer中如何操作关掉一个声道？

    答：如果RM影碟在制作时未将音频格式设置为立体声音乐，除非将一个音箱的连接去除，否则没有别的办法。而如果是立体声音频，则可以用软件调节，RealPlayer自身不具备调节左右声道的功能，可以使用Windows的自带功能：双击系统栏的小喇叭图标，将音量控制的均衡滑动条向左或向右拉即可。

    5.我在用RealPlayer播放影碟时只能一个一个打开文件，非常麻烦，请问有没有类似Winamp的列表播放功能？

    答：RealPlayer未提供生成文件列表的菜单项，如果你不怕麻烦，可以这样做：用记事本新建一个列表文件；当然你也可以用拖放的方式实现连放。

    6.请问如何将RA文件及RM文件中的音频转换为MP3文件格式？

    答：用Total Recorder即可。Total Recorder是个录音软件，由于它的原理是使用了一个虚拟的声音设备，将别的软件输出的声音经此设备截取再传输到物理声卡上，所以实现了数码录音，无任何失真。

    7.请问如何截取RM影碟中的图像？

    答：可以使用HyperSnap-DX软件，如果你曾用HyperSnap-DX截取过DirectX游戏图像，那就简单多了——因为两者的方法相同。先来设置：点击“Capture-->Enable Special Capture”，选中以DirectX字样开头的两个选项，然后在播放RM影碟时按下Scroll Lock键即可，这样操作后不管在RealPlayer中如何缩放图像，所截取的图像都是原始大小。

    8.我在网上看到一些在线播放的RM文件很不错，可用FlashGet下载的是一些很小的ram文件，并不是影片本身，请问该如何下载这些文件？

    答；用记事本打开这些ram文件，你会看到一些以rstp开头的链接，这才是真实的影片所在地址，但用FlashGet等下载工具软件是无法下载的。搜新网上有一款叫Streambox VCR的软件，可把rm、ra、wma、asf等流文件下载到本地再播放，不过这个软件要注册才能用，感兴趣的朋友可下载试试。

    9.我觉得RM影碟很节省空间，便于收藏，想把VCD转换为这种格式，请问需要什么软件？

    答：可以使用RealProducer来转换格式，它可将wav、mov、avi、au、mpeg文件压制成Real影音文件(ra、rm、ram…)。如果要压缩VCD文件，则应先转换为mpg格式，可使用超级解霸、VCDCutter及免费的VCDGear来完成。

    10.我想保存RM影碟中的某一片断，该如何实现？

    答：用RealProducer这个软件就可以做到，具体做法是：点击“File-->Edit RealMedia File”，在弹出的窗口中打开RM文件，按屏幕显示进行操作即可。


解除注册表连环套

    一天，朋友打电话求援，计算机启动后自动打开一连串的网页，并限制对主页属性窗口的修改等，让他很是苦恼。笔者快速地赶到，修复了机器。若问是如何妙手回春，请听我细细道来。

    亡羊补牢

    1、解开被禁用的注册表

    执行软盘中的“unlockreg.reg”文件，此文件是用记事本建立一个以REG为后缀名的文件，文件名可自定义，内容如下：

    REGEDIT4

    空一行[HKEY_CURRENT_USER＼Software＼Microsoft＼Windows＼CurrentVersion＼Policies＼System] "DisableRegistryTools"=dword:00000000

    要注意的是，在“REGEDIT4”一定要大写(如果你是Windows 2000或Windows XP用户，请将“REGEDIT4”写为“Windows Registry Editor Version 5.00)”，且后面要空一行，并且“REGEDIT4”中“T”和“4”之间一定不能有空格，否则……

    注册表解开了，下面就要对症下药，对注册表进行修改了。

    2、解决IE属性主页不能修改

    打开注册表，展开注册表到

    HKEY_USERS＼.DEFAULT＼Software＼Policies＼Microsoft＼Internet Explorer＼Control Panel下，将“homepage”的键值由原来的“1”修改为“0”即可，或干脆将“Control Panel”删除就可以了!

    3、修改IE的标题栏

    HKEY_LOCAL_MACHINE＼Software＼Microsoft＼Internet Explorer＼Main HKEY_CURRENT_USER＼Software＼Microsoft＼Internet Explorer＼Main

    在注册表中找到以上两处主键，将其下的“Window Title”主键值更改为“Microsoft Internet Explorer”即可。

    4、IE默认连接首页被修改

    被更改的注册表项目为：HKEY_CURRENT_USER＼Software＼Microsoft＼Internet Explorer＼Main＼Start Page将键值修改为自己喜欢的网址即可。

    5、删除自运行程序

    打开“HKEY_CURRENT_USER＼ Software＼ Microsoft＼ Windows＼ CurrentVesion＼”及“＼HKEY_LOCALMA CHINE＼Software＼Microsoft＼ Windows＼CurrentVersion＼”，在其下的RUN文件夹中，有许多Windows启动时便开始运行的程序，但是在菜单“开始/程序/启动”中却找不到。把自运行程序删除就可以了。

    6、右键菜单中的网页广告

    将注册表展开到HKEY_CURRENT_ USER＼Software＼Microsoft＼Internet Explorer＼MenuExt，在IE中显示的附加右键菜单都在这里设置，常见的“网络蚂蚁”和“网际快车”点击右键下载的信息也存放在这里，只需找到显示广告的主键条目删除即可。

    7、启动时的提示窗口

    这个设置其实与IE无关，而是Windows的登录提示窗口，不过最近有些网页对它动上了脑筋，在这个窗口里做广告。

    受到更改的注册表项目为：HKEY_LOCAL_MACHINE＼Software＼Microsoft＼Windows＼CurrentVersion＼Winlogon在其下被建立了字符串“LegalNotice-Caption”和“LegalNoticeText”，其中“LegalNoticeCaption”是提示框的标题，“LegalNoticeText”是提示框的文本内容。这就使得我们每次登录到Windows桌面前都出现一个提示窗口，显示那些网页的广告信息。

    8、恢复“运行”选项

    在注册表中展开至HKEY_USERS/.DEFAULT/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer，在右侧栏中将“NoRun”的键值由“1”修改为“0”即可，或者将“NoRun”删除也可。

    经过一番辛苦的修改，完全解除了某些网站上的恶意程序对系统的限制，可是如果不小心又访问了该网站，岂不是又重蹈覆辙，其实，你可以在IE中做一些设置以便永远不进入该站点：打开IE，点击“工具→Internet选项→内容→分级审查”，点击[启用]按钮，会调出“分级审查”对话框，然后点击“许可站点”标签，输入不想去的网站网址，按[从不]按钮，再点击[确定]即大功告成！

    防患未然

    上面的解决方法乃下策，要想不发生类似的情况，上策是加强预防，对于预防的方法笔者提如下几点建议：

    1、要避免中招，关键是不要轻易去一些自己并不了解的站点，特别是那些看上去美丽诱人的网址更不要贸然前往，否则吃亏的往往是你。

    2、由于该类网页是含有有害代码的ActiveX网页文件，因此在IE设置中将ActiveX插件和控件、Java脚本等全部禁止就可以避免中招。具体方法是：在IE窗口中点击“工具→Internet选项”，在弹出的对话框中选择“安全”标签，再点击［自定义级别］按钮，就会弹出“安全设置”对话框，把其中所有ActiveX插件和控件以及Java相关全部选择“禁用”即可。不过，这样做在以后的网页浏览过程中可能会造成一些正常使用ActiveX的网站无法浏览。有利就有弊，你还是自己看着办吧。

    3、建议安装Norton AntiVirus 2002 V8.0杀毒软件，此软件已经把通过IE修改注册表的代码定义为Trojan.Offensive ，增加了Script Blocking功能，它将对此类恶作剧进行监控，并予以拦截。

    4、既然这类网页是通过修改注册表来破坏我们的系统，那么我们可以事先把注册表加锁：禁止修改注册表，这样就可以达到预防的目的。不过，自己要使用注册表编辑器Regedit.exe该怎么办呢？因此我们还要在此前事先准备一把“钥匙”，以便打开这把“锁”！

    加锁方法如下：

    展开注册表到HKEY_CURRENT_USER＼Software＼Microsoft＼Windows＼CurrentVersion＼Policies＼System下，新建一个名为DisableRegistryTools的DWORD值，并将其值改为“1”，即可禁止使用注册表编辑器Regedit.exe。

    5、对Windows 2000用户，还可以通过在Windows 2000下把服务里面的远程注册表操作服务“Remote Registry Service”禁用，来对付该类网页。具体方法是：点击“管理工具→服务→Remote Registry Service(允许远程注册表操作)”，将这一项禁用即可。

    6、升级你的IE为6.0版本，可以有效防范上面这些症状。

    7、下载微软最新的Microsoft Windows Script 5.6，可以预防上面所说的现象，更可预防目前流行的、可恶的混客绝情炸弹。


Win XP使用经验二则
    一、在系统托盘区添加音量调节图标

    用户在安装Windows

XP后，会发现在系统托盘区找不到熟悉的音量调节图标，这对习惯使用Windows

XP系统音量调节方式来调整音量大小的朋友，会觉得很不方便。这时你只要单击"开始"－"控制面板"，在"控制面板"窗口双击"声音和音频设备"图标，在"音量"标签卡下，将"将音量图标放入任务栏"复选框选中，点击"确定"按钮即可在系统托盘区添加音量调节图标。

    二、修改环境变量避免程序安装失败

    用户在Windows

XP系统中安装某些应用程序时，会出现系统找不到路径的错误，从而导致安装失败。

    造成这种情况的主要原因在于，Windows XP系统支持多用户操作，并且支持中文方式的用户名称，在Windows

XP中，不同用户的用户变量默认方式为"Windows XP系统安装目录:\Documents and

Settings\用户名\LocalSettings\Temp"，如笔者采用的用户名为"周进"，那么所用的用户变量就是"D:\Documents and

Settings\周进\Local

Settings\Temp"；一般情况下，当运行应用软件的安装程序时，安装程序会将文件解压缩到这个目录中，但是由于部分安装程序对包含有中文名称的路径方式不支持或支持不好，如果用户在Windows

XP系统中建立了中文方式的用户名称，那么安装程序就会出现如图所示的找不到路径的错误。

    既然存在有安装程序不支持中文方式的路径的情况，那么我们就将用户的用户变量方式修改为不包括中文方式的目录即可避免此问题发生。

    具体的修改方法是：

    单击"开始"菜单，在"我的电脑"图标上单击鼠标右键，从右键菜单中选择"属性"命令，打开"系统属性"对话窗口，单击"高级"标签卡，在"高级"设置页面中单击"环境变量"，进入"环境变量"设置窗口，此时可以看到在窗口上方的"用户的用户变量"列表框中显示了用户变量TEMP和TMP的设置情况，用户可在此单击"编辑"按钮对TEMP和TMP的变量值进行修改，将变量值由"%USERPROFILE%\Local

Settings\Temp"改为"D:\Temp"，修改完成后单击"确定"按钮退出。重新启动Windows

XP系统即可应用修改后的环境变量，此时当你再次运行安装程序时就不会出现图中所示的找不到路径的错误了。


巧用快捷方式实现一键关机

    每次关闭计算机，都需要执行“开始/关闭计算机”命令，给本来就很简单的关机操作带来了很多麻烦，下面介绍一种实现一键关机的方法。首先需要在桌面的空白处单击鼠标右键，并且新建立一个“快捷方式”，在弹出的创建快捷方式对话窗口中，在“命令行”中输入“C:\windows\RUNDLL32.EXE user,ExitWindows”，然后单击“下一步”按钮，给该快捷方式命名为“一键关机”，这时系统的桌面上就会出现刚才建立的快捷方式了，打开该快捷方式的属性窗口，进入“快捷方式”页，并且给该快捷方式自定义一个快捷功能键，如F11，完成以后，就可以按F11键执行关机命令了。


Dreamweaver 3 在网页上的小动作

行为动作是Dreamweaver3.0中最为有特色的功能之一，用它可以不需要写一行的JavaScript代码而实现一个需要100多行的代码方可完成的动作功能。我们可以通过Dreamweaver的行为检查器对网页页面的整个文档中的一些元素加上一些动作，甚至可以自己编写几个动作置于行为检查器的动作右键弹出菜单中，以便日后应用。

首先，打开Dreamweaver，并调用行为检查器。在文档中选取如链接、图片、窗体上元素及HTML元素等你所需要实现动作的对象。当然，你若要想把行为动作加到整个页面上，则单击文档窗口左下角标签检查器中的“body”标签即可。

单击“窗口”菜单中的“动作”命令，或直接按F8热键，在弹出的“Behaviors——〈select〉Actions”对话框中，单击“＋”按钮，弹出“动作”的选择菜单，在这里我们可以用Dreamweaver所提供的功能实现动作。同时，可在“Behaviors”对话框中的“Eventsfor”的下拉式列表框中，对对象选择动作和设置参数，当选择了决定事件时，在“Events”中所弹出的菜单，你可以用其右边的上、下箭头按钮来移动所选定的动作顺序。下面我们来作几个“小动作”。

1、跳转页面

所谓跳转页面就是在当前的窗口中或框架中打开一个新的页面，方法是：单击“Behaviors〈body〉Actions”对话框中的“Behaviors”选择页的“＋”按钮。在弹出的选择菜单中选择动作菜单中的“GOTOURL”项，弹出其对话框。如果此时该页面无框架，则在“Openin”文本框中列出框架的名称以供选择，或在URL文本框中输入所要跳转到的页面的名称，也可单击其右边的“Browse”按钮选择已有的页面，填好后单击“确定”按钮。

2、打开浏览器窗口

这是在打开当前页面的同时，再打开一个新的窗口，同时，这个新打开的窗口，可以根据你的爱好，对它的菜单、大小属性进行设置。其方法是：选择所弹出的动作菜单中的“OpenBrowerWindow”项，弹出其对话框。下面对各项进行设置选择：“URLtoDisplay”项，在其文本框中输入需打开的页面窗口，如“Music.html”或单击“Browse”按钮选择。

在“WindowWidth”和“WindowHeigh”两个文本框中输入打开的新窗口的宽度及高度。其中“Attributes”共有6项，对于“NavigationToolBar”项，点选它,则浏览器窗口菜单中会少了诸如“链接”、“Web精华”、“Internet开始”、“地址栏”、“转到”等常见显示，反之则显示。“MenuBar”项，是窗口菜单栏选项，包括浏览器的菜单区域中的元素：文件、编辑、查看、收藏、工具、帮助等，点选它。“LocationToolbar”项，是地址工具栏选项，它包括地址域，点选它；“ScrollbarsasNeeded”项是用于设置窗口中是否需要滚动条，根据你的页面内容空间选择。“StatusBar”项，是状态栏选项，也就是在浏览器下显示出下载时间、进度、链接等状态信息。点选它；“ResizeHandles”项是用于控制浏览者在浏览页面时设置浏览器窗口大小的手柄，点选它。

最后，在“WindowName”文本框中输入新的窗口名字，单击“确定”按钮，完成制作。

3、弹出消息

如果你的网站有特殊消息或欢迎词之类的，要在访问者打开页面时，弹出一个对话框。这在一些建议性消息中用的最多，其方法是：

在“Behavior”对话框中的“＋”按钮后，弹出的菜单中选择动作菜单“PopupMessage”项，在弹出的对话框中的“Message”文本框中输入消息文档，如“本网站今日扩容，不便之处请谅解”字样，单击“确定”按钮完成。

当浏览者访问时，会弹出一个带有“本网站今日扩容，不便之处请谅解”字样的对话框，此时，访问者只需单击对话框上的“确定”按钮即可关闭它,接着浏览站点网页。


word文档加密小技巧

    如果自己的文档中有不愿让人看见的小秘密，或者所编辑的文件涉及到单位或公司的机密，往往需要防止别人查看我们的文档。只有对Word文档进行加密，才能够实现对Word文档的保护。给Word文档加密主要有以下几个方法：

    文件加密

文件菜单设置：1、打开需要加密的Word文档。2、选“文件”的“另存为”，出现“另存为”对话框，在“工具”中选“常规选项”，出现“保存”选项卡。3、分别在“打开权限密码”和“修改权限密码”中输入密码（这两种密码可以相同也可以不同）。4、再次确认“打开权限密码”和“修改权限密码”。按“确定”退出“保存”选项卡。5、文件存盘。

由工具菜单设置：1、打开需要加密的Word文档。2、选“工具”菜单的“选项”命令，出现“选项对话框”。3、在“选项”对话框中选“保存”选项卡。4、分别在“打开权限密码”和“修改权限密码”中输入密码，点“确定”退出。5、将文件保存。

对模板加密

如果我们不想别人使用Word提供的通用模板（Narmal.dot）或自己精心创作的一个模板，可以对该模板进行加密，其方法是：1、打开通用模板文件（文件名是Narmal.dot，通常可以在C：＼ProgramFiles＼Mi－crosoft＼Templetas文件夹中找到）。2、按上面的两种方法设置密码。3、点“工具栏”中的保存（或选“文件”菜单的“保存”）。以后每次启动Word时，就会提示你输入密码。


修改注册表实现修改文件关联程序

    Windows系统打开一个文件会自动调用和其相关联的程序，我们可以通过修改注册表来改变文件关联程序。打开注册表编辑器，在HKEY-CLASSES-ROOT下有“＊"和“Unknown”两个主键，分别对应所有的文件类型和未定义未知文件类型。展开“Unknown”主键，将其下方的所有内容复制到“＊”主键下，注意不要将大小写和空格弄错了，然后删除“Unknwon”主键，保存注册表。当注册表设置生效以后，再用右键单击某个文件的时候，在快捷菜单中会有一项“打开方式”，选中它就可以按照自己的需要选择关联文件的程序了。


管理好多个收件箱

电子邮件以快捷和方便博得了网民们的喜爱。大多数网虫拥有不止一个邮箱帐号，而收到的信都一古脑儿地堆放在收件箱里，显得零乱。其实，要将收到的信按收件信箱分别存放很容易实现。

假设你拥有用户名为A、B、C的三个信箱帐号，可在OutlookExpress5．0收件箱下分别为它们建立一个子收件箱，使来信“各投其主”，办法如下：

1、打开“工具”菜单，选择“邮件规则”中的“邮件”，弹出“邮件规则”对话框。

2、选择“邮件规则”标签页，单击“新建”按钮，弹出“新建邮件规则”对话框。

3、在“新建邮件规则”中的“选择规则条件”多选框中勾选“若收件人行中包含用户”；在“选择规则操作”多选框中勾选“移动到指定的文件夹”；在“规则说明”文本框中单击“包含用户”超链接，在“选择用户”对话框中键入“A”，单击“添加”按钮；在“规则说明”文本框中单击“指定的”超链接，在弹出的“移动”对话框中选择“收件箱”，单击“新建文件夹”按钮，输入文件夹名“A”；最后在“规则名称”中键入“A”，确定后退出。

此时你会发现在收件箱中已建立了一个A子收件箱，以后别人发到A帐号的信件就会自动转到此收件箱中。以此类推，可以建立另外两个子收件箱B和C。


powerpoint演示文稿异地播放四步曲

    也许你有过这样的经历：辛辛苦苦在PowerPoint中制作好了演示文稿，但是拿到别人的机器上却由于没有安装PowerPoint软件或者PowerPoint发生故障而无法播放，遇到这种情况我们应该怎样处理呢，处理的方法又有哪些呢？下面就将我在实际应用中总结出来的一些经验拿出来与大家共享。

直接拷贝法

一般情况下，采用直接拷贝法不失为一种简单且方便的方法，但是同时也是一种最危险的方法，因为这种方法拷贝出来的演示文稿由于没有自播放功能，所以只能在那些已经安装了PowerPoint的电脑中播放。因此建议大家在没有弄清楚其他计算机中是否安装了PowerPoint的情况下不要采取这种方法。

直接放映幻灯片

除了在PowerPoint中可以播放演示文稿外，我们也可以将其存为幻灯片放映文件，以便于在Windows中直接放映。

实现方法为：打开已建好的演示文稿，单击“文件”菜单，选择“另存为”命令，弹出“另存为”对话框，在其中的“保存类型”下拉列表中选择“PowerPoint放映”项，然后再“保存”，就将当前文件保存为扩展名为PPS的放映文件。以后想要播放时只需双击此文件，就可以放映此演示文稿了。

需要注意的是：在没有安装PowerPoint的机器中，是不能放映此种文件的。

使用PowerPoint播放器

或许有些朋友从来没有听说过PowerPoint播放器，其实你一点也不用奇怪，因为在PowerPoint2000中微软才加入了这项功能。可能微软公司也认识到了安装PowerPoint比较麻烦，并且受到诸如计算机硬件等诸多因素的限制，所以添加了此项功能。有了它，我们再也不用安装PowerPoint即可进行演示文稿的播放，而且在播放器中播放出来的效果与在PowerPoint中的演示效果完全一样。

为准备在没有安装PowerPoint的机器上播放演示文稿，首先要将播放器文件和已制作好的演示文稿拷贝到软盘上，播放器文件的位置在“MicrosoftOfficeOfficeXlators”，文件名为Ppview32.exe。(或者直接在Office2000安装盘中查找)，建议大家在执行时将播放器和演示文稿文件拷贝到硬盘上执行，否则的话播放的速度太慢。

具体的使用方法如下：

1、首先找到Ppview32.exe文件，通过双击执行，即可打开PowerPoint播放器。

2、从播放器窗口中选择要播放的文件，然后在“换片方式”选项中选择换片方式，如果你想进一步设置有关选项，可单击“选项”，在其中进行设置，如果用演示文件自己的设置，可选择“使用已保存设置”，设置后单击“确定”。

3、需要注意的是，如果选择了“有密码保护的幻灯片放映”一项，并且选中了演示文稿，当点击“显示”按钮时，会弹出对话框，要求我们输入密码，此密码的作用是防止别人随意退出正在播放的演示文稿。

将演示文稿打包

有时候我们制作出来的演示文稿可能较大，其中包含了很多图片或者链接了TrueType字体，这时候采用前面介绍的三种方法可能很难将各种内部链接完全拷贝，而打包则可以将有关演示文稿的所有内容都保存下来，即使链接了文件或者TrueType字体也不怕。然后将生成的打包文件Pngsetup.exe(所有打包后的文件名均为此)拷贝到其他计算机中进行解包即可。

具体的打包过程如下：

1、打开欲进行打包的演示文稿，然后执行“文件/打包”命令，系统将弹出“打包向导”对话框。

2、单击“下一步”按钮进入“选择打包的文件”对话框，其中有两个选择项，我们可以通过“浏览”选择其它演示文稿，并且允许一次打包多个文件。

3、选择文件后，单击“下一步”按钮，进入“选择目标”向导对话框，系统默认的是软盘驱动器，不过我建议大家选择硬盘进行存取，这样不但速度快，而且不容易发生故障，在需要时还可以拷贝到软盘上。

4、单击“下一步”按钮进入“链接”对话框，在此尤其需要注意的是链接文件一定要打包。对于“嵌入TrueType字体”一项最好不要选，因为选中的话会大大增加打包文件的大小。可能有的朋友为了美观会用到一些特殊的字体，这样的话建议大家最好采用图片的形式而不要直接应用字体。

5、单击“下一步”按钮进入“播放器”对话框，如果你要在没有安装PowerPoint的机器上播放演示文稿，选中“Windows95或NT的播放器”一项。

6、单击“下一步”按钮即进入“完成”对话框，单击“完成”按钮开始打包过程，打包工作结束后，会给出打包成功的提示，单击“确定”即可完成打包工作。

要将打包的演示文稿在其他的计算机上播放，必须将生成的打包文件解包到目的计算机上。

具体的解包过程如下：

1、双击Pngsetup.exe程序，程序运行后会显示对话框，要求选择解包后的文件存放的位置。

2、输入目标文件夹，单击“确定”，系统会提示用户，如果在目标文件夹中存在同名文件，解包的文件将覆盖它，单击“是”。

3、此时开始解包过程，完成后会给出一个“演示文稿已成功安装，是否现在运行

3、此时开始解包过程，完成后会给出一个“演示文稿已成功安装，是否现在运行幻灯片放映”，单击是即可播放。


拨号上网如何加快与ISP 的连接

    通过拨号上网时，个人计算机必须与ISP(Internet服务商)服务器进行连接，输入用户名和密码后，在验证用户名和密码时要等一分多钟，为了快速上网，我们可以缩短这个连接时间，操作如下：进入Windows98系统，在桌面上双击“我们的电脑”图标，选择“属性”，双击“拨号网络”图标(也可以单击“开始”按钮，选择“程序”，选择“附件”，选择“拨号网络”)，右击“我的连接”(拨号时所使用的连接)，选择“属性”，单击“服务器类型”标签项，在“高级选项”框内，不选定任何复选框，在“所允许的网络协议”框内，只选定"TCP/IP"复选框，其他两个协议均不选定，单击“确定”按钮返回。这样设置后笔者所使用的计算机与ISP连接的时间大约缩短了一半。


FTP 命令行使用精萃

FTP命令是Internet用户使用最频繁的命令之一，不论是在DOS还是UNIX操作系统下使用FTP，都会遇到大量的FTP内部命令。熟悉并灵活应用FTP的内部命令，可以大大方便使用者，并收到事半功倍之效。

FTP的命令行格式为：ftp-v-d-i-n-g[主机名]，其中

-v显示远程服务器的所有响应信息；

-i限制ftp的自动登录，即不使用；

-netrc文件；

-d使用调试方式；

-g取消全局文件名。

ftp使用的内部命令如下(中括号表示可选项):

1.![cmd[args]]：在本地机中执行交互shell，exit回到ftp环境，如：!ls*.zip。

2.$macro-ame[args]：执行宏定义macro-name。

3.account[password]：提供登录远程系统成功后访问系统资源所需的补充口令。

4.appendlocal-file[remote-file]：将本地文件追加到远程系统主机，若未指定远程系统文件名，则使用本地文件名。

5.ascii：使用ascii类型传输方式。

6.bell：每个命令执行完毕后计算机响铃一次。

7.bin：使用二进制文件传输方式。

8.bye：退出ftp会话过程。

9.case：在使用mget时，将远程主机文件名中的大写转为小写字母。

10.cdremote-dir：进入远程主机目录。

11.cdup：进入远程主机目录的父目录。

12.chmodmodefile-name：将远程主机文件file-name的存取方式设置为mode，如：chmod777a.out。

13.close：中断与远程服务器的ftp会话(与open对应)。

14.cr：使用asscii方式传输文件时，将回车换行转换为回行。

15.deleteremote-file：删除远程主机文件。

16.debug[debug-value]：设置调试方式，显示发送至远程主机的每条命令，如：debup3，若设为0，表示取消debug。

17.dir[remote-dir][local-file]：显示远程主机目录，并将结果存入本地文件local-file。

18.disconnection：同close。

19.formformat：将文件传输方式设置为format，缺省为file方式。

20.getremote-file[local-file]：将远程主机的文件remote-file传至本地硬盘的local-file。

21.glob：设置mdelete，mget，mput的文件名扩展，缺省时不扩展文件名，同命令行的-g参数。

22.hash：每传输1024字节，显示一个hash符号(#)。

23.help[cmd]：显示ftp内部命令cmd的帮助信息，如：helpget。

24.idle[seconds]：将远程服务器的休眠计时器设为[seconds]秒。

25.image：设置二进制传输方式(同binary)。

26.lcd[dir]：将本地工作目录切换至dir。

27.ls[remote-dir][local-file]：显示远程目录remote-dir，并存入本地文件local-file。

28.macdefmacro-name：定义一个宏，遇到macdef下的空行时，宏定义结束。

29.mdelete[remote-file]：删除远程主机文件。

30.mdirremote-fileslocal-file：与dir类似，但可指定多个远程文件，如：mdir*.o.*.zipoutfile。

31.mgetremote-files：传输多个远程文件。

32.mkdirdir-name：在远程主机中建一目录。

33.mlsremote-filelocal-file：同nlist，但可指定多个文件名。

34.mode[modename]：将文件传输方式设置为modename，缺省为stream方式。

35.modtimefile-name：显示远程主机文件的最后修改时间。

36.mputlocal-file：将多个文件传输至远程主机。

37.newerfile-name：如果远程机中file-name的修改时间比本地硬盘同名文件的时间更近，则重传该文件。

38.nlist[remote-dir][local-file]：显示远程主机目录的文件清单，并存入本地硬盘的local-file。

39.nmap[inpatternoutpattern]：设置文件名映射机制，使得文件传输时，文件中的某些字符相互转换，如：nmap$1.$2.$3[$1，$2].[$2，$3]，则传输文件a1.a2.a3时，文件名变为a1，a2。该命令特别适用于远程主机为非UNIX机的情况。

40.ntrans[inchars[outchars]]：设置文件名字符的翻译机制，如ntrans1R，则文件名LLL将变为RRR。

41.openhost[port]：建立指定ftp服务器连接，可指定连接端口。

42.passive：进入被动传输方式。

43.prompt：设置多个文件传输时的交互提示。

44.proxyftp-cmd：在次要控制连接中，执行一条ftp命令，该命令允许连接两个ftp服务器，以在两个服务器间传输文件。第一条ftp命令必须为open，以首先建立两个服务器间的连接。

45.putlocal-file[remote-file]：将本地文件local-file传送至远程主机。

46.pwd：显示远程主机的当前工作目录。

47.quit：同bye，退出ftp会话。

48.quotearg1，arg2...：将参数逐字发至远程ftp服务器，如：quotesyst。

49.recvremote-file[local-file]：同get。

50.regetremote-file[local-file]：类似于get，但若local-file存在，则从上次传输中断处续传。

51.rhelp[cmd-name]：请求获得远程主机的帮助。

52.rstatus[file-name]：若未指定文件名，则显示远程主机的状态，否则显示文件状态。

53.rename[from][to]：更改远程主机文件名。

54.reset：清除回答队列。

55.restartmarker：从指定的标志marker处，重新开始get或put，如：restart130。

56.rmdirdir-name：删除远程主机目录。

57.runique：设置文件名唯一性存储。

58.sendlocal-file[remote-file]：同put。

59.sendport：设置PORT命令的使用。

60.sitearg1，arg2...：将参数作为SITE命令逐字发送至远程ftp主机。

61.sizefile-name：显示远程主机文件大小，如：siteidle7200。

62.status：显示当前ftp状态。

63.struct[struct-name]：将文件传输结构设置为struct-name，缺省时使用stream结构。

64.sunique：将远程主机文件名存储设置为唯一(与runique对应)。

65.system：显示远程主机的操作系统类型。

66.tenex：将文件传输类型设置为TENEX机的所需的类型。

67.tick：设置传输时的字节计数器。

68.trace：设置包跟踪。

69.type[type-name]：设置文件传输类型为type-name，缺省为ascii，如：typebinary，设置二进制传输方式。

70.umask[newmask]：将远程服务器的缺省umask设置为newmask，如：umask3。

71.useruser-name[password][account]：向远程主机表明自己的身份，需要口令时，必须输入口令，如：useranonymousmy@email。

72.verbose：同命令行的-v参数，即设置详尽报告方式，ftp服务器的所有响应都将显示给用户，缺省为on。

73.?[cmd]：同help。


巧用KV3000的强大硬盘维护功能

    KV3000有一重要功能是其强大的硬盘维护功能。主要体现在KV3000的F6功能键上。

    当按下F6键，便出现了“硬盘工具箱”的主菜单。F1是查看主引导扇区，F2是查看系统引导扇区和FAT表，F3是查看硬盘的任何扇区，可以对上百GB硬盘的任何扇区进行查看与修复。F4是搜索硬盘扇区字符串，F5是扇区编辑，可以修复、改写任意扇区，这一功能非常实用，是修复硬盘的极佳帮手。F6是查看、搜索C、D、E、F等逻辑分区表。F7是十进制代码与16进制代码换算。Ctrl＋W是硬盘扇区拷贝、搬移。Ctrl＋F10是写硬盘扇区。Ctrl＋W是将硬盘扇区拷贝到软盘等等。其功能强大，令人惊叹！

    我们知道，微软的Windows操作系统的功能强大，使初学者不需对软件和硬件有太多的了解，只管用电脑就行了。于是，一旦出了点小故障，大家便往往不知所措。特别是硬盘出现的逻辑故障，它是用电脑的人几乎都会碰得到的。KV3000的硬盘救护箱为初学者了解硬盘的物理扇区和逻辑扇区，以及主引导、BOOT表、16位FAT表、32位FAT表提供了新的途径，可以让初学者一目了然，还可以动手修复。

    KV3000硬盘工具箱的出现，壮大了这一类工具软件，并且，克服了其他同类工具软件不能读写8GB以上大硬盘的缺陷。


如何吓走想要动你电脑的人

    如果你不想让别人使用你的电脑，那么这个技巧能够使你的电脑系统(适用Windows9X/ME)在登录前弹出警告语，吓走那些想乱动你机器的人(当然要看你的警告够不够吓人，或是这个人是不是很胆小)。

    打开注册表编辑器，找到：HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Winlogon，在右边窗口点击右键—>新建—>字符串值，然后为它命名：“Legal Notice Caption”，接着点击右键—>新建—>字符串值，为其命名为：“LegalNotice Text”，双击“Legal Notice Caption”，然后输入你想在登录窗口显示的标题(比如：有毒！请勿进入！)，双击“Legal Notice Text”，输入你想在登录对话框中显示的文字(比如：本机感染恶性病毒，请不要进入，否则后果自负！)。

    这样，以后如果某个人想启动你的电脑，这个由你定制的新对话框就会在登录系统前显示出来。建议你最好为系统再加上登录密码，要不然胆大的人点击确定，也能够直接进入系统。


网医坐堂

菜虫：运行磁盘碎片整理程序，有时为何很慢？

网猴：因为磁盘碎片很多，所以整理得很慢。现介绍一个比Win9X自带的磁盘碎片整理程序快得多的程序VOPTME，可以在http：／／it．sohu．com／dowload／soft／sys／disk＿tools／voptme．html下载。

菜虫：如何从网站上卸载屏幕保护？

网猴：可以在桌面中点击鼠标右键选择“属性”，再选择“屏幕保护程序项”后设置即可。

菜虫：听mp3或网络广播，时常发生死机，是何原因？

网猴：可能与声卡和操作系统有关。先检查声卡驱动程序和操作系统是否配套。比如Win98需要Win98的专用驱动程序，WinMe需要WinMe的专用驱动程序。如果不是驱动程序的问题，可以把该声卡装在别的计算机上试一下，看看会不会有同样的问题。如果没有，只能试试重装一遍操作系统。

菜虫：在玩《三角洲特种部队2》游戏时，速度很慢，有跳帧的感觉，是否与CPU速度有关，还是内存不够？

网猴：如果在跳帧的时候总是有读硬盘的声音，那就是内存的问题，否则就是CPU或显卡的问题。可以把游戏的图象加速方式设为软件加速方式。如果速度有明显改善，那就是显卡的问题，反之就有可能是CPU和显卡的问题。


MP3 交换软件NAPSTER 使用经验

    NAPSTER是一个互联网用户互相交流MP3文档的工具，自问世不久，用户数量直线上升，可谓史无前例，被各大唱片商以教唆盗版罪名而起诉。起诉归起诉，但NAPSTER并没有因此而倒闭，相反，使用者依然不断上升。

    NAPSTER使用方便，介面友好，如果你也是个MP3音乐的爱好者，绝对值得你一试！

    你可以到NAPSTER的主页：http://www.napster.com下载NAPSTER程序. 下载后安装后NAPSTER会要求你注册登记，NAPSTER的一切功能全是免费的。你愿不愿意写真实资料就适随尊便啰。

    每次打开NAPSTER都要连接上NAPSTER的主机,并搜查你电脑上的MP3文档。

    功能和技巧

    NAPSTER的页面主要分为7部分：HOME， CHAT ，LIBRARY，SEARCH， HOT LIST， TRANSFER， DISCOVER和HELP。

    HOME

    每次打开NAPSTER都是进入HOME页面，HOME页面内容主要是一些NAPSTER和MP3的新闻等等，如果你有兴趣看，无所谓，我从来不看。

    CHAT

    此是一个聊天室，内有多个聊天室供你享用。在这里你可以和别人交流得到你需要的歌曲，你亦可以取得聊天室里各人电脑里的MP3文档列表，只要你把某人加入到HOT LIST，不喜欢的可以删掉。

    LIBRARY

    这里列着你电脑里的MP3文档，另有一个MP3播放器，只要你点击列表中的某首歌名即咳播放，也可以建立PLAYLIST等等。

    SEARCH

    NAPSTER的最重要部分，无它，NAPSTER就什么用都没有了，名副其实，这是搜查用的，只要你在ARTIST空白处输入歌手/乐队名或者TITLE处输入歌名，按一下SEARCH就为你查找众多使用者中谁有合你要求的档案。找到的都会被列到下面的空白处。双击某行，即会转到TRANSFER页面。(先跳过HOT LIST，到TRASFER来)

    TRANSFER

    这是你的上/下传状况，上面部分是你从别人电脑得到资料的传送状况，下面部分是别人从你的电脑取出MP3的传送状况。

    HOT LIST

    此功能就象你浏览器的BOOKMARK(FAVORITE)，这里你可以从聊天室，SEARCH或TRANSFER页面把某使用者加入到这里来，只要点击右键选ADD USER TO HOT LIST就行，再在HOT LIST页面点击一下就可以显示对方电脑的MP3档案。此举必须对方在线，如果对方不在线，会列到OFFLINE栏里。

    DISCOVER

    这里与HOME有点相似，介绍一些关于新歌的新闻。

    HELP

    不用说了，帮助。

    使用经验

    如果你要找一出名流行的歌手/歌曲，而且网络好的话。超过100个查找结果是常事，所以，每次查找后，先别心急乱下载，先细看一下，因为用NAPSTER从别人的电脑下载，不支持断点续传，如果传送途中出错，或对方下了线，你的传送即会出现TRANSFER ERROR， 而下了一部分的文件又可以播放，下次你打开NAPSTER时此文件也会被加入到LIBRARY里，别人也一样，所以你细看一下，文件大小，你会发现它们，这点要多看几行, 总结一下你要找的歌曲实际多大,找出最完美的SIZE,接下来要看看对方是用什么连接方式，要知道上网有多种连接方法，什么T1，CABLE， DSL， ISDN128/56K， 56K， 33.6等, 甚至还会有14.4.由此可见连接方式越旧越慢,14.4也是绝不能选的, 最好当然是T1, CABLE, DSL和ISDN128K. 你不必理会自己用的是什么连接, 我个人最爱找CABLE 和DSL, 我用还是33.6曾经试过连接一个用DSL的, 4多MB的歌曲只用了25分钟,传送率一般在3.5K/S以上. 但此类使用者真可是少,T1的几乎未见过,剩下来CABLE也很不错的. 以上只是各使用者的自定义速度，NAPSTER其实可以自动辨认使用者的连接方式,每条搜查结果前都有一个有一个小球，那小球根据不同的连接方式以红绿黄显示不同的连接方式：

    绿色，CABLE， DSL， T1和T3使用者

    黄色，56K Modem 到 ISDN-128K

    红色，33.6K modem 或更低的

    由于有某些CABLE之类的使用者，不想别人老来抄歌，把自己的设置改低。又有些抵挡的使用者以为把自己的连接速度改大可以快些(其实没用)，不怕搞错，看这个小球颜色来分别没错。

    下载时要避免对方下线, 所以最好找对方聊聊天, 在SEARCH或TRANSFER页面右键点使用者，选INSTANT MESSAGE，即会弹出对话框，可以和对方聊聊天，拖延时间，挽留对方，不让他跑。

    同时不要贪心，不要同时多个下载，最好不要超过两个，另外，如果有人从你电脑上取资料，一定要控制对方不能让对方多于一个连接，可以用右键点对方，选CANCEL TRANSFER。在连接对方后如果发现对方速度有问题，最好再找另一人试试。

    安全问题

    问题是我不是黑客，没有经验去测试它。至于非MP3文件有没有可能会也被人找到？应该不会，NAPSTER只在电脑上搜出扩展名为MP3的文件加入LIBRARY里去，我试过用一个扩展名为TXT文件改为MP3，结果那文件没有被加入。

    有兴趣试试此东西的朋友请尽快啦！毕竟NAPSTER正被起诉，倒闭的厄运会随时到来，我在写此文时，又有新消息，BMG不再起诉NAPSTER，转而合作，把NAPSTER改为会员制，如果你要用，就要交月费，但其它公司不合作，究竟NAPSTER命运如何，我们现在就别理它啦，总之用为先着，如果某天它倒闭或收费，我们再从长计议。

    如果你想知道我电脑里有些什么歌，欢迎，我的用户名"DDTravieso"，大部分是拉美流行歌，中文歌以粤语为主，英文歌只有Backstreet boys 和 Bon Jovi的。记住，别乱来哟！：-)


让电脑变成守时的小闹钟

    想一想，每天清晨当你睡得正香的时候，却被那声音单调而又乏味的破闹钟从梦中惊醒的时候，是不是很想跺上一万只脚把它踩个粉碎？可是能吗？假如没有了它，天天迟到又怎么办？不过，假如把它换成一曲你所喜欢的音乐、或是一段电视节目来把你从梦中唤醒，这种感觉会不会就好多了呢？下面就向大家介绍一下实现此功能的具体办法：

    首先，你要确定你的电脑使用了ATX电源，并且你的主板支持时钟唤醒功能，同时，操作系统是Windows 98(或以上版本)，因为这些都是实现它的最基本的条件。

    下面打开计算机，在内存自检完成后按Del键进入BIOS设置菜单。然后选“Power Management Setup”子菜单，将“Resume By Alarm”项功能打开，即设置为“Enabled”。并在下面时间设定中的“Data”(日期)项中选0，而在“Time”(时间)设定中选择定时开机的时间。设定好后按Esc回到主菜单，再选选择Save amd Exit回车，并按Y键保存更改的设定重新启动电脑。

    当电脑进入Win 98后，首先要找一个用来播放音乐的软件。现在常用的MP3播放器是——Winamp。将它安装并运行，然后自行制作一个播放菜单并保存到硬盘中。接着双击任务栏右下角的“计划任务”图标，点击“添加已计划的任务”图标，单击“下一步”后再点击“浏览”，选中你刚刚保存的播放菜单后打开，并选择“每天”后进行点击“下一步”按钮，这时就可以进一步地选择更细的执行时间，一定要记得这里时间的选择要比你刚设置过的开机时间晚两分钟(视电脑开机速度而定)，因为要为开机进入Win 98留有一定的时间，接下来的执行方式由你自定，再点“下一步”后完成。

    好了，从此你的电脑早上就可以给你叫早了。当然你也可以选择其他的叫早方式，比如放段VCD，打开电视(如果你有电视卡)等等。


网站制作之网页技巧

相信众位网友在网上尽情冲浪时，一定会看到不少设计独特、创意新颖、页面诱人的个人网页，遇到这些网页你也一定会驻足停留、仔细欣赏一番，同时脑海中大概也会有一丝想要制作一个属于自己的个人主页的念头。如果你确实有这个想法，那就请你继续看完下面的内容，下面提供的网页设计技巧一定会使你大饱眼福，并让你在以后设计自己的主页过程中游刃有余。好了，说了这么多，还是让我们直接切入正题，和大家一起看看笔者今天带来了哪些网页制作技巧吧：

1、设计前要有筹划

设计主页也许并不是很困难。但这一工作与编制传统的宣传品一样，都需要我们谨慎处理和筹划。换言之，我们必须首先确定自己需要传达的主要信息，然后细意斟酌、把所有意念合情合理地组织起来；之后是设计一个页面式样，试用于有代表性的用户，接着重复修订，务求尽善尽美。

2、选择内容要有新鲜感

万维网上不断有新事物出现、每天都有新花样。如果你的主页从不改变，用户很快会厌倦。因此网页内容的选择要不落俗套，要重点突出一个“新”字，这个原则要求我们在设计网站内容时不能照抄别人的内容，要结合自身的实际情况创作出一个独一无二的网站。放眼望去，网上的许多个人主页简直就是"杂货店"，内容包罗万象,题材千篇一律，人人都是"软件下载",个个都有"网络导航"，从头到尾找不出一丝“鲜”意。所以，我们在设计网页时，要把功夫下在选材上。选材要尽量做到“少”而“精”,又必须突出“新”，如能坚持天天更新的话,我相信这样的网页一定会受到大家的欢迎。

3、内容相对实用性大

一个网页尽管设计得趣味盎然，引人入胜，但这不是吸引用户最好的理由。要想最大限度地留住用户首要的是要让它有用处。这样做的一个很简单的办法是提供相互参与--让读者做一些事情，如报名获取定期发送的通讯，并用某种方式报答他们的参与，如每周抽奖或给予下载一些东西的机会。

4、网页命名要简洁

由于一个网站不可能就是由一个网页组成，它有许多子页面，为了能使这些页面有效地被连接起来，用户最后能给这些页面起一些有代表性的而且简洁易记的网页名称。这样既会有助于你以后方便管理网页，在向搜索引擎提交你的网页时更容易被别人索引到。在给网页命名时，最好使用自己常用的或符合页面内容的小写英文字母，这直接关系到页面上的连接。

5、确保页面的导览性好

主页的其中一个很重要的功能就是作为导航工具，指引用户查阅你存储在网址或其他地点的信息。因此在设计主页时，应尽量使导览过程变得很轻松。基于清晰明确和速度的考虑，主页上的超级联接内容应只限于几个高级的类别，例如公司、产品、服务等等。一般一个Ａ４页面大小的网页用六至八个超级联接比较合适。此外，你还要保证超级联接的层数不能太多，超过４层以上的联接信息将会使人感到厌烦。因此，你必须在广度和深度之间求取平衡。如果你的网址上有太多信息，你可能要制作较长的页面或使用更多联接层数，甚至可能要建立多个主页、使每个主页载有不同的信息。如果能够让用户在主页上以关键字或词语查找所需的信息，肯定受用户欢迎。

6、善用表格来布局

不要把一个网站的内容象作报告似的一二三四地罗列出来，要注意多用表格把网站内容的层次性和空间性突出显示出来，使人一眼就能看出你的网站重点突出，结构分明。

7、合理设计视觉效果

不必在以页面上填满图像来增加视觉趣味。尽量使用彩色圆点--它们较小并能为列表项增加色彩活力(并能用于彩色列表)。彩色分隔条也能在不扰乱带宽的情况下增强图形感。另外网页设计好后，一定要在不同类型的浏览器和不同分辨率的情况下测试主页，例如许多浏览器使用640×480的分辨率，尽管在800×600高分辨率下一些Web页面看上去很具吸引力，但在640×480的模式下可能会黯然失色。作一点小小的努力，设计一个在不同分辨率和不同类型的浏览器下都能正常显示的网页。

8、排版时要注意细节

别轻易让文字居中和使用粗体或斜体字符。除了视感混乱之外，很多流览器不能很好地显示斜体字，也不能补偿由于字母倾斜引起的空白变化。利用短的段落，加点列示，适当的整块引用文字，用水平线分节，用影象地图指引主要连接，使你的页面能吸引人和容易阅读。另外笔者提醒大家注意的是，不要把重要的内容排版放到网页的结尾，因为读者的视线可能停留在主页上面较多一点，或者有些读者没有耐心往下看那么远。

9、善用GIF和JPG格式的图象

用户在网上四处遨游，你必须设法吸引和维护他们对你的主页的注意力。万维网的其中一个最重大资源是其多媒体能力，所以我们无论如何要善加利用。主页上最好有醒目的图像、新颖的画面、美观的字款，使其别具特色，令人过目不忘。图像的内容应有一定的实际作用，切忌虚饰浮夸。目前因特网上大多数使用ＧＩＦ和Jpeg交互格式的图象，因为交互格式的图像是分级显示出来的--首先以很低的分辨率显示，然后逐步提高分辨率，直至最后达到正常显示--这种方式有时候会使较大的图像看起来好象装载得快一些，实际上并非如此，但这是一种有益的错觉。这样也便于读者在图像装载的过程中看到它的模样，如果他们不喜欢或不想看的话就有机会中断传输或转向别的地方。

10、为图片添加文字说明

给每幅图形加上文字的说明，在出现之前就可以看到相关内容，尤其是导航按钮和大图片更应如此。这样一来，当网络速度很慢不能把图象下载下来时或者用户在使用文本类型的浏览器时，照样能阅读网页的内容，以后用户在访问你的站点时总有一种亲切感觉，认为你心细，比较善解人意，时时刻刻为他人着想，相信你的好心会有好报的。

11、多使用图象缩微图

比如说有一张800×600像素的1600万色扫描图，所占空间约为50K。使用PhotoShop这一类的图象编辑工具对原图进行重新取样，比如说高度为100像素(为确保浏览器能即时以合适的大小显示图像，高度和宽度很重要。也许为了达到你自己的要求你得进行调整才能找到最合适的大小，但可以从高度除以4～6开始)，PhotoShop会自动计算新图象的宽度。保存新图象，它的大小现在应为8K或更小。然后在源文件中添加这样一段HTML代码： ，那么浏览器在解释执行Lowsrc命令时，将要求浏览器在真正的画面载入以前先装载低分辨率的图像，这样就会让访问者清楚将会出现什么样的图片。

12、不宜使用太多的动画

大家都喜欢用GIF动画来装饰网页，它的确很吸引人，但我们在选择时，是否能确定必须用GIF动画，如果答否，那么就选择静止的图片，因为它的容量要小得多。同样的尺寸的LOGO，GIF动画的容量有5K，而静止LOGO的只有3K。虽然只有2K之差，但多起来，就会影响下载的速度，所以，如果有些不是必须的，就选择最小的。

13、闪烁文字不要多用

有的设计者想通过闪烁的文字来引起访问者的注意是可以被人理解的，但一个页面中最多不能有三处闪烁文字，太多了给用户一种眼花缭乱的感觉，反而会影响用户去访问该网站的其他内容，正所谓“物极必反”也。

14、页面长度要适中

当一个页面很长时就应该要注意了，因为它的传输时间明显要比较短的页面的传输时间长，太长的页面传输会使访问者在等待中失去耐心。而且为了阅读这些长文本，访问者不得不使用卷滚条，从而也浪费了用户在网上冲浪的时间。如果你有大量的基于文本的文档，应当以AdobeAcrobat格式的文件形式来放置，以便你的访问者能离线阅读，从而节省宝贵的时间。

15、Java程序少用为宜

不要使用大幅面的Java程序,能够用javascript替代效果的则尽量不要使用java.因为目前来讲java的运行速度实在慢的让人无法忍受，往往使浏览者没有耐心等页面全部显示出来，这样你的精心设计便毫无效果啦。

16、整个页面风格要一致

你网页上所有的图像、文字，包括像背景颜色、区分线、字体、标题、注脚什么的，要统一风格，贯穿全站。这样子读者看起来舒服、顺畅，会对你的网站留下一个“很专业”的印象。

17、记数器能不用最好不用

由于计数器也是由程序设计成的，显示计数器的过程其实就是在执行一个程序的过程，它需要占用用户宝贵的上网时间，况且大多数浏览者认为计数器毫无意义，它们很容易被做假，浏览者也不想看广告。因此笔者建议不要轻易考虑在你的网站上放置一个醒目的点击记数器。你设计网站是为了给访问者提供服务，而不是推销你自己认为重要的东西。如果你显示你的网站是多么受欢迎，你最好提供一个链接，显示访问日志。

18、每个页面都要有导航标志

所有页面从头至尾都要使用导航标志，尤其是要用“返回到首页”连接。可以在每个页面都这样做。比如在每页的顶端(或底部)都有一小串图标，第一个回到首页，第二个回到章，第三个回到节。如果是图像导航按钮，那么要有清晰的标识，让人看得明白，千万别只顾视觉效果的热闹，而让人家不知东西南北；而文本导航的链接颜色最好用约定俗成的：未访问的，蓝色；点击过的，紫色或栗色。总之，文本链接一定要和页面的其他文字有所区分，给读者一个清楚明白的导向。

19、尽量使用相对超级连接

在制作图象或文本超级连接时，尽可能地使用相对超级连接，这是因为这样做网页的可移植性比较强，例如把一组源文件移到另一个地方时，相对路径名仍然有效，而不需要重新修改连接的目标地址；另外使用相对超级连接时输入量也较少，在同一页的连接项当然应该使用相对地址，因为使用绝对地址后可能会每选择一个连接都要把该页重新装载一次。如果是连接到不直接相关的文件时，使用绝对路径比较好，这样以后要是把源文件移到另外的目录下就不需更改连接了。

20、保证超级连接直观有效

页面中的超级连接应当使用户能够很快地找到他们所要的东西。绝大多数好的站点在每一页同样的位置上都有相同的导航条，使浏览者能够很直观地从每一页上访问网站的任何部分。

另外特别要避免“请按这里”，任何要“按这里”的人都会慎重考虑，它是不是正好就在“这里”，并且连接无误。不要让连接的名称与连接的URL不同，这样会使读者白白地浪费时间。


会说话的文本

文件相信大多数网友都用过超级解霸播放VCD，其性能之强尽人皆知。但解霸那么多的功能大家未必都会用。现在我就教大家一招———让你的文本文件会说话。

先把你想说的话用记事本写好保存，然后点击“开始”→“程序”→“豪杰超级解霸”→“豪杰实用工具集”→“MP3压缩工具”，再点击“添加文件”后选出你刚才做好的．txt文件，再在“设置”中改好相应的“压缩层次”→“位率”→“频率”→“输出路径”，确认后按“开始压缩”，OK，现在去找到那个新生成的．MP3文件，打开播放器听听，怎么样，让电脑替你念文章，是不是很有满足感？

如此做好的说话文件，既可以帮你阅读文章，省去你不少眼力；又可以做成附件传给朋友，成了语音E－mail；当然也可以再用工具转成．WAV文件，加在你的主页中，让更多的朋友一起分享，何乐而不为呢？


快捷方式及快速启动栏新用

    我想大家一定知道将待删除文件拖至回收站可将其删除，由此推之：将待打开文件拖至某程序的图标(可以是快捷方式的)上，文件将被打开。例如我们要听一首MP3歌曲，当找到它后将其拖至Winamp的图标上，这样我们就可以听到了。与常规方法比较可以说两者各有优缺点，但是在文件已有关联、文件无关联且右键快捷菜单中“打开方式”丢失时，使用本文方法要方便些。

    不过我们接着会发现使用时它并不很方便，主要是大多时候不容易将文件拖至图标上。解决的方法是要将常用图标总现示在屏幕上，而且不能太大。这样我们很容易想到快速启动栏(QuickLaunch)，它里面有图标而且可以增删，因此我们可以将待打开文件拖至它的图标上。不过得注意将文件图标拖至快速启动栏(QuickLaunch)内的图标上时，要调整它的位置不要出现插入符，否则将插入该文件的快捷方式。是不是很棒，再不用去惹右键了。

    注：需要注意有时会不可用及拖至一图标后却总用其它程序打开的情况，对于前者可以把QuickLaunch关掉再打开，而后者则可以用改变图标排序和去掉部分图标的方法解决。另外快速启动栏也可用新建的工具栏代替，只需把显示标题和显示文字选项去掉便和快速启动栏一样了。


电子邮件使用技巧集锦

随着互连网的发展，电子邮件成为当今越来越常用的工具之一，发送电子邮件方便、便宜。下面向您介绍电子邮件使用的几项小技巧。

1、让电脑自动记住邮箱口令。

每次接收或发送邮件之前，软件都会要求你输入自己的邮箱的口令，并将这个口令传送到你所在的上网公司进行核对，若口令不正确，则不能对邮件进行操作。正常情况下，口令的输入、传送与核对大约要30秒。若让软件记住口令，每次进行邮件操作之前，它会自动进行传送和核对，不要手工操作，可省一定的时间。在OutlookExpress下设置口令记忆方法为：(1)打开OutlookExpress，选择“工具”菜单，单击“帐号”项目；(2)单击“邮件”标签，然后选择“帐号”下面的邮箱名称；(3)单击“属性”按钮，选择“服务器”标签；(4)选择“登录方式”前面的单选钮，在“密码”后面输入用户的邮箱口令，但显示的是一组星号。最后单击确定即可。

2、用不同的信箱处理不同的事

随着免费信箱开通的越来越多，申请十几个信箱没多大问题。你可以用不同的信箱来处理不同的事：如处理私人信件和处理公务的信件用不同的信箱，订阅不同的电子邮件杂志用不同的信箱，如果你经常投稿的话，还可以建立一个专门的投稿信箱，这样，这个信箱一收到邮件就会给你一种迫不急待想看的感觉，很吊人味口。

3、用不同的信箱发送邮件

OutLookExpress可以使用你拥有的所有邮箱中的任意一个来发E-mail。具体操作方法是：在“新邮件”窗口中撰写信件结束后，打开窗口中的“文件”菜单。如果你成批发送邮件，可单击菜单中的“以后发送方式”命令，在子菜单中选中你需要的发件邮箱。以后发送邮件时，E-mail就带有你选择的邮箱地址。如果是立即发送邮件，可单击菜单中的“发送邮件方式”命令，在子菜单中选中你需要的发件邮箱，则E-mail就立即从这个邮箱发出。

4、自动分拣收到的邮件

用OutlookExpress5.0可通过增强的邮件规则来实现邮件的自动分类功能，以便把接收到的邮件自动放入不同的邮件夹中。

(1)在OutlookExpress中，新建多个文件夹以创建文件夹存放与工作有关的各类邮件，然后单击“确定”按钮；

(2)选择“工具/邮件规则/邮件...”命令，若以前没有创建过邮件规则，则系统将直接进入“新建邮件规则”对话框；否则将进入“邮件规则”对话框，然后再单击“新建...”按钮；

(3)在“新建邮件规则”对话框中，分别选取“规则条件”下的“若‘发件人’行中包含用户”和“规则操作”下的“移动到指定的文件夹”，然后单击“规则说明”中的“包含用户”超级链接；

(4)在“用户”框中键入发件人的姓名，然后单击“添加”按钮，也可单击“通讯薄...”按钮以直接选取发件人；

(5)返回“新建邮件规则”对话框，单击“规则说明”中的“指定的”超级链接，并选取“收件箱”下的“个人”文件夹，然后给规则重命名，比如“个人邮件规则＃1”，最后单击“确定”即可；

(6)重复步骤2到5，以创建各个邮件的分拣规则。

5、用邮箱地址簿保存常用电子邮件地址。

对于初上网的用户，经常会将电子邮件地址写在笔记本上，到用时再打开一个字符一个字符敲上去，实在是浪费时间浪费金钱。实际上，你可以用“通讯薄”来记忆电子邮件地址。通讯薄具有存储联系人信息的功能，使您能方便地检索联系人信息。在OutlookExpress中，“通讯薄”使用如下：

(1)单击“工具”菜单下的“通讯薄”命令；

(2)在“通讯薄”对话框中，选择“文件”菜单下的“新联系人”可添加新的地址，若要修改已有地址，可从列表中选择一个地址，然后单击“属性”命令进行修改；

(3)添好或改好后单击确定即可。

有了“通讯薄”后，发送邮件的工作大大被简化，发送时只需在“收件人”的左边单击“通讯薄”即可显示电子邮件地址列表，从中选择一个，单击“收件人”按钮即可。

6、自动添加E-mail地址

OutLookExpress通讯簿可大大提高撰写信件时输入E-mail地址的速度和准确性，为此它提供了E-mail地址自动添加功能。如果你要有选择地进行添加，可在打开收到的邮件后，用鼠标右键单击要添加的发信人名称，然后单击快捷菜单中的“添加到通讯簿”命令即可。如果你要对所有回信的E-mail地址进行添加，可单击OutLookExpress“工具“菜单上的“选项”命令，打开“常规”选项卡，选中其中的“自动将回复邮件时的目标用户添加到通讯簿”项，此后所有通讯簿中没有的E-mail地址均被加到通讯薄。

7、在邮件中插入附件

打开新邮件窗口，从“插入”菜单中选择“附件”，或者按工具栏上的回形针图标，从“插入附件”对话框中选择要插入的文件，然后按“附加”按钮。这时正文编写窗口会一分为二，它的下方会显示刚才加入的文件图标。用同样的方法，可以在一个邮件中插入多个附件，不过每次只能插入一个。

你在收到的邮件中若带有附件，则可在信件预览窗口上看到一个回形针标记，单击该标记可以打开附件。

8、发送文本文件

我们日常收发的邮件，普通的文本邮件完成能够满足需要，没有必要使用HTML邮件，如果没有特殊的图像、表格或按钮等其它原因，应当尽可能发送文本邮件。在OutlookExpress中，设置发送文件邮件的方法为：

(1)单击“工具”菜单上“选择”命令；

(2)单击“选项”标签；

(3)将“邮件发送格式”和“新闻发送格式”中的“纯文本”选中；(4)单击“确定”按钮。

9、充分利用抄送功能

将一份邮件发送给多个收件人，可以用“邮件抄送”功能，这样可避免多次发送。在OutlookExpress中，方法为：(1)单击“新邮件”按钮；(2)在“收件人”中添入第一个邮箱地址；(3)在“发送”中将要发送的其他人的地址添入；(4)按发送命令即可。

10、快速查找邮件

要在一大堆信件中找到想要的内容并不轻松，“查找邮件”选择允许用户在多兴文件夹中搜索邮件，以查找文件夹或子文件夹中的任何邮件。单击“编辑”菜单，选择“查找邮件”，以下任何条件都可以为查找邮件的标准：谁发送的邮件、邮件的主题或标题、邮件中的文本等。

11、用ISP邮箱提高发信速度

现在免费电子邮件大都支持SMTP和POP3协议，故在设置服务帐号时“工具”→“选项”→“邮件服务器”中的“发送邮件服务器SMTP”和“接受邮件服务器POP3”均填相同的服务器，如海南建恒电子邮局都填“www.88998.com”，但在使用中发现用此服务器发送邮件速度较慢。有没有捷径呢？经过试验发现，发送邮件的服务器不一定要和接受邮件服务器一致，它可以是任何一个连通的主机，但最好是与您相距最近的主机为最快。因此将帐号上“发送邮件服务器“SMTP”由原来的“www.88998.com”改为你的ISP提供的服务器将帮你很大地提高发送速度，且接收邮件人接收到的信箱还是免费信箱。如我将它改我的上网服务器“pub.hy.jsinfo.net”后，速度简直不可同日而语。这种方法对其它免费信箱也适用。

12、用ISP电子信箱提高收信速度

免费电子邮箱深受网友们的欢迎，但是，免费邮箱往往访问起来速度很慢。用以下方法可解决此问题：首先进入您的免费电子邮箱，打开“邮箱配置”→“转发邮件”（绝大多数免费邮箱提供这一功能），将您的ISP提供的邮箱地址填入“转往邮箱地址”栏内，选择“转发邮件生效”即可。当然，此方法的前提是您还拥有一个访问速度较快的、由ISP提供的电子邮箱。

13、拒收“垃圾邮件”

在“工具”菜单栏中选择“收件箱助理”，点击“添加”，该窗口分为上下两个部分，上面是“处理条件”，下面是“处理方法”。比如经常收到发信地址为“qingzhu@990.net”的垃圾邮件，如果想从今以后不再收到它，可以在“处理条件”栏目中选择“发件人”，并在其中填入上述地址；接着，在“处理方法”中选择“从服务器上删除”；点击“确定”后，可以看到在描述框内，出现了“如果发件人地址中包含‘qingzhu@990.net’，则直接从服务器上删除”的描述，这就达到了目的。

14、自动添加邮件签名

在OutlookExpress5用以下方法可实现自动签名功能：

(1)启动OutlookExpress后，选择“工具/选项”命令；

(2)在“选项”对话框中，单击“签名”标签；

(3)在“签名”标签中，单击“在所有发出的邮件中添加该签名”前的方框，使之处于选中的状态，以便自动签名功能生效；

(4)在“签名”框中，新建一个签名名称，在下面文本框中键入你想添加的所有个人信息，如姓名、联系地址、电话等；

(5)若希望在回复和转发邮件时同样自动添加签名，则可以单击“不在回复和转发的邮件中添加签名”前的方框，使之处于不选中的状态；

(6)单击“确定”按钮，下次建立新邮件时就会在你的邮件中自动添加上签名了。当然，可以单击“高级”按钮，为你的每个帐号设置一个漂亮的签名。

15、解决乱码的两种方法

使用电子邮件最大的烦恼莫过于收到乱码邮件了，这个问题对新手来说尤其严重，现在好了，在OutlookExpress5提供了解决乱码的方法：首先选择乱码邮件，单击“查看”菜单指向“编码”命令中的“简体中文(GB2312)”即可，也可指向“编码”命令中的“其它”，这里提供了“阿拉字符”、“波罗的海字符”、“中欧字符”等19种字符选择，你只需单击“简体中文(HZ)”即可。另一种方法是：首先选择乱码邮件，单击鼠标右键打开邮件快捷菜单，选择“属性”命令；然后在出现的对话框中单击“详细资料”标签，单击右下角的“邮件源文件...”按钮，这时就会打开邮件的源文件码，这样就可看到邮件的内容了。

16、永远解除乱码的方法

对OutlookExpress5进行设置，能够从根本上解决电子邮件的乱码，方法为：(1)打开OutlookExpress5，选择“工具”菜单中的“选项”命令，单击“阅读”标签；(2)单击“字体”按钮，选择“简体中文(GB2312)”并把它设置为默认值，设置好后按“确定”按钮回到“阅读”对话框；(3)单击“国际设置”按钮，选中“为接收的所有邮件使用默认的编码”，确定退出。再次打开所有邮件，中文邮件就不会乱码了。

17、发送匿名的E-mail

在设置E-mail地址时输入一个错误的地址或干脆不填，这种方法能简单地发送匿名邮件，但不能做到真正的匿名，因为别人可以从你的邮件信头部分看到发信的时间，使用的邮件服务器等信息。如果要实现保护重要E-mail不被人截获以及避免自己的E-mail地址被人当作袭击目标的一个重要手段，可以匿名邮件转发器。remailer@replay.com、remailer@anon.efga.org、mixmaster@remail.obscura.com.com是几个匿名转发器的E-mail地址。

匿名邮件转发器的命令格式为：在邮件的“收件人”中输入匿名转发器的E-mail地址remailer@replay.com。

信体的格式为：第一行为空行；第二行写上“：：”（两个冒号）；在第三行写上“Anon-To：”，紧接着是收件人的E-mail地址；第四行必须是空行；从第五行就可是正文了，正文可以随便写。注意不要把自己的签名也写进去，否则可就让匿名服务器白忙了，若使用了E-mail软件提供的签名功能，必须将其关闭。----这样，匿名邮件转发器就会把你的邮件转发到收到人的邮件箱里了。匿名邮件转发服务器只是为了在必要的时候隐藏自己才可以使用，我们在网上要遵守网上公则，切记不可滥用。

18、脱机写邮件

单击“文件”菜单，选择“脱机工作”，用户就可以在不联机的情况下，从容地写好电子邮件。此时发送的新邮件都被保存在发件箱窗口中，只有当你按下“发送和接收”键，OutLookExpress才会自动连通因特网将信件发出。

19、压缩大邮件

邮件越大，发送和接收邮件的时间就越长，且每个邮箱的最大容量受到限制，因此在发送之前最好将邮件压缩。你可以用WinZip等压缩软件对邮件进行压缩和用FileSplit等文件分割软件将大邮件分割成小的邮件分期发送。---

20、不用Word作为默认邮件编辑器

Word启动时间长、占用内存多、邮件长度大，这必然会增加邮件的传送时间，因此最好不用它作为默认邮件编辑器。

当然，对于电子邮件的使用，还有其它一些省钱方法，请读者以后在使用过程中慢慢摸索，在此不多叙。

21、备份你的邮件

IE的OutlookExpress虽然能导出邮件，遗憾的是只能一封一封地导，要是几封信那还好，下面方法可实现。具体步骤如下：

(1)打开OutlookExpress，进入要备份的信箱，如收件箱；

(2)选择要备份的邮件。按住键，点击第一封和最后一封邮件可全选；按住Ctrl键，点击所需邮件可选择多个邮件；

(3)用鼠标左键点击“转发邮件”。此时，您刚才所选的邮件被作为附件，夹在新邮件中；

(4)在“新邮件”对话框中选择“文件”菜单中的“另存为(A)...”命令，然后为此邮件取个文件名即可。----以上方法可以有选择的导出邮件。如果您想彻底保存邮件，那就到C:\WINDOWS\ApplicationData\Microsoft\OutlookExpress\Mail文件夹中，将所有的文件全部备份即可。

22、备份你的地址簿

在OutlookExpress中，通讯簿是很重要的，它记录了你的所有通讯地址，但由于一些原因，需要重装系统时或格式化磁盘时，对通讯薄的备份就显得很重要了。在“C:\Windows\ApplicationData\Microsoft\AddressBook”目录中找到一个名为username.wab的文件，其中的username为在电脑中的注册用户名。这就是您的通讯簿，可以把它备份在指定路径下，以便以后重装OutlookExpress后copy到原目录。如果您嫌以后copy麻烦，可以通过修改注册表一劳永逸。打开注册表后，在“我的电脑\HKEY_CURRENT_USER\Software\Mi-crosoft\WAB\WAB4\WabFileName”键值中找到“默认”字符串。右键单击该字符串，选择修改，改为您保存通讯簿的路径。重装OutlookExpress后，记得如此改回来才能找到原来的通讯簿。

23、备份邮件帐号

多个邮件帐号对网民来说并不是件新鲜事。若需备份邮件帐号，先运行“Regedit”打开注册表，找到以下目录：HKEY_CURRENT_USER\SOFTWARE\MICROSOFTternetAccountManager\Accounts，这里保存了你所有的帐号设置。将鼠标点在Accounts上，在菜单中选择“导出注册表文件”，在“导出范围”中选择“选择的分支”，按确定就可以了。以后恢复时只需点击备份文件加入注册表即可。


让foxmail 更顺手

Foxmail3．0是国产软件的骄傲，尽管身材小巧，却具有强大的功能，足以与OutlookExpress分庭抗礼。但用惯OutlookExpress的网友转而使用Foxmail，难免会感到稍有不便，其实略作改动就可解决。

1．OutlookExpress能自动以网页形式显示HTML格式的邮件，但Foxmail接收到此类邮件时，常将其转换为附件（如HTM、GIF文件）。其实，Foxmail同样能以网页形式显示此类邮件，只不过要预先进行设置：选择需要改变的帐户，点击“帐户”菜单内的“属性”项目或“选项”菜单内的“当前帐户属性”项目，在“帐户属性”窗口的左栏选择“字体与显示”，然后选中右侧的“使用嵌入式IE浏览器显示HTML邮件”。当然，前提条件是系统中已经装有IE3．0或以上版本。

2．使用Foxmail撰写新邮件、回复和转发邮件时，会自动启用不同的模板，如果模板的内容或格式不符合你的习惯，也可作改动。按同样的方法打开“帐户属性”窗口，选择左栏的“模板”，然后对右侧的三个模板进行更改。模板中源代码所表达的意思，可以点击下方的“插入宏定义”或在模板内按鼠标右键进行查看。第4个模板用于设置自己的“宏定义”（如签名），有兴趣者可自己摸索。

3．撰写邮件时，如要取消鼠标在任意位置定位光标的功能，可在“写邮件”窗口中，点击“选项”菜单或在邮件正文的任意位置按鼠标右键，然后选择“编辑器属性”。在弹出的窗口内取消“鼠标可在任意位置定位光标”这一项的选中即可。


鼠标右键菜单的订制技巧

    加装了应用软件之后，鼠标器右键点桌面取“新建”时其弹出菜单有时会增加该软件的快速启动选项。但这一选项其实很少用得到。增加了这些菜单项反而使鼠标取“新建”项时菜单弹出变慢。一般情况下这些新增的菜单项很难去掉，但通过修改注册表可以将不需要的项目删除。放心，这一注册表修改属于既简单又安全的操作，只要按如下两条简单说明做，不会出问题。

    打开注册表(不会？这样：开始->远行。输入“regedit",回车。)

    加亮HKEY_CLASSES_ROOT(就是用鼠标左键点一下这个目录)。

    按Ctrl+F，查找ShellNew(注意大小写)

    会找到许多ShellNew。找到后看ShellNew的上一级目录名，与桌面->右键->新建里的菜单项对照，通常都能从注册表目录名猜出那个是与“新建”菜单项相对应的。比如HKEY_CLASSES_ROOT.txtShellNew对应的是记事本(看中间的".txt")。

    可以在注册表与桌面之间来回切换查看。

    确定这是你要去除的菜单项后，将ShellNew改为ShellNewOld(不要漏了那个"New").

    改完一项可以立即到桌面点右键查看修改得对不对。改对了，该菜单项就会消失。这一注册表修改法的最大好处是，不需重启动就可以当场看修改效果。若发现改得不对(想消除的菜单项仍在)，无非将刚改过的注册表目录从ShellNewOld改回ShellNew罢了。

    有许多ShellNew是非显示的，在右键->新建中并无对应项，这些ShellNew跳过不理就是的。


传主页

传主页，全面出击

也许你在网上有一个属于自己的“家园”，它经过你的精心“呵护”，有着设计新颖、创意独特的界面，并且内容丰富、结构合理。按理说，这样的“家园”参观访问的人应该很多才对。然而当你亲眼目睹了自己的家园每天只有可怜巴巴几位客人时，你或许会变得一脸沮丧，这到底是什么原因呢？这主要是因为你自己的主页缺乏足够的宣传，那究竟如何宣传主页，才能让自己辛辛苦苦建立起来的个人主页扬名天下呢？这就需要我们这些“园长”们要主动出击，扩大宣传，提高网站的知名度。这里笔者根据自己的经验，向大家推荐几种在网上宣传自己主页的方法，大家可以根据自己的实践情况，进行有选择性地参考。

1、在比较出名的ISP主页上注册

一般用户上网时，都会首先去访问他的ISP的主页。因此如果能够在规模比较大、名气比较高的国内外ISP中的个人空间的栏目中登记你的网页，根据你网页的内容选取不同的类型登记。这样的话，该ISP的所有客户在访问该ISP主页时“顺路”光顾你站点的概率就比较大，这些客户也就会成为你站点的潜在用户。

2、参加各种广告交换组织

你可以到诸如http://www.webunion.com或者http://www.linkexchange.com这样的网站去登记，成为它们的会员，把它广告加到你的主页，而你的主页图标也会出现在其他会员的主页上。你看像国内许多著名的ISP如广州视窗、北京在线、瀛海威等，还有像南极星的网点都是会员。这样，你的主页的连接就会出现在这些主页上,能与它们相提并论那么多神气啊！

3、与相关网站做友情链接

目前许多网站都有宣传的积极性，因此大多数站点都愿意与别人的主页做友情连接，在他们的主页上都有专门提供友情链接的地方，只要你主动在自己的主页上先给他们的网站做了一个友情链接，然后再发一封邮件给他们站点的管理员，请求将你的网站也加到他们站点的相关链接里，这种互惠互利的协作方式也能达到宣传网站的目的。不过这里要注意的一点是，在你选择要相互链接的站点时，要考虑该网站的知名度以及该网站的性质和主题是否与你自己的站点一致。

4、利用电子邮件群发送消息

如果你加入了一个电子邮件群，这时你可以在你的站点上开辟一个小的栏目专门介绍该电子邮件群所讨论的内容，然后向该电子邮件群地址发一封信，告诉他们在你的网站中有专门栏目介绍这样的内容，请他们给予更多指导，邮件群的成员收到这封信后，一般都会乐意到该网站去访问的，籍用这种手段也可以达到推广站点的作用。

5、通过新闻媒体进行宣传

如果你认为你的网站确实很有特色，能够让人有去了还想去的感觉，或者你的网站能够提供一些能获取利润的投资建议，给访问者带来一定的利益，你可以借助于电视、广播等媒体进行一系列报道，或者自己可以写一些有关自己站点特色内容的报道寄到比较有影响的报刊杂志处，寻求他们的帮助。

6、利用留言板进行宣传

如果你的网站有类似公告栏或留言板的功能，你完全可以在这些位置放上你网站的地址，一旦其他网友在浏览你的留言或公告栏时，就有可能见到你网站的地址而顺便去拜访你的主页。

7、到各大报刊发表文章

作为一名电脑爱好者，学习和使用电脑的时间肯定不会太短，而且在理论和实践中也肯定积累了不少经验和心得。这时你最好不要把这些经验独享，应该用语言把它表达出来，与其他同行或网友进行真挚交流，不去计较个人的得失。写好后将它邮寄给比较出名的报刊，让其他更多的电脑爱好者与自己一同进步。在文章的末尾可以注明自己的联系地址，例如自己的个人主页地址、电子邮件地址，如果大家能从你的文章获得收获的话，他们一般会很乐意与你多联系的，这样你的主页访问量一定会大大提升的。

8、利用电子邮件发出通知

如果你手中有许多朋友或者用户的电子邮件地址，你可以考虑利用电子邮件来通知他们来访问。利用这种方法来宣传主页的关键之处在于要留心收集用户电子邮件的地址，你拥有的电子邮件数量越多，就意味着你的主页蕴藏着越大的访问量。即使是这样，你的邮件内容也要包含一些有用的东西，尽量不要发那种垃圾邮件。

9、在聊天室里发出邀请

我想很多人上网的一个主要目的就是交流，想交到更多的朋友，交友当然首先就去聊天室了。在聊天室里你可以适时地向这些网友发出邀请，请他们访问你的主页，并谦虚地请他们能够给你的网站建设提出一些宝贵建议，同时你在与他们聊天之际，可以把你站点特色的内容大肆宣传一番，以引起网友们足够的兴趣和注意。

10、在新闻组上发布你的主页

参加过网络新闻组的网友们可能经常在相关的新闻组讨论区中见到诸如“某某某网站今天正式开张啦！”、“某某某主页最近进行了更新，增添了许多特色的内容”、“欢迎各位网友常到某某某网站做客！”等信息，这其实就是这些网站的站主们在通过新闻组来宣传自己的主页。新闻组中的其他成员一旦看到上述信息后，如果觉得有需要就会去访问你的网站。通过新闻组来发布主页时要注意以下几个问题：一是要将帖子发布到合适的主题讨论区，也就是说如果你的主页是以电脑为主题的，那就不能将帖子送到娱乐类讨论组中，否则将引起其他成员的反感；二是充分利用好主题行的作用，把要发布网站这样的事件用言简意赅的词语表达出来，以增强帖子的可读性。虽然通过新闻组来发布信息能起到一定的宣传效果，但由于新闻组访问人数有限，因此这种宣传方式的效果也不太明显。

11、使用专门注册工具提交主页

目前搜索引擎已经有好几千个了，如果一个一个地向它们申请将自己的网页的加入进去，而每次又都在做类似的事情，相信你一定会失去耐心和耐心的，因为这样可能需要花费几个月的时间；这时你可以使用专门的主页注册软件，它只需几分钟的时间就能自动在搜索引擎的相关目录下和主题下注册。这方面比较有名的工具当推SubmitWolf，它是一个专业的主页推广工具，可在几分钟内自动将你的网站提交到因特网上的一千五百多个搜索引擎上和链接目录上。同时SubmitWolf还能通过主要的搜索引擎来评价你的网址的等级，也就是说你的网址是否已经索引了，如果这个值较低，说明你需要重新设计你的页面的ＭＥＴＡ标签生成器，你可以将产生的META标签放在你的页面的文件头上，这样有助于搜索引擎能正确地索引你的站点。还有一种主页推广工具叫AddWeb，它会自动在全球一百多个著名的搜索引擎中注册你的网站地址，通过它也能大大减轻你的负担。

12、到各大搜索引擎中注册、登记

搜索引擎是一个进行信息检索和查询的专门网站，是许多网友查询网上信息和在网上进行冲浪的第一去处，所以在搜索引擎中注册你的网站，是推广和宣传你主页的首选方法。如果你注册的搜索引擎数目越多，你的主页被访问的可能性就越大，例如到yahoo(www.yahoo.com)、excite(www.excite.com)、goyoyo(www.goyoyo.com)等国外节点。当然也要到国内的网站如：网易(www.nease.net)、搜狐(www.sohu.com.cn)、经济网(www.cei.gov.cn)、若比邻(www.robot.com.cn)、中国野虎(cn.yahoo.com)等，填份表格，就能成功注册，以后别人就能在这些引擎中查到你的网页。虽说在搜索引擎注册是使站点扬名的主要办法，这里也有技巧问题，并非注册它就了事。其中搜索的关键词（Keywords）的作用非常重要，由于关键词在各地区的定义各不相同，因而应尽量发挥你的特色，如你的站点是那种千网一面的站点，只要按照最接近的关键字，增设一些栏目，就可加大被搜索到的机会。

13、利用一切可能的方法帮助宣传

除了上面的宣传方法，你还可以在你的主页中放上计数器，通过排行榜来吸引访客；你可以动员你周围的亲朋好友一起行动起来，利用大家的智慧和力量帮助你进行宣传；在日常生活中，你可以印制一些名片，在名片中放上你网站的地址，在与人交往时可以通过名片来宣传你的站点。

相信大家采用上面的方法后，主页的访问量会有一个质的提高。其实，最好的站点推广就在于你自己的努力，你要抱定将主页做成同类站点中最好的信念，要抱着让别人能从我的站点中获取有用信息的念头，去不断充实、更新主页内容。


用好智能狂拼

现在市面上的输入软件品种繁多，就拿拼音输入软件来说，使用这类输入法的用户占整个输入人群的60％以上。因为输入软件是大多数使用电脑用户的必需品，所以对输入软件的掌握程度直接关系到电脑用户的工作效率。现将中文之星《智能狂拼》的使用技巧介绍如下：

快速修改字词

修改字词只需要依下列步骤操作即可：

1、按“＋”或是“－”键将光标快速移动到要改正的字词处。

2、按空格键来确认修改动作。

3、输入条中将显示所有同音的其他字词，选中你需要的那个即可。如果同音字太多，接着按“＋”或是“－”键翻页继续选择就可以找到。

另外，如果只输入了一个汉字，但不是所需要的，此时直接按“＋”或是“－”键将可以直接选择其他同音的字词。

支持南方模糊音

对于拼音不准的部分用户，智能狂拼提供了解决方法，具体如下：可以分别对声母中的“z=zh,c=ch,s=sh”，以及韵母中的“an=ang,en=eng,in=ing”分别作设置，用户完全可以根据自己的个人习惯来定制自己的模糊音。

文本转换工具

该工具能够方便地实现在多种不同编码的文本文件之间进行编码的相互转换，智能狂拼提供的文本转换工具可以在GB码（简体中文）、BIG5码（繁体中文）、Unicode码以及GBK码这四种编码的文本文件之间进行相互转换。此工具不可以直接对Word文档操作，但如果您的Word文档格式非常简单的话(不包括图形或图表)，则可以在Word下另存您的文档为文本文件格式(＊.txt)，之后便可以利用智能狂拼的文本转换工具来转化编码了。

互联网功能

在智能狂拼的输入条中还有一个“e”按钮，当你点击“e”按钮后，系统将自动启动你的因特网浏览器，并在浏览器中打开智能狂拼的一个本地默认页面（也就是说当前允许您未接入因特网），在这个默认的Web页面中，中文之星公司已经提供了相当丰富的频道精选和热门站点，您只需点击某个您感兴趣的链接，便可以在浏览器中看到该链接的具体内容了。

智能学习功能

它能够学习四种类型的文档：普通文本文件(＊.txt)、网页文件(＊.htm、＊.html)、MicrosoftWord文件(＊.doc)、MicrosoftExcel文件(＊.xls)。

智能狂拼学习Word2000和Excel2000文档时需要借助Word/Excel的宏功能来完成学习，所以首先应该允许宏功能，具体设置如下：依次选中Word2000的“工具/宏/安全性”菜单，将安全级设置为“中”，这样设置之后每当您使用智能狂拼学习Word或是Excel文档时，Word/Excel便将弹出一个对话框，提示你是否“启用宏”，选择“启用宏”后智能狂拼便可以完成该Office文档的学习。

同理，在Excel2000下作同样的设置即可。如果使用的是Word97/Excel97，设置会稍稍有所不同：依次打开“工具/选项”菜单，在“常规”选项中启用“宏病毒保护”即可。

由于只有在Word或Excel的97/2000版本中，才允许文档中包含宏，所以目前中文之星智能狂拼只能学习Word97/2000、Excel97/2000这样的Office文档。

可省略韵母

您只需要点击输入条上的功能键之后，便可以设置在“全拼输入时省略韵母”的功能。


windows98se 不能关机的原因及解决方法

    这种现象并不少见，而且专门针对此问题有一个补丁程序，但是好像这个补丁也不能从根本上解决问题。所以我们只能从系统的关机原理上想办法了。

    当Windows系统关闭时，在关机的过程中需要完成下列工作：

    1.完成所有的写盘作业。

    2.刷新磁盘缓存(Cache)。

    3.运行关闭窗口的代码程序，关闭所有当前正在运行的应用。

    4.将所有保护模式下的驱动转变成实模式。

    在Windows 98 SE里的关机问题有可能是由下列原因引起的，相应的解决办法如下：

    1.非正常关闭的应用。关机前要关闭所有正在运行的程序，包括关闭任何在实模式下加载的TSR程序、关闭开机时从启动组自动启动的程序、关闭任何非系统引导必需的第三方设备驱动程序。

    可以通过检查config.sys 、autoexec.bat、win.ini文件确定并删除其中加载的有关实模式程序，还可以使用Microsoft系统配置工具Msconfig.exe(在c:\windows\system目录下)检查有哪些运行的程序，取消后对系统进行干净引导(指只加载最少的驱动程序、并在启动时不运行启动组中的任何程序进行系统引导)。如果干净引导可以解决问题，你就可以利用系统配置工具确定引起不能正常关机的程序。

    2.安装了不兼容的、已经损坏的或者有冲突的设备驱动程序。

    可以对利用bootlog.txt分析。

    正常的最后一行一般含有EndTerminate=Kernel, win98

    不正常现象有：

    terminate=query drivers 内存管理程序问题

    terminate=Unload Network 与config.sys中的实模式网络驱动程序有冲突

    terminate=reset display 视频驱动的问题

    terminate=rit 声卡或鼠标驱动与计时器有冲突

    terminate=win32与32位程序有关的问题注册了线程

    3.用于退出窗口的声音文件已经被破坏。可以在“控制面板-声音”中重新选定其他声音文件或设为“无”。

    4.硬件设备配置不正确或者已经损坏。

    将任何可能引起问题的硬件删除或使之失效。

    可以采用下列步骤使设备管理器中的某些设备无效：

    进入“控制面板”，“系统”的“设备管理”标签下，双击包含你想选定的设备，单击该设备，然后单击属性。在“常规”标签下，选定“在此硬件配置文件中禁用”复选框，然后单击“确定”。

    重新引导系统。

    如果问题解决，逐个启用上述禁用的设备，并检查有没有设备冲突：

    在设备管理器中双击包含你想选定的设备，单击该设备，然后单击属性。 在“常规”标签下逐个启用上述禁用的设备。在“资源”标签下检查“冲突的设备列表”的内容。注意，并非所有设备都有“资源”标签。

    如果通过上述步骤，确定了是某一个硬件引起非正常关机问题，应与该设备的代理商联系，或者通过Internet与厂商联系，以更新驱动程序。

    如果问题仍然没有解决，可以单击“开始>程序>附件>系统工具>系统信息”然后单击“工具”菜单，单击“自动跳过驱动程序代理”工具以启用所有被禁用设备的驱动程序。

    5.BIOS配置不正确。

    在PnP/PCI Configurations选项中，有一项Assign IRQ VGA，如果你装的是Win98SE版本，关不了机，跟这个选项可能有关，要把它打开。

    6.由于高级电源管理或者高级配置和电源接口(Advanced Configuration and Power Interface)的设置不正确。

    Windows 98 SE包含最新的Advanced Configuration and Power Interface(ACPI)、OnNow and Advanced Power Management(APM)。可以检查“系统-设备管理器-系统设备”是否有这些项目，如果没有，就要刷新或重新安装。再检查“高级电源管理”的设置是否正确。

    7.注册表中定义了快速关闭系统功能。请依次选择“开始/程序/附件/系统工具/系统信息/工具/系统配置实用程序/高级”，并选中“禁用快速关机”。而Windows 98SE中解决的方法也可以运行MSCONFIG程序，在禁用快速关机前打钩。

    也可以修改注册表，只要把HKEY_LOCAL_MACHINE\system\currentControlSet\control\shutdown下面FastReboot的值由“1”改为“0”就可以了。

    8.一些现存的计算机也许需要升级BIOS才能完全支持Windows 98 SE。


IE奥秘

IE奥秘——添加新菜单项

本文将介绍如何添加一个菜单项到微软InternetExplorer浏览器的“工具”（Tools）下拉菜单中，这个新添加的菜单项表示运行一个MicrosoftWin32应用程序，或者表示运行一个脚本程序。

需要的基础知识与环境

如果想在InternetExplorer中准确地完成在“工具”菜单下添加菜单项目的功能，你必须要熟悉注册表的操作。

而且，这里讨论的方法，要求浏览器是InternetExplorer版本5或者更高版本。

通用步骤

这一节描述的步骤必须严格执行，如果省略任何一个步骤（除去可选的），最终都不会达到添加菜单项的目的。

注意：下面描述的添加菜单项的步骤都是针对访问机器的全部用户而言的，如果想为每一个不同用户添加菜单，可以在下面的步骤中用HKEY_CURRENT_USER替换HKEY_LOCAL_MACHINE。

建立一个正确的全局唯一表示符，即GUID。

使用上面的GUID，在下面的注册表项目下建立一个新的键值：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

（可选步骤）在下面的注册表项目下，建立一个新的字符串数值MenuCustomize：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\\MenuCustomize

如果需要添加的新菜单项出现在浏览器的“帮助”（HELP）菜单下，就设置MenuCustomize的数值为“help”。如果设置成其他数值，或者根本没有设置MenuCustomize，菜单项将最终出现在“工具”（Tools）菜单下面。

在下面的注册表项目下，创建一个新的字符串数值CLSID：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\ \CLSID

设置CLSID的数值为{1FBA04EE-3024-11d2-8F1F-0000F87ABD16}。

在下面的注册表项目下，创建一个新的字符串数值MenuText：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\ \MenuText

将MenuText的数值设置为在工具菜单中显示的文字。注意，文字不支持任何为了实现快捷键而需要的下划线。

（可选步骤）在下面的注册表项目下，创建一个新的字符串数值MenuStatusBar：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\\MenuStatusBar

MenuStatusBar中设置的文字，表示当菜单项高亮度选中时，在浏览器的状态栏中显示的信息，为了给用户一个明白的意思，请设置文字为该菜单项执行程序或者执行脚本的确切含义。

添加细节

完成了上面的初始步骤后，就需要进一步添加键的数值。具体的数值以及下面的其他步骤要依赖于菜单项表示的实际运行程序的类型。下面将讨论可能的几个程序类型及其添加细节：

COM对象

下面的步骤将实现在浏览器的“工具”菜单下创建一个执行COM对象的菜单项。同样，如果省略任何一个步骤（除去可选的），最终都不会达到添加菜单项的目的。而且，描述的步骤都是针对访问机器的全部用户而言的，如果想为每一个不同用户添加菜单，可以在下面的步骤中用HKEY_CURRENT_USER替换HKEY_LOCAL_MACHINE。

注册COM对象。

在下面的注册表项目下，创建一个新的字符串数值ClsidExtension：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\ \ClsidExtension

将ClsidExtension设置为COM对象的GUID。

而且，COM对象必须执行IOleCommandTarget。如果COM对象需要访问页面上的DHTML对象模型，就必须执行IObjectWithSite。

脚本

下面的步骤将实现在浏览器的“工具”菜单下创建一个执行脚本程序的菜单项。同样，如果省略任何一个步骤（除去可选的），最终都不会达到添加菜单项的目的。而且，描述的步骤都是针对访问机器的全部用户而言的，如果想为每一个不同用户添加菜单，可以在下面的步骤中用HKEY_CURRENT_USER替换HKEY_LOCAL_MACHINE。

在下面的注册表项目下，创建一个新的字符串数值Script:HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\ \Script

设置Script的数值为要运行脚本的全路径。

执行程序

下面的步骤将实现在浏览器的“工具”菜单下创建一个执行.exe文件的菜单项。同样，如果省略任何一个步骤（除去可选的），最终都不会达到添加菜单项的目的。而且，描述的步骤都是针对访问机器的全部用户而言的，如果想为每一个不同用户添加菜单，可以在下面的步骤中用HKEY_CURRENT_USER替换HKEY_LOCAL_MACHINE。

在下面的注册表项目下，创建一个新的字符串数值Exec:HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

建立正确后，就象下面一样：HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\ \Exec

设置Script的数值为要运行.exe文件的全路径。


用超级解霸2000上网冲浪

《超级解霸》是款优秀的国产软解压软件，在其最新的《超级解霸2000》版中，除了沿袭老版本的优秀功能之外，还增加了许多新的功能，如视频电话、界面编辑和96KHz的高质量音频等，此外它提供的“图片浏览器”工具，也是值得称道，它不仅可以进行大家比较熟悉的图像浏览和TXT、DOC、RTF文档的编辑，而且还可以用它来上网冲浪！不信？那就让咱们一起来尝试一下。

打开网页

启动“图片浏览器”后，在其主菜单中点选“文件/新建/新网页”菜单项，“图片浏览器”中的浏览区就会变成一个颇似IE的界面；然后在“地址”栏上输入一个URL地址并按下回车键，或者从“地址”栏右侧的收藏夹中选择某个收藏项即可进行该地址页面的下载操作。同时，在主窗口最下行的状态栏上会显示下载的进程。为了能够拥有更大的浏览空间，我们可以关闭掉“目录树”和“文件区”等窗口或点选主菜单栏上的“查看/全屏”菜单项，进行全屏浏览。

浏览网页

网页下载完成后，即可进行网页的浏览。其实“图片浏览器”的网页浏览功能是采用IE作为运行内核的，所以在其操作方式和右键的快捷菜单上同IE基本相似，使用起来会相当顺手。我们可以通过其工具栏上的按钮直接进行新建网页、转移到上一个或下一个历史页面、停止网页的下载、刷新页面、转移到系统默认的页面和改变页面字体大小等操作。在浏览窗口中右击，选择相应的命令项即可进行打印页面、查看源代码、保存图片和选择编码等操作。另外，在“图片浏览器”中进行浏览页面的切换要比在IE中方便了许多，例如点选工具栏上方的页面标签就可以切换页面；点选主菜单上的“窗口/重叠”或“窗口/平铺”菜单项即可进行浏览页面的重叠或平铺排列，与Opera中的窗口排列极为相似。

离线浏览

虽然“图片浏览器”没有提供“历史”查看功能，但我们照样可以进行离线浏览。在其“目录树”的窗口中打开Windows的安装文件夹，并找到“TemporaryInternetFiles”子目录，双击它便可在“文件区”窗口中看到我们曾经浏览过的页面，双击目的文件即可在浏览窗口进行浏览了。

用《超级解霸2000》中的“图片浏览器”工具上网冲浪，不仅在浏览操作上更为便捷，提高了上网效率，而且还可以节省更多的系统资源，一举多得，何乐而不为！

编后：越来越多的软件，开始涉及网络，用传统观念上的非网络软件，现在也开始完成上网过程了。各位网友多试试，没准有一天Word也可以上网了。


三则提示与技巧

1.如何不让别人偷偷改动你的默认主页网址

    现在好多网站，你打开它的页面后，它强行改动了你的默认主页网址，让你每次打开浏览器时首先打开的是它的网址，改你没商量。实质是修改了你的注册表，以下是偷偷修改默认主页网址的代码：

我实验了一下，我在注册表编辑器中搜索F935DC22-1CF0-11D0-ADB9-

00C04FD58A0B（和0D43FE01-F093-11CF-8940-00A0C9054228），找到一个名字为F935DC22-1CF0-11D0-ADB9-00C04FD58A0B（和0D43FE01-F093-11CF

-8940-00A0C9054228）的主键，找到一个主键（名字我忘记了）的内容为

F935DC22-1CF0-11D0-ADB9-00C04FD58A0B（和0D43FE01-F093-11CF-8940-

00A0C9054228），分别将他们删除，重新启动后，再上这些网址，而后再打开浏览器，默认主页没有被改变，经过两周的测试，一切正常，所以这是一个防止别人改动默认主页的简便办法。

2.如何将万全新拼音输入法应用于Windows2000

虽然新天地公司推出了他们的智能狂拼输入法，但我依然喜欢使用程冰制作的中文之星万全新拼音输入法1.2版本，可在Internet 上的电脑之家上(http://www.pchome.net/)的

http://www.pchome.net/dld/download.php?url=chinese/Newpy12013.exe上下载使用。它具有短小精悍、超强词频调整、实时造词、实时删词、快速输入特点。

但是，这种输入法是为Windwos9x设计的，虽然也可以应用于Windows Me，在Windows2000 下就根本不能安装，怎么办？出于兴趣，本人研究了一番，勉强实现了多Windows操作系统下Windows2000实现中文之星万全新拼音输入法。

1) 将WindowsMe目录下System子目录下的NEWPY32.IME、NEWPY.USR、NEW-

PYhlp、NEWPY.GID、NEWPY.BSL拷贝到Windows2000目录的System32子目录下；

2) 在WindwosMe下用regedit.exe将WindowsMe的注册表中的[HKEY_LOCAL_

MACHINE\System\CurrentControlSet\Control\Keyboard Layouts\E0200804]

子项导出到一个文本文件(如newpy.reg)；

3) 用Notepad.exe编辑该文件，将"layout file"="kbdus.kbd"行改为"layout file"="kbdus.dll"，保存；

4) 在Windwos2000下将该文件导入到系统注册表中；

5) 右击任务栏任务托盘上的输入法图标 ，点“属性”菜单项，在输入法区域设置页“添加”“中文之星万全新拼音输入法”。

6) 一切OK。

3.如何实现WindowsMe和Windows2000多系统并存

在Internet上有很多的文章介绍如何让WindwosMe和Windows2000共存，操作复杂，且需要两个操作系统分布在不同的逻辑盘上，很不方便，下面介绍如何在一个逻辑盘上实现WindowsMe和Windows2000共存多系统启动。

1) 可以在C:\盘为空的情况下安装WindowsMe(也可从Windows9X升级)；

2) 用Windows9x软盘启动电脑；

3) 到Windows2000安装目录下找到Winnt.exe(专业版本一般在\prof\目录下)，运行即可；

4) 重新启动就可以发现如下启动菜单了：

Microsoft Windows 2000 Professional

Microsoft Windows

选择相关项目就可进入Windows2000或WindowsMe操作系统了。是不是太简单了？：)


也谈frontpage 的模版功能

   几天前在人民网的IT专栏里看见一篇《FrontPage VS Dreamweaver简单比较》的文章，文中说到FP"只能使用FrontPage的几种固定样式",不能使用自定义的模板,对此小鱼想抛砖引玉发表一点看法，FP同样也可以有自定义模板功能。

    同Dreamweaver的模板功能比起来，FP确实简陋得可笑。像出选择题似的，就是几种简单的样式给你选。难道做几十上百页背景格式相同的网页，就真的要一页页的填着雷同的东西，难道FP的使用者就注定是给累死的命运。

    路是人走出来的。既然FP提供了几种样式，小鱼想，那它必然有一个装这些样式页面的文件夹, 如果将自定义的页面放入这个文件夹，岂不是可以拥有自定义样式的模板。很快发现在FP总文件夹的pages文件夹里就是我们要找的样式文件了。试着将一个自定义的有返回首页，返回上一层，网站标题及地址等信息的页面放进去。结果，结果当然不行。

    退而求其次，小鱼找了一个最不好看的样式（biblio.tem），用自定义的页面替换它（自定义的页面名也改为biblio.tem），然后用记事本打开biblio.tem旁边同名的安装信息，将title的值改为http://mwjx.myrice.com(这个值你可随便改个好记的名字,但要用英文)，好了。用FP的页面编辑器，文件，新建，怎么样，标题为http://mwjx.myrice.com的样式已经出现在页面框中了，从此在FP中你可以拥有自己个性化的样式模板了。

    遗憾的是鹘占鹊巢，自定义的格式要占用一个FP原先的模板样式。小鱼不熟悉FP的组织结构。但是，从理论上讲，这些样式模板的信息必然会记录在相应的文件中和相应的注册表项中，通过修改这个或这些文件和注册表，就可以弥补这个缺憾。如果各位大虾能解决这个小问题，还望赐教。

    另附小窍门一则：

    现在有些个人网站的站长太无耻了，偷偷修改你的IE首页地址不算，还在你的IE浏览器标题栏加上他的网站标题和网址。我就给加过几次，如什么"大话西游"、"幸福生活"等等。要去掉这些标题其实很简单，只要去掉IE注册表相应的键值就行，你嫌麻烦也可去本人小站下载破解程序。具体操作就是把下面三个子菜单下的"window title"键值设为空就可以了。

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

    [HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Main]

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]


玩转我们的winamp

    我相信大家和我一样是个winamp的忠实追随者，用的多了就摸出来一些技巧。下面就和大家分享。

    在打开软件，播歌总是要点play，用的少还不觉得，但用多了就有些不赖烦了，于是我想就在快捷键上下功夫。

    打开快捷键的属性一看，在一些杂志上曾见过改目标什么的，于是就在这上面下手。原先是“E:\Winamp\winamp.exe”，我就把它改成“E:\ Winamp\winamp.exe e:\winamp\winamp.m3u"”注意后面有双引号，引号前有空格。然后把运行方式改成最小化，确定退出就ok了。实践一下，开了winamp就开唱了，你可以做别的了，cool吧。

    许多大虾，经常是边玩游戏边听歌，为了保证游戏速度，我们可以加大winamp的缓存。打开Winamp，单击“Opitions”→“Preferences”菜单，点击Plug－ins下面的Input选项，在右侧窗口中会出现Nullsoft MPEG audio decoder 2.75i一项，单击该选项，再点击下面的Configure按钮，出现“MPEG audio decoder settings”对话框，点击General书签，找到其中的“Full File Buffering”选项，该选项的含义为：对于尺寸小于xxx KB的文件，Winamp会一次性地将文件缓存到内存中，而不再从光盘上读取。笔者填入10000 KB，远超过绝大部分MP3文件的尺寸。

    最后，向大家介绍一个winamp的cool件，Winamp Title Bar Control 4.0.5 ，它可将的控制条放在应用程序的标题栏里，很方便。在启用它之后，它会在当前的活动程序的标题栏上，添加一个 Winamp 的控制按钮栏，及歌(曲)名和时间，让您轻松控制 WinAmp(免费软件，无需注册)。


挂接双硬盘的相关设置

    操作系统和软件都越来越大，还要经常泡网，看见好东东就DOWNLOAD，原来的硬盘早就不够用了。趁现在的新硬盘容量大、速度快、性能好、价格便宜(想想俺当初的4.3G，2000大元哪，唉，不说也罢！)，何不再买一个呢？可是，旧硬盘好端端的，卖了吧，不值几个，放着也是浪费，不如挂个双硬盘吧！这可是个好主意。

    挂接双硬盘前，首先要设置好硬盘跳线，硬盘的跳线方法可参考硬盘说明书，不同的硬盘，跳线方法一般也不同。如果一根IDE数据线上只接唯一的一个IDE设备(例如硬盘、光驱、ZIP或MO等)，就不需要对这个唯一的IDE设备设置跳线，系统会自动识别这个IDE设备(例如硬盘)的身份。

    一般都是将性能好的新硬盘(第一硬盘)设为主盘MA(Master Device)接在第一个IDE接口(Primary IDE Connector)上。至于旧硬盘(第二硬盘)，有几种接法：

    1.两个硬盘接在同一根硬盘数据线上，则第二硬盘应设为从盘SL(Slave Device)。

    2.第二硬盘接在第二个IDE接口(Secondary IDE Connector)上，如果该接口的数据线上只有一个硬盘，也没接光驱，那么，第二硬盘就不用跳线；如果这根数据线上还挂有光驱，一般将第二硬盘和光驱的其中一个设为Master Device，另一个设为Slave Device，这由你自己决定。

    顺便说一下，在硬盘或光驱上，除了MA、SL跳线外，还有一个CS(Cable Select，电缆选择)跳线。如果跳线选择为CS有效，该IDE设备的主、从身份就由硬盘数据线决定。一般来说，连接在硬盘数据线中间插头上的盘是主盘，连接在硬盘数据线末端插头上的盘是从盘。但是，光有CS跳线还不行，还需要对普通的40芯硬盘数据线进行改造，即：从带颜色的一边数起，把在两个主、从盘插头之间的第28根线切断，注意一定不要切断其它线，这样就可以配合CS跳线作为一条专用硬盘数据线。当需要交换主、从盘身份时，只要把这条硬盘数据线接硬盘的两个插头对调一下即可，而不必把硬盘拆卸下来重新跳线。这对于双硬盘接在同一根数据线上、需要变换硬盘主、从设置的朋友来说，是很方便的。

    安装双硬盘，不能不说“盘符交错”问题。什么是“盘符交错”呢？举个例子吧。假设你的第一硬盘原来有C、D、E三个分区，分别标记为C1、D1、E1，第二硬盘有C、D两个分区，分别标记为C2、D2。一般情况下，安装双硬盘后，硬盘分区的顺序将为C-C1，D-C2，E-D1，F-E1，G-D2，你看，原来第一硬盘的D、E分区变成了E、F盘，在C、E盘之间嵌入了第二硬盘的C分区，这就是“盘符交错”。“盘符交错”会引起安装双硬盘以前原有的软件、链接等因路径错误而无法正常工作。

    可以采取以下措施来避免“盘符交错”。

    1.如果两块硬盘上都有主DOS分区，可在CMOS中只设置第一硬盘，而将第二硬盘设为None，这样，在Windows或Linux系统中就会按IDE接口的先后顺序依次分配盘符，从而避免“盘符交错”，而且也不会破坏硬盘数据。这样做的好处还有，如果在两块硬盘的主DOS分区分别装有不同的操作系统，可以通过改变CMOS设置激活其中的一个硬盘，屏蔽另一个硬盘，从而启动相应的操作系统。缺点是：在纯DOS下无法看到被CMOS屏蔽的硬盘。

    2.只在第一硬盘上建立主DOS分区(当然还可以有其它逻辑分区)，而将第二硬盘全部划分为扩展分区，然后再在其中划分逻辑分区，就可以彻底避免“盘符交错”了。当然，对第二硬盘分区前，要备份好你的数据哦！可以先用方法1安装好双硬盘，再把重要数据备份到第一硬盘上，最后对第二硬盘重新分区。

    愿大家的双硬盘都用得舒畅！


巧用IE的链接工具栏

使用IE5．0上网浏览时，很多人都喜欢将自己钟爱的网址放入收藏夹。其实，IE5．0还有一个更好用的工具——链接工具栏，就在地址栏的下方。倘若启动IE后未见到链接工具栏，请单击“查看”→“工具栏”，在“链接”一项上打上勾即可显示。如果地址栏下没有看到链接工具栏，一定是躲在地址栏的后面了，用鼠标将其拖下便可看到全貌了。

链接工具栏上主要是Win98自带的Internet开始、Microsoft、WindowsUpdate以及一些微软推荐的web网站，这些站点用处不大，可删掉。当你遇到好的站点时，或对于常去的网址，用鼠标按住地址前面的那个IE小图标，将它拖到链接工具栏，这样该网址就变成了一个地址按钮。比如将http：／／www．online．jn．sd．cn拖到链接工具栏后，它就自动变成了“济南信息港欢迎你！”的按钮。以后上该网时直接点击此按钮就行了，比收藏夹方便多了。如果自动生成的文字太多，造成按钮太长，可以用鼠标右键单击按钮，然后选“重命名”，给它起一个简短的名字。如“济南信息港欢迎你！”可以改成“169”或“信息港”。

按上述方法，可以根据个人的爱好，设置“股市行情”、“软件下载”、“甲A天地”、“聊天室”等按钮，在IE浏览器就安上了自己的频道栏，上网时就像使用遥控器一样便捷。

假如想在上网时让IE5．0一启动就直接进入想去的网站，可以用鼠标右键单击任务栏的空白处，然后指向“工具栏”，选中“链接”。瞧，刚才做好的链接工具栏在任务栏里显示出来了，直接点击欲浏览的网站的按钮，IE5．0便自动启动并直达你想去的网站了。


快速卸载Windows 98的技巧

尽管Windows98较之以往的Windows3.X和Windows95要优秀的多，但由于某些特殊原因（如用户使用的是基于Windows3.X或Windows95开发的应用软件，无法在Windows98下运行等），我们仍有可能需要将其删除后恢复老的操作系统，这就涉及到一个卸载Windows98的问题。尽管可通过重新格式化硬盘并再次安装相应版本的Windows来达到这一目的，但操作无疑过于麻烦！事实上Windows98本身提供有卸载功能，我们若是从老版本的Windows中升级安装Windows98，并且在安装过程中保留了有关卸载信息，那么我们就能非常方便的将Windows98卸载，并恢复至安装之前的状态。卸载Windows98的具体步骤为：

1)在控制面板中双击"添加/删除程序"图标，启动"添加/删除程序"窗口。

2)单击"安装/卸载"选项卡。

3)在安装程序列表中选择"卸载Windows98"选项。

4)单击"添加/删除"按钮，系统将会询问用户是否的确需要卸载Windows98，单击"是"按钮之后系统即会开始卸载工作。

5)重新启动计算机之后，系统就会恢复到没有安装Windows98之前的状态，从而满足了用户的需要。


为你的Windows 98加把锁

Windows98在注册表数据库中提供了对用户使用权限进行限制的功能，我们只需对其进行适当修改即可达到限制其他用户使用权限的目的，具体步骤为：

第一步：按正常方式在Windows98中设置用户名和密码。

第二步：重新启动计算机，并且当系统要求输入密码时单击Esc键，采用系统默认方式(也就是非法入侵用户通常所采用的方式)启动Windows98。

第三步：启动Windows98注册表编辑器。

第四步：依次展开注册表数据库的“HKEY-CURRENT-USER”、“Software”、“Microsoft”、“Windows”、“CurrentVersion”、“Policies”、“Explorer”分支。

第五步：在“Explorer”分支下新建“NoRestrictRun”、“NoDesktop”、“NoSetFolders”、“NoFind”、“NoRun”、“NoSetTaskbar”等6个DWORD值，并将它们的键值都设置为1(其中“NoDesktop”用于禁止显示任何桌面图标、“NoSetFolders”用于禁止Windows98的控制面板和打印机设置、“NoFind”用于禁止Windows98开始菜单上的“查找”功能、“NoRun”用于禁止Windows98开始菜单上的“运行”功能、“NoSetTaskbar”用于禁止Windows98的任务栏设置功能。)

第六步：删除系统缺省用户开始菜单“程序”菜单及“文档”菜单所显示的一切内容(删除Windows98安装目录“StartMenu”和“Recent”两个子目录中的一切内容即可)。正常用户的“程序”菜单及“文档”菜单中的内容保存在相应用户的特定子目录中，删除这两个目录中的内容不会对系统用户的正常使用造成任何不良影响。

第七步：关闭注册表编辑器。

第八步：重新启动Windows98。

这样我们就达到了限制非法用户使用权限的目的，此后用户只有正确的输入自己的用户名及密码才能正常启动Windows98。不知道密码的用户虽然可通过单击“取消”或按Esc键启动Windows98，但桌面上将会是一片空白，而Windows98的开始菜单上也会只留下一个“帮助”菜单项和“关闭系统”命令，其它内容都“不翼而飞”。此时非法用户除了关机之外无法进行其它任何操作，从而达到了防止非法用户入侵的目的。当然，上述“问题”都只涉及到系统默认用户(也就是非法用户)的使用权限，而不影响正常用户的使用，效果非常好。另外，我们在使用该方法时还应注意以下两点：

第一点：由于此方法已经对系统默认用户的权限进行了限制，而新用户的权限又是依靠默认用户而生成的，因此即使非法入侵用户采用新建用户名的办法来入侵系统也不会达到预期的目的(其结果与使用Esc键完全一样)。不过当我们需要在该计算机中增加具有正常使用权限的新用户时，则首先应重复上述步骤，将所有新建的DWORD值的键值都改为0，以恢复系统正常的运行状态，然后才能建立新用户(并根据需要对该用户的使用权限进行限制)，最后还应利用上述步骤重新对系统权限进行限制。

第二点：Win95、Win97用户也可采用上述方法对自己系统进行“加密”管理，运行效果完全一样。

注意：对注册表不熟的读者不要轻意更改。


查寻聊客的IP地址

无论你选择netmeeting，还是进入ICQ或OICQ与人讨论、闲聊，一般无暇顾及对方的IP地址。假如一时心血来潮想弄清楚与你聊天的朋友来自何方，以下方法可以一试。

进入DOS状态，输入netstat（空格）－n语句，这样你就可以查找出聊友的IP地址。如果知道IP地址分配的话，就知道此人在哪里上网聊天；查出IP地址后，在DOS状态下输入nbtstat（空格）－A（必须大写）（空格），后面输入你刚才查找出的对方的IP地址，哈哈！那位聊友的电脑名称也跃然“屏”上。


保持Windows 98常用常新的技巧

为了提高系统性能并排除已有的BUG，有关计算机公司会定期、不定期的为相应软件及硬件驱动程序推出一些补丁程序，这就要求我们及时连接到有关网点，下载相应的升级程序，对系统进行更新。不过当用户同时使用了较多应用程序时，对系统进行升级的工作就会显得过于麻烦！为方便用户的使用，Windows98特意提供了一个名为"Windows更新"的实用程序，它可自动连接有关系统更新站点，检查系统文件是否需要更新，并可根据需要自动从相关网点中下载各个更新版本，从而保证系统始终维持在最新状态。使用"Windows更新"程序升级系统文件的步骤为：

1)单击"开始"按钮，打开Windows98的开始菜单后选择"Windows更新"命令，启动Windows98的系统更新程序。

2)Windows98系统更新程序将会自动启动IE，并打开微软公司设置的Windows98升级专用主页。

3)单击"UpdateWizard(更新向导)"，Windows98更新程序会自动对硬盘进行扫描，检查各种系统文件的版本号，并与Windows98更新主页上的文件进行对比，确定需要升级的组件。

4)扫描完毕后，"更新向导"会将所有需要升级的项目全部显示出来，用户可从中选择准备升级的项目。

5)单击"Install"，Windows98更新程序即会自动完成有关下载、安装(升级)系统文件的工作，十分方便。


妙用收藏夹

网友们在浏览时，一般常去固定的网站。倘若每次访问都要在地址栏键入一长串字符，未免太麻烦了。IE收藏夹的书签功能可帮你忙。

使用IE收藏夹很简单，在地址栏中输入网址，回车进入主页，然后选择最上面的“收藏”，再点击“收藏／添加到收藏夹”，弹出收藏设置窗口，设置收藏网页的名称，选择“创建到”按钮就可设置书签所在的分类目录。按“确定”，该网址书签就设置好了。还有一个简单的建立书签的方法，就是在浏览网页时，选择有网页链接的对象（如文字、图标、图片等，一般鼠标箭头变为手掌形状），按鼠标右键，在弹出菜单中选择“添加到收藏夹”项，就可以将该网页作为书签收藏。

在主页面上点击菜单栏的“收藏”项，在下拉菜单中用鼠标点击想要访问的书签，浏览器即自动连接该网址（可以自动拨号连接）。这样，网友们就不需要在地址栏中输入难以记忆的URL，可以直接访问心仪的网页了。


Outlook Express5还可以这样用

一、自定义工具栏在OutlookExpress5的工具栏中，大家看到的只是“新邮件”、“发送/接收”、“通讯簿”、“查找”这四个快捷按钮，事实上还有许多功能按钮可以根据自己的需要添加。点击菜单“查看”→“布局”，然后在“窗口布局”的窗口中点击“自定义工具栏”，就能进入工具栏的设置面板，在“可用工具栏按钮”列表中选择需要的功能按钮，然后点击“添加”，就可以加入到“当前工具栏按钮”中了。当然，如果要剔除不需要的工具按钮，选定后按“删除”即可。你还可以在“图标选项”和“文本选项”中更改显示图标的大小和文本的选项方式，把自定义进行到底！

二、制作漂亮的信纸如果有一张漂亮的信纸作背景，与邮件正文交相辉映，无疑会为你的“伊妹”儿平添几份妩媚，何乐而不为呢？虽然OutlookExpress5已经为我们准备了几款信纸，但你是不是觉得太少、太单调了呢？如果想要设计富于个性化的信纸，请使用OutlookExpress5提供的信纸制作功能。在撰写新邮件时，依次点击菜单“格式”→“应用信纸”→“其他信纸”，在弹出的“选择信纸”对话框中点击“创建信纸”按钮，进入“信纸设置向导”，其时你可根据提示，设置信纸的背景色、背景图、字体、页边距等一系列参数。当最后返回到“选择信纸”窗口时，我们就可以调用自己创建的信纸了。如果你觉得“信纸设置向导”功能有限，束缚住了你思维的翅膀，那么你完全可以充分放飞你的艺术细胞：大家别忘了OutlookExpress5是构架于IE的内核之上的，所以可以运用高级网页编辑器制作信纸了，哈哈，你动用Flash都没问题！

三、弹指如飞的快捷键很明显，利用快捷键能够加快操作速度，有利于提高工作效率。因此，在收发邮件中，完全不必“指点鼠标，激扬文字”，几个按键，三下五除二就搞定了，方便又快捷。以下是OutlookExpress5中的常用快捷键：发送和接收全部邮件：CTRL+M写新邮件：CTRL+N删除邮件：CTRL+D或DEL回复邮件：CTRL+R回复所有人：CTRL+SHIFT+R转交邮件：CTRL+F查找邮件：CTRL+SHIFT+F插入签名：CTRL+SHIFT+S发送单个邮件：CTRL+ENTER

四、备份数据备份是个老生常谈的话题，但在系统缺乏稳定、病毒狂舞肆虐的今天，显得比什么都重要，OutlookExpress5也不例外。可以试想一下，千辛万苦建立起来的通讯簿，随着系统的崩溃而付诸东流，你有什么感觉？一旦你的机器遭病毒袭击，邮件的安全又何从谈起？幸好，我们可以利用OutlookExpress5的“导出”功能备份邮件与通讯簿。点击主菜单“文件”中的“导出”子菜单，接着选择备份对象，假设我们要备份通讯簿，选择之后就启动了“通讯簿导出工具”，然后就可以把通讯簿以.csv表格文件或.txt文件的格式导出。而对于导出电子邮件的“导出”，只是让邮件可以在别的邮件客户端程序软件中使用，从而达到备份的目的。日后选择“文件”菜单中的“导入”功能，选择相应的备份文件，即可顺利恢复OutlookExpress5中的邮件与通讯簿。

五、邮件规则如果你想对邮件进行行之有效的自动管理，那么不妨试试“邮件规则”功能。所谓“邮件规则”，简言之就是用户预先设定相关条件和执行步骤，OutlookExpress5在接收邮件时将根据这些条件参数对邮件自动按设定处理。比方说，总是有一个发信人为“iceyool”的讨厌家伙给你发垃圾邮件，利用“邮件规则”可以有效地“设防”：选择菜单“工具”→“邮件规则”→“邮件”，弹出“新建邮件规则”对话框，首先选择规则条件为“若‘发件人’行中包含用户”，接着选择操作规则，即条件符合时，执行什么操作，当然是“从服务器上删除”啦，第三步作规则说明，我们指定“发行人”为“iceyool”。最后为本规则取名，参考名字：“删除iceyool垃圾邮件”。其实这仅仅是“邮件规则”的应用举例之一，利用“邮件规则”，还可以实现自动分类邮件、自动为邮件贴标签、自动回复邮件等功能，大家可从上例中举一反三。


修改Windows 98安装文件路径的技巧

一般来说，Windows98在安装过程中会将用户安装文件的原始路径保存下来，此后用户在添加新的打印机、更新系统等涉及到拷贝原始文件的操作时，系统就会自动按照它所记录的路径进行拷贝。假如用户在安装Windows98之后，系统的安装路径若发生了变化（如用户在安装完Windows98之后添加了第二块硬盘或虚拟光盘，原有光盘的盘符就会发生变化，相应的，安装文件的路径也会发生变化），此时系统就会由于找不到安装文件而要求用户重新进行指定。这本来没有什么问题，可用户的这种指定却是临时性的，也就是说系统每次需要检查原始安装文件时都会要求用户重新指定安装文件路径，这就显得过于麻烦。有没有什么简单的解决方吗呢？回答是肯定的，对系统记录的Windows98安装文件路径进行修改即可达到一劳永逸的目的：

1)启动Windows98的注册表编辑器

2)在注册表编辑器中依次展开HKEY_LOCAL_MACHINE、Software、Microsoft、Windows、CurrentVersion、Setup分支。

3)此时我们就可以在Setup分支下发现一个名为SourcePath的字符串值，它就是用于记录Windows98源文件路径的，我们只需将其进行修改为目前的实际路径即可。

4)执行"注册表"菜单的"退出"命令，关闭注册表编辑器。

这样我们就达到了修改Windows98默认原始文件路径的目的，此后它就会以用户修改过的路径作为原始文件路径，再也不需要用户手工进行指定了，从而方便了用户的使用。


开机自检响铃代码揭秘

在电脑发生故障时，机器响铃不断，这时，如果你知道响铃的含意，就不用去请教专业人员了。

本文以较常见的两种BIOS（AMIBIOS和AwardBIOS）为例，介绍开机自检响铃代码的具体含义（关于电脑使用的BIOS型号可从BIOS芯片上或者从开机自检的信息中看到，如看到AMI的字样则为AMIBIOS；如看到Award字样则为AwardBIOS）。

一、AwardBIOS

1短：系统正常启动。恭喜，你的机器没有任何问题。

2短：常规错误，请进入CMOSSetup，重新设置不正确的选项。

1长1短：RAM或主板出错。换一条内存试试，若还是不行，只好更换主板。

1长2短：显示器或显示卡错误。

1长3短：键盘控制器错误。检查主板。

1长9短：主板FlashRAM或EPROM错误，BIOS损坏。换块FlashRAM试试。

不断地响（有间歇的长声）：内存条未插紧或损坏。重插内存条，若还是不行，只有更换一条内存。

不停地响：电源、显示器未和显示卡连接好。检查一下所有的插头。

重复短响：电源有问题。

无声音无显示：电源有问题。

二、AMIBIOS

1短：内存刷新失败。更换内存条。

2短：内存ECC校验错误。在CMOSSetup中将内存关于ECC校验的选项设为Disabled就可以解决，不过最根本的解决办法还是更换一条内存。

3短：系统基本内存（第1个64KB）检查失败。换内存。

4短：系统时钟出错。

5短：中央处理器（CPU）错误。

6短：键盘控制器错误。

7短：系统实模式错误，不能切换到保护模式。

8短：显示内存错误。显示内存有问题，更换显卡试试。

9短：ROMBIOS检验错误。

1长3短：内存错误。内存损坏，更换即可。

1长8短：显示测试错误。显示器数据线没插好或显示卡没插牢。


网络蚂蚁省钱下载三招

网络蚂蚁使用较为简单，一般在打开浏览器时运行网络蚂蚁，当发现自己需要的软件时，把该软件连接用鼠标拖入网络蚂蚁的拖动框中，便可执行下载任务，这样使用效率不是很高，下面介绍几种下载方法，可供参考。

1、离线编辑，当你浏览完网页后，便可离线，采用上述方法同样可以把软件连接拖入拖动框中，当弹出下载对话框时，可以对该软件的各种说明进行编辑（1.22版本），如果你同时编辑几个下载任务，可为你节约不少银子，各种任务编辑完成后，可在合适的时候就可以上网下载。

2、有许多网页，不支持鼠标拖放，此时可采用下列方法，用鼠标选中需下载的软件，点击右键，打开属性窗口，可以看见该软件连接，选中该连接后，复制该连接，此时便弹出网络蚂蚁下载对话框，适当编辑一下就可以下载了。

3、许多炒股爱好者，每天需要下载新闻及每天的收盘数据，经常需到主页去下载，往往花很多时间才进入下载主页，有时因网络堵塞，进不了主页，造成无法下载。其实，只要运行网络蚂蚁，选中上次下载的任务，右键，点击复制连接（COPYURL），再右键，点击添加（ADD）便可以弹出下载任务框，此时只需要修改一下日期，例如：/xxx/xxx/20000714.edt，改为/xxx/xxx/20000717.edt即可，需要注意的是，股市没有开盘的日期是没有数据可供下载的。


Norton AntiVirus安装使用手册

引子：

说到Symantec公司,知道的人可能不多,可提到Norton(中文诺顿),肯定有好多人大呼:哦,是它哟,我知道！从Dos下几乎家喻户晓的NDD(NortonDiskDoctor)到windws下的NortonSystemwork系列工具(不知道?那,NortonUtilites,NortonCleansweep,NortonAntiVirus,NortonInternetSecurity,知道么?---还不知道?我......晕倒!)诺顿系列工具就像Windows的保姆,细心地照顾着这个"瘟倒死"。可以说它是windows用户的必备工具。

由于Norton少有中文版(NortonAntiVirus有中文版)，限制了国内用户的使用，不过网上有好多汉化补丁，如看不惯En可以用它来补补。本文就主要对NortonAntiVirus的使用作个介绍。

一、安装篇

1.简介：NortonAntiVirus(一下简称NortonAV)是Symantec公司出的一套强而有力的防毒软件，(IBM把它的IBMAntivirus查杀毒技术转让后更使其如虎添翼),“它可帮你侦测上万种已知和未知的病毒，并且每当开机时，自动防护便会常驻在SystemTray，当你从磁盘、网络上、E-mail附件中打开文件时便会自动侦测文件的安全性，若文件内含病毒，便会立即警告，并作适当的处理。另外它还附有“LiveUpdate”的功能，可帮你自动连上Symantec的FTPServer下载最新的病毒码，于下载完后自动完成安装更新的动作。”最新版本是NortonAntVirus2001版(NortonAntivirus7.00)，才9月份，就出到2001了，够超前的，呵呵。

NortonAntiVirus操作便捷,功能强大关于其功能可参见新安的精品：国内外扫毒软件实战大比武

2.安装：NortonAV安装界面是英文的，一路Next即可，不过还是有些地方需注意一下。

1)我下载的是个自解压文件，NAV20019x.exe(下载地址附文后)，双击运行它。

2)稍等片刻出现了安装界面，Norton系列特有的黄色+黑色，首先一页，是欢迎页，Next-->第二页，版权确认，YES-->第三页，选择安装路径，默认是C:programfilesortonantivirus,第四页，保存安装设置，最终确认，这时想修改或退出，还来得及。。。。。-->按Next开始安装文件了。安装过程较长(8分钟左右)，可以去喝杯茶，其间，安装会稍微停顿一下(1-2分钟)，那是在准备安装急救盘程序，不是死机，呵呵。

3)文件拷贝完了，现在跳出的是产品注册页，大概意思是，symantec公司作为世界安全产品的技术领导者……..(略)你注册后可一获得产品的升级等信息，你想注册的话就按“下一步”(其实没必要，又烦，得填一堆资料。不好玩)；这里我们可以“skip”即“跳过”放心，这并不影响产品的使用，这时会弹出一个对话框，要求确认是否真的要跳出产品注册，按“是(Y)”。

4)接下来是设置项(不用担心弄错了，安装完运行后也可以修改的)，先是问你是否要E-mail收件保护，即用Outlook收邮件时自动检测附件是否带毒，如果你上网了，且用outlook收邮件，选中EnableEmailProtection(默认选中)，可免受带毒邮件的攻击，可惜它不支持Foxmail这个国货精品！(顺便说一下，如果你用的是试用版，暂且先别选中这一项―――破解时有用)

下一页是选择是否在启动后自动在线更新，(默认是)如果你没上网，那就把EnableautomaticLiveUpdateatstartup.前的钩去掉。

5)接下来是一些运行问题，是否创建快捷方式于桌面，是否阅读自述文件，可以去掉钩，略过阅读自述文件

下来这一页是问你在安装后，是否运行在线升级是否创建急救盘(需两张软盘,建议创建！)是否在重启后运行查毒程序

我的意见：一二项可选，第三项“重启后运行查毒程序”暂时放着(因为对系统全面的查毒要化一定的时间，你可以利用吃饭等0时间来干这件事。)就第二项这个急救盘我将另文分析，因为它可就过我一次哟，确实有必要创建，有备无患。呵呵)搞定后选择“Next”

6)接下来就是最后一步了，问你是不是要马上重启，最好马上重启一遍。

Ok,祝贺你，拥有了NortonAntivirus的保护了。

按此下载NortonAntiVirus2001forWindows9x/NT/2000

二、常见问题篇

1.为什么我的机子在退出windows时会读软驱？

这个问题一般是跟装了杀毒软件有关，譬如装了NortonAntivirus就会有这种情况。那么该怎么禁止它呢？

打开NortonAntivirus2001主程序，在最上面的四个图标上点击“option”图标，打开设置页，在system------AutoProtect-------Advanced下，去掉“scanfloppiesforbootviruswhenshuttingdownwindows”选项前的勾。搞定。

2.什么是病毒库？

病毒库就是个数据库，它记录着电脑病毒的种种“相貌特征”以便及时发现，绞杀它们，只有这样，杀毒程序才会区分病毒程序于一般程序，所以有时我们也称病毒库里的数据为“病毒特征码”，病毒库是要时常更新的，这样才能尽量保护你的机子不被最新的病毒所侵害。

NortonAV2001的病毒库位于：C:ProgramFilesCommonFilesSymantecSharedVirusDefs下，用日期命名的文件夹里如：20001003.033表示病毒库代码定义到2000/10/3

3.如何更新病毒库？

更新病毒库其实就是把最新的病毒代码写入病毒库中，一般，杀毒软件公司会适时推出病毒库代码升程序(一般是.exe文件)，下载后运行它即可。NortonAV2001的病毒库升级是很方便的，可以在线自动更新，在线手动更新，没联网的用户还可以通过获得一些光盘里的升级程序来升级(如电脑报配套光盘等)Symantec公司的反病毒研究中心SymantecAntiVirusResearchCenter(SARC)，每半个月会推出一个升级程序。而且2000版的病毒库也同样适用于2001版本，也就是说你在网上下载到EXE格式的2000版病毒库升级文件之后，只要双击就可以将你的NAV2001病毒库进行升级。NortonAV会在你的病毒库超出一定的时间时，在你开机时自动警告，提醒你更新病毒库。

4.如何让NortonAV2001自动更新病毒库？

你可以通过设置option----Internet---Liveupdate项来达到目的，选中“EnableAutoLoveUpdate”选中第一条：“Applyupdatewithoutinterruptme.”就会在你上网工作时在后台自动更新。(适合于一直挂在网上的上班族)选中第二条：“Notifymewhenupdatesareavailable”则不会自动下载升级程序，而会在当有新的病毒库更新程序出来时，提醒你在线升级，让你及时更新。(适合一般可经常上网的用户，这个在线更新过程还是挺快的。)

如果你没上网，那就把EnableAutoLoveUpdate”前的勾去掉。

5.什么是“Rescuedisk”它有什么用？

Rescuedisk就是急救盘，顾名思义，就是在你的电脑陷入瘫痪(windows进不去，遭遇CIH，甚至无法从硬盘引导等等)时的紧急救护员。可许多人似乎并不喜欢，或有制作个应急急救盘的概念，出问题时就会手足无措了。在装了杀毒软件后制作个应急急救盘还是很有必要的――有备无患啦。

NortonAV2001的急救盘需两张1.44M的软盘，在主程序界面上点击“Rescue”按钮即可创建。

一张是急救引导盘(BasicRescueBootFloppy)用来引导机子并恢复信息，它会备份机子的CMOS信息，硬盘引导扇区的信息，硬盘分区表的信息。以及你机子的Autoexec.bat,config.sys文件。并有一个DOS下的杀毒程序。这张盘很重要。另外一张(NortonUtilitiesDosEmergencyPrograms)是DOS下的一些实用程序(命令)，如FDISK,format,unformat,unerase,以及著名的NDD(NortonDiskDoctor),Diskedit等,可修复挽救硬盘物理问题引起的数据丢失及无法引导等问题。一般不怎么用到。

顺便提一下，在你对系统作了较大改变，如添加了新硬件，使用PartionMagic修改了分区，或升级了IE等，要记得对应急盘进行“update”。


CMOS开机密码解密集锦

解COMS密码的方法很多，现将其“软”方法(即用编制小程序清除口令密码)汇集，以飨大家。

一、用DEBUG清除口令密码

在DOS命令行运行DEBUG程序，然后可用以下五种方法之一解密(如表)，输入完后重启电脑即可。

二、用COPY命令清除口令密码

用“COPYCOMJM.COM”命令建立一个有十个字节的文件JM.COM。注意：一些特殊字符是用ALT键加小键盘数字键输入的。

在DOS命令行运行COPYCONJM.COM命令：

C:\DOS>COPYCONJM.COM

然后输入相应的十个字符：

第一、二、三个字符是ALT＋176、ALT＋17、ALT＋230；第四个字符是p；第五、六、七个字符是ALT＋176、ATL＋20、ATL＋230；第八个字符是q；第九个字符是ALT＋205；第十字符是空格。

按上述方法将十个字符输入后，按F6存盘，即生成一个十字节的小文件JM.COM，执行它即可。以上方法成功率在95％之上。

细心的读者也许已注意到用DEBUG解密中的法一、二、三、四、五中都有70和71两个数字，其实COMS中数据访问是通过两个I/O端口来实现的。端口70H是一个字节的地址端口，它是用来设置COMS中数据的地址；端口71H是用来读写端口70H设置COMS地址中的数据单元内容。其实将JM.COM反汇编后，也会看到70H和71H两个端口。

三、用工具软件查出密码

Biospwds.exe和Comspwd.exe这两个工具都能满足你的要求，下面我就来把它们详细介绍一下：

Comspwd.exe为DOS下的工具，当然也可在Windows的MS－DOS窗口下使用，运行后就会出现有关BIOS的信息。比较有特色的是它不仅会根据密码加密方式的不同分别解出Award、AMI和Phoenix等不同BIOS厂商的密码，而且还能算出IBM、Dell、Compaq等品牌电脑专用BIOS的密码，可见作者设计时考虑得十分周到。它的大小只有10.3KB，平时在自己的邮箱中保留一个备份，随用随下。

Biospwds.exe是Windows下运行的软件，同样也只由一个文件构成，运行后点“Getpasswords”就会自动识别BIOS的厂家、版本、日期及超级用户密码等。不过它的体积稍大，有167KB。

在使用上述两个软件的过程中，你会发现程序显示的密码有时和真实的密码有所不同，这是正常现象。它们都是对BIOS编码过的密码进行逆向解码，得出的结果可能并不唯一。


调整IE缺省显示字体及字号

众所周知，IE5默认采用"宋体"、"中号"显示有关HTML文档的内容，也就是说我们采用IE5打开某个没有对字体进行定义的HTML文档时，系统将会自动使用宋体进行显示，并将显示字号设置为中号，这就可能引发一些不便。如当我们采用800*600或更高屏幕分辨率时，IE5的"中号"显示字体就显得稍微小了一些，另外也有一些用户不喜欢整天面对"冷冰冰"的宋体，而希望采用其它字体(如楷体)显示HTML文档的内容。这些在Word中非常容易解决的问题在IE中又该如何是好呢？对于显示字号而言，我们的修改方法非常简单，执行"查看"菜单"字体"子菜单中的有关命令(如最大、较大、中、较小、最小等)对显示字号进行适当调整即可达到目的；对于后一问题的修改步骤则相对来说要麻烦一些，我们必须通过IE5的选项对话框才能达到目的，具体步骤为：

1.启动IE5。

2.执行"选项"菜单的"Internet选项"命令，打开"Internet选项"设置框。

3.从"Internet选项"设置框中选择"常规"选项卡。

4.单击"字体"按钮，打开"字体"对话框。

5.在"Web页字体"和"纯文本字体"列表框中分别选择IE5在显示Web页和纯本文时的显示字体(如楷体、魏碑等)。

6.连续单击两次"确定"按钮，关闭所有对话框。

这样我们就达到了修改IE5缺省显示字体及字号的目的，重新启动IE5之后，系统就会按照用户指定的字体及字号显示有关HTML文档(如用户若将IE5的缺省显示字体设置为楷体、并将显示字号设置为最大，则我们无论什么时候采用IE5打开某个HTML文档后，系统都会采用楷体，并使用最大字号进行显示)，从而就满足了广大用户的要求，有兴趣的读者不妨一试。


WIN98 的两故障排除法

一，上网不正常

同事的电脑上网不正常，拨号成功，但不能浏览网页，起因在于别人用过他的电脑，下载并安装了一个叫“傲客（AllEcho）”的聊天软件。依经验判断：这种情况一般是由于浏览器选单中“INTERNET选项”中的相关设置或网络属性中“TCP/IP属性”的“IP地址”项中的DNS设置不当引起的。

于是我奔赴现场，启动电脑后马上出现“傲客”聊天室软件的运行画面，取消“下次启动时自动运行”选项并中止该软件的运行后重新启动计算机，此时没有自动运行“傲客”。拨号上网后，运行IE输入网址后迟迟没有信息出现，仔细观察，发现IE左下角出现“正在连接127.0.0.0”的字样，心下恍悟：肯定是IE设置了代理服务器。依次打开IE的“INTERNET选项”、“连接”、“局域网设置”，果不出所料，在“代理服务器”一栏中“使用代理服务器”一项被选中，其“地址”中的值正是“127.0.0.0”，取消“使用代理服务器”的选中属性，单击“确定”、“确定”保存刚才的改动返回IE，单击“刷新”，仍然不能浏览网页，还是“正在连接127.0.0.0”。断开连接，关闭IE，重新启动计算机，再上网：故障依旧。从“控制面板”进入“TCP/IP→拨号网络”的“属性”，里面的设置都正确，手工设置本地ISP的“主控DNS”和“辅助DNS”后“确定”，退出后重启计算机，故障依旧。运行“MSCONFIG.EXE”后，查看“启动”选项，其中有“傲客”聊天软件的自启动一行及安装位置信息。把“启动”中的该选项去掉，再从硬盘中彻底卸掉“傲客”聊天软件，重启系统上网，一切OK！

二，E逻辑盘不能用

同事的计算机安装了超级保镖，发现不好用就把它卸载了。在对E逻辑硬盘进行过格式化操作后，却怎么也进入不了E盘，提示“根目录不存在或已被删除”。听同事介绍故障经过后，我初步断定与超级保镖的装卸有关。仔细查看其它逻辑盘，发现其它盘下存在有X.HPP(X为盘符）文件，其内容较简单，只与各逻辑盘相关。重新启动计算机进入“安全模式”状态，此时能够进入E盘，将X.HPP拷至E盘并将其内容改为与E盘相关，重新启动进入正常状态，却还是没办法进入E盘。既然“安全模式”状态下能进入E盘，那么说明正常状态下多运行了某些程序，而且这些程序肯定与超级保镖有关。

运行MSCONFIG.EXE,仔细查看“Config.sys”、“Autoexec.bat”、“System.ini”、“Win.ini”、“启动”诸项，终于在“启动”项中找到与超级保镖有关的一项自启动“.SYS”，原来同事没有进行正常的卸载操作，仅仅是把“程序”中的超级保镖运行项删除了而已，取消该行前面方框内的小勾后退出MSCONFIG。重新启动计算机，就能够正常进入及使用E盘。


在没有注册的情况下对系统进行更新

尽管Windows98提供了前述自动更新功能，但它仅对注册用户开放，非注册用户不能使用（即使是正版用户，你没有注册或注册后重装了整个系统也不能行使网上更新的权力，而必须重新进行注册），这就极大的影响了用户的使用。难道我们真的就只能听从微软公司的摆布吗？NO！使用下面的方法可以绕过微软公司设置的"障碍"：

1)启动Windows98的注册表编辑器

2)在注册表编辑器中依次展开HKEY_LOCAL_MACHINE、Software、Microsoft、Windows、CurrentVersion分支。

3)在CurrentVersion分支下新建一个名为RegDone的字符串值。

4)展开CurrentVersion分支下的Welcome分支。

5)在Welcome分支下新建一个名为RegWiz的主键。

6)执行"注册表"菜单的"退出"命令，关闭注册表编辑器。

这样我们就完成了"人工"对Windows98进行注册的步骤，此后我们就可以直接进行网上更新了，从而满足了用户的需要。


WORD2000的

WORD2000的“网络武器”

从联机文档到协作会议，从邮件发送到主页制作，Word2000毫不掩饰地向我们宣告了这样一个事实：“操作单一化、产品通用化”是占领新世纪信息市场的必由之路。Office2000将HTML作为其本地格式的补充，就是要保证任何人在任何平台上，都能通过浏览器显示和浏览Office文档，从而企图在事实上成为下一代办公系统即网络文本交换的基础。

为了生成有效的HTML格式文档，Office2000提出了这样两个关键目标：

1、将创建HTML文档的功能嵌入到人人熟悉的Word文档标准命令中，使HTML的创建更加简便，只要熟悉Word便可无师自通。

2、使Office创建的HTML文档具有高度的保真性。

目录为体框架为纲

为了方便阅读，我们通常会给一篇较长的文稿列出目录(或叫提纲)。Word2000对联机文档的提纲进行了多处改进。用户可以通过“框架”来简化浏览，以更方便地为长文档创建目录。

哦，对了，说到这里我们还是先来看看什么是“框架”吧。其实“框架”是Web站点提供的一种简化浏览的方法。作为一个全HTML的编辑器，Word2000为创建和查看框架页提供了功能强大的工具。用户可以使用新的“框架”工具栏来添加新框架，也可以通过拖动框架边框来调整框架的大小、拖放其中的内容，并以单击的方式删除框架。同时还能在普通视图下让用户看到该页面在Web浏览器中的显示效果。

打开一篇“结构分布比较明显”的文章(所谓“结构分布比较明显”是指文章中有明确的序列号或项目符号，否则Word无法为文章构建框架)，单击“格式”菜单之“框架”栏中的“框架集中的目录”选项。此时，系统弹出一个名为“框架集”的工具栏，同时在该文档的左侧会出现框架目录的窗口。就像HTML中的超级链接一样，用鼠标单击不同的目录，正文窗口中的文字会立马“跳”到该目录下；并且，当你的鼠标在某一目录名上停留时，系统还会显示该目录的路径。怎么样，还有点意思吧？

请注意“框架”工具栏上最右边的那个按钮：“框架”属性。通过它的对话框，我们可以设置框架名所链接的文档位置，以及该“框架”文本所要存放的路径。一旦我们选定了该“框架”文本的“初始页”和“名称”，在选择“确定”之后，Word就会将这些屏幕上显示的带下划线的文字作为单独的文本进行保存。此后，Word将允许你打开这个“框架”文本，当你想要查阅其中的某一段文字的时候，你只须单击目录名就可以了。

另外，在联机文档中，文章目录的名称会自动变为超级链接。反过来，如果我们再回到打印格式中，那么联机文档中的超级链接又会自动地还原为页码。

小小“伊妹儿”Word大文章

在以往版本中，很多用户都领教过用WordMail发E-mail的速度，并抱怨：微软压根就不该把Word当电子邮件编辑器来做，因为只要将Word作为电子编辑器，Outlook就必须将整个Word作为一个独立的(而且是很大的)OLE组件来对待，从而形成了对内存和芯片进行处理的占用黑洞。为此，Word2000不得不使用新的结构来驻留邮件程序。Office2000的电子邮件和文本文件只使用一个很小的邮件外壳程序，以代替打开Word、Outlook和OLE组件的麻烦，从而减少了对内存和CPU的性能需求。同时，Office的电子邮件将HTML作为邮件格式，因此只要拥有兼容HTML电子邮件阅读程序的任何人都能看到具有完全保真度的邮件。目前，与HTML兼容的电子邮件阅读程序包括MicrosoftOutlook和OutlookEx—press、Eudora、若干Lotus客户端和若干Netscape客户端。

单击“常用”工具栏上的“电子邮件”按钮。瞧，窗口变成了熟悉的Outlook传送邮件的界面了，但事实上此时Office并未开启Outlook程序。我们直接单击“收件人”按钮，系统弹出“选择姓名”对话框，只要在姓名列表中选择姓名就行了。但要注意：该收件人列表只包含了Inter—net上的联系人，而并没有局域网上的用户。设定好收件人，点“发送副本”按钮，此时Word文档就作为邮件发送出去了。

另外，Word2000还允许用户在其电子邮件中创建个性化的信纸和边框。你既可以自定义背景图像、颜色、字体和样式，也可以套用“信函模板”来完成。

自制主页链接四方

Word2000引用了FrontPage的主题功能，同时也提供了许许多多的主题样式。将文件发布到Web或者通过浏览器进行讨论之前，运用现成的样式库来修饰文稿、美化屏幕，不但省时省力而且时代感十足，绝对是一个能讨MM们喜欢的好办法哦。

在Word2000中制作网页，最简单的方法就是套用“主题”。单击“格式”菜单下的“主题”子菜单，在弹出的对话框中，Office为我们准备了68种主题样式，你还可以通过单击“样式库”按钮，在更大范围里寻找“最爱”，同时，Word2000为顺应联机协作的需要，在很多不经意的地方都集成了网络的元素，比如“项目符号”：打开“插入”之“图片”之“剪贴画”，你会非常惊讶地看到在“剪贴库”中，除了我们熟悉的“图片”、“声音”……竟然还有多达51个类别、上百种的“动画剪辑”！不用我说，它们的出现必将给你的主页带来惊喜。就连生性懒散的我都情不自禁地凑了个热闹。

更妙的是，在每一次小小修改之后，你都可以通过单击“文件”菜单中的“Web页浏览”选项，自动打开浏览器，及时观看修改后的效果！


NT的9 个秘密武器

NET命令是WindowsNT中的一个功能强大的工具。虽然必须用命令行方式执行，但它的功能确覆盖了WindowsNT中大部分重要的管理功能。例如，它可以管理网络环境、各种服务程序的运行和配置、进行用户和登陆管理等。它还可以查看服务器的许多本地信息。Windows98中也包含NET命令，但其功能比在NT中少得多。

可以通过以下两种方法获得NET命令的帮助信息：

(1)在NT下可以用图形的方式，通过开始菜单>帮助>索引，然后输入NET。

(2)也可以在命令行方式下输入NET/?或NET或NETHELP得到它的功能（COMMAND）列表，然后通过NETCOMMAND/HELP或NETHELPCOMMAND或NETCOMMAND/?命令得到相应功能的帮助信息。

在使用NET命令时需要注意的是：它的有一些命令是会马上产生作用并永久保存的，使用的时候要慎重。

下面对NET命令的不同参数的基本用法做一些初步的介绍：

1.NETVIEW

作用：显示域列表、计算机列表或指定计算机的共享资源列表。

命令格式：netview[\\computername|/domain[:domainname]]

参数介绍：

(1)键入不带参数的netview显示当前域的计算机列表。

(2)\\computername指定要查看其共享资源的计算机。

(3)/domain[:domainname]指定要查看其可用计算机的域。

举例说明：

(1)netview\\XIAOHU查看XIAOHU的共享资源列表。

(2)netview/domain:MYDOMAIN查看MYDOMAIN域中的机器列表。

2.NETUSER

作用：添加或更改用户帐号或显示用户帐号信息。该命令也可以写为netusers。

命令格式：netuser[username[password|*][options]][/domain]

参数介绍：

(1)键入不带参数的netuser查看计算机上的用户帐号列表。

(2)username添加、删除、更改或查看用户帐号名。

(3)password为用户帐号分配或更改密码。

(4)*提示输入密码。

(5)/domain在计算机主域的主域控制器中执行操作。

举例说明：

(1)netuserxiaohu查看用户XIAOHU的信息。

3.NETUSE

作用：连接计算机或断开计算机与共享资源的连接，或显示计算机的连接信息。

命令格式：netuse[devicename|*][\\computername\sharename[\volume]][password|*]][/user:[domainname\]username][[/delete]|[/persistent:{yes|no}]]

参数介绍：

(1)键入不带参数的netuse列出网络连接。

(2)devicename指定要连接到的资源名称或要断开的设备名称。

(3)\\computername\sharename服务器及共享资源的名称。

(4)password访问共享资源的密码。

(5)*提示键入密码。

(6)/user指定进行连接的另外一个用户。

(7)domainname指定另一个域。

(8)username指定登录的用户名。

(9)/home将用户连接到其宿主目录。

(10)/delete取消指定网络连接。

(11)/persistent控制永久网络连接的使用。

举例说明：

(1)netusee:\\XIAOHU\TEMP将\\XIAOHU\TEMP目录建立为E盘。

(2)netusee:\\XIAOHU\TEMP/delete断开连接。

4.NETTIME

作用：使计算机的时钟与另一台计算机或域的时间同步。

命令格式：nettime[\\computername|/domain[:name]][/set]

参数介绍：

(1)\\computername要检查或同步的服务器名。

(2)/domain[:name]指定要与其时间同步的域。

(3)/set使本计算机时钟与指定计算机或域的时钟同步。

下面的这4个参数是相关的，所以一起介绍：

5.NetStart

作用：启动服务，或显示已启动服务的列表。

命令格式：netstartservice

6.NetPause

作用：暂停正在运行的服务。

命令格式：netpauseservice

7.NetContinue

作用：重新激活挂起的服务。

命令格式：netcontinueservice

8.NETSTOP

作用：停止WindowsNT网络服务。

命令格式：netstopservice

参数介绍：

(1)alerter(警报)

(2)clientservicefornetware(Netware客户端服务)

(3)clipbookserver(剪贴簿服务器)

(4)computerbrowser(计算机浏览器)

(5)directoryreplicator(目录复制器)

(6)ftppublishingservice(ftp)(ftp发行服务)

(7)lpdsvc

(8)netlogon(网络登录)

(9)networkdde(网络dde)

(10)networkddedsdm(网络ddedsdm)

(11)networkmonitoragent(网络监控代理)

(12)ntlmsecuritysupportprovider(NTLM安全性支持提供)

(13)ole(对象链接与嵌入)

(14)remoteaccessconnectionmanager(远程访问连接管理器)

(15)remoteaccessisnsapservice(远程访问isnsap服务)

(16)remoteaccessserver(远程访问服务器)

(17)remoteprocedurecall(rpc)locator(远程过程调用定位器)

(18)remoteprocedurecall(rpc)service(远程过程调用服务)

(19)schedule(调度)

(20)server(服务器)

(21)simpletcp/ipservices(简单TCP/IP服务)

(22)snmp

(23)spooler(后台打印程序)

(24)tcp/ipnetbioshelper(TCP/IPNETBIOS辅助工具)

(25)ups

(26)workstation(工作站)

(27)messenger(信使)

(28)dhcpclient

(29)eventlog

9.NetStatistics

作用：显示本地工作站或服务器服务的统计记录。

命令格式：netstatistics[workstation|server]

参数介绍：

(1)键入不带参数的netstatistics列出其统计信息可用的运行服务。

(2)workstation显示本地工作站服务的统计信息。

(3)server显示本地服务器服务的统计信息。

举例说明：netstatisticsserver|more显示服务器服务的统计信息。


突破NTFS读写权限

本机装着Windows2000，因工作关系将重要资料放于C:\studio\，（C盘为NTFS格式）并设置了如下权限：

Lostar（就是我啦）完全控制

Everyone只读

后有一天，发现其中文件被人改动，大惊，接着一连几天文件都与我的记忆有出入。对了，忘了介绍一下我的机子的情况：

机子在办公室，大家任意玩，只是他们都只是Guests，也就是说，真正意义上的用户只有我一个。

而这个情况的出现，说明：系统被人完全控制了！

可是，到底怎么了呢？所有的人都是Guests呀，连User都没有。难道是用的什么读写NTFS的黑客软件，那么我的那些重要资料不是暴露于别人的键盘之下？

只能向恶势力低头吗？HoHo，没门。我决定斗争到底，哪怕英勇牺牲。

在漫无目的检查中，我发现D:\backup\sys\windows\下竟然隐藏着另一个Windows2000，在确定不是我备份的后，我晕倒了两次。

看着这个Windows2000，一个能读写NTFS的黑客软件出现在我的眼前。

我总结出一个笨但是很有用的方法来突破NTFS的读写权限，但有3个前提：物理接触主机、有权开机时修改CMOS、硬盘够大。

方法很卑鄙，卑鄙的令人发毛：用Windows2000光盘启动，重装一个Windows2000到隐蔽的目录下，在新Windows2000中改管理员名与旧Windows2000相同，密码当然自己设咯。然后你就可以对禁地中的文件为所欲为了。

修改过那些文件后，来到“系统特性”（也就是“我的电脑”->属性），选择“启动和故障恢复(S)...”->“默认操作系统”为第二个Windows2000（启动时会有两个相同的Windows2000启动方式给你选，一般都是第一个是新装的，如果出现这个选择不就露馅了？）所以我们去掉“显示操作系统列表”复选框。重启，OK！让管理员去奇怪吧。

后记：我们自己怎么回到我们的基地呢？该不会每次都重装吧？在启动时大按F8，选择回主菜单，不就是由看见那张列表了吗？

怎么样，做一个幽灵吧？篡改真正管理员的文件吧？哈哈。被逮住了可别怪我。


将HTML文档设置为屏幕保护的技巧

除将HTML文档设置为桌面背景之外，Windows98的活动桌面功能还提供了HTML文档设置为屏幕保护的功能，具体步骤为：

1)右击桌面空白处，然后从弹出的快捷菜单中执行“属性”命令，打开“显示属性”设置框。

2)在“显示属性”设置框中单击“屏幕保护程序”选项卡。

3)在“屏幕保护程序”列表框中选择“活动桌面屏幕保护程序”选项。

4)单击“设置”按钮，打开屏幕保护程序设置对话框。

5)对活动桌面屏幕保护的内容进行配置。

6)连续单击“确定”按钮，关闭所有对话框。

此后当用户连续不操作计算机达到指定时间之后，系统就会自动将HTML文档为主的活动桌面内容作为屏幕保护显示出来，然后我们就在已在休息期间查看股市行情等网络实时信息，这就极大的方便了用户的使用。


善用ICQ 有绝招

ICQ英文名称叫"Iseekyou"，中文名字为网络传呼机，它的作用就象我们日常生活中的BP机，无论在天涯海角，只要一你上网就可以使用它找到你千里以外或是一屋之隔的朋友，并与之聊天。但使用ICQ也有一些讲究，使用好了能够达到与朋友快速交流与沟通的目的，使用不好可能还会给自己带来一些安全隐患。下面笔者就把自己使用ICQ的一些所谓的"绝招"罗列出来，广大网友如果觉得有适合自己的，可以拿来试一试。

1、隐藏自己的IP地址

在网络上有些爱搞恶作剧的人，通过看到你的IP地址而把你踢下网，或者制造一些IP炸弹。为此，广大ICQ用户有必要把自己的IP地址隐藏起来，从而免受别人攻击的作用。简单的IP隐藏只要在Security&Privacy中选DonotallowotherstoseeIPaddress即可。但是目前有些工具可以查看这种隐藏的IP。所以要更好地隐藏自己的IP地址，还需要组合下面的设置：

A、首先在Preferences中的Contactlist中选"ShowOnlineOnlyTabintheContact"，以保证只有在你列表上的人才能看到你在线。

B、然后在Security&Privacy中选Myauthorizationisrequest，不让别人随意地把你添加到列表中。

C、最后将列表中某些可疑的人设置为Invisibletouser。

2、快速找到以前的ICQ号码

在实际使用ICQ的过程中，我们有可能遇到某些意想不到的情况而需要重新安装ICQ软件。要想省点事的话，就需要你记住自己的ICQ号码，但像大多数人一样，你可能也没有记下自己的号码。如果真是这样，或者你需要自己的号码，但却忘记放哪儿了，请到这里寻找解决之道。在桌面上双击"我的电脑"文件夹，然后选择C盘，在"ProgramFiles"下的ICQ目录下找到名为Uin的文件夹。双击该文件夹，出现的文件名就是你的ICQ号码。现在只要重装ICQ并输入原来的号码，就可以发送消息了。

3、不让指定网友看到自己是否在线

在实际聊天时，有可能遇到这种情况，那就是自己上网聊天时，不能被指定的用户看见。那怎样才能实现这种要求呢？我们只要在列表中指定用户的名字上单击鼠标右键，从弹出的菜单中选择"Alert/Acceptmodes"命令，同时在"InvisibleTouser"前面打个勾就行了。

4、遇到故障时重新连线

在用ICQ发送信息时，由于种种原因，有时会出现很长时间信息都发送不出的情况，这时可用以下方法解决：

A、用鼠标左键单击ICQ的绿色小花瓣，弹出STATUS菜单选项；

B、从选项菜单中选择"Offline/Disconnect"命令；

C、此时发送信息的窗口会出现提示"userhasgoneoffline"，选择"sendoffline"；

D、此时会出现第二个提示"youarenotconnectedtotheICQnetwork"，选择"sendlater"，到此，发送信息的窗口消失；

E、再用鼠标左键单击ICQ红色小花瓣，从STATUS菜单中选择"Online/Connect"命令，使ICQ重新连线，连线成功后，刚才的信息就自动发出了。

5、迅速传递信息

ICQ不能直接发送信息时总会问你SendThroughServer还是Sendletter，如果你不小心选了Sendletter，那么你的信息可能要经过较长时间才能送到朋友那里，所以最好还是让ICQ自动通过服务器发送。在Preferences中的Events的AutoSendMessagesThroughServer前打个勾就可以了。

6、使用ICQ的断点续传功能

由于ICQ在传输信息时也具有断点续传功能，所以用户们也可以通过ICQ来传输信息量相对来说较大的内容。例如当另外一个用户发送一个大文件给你时，由于突发原因，导致信息中途被断，已传的信息已经变成了一个文件存在本地的计算机中，但还不是一个完整的文件。当对方重传该文件时，ICQ会弹出对话框询问用户是否要续传，用户只要按一下resumeall或resume，此文件将从上次断点开始续传，直至最后传送完毕。

7、用ICQ给用户发电子邮件

我们在聊天的过程中，如果想给网友发电子邮件时，没有必要另外单独打开电子邮件程序，只需通过ICQ中的命令，就能自动启动邮件程序，从而进行收发邮件了。具体操作方法为：首先单击ICQ联络对象的用户名称，在下拉菜单中选择第五行的"电子邮件"，接着在再次弹出的下拉菜单中选择"送出电子邮件"或"送出电子邮件＋用ICQ通知"；一旦选择好后，你的电子邮件程序会被自动启动，并在邮件编辑窗口中自动填好对方的E－mail地址，接下来就是正常的发件过程了。

8、用ICQ做呼机

让别人用你的ICQ主页呼你。如果你从ICQWeb-PagerPanel网页上下载一个简单的HTML表单，访问你主页的人就可以填写该表单并发送寻呼信息，该信息会以消息的形式出现在你的ICQ窗口上。此外，该HTML表单还能给你的主页增加网络搜索功能。

9、悄悄地把别的用户添加到自己的列表中

如何在别人不注意的情况下，把他加入到自己的好友列表中呢？方法为：首先另外注册一个临时ICQ号码,添加上自己原来的ICQ号码和你希望悄悄添加的那个人的ICQ号码。然后在列表中你的名字上点右键。选Contacts把那个人的列表传送给你。最后反注册刚才的ICQ号码即可。

10、查看信息记录

检查曾与某对象用户的信息交谈记录方法是：单击该用户名称，在下拉菜单中选择第九行"查看讯息记录"，弹出讯息记录框。其中第一个选择"Incoming"只记录对方发来的讯息，第二个选择"Outgoing"只记录你发出的讯息，第三个选择"MessageDialog"记录双方的所有收发讯息，而下面"先显示上个事件"的选择空格可让你选择按顺序查看和反顺序查看。

11、自动改变在线状态

不在计算机旁时，自动激活Away（暂时离开）状态可让朋友们知道你正在忙其它的事情。单击ICQ按钮并选择Preferences（个人喜好）。从Status（状态）标签中--使用ICQ2000的朋友应选择左边菜单中的Status（状态）模式，将Away（暂时离开）和N/A（不在）模式设置为在计算机空闲了指定的时间后自动激活。选中所需模式边上的复选框，并输入多少分钟后激活该设置。或者，也可选中标有AutomaticallySet"Away"WhenScreenSaverIsActivated（屏保激活后自动设为"暂时离开）的按钮，在出现屏幕保护时让ICQ自动切换到Away（暂时离开）模式。

12、迅速检查电子邮件

通过ICQ，我们可以设置它在指定的时间内为你检查是否有新邮件到，若有系统将会自动弹出一个提示窗口，并通过其他的一些特殊标志来提示你有新的邮件到了，并且还会自动为你下载邮件的名称，极大地方便了用户。如果大家也想利用ICQ为你"通风报信"，那么就请各位随笔者一起来看看它的具体设置吧：首先用鼠标左键单击ICQ图标，从弹出的菜单中选择"Preferences"选项,接着在弹出的界面中再单击"CheckE－mail"下拉菜单。在"Checkfornewmessagesev______minute"设置栏处设置程序每隔几分钟为用户去检查一次邮件；在"MailSever"文本栏处填上用户的电子邮件的服务器地址；在"Pop3Account"文本栏处填上用户的邮箱的用户名，在"Password"文本栏处填上你的邮箱密码。所有参数设置完后，用户可以马上点击"CheckForNewMail"检查你的邮箱了。

13、接收对方传来的网址

利用ICQ除了能够在网上聊天外，还能够相互交换网址信息，那么对方把网址发送过来后，我们该怎样去接受呢？具体步骤为：

A、当对方将他希望你去浏览的网址（URL）发送给你时，在ICQ联络清单的发送者名称上会有一地球图案在闪动，这时你可以用鼠标左键双击它。

B、双击以后，在弹出的界面菜单中用鼠标左键单击"前往指定的网址"选项，这时你的浏览器就会自动打开，并自动连接上对方传来的指定站点。在这里，除了选择"前往指定的网址"选项外，你还可以有其他的选择，如"回复"、"转寄"、"添加到书签"等。

14、让ICQ支持多种语言

ICQ默认的工作语言是英文，但有的用户有时要与多个不同国家的朋友聊天，这时需要用多种语言来和这些朋友聊天。恰好ICQ除了能支持英语外，还可以支持其它语言。也就是说，只要你把计算机配置为支持某种语言，ICQ就可以显示该语种特有的字符并翻译菜单。切换语言的方法是，单击ICQ窗口左下角的ICQ按钮，然后翻到Preferences（个人喜好）。单击Miscellaneous（其它），并选中新窗口中的MultiLanguageSupport（多语种支持）框。这时就可用其它语言使用ICQ了，但是消息没法翻译。

15、为自己的ICQ加密码

为防止其他用户使用你自己的ICQ号码，利用你的身份去做一些令人不愉快的事情，我们有必要给ICQ加个密码。如果要加密码的话，只要在ICQ菜单的Security＆Privacy项中Securitylevel栏选High即可。

16、利用ICQ接收文件

利用ICQ来给其他用户发送文件，相信大家已经知道了。那么发送过来了，我们该如何接受呢？当然，我们同样采用ICQ来接受文件，具体步骤为：

A、当对方有文件发送给你的时候，在ICQ联络清单的发送者名称上会有一文件图案在闪动，双击它。

B、双击后会弹出新菜单，其上有四个选择："reply"、"decline"、"saveas"、"save"。根据你自己的需要选择其中之一。


BIOS版本显示的含义

电脑启动后，CPU，内存等自检时，在屏幕最下方，即：PressDELtoentersetup之下显示有一行：10/20/1998-i440bx-w977-2a69km4kc-00之类的字符，这一串文字是AwardModularBIOS的标志，而并不是系统BIOS的版本号。

前面的日期应该是该BIOS的最后修改日期(也可能是指该批主板的生产日期)。其中2a69k标示主板所采用的芯片组类型。其中第6和第7位字符(m4)是硬件厂商的代码信息。一些常见的芯片组的编码信息如下:

2A69K:Intel440BXchipset

2A69J:Intel440LXchipset

2A59F:IntelTritonⅡHXchipset

2A59G:IntelTritonVXchipset

2A59I:IntelTritonTXchipset

2A5Ⅱ:SiS5598Chipset

2A5IK:SiS5591Chipset

2A5KB:Ali1449/61/51Chipset

2A5LC:VIAApolloVP2Chipset

2A5LE:VIAApollo(M)VP32A5L7:VIAVT82C570


全面定制中文IE浏览器

从Windows98开始，IE的特点就是被Windows集成起来，成为Windows98外壳的一部分，使得Windows98既可以像Web浏览器那样显示Internet信息，又可以处理本地PC文件。下面，我们就来看看如何配置IE。

运行IE后，单击“查看”菜单下的“Internet选项”，可以打开“Internet选项”对话框。它包括了六个选项，其相应的配置分别如下：

“常规”标签

它主要用来对IE的多媒体、颜色、链接、工具栏和字体进行设置。

在“地址”栏中我们可以输入想要作为默认超始页面的Web站点或页面的URL。

“Internet临时文件”下的“删除文件”按钮用于删除“TemporaryInternetFiles”文件夹中的所有内容，该文件夹中保存了用户使用IE下载的每个文件，包括HTML文档、图像、音频文件、视频文件、Cookie文件以及其它文档的缓存。删除这些文档可以腾出更多的硬盘空间，但由于所有的缓存资料被清除，因此你在去那些曾经去过的站点时，仍需要花费和以前一样的时间。单击其下的“设置”按钮，可以打开“设置”对话框，在该对话框中你可以指定要以哪种方式对缓存的Web页面进行检查，以便及时查看它们是否发生了变化。你也可以通过移动“可用的磁盘空间”下的滑块来指定“TemporaryInternetFiles”文件夹所使用的磁盘空间数量。

“历史记录”用于指定想要在“IE历史”列表中保存项目的天数，如果在Web上访问了许多网页，那么这个历史列表可能会大规模地增长，此时可以按“清除历史记录”键来清除相关内容。

单击“颜色”、“字体”或“语言”按钮，我们就可以从弹出的对话框中自定义IE的显示方式，如果你经常需要查阅有不同语言的网页，那么可以在“语言”对话框中来确定当一个网页包含了多种语言时，IE将要显示的语言。“访问选项”则用来控制IE在访问网页时所采用的编排格式和样式表选项。

“安全”标签

此标签下的选项和OutlookExpress“选项”对话框下“安全”标签中的内容较为相似。单击“区域”窗口右侧向下的箭头选择想要配置的安全区域。单击“添加站点”按钮则IE会显示一个对话框让你来指定每个安全区的指定站点或设置。

“内容”标签

在“内容”标签下我们可以对分级审查．使用证书特性以及个人登记处进行设置。

“分级审查”主要用于控制上网的用户在网页上浏览时所看到的内容。单击“分级审查”下的“启用”按钮，在“创建监护人密码”对话框中设置密码，然后在“分级审查”对话框的“分级”标签下单击“类别”窗口中的任一类型，然后用鼠标拖动“等级”滑块来设定该项类别的级别。在“常规”标签下，监护人可以更改密码。“高级”标签下包含“分级系统”和“分级部门”两个选项。IE提供了RASC分级系统，你也可以将新的分级系统添加进去并使用。“分级部门”由分级系统决定，RASC分级系统不包含任何分级部门。

在“证书”选项区域中你可以指定证书设置以便识别自己、站点以及发行商的身份。

“个人信息”允许用户自己设置Windows98地址簿目录，包括姓名、地址、电子邮件和其他个人信息。单击“编辑配置文件”按钮，IE将会显示个人“属性”对话框，你可以输入你个人的信息以及家庭情况、业务联系、NetMeeting及数字标识。

“连接”标签

该标签包含了如何将IE连接到Internet上的信息。

单击“连接”按钮可以启动“Internet连接向导”，在它的指引下你可以一步步地完成连接工作。选中“使用调制解调器与Internet连接”复选框后，再单击右侧的“设置”按钮，可以打开“拨号设置”对话框对其进行设置。

在“代理服务器”窗口中单击“高级”按钮可以打开“代理服务器设置”对话框，一般局域网用户多用到此设置，其具体内容可以向网络管理员咨询。

“程序”标签

在此标签下你可以对邮件、新闻、会议、日历、联系人列表等程序进行设置，前提是你必须在计算机中安装了可以支持这些程序的软件，否则的话每个程序后的下拉列表选项框都将是空的。“Internet呼叫”则必需配合“InternetMeeting”来使用，如果你的机器中安装了一个以上的浏览器，并且你想将IE设为默认的浏览器，那么就应该选中“检查InternetExplorer是否为默认的浏览器”前的复选框。

“高级”标签

此标签包含了一些设置可以用来配置如何更改InternetExplorer的行为方式，在此不详述。如果你对新的设置不满意，可以单击“恢复默认设置”来恢复安装Windows98时的默认设置。

设置预订和计划任务

IE可以自动检查Web站点，看看它们是否进行了更新。我们可以通过设置用于Web站点的计划，来让IE来按我们规定的时间检查相应的站点。

连接到Internet显示想要预订的Web页面，选择“收藏”、“添加到收藏夹”，在“添加到收藏夹”对话框中，选择“仅在该页更新时通知我”或“更新时通知我并下载该页以脱机阅读”，然后单击“自定义”按钮，启动“预订向导”，再按程序要求一步步进行选择或确定。

如果要配置预订计划，我们可以选择“收藏”、“管理预订内容”，IE会自动显示“Subscriptions”目录下所有的Web页，用鼠标右键单击要修改的Web页，在弹出的快捷菜单中选择“属性”以打开“属性”对话框。在“预订”标签下单击“取消预订”按钮可以删除预订列表中的选定页面，在“接收”标签下可以改变IE通知页面更改登信息的方式。在“计划”标签下，我们可以选择页面更新的周期，单击“编辑”按钮，我们可以打开“自定义计划”对话框，从中对预订计划进行自定义。我们也可以用手工的方式随时查看页面的更新：选中“手工”，单击其下的“立即更新”按钮，或是在“Subscriptions”目录下选中Web页，然后单击工具栏上的“更新”按钮即可。如果你不想让IE更新预订内容，可以选择“正在使用计算机时不能更新此预订内容”。


Win2000 操作技巧大全

到目前为止，Win2000的发布已经有一段时间了，尽管由于其较差的兼容性、较高要求的硬件环境而使不少普通的用户望而却步，但是Win2000操作系统以其强大的网络管理功能和高度的稳定性以及良好的用户界面，仍然吸引了一大批专业人士和企业用户。笔者也经常使用它，而且在使用时由于没有掌握其中的一些技巧和方法，就经常遇到这样或者那样的问题搞不懂，于是具体操作时走了不少弯路。为了能使大家在操作Win2000时更方便快捷一点，笔者下面就把自己在实践操作上的体会介绍给大家，以帮助大家能够速成Win2000操作系统。

1、在Win2000中收发传真

首先按照正常要求安装一个支持传真的调制解调器；安装好调制解调器后，你所用的调制解调器就出现在任务栏右下角了。由于在缺省状态下，Win2000的传真机是只发送而不接收传真的，如果我们想让它也能自动接收传真，就必须用鼠标右键单击你的调制解调器名称，在弹出的菜单中选择“接收”；另外计算机发送传真是通过“打印”功能来实现的，无论对图像或文字都是一样，因此我们可以在Word或其他编辑器中将传真的内容输进来，接着选择“文件／打印”菜单，选中“传真”再单击“打印”按钮，出现“传真发送向导”，点击“下一步”，输入接收者的名称和电话号码，然后再根据自己的实际情况选“立即发送”或“定时发送”即可。

2、妙用“我的图片”文件夹

Win2000实现桌面墙纸功能很方便，不仅安装目录Winnt下的图像文件可以作墙纸，Winnt\Web\Wallpaper目录下的图像文件也会自动添加到“显示属性”对话框的“背景”选项卡中的背景图片列表中。Win2000还在“我的文档”中建立了一个“MyPictures”（我的图片）文件夹，如果想用你喜欢的图像作墙纸，只需把选择的图片放到“我的图片”文件夹中，在Win2000“显示属性”对话框中就可以直接选择“我的图片”文件夹中的图片作为桌面墙纸。

3、取消启动模式列表

在Win2000启动时会出现一个列表，其中包含有Win2000Professional以及MS-DOS两项（如果是在Win9x基础上升级安装Win2000，那么这里还会出现一个先前操作系统的选项），并且除非按下Enter键，否则系统将等待30秒后再启动Win2000，真是既费时又费力。不过，我们可以取消这个列表，方法是：打开“系统特性”对话框，在“高级”选项卡下，单击“启动和故障恢复...”按钮，然后你将看到一个“系统启动”的列表，选择一个你希望直接进入的操作系统，比如“Win2000Professional”，再把列表显示时间改成“0”秒或直接取消“显示操作系统列表”复选框即可。

4、加密文件或文件夹

利用Win2000的加密工具，可以保护文件和文件夹，以防别人偷看。其方法是，在“Win资源管理器”中，用鼠标右键单击想要加密的文件或文件夹，然后单击“属性”。单击“常规”选项卡上的“高级”，然后选定“加密内容以保证数据安全”复选框。

5、快速启动计算机

我们每次重新启动计算机时，计算机都要检测系统和硬件，这需要花费一定的时间。为了能够快速重新启动，我们可以按照以下的步骤进行操作：单击“开始”按钮，选“关闭系统”，在弹出的“关闭Win对话框中”，选择“重新启动计算机”，然后按住Shift键的同时单击“是”按钮，这样就能跳过对系统和硬件的检测，从而达到快速重新启动计算机的目的了。

6、快速关闭所有的应用程序

我们可以在不重启动或关闭Win的情况下，快速关闭全部应用程序。先单击“开始”中的“关闭系统”，选择“关闭所有程序以不同的用户登录”，然后将自己重新登录一次。

7、将网上内容添加到桌面

你可以从Internet上获取图片，然后将其添加到桌面上,或者在桌面上添加“活动桌面库”中的项目，如股票行情板、滚动新闻、娱乐链接或天气预报信息等。你只需用鼠标右键单击桌面上的空白区域，指向“活动桌面”，单击“新桌面项目”，然后按屏幕上的提示操作即可完成上述工作。

8、让系统自动登录

即使是你一个人使用，并且没有上什么该死的局域网，每次登录Win2000时还都要先按“Ctrl-Alt-Delete”三键然后再键入用户名及其密码，真是烦人，最好还是让它自动登录吧，方法是：打开“系统特性”对话框，在“网络标识”选项卡下，单击“更改...”按钮，然后根据“网络标识向导”进行操作就可以了，不过在设置时要注意：一定要选择“本机用于家庭，不是商业网络的一部分”以及“Win始终假设下列用户已登录到本机上”，否则无法实现自动登录（当然，如果你自诩为高手，这也可以通过修改注册表来实现：在HKEY_LOCAL_MACHINE\Software\Microsoft\WinNT\CurrentVersion\Winlogon位置下把“AutoAdminLogon”的值改为“1”、“DefaultDomainName”的值改为所要登录的域名或本机计算机名、“DefaultUserName”的值改为自动登录的用户名、“DefaultPassword”的值改为你设的密码。注意：这几个都是字符串值）。如果想临时取消自动登录或者需要以其他用户名登录，只要在启动时按住Shift键就可以了。

9、在“运行”对话框中进行快速操作

1、要进入Win目录所在磁盘，只要在“开始/运行”的对话框中输入“\”，单击“确定”按钮就可以了。

2、在“开始/运行”的对话框中输入“..”，单击“确定”按钮，你就能进入Win2000所在的文件夹了。

3、想不通过调用IE浏览器就迅速进入Internet吗？在“开始/运行”的对话框中输入你想到达的站点，例如“http://www.yahoo.com”，单击“确定”按钮，你就能进入信息高速公路了。

4、想知道某个文件的扩展名或者它的所在的文件夹的完整路径吗?你可以用鼠标右键直接将文件拖拽到“开始/运行”的对话框中，这时该文件的扩展名和完整路径就会显示出来。

10、加快启动和减少故障恢复时间

用户完全可以减少Win2000操作系统启动的时候显示操作系统列表的时间，如果你是一个忠实的Win2000操作系统的使用者，笔者建议你完全可以把启动等待时间设置为5秒。如果你不是网络系统管理员，那你完全可以去掉上面的“将事件写入系统日志”和“发出管理警报”这两个选项，并将“写入调试信息”设置为“无”。

11、快速复制文件

如果我们想通过键盘操作来实现快速复制文件和文件夹的目的，只需要按如下操作就可以了：首先用鼠标选定源文件或文件夹,然后按住Ctrl键，接着按住鼠标左键不放并拖动源文件或文件夹到目标文件夹，就可以把源文件或文件夹复制到目标文件夹。如果我们在拖动文件或文件夹到目的地时，同时按住Ctrl+Shift键，在弹出的菜单栏中选择“复制到当前位置”也可以达到复制文件的目的。

12、在新窗口中打开一个文件夹

用“我的电脑”来打开文件夹的方式有两种：在新窗口中打开和在同一个窗口中打开。如果你已设置成了“在同一个窗口中打开”，而又临时想在新窗口中打开一个文件夹，有没有办法？有，只需在打开文件夹之前按下Ctrl键即可。如果你已设置成了“在新窗口中打开”，但又临时想在同一个窗口中打开一个文件夹，怎么办？一样的，在打开文件夹之前按下Ctrl键。

13、屏蔽烦人的configureserverwizard窗口

当用户第一次登录到2000的计算机时会启动ConfigureServerWizard，但是可以删除“启动时显示此窗口”的复选框来停止它。或许用户希望它永久的消失。在已有的安装上停止所有的新用户的程序运行，可以照如下操作：

运行注册表编辑器(regedit.exe)。

进入HKEY_USERS\.DEFAULT\Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome双击srvwiz，编辑行HKCU,"Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome","srvwiz",0x00010003,1将末尾的值从1改为0。HKCU，"Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome","srvwiz",0x00010003,0保存文件。

从此分布安装的任何系统都不会显示configureserverwizard了。

14、加密文件或文件夹

利用Win2000的加密工具，可以保护文件和文件夹，以防别人偷看。方法是，在“Win资源管理器”中，用鼠标右键单击想要加密的文件或文件夹，然后单击“属性”。单击“常规”选项卡上的“高级”，然后选定“加密内容以保证数据安全”复选框。

15、不在桌面上显示版本号

安装完成后，Win2000默认情况下会在桌面上显示出版本号，比如“Win2000Professional预发行版（2031）”。如果你觉得看起来不很舒服，我们可以把它隐藏起来：在注册表的HKEY_CURRENT_USER\ControlPanel\desktop位置下有一个名为“PaintDesktopVersion”的DWORD值，把它的值修改为“0”即可。

16、快速输入网址

当我们在使用像InternetExplorer5.0这样的浏览器上网遨游时，需要在浏览器地址栏中输入Web地址，通常的格式为：http://www.aaa.com。现在我们可以借助于Ctrl键的特殊功效，就能达到简化网址输入的目的。具体实现方法为：首先在浏览器地址栏里输入某个词语aaa，然后按住Ctrl键和Enter键，浏览器将在词语aaa的两端自动添加http://www和.com。

17、删掉不需要的组件

Win2000的安装过程基本和Win98类似，但是，它和Win98不同的是我们在安装过程中没有多少可以控制的部分，基本上由Win2000一手包办；而且安装好了以后，在添加/删除程序中的添加/删除Win组件中也无法删除一些普通用户根本不会用到的工具，诸如辅助工具等，那么我们有没有办法象Win98一样能够自己选择一些组件呢？答案是肯定的，详细步骤如下：

1．首先去掉文件夹选项的文件隐藏、只读等属性；

2．在Win2000的安装目录下打开winnt\inf文件夹，找到sysoc.ini文件，用记事本打开，打开编辑\替换，在“查找内容”中填入：,hide（英文的逗号后进接着是单词hide），“替换为”中什么都不填，然后选择全部替换，保存后退出，就会发现sysoc.ini的大小由4K变为3K；

3．现在打开控制面板\添加/删除程序\添加/删除Win组件，你就会发现里面的内容多了一项“附件和工具”，剩下的操作跟以前操作一样！

18、创建紧急修复盘

Win2000的RDISK被一个名为NTBACKUP.EXE的工具所取代。运行NTBACKUP.EXE，从工具栏中选择“创建紧急修复盘CreateanEmergencyRepairDisk”在A：驱动器中插入一张空白格式化的软盘，并点击“确定”，点击“确定”到达完成信息，再点击“确定”。

修复盘不再可以用来恢复用户帐号信息等，而且您必须备份/恢复ActiveDirectory，在备份中将被覆盖。

19、自行设置硬盘工作模式

目前大多数用户所用的硬盘要比过去大得多，动不动就是10G、20G的。就笔者所知道的，一般大硬盘都支持DMA工作模式，如果确定自己的硬盘支持DMA方式，那么你就可以用DMA方式代替传统的PIO方式，这样可以提高硬盘的传输速度并减少你的CPU占用率，以提高你的系统性能。具体做法是：用右键点击“我的电脑”／“管理”／“设备管理器”／“IDEATA/ATAPI控制器”／“PrimaryIDEChannel”／“属性”／“高级设置”，在传输模式中选择“DMA”就行了。

20、在低于64MB内存的机器中安装Win2000

如果内存小于64MB的机器上需要安装Win2000，不过在默认状态下，你必需64MB的内存才能安装Win2000Server，然而，可以绕过这一限制的。

首先将Win2000的I386安装目录复制到本地/网络驱动器上。编辑文件I386根目录下的TXTSETUP.SIF文件。搜索RequiredMemory。编辑此行，可以让您随意更改最低内存的多少，但是改动之前你一定要充分认识到您所做的一切后再作更改！

21、善用内码转换工具

大家都记得在使用Win95/98时，要查看中文繁体的文档，那就要安装RichWin之类的第三方多内码支持软件，而Win2000Professional已经使局面大为改观了。Win2000Professional中文简体版增强了对繁体中文(Big5)的支持。它提供了中文内码转换工具--中文转码器，打开“程序/附件”中的代码转化工具，你就可以见到它，该代码转换器可以将文件在简体和繁体之间快速转换，还可以进行半角和全角的转换，并支持文件和剪贴板的输入。

22、加快启动和减少故障恢复时间

用户完全可以减少Win2000操作系统启动的时候显示操作系统列表的时间，如果你是一个忠实的Win2000操作系统的使用者，笔者建议你完全可以把启动等待时间设置为5秒。如果你不是网络系统管理员，那你完全可以去掉上面的“将事件写入系统日志”和“发出管理警报”这两个选项，并将“写入调试信息”设置为“无”。

23、巧妙制作Win2000启动盘

你可以直接从光驱启动或者从Win下安装Win2000，可是假如你的BIOS不支持光驱直接启动，而且你想直接安装Win2000的，难道只有先安装一个Win98才能安装Win2000吗？还记得以前WinNT的启动盘的制作？这里我们同样可以制作启动盘，只不过不是用Winnt.exe加上参数来实现，Win2000已经将启动盘的制作分离出来，进入Win2000光盘上边的BootDisk目录，执行MakeBoot.exe就可以了。

24、快速显示菜单

大家知道，Win2000的默认菜单显示是“淡入淡出”的效果，挺新颖的！但是在这种效果下，修改菜单的显示速度并不明显。那么该怎么样修改呢？请跟我来：

1.在桌面上单击右键，选择“属性”，此时将弹出“显示属性”窗口，然后在“效果”标签下将“动画显示菜单和工具提示”右边的“淡入淡出效果”改为“滚动效果”。

2.接下来打开注册表编辑器，找到HKEY_CURRENT_USER\ControlPanel\Desktop分支，在右边窗口双击键值名MenuShowDelay的项，这一项的取值范围是0～100000（单位为毫秒），接下来将默认的值改为0或者是400即可。

25、在桌面上多使用快捷方式

在Win2000中，一种类型的文件仍然是只和一个程序建立关联。如果要用其他非关联的程序打开另一种类型的文件，一般的操作是按住Shift键，用右键单击文件，然后单击“打开方式…”命令，最后在“打开方式”对话框中选择打开这个文件的程序，这样的操作是很麻烦的。如果需要用来打开这类文件的非关联程序已经在桌面上建立了快捷方式，只需要将文件拖到应用程序的桌面快捷图标上，就可以用这个程序打开文件了。例如，要用Word2000打开某个TXT文件，将这个TXT文件拖到桌面上的Word2000图标上即可。你还可以在桌面上建立一个打印机的快捷图标，需要打印某个文件时，直接将文件拖到打印机图标上就可以完成打印操作。

26、使用记事本新增功能

在Win2000中，记事本的功能得到了很大的增强，具体表现如下：

1、“编辑”菜单增加“替换”和“转到”功能，可以进行文本查找替换，“转到”可以快速转到文件第某行，编辑功能增强了。

2、增加ctrl+s快捷“保存”文件；ctrl+o快捷“打开”文件；ctrl+f快捷查找；ctrl+h快捷替换；ctrl+a全部选定；ctrl+g快捷转到等快捷键，功能使用更方便。

3、支持保存文件的编码格式设定，包括：ANSI、Unicode、Unicodebigendian、UTF_8等四种编码格式。

4、支持大文本文件的读取，现在你打开几个M的文件也没问题了，不会再提示你“文件太大，记事本文法打开。要用写字板读取文件吗？”的提示了。

27、巧妙实现不同操作系统中的目录共享

在Win98操作系统中，共享目个目录时，直接用鼠标右键单击需要共享的目录，然后在弹出的菜单中单击共享命令就行了。而在装有Win2000操作系统的计算机通过局域网和其他装有Win98操作系统的电脑相连时，Win2000操作系统的计算机可以访问其他win98电脑的共享资源，而Win98操作系统的电脑不可以访问Win2000操作系统的的共享目录，那有没有办法实现它们之间的互访呢？答案是肯定的，我们只要按照如下步骤执行就可以了：首先在我的电脑上点击右键，从弹出的右键菜单中选择“管理”命令，接着在弹出的窗口左边找到“本地用户和组”，然后在用户里面有GUEST，接着再双击GUEST，把“帐户已停用”前面的勾去掉就行了。

28、屏蔽CD自动播放功能

相信大家在Win98操作系统中，一定会有办法屏蔽CD自动播放功能。但是在Win2000操作系统中，如果还是按照以前的方法去屏蔽自动CD播放功能，肯定是行不通的，那我们该怎么办呢？其实，操作也很简单，我们只要打开运行对话框，并在其中输入命令gpedit.msc，接着你可以在管理模板的系统中设置是否自动播放CD，其中还有很多选项可以让你自由选择。

29、安装Win2000时跳过注册号的输入

在安装Win2000的过程中要提示输入注册号，一般情况下，如果没有注册号是不能继续安装的。现在为使安装更方便，我们可以按照如下方法来去掉安装过程中需要输入注册号这个过程，其具体步骤为：首先把安装文件拷贝到硬盘，然后打开i386目录下的setupp.ini，将PID后面的数字改成51873270，那么在整个安装过程中就不会再问你输入序列号了。

30、在网址中实现快速定位

假设我们要在一个比较长的网址中实现准确定位时，除了用鼠标实现外，同样我们也可以用键盘操作来实现这一目的。比如，我们在地址栏中，按Ctrl+←，可以让光标以词为单位迅速向左移动；按Ctrl+→，可以让光标以词为单位迅速向右移动。


数据破坏后的正常恢复

当硬盘数据被破坏后，如果你按本刊上期“备份数据专题”中介绍的winzip、Ghost等软件将数据备份到另外的盘或分区上，那么恢复起来很简单，按软件提示操作即可，在此不赘述。如果你将数据copy了一份保存在别的目录或分区，那恢复起来更简单，再copy回来就可以了。在DOS用得最多的是Xcopy，它的功能很强大，使用这个命令，可以拷贝一个目录中的所有文件，包括该目录中的子目录的所有文件（DOS7.0以后的Xcopy甚至可以拷贝隐藏文件）。其语法为：

XCOPYsource[destination][/Y][/-Y][/A|/M][/D:date][/P][/S[/E]][/V][/W][/H]。

比如要将d:\bf下所有文件恢复至C:\gs可以使用如下命令：

xcopyd:\bf\*.*/s/hc:\gs

又比如，要恢复d:\bf下，2000年1月1日后的文件至c:\gs，可使用如下命令：

xcopyd:\bf\*.*/s/h/d:2000-01-01c:\gs

DOS下另外一个常用的恢复软件就是RESTORE。可以恢复用MS-DOS2.0至5.0的BACKUP命令备份的文件。可以从不同类型的磁盘恢复文件。其语法为：

RESTOREdrive1:drive2:[path[filename]][/S][/P][/B:date][/A:date][/E:time][/L:time][/M][/N][/D]

下面列出一个使用RESTORE恢复文件的例子：

例如要将A驱动器备份盘中的INVEST.MNT文件恢复到C盘的IRS目录，可使用以下命令：restorea:c:\irs\invest.mnt

MS-DOS会提示在A驱动器中插入备份盘；插好盘后，按回车键继续执行。

如果备份了C盘\USER\ADAMS目录中的所有文件，要恢复这些文件时，在驱动器A中

插入备份盘并键入以下命令：restorea:c:\user\adams\*.*

指定文件名*.*是很重要的，否则RESTORE命令会试图恢复USER目录中的ADAMS文件。

要从A驱动器的备份盘(可以是多个备份盘)恢复出整个硬盘，可键入以下命令：restorea:c:\*.*/s

/S开关和通配符(*.*)指定RESTORE将所有备份文件恢复到C盘上原来的目录和子目录中。


手动破解邮件乱码的八个技巧

造成邮件乱码的原因很多，但归纳起来不外乎有三种情况：一是操作系统和使用的软件设置不同导致的；二是发送邮件时发送程序采用不同的编码标准，如UU、MIME、BINHEX等，而你所用的操作系统程序没有能力将其解码，收到的邮件像“天书”一般；三是邮件传输邮局主机的原因，如有的主机(特别是国外的)不支持非ASCII码，将中文双字节或二进制格式邮件中每个字符的第八位过滤掉，使该信息与初始信息截然不同，造成邮件信息失真或损坏。当你收到乱码邮件后，如果让对方重发一次，既浪费时间，又显得你“露怯”，不如通过尝试以下方法自行解码：

1.根本设置

对OutlookExpress进行根本设置，可彻底解决电子邮件的乱码。打开OutlookExpress后，选择“工具”→“选项”命令，单击“阅读”标签，再单击“字体”按钮，选择“简体中文(GB2312)”，同时把它设置为默认值。接下来，单击“国际设置”按钮，选中“为接收的所有的邮件使用默认的编码”，确定退出。如此设置后，当你打开所有邮件，通常都不会再出现乱码了。

2.选项查看

通常情况下，没有进行上述邮件设置，导致邮件乱码情况居多。在OutlookExpress中，选择乱码邮件后，单击“查看”→“编码”→“简体中文(GB2312)”或“其他”→“简体中文(HZ)”，邮件内容即可展现。

3.转寄再收

如仍显示乱码，可试着将乱码邮件转寄到自己的邮箱中，然后用OutlookExpress接收，有时即可顺利解码。

4.改名重读

仍然不行可将邮件改名，存成一个后缀名为.eml的文件，由OutlookExpress打开一般都可以自动解码。

5.追根溯源

对于采用不同编码标准产生的乱码邮件，解码工作比较专业，说起来会很生涩。我们不妨选择乱码邮件后，右键单击鼠标，在弹出的快捷菜单中选择“属性”命令，接着在出现的对话框中单击“详细资料”标签，再单击“邮件源文件”按钮，这时就会打开邮件源文件码，邮件内容显现。

6.巧妙骗解

如问题仍得不到解决，接上一步操作，右键单击，选“复制”，将“邮件源文件”拷贝到系统的剪贴板上，然后用记事本将其打开。在邮件信头中添加Mime-Version：1.0Content-Transfer-Encoding：quoted-printable，注意信头中间不要空行，信头和信体之间要有一个空行，保存为.txt纯文本文件。接下来用资源管理器将其改名为.uue为后缀的文件并运行，这时会自动调用WinZip并“骗取”它来对乱码邮件进行解码工作，进而正确显示编码邮件的“庐山真面目”。

7.代码替换

将乱码邮件存为一个.eml的文件，用记事本打开。然后打开一个正常邮件，选择并复制一呗代码：

Content-Type:text:/plain;

charset="GB2312"

Content-Transfer-Encoding:quotedprintable

替换粘贴到乱码邮件的相应位置，保存后关闭邮件。这时乱码邮件变为正常邮件。

8.优化重组

很多的邮件编辑软件以字符为单位处理文本，双字节的汉字被删除一半后，剩余部分会和相邻的汉字重新组合，使得文本面目全非。我们收到的绝大多数邮件属于此类。判断这类邮件时，只要乱码内容有很多“=”号，即可肯定为QP编码的邮件。这时我们需要将乱码邮件存成一个文本文件，然后使用以字符为单位的编辑软件，将乱码行的第一个字符删除。笔者有一个很笨但十分有效的办法，就是将乱码连接起来，不管多长，发现内容之间有两个“=”号，去掉其中的一个多余“=”号，后面的部分就会和相邻的乱码重新组成可识别的汉字。

如果以上方法均不能奏效，则可以判断收到的乱码邮件未经过编码造成第8位字节滤掉而成为无法还原的死乱码文档，只好请对方重发邮件给你了。


Win2000 操作技巧集中营

到目前为止，Win2000的发布已经有一段时间了，尽管由于其较差的兼容性、较高要求的硬件环境而使不少普通的用户望而却步，但是Win2000操作系统以其强大的网络管理功能和高度的稳定性以及良好的用户界面，仍然吸引了一大批专业人士和企业用户。笔者也经常使用它，而且在使用时由于没有掌握其中的一些技巧和方法，就经常遇到这样或者那样的问题搞不懂，于是具体操作时走了不少弯路。为了能使大家在操作Win2000时更方便快捷一点，笔者下面就把自己在实践操作上的体会介绍给大家，以帮助大家能够速成Win2000操作系统。

1、在Win2000中收发传真

首先按照正常要求安装一个支持传真的调制解调器；安装好调制解调器后，你所用的调制解调器就出现在任务栏右下角了。由于在缺省状态下，Win2000的传真机是只发送而不接收传真的，如果我们想让它也能自动接收传真，就必须用鼠标右键单击你的调制解调器名称，在弹出的菜单中选择“接收”；另外计算机发送传真是通过“打印”功能来实现的，无论对图像或文字都是一样，因此我们可以在Word或其他编辑器中将传真的内容输进来，接着选择“文件／打印”菜单，选中“传真”再单击“打印”按钮，出现“传真发送向导”，点击“下一步”，输入接收者的名称和电话号码，然后再根据自己的实际情况选“立即发送”或“定时发送”即可。

2、妙用“我的图片”文件夹

Win2000实现桌面墙纸功能很方便，不仅安装目录Winnt下的图像文件可以作墙纸，Winnt\Web\Wallpaper目录下的图像文件也会自动添加到“显示属性”对话框的“背景”选项卡中的背景图片列表中。Win2000还在“我的文档”中建立了一个“MyPictures”（我的图片）文件夹，如果想用你喜欢的图像作墙纸，只需把选择的图片放到“我的图片”文件夹中，在Win2000“显示属性”对话框中就可以直接选择“我的图片”文件夹中的图片作为桌面墙纸。

3、取消启动模式列表

在Win2000启动时会出现一个列表，其中包含有Win2000Professional以及MS-DOS两项（如果是在Win9x基础上升级安装Win2000，那么这里还会出现一个先前操作系统的选项），并且除非按下Enter键，否则系统将等待30秒后再启动Win2000，真是既费时又费力。不过，我们可以取消这个列表，方法是：打开“系统特性”对话框，在“高级”选项卡下，单击“启动和故障恢复...”按钮，然后你将看到一个“系统启动”的列表，选择一个你希望直接进入的操作系统，比如“Win2000Professional”，再把列表显示时间改成“0”秒或直接取消“显示操作系统列表”复选框即可。

4、加密文件或文件夹

利用Win2000的加密工具，可以保护文件和文件夹，以防别人偷看。其方法是，在“Win资源管理器”中，用鼠标右键单击想要加密的文件或文件夹，然后单击“属性”。单击“常规”选项卡上的“高级”，然后选定“加密内容以保证数据安全”复选框。

5、快速启动计算机

我们每次重新启动计算机时，计算机都要检测系统和硬件，这需要花费一定的时间。为了能够快速重新启动，我们可以按照以下的步骤进行操作：单击“开始”按钮，选“关闭系统”，在弹出的“关闭Win对话框中”，选择“重新启动计算机”，然后按住Shift键的同时单击“是”按钮，这样就能跳过对系统和硬件的检测，从而达到快速重新启动计算机的目的了。

6、快速关闭所有的应用程序

我们可以在不重启动或关闭Win的情况下，快速关闭全部应用程序。先单击“开始”中的“关闭系统”，选择“关闭所有程序以不同的用户登录”，然后将自己重新登录一次。

7、将网上内容添加到桌面

你可以从Internet上获取图片，然后将其添加到桌面上,或者在桌面上添加“活动桌面库”中的项目，如股票行情板、滚动新闻、娱乐链接或天气预报信息等。你只需用鼠标右键单击桌面上的空白区域，指向“活动桌面”，单击“新桌面项目”，然后按屏幕上的提示操作即可完成上述工作。

8、让系统自动登录

即使是你一个人使用，并且没有上什么该死的局域网，每次登录Win2000时还都要先按“Ctrl-Alt-Delete”三键然后再键入用户名及其密码，真是烦人，最好还是让它自动登录吧，方法是：打开“系统特性”对话框，在“网络标识”选项卡下，单击“更改...”按钮，然后根据“网络标识向导”进行操作就可以了，不过在设置时要注意：一定要选择“本机用于家庭，不是商业网络的一部分”以及“Win始终假设下列用户已登录到本机上”，否则无法实现自动登录（当然，如果你自诩为高手，这也可以通过修改注册表来实现：在HKEY_LOCAL_MACHINE\Software\Microsoft\WinNT\CurrentVersion\Winlogon位置下把“AutoAdminLogon”的值改为“1”、“DefaultDomainName”的值改为所要登录的域名或本机计算机名、“DefaultUserName”的值改为自动登录的用户名、“DefaultPassword”的值改为你设的密码。注意：这几个都是字符串值）。如果想临时取消自动登录或者需要以其他用户名登录，只要在启动时按住Shift键就可以了。

9、在“运行”对话框中进行快速操作

1、要进入Win目录所在磁盘，只要在“开始/运行”的对话框中输入“\”，单击“确定”按钮就可以了。

2、在“开始/运行”的对话框中输入“..”，单击“确定”按钮，你就能进入Win2000所在的文件夹了。

3、想不通过调用IE浏览器就迅速进入Internet吗？在“开始/运行”的对话框中输入你想到达的站点，例如“http://www.yahoo.com”，单击“确定”按钮，你就能进入信息高速公路了。

4、想知道某个文件的扩展名或者它的所在的文件夹的完整路径吗?你可以用鼠标右键直接将文件拖拽到“开始/运行”的对话框中，这时该文件的扩展名和完整路径就会显示出来。

10、加快启动和减少故障恢复时间

用户完全可以减少Win2000操作系统启动的时候显示操作系统列表的时间，如果你是一个忠实的Win2000操作系统的使用者，笔者建议你完全可以把启动等待时间设置为5秒。如果你不是网络系统管理员，那你完全可以去掉上面的“将事件写入系统日志”和“发出管理警报”这两个选项，并将“写入调试信息”设置为“无”。

11、快速复制文件

如果我们想通过键盘操作来实现快速复制文件和文件夹的目的，只需要按如下操作就可以了：首先用鼠标选定源文件或文件夹,然后按住Ctrl键，接着按住鼠标左键不放并拖动源文件或文件夹到目标文件夹，就可以把源文件或文件夹复制到目标文件夹。如果我们在拖动文件或文件夹到目的地时，同时按住Ctrl+Shift键，在弹出的菜单栏中选择“复制到当前位置”也可以达到复制文件的目的。

12、在新窗口中打开一个文件夹

用“我的电脑”来打开文件夹的方式有两种：在新窗口中打开和在同一个窗口中打开。如果你已设置成了“在同一个窗口中打开”，而又临时想在新窗口中打开一个文件夹，有没有办法？有，只需在打开文件夹之前按下Ctrl键即可。如果你已设置成了“在新窗口中打开”，但又临时想在同一个窗口中打开一个文件夹，怎么办？一样的，在打开文件夹之前按下Ctrl键。

13、屏蔽烦人的configureserverwizard窗口

当用户第一次登录到2000的计算机时会启动ConfigureServerWizard，但是可以删除“启动时显示此窗口”的复选框来停止它。或许用户希望它永久的消失。在已有的安装上停止所有的新用户的程序运行，可以照如下操作：

运行注册表编辑器(regedit.exe)。

进入HKEY_USERS\.DEFAULT\Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome双击srvwiz，编辑行HKCU,"Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome","srvwiz",0x00010003,1将末尾的值从1改为0。HKCU，"Software\Microsoft\WinNT\CurrentVersion\Setup\Welcome","srvwiz",0x00010003,0保存文件。从此分布安装的任何系统都不会显示configureserverwizard了。

14、不在桌面上显示版本号

安装完成后，Win2000默认情况下会在桌面上显示出版本号，比如“Win2000Professional预发行版（2031）”。如果你觉得看起来不很舒服，我们可以把它隐藏起来：在注册表的HKEY_CURRENT_USER\ControlPanel\desktop位置下有一个名为“PaintDesktopVersion”的DWORD值，把它的值修改为“0”即可。

15、快速输入网址

当我们在使用像InternetExplorer5.0这样的浏览器上网遨游时，需要在浏览器地址栏中输入Web地址，通常的格式为：http://www.aaa.com。现在我们可以借助于Ctrl键的特殊功效，就能达到简化网址输入的目的。具体实现方法为：首先在浏览器地址栏里输入某个词语aaa，然后按住Ctrl键和Enter键，浏览器将在词语aaa的两端自动添加http://www和.com。

16、删掉不需要的组件

Win2000的安装过程基本和Win98类似，但是，它和Win98不同的是我们在安装过程中没有多少可以控制的部分，基本上由Win2000一手包办；而且安装好了以后，在添加/删除程序中的添加/删除Win组件中也无法删除一些普通用户根本不会用到的工具，诸如辅助工具等，那么我们有没有办法象Win98一样能够自己选择一些组件呢？答案是肯定的，详细步骤如下：

1．首先去掉文件夹选项的文件隐藏、只读等属性；

2．在Win2000的安装目录下打开winnt\inf文件夹，找到sysoc.ini文件，用记事本打开，打开编辑\替换，在“查找内容”中填入：,hide（英文的逗号后进接着是单词hide），“替换为”中什么都不填，然后选择全部替换，保存后退出，就会发现sysoc.ini的大小由4K变为3K；

3．现在打开控制面板\添加/删除程序\添加/删除Win组件，你就会发现里面的内容多了一项“附件和工具”，剩下的操作跟以前操作一样！

17、创建紧急修复盘

Win2000的RDISK被一个名为NTBACKUP.EXE的工具所取代。运行NTBACKUP.EXE，从工具栏中选择“创建紧急修复盘CreateanEmergencyRepairDisk”在A：驱动器中插入一张空白格式化的软盘，并点击“确定”，点击“确定”到达完成信息，再点击“确定”。

修复盘不再可以用来恢复用户帐号信息等，而且您必须备份/恢复ActiveDirectory，在备份中将被覆盖。

18、自行设置硬盘工作模式

目前大多数用户所用的硬盘要比过去大得多，动不动就是10G、20G的。就笔者所知道的，一般大硬盘都支持DMA工作模式，如果确定自己的硬盘支持DMA方式，那么你就可以用DMA方式代替传统的PIO方式，这样可以提高硬盘的传输速度并减少你的CPU占用率，以提高你的系统性能。具体做法是：用右键点击“我的电脑”／“管理”／“设备管理器”／“IDEATA/ATAPI控制器”／“PrimaryIDEChannel”／“属性”／“高级设置”，在传输模式中选择“DMA”就行了。

19、在低于64MB内存的机器中安装Win2000

如果内存小于64MB的机器上需要安装Win2000，不过在默认状态下，你必需64MB的内存才能安装Win2000Server，然而，可以绕过这一限制的。

首先将Win2000的I386安装目录复制到本地/网络驱动器上。编辑文件I386根目录下的TXTSETUP.SIF文件。搜索RequiredMemory。编辑此行，可以让您随意更改最低内存的多少，但是改动之前你一定要充分认识到您所做的一切后再作更改！

20、善用内码转换工具

大家都记得在使用Win95/98时，要查看中文繁体的文档，那就要安装RichWin之类的第三方多内码支持软件，而Win2000Professional已经使局面大为改观了。Win2000Professional中文简体版增强了对繁体中文(Big5)的支持。它提供了中文内码转换工具--中文转码器，打开“程序/附件”中的代码转化工具，你就可以见到它，该代码转换器可以将文件在简体和繁体之间快速转换，还可以进行半角和全角的转换，并支持文件和剪贴板的输入。

21、加快启动和减少故障恢复时间

用户完全可以减少Win2000操作系统启动的时候显示操作系统列表的时间，如果你是一个忠实的Win2000操作系统的使用者，笔者建议你完全可以把启动等待时间设置为5秒。如果你不是网络系统管理员，那你完全可以去掉上面的“将事件写入系统日志”和“发出管理警报”这两个选项，并将“写入调试信息”设置为“无”。

22、巧妙制作Win2000启动盘

你可以直接从光驱启动或者从Win下安装Win2000，可是假如你的BIOS不支持光驱直接启动，而且你想直接安装Win2000的，难道只有先安装一个Win98才能安装Win2000吗？还记得以前WinNT的启动盘的制作？这里我们同样可以制作启动盘，只不过不是用Winnt.exe加上参数来实现，Win2000已经将启动盘的制作分离出来，进入Win2000光盘上边的BootDisk目录，执行MakeBoot.exe就可以了。

23、快速显示菜单

大家知道，Win2000的默认菜单显示是“淡入淡出”的效果，挺新颖的！但是在这种效果下，修改菜单的显示速度并不明显。那么该怎么样修改呢？请跟我来：

1.在桌面上单击右键，选择“属性”，此时将弹出“显示属性”窗口，然后在“效果”标签下将“动画显示菜单和工具提示”右边的“淡入淡出效果”改为“滚动效果”。

2.接下来打开注册表编辑器，找到HKEY_CURRENT_USER\ControlPanel\Desktop分支，在右边窗口双击键值名MenuShowDelay的项，这一项的取值范围是0～100000（单位为毫秒），接下来将默认的值改为0或者是400即可。

24、在桌面上多使用快捷方式

在Win2000中，一种类型的文件仍然是只和一个程序建立关联。如果要用其他非关联的程序打开另一种类型的文件，一般的操作是按住Shift键，用右键单击文件，然后单击“打开方式…”命令，最后在“打开方式”对话框中选择打开这个文件的程序，这样的操作是很麻烦的。如果需要用来打开这类文件的非关联程序已经在桌面上建立了快捷方式，只需要将文件拖到应用程序的桌面快捷图标上，就可以用这个程序打开文件了。例如，要用Word2000打开某个TXT文件，将这个TXT文件拖到桌面上的Word2000图标上即可。你还可以在桌面上建立一个打印机的快捷图标，需要打印某个文件时，直接将文件拖到打印机图标上就可以完成打印操作。

25、使用记事本新增功能

在Win2000中，记事本的功能得到了很大的增强，具体表现如下：

1、“编辑”菜单增加“替换”和“转到”功能，可以进行文本查找替换，“转到”可以快速转到文件第某行，编辑功能增强了。

2、增加ctrl+s快捷“保存”文件；ctrl+o快捷“打开”文件；ctrl+f快捷查找；ctrl+h快捷替换；ctrl+a全部选定；ctrl+g快捷转到等快捷键，功能使用更方便。

3、支持保存文件的编码格式设定，包括：ANSI、Unicode、Unicodebigendian、UTF_8等四种编码格式。

4、支持大文本文件的读取，现在你打开几个M的文件也没问题了，不会再提示你“文件太大，记事本文法打开。要用写字板读取文件吗？”的提示了。

26、巧妙实现不同操作系统中的目录共享

在Win98操作系统中，共享目个目录时，直接用鼠标右键单击需要共享的目录，然后在弹出的菜单中单击共享命令就行了。而在装有Win2000操作系统的计算机通过局域网和其他装有Win98操作系统的电脑相连时，Win2000操作系统的计算机可以访问其他win98电脑的共享资源，而Win98操作系统的电脑不可以访问Win2000操作系统的的共享目录，那有没有办法实现它们之间的互访呢？答案是肯定的，我们只要按照如下步骤执行就可以了：首先在我的电脑上点击右键，从弹出的右键菜单中选择“管理”命令，接着在弹出的窗口左边找到“本地用户和组”，然后在用户里面有GUEST，接着再双击GUEST，把“帐户已停用”前面的勾去掉就行了。

27、屏蔽CD自动播放功能

相信大家在Win98操作系统中，一定会有办法屏蔽CD自动播放功能。但是在Win2000操作系统中，如果还是按照以前的方法去屏蔽自动CD播放功能，肯定是行不通的，那我们该怎么办呢？其实，操作也很简单，我们只要打开运行对话框，并在其中输入命令gpedit.msc，接着你可以在管理模板的系统中设置是否自动播放CD，其中还有很多选项可以让你自由选择。

28、安装Win2000时跳过注册号的输入

在安装Win2000的过程中要提示输入注册号，一般情况下，如果没有注册号是不能继续安装的。现在为使安装更方便，我们可以按照如下方法来去掉安装过程中需要输入注册号这个过程，其具体步骤为：首先把安装文件拷贝到硬盘，然后打开i386目录下的setupp.ini，将PID后面的数字改成51873270，那么在整个安装过程中就不会再问你输入序列号了。

29、在网址中实现快速定位

假设我们要在一个比较长的网址中实现准确定位时，除了用鼠标实现外，同样我们也可以用键盘操作来实现这一目的。比如，我们在地址栏中，按Ctrl+←，可以让光标以词为单位迅速向左移动；按Ctrl+→，可以让光标以词为单位迅速向右移动。


如何改变Windows 记事本字体

尽管Windows98的记事本比较简单，功能比那也专业软件也要差许多，可利用它查看、编辑小文件的用户却不在少数。这些用户不妨打开记事本的"编辑"菜单瞧瞧，如果发现一个"设置字体"命令，那么恭喜你，你使用的是较新版本的Windows98，可以直接利用记事本对文本文件的显示、打印字体进行设置。可绝大多数用户并没有你这么幸运，他们无论怎样努力也无法在记事本中找出那个"设置字体"命令，难道这些用户就只能使用默认的宋体来查看、打印文本文件了吗？回答是否定的，下面的方法可以为你排忧解难：

1)启动Windows98的注册表编辑器

2)在注册表编辑器中依次展开HKEY_LOCAL_MACHINE、config、0001、Display、settings分支。

3)此时我们就会在settings分支中发现一个名为fixedfon.fon的值，它就是用于设置记事本显示字体的，其默认值为vgafix.fon字体(即使用vgafix.fon字体进行显示和打印)，我们只需将其修改为自己所希望的字体文件即可(有关字体可通过系统的FONTS文件夹来查看)。

4)执行"注册表"菜单的"退出"命令，关闭注册表编辑器。

此后记事本中显示文本的字体就会发生变化，从而满足了用户的需要。


电子邮件使用经验技巧九则

电子邮件是上网人群里使用频率最高的一项服务，用好你的E-mail信箱，会使你的上网效率成倍增加哦^_^，下面是我在平时使用E-mail时得出的一些经验技巧，希望能对大家有所启发。

1.用E-mail不一定非得上因特网。本来E-mail是因特网“不可分割的组成部分”，但目前云南在线、天丽鸟等免费信箱已经开始接受非注册169用户后，事情就产生了奇异的变化。任何人只要买个Modem回来往机器上一插，就可以上169免费网，马上就可以申请一个免费电子信箱。而且，这个信箱的功能同因特网上的注册用户完全相同，可以自由地接通全世界的每一个E-mail用户!在这里，注册与不注册的界限已经模糊了。很多人上因特网之初，狂喜地在网上肆意冲浪，到交费时欲哭无泪。以后，只好尽量压制自己的上网时间，以至上网最实用的功能差不多就只剩下一个E-mail了。而现在，不上因特网也可享受这个功能了!

2.即使你已经上了Internet，有了自己的正式E-mail账号及一些免费E-mail账号，也不妨再申请一个免费的169信箱号。以后，收发邮件都用这个账号进行。既然同样的工作用它照样可以完成，又何必再多花一笔网络费呢?

3.尽量不要用浏览器来收发E-mail。各种各样的免费信箱，其基本的操作方法都是用浏览器来访问该信箱网页，再输入用户名、密码，进入主界面，查找来信，下载，写回信，发信……每一幅网页都充满了图形和广告(既然“免费”当然需要广告来支持)。每一步都要等上半天，而在这整个过程中，每一秒钟你都需付出网络费和电话费！相比之下，一些专用的电子邮件如IE自带的OutlookExpress、国人张小龙先生编写的FoxMail等软件则使用了完全不同的操作方式。它们都是在离线的状态下撰写邮件，可一次写上若干封，全部完成后再按“收发”键自动接通网络集中发出。收信时自动将所有信件一次取回，然后你可离线慢慢读信。收发工作完成后自动断线。所以在线时间全部都是在传输信件，效率不知提高了多少倍!

4.正确设置好E-mail软件。以FoxMail为例，首先打开工具→选项→网络，若你是非注册用户，则填写“169”。再将“自动启动拨号网络进行连接”、“收发邮件后自动挂断连接”、“挂断前先提示是否要挂断”这几个选项全部选中(也可不选取最后一项，这样每次收发结束就自动断线)。要注意的是FoxMail只有2.1版才有自动挂断功能，而2.0bata版等无此功能，往往造成工作结束后还一直连线，浪费话费。接下来设置服务器的几个参数：SMTP(发送邮件)、POP(接收邮件)、POP3账号、口令等。其中的POP3账号及口令，就是你用浏览器进信箱主页时需输入的名字和密码。而前面两项，对于Internet的正式用户，在你注册电子信箱时ISP商已经提交给了你。而对于非注册的免费169用户及想使用其他免费信箱的Internet正式用户，就要花一番心思了。当你刚刚申请到免费信箱时，它会给你发一封“介绍信”，对此很多人都没认真看，甚至把它删除了。其实POP3地址就在这封信中，稍仔细些就能把它找出来。SMTP也可以填同一个数字，但最好填本市的服务器地址，速度要快一些。本市的服务器地址一般可在它的主页第一页中找到。设置工作一般要反复多次。一旦设置成功能够正确收发邮件，应立即将它记下来，以后若要使用其他邮件软件时就照此填写。

5.多申请几个不同地址的E-mail信箱，用于不同用途。如用一个来专收私人信息、一个处理公务信函、一个收订电子刊物……这样，即使某个信箱被邮件炸弹摧毁，也不致造成通讯全瘫。而且，必要时还可将某个信息(如公务信函)全部移交他人。

6.一定记清你的所有E-mail信箱!应养成每登记一个，就马上用记录本记录一个的习惯。内容包括它的申请时间、POP3账号、口令、准备安排的用途等。为了减少记忆量，不妨将多数邮箱都采用一个或少数几个统一的口令。而且，哪个邮箱准备安排什么用途，准备对什么人发布等，都要有个大致的安排。

7.在有不止一个E-mail信箱的情况下，并不需要每天都将全部信箱收读一遍。可将其中实际使用的一个(如只收电话费的169免费E-mail)按前面第4项的方法设置在FoxMail中，然后在它的“设置/其他连接”中将其他信箱的POP3号、账号、口令逐一加入。要注意的是如果你既有免费的169信箱又有Internet信箱并只打算用169入网，你将无法连接163、263、990等Internet信箱。好在263、990等都有“转移”功能，可将它们的信全都转到169的信箱上来。如只有169则不能设置转移，实在不行只有将它放弃。同时在里面放上一封自动回复的信件，通知来信者以后将信寄到其他任何一个有转移功能的信箱上去。

8.如果在同一台电脑上有几个人使用不同的信箱，可为每个人安装各不相同的邮件软件。但在设置服务器时不要填入口令，这样每个人只能使用为他设置的这个专用信箱软件，在答对了口令的情况下来收取信件。

9.如上设置好了的E-mail已经是一套庞大的信息系统。你可用它查阅WWW信息、下载软件，还可多订几份合自己口味的电子刊物，而所付出的代价仅是每天按一两次“收发”键。由于全部在线时间都用于传输信息内容，因此算下来费用微乎其微。按每秒1K的传输率计算，下载3万汉字的内容仅需支付1分钟的电话费。随便哪家人每天的日常通话也远不止这几分钟吧?现在你还认为获得网上信息是一种高消费吗?


让你的WIN ME更健康

在目前市场销售的各类操作系统中，微软公司新面市的新WindowsMe当是最热的话题了。从各方面的反映看来，“PCHealth”概念最使用户感兴趣，也是微软吹捧最卖力的创新。

何谓“PCHealth”？因为Windows9x系列的系统稳定性一直受到各方面的诘难，针对这一问题，WindowsMe出了“PCHealth”概念，意在为用户提供一个更稳定的“健康”系统。据微软的WindowsMe产品经理ArtPettigrue说："WindowsMe是我们推出的百分之百家用产品，”它提供带有友好界面的功能，在个人电脑维护、数字媒体、家庭网络连接和网上体验4个方面进行了专门设计，有助于不熟悉电脑专业知识的普通家庭用户方便、轻松地使用电脑。

的确，WindowsMe集成了Windows2000漂亮的桌面外壳和在Office2000中广泛使用的“智能菜单”技术。不过，在你安装了WindowsMe后，其桌面看上去与Windows98一模一样，没有任何显著的差别。但是只要你在菜单周围四处刺探一番，就会发现WindowsMe真的提供了一些来防止系统停顿、瘫痪以及混乱的“健康”工具。

○●保护重要的系统文件

WindowsMe还力图帮助你避免由自己犯的错误所造成的损失，它的新的“系统文件保护”（SFP）工具能够防止870个核心的Windows系统文件（如DLLs和VxDs）被你（或恶意的设置程序）意外删除，这样可以避免难于诊断的系统问题。如果你意外的删除了此类文件，WindowsMe能够自动进行恢复并在理论上防止Windows陷入彻底停顿状态。在此需理解的重要一点是，SFP不对某些可重写的文件实施意外删除和破坏保护，这些文件包括注册表和系统INI文件。

○●自动更新软件

那么WindowsMe的“自动更新”功能，能帮你一个大忙。只要你的电脑安装了WindowsMe，并连接到Internet，Windows就能够自动查找重要的操作系统更新和修正程序并在后台下载，下载完毕后其将为你提供不安装此类软件的选项（你也可以在WindowsMe的“控制面版”中取消此功能）。“自动更新”下载能够于空闲时间在后台进行，所以你不会注意到它。通过低速拨号线路下载时，“自动更新”能够节约带宽。

○●恢复被损坏的系统

WindowsMe的“系统恢复”工具比SFP更酷。系统恢复是WindowsMe中一项新功能，如果你安装的应用程序把Windows配置搞的一团糟（或出现了其它任何问题），那么你可以运行“系统恢复”将系统状态（注册表和INI文件，甚至应用程序）恢复到以往任意的正常时段。尽管你必须自己运行“系统恢复”来重置系统，但该工具却能够自动保存原有的系统状态。

●制作快照

当你安装Me时它会制作一个快照，以后计算机每运行24小时或在连续运行后10小时拍一次系统快照，同时在你安装或卸载新文件时记录系统状态。WindowsMe就可以在任何情况下自动制作快照或“恢复点”，你不必再自己费心去制作。当使用某种系统恢复兼容性安装程序建立新程序时，也将制作快照。如果你运行一个早先的快照，WindowsMe会在运行完成以前制作设置的一个恢复点。为安全起见，也有必要手动给系统状态拍照。在安装任何不会自动制作快照的重要软件，或者是添加一些新的驱动程序或硬件时，应该进行这项工作。从开始菜单中，选择程序>附件>系统工具>系统恢复。点击创建一个恢复点，输入对该快照的描述（比如，“在添加新打印机之前”或“安装Office97前”），然后点击确定。该快照自动地与其它快照保存在一起。此后当系统出现问题时，你可以运行“系统恢复”将Windows恢复到以往任一个正常状态。

●使用快照

系统恢复只对WindowsMe内部设置有效。它既不会删除任何程序或档，也不能恢复删除的文档或早先版本的文档。若要回到某个早先的检查点，请到开始>程序>附件>系统工具>系统恢复。选择“将计算机恢复到某个较早时间”，点击“下一步”，从日历表中选择你想要的恢复点的日期。在重启计算机前，关闭所有打开的程序，当WindowsMe重新出现时，会出现一个消息，要求你确认快照已重新应用。虽然，WindowsMe“系统恢复”还无法与某些具有同样功能的成熟的软件包相比（它的功能远不及PowerQuest的SecondChance或Adaptec的GoBack。以上程序不但能够恢复注册表和程序文件，还能够恢复可重写的数据文件），但对一般用户来说已是相当不错的系统保护了。

●注意：只有粗体数字的日期才有检查点。第一次安装Me时会生成至少一个检查点。当你选定需要恢复的时间时，需要关闭所有其它程序、任何文档或其它文件。点击“下一步”，WindowsMe将恢复设置，然后自动重启计算机（这一步对接受所有设置是必要的）。重新启动后，你将看到一个确认恢复的屏幕。假如这个检查点没有修正错误，你可以再次使用系统恢复尝试另外一个检查点或者返回你开始处。

○●兼容性进一步提高

●对新硬件技术和外设提供了支持，如通用串行总线(USB)存储、5个按钮的鼠标、Internet键盘、数码相机和新型扫描仪等，兼容性进一步提高。

●简化了添加电脑外围设备的安装过程。以往安装新设备时，通常需要用户做许多工作。其中一步就是识别正确的软件，以便重新设备提供的Windows安装光盘中进行安装。由于安装光盘中有大量目录和不熟悉的文件名称，因此该过程使用户感到混乱并会花费大量的时间。WindowsMe简化了这个过程，它可以自动检索、识别CD中的所有目录，并安装正确的驱动程序。

使其可以优化基本输入／输出系统(BIOS)的操作，而电脑厂商将使用这些改进的硬件配置。这样在一台配置了最新硬件的电脑上安装WindowsMe操作系统后，其反应速度会更快、功能更强大。此外，WindowsMe还提供了休眠功能，该功能可对电脑的当前状态进行“快照”，记录下打开的应用程序和文档，并将该信息保存到硬盘上，然后迅速断开电源。这样当我们下次启动电脑时，返回到原来工作状态的时间将比从关机模式到打开相应程序与文档快得多。

决启动问题的配置选项

打开开始菜单，选择运行。在提示框中，键入MSCONFIG，按回车键，出现高级配置选项。在高级标签下的这些选项，一般不使用，但在特定情况下能十分方便的帮助用户解决启动方面的问题。高级配置选项如下：

ROM断点：该选项限制了Windows能够用于系统断点的内存范围。

拟HDIRQ：如果你使用较旧的硬盘驱动器，应将此选项应设为选中状态。

排除A000-FFFF：该选项防止Me越出较旧的设备可能需要的此内存范围或其中一部分。

强迫兼容模式磁盘访问：假如你的硬盘驱动器不能使用32位的驱动程序，该选项可让Windows使用较旧的实式驱动程序或者简单的BIOS指令。

●VGA640×480×16：假如你遇到显卡问题，该选项将强迫Windows以16色的简单640×480分辨率启动。这是一个任何最新显卡都能处理的设置。

●使用SCSI双缓冲：Windows可以检测SCSI硬盘驱动，如果必要，可以打开双缓冲模式。在出现罕见的SCSI驱动器不正常时，可以使用该选项。

●禁止错误关闭后扫描磁盘：在出现错误关闭问题时，每次启动时等待Windows检查硬盘驱动器非常耗时间。该选项关闭了你试图修复问题时的扫描工作。

●限制内存为[x]MB：假如你觉得一部分内存可能坏了，可以减少Windows使用的RAM数量。不要将该选项设为16MB以下，否则WindowsMe可能无法启动。

禁止快速关闭：如果WindowsMe仍然不正确停止，请试一下该选项，它将使用较慢但更可靠的关闭方式。

●禁止UDF文件系统：对于可移动的媒体如CD和DVD驱动器，该选项可以帮助隔离问题的范围。

●允许PentiumF0：假如处于禁止状态，请激活该选项。在一些Penium芯片中存在一个小毛病，在将特定的计算机指令发送给它时，会使计算机挂起

○●清洁启动

当你启动WindowsMe或使用一些硬件设备遇到问题时，可以使用清洁启动。采用这种方式，你可以启动WindowsMe，但所有正常的配置选项均不装载。

要执行清洁启动，需先打开开始菜单，选择运行，键入MSCONFIG，然后按回车键，打开系统配置工具。在清除选择启动下的所有复选标记后，选择启动文件夹标签上的*StateMgr。当你点击确定，关闭系统配置工具时，会出现提示，要求你重启计算机。

若要缩小问题范围，可以回到MSCONFIG。每次选择一个启动选项（每次选择之间都必须重启），直到问题再次出现。然后，你就可以禁止、升级或删除出现问题的项目。打开MSCONFIG，选择正常启动选项，即可回到正常启动方式。


定制右键菜单快捷方式的小技巧

    我们大多在定制右键时是利用注册表编辑器(Regedit)来完成的,这对于初学者来说既很陌生又较危险，毕竟改注册表可不是闹着玩的。另外对于一般电脑应用者，定制右键也多是添加程序用来打开一些文件，这可以用下文方法来解决。相信下面提供的小技巧可以给大家一点启示。

    1.打开开始菜单，选择“运行…”，在框内键入“sendto”，点击“确定”。这样就打开了SendTo文件夹，其内对象对应右键快捷菜单“发送到”中的各项内容。

    2.在SendTo文件夹内添加某程序的快捷方式，这样在右键快捷菜单“发送到”中也便加入了该快捷方式。使用时只要在文件上右键，选择“发送到”中相应项即可。以一些人所热衷加入的记事本程序为例，方法如下：先打开了SendTo文件夹，后打开开始菜单选择程序/附件/记事本，右键将其拖拉到SendTo文件夹中，选择“在当前位置创建快捷方式”。试一试，怎么样？是不是很容易？


IE恶意修改防护大法

    世界万事万物都是在不断的发展，不停地变化的,搞恶作剧的人也是诡计多端，招数层出不穷！对 IE 的修改，把自己的网站强硬推荐给别人的手法时时换新，防不胜防！同时，恶作剧的人数也越来越多，各类型的网站都参加了进去，除了原来的黄色网站、美女图库网站以外，又增加了笑话网站、注册表网站、一些乱七八糟的个人网站，包罗万象，数不胜数！也就是说，整个互联网几乎都是这样的陷井，只要你上了网，就有可能中招，就有可能掉进去！

在此希望恶作剧的网友们手下留情、放过许许多多的无辜大众，错全是微软的错，有本事讨伐微软去！

闲话少说，言归正传。

面对招术的多样化，也限于笔者能力，本文只能对“矛”的“硬度”，“矛尖”的“粗细”，“矛”的使用方法作一个详细的剖析说明，以供网友们作马后炮用。

现行招术主要有三种：一、修改 IE 标题栏；二、修改 IE 右键菜单；三、在 windows 启动时增加一个弹出窗口。接下来一一为大家剖析。

一、IE 标题栏被修改

    根据网友们的来信与及自己遭遇的情况（有的网友写得清楚明白，有的只提供网址，作者根据网址自己去测试），恶作剧的手法多数是修改注册表中“IE”的两个键值，一个是：“Windows Title”，另一个是：“StartPage”，尽管只是修改此两个键值，但这两个键值可以存放于三个位置，分别是:

    1.[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

    2.[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]

    3.[HKEY_USERs\.DEFAULT\Software\Microsoft\Internet Explorer\Main]

    也就是说，只要修改此三个位置的任何一个都可使得IE浏览器标题栏发生改变。

    在早期，恶作剧的人一般只是修改第二个位置的键值，所以笔者之前做的注册表文件也只适用于这种修改的情况。

    现在，修改任意位置的都有，有些每个位置只修改一个键值，有的更是绝，全部键值都被修改了，于是，当我们只是恢复单个位置的注册表键值时，并没有完全恢复 IE的标题栏。

    所以，针对目前的情况，作者做了三个位置的注册表，先把内容提供给网友，让大家了解了解它的原理，内容如下：

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

"Window Title"="Microsoft Internet Explorer"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

"Start Page"="about:blank"

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]

"Window Title"="Microsoft Internet Explorer"

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]

"Start Page"="about:blank"

[HKEY_USERs\.DEFAULT\Software\Microsoft\Internet Explorer\Main]

"Window Title"="Microsoft Internet Explorer"

[HKEY_USER\.DEFAULT\Software\Microsoft\Internet Explorer\Main]

"Start Page"="about:blank"

    喜欢研究注册表的网友自己通过“开始 -> 运行 -> regedit”进入注册表相应位置，直接修改。也可以参看此文：“浏览一些网站，为什么IE被修改？”。

    不过还是提醒对注册表没有一定了解的网友不要按照此种方式去操作，一个误操作，可能会引起整个系统的崩溃。尽管可以恢复，但无疑会耽误了对您的时间，影响了您的工作。

简单的解决办法有两个：

    1.修改注册表法

    点击这里下载笔者做好的注册表文件。

    2.兔子魔法(MagicSet)法

    本法是基于超级兔子魔法设置 3.92 ，网友们可以去下载安装程序：

    也可以到软件作者的网址去下载最新的版本：

    下面笔者以自己中招之后的修改过程作介绍。

    安装完成之后，启动兔子魔法，显示了主界面：

    点击“IE”图标民，软件将弹出如下图所示的设置窗口。

    笔者的 IE 被修改了默认打开的网页，需要把它改回本机网站“127.0.0.1”，那么直接在此栏输入“127.0.0.1”，点击“保存”按钮，即可完成恢复。网友们可以输入其它网址，把它改成自己上网常常访问的网站。

    如果不希望改成其它网站，点击“使用空白页”按钮，当打开 IE 时，显示的是什么内容也没有的空白网页。

    如果 IE 标题也被修改了，那么请点击“复原”按钮。

    如果 IE 版本号被修改，只能直接在输入框中输入来恢复。

    都时我们也注意到，Outlook 微软的收取邮件软件也可以被修改，兔子魔法为大家考虑非常周到，按照上述方法，大家一样可以使它复原。

二、修改 IE 右键菜单

    这种情况很少见，没有看到网友来信，笔者也没碰到过。也许众多的恶作剧的人还不会这种方法，我们也有理由相信，真正的高手不会整广大访问他们网站的网友，另外，如果网站做得好，根本不需要在网页中加入个性别人电脑来增加访问量，网友们自动就会把它加入收藏夹！！！

    这是通过修改注册表的“HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt”，在此位置添加键值来实现的，在IE中显示的附加右键菜单都在这里设置，认识了原理，解决问题就简单多了。

    1.注册表法

    通过“开始 -> 运行 -> regedit”进入注册表，来到“HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt”位置，点击文件夹的“＋”号，我们可以看到常见的下载软件网际快车右键下载和“添加QQ网络收藏夹”等等的信息

    选中不需要的主键，右击鼠标，选择删除命令，重新启动 IE 浏览器即可看到效果。笔者不是 QQ 会员，“QQ网络收藏夹”也用不上，就按图中的方法，把它删除了。让我们来作个修改前后的对比：

    2.兔子魔法(MagicSet)法

    启动兔子魔法，点击 IE 图标按钮，在弹出的窗口左上方有一个“＋”按钮 ，点击此按钮即可进入到 IE 的深入设置窗口。在“IE5 的新增的右键菜单”栏把 IE 的相应附加右键菜单项删除，然后点击“保存”按钮确定修改。

    如果你没有注册，软件不提供此项功能，弹出的窗口文字呈灰色，全部不可选。

    现在有一种最最可恶的改变别人电脑的方法，那就是：

    三、在 windows 启动时弹出一个窗口

    这种个修改方法并不是修改了IE，但都是利用了 IE 的漏洞，运行 Script 脚本，修改了注册表。当 windows 启动时，弹出一个窗口，必须点击确定才能进入操作系统，与此同时，自动运行 IE 并访问某个网站。实质上，它修改了下面的注册表键值：

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon

    在此仍然提供两种解决方法。

    1.注册表法

    选择“开始 -> 运行 -> regedit”，进入注册表，来到：

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon

    在此项右栏找到“LegalNoticeCaption”和“LegalNoticeText”主键，把它们删除即可。

    注意，在非 winNT 系列中，就是在上面的分支中寻找需要删除的主键，但在 winNT 系统中，Winlogon在下面的分支中：

“HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon”

    另外笔者注意到，恶作剧的代码对于 windows 2000 server 无效，其它的 windows NT 版本笔者没有测试过。因为读者来信写到他的 windows 98 系统遭到了修改，当笔者访问来信提供的网址时，没有发生任何变化。如果有网友被修改了，可以按类似的方法来修复。

    简单方便的方法当然是：

    2.兔子魔法(MagicSet)法

    启动兔子魔法后，点击“安全与多用户”，再点击左上部的“+”号按钮，来到如下图所示的窗口：

    把“启动时要显示的标题”和“启动时要显示的信息”两项内容删除，按“保存”按钮，重新启动操作系统，你将不再看到弹出的窗口。

    预防方法是：

“1.到IE里禁止javascript脚本的运行，因为脚本没有运行，就写不了信息到注册表，不过其它的脚本也运行不了了，对于另一些加了脚本才能正常显示的网页就不好了，那样浏览者将看不到网页设计者的愿意，或者网页提供的某些功能使用不上。

2.把上页生成的iechange.reg注册表文件保存起来，遇到情况运行此文件。

3.把IE版本升级到IE6.0，因为该脚本对IE6.0不起作用。”

    上述方法中的第一条对于三者都适用，第二条对于前两者适用，第三条的 IE 6.0 新版本已经抵抗不了三类恶作剧了，估计是之前所说的 IE 6.0 版本不支持恶作剧脚本，所以修改情况没有发生。

    有矛就有盾，有盾矛更尖，矛尖盾更硬！

    针对上述的恶作剧，网友们也想出了相应的解决办法：

四、预防方法

    1.到IE里禁止javascript脚本的运行。由于现在的网页多数插入了脚本，以达到一定的功能和实现相应的效果，因此，这种喝鸠解渴的方法并实用，建议在IE的设置中将脚本设为“提示”。

    2.使用 Windows 2000 系列操作系统，可在一定的程度上遏制恶作剧，比如禁止启动时弹出窗口。

    3.在 Win2000 操作系列中，为了增强安全性能，设置有管理工具，我们进入“控制面板” ->“管理工具” -> “服务”，把 Remote Registry Service 服务禁止，浏览网页时恶作剧无法修改注册表了。

    注：此法对于某些情况可能无效。

    4.建议安装 Norton AntiVirus 2002 v8.0 杀毒软件，此软件已经把通过IE修改注册表的代码定义为 Trojan.Offensive ，增加了 Script Blocking 功能，它将对此类恶作剧进行监控，并予以拦截。它也是目前最好的解决方法。

    5.下载这个文件至桌面，当IE被修改时请双击。


用wps 处理网上文档

    上网经常要从网上下载一些文档，而这些文档往往含有大量空格、空段和不必要的回车，处理起来很麻烦。要处理好这类问题，可以请WPS帮忙。操作是这样的：

    1、启动WPS，选“定制界面”，在菜单中选“全功能”项之后，打开要处理的文档。

    2、打开“工具”菜单，选“文字”，在菜单中选“删除空格”，删除空格工作完成。

    3、打开“工具”菜单，选“文字”，在菜单中选“段落重排”（如图所示），删除不必要的回车工作完成。

    4、打开“工具”菜单，选“文字”，在菜单中选“删除空段”，所有空格就都被删除了。

    5、段首空两格才合乎规范，打开“工具”菜单，选“文字”，在菜单中选“删除段首空格”，之后单击“工具”菜单，选“文字”，在菜单中选“增加段首空格”，段首空两格这项工作也完成了。

    不过，需要注意的是，在段落重排之前删除空段和段首空格，整个文档就会变成一段。


如何修改Windows 硬盘显示图标

老实说，你有没有对千篇一律的硬盘图标感到厌倦？反正我是有一点！没关系，这些系统默认图标是可以修改的，我们只需在相关硬盘分区的根目录下建立一个AUTORUN.INF文件，并在该文件中输入如下内容：[AUTORUN]icon=包含有图标的应用程序路径及文件名，图标序号(如“Icon=c:\windows\explorer.exe,5”)。在资源管理器或我的电脑，硬盘的图标按下F5键对屏幕进行刷新之后，硬盘图标即会按照我们的要求发生变化，效果非常好。

另外，如果你愿意，你也可以在AUTORUN.INF文件中再加上一行“open=应用程序路径及文件名”，为该硬盘分区加上自动运行程序功能，此后我们只要在资源管理器或我的电脑中双击该硬盘分区，系统即会自动运行用户在“open=”行中指定的应用程序，你看是不是很妙！


网页图片巧制作

    做主页的时候，如果在某些地方适当地插入一些简单而可爱的小图片，会让页面显得生气十足。可是，如果用Photoshop、Flash、Fireworks等绘图软件亲自绘制的话，恐怕多数人都会直摇脑袋。有没有一种方便快捷的新方法呢？这里给大家介绍一个"秘方"--利用字体输入图片。

    举一个简单的例子：打开图形制作软件(如Photoshop)，选择插入文字功能，输入一个字母，如大写的"Z"，把字体改成"Webdings"(这个字体Windows自带)。看，是不是出现了一束漂亮的鲜花？接着调整好字号和颜色。现在，一幅简单的图片就做好了，是不是很快捷？

    如果觉得图片颜色过于单调，还可以进一步加工。在Word中，可以插入丰富多彩的艺术字；利用Photoshop的滤镜功能，也能让图片变得更具艺术性；稍作修改之后还可以用Flash制作成动画等。只要你具有丰富的想象力，就可以利用这些字体制作出简单而可爱的小图片。

    当然，"Webdings"以及其他如"Wingdings"、"Mini"……(包括蔬菜、动物、交通工具等八种字体)还可输入许多其他的图形，你可以在Word或WPS之类的字处理软件中依次输入英文字母大小写各26个、数字0－9以及星号、括号、加减号等字符，分别看看利用这些字体有些什么图形，满意的话，就插到图像软件中加工吧！（


oicq的攻与防小全

谨以此文献给oicq的网友们！（oicq是什么东东？不知道？！你骗我，你一定是在骗我……）当看到这个题目的时候，我想必定能引起众多网友们的注意。是啊，在当今这个网络流行的时代，伊妹儿早已成为名片中一个不可缺少的内容，而oicq号码也正以犹如长江之水连绵不绝的态势扑面而来。它以其中文界面，功能齐全，简单易用的特点深得网友们的喜爱，成为计算机里除windows操作系统外必不可少的程序（夸张点了呦）。我曾经在一个官方网站上看到联系地址除了E-mial外还有oicq号码，可见其影响力之深。在任何时候登录oicq，在线人员都有几十万之众，声势之浩大，试问全球哪家网站敢与之争锋。

既然，oicq这么普及，这么开放（oicq中的o即是open之缩写），在这黑客无所不及的Internet世界里，针对oicq的攻击与防守也日益增多起来。你被炸过吗？没有？那你把oicq号码告诉我，嘿嘿……由于是国产软件，使用者又是国人，自然攻击事件和攻击程序都是中国黑客和程序员们的杰作了。笔者亦是oicq中的一分子，对聊天骗MM倒没什么心得，却对"歪门邪道"之如何查询对方ip地址和所在地，如何获取他人帐号以及聊天记录，如何轰炸别人直至那不幸的人下线或是开口求饶等等倾尽全力，多少有点可谈的经验。我本想取名"oicq的攻与防大全"的，但深知山外有山，人外有人，"大全"二字实在是万万不敢出口的。

首先，我谈谈oicq的攻击。（喂喂，那位竖着这么长的耳朵干吗？敢情这位定是居心不良者。）从三方面来说：

一、获取他人的信息。

如果你是在家或是办公室里一人使用一台电脑，则无甚大忧。但若是几人共用一台电脑或是在网吧上网，且你的聊天朋友和聊天记录属那种个人隐私级的话（哪一种？某些国人专以探听他人隐私为己任，君不见街头巷尾的大嫂大婶们交头接耳，窃窃私语之状吗？），你可要当心了。因为稍懂"复制"、"粘贴"的初手也能窃取你的信息。哎，现在oicq上的好多mm对聊天精辟异常，游刃有余，却对自己电脑的cpu型号、操作系统等基本常识一无所知，笔者就有幸碰到n人。我们知道oicq登录对话框中有个"下次登录时不出现该提示框"的选项，若是你选了它，则别人可以兵不血刃，堂而皇之地登录到你的帐号下，这样你的密码、好友名单、聊天记录就一丝不挂了（用词好象不太文明，见谅）。那不选就是了，但有人可以进入以你oicq号为名的文件夹查看一个名叫friends.v30的文件，随便一个编辑文字的程序都能看到你的好友名单，这样他就知道你正与哪位mm或是gg聊天了。另外，更高级一点的就是利用一个叫做oicqreader的软件，只要选好oicq的安装路径，则oicq安装目录下的所有oicq帐号都在劫难逃，好友名单和聊天记录就都很方便地展示在入侵者的眼皮底下了。

二、破解他人的密码。

虽然帐号掉了可重新申请一个，但一个个地再重新添加好友，并且与好友以前美好而温馨的谈话记录一去不复还的感受，想想吧，一个字------"痛"。另外，你的oicq号码从靠前的如12345变成987654321的心情，我想也不会好到哪去。很多人就是冲着这较前的号码而来的，这在oicq中代表着一种资历。我就曾经远程登录过一台主机获取并成功破解了一个帐号为823xxx的号码，在此谨表示歉意（号码吗？我就不想还了，等找到一个更靠前的吧，嘻嘻）。

废话够多了，切入主题：如何破解他人密码。咦，那位老兄觉睡醒了？破解可分为本地破解和远程破解。本地破解即在本地机上破解无须登录上网，使用一种称为oicq密码终结者的程序oicqpassover，它界面简单明了，一看便会。只需选择你要破解的oicq号码的目录路径，然后选择破解条件，如字母型、数字型或是混合型，再点击"开始"按钮就ok了。它的破解速度极快，一秒可达20000次，若以纯数字或是纯字母组合的密码少则几分钟多则几小时就原形毕露了。我破解的823xxx号大概用了1秒钟吧，这位仁兄竟以四位纯数字为密码！

另一种软件oicqpasssniff则另辟独径，不以强攻为手段，而是四两拨千金，任你用如何如何之难破的密码，都可在你输入密码登录oicq的瞬间偷偷记录下来。而他所要做的就是在你上网之前运行该程序，然后在你下网离开后到c盘根目录下查看一个名叫log.txt的文件，你的密码早已乖乖地在那儿等候着他的到来了。该程序运行时，按ctrl+alt+del也无法看到，真可谓明枪易躲，暗箭难防啊！再来一句的话便是"破解更出众，密码去无踪"。

关于远程破解，使用的是一个称之为oicqhack的程序。它可在线破解一个或同时多个帐号的密码，速度极快。为防止滥用，还必须向作者询要注册码。可惜呀可惜，我用它破解自己帐号的密码且条件限制地很窄，居然也无功而返，请教哪位高人可否指点小弟一二。


如何使Windows 更省电

    在结束每一天的工作之前你都要关闭计算机，这样可以节约用电，但是对要等待Windows发出关机命令你却很头疼。第二天你又要从头开始再等待系统和Windows启动。然后你再按照自己喜爱的方式打开应用程序并安排活动窗口。到现在你已经在计算机前坐了好几分钟了，却什么都还没做。这里有一个更好的方法，至少对于大多数Windows用户来说是这样的。

    技巧是在一段时间的休止状态之后，通过手动或自动的方法使计算机处于休眠状态。除了目前的Windows状态保留在硬盘上外，这就象关闭了计算机一样。你仍需要启动，但Windows将会快速启动，并且休眠开始之时正在运行的所有应用程序都将在同样的位置快速打开。但首先，你要弄清楚你的PC是否支持休眠，如果支持的话，你还要理解你的选项。

    检查兼容性：你的计算机是否支持休眠取决于各种软、硬件问题，在Win 9x中如果你的硬盘用FAT32的格式，将不可使用休眠这一特性。选择开始→设置→控制面板→电源管理，寻找休眠标签（Hibernate tab），可以看出是否可以让计算机处于休眠状态。如果你没有看到，那么是你的运气不好。如果你看到了，在你的系统驱动器中还必须有足够的磁盘空间来保存你现在的Windows状态。要查看磁盘空间是否足够，单击休眠列表，查看标有"休眠磁盘空间"的框符，如果不够，做一些整理工作，如有必要的话，将文件移至另一驱动器中。

    如果你在网上用Windows 2000，查看你是否真的可以让你的系统休眠。以管理员的身份登录，回到电源管理属性对话框下的休眠列表，在"支持休眠"前划勾，然后单击"申请"。如果你收到一个错误信息，你的系统可能在一个与此特性相冲突的网络上。否则，一定都搞定了。

    通过开始菜单设置：一旦你的计算机支持休眠特性，在各种菜单和对话框中你可以注意到好几个新的选项。例如，当你单击开始→关闭计算机时，你会看到休眠的选项已经加入到了关闭Windows的对话框中。你可能想选择此方法使你的计算机掉电。下次启动计算机时，你就可以更快地启动Windows和所有的应用程序，就好象你刚刚离开一样。根据你系统的配置情况，也许你还需要键入一个密码，但相对于标准的Windows启动程序来说，此过程还是要快一些。

    通过电源按钮设置：在关闭过程中给你更多控制的另一休眠选择。回到电源管理属性对话框（通过控制面板），单击高级电源管理标签（Advanced）。在"电源"按钮下，在"按下计算机电源按钮时"下拉列表中选择休眠。

    自动休眠：如果你要一次离开计算机数小时，通过将Windows设置成休止一段时间后自动休眠，可以节省能量，免去麻烦。回到电源管理属性对话框，单击电源方案标签。在底部的属性栏中，从"系统休眠"下拉列表中选择一个时间段。忽略掉表中较短的时间，选择一更合理的，比如2个小时以后。因为休眠后重启计算机比取消屏蔽保护程序或用待机模式（一种硬盘和监视器被关闭的低能耗状态）所花的时间要长，在一个有意义的时间段之后你将希望一个关闭系统的选项。对于更短的时间间隔，用待机或控制面板中的其它系统设定。

     使你的方案变成现实：如果你希望系统只在特定的时期或在一个不同的间隔之后自动休眠，试试位于"电源管理属性"对话框中电源方案标签上部的电源方案下拉列表中一个定好的方案。当你对便携式PC进行电池和插入电源模式之间的转换时，这些方案极为有用，它们与桌上型电脑的休眠设置方法相同。（Windows Me/2000的用户不必仅满足于只使用这些事先做好的方案中的一种。在电源管理属性对话框中设置你需要的选项，点击保存为，键入一个名字，然后点击确定。对你所需的每一种情形，重复上述步骤。）为了简化这些方案之间的切换，点击高级标签，在"总是在工具条中显示图标"前打上勾，点击确定按钮。无论何时你想改变成另一种方案，点击工具条图标（靠近时钟）并选择你想要的那一种。要打开电源方案属性对话框时，双击该图标（或右击它并选择"调整电源属性"）。

    如果你的计算机有多个用户，休眠就没有意义了。只有最后一个用户的Windows设置会被恢复，并且在重新启动时只能输入那个用户的密码。当管理员登录后，最后一个用户的窗口设置及没有保存的数据都将丢失。Windows不能为多个用户保存休眠设置。


挖掘IE浏览器的潜在功能

    大家对IE浏览器一定再熟悉不过了，根据统计，目前使用IE浏览器的网民占了96%多，而使用其他浏览器的用户是很少的一部分了。但是仔细一想，尽管使用IE浏览器的人很多，但是也仅限于浏览网页，实际上这么“庞大”的一个软件（就安装文件就有70多兆），功能当然不只是浏览了。

    Internet Explorer浏览器功能强大，当然并不是所有功能都有，因为使用windows操作系统的用户同样占着大部分，所以IE有些功能，操作系统都已经自带了，微软好像经常这么做，呵呵，所以IE浏览器的功能往往被遗忘掉，现在我整理了一些IE浏览器比较实用的功能，相信一定让你眼前一亮。

1、快速访问根目录

    我们都已经比较习惯了打开资源管理器来打开文件，实际上在你使用IE浏览器时，如果需要打开文件，可以直接在浏览器中打开资源管理器，具体方法是：在浏览器操作界面的地址栏中我直接输入一个反斜杠字符(\)，接着按一下回车键，就可以了访问根目录了。同理，如果想打开IE根目录下的文件夹只需要在“\”后面直接跟文件夹名称就可以。

2、利用IE的邮件功能

   IE浏览器可以直接利用集成在浏览器中的电子邮件软件来发送信件以及接受信件。一般来说，如果我们想在建立一个新邮件，都是打开Outlook Express，然后点“新建”邮件，实际上IE浏览器就可以直接撰写新邮件，你可以在IE浏览器的“工具”菜单中找到相关命令，虽然实际上是调用了IE默认的邮件编辑工具，但是这样还是方便不少。

3、改变临时文件夹存放位置

    IE浏览器默认情况下会把临时文件存在系统盘如C盘中的临时文件夹中。那么，用户的C盘空间满了该怎么办呢？呵呵，其实没有什么好着急的，你可以把IE浏览器的临时文件夹设置在有富余空间的驱动器中，方法如下：首先把旧的文件夹复制到新的地方。打开Windows资源管理器窗口，接着再进入到C：\Windows子目录中，在资源管理器右边的窗口中找出“Temporary Internet Files”文件夹，把它复制到当前位置你指定的驱动器。

    运行IE浏览器，打开其主操作界面，单击菜单栏中 “工具”里面的“Internet选项”命，程序会弹出一个选项对话框。在对话框中用鼠标单击“常规”标签。然后在Internet 临时文件设置栏下单击“设置”按钮，在打开的设置对话框中，再单击“移动文件夹”按钮。这样，程序会弹出一个“浏览文件夹”的对话框，在该对话框中单击D盘中的新文件夹，最后再单击一下“确定”按钮，然后依次关闭“设置”对话框和“Internet选项”对话框，重新打开计算机运行IE浏览器，这时用户就会发现自己所有的临时文件都被存储在了自己设置的新的驱动器中了。

4、在浏览器地址栏直接运行程序

    当浏览器在打开的情况下，如果这时需要运行系统中的另外一个程序的话，不必在像原来那样，必须暂停浏览器的运行，打开另外一个窗口来启动程序。那怎么办呢？其实直接使用浏览器也能把需要的程序打开。具体操作步骤如下：

首先打开浏览器窗口，在地址栏中直接输入运行程序在硬盘中的绝对路径，例如我们在地址栏中输入“d:\winnt\Ptlic32.exe”，输入完毕后再单击一下回车键，接着浏览器就会在浏览窗口中自动打开指定程序的界面。

5、清除表单中的记录

   IE浏览器有自动填写表单功能，可以把用户输入到网页中的表单信息存储起来。如果用户返回到自己曾经填写过的表单页面中，IE 5.5提示用户用自己最近一次输入的信息内容。这样一来，表单很快会变得十分拥挤，所以需要找个办法进行删除。

    实际上利用浏览器自带的功能就可以轻易地清除所有表单中的记录信息。选择“工具”中的“Internet选项”，再选择“内容”标签，然后再单击“自动完成”按钮，将会弹出一个 “自动完成设置”对话框：

    在对话框的“清除自动完成历史记录”设置栏中，单击“清除表单”按钮。如果用户想要删除口令记录信息，就可以直接单击“清除密码”按钮。最后在弹出的确认对话框中单击“确定”按钮就可以了。

6、使用浏览器来下载文件

    怎么回事？浏览器还能进行FTP下载？是不是很新鲜，其实这是千真万确的事情。IE5浏览器新增加了FTP功能，你可以不再使用其它FTP工具从FTP服务器上下载文件，而直接从IE浏览器进行下载。具体操作方法是：

    打开浏览器操作界面，在菜单栏中找到“工具”中的“Internet选项”命令，然后在弹出的选项对话框中选择“高级”标签，然后再从该标签下找到“浏览”设置区，并选择“使用基于web的FTP”复选项，最后再点击“确定”按钮，就可以使用浏览器中内置的FTP程序来下载文件了。

    这样，当你在网上看到自己爱不释手的内容时，就不会因为手头边没有专门的下载工具而犯愁了。

7、用浏览器快速查看文件

    如果在一个文件夹中有很多网页，你想一个一个浏览这的话，那就用鼠标双击第1个文件，Windows会自动打开一个浏览器窗口，显示出刚才被点击的文件。然后切换回资源管理器，双击第2个文件，又打开一个新的浏览器窗口，然后是第3个，第4个……这样反反复复打开关闭窗口，操作麻烦速度慢不说，而且打开窗口过多，最终会耗尽系统资源。那么如何才能在一个窗口中依次快速地显示这些文件？现在有一个解决办法，具体操作步骤如下：

    在Windows桌面上打开资源管理器，在管理器中找到自己要查看的文件夹，使待查看的文件在文件列表中显示出来。双击第1个文件，就像上面所说，将打开一个缺省的浏览器窗口。适当调节浏览器窗口的大小和位置，使它不至于挡住资源管理器中的文件列表。然后用鼠标把第2个文件从文件列表中直接拖放到浏览器窗口，当松开鼠标按键时，被拖拽的文件就会立刻在浏览器窗口显示出来。一次拖放即显示一个文件，真可谓多快好省！


Win9x 中几个不错的小知识

  我们使用电脑久了，发现系统盘中的Windows目录一直没有研究过，因为我们都知道这个目录是存放一些系统文件的地方。但是，其实windows目录里面还是有一些不错的东西，现在就让我们来看看。（下面均以C盘作为系统盘）

    1.Bootdisk.bat

    Windows在系统崩溃后无法进入GUI(图形界面)时，需要启动盘来引导系统，如果你在装系统时忘了或者故意不创建启动盘，那可就糟糕了，不过不用着急，你只要使用保存在Windows＼Command＼目录下的bootdisk文件就可以解决。

在MS一DOS环境下cd到C：＼Windows＼Command目录下，键入Bootdisk，按回车，屏幕上出现了要求选择软驱的提示，选择1或2后，即可以按照提示的做法插入软盘并开始拷贝文件，制作启动盘。

    2.Pdos.bat

    如果没有UCDOS的中文平台，在DOS下运行中文程序或是想用汉字，就显得不方便。在Windows＼Command＼目录下的Pdos95．bat文件功能是在MS-DOS窗口中显示与输入汉字，运行方法为：

在DOS的标识符下键人Pdos95，再按回车，一段加载程序后，即进入中文操作平台。我们可以用"Ctrl+Shift"来切换输入法，"Ctrl+空格"来切换中英文，"Shift+空格"切换半角。要想退出中文平台，键入命令quit即可。

    3.SFC(System File Checker)

尽管谨慎又谨慎，可有时还是难免一不小心误删了系统文件，赶紧去"回收站"看看，发现它早已被清空。一般有些网友会下意识地想到"是否要重装系统"？其实不用太着急，只要使用WindowsSystem＼目录下的"系统文件检查器"就可以解决了，运行它的方法为：

点击"开始"菜单，在运行中的文本框中输入sfc,单击确定，将弹出一个"系统文件检查器"窗口，它含有两个单选框，一个用来检查改动过的系统文件完整性，它可以扫描出几乎所有的被删除、或被非法修改过的系统文件，如果发现文件已损坏，它会提示你恢复原始文件。单击"设置"，可配置系统文件检查器去通知你所更改和删除的文件。在还原原始文件之前，"系统文件检查器"可以备份已有的文件，也可以根据文件夹和文件扩展名各自定义搜索条件，还有一些高级功能可以设定；另一个表示从安装软盘提取一个文件，在文本框中输入要提取文件的文件名，然后按照提示操作，相信就不难了。

     4.Sysedit

配置Win9x启动加载、优化内存等等，常要修改config.Sys、autoexe.bat、win.ini、sys-tem.ini、protool.ini等系统文件。每次修改前都要先让隐藏起来的它们现身，用记事本打开，一一修改后，为了安全起见，再把它们的属性改回。其实用sysedit就省事多了，它能够把这些系统文件集纳在一起。要修改哪个只需激活它的窗口就行。该文件位于WindowsSystem＼目录下，运行方法很简单：在开始一运行中键入sysedit即可。

    5.Sysbackup文件夹

    备份注册表时系统总告诉我今天已经备份，可它备份到哪里去了呢?就在Sysbackpup文件夹里。它包含了因版本冲突、版本升级而备份的文件及其他自动备份的文件。我想其中最有用的大概要数5个注册表的备份压缩包文件了。它们的名字叫rb001 、rb002一rb005。

    当注册表发生错误想用备份替换时，可以有两种方法：一种是在Windows环境下直接用解压工具解压，解压好后有四个文件：system.dat、system.ini、uscr.dat、win.ini，唉，怎么不是注册表文件?不用急嘛，Windows下的注册表信息就存放在 win9x系统目录下system．dat和user．dat文件中，只需进行替换生效即可；第二种方法是在DOS环境下输入命令scanreg，用Tab键选择"START"，进入后选择"View Backups"，即查看备份文件，根据日期选择最新的备份。选择RESTORE，这样注册表就可以恢复正常了。

    其实，windows目录中还有好多别的好东西，有空就琢磨一下吧。


如何解决Windows 系统的崩溃问题

    当你的Windows操作系统发生崩溃，请使用这些常见的问题解决方案以及修复帮助。

    如果你使用Windows 95，98，或Me，你一定知道你的操作系统偶尔会出现冲突。冲突可能会小到一个应用程序无法运行或者大到你整个的操作系统停止运转。这些冲突可能是由多种多样的情形引起的，而解决这些问题也可能是相当麻烦――特别是如果你不了解它们出现的原因。当然，了解一些基本的导致Windows崩溃的原因和一点技巧，你就能够更好地处理

Windows冲突并最终使你的系统远离引起崩溃的各种故障。

    在本文中，我会检查一些引起Windows崩溃最典型的原因并且将解释它们是怎样出现的。同时，我还会为你提供一些技巧，你可以应用它们对付Windows出现的崩溃情况以及避免冲突。

    不要总是责备操作系统

    当Windows出现死机现象，最典型的原因会是与你正在运行的应用程序有关的某些问题。应用程序可能有内在的缺陷，或者它可能恰巧由于随机系列的事件而引起应用程序出现不能处理的情形。

    例如，一个应用程序的缺陷可能导致它进入死循环――随后将引起该程序耗尽全部的CPU时间。当此情况发生，死循环会妨碍操作系统做任何其他的事情。

    另一方面，如果应用程序偶然地尝试读取受限制的或受保护的内存区，Windows会立即切断程序的请求同时显示一条GPF(普通保护错误)或致命反对的错误消息。此消息出现时，应用程序会关闭或暂停，这在很多情况下可能降低整个的操作系统性能。

    为了避免这些类型的问题，你需要确认你的应用程序处于最佳形态。最好使用来自著名厂商有良好质量保证的应用程序以及确保你得到的是最近的版本或安装了出版商发布的补丁和升级程序。

    此外，如果你还在使用任意16位字节的应用程序，你确实应该升级到32位字节的应用程序。16位的应用程序比32位应用程序更加易于出现问题。任何设计适用于Windows 3.x的应用程序都是16位应用程序。而几乎所有设计在Windows 95及以上版本下运行的应用程序都是32位应用程序。

    驱动程序可能出错 另一种引起Windows死机的典型原因就是设备的驱动程序。为了完成自己的职责，设备驱动程序在操作系统中被赋予高一等级的优先权。这就意味着系统允许它们进入操作系统的一些更多的关键部分。所以如果一个驱动程序以任何方式毁坏或不兼容，那么这都有可能降低整套系统的性能。

    同样地，如果你在一种有规则的基础之上历经数次系统崩溃，你可以尝试升级诸如你

的显卡，网络摄像机，声卡，打印机等等设备的驱动程序。通常你可以在设备厂商的网站上找到最新的驱动程序。

    向导提示:要获取更多有关确定你的驱动程序的当前版本以及升级它们的信息。

    何时应责备操作系统

    尽管操作系统并不总是Windows崩溃的罪魁祸首，它确实导致了部分问题的出现。例如，一个导致崩溃的主要操作系统问题是系统资源的损耗。

    不幸的是，分配给专用于Windows 95，98，和Me的系统资源的内存用量是你系统的全部实际RAM的很小一部分。这意味着系统资源很容易被损耗，只要你运行多个应用程序。当然，你可以通过运用一个名为资源表的工具避免多数由系统资源损耗引起的崩溃。

    资源表在任务栏的时钟旁边的系统托盘中显示一个类似量表的气状图标。当你占用了你全部的系统资源而且在资源耗尽之后缓慢降低时量表即满。当全部的系统资源消失，你的计算机将不可避免地崩溃。但是，如果你监视系统资源并且在系统资源很低的时候开始关闭应用程序，你就可以避免一次崩溃的情形出现。

    应用本地重启动程序恢复

    如果你正在运行的应用程序开始变得奇怪或者死机，你可以通过应用本地重启从而在整个系统死机以前恢复系统。基本来讲，一次本地重启只是重新启动有问题的程序――并不是整套系统。

    要执行一次本地重新启动，你只需按下Ctrl+Alt+Delete键盘组合。当你按下这些键时，Windows显示关闭程序对话框，再次列出你的系统中所有当前运行的程序列表。随着你向下滚动查看列表，注意一下任何标有"未响应"状态的应用程序。

    如果你发现一个应用程序没有响应，选中它，然后点击"结束任务"按钮。之后，Windows会显示另一对话框提示你应确认操作。再一次的，你可选择"结束任务"按钮。在大多数的情况下，这将关闭引起问题的一个应用程序而会保持所有其他应用程序的运行。

    虽然看起来好像一旦你关闭了有问题的应用程序你就可以轻松地返回到工作状态，但实际上并不是这样。你完成的只是在应用程序降低整个系统性能以前关闭它，但是一些由该无序应用程序引起的问题可能还在后台潜伏。正因如此，我强烈推荐你关闭所有其他正在运行的应用程序，然后重新启动你的系统，从而达到清除系统内存并全新启动的目的。

    何时本地重启动程序不能运行

    你用本地重新启动功能也不能永远避免完全地死机。如果你按下Ctrl+Alt+Delete组合键而没有反应，那么，你的系统就是彻底地死机了。在这种情形下，你除了按下你的计算机上的重置(RESET)键进行一次强迫的热启动以外别无选择。

    记住在某些情况下，重置按钮/热启动可能不会开启你的系统。那么你必须按下电源按钮关闭你的计算机的电源然后再打开，这也可叫做一次冷启动。当然，运用任何一次这些措施意味着你都会丢失你刚才运行的应用程序中未保存的数据。

    向导提示:只是为了安全，你应该形成在运行一个应用程序时每几分钟就保存一次你的数据的习惯。那样，如果你的系统确实死机而你不得不重新启动，你仅仅是丢失很小量的数据。许多的应用重新都有自动保存功能，可以每几分钟保存你的数据。查阅你的应用程序的帮助系统获取更多信息，同时你也可以手动开启自动保存功能。


ＱＱ号码列表里的秘密

 我们在一台电脑登录过QQ之后，下次启动QQ的时候就会看到在号码列表的下拉菜单中会出现这个号码，这些号码实际上都保存在QQ安装目录的“dat\oicq2000.cfg”文件里，用记事本打开这个文件就会看到所有保存过的号码了。为了防备这种登录软件，有人建议删除“oicq2000.cfg”文件，其实这是完全没有必要的，只要删除了相应的号码文件夹就可以了。否则，一用QQ就要重新启动注册向导，岂不是很麻烦。

一、发现秘密

    删除了QQ的文件夹之后就OK了么？我们还是来研究一下这个“oicq2000.cfg”文件吧。用任何一种16进制编辑器打开这个文件（推荐使用UltraEdit），假如我们打开一个保存有（123456、222222、333333、444444、745370）5个号码的“oicq2000.cfg”文件，就会看到如图1的内容。说明一下，第九位的“05”表示这个列表文件中共有5个号码，之后用3个“00”做分隔符，之后的“06”是列表中第一个QQ号码的位数（16进制的31 32 33 34 35 36正好是1 2 3 4 5 6）。紧跟其后的就是下一个QQ号码的位数，如此循环，最后几位就是列表中最后一个QQ的号码。

    大家都知道QQ有个功能叫做“记住密码”，选择了该项之后下次启动QQ便可以直接登录而不用自己输入密码，其实这个功能简直就是QQ自杀术。假如我们上面的列表中号码123456的密码为my7g.com，保存之后我们再打开列表文件，发现变化了么？第一位变为了01，其实第一位是个判断符号，00表示未保存密码，反之01就是保存了密码，然后是分隔符，接着的08表示保存的密码的位数，然后是分隔符，接着就是保存的密码了，这8位是“92 86 c8 98 d1 9c 90 92”，我们的密码是my7g.com，字符的ASCII码的16进制值应该是“6d 79 37 67 2e 63 6f 6d”，对比一下：

92 86 c8 98 d1 9c 90 92

6d 79 37 67 2e 63 6f 6d

    发现什么了（什么都没发现？再看看！）？上面的每一位和下面相对应的相加都是FF，所以，只要是保存到“oicq2000.cfg”文件中的密码都是可以轻易地被破解的。这下你害怕了吧？这可比被人用“QQ穿墙术”看你的聊天记录更可怕。

二、解决方法

    别担心，送你个软件防防身。在http://my7g.com/guard下载一个“QQ列表大师”，该软件只有27K，VB6制作，无须安装，复制到QQ安装目录即可运行。启动后自动检测列表文件，发现保存的密码会作出警告，并将密码显示在程序主界面。该软件还可以帮你完全自己定制QQ号码列表文件（这下子不用去算什么16进制了），并且可以帮你清除保存的密码。选定了号码之后如果同时选择了删除文件夹的复选框之后点击删除按钮的话，还可以在列表中删除号码的同时删除该号码的文件夹，这下子你放心了吧？更厉害的是该软件可以在没有“oicq2000.cfg”文件的情况下自己生成一个列表文件。


Windows 2000安装10大要点

你的计算机是否适合安装Windows 2000

在开始安装Windows 2000之前，为保证安装的顺利和成功，必须保证硬件符合下列最低的需求：

133mhz peNTium或更高的微处理器（或相当的其他微处理器）

推荐最小64mb内存（最小支持32mb，最大4gb）

2gb硬盘，850mb的可用空间

除了要满足最低硬件配置需求外，还要考虑你的硬件和软件是否与Windows 2000兼容，如果你的计算机中有一些老的如isa接口的设备等最好进行更新。还要了解硬件的驱动程序是否适用于Windows 2000。

■只安装Windows 2000还是安装双重引导系统

开始安装程序之前，还应该决定是只安装Windows 2000还是安装双重引导系统，以便在计算机上同时使用 Windows 2000 Professional和其他操作系统，如MS-DOS或Windows 98等。

因为目前除了office 2000和ie 5等少数应用程序能与 Windows 2000完全兼容外，大多数软件在Windows 2000环境下不能很正常地使用，所以建议安装双重引导系统。这样既可以让你的计算机充分发挥Windows 2000的效能，又可以运行一些16位的应用程序。

Windows 2000支持与下列操作系统进行双重引导：

    NT 3.51、NT 4.0

    Windows 95、Windows 98

    Windows 3.1、Windows for workgroups 3.11

    MS-DOS、os/2

■选择文件系统是用NTFS还是FAT、FAT32

如果只安装 Windows 2000，建议选择NTFS文件系统，NTFS是Windows 2000推荐使用的文件系统，NTFS具有 FAT的所有基本功能，并提供了优于FAT和FAT 32文件系统的特点：更好的文件安全性和更大的磁盘压缩。

支持大磁盘，最大可达2tb（NTFS的最大驱动器容量远远大于FAT的最大驱动器容量，并且随着驱动器容量的增加，NTFS的性能并不下降，这与FAT有很大不同） 。

可以在安装过程中，将现有的分区转换为NTFS。也可以在安装后的任何时候，通过在命令提示符下使用convert.exe程序，将文件系统从FAT转换为NTFS。

但是NTFS文件系统存在一个明显的不足，就是如果使用NTFS格式化分区，那么只有Windows 2000可以访问在该分区上创建的文件（ 除了Windows NT 4.0 service pack 4(sp4) 及其后续版本外），其他操作系统不能使用Windows 2000 NTFS分区。

因此如果计划安装双重引导系统，就不能使用NTFS文件系统，应使用 FAT32或FAT文件系统。对于Windows 2000同Windows 95或MS-DOS之间的双重配置，主分区必须使用FAT格式化；而对于Windows 2000同Windows 95 osr2或Windows 98的双重配置，主分区必须使用FAT或FAT32格式，而不是使用NTFS。

如果安装分区小于2gb，那么应使用FAT格式分区。

对于容量为2gb或更大的分区，则使用FAT32文件系统。如果在运行Windows 2000安装程序过程中用FAT格式分区，且分区大于2gb，那么安装程序会自动使用FAT32格式分区。

大于32gb的分区推荐使用NTFS而不是FAT32文件系统格式。

■安装前创建安装启动盘

当无法从硬盘上启动安装程序时，可用安装启动盘来启动安装程序。如果没有安装启动盘，可以自行创建。

注意：安装启动盘与紧急修复磁盘包含的信息并不相同。

创建安装启动盘：

将一个已格式化过的磁盘插入软驱中，并在cd-rom 驱动器中放入Windows 2000 professional光盘。

需要四张1.44mb空白并已格式化的3.5英寸磁盘。将它们标记为“安装磁盘 1”、“安装磁盘 2”等等。

单击“开始”，然后单击“运行”。

在提示符下，键入下列命令：

d:\bootdisk\makeboot.exe a: （d为 cd-rom 驱动器的盘符，a 为软驱的盘符。）

遵循出现的提示进行操作。

■选择全新安装还是更新安装

如果想保留现有的文件和参数设置，而且使用的是支持升级的以前版本的Windows，那么应该选择更新。在更新过程中，安装替换了现有的Windows文件，但保留了已有的设置和应用程序。有些应用程序可能与Windows 2000 不兼容，因此在更新后，它们可能无法在Windows 2000中正常运行。

可以从下列操作系统升级或更新到Windows 2000 professional：

Windows 95（所有版本）和Windows 98（所有版本）

Windows NT 3.51 workstation、Windows NT 4.0 workstation（包括 service pack）

如果符合下面的任何一种情况，那么应该选择全新安装：当前的操作系统不支持升级到Windows 2000；已使用某个操作系统，但不想保留现有的文件和参数设置；有两个分区，并想使用Windows 2000和当前的操作系统创建双重引导配置。

■若要安装双重引导系统，必须为每个操作系统使用单独的分区

如果选择Windows 2000的双重引导配置，那么每个操作系统都应被安装在单独的驱动器或磁盘分区上。将Windows 2000安装到与其他操作系统相同的分区上，会导致安装程序将其他操作系统安装的文件覆盖。

安装Windows 2000的磁盘分区的大小时，建议为1gb以上的磁盘空间。尽管安装Windows 2000最小只需要500 mb的可用磁盘空间，但使用较大的安装分区可为以后添加更新软件、操作系统工具或其他文件提供更大的灵活性。

■安装双重引导系统的顺序

要在MS-DOS或Windows 95同Windows 2000间安装双重引导系统，应最后安装Windows 2000。否则，启动Windows 2000所需的重要文件都会被覆盖。

对于Windows 98和Windows 2000之间的双重引导，则可以不在意安装它们的顺序。

■硬件驱动程序的安装

如果使用双重引导，在安装好其他操作系统后，应先安装硬件的驱动程序再安装Windows 2000。如果安装好Windows 2000后再安装其他操作系统中硬件的驱动程序，可能会影响到Windows 2000中的硬件配置。

Windows 2000安装完成后，系统会自动识别硬件并为其安装驱动程序。如果不能确定手中的驱动程序是否适用于Windows 2000，建议你不要更新驱动程序，否则轻则硬件工作不正常，重则影响Windows 2000系统的运行。

如果更新驱动程序后出现了问题，你可以运用Windows 2000中的“最近一次的正确配置”功能来解决问题。

注意：选择“使用‘最近一次的正确配置’启动 Windows 2000”是解决如新添加的驱动程序与硬件不相符问题的一种方法，它没有解决损坏或丢失驱动程序或文件所导致的问题。

当选择“最近一次的正确配置”时，Windows 2000 只恢复注册表项hklm\system\curreNTcoNTrolset 下的信息，任何在其他注册表项中所做的更改均保持不变。

■应用程序的安装

如果希望应用程序在双重引导计算机的两个操作系统上运行，则需要在每个操作系统上分别安装所有程序。Windows 2000不支持跨越操作系统共享程序。

■指定启动时默认的操作系统

如果在计算机上使用双重引导配置，在每次启动计算机时都可以在操作系统之间（或相同操作系统的不同版本之间）做出选择。

指定启动的默认操作系统：

在控制面板中打开系统，单击“高级”选项卡上的“启动和故障恢复”。如果不想从启动期间显示的列表中选择，请在“系统启动”下面的“默认操作系统”列表中，单击需要启动的操作系统，在“显示操作系统列表”框中，键入自动启动默认操作系统之前显示该列表的秒数。


电脑操作几招巧

●巧"缩"篇幅

    在WORD中，当你输入编排好的一个启事或一个说明书，刚好超出一页数行，而设置好的页面及版式又不便作调整，多费一张纸是小事，那寥寥几行"占据"一页显得不雅。与其费劲地去斟酌该删除哪些字句，不如灵活地使用WORD的"缩至整页"功能。方法是：选择"打印预览"，在工具栏（"打印预览"的工具栏）中点击"缩至整页"图标，再点击"关闭"。那超出整页的几行就被"安排"了，而且原来的段落不变。该功能虽然可以对多页进行"缩短"页面的操作，但那样会因为字体过小而难以阅读。所以，该"招"特别适用刚好超出数行的单页文档，如信件、海报、备忘录等。

●巧设字体

    使用WORD录入文档，编排字体时，我们一般都是在选择内容后，点击工具栏中字体的"字号"，或在【格式】→【字体】的"字号"中选择大小。何不试试快捷键："Ctrl+Shift+>"增大所选内容的字体大小，"Ctrl+Shift+<"减小所选内容的字体大小。而且，此"招"可以使字体"大"到1638磅（"撑破"你的页面），小到1磅（让你"看不见"）。当然，此"招"不能将所选内容设置为特殊需要的含"小数"磅值。

●巧换"屏幕"

    在WIN 95/98中进入MS-DOS方式时，若是"全屏幕"状态，则所有的中文文件名、提示信息等都变得乱七八糟。此时，我们无需去进行"MS-DOS 属性"的设置，只要：按快捷键"Alt+Enter"，即可进行"全屏幕"与"窗口"模式得切换。这"招"方便吧？

●巧用"缩略图"

    有时，我们需要"查找"某个图片，又不记得名字（怪谁？），仅知道它在某个文件夹内，而计算机中又无专门的"看图"工具，只好利用WINDOWS的"画图"，一个个地"打开"（再"关闭"）那数十个图片文件了。运气不好的话，有可能最后一个才是要找的。哇，好辛苦哟！

    嘿，别烦，试试这"招"：在资源管理器中选中那个"藏图"的文件夹，按鼠标右键，在弹出的快捷菜单中选择"属性"。然后在该文件夹的"属性"中，选中"常规"标签下的"启用缩略图查看方式"。至此，无需使用专门的看图工具，只要在资源管理器中打开该文件夹，文件夹内所有的图片都"显示"在你的屏幕上，不就很容易找到需要的那个了吗。如果要从更许多幅图片中"捞针"的话，此招是不是较好使？


通过注册表修改IE浏览器

给IE5添加多个HTML编辑器
HKEY_CURRENT_USER\ Software\Microsoft\Internet Explorer\Default HTML Editor\shell\edit\command。 将其值修改为DreamWeaver的绝对地址，并加上%1，如"c:\program files\macromedia\ dreamweaver 2\dreamweaver.exe %1"。重启IE5，打开一个HTML文件，点击编辑按钮旁下拉菜单，看看都多了个什么。

如何重装IE
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer Version字符串值表示ＩＥ的版本号，改小一点儿就行了。

更改Internet Explorer的标题栏
在HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main下 新建一字符串值“windowTitle”，输入你想要的名称，如“XX的专用浏览器”。

在浏览器IE地址栏的下拉列表中如何删除其中一个或多个网址
HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\TypedURLs删除即可

网址URL的调整
在HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs下 在右边的窗口中按url1、url2、url3......顺序排列着一些URL,修改，增加，删除这些url的值 即可达到修改，增加，删除URL的功能。

更改IE4.0的安全口令
您可以在IE4.0的“Internet选项”对话框的“内容”选项页的“分级审查”框中设置口令，这样，在显示有ActiveX的页面时，总会出现“分级审查不允许查看”的提示信息，然后弹出口令对话框，要求您输入监护人口令。如果口令不对，则将停止浏览。但是，如果此口令遗忘了，则无法浏览这些特征的页面。在口令遗忘后，重装IE4.0也无法去掉安全口令。这时只有求助于注册表了：打开HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows \CurrentVersion\Policies分支，在Policies子键下选择“Ratings”子键，按Del键将其删除，由于Ratings子键下的Key键值数据就是经过加密后的口令，删除了这一项，IE4.0自然就认为您没有设置口令了 改变和增加IE自动搜索的顺序 在HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\UrlTemplate下 在右边窗口中，我们可以看到有几个字符串，IE按照1,2,3,4....的顺序进行自动搜索，调整1，2， 3，4...字符串的键值互相交换，即可调整自动搜索的顺序，亦可新建字符串,增加自动搜索的内容。

改变下载的路径
在HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer下 在右边的窗口中新建DWORD值“Download Directory”,并设其值为你想要的下载路径,如C:\My Documents。

Outlook Express

更改Outlook Express的标题栏
在HKEY_CURRENT_USER\Identities\{4C44D002-7BCF-11D3-9957-AB53DA238B0C}\Software\Microsoft\Outlook Express\5.0下 新建一字符串值“windowTitle”，输入你想要的名称，如“XX的信箱”。注：{ }中的内容不一定相同。

更改Outlook Express信箱存放路径
在HKEY_CURRENT_USER\Identities\{4C44D002-7BCF-11D3-9957-AB53DA238B0C}\Software\Microsoft\Outlook Express\5.0下 修改“Store Root”字符串值为要修改的路径。


Windows 被删文件回收大法

    曾在一个著名网站的论坛上看到有这样一条发言：惨了！我把Windows的启动文件删除了（没有彻底删除），现在电脑启动不了了。原来这个家伙的电脑安装了两个操作系统，一个是Windows 98，另一个是Windows NT Server 4.0。出于对Windows的启动文件好奇，所以在运行Windows 98的时候把Windows 98及Windows NT下启动文件误删了，可他本人对Windows的启动文件包括哪些都不知道，而且被删除的不是一两个文件……这怎么办呢？

    记得有人在一本杂志上介绍过他误删Windows 98的system.ini文件导致电脑启动失败，但后来他又通过在DOS下的“回收站”目录中把它恢复过来的方法。仔细想想：如果当时他并不知道删除了什么文件的话，那么想恢复文件是不可能的事！因为被删除的文件与原文件名是不相同的，而且还不知原文件所在目录是什么。但他的介绍让我受到了启发，经过摸索，终于找到了解决办法，这就是我要讲的“被删文件回收大法”。以下我们举例说明：

    我在Windows 98界面删除了两个文件，它们是：msdos.sys （Windows 98启动文件）、ntdet ect.com（Windows NT 启动文件）。如图1，现在我们在“开始”→“运行”的命令行中输入：command转到DOS模式来进行久违了的DOS命令操作吧！

    进入DOS模式下的“回收站“目录：recycled，（命令为c:cd recycled ）注意：该目录具有隐藏属性，键入命令dir/a（列出所有文件/目录），可以看到如图2的界面。

    我们可以看到有DC*.*的文件，这两个文件就是刚才所删除的那两个文件，但它们的文件名已经变了。同时，我们还可以看到有info2这个文件，这就是关键了。再来运行edit info2命令，出现的界面如下图3,在黄色框内就是这两个文件被删除之前与之后的详细信息（黄色框以上的文件信息是本人删除其它文件的信息，虽然已经彻底删除，但仍有记录）。这一下所有被删除前后的文件名与删除前所在的目录都一目了然！c:ntdetect.com 被删除后文件名被改为DC12.COM，而c:MSDOS.SYS被改为DC13.SYS了。如果被删除的文件很多的话，这里会列出很长的记录，这时，你需要拿纸和笔一一把他们记下来，那些乱码就不必管它了。以下简单地说明一下恢复步骤：

1.记下文件名及所在目录的信息。

2.一一Copy删除后的文件到原文件所在目录，并改回文件名。

    要做好这些工作，你必须保证有一张可以启动的软盘，最好里面有edit.com 、attrib.exe文件，相信懂一点DOS基础的人都知道这是拿来做什么用的。同时也敬告喜新（Windows 95/98/2000/NT）厌旧(DOS命令)的人们：Windows用起来的确舒服，但出了问题还得用DOS方法来解决。

    以上方法经本人完全测试通过，你是否知道如果你以后也遇到这样问题该怎么办了吗？