


 

 

 

 

 

 

 

 

 

 

 

FreeHand 9.0入门与提高 



前  言 

FreeHand 9.0是当前最为流行的图形处理软件之一，它功能强大、易学易用，自从 Macromedia 公司 1988

年推出第一版以来，逐渐成为市场上最流行的矢量绘图软件之一，广泛应用于平面设计、广告装潢、商业等各

个领域，并且FreeHand的功能不断加强。最新推出的Freehand 9.0更是功能强大，界面十分友好，它使用PostScript

语言来定义线条、形状和填充插图等，所以打印效果也十分清晰，能适应各种分辨率的打印。 

本书是按一般用户对软件的认识由浅入深的顺序编写的，在各个章节中穿插一定数量适合该章节学习的实

例，并辅以较详细的文字说明，而且大都采用比较简洁、通俗的语言。这些会让读者更加容易上手，从而更好

的把握本书的学习和软件的使用。 

大家都知道现在大多数应用软件都是“傻瓜”式，面向对象型的。要想很快入门儿也不难，但要想学好像

FreeHand 9.0 这样功能丰富而强大的软件，不花一定时间投入一定的精力是不太现实的。所以，请读者不要试

图一口气读完这本书，而应按章节循序渐进，并对书中的实例进行实际操练，逐步提高对该软件的应用水平。 

本书分为 10章；第 1章介绍了 Freehand 9.0的基础知识，目的在于帮助读者快速入门。第 2章到第 8章全

面介绍了 Freehand 9.0的各项功能及基本操作。第 9、10章为 Freehand 9.0制作实例。另外，附录中还介绍了快

捷键和 FreeHand 9.0的一些新特性。 

本书由李子鹏、张哲二人合著，再编书过程中得到了刘阳、王晓君的大力协助，在此感谢。由于编者的水

平有限在加之时间较为仓促，书中难免有错误和不足之处，恳请广大读者和用户朋友批评指正。  

 

 

                                                                         编  者 

                                                                    



入门篇 

  FreeHand 9.0是一个非常小巧灵活的图形处理软件，这也是Macromedia公司出产的软件的一个优点。对于那

些空间不是十分富裕但是又想搞一些图形设计尤其是线条设计的用户来说无疑是最理想的软件之一。这一篇中，

带领大家步入 FreeHand 9.0的世界中，向用户们初步介绍一下 FreeHand 9.0的安装全过程，并简略介绍各种菜

单命令，工具栏和浮动面板的使用方法和功能。 

路径篇 

  经过上一篇的学习，用户已经基本了解了 FreeHand 9.0 的界面和一些功能的使用方法。在这一篇中，我们将

介绍一个十分重要的概念：路径。 

  路径是 FreeHand 9.0中最基本的元素之一，它是构成对象的基本元素。有了路径，FreeHand 9.0才可以进行功

能强大的编辑工作，在 FreeHand 9.0 中的许多编辑工作如特效的渲染等都是针对路径的，路径的技巧高低体现

你对 FreeHand 9.0的掌握程度。 

  本篇主要分以下两章对路径进行介绍： 

  第 2章 创建路径 

  第 3章 编辑路径 

 

 

文本篇 

  路径和文本都是构成对象的常用元素，经过第 2、3的学习相信用户对于路径的基本知识和操作技巧有了一定

的了解。在接下来的这一篇中，用户将开始学习文本的的基本操作和一些常用的特效技巧的使用方法。 

 

   本篇主要以第 4章对文本进行介绍。 

 

渲染篇 

  要使路径和文本变成真正的图形对象，必须经过一定的渲染工作。本篇主要通过对基本对象元素如路径.文本

等进行一定样式和颜色或者使用一些外挂功能特效对对象进行一定的处理，使用户作品绚丽多彩。 

  本篇主要分以下几章进行介绍： 

  第 5章 使用颜色和样式 

  第 6章 图形填充 

  第 7章 外挂功能 
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文件篇 

   经过以前知识的学习，对于 FreeHand 9.0中的常用功能和大部分特效工具的使用方法，用户已经有了一定的

了解。对于辛辛苦苦创建出来的作品，不进行管理实在太可惜，通过本章的学习，用户可以掌握文件间互相协

作相互调用保存导入导出等技巧。 

   本篇主要以第 8章进行介绍。 

 

实例篇 

 

   前几篇都是从技巧角度使用户对 FreeHand 9.0有一定的了解，在接下来的这一篇的学习中，我们将和用户一

起从实战角度出发，以实例形式对用户进一步讲授各种技巧，尽力使用户在实际的操作中提高能力和水平。 

   在学习过程中，我们将从路径文本为基础简单例子入手，循序渐进逐步提高到综合性较强的的实例的制作。

实例篇分以下两章进行介绍。 

   第 9章  基础实例 

   第 10章 综合实例 
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第 1章  FreeHand 9.0入门 

FreeHand 9.0是一个易学易用、操作简单方便但是功能却非常强大的图形处理软件，它小巧玲珑，完全安

装也只需要几十兆的空间。FreeHand 9.0 使用矢量绘图原理，从最基本的线条路径和文本入手，再辅助以功能

强大并且丰富多彩的渲染效果功能，创建出来的作品占用磁盘空间小，但图像清晰不受分辨率的影响。 

本书将以目前市场中最常用的操作系统 Windows 98 作为默认的操作系统，再该系统下由浅入深地讲授

FreeHand 9.0 强大工能和使用方法。 

在这一章里，主要讲授 FreeHand 9.0的入门知识，介绍一下软件的安装和工作界面中的工具栏、菜单栏和

浮动面版功能。相信用户一定会被 FreeHand 9.0那强大的功能和操作的简便性所吸引而愉快地步入该软件的学

习中。 

1.1  FreeHand 9.0的安装和启动 

众所周知，现在的软件绝大部分都是有引导安装的，安装都十分容易，所以在这里只简略介绍一下安装步

骤。 

FreeHand 9.0的安装步骤如下： 

1．首先，打开计算机的电源开关，待进入 windows 后，放入 FreeHand 9.0的安装光盘，然后在光盘目录

下找到Macromedia FreeHand 9.0这个文件夹，再在其目录下找到 setup.exe文件，双击运行它，这时就会进入如

图 1-1所示安装界面。 

 

图 1-1  FreeHand 9.0 的安装界面 

2．此时，再单击Next按钮，这时便会弹出一个协议对话框，这便Macromedia公司关于 FreeHand 9.0的用

户协议书。如图 1-2所示。 
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图 1-2  FreeHand9.0 的安装协议书 

3．对于用户协议书，很显然只有选则 Yes选项，单击它会弹出一个安装路径对话框，如图 1-3所示。 

 

图 1-3  FreeHand9.0 的安装路径 

F 注意 

在安装过程中，如果因为某种原因要中断安装过程时，可以单击按钮 Cancel 或者 No，弹出如图

1-4所示的对话框。在该对话框中单击 Exit Setup即可退出安装，若单击 Resume则回到中断位置。 

 

图 1-4  退出安装对话框 

4．它的默认路径是 C:\..\Macromedia\FreeHand 9，如果不想装入该路径，可以单击 Browse按扭进入路径选

择对话框。如图 1-5所示。 
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图 1-5  选择安装路径 

' 提示 

如果想把软件装在一个新目录下，可以直接在文本框内键入路径全名，再单击 OK，然后系统会

谈出对话框询问是否生成该目录，再单击 OK按钮即可生成设定的目录，并回到安装界面。 

5．选择好合适的安装路径后（这里设置在默认目录下），再单击 OK按钮，接着会重新进入原来的 FreeHand 

9.0的安装路径对话框，只是路径改变了，再单击 Next按钮，进入安装类型对话框。如图 1-6所示。 

 

图 1-6  安装类型 

6．其中有三个选项，分别是 Typical （典型安装）、Compact （最小安装）以及 Custom （自定义安装）。

Typical是专对大多数普通用户定制的，也是其默认选项，Compact是对于磁盘空间较小或作简单使用的用户而

设计的，而 Custom是对高级用户而设计的。作为一般用户并且有足够的硬盘空间最好选择 Typical （典型安装），

然后直接单击 Next按钮。进入一个语言种类选择对话框如图 1-7所示。 

 

图 1-7  选择语言种类 
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7．这里有两个选项，分别是 U.S English Dictionary（美语版）和 Int’l English Dictionary（标准英语版）。可

根据需要选择一种，再单击 Next按钮，进入如图 1-8所示的界面。 

 

图 1-8  开始菜单-程序文件夹 

8．再单击 Next按钮，弹出如图 1-9所示的对话框。 

 

图 1-9  复制文件 

9．同上步一样，直接单击 Next按钮，弹出一个进度显示条如图 1-10所示，说明此时已开始复制文件了，
请耐心等待。 

 

图 1-10  进度显示 

10．待其完成复制以后，会弹出一个对话框提示是否确认完成。如图 1-11所示。 

 

图 1-11  完成安装 
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11．此时只需再单击一下 Finish即完成对 FreeHand 9.0的安装工作。剩下的工作就剩注册了（如果想马上

注册的话）。FreeHand9.0的安装工作就这么简单！ 
12．安装完成后便可启动 FreeHand9.0，只需再在“开始“菜单里选择“程序”一栏中的”Macromedia FreeHand 

9”，接着再将鼠标移到“FreeHand 9”选项，单击鼠标，立刻就启动了 FreeHand 9.0。进入其欢迎画面，如图
1-12所示。 

 

图 1-12  FreeHand的欢迎画面  

然后会弹出一个有关注册的对话框，如果要注册则选择 now，立即会通过 Internet联入Macromedia公司的

网站进行注册。如果不想现在注册则选择 Later键，进入 FreeHand 9.0的工作界面，如图 1-13所示。 

 

图 1-13  FreeHand 9.0 的工作界面 

13．到此为止，已成功的完成了 FreeHand 9.0的启动工作。 

如果是第一次启动 freeHand 9.0，它会在启动时弹出一个窗口，如图 1-14所示。 
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图 1-14  启动向导窗口 

其中： 

◆  New         ：用当前模板建立一个新的文件。 

◆  Previous File   ：打开最近编辑的文档。 

◆  Open         ：打开文档。 

◆  Templates     ：使用系统提供的专业模板来创建新文档。 

◆  FreeHand Help ：提供系统帮助。 

F 注意 

选中复选框则每次软件启动自动加载此向导窗口，否则，不再弹出此对话框。 

1.2  FreeHand 9.0工作界面介绍 

当做好一切准备工作，启动 FreeHand 9.0便可进入到如图 1-15所示工作主界面。 

 

图 1-15  FreeHand 9.0 的窗口主界面 

FreeHand 9.0的界面主要由应用程序窗口和文档窗口构成。另外，FreeHand 9.0还有丰富的浮动面板，它们

使操作灵活方便并且可以易于编辑修改，能适应每个使用者的需要，体现每个使用者的风格，使软件个性化。

浮动面板 

工具箱 

工具栏 

编辑页面 

浮动面板 

菜单栏 
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下面将对界面上不同的组件作详细的介绍。 

1.2.1  菜单栏 

FreeHand 9.0的菜单栏共有 8个：File （文件）、Edit （编辑）、 View （查看）、Modify （修改）、Text （文

本）、Xtras （特效或者叫外挂功能）、Windows （窗口）、Help （帮助）。各菜单栏下均包括子菜单，有的还有

多级子菜单。菜单有的复选有效，这类主要控制编辑模式和各工具栏的显示模式。 

 

图 1-16  主菜单栏 

◆  File    菜单 ：主要用于对文件的各种操作。如图 1-17所示。 

◆  Edit    菜单 ：主要用于对所选对象的处理和编辑。 

◆  View   菜单 ：主要用于对视图的控制。如图 1-18所示。 

◆  Modify    菜单 ：主要用于对所选对象的修改操作。 

◆  Text   菜单 ：主要用于文本类的操作。 

◆  Xtras  菜单 ：主要用于对所选对象进行特殊效果的处理。 

◆  Window 菜单 ：主要用于对窗体的操作。 

◆  Help   菜单 ：主要用于在操作过程中获得它的联机帮助。 

        

                            图 1-17  File 菜单                   图 1-18  View 菜单 

F 注意 

在某些参考书中，把菜单 Xtras 翻译为外挂功能。另外还有一些翻译词汇与本书不同，请大家灵

活掌握，以英文为准。 

/ 小技巧 

菜单栏的快捷键主要分为 Ctrl类和 Alt 类。例如，File→New  Ctrl+N 这就是说，新建文件的方

法可以用鼠标逐次选择相应菜单或单击工具栏对应图标按钮，也可以直接在按住 Ctrl键后按下 N键，

还可以按住 Alt键逐次按下 F、N键（Alt键在此过程中一致不能放开）。若快捷键为 Ctrl+Shift+G，则

表示同时按住 Ctrl、Shift二功能键，再按下 G。 

' 提示 

菜单栏包括了软件的几乎所有功能，在以后的进一步学习和实例中还将进一步深入介绍。不过，

本书不可能菜单每一项都讲的很详细，仅是对大多数用户经常运用的菜单作讲解，所以，若想详细了

解某一单项，最好的方法还是在运用本书同时结合帮助文件再加上自己动手去尝试，相信您会有很大

收获的。 
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1.2.2  工具栏 

工具栏是将常用的一些命令或预定义以图标按钮形式呈现在用户面前，有了它就可以借助图标记忆一些常

用的命令，运行某命令时直接单击对应图标按钮即可，可提高工作效率，减轻用户负担。 

1.2.2.1  主工具栏 

 

图 1-19  主工具栏 

表 1-1  主工具栏功能一览简表 

按 钮 名 称  对 应 菜 单 栏  对 应 功 能  

New（新建） File→ New 创建新图 

Open（打开） File→Open 打开已有文件 

Save（保存） File→Save 保存当前文件 

Import（导入） File→ Import 将其他格式的文件导入到当前文件 

Print（打印） File→Print 打印 

Graphics（图像） Edit→ Find And Replaced→Graphics 打开图形（查找和替换、选择）面板 

Align（对齐） Windows→Panels→ Align  打开对齐面板 

Lock（锁定） Modify→Lock 将对像锁定 

Ulock（解锁） Modify→Unlock 将锁定对象解锁 

Object（对象） Window→Inspectors→Object  打开对象信息面板 

Transform（变换） Window→Panels →Transform 打开变换面板 

Color List（颜色列表） Window→Panels→Color List  打开颜色列表 

Color Mixer（调色板） Window→Panels→Color Mixer 打开调色板 

Layer（层） Window→Panels→ Layers 打开层面板 

Smyble（符号） Window→Panels→Symbols 打开符号面板 

Help（帮助） Help 打开联机帮助 

' 提示 

表 1-1既可以作为初学者了解 FreeHand 9.0的基本内容，还可以作为以后学习中临时查阅的重要

工具。通过它你可以很方便的知道其各个控键的功能。另外，每一条命令可能和几个菜单命令对应，

在此仅列出一个，请用户注意。 

1.2.2.2  文本工具栏 

文本工具栏主要用来对文本进行一系列的编辑和设置，其大体上同其他软件的同类工具相各类似。文本工

具栏如图 1-20所示，表 1-2列出了其他软件不常见的几个功能。 

 

图 1-20  文本工具栏 
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表 1-2  文本工具栏功能一览简表 

按 钮  按 钮 名 称  功 能  

 在路径中流动 在封闭路径类绕排文本 

 附着路径 沿路径加载文本 

 
脱离路径 将文本脱离路径 

 
转换路径 将文本转换为路径 

 文字编辑器 编辑文本 

 
拼写 用对话框进行编辑 

 结交选择 选择结交剩余模式 

F 注意 

以上介绍只是对该控键最基本的介绍，读者现在只需了解其大概，摘本书后面有较为详细的实例

介绍。 

1.2.2.3  信息栏 

信息栏主要显示操作对象的一些信息，如当前光标所在位置等。如图 1-21所示。 

 

图 1-21  信息栏 

图 1-21左上角小格内显示操作对象是处于锁定或非锁定的状态，左上方的矩形框内显示操作对象的名称，

右上方的矩形框内显示坐标所在位置，而下方的矩形框（现为空）内显示相对参考点的坐标和相对极半径和极

角。 

1.2.2.4  工具箱工具栏 

FreeHand 9.0提供了极为丰富的绘图、文本编辑、对象控制等工具，其各种功能如表 1-3所示。 

 

图 1-22  工具箱 

表 1-3  工具箱功能一览表 

按 钮 名 称  操 作  功 能  

拖动 选定对象 

双击 进行敏感和非敏感的选择 

Shift+拖动  选择多个对象 
Pointer（箭头） 

双击对象 对对象进行旋转等特效操作 

单击、拖动 用不规则区域选定对象 
Lasso（套锁） 

双击 进行敏感和非敏感的选择 
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续  表 

按 钮 名 称  操 作  功 能  

Eyedropper（拾色管） 拖动 将选定颜色进行移植 

单击按钮 创建新文本框 

Shift+拖动 创建正方形文本框 Text（文本） 

Alt+拖动 以单击点为中心向外扩展成文本编辑框 

拖动 创建矩形 

Shift+拖动 创建正方形 

Alt+拖动 创建以中心向外扩展的矩形 

Shift+ Alt+拖动 创建一单击点为中心向外扩展的矩形 

Rectangle（矩形） 

双击 打开矩形对话框，进行设定 

拖动 创建以单击点为中心的多边形 
Polygon（多边形） 

双击 进行多边形边数的选择 

拖动 创建椭圆 

Shift+拖动 创建圆形 

Alt+拖动 以单击点为中心创建椭圆 
Ellipse（椭圆） 

Shift+ Alt+拖动 以单击点为中心创建圆形 

拖动 以单击点为中心创建螺旋线 
Spiral（螺旋线） 

双击 打开螺旋线对话框，进行设定 

Line（直线） 拖动 以单击点为起点创建直线 

拖动 用鼠标进行自由绘图 

双击 打开徒手画对话框，进行设定 Freehand（徒手画） 

拖动 绘制曲线和直线，并可改变曲线曲率和旋转方向 

单击 生成节点连缀成线 
Pen（钢笔） 

拖动 改变曲线曲率和方向 

拖动 创建贝赛尔曲线 
Bezigon（贝赛尔曲线） 

Alt+拖动 在两点间生成曲线 

拖动 切断选定的线条和轮廓 
Knife（小刀） 

双击 打开其对话框，设置切割方式 

单击对象+拖动节点 随意改变图形外观 
Freeform（手画造型） 

双击 设置拖动节点的方式 

拖动 旋转被选定的图形和文本 

Shift+拖动 以四十五度角为增量旋转 Rotate（旋转） 

双击 设置转角和旋转中心 

拖动 产生镜像效果 
Reflect（镜像） 

Shift+拖动 以四十五度角为增量镜像旋转 

单击对象 缩放选定对像 

Shift+拖动 成比例缩放选定对像 Scale（缩放） 

双击 设置缩放比例、方式 

拖动 倾斜选定对像 
Skew（倾斜） 

Shift+拖动 沿水平和竖直方向倾斜选定对象 

Trace（回溯描图） 拖动 选择该工具，自动将选定的位图转化成路径 

Perspective（透视） 拖动 将多个对象重叠，显示重叠后的三维立体图像 

拖动 对页面进行移动操作 
Page（页面拖动） 

Alt+拖动 对页面进行移动、复制操作 
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续  表 

按 钮 名 称  操 作  功 能  

单击对象 对选定对像进行放大 
Magnification（放大） 

Alt+单击对象 对选定对像进行缩小 

1.2.2.5  状态栏（图 1-23） 

 

图 1-23  状态栏 

状态栏主要用来显示操作对象的状态。它最左边的下拉框中可以选择缩放比例如：54%，200%等，而与其

临近右边的下拉框中可以选择页数，两者中间的两个控键分别是用来向前和向后翻页。 

中间的显示模式下拉框可用于进行显示模式的选择，显示模式包括：预览，快速预览，基准线和快速基准

线及闪光削齿模式等五种模式。预览模式用于显示所有线条、填充颜色、特色效果处理，就是提前的打印效果。

快速预览模式速度较快，但不显示特殊效果也不显示具体内容。基准线模式只显示基本骨架和图像路径，不显

示填充和特殊效果，只显示文本。而快速基准线模式则只显示路径和框架。 

最后面的下拉列表可以选择度量单位，如：磅，英寸，毫米等。 

1.2.2.6  封装工具栏 

封装工具栏用来产生多种封装变形效果。如图 1-24所示。 

 

图 1-24  封装工具栏 

1.2.2.7  特效工具栏及特效操作工具栏 

特效工具栏主要用来进行各种特效操作，如对对像进行三维旋转和镜像操作等。如图 1-25所示。 

 

图 1-25  特效操作工具栏和特效工具栏 

1.2.3  浮动面板 

FreeHand 9.0中除菜单栏、工具栏外，最有特色的就是浮动面板。它可以根据用户的需要随时打开或关闭，

可以随时调整大小，折叠拆分；另外浮动面板还有实时性能及时显示编辑结果和状态，使操作窗口与浮动面板

间的交互性更好，这也是它优于对话框的原因。另外，浮动面板的集成性很好，用户打开一个面板就可以完成

某一类功能的几乎全部操作。 

FreeHand 9.0的浮动面板基本上可以分为三大类∶Inspectors面板、Panel面板及 Xtras面板。它们均可以在

Windows（窗口）菜单栏可以找到对应的选向来控制对应浮动面板显示与否。如图 1-26所示。 
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图 1-26  控制浮动面板的菜单 

浮动面板的拆分很简单，用户只要点住要拆分出来的子面板向外一拉，拉出如图 1-27所示的虚框再放开鼠

标即可完成拆分；若要合并两个分离的浮动面板，只要将其中一个直接拖到另一个上即可。无论拆分还是合并，

都要见到虚框才能成功，尤其合并时，一定要拖动面板标签而不能拖动标题栏，否则只能把两个浮动面板叠一

起而非合并。 

        

图 1-27  浮动面板拆分示意图  

下面将按照面板分类依次介绍 3类面板： 

1.2.3.1  Inspectors（检查器）面板组 

Inspectors面板组是 FreeHand 9.0 中最常用且功能最强大的面板组，默认状况下，包含 Object （对象检查

器）、Strike（笔划检查器）、Text（文本检查器）、Fill（填充检查器）、Document（文档检查器）5个子面板，这

5个面板可以拆分也可以组合。该面板对应功能如下表 1-4所示。 

表 1-4  Inpectors面板功能一览简表 

面板名称 代 表 窗 体  功 用 简 介  

Object （对象） 

 

该面板是一个动态显示面板，与用户操作有很好的

交互性。它随用户选定对象属性的不同，显示的内

容也会发生相应的变化。例如：选定一矩形，该面

板就会对应显示矩形的长、宽、左下角坐标等属性；

选定椭圆，就会显示其长短轴长度及该椭圆元素外

接矩形坐下角坐标。另外，用户还可以直接在面板

中修改被选定元素的一些属性，如对象的位置、大

小的大小等。 
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续  表 

面板名称 代 表 窗 体  功 用 简 介  

Stroke（笔划） 

 

该面板主要设置绘图时的线型、颜色、宽度等属性，

还可以设置箭头类型、线段端形状、接合方式及是

否压印（overprint）等等。 

Text（文本） 

 

该面板主要用于设置文本的一些诸如字体（普通、

粗体、斜体）、字号、对齐格式（左、中、右对齐）

属性，还可以设置行距、基线位移（Baseline shift）、

有无特效等。标签下有五个按钮，经常使用第一个，

以后的几个主要可以设置段落格式、比例、间隔、

行列属性等等。 

Fill（填充） 

 

该面板主要是用于相对向内填充色彩等，而且还可

以实现滤镜图案等效果。主要有九种填充方式：None

（无）、Basic（基本）、Custom（自定义） 、Gradient

（渐变）、Lens （滤镜）等。在每种模式下都有详

细的设定，同样具有良好的交互性。不过，如果你

的显示器不够好的话，可能会有一些小麻烦，但也

很容易克服，可惜视觉效果可能不太理想。 

Document（文

档） 

 

该面板主要设置页的显示方式及是否增加新页，察

看指定区域，设置页面的放置方式、纸张大小，设

置打印机的分辨率等。对于刚入门者，并不太重要；

但是如果要想把您的成功大作打印出来的话，这一

个面板时必须精通的。 

1.2.3.2  Panels（画板）面板组 

Panels面板组是 FreeHand 9.0提供的第二类浮动面板组，它的主要功能是对被选定对象的操作及其颜色类

型、颜色模型等属性的设定。该面板组大致可以分为以下 3类： 

（1）Layers（层）、Styles（样式）、Symboles（符号）组，主要设定对象的层、样式等属性； 

（2）Colors（颜色）、Mixer（调色板）、Tints（色调）、Halftones（半色调）组，主要进行和色彩有关方面

的设置； 

（3）Align（对齐）、Transform（变换），主要进行对象分布对齐及形状变换等属性的设置。 
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表 1-5  Panels面板功能一览简表 

子 面 板 名  代 表 窗 体  功 能  

Layers（层） 

 

层是比较新的一个概念，FreeHand 9.0将各个

对象放在不同的层上，就可以使对象重叠但互

不干扰，层面板可以控制显现与否、是否显示

线条、是否锁定、层的颜色、层的名称，还可

以进行层的添加删除。Option下拉按钮下，还

有许多扩展功能。 

Styles（样式） 

 

该面板可以提供大量的文本样式和图形样式，

还可以自定义特殊格式，使用这些套用的格式

快速生成特定格式的文档或图形。本面板用好

可以大大提高工作效率，在 Option下拉按钮

下有更丰富的功能，在此不一一赘述。 

Symboles（符号） 

 

这是一个 FreeHand 9.0新增的面板，它的功能

是把被编辑的对象分成若干各组，这样可以把

同类的对象归到同一个组里面，可实现集成化

操作，提高工作效率。另外，该面板可以引入

或导出文件，而不必自己去创建一些简单或常

用的对象，只要从做好的模板中提取需要的对

象，也可以自己做一些模板然后导出以备以后

使用。 

Colors（颜色） 

 

该面板主要功能是对于当前文档或被选定对

象显示一些填充颜色。左起第一个按钮代表仅

仅填充内部区域，第二个代表填充轮廓线的颜

色，第三个代表轮廓线与内部全部填满。

Options按钮下有更多内容，可以设定颜色模

式等。这是一个十分重要的面板，担任主要的

着色工作。 
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                                                                                   续  表 

子 面 板 名  代 表 窗 体  功 能  

Mixer（调色板） 

 

这个面板为创建不同的颜色提供了方便，为了

适合不同习惯的用户和在某些特定环境下的方

便，该面板有 4种颜色模式：CMYK（ 青、红、

黄、黑）、RGB（红、绿、蓝 ）、HLS（色调、

亮度、饱和度）、系统取色器。左数第四个按钮

系统取色器，可以让用户从当前系统颜色中选

取一种颜色；第五个钮用于把当前选定颜色加

入颜色列表中去。该面板与色调、颜色面板紧

密配合，共同完成颜色设置。 

Tints（色调） 

 

它是调色板的一个辅助面板，辅助调色板进行

更加细微精确的调色工作，主要功能市微调颜

色，如在调色板中选定红色，该板中就会出现

渐深的红色，为 0%---100%，拉动滑块儿或直

接输入数字就可以得到不同的色样。总之，它

是主调色板的一个辅助面板，二者结合好就可

以得心应手地调出各种颜色。 

Halftones（半色调） 

 

半色调时将连续的色调用尺寸和角度两个参量

来表示的方法。它可以设定屏幕的模式：Default

（默认）、Round dot（圆点）、Line（线）、Ellipse

（椭圆）四种网点屏幕模式。 

Align（对齐） 

 

该面板主要功能是使对象对齐和分布，对齐模

式主要有以下两种：垂直和水平。每种对齐方

式又有无格式、顶对齐左对齐、右对齐、分布

对齐等。用户若选定 Align to page 则表示选定

对象以绘图页面地个边为对齐基线。 
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                                                                                    续  表 

子 面 板 名  代 表 窗 体  功 能  

Transform（变换） 

 

该面板主要功能时进行对对象形状特性的变

换。主要可以进行以下几个方面的变换：Move

（移动）、Rotate（旋转）、Scale（缩放）、Skew

（倾斜）、Refelct（镜像）。单击对应按钮，变

换的详细参数设置便呈现出来，具体用法不一

一赘述，在后面章节中还要进一步讲解。 

1.2.3.3  Xtras（外挂功能）面板组 

该面板组包括 HTML output warning（HTML 输出警告面板）、URL Editor（URL 编辑面板）、Set note（备

注面板）3个面板组成。这些外挂功能主要是提供一些与网页制作类相关的功能，实现类似 Frontpage中超级链

接并可以进行检查功能。具体功能如表 1-6所示。 

表 1-6  Xtras面板功能一览简表 

子 面 板 名 图 示  功 能  

HTMLoutput warning

（HTML 输出警告

面板） 

 

对于所编辑的网页元素进行检查，检查

链接等是否正确，结合 File→Publish as 

HTML…等使用。 

URL Editor（URL 编

辑面板） 

 

可以编辑 URL地址，使对象在编辑网

页元素时可链接到设定的 URL地址，

有超级链接属性 

Set note（备注面板） 

 

可以对对象进行备注说明，有助于用户

记忆对象的属性 

 

 



第 2章  创建路径 

经过第 1章的学习之后，用户是否被 FreeHand 9.0 的强大功能所吸引呢，还是被如此多的菜单、面板搞得

有点头昏？不过，无论怎样都不要紧张，刚刚开始接触每个软件都如此，只要迈出关键的第一步，就好办多了。

在这一章里主要讲授路径的创建方法和步骤及其相关工具的使用，下面首先介绍几个概念。 

2.1  基本概念 

什么是路径？其实路径，就是FreeHand 9.0中常用到的对象基本元素而已，它是可以编辑的线条或形状，

它包括直线、矩形和徒手画出的曲线等由节点连成一体的线条。所谓图形，就是封闭的路径并且一般来说都天

入了一定的样式和颜色。 

那什么是节点呢？节点，简而言之，就是可以确定线条形状的点。比如，一条直线的两个端点就是它的节

点，这两个节点就完全可以确定线性。当然这比较简单，复杂的曲线除了节点外还要考虑曲率等因素。如何调

整编辑路径呢？除了一些基本的操作之外，还要学会手柄的用法。这些将在下一章中进行介绍。 

下面介绍一下 FreeHand 9.0 的绘图原理即绘图的核心思想。众所周知，要确定一个图形，从数学角度讲

就必须知道足够的特征参数。比如，确定一个矩形（边水平或竖直）需要四个参数：矩形的长、宽、中心的横

纵坐标。所以，由此还可以衍生出许多种矩形的确定方法，像确定矩形的对角线两端点坐标、矩形中心及一个

顶点的坐标、矩形的长宽和左下角顶点坐标。这三种方法前两种就是在本软件中绘制矩形的方法，而后一种则

是在对象面板中修改矩形属性的方法。 而在本软件中还给矩形加了一个倒角半径，FreeHand 9.0 就是通过改

变这五个参数对矩形执行基本操作。其实这就是矢量绘图的特点，所以，现在您就不奇怪为什么 FreeHand 9.0

功能强大，而且它的文件比同样效果的位图文件小的多也就在情理之中。 

2.2  绘制封闭路径 

2.2.1  绘制矩形和正方形 

矩形是最常见的四边形，它的绘制主要靠工具箱的矩形工具。绘制矩形的方法主要有以下两种。 

1. 两顶点法：单击工具箱的矩形按钮，使鼠标箭头变成十字叉型，在画板上拖动，满意后释放，则以单击

点和释放点为矩形的两顶点生成矩形。如图 2-1所示。 

2. 中心加顶点法：步骤于上法相同，只不过整个绘图过程中须一直按住 Alt键。绘出的矩形只不过是以单

击点为中心另一个点为矩形顶点而已。另外，这个过程中鼠标箭头也有变化。如图 2-2所示。 

         

图 2-1  两顶点法画矩形                  图 2-2  中心加顶点法画矩形 

矩形的面孔太没有个性了，加一个圆角吧！双击矩形按钮，则弹出如图 2-3所示对话框。直接输入或者拖

动滑动条改变倒角半径后确定，再画一个矩形就有了圆角。绘制的倒角的矩形的效果如图 2-4 所示。另外，如

果设置倒角半径为正方形边长的一半，那么绘制出来的正方形就变成了一个圆形，同样，如果对于矩形使用的

倒角半径比较大，那么，绘制出来的矩形也就成了椭圆了。绘制的圆如图 2-4所示。 
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图 2-3  矩形工具对话框 

 

图 2-4  倒角的矩形 

/ 小技巧 

为了方便用户定位和编辑，可以使编辑页面显示网格（如图 2-4 所示）,方法是选择菜单 View→

Gird→Show命令，复选有效显示网格；网格大小也可以编辑，其对应的菜单命令为 View→Gird→Edit，

如图 2-5所示。 

 

图 2-5  网格设置对话框 

' 提示 

一般，在工具箱按钮右上角有特征折线的双击后会弹出增强功能对话框。 

那么如何修改绘制好的路径呢？很简单，选择菜单命令 Windows→Inspector→Object 打开对象浮动面板，

浮动面板内依次显示矩形的左下角坐标、宽度、高度和倒角半径，直接修改即可。如图 2-6所示。 

另外经常用到的面板是 Layer面板，这也是经常用的面板。Layer（层）是一个较新的概念。打一个形象的

比喻，层好比是一张张胶片，最后的效果好比是一层层的胶片叠加起来所形成的效果。一般，把同类或关系密

切的一组对象放在同一层中，应把容易在编辑中互相干扰的对象放在不同层上。所有的对象都创建在层上也只

能创建在层上，对象都在层内或不同的层之间进行操作。图 2-7 中，对号控制层的显示，显示对号显示层；小

圆圈控制是否给层内对象上色，圆圈填充表示层内对象以填充效果显示；锁定控制该层对象是否锁定，锁头打

开表示层可以进行编辑；接下来是层的前景色，后面是层名；最后一项是显示是否处于编辑状态，显示钢笔图

标代表当前层处于编辑状态。对层的合理使用对以后编辑复杂的作品很有帮助。 

把倒角设为正方

形边长的一半，就

画出圆 
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图 2-6  Object面板                 图 2-7  Layer面板 

在默认状态下，系统自动为一个新文件创建三个层：Background（背景层）、Guide（导航层）、Foreground

（前景层）。背景层上主要进行一些背景颜色的填充和背景图片的绘制，Guide 是导航层，所有的导航线将绘制

在此层上。Foreground层绘制前景对象 ，一般默认的大多数对象绘制在此层上。 

2.2.2  绘制椭圆和圆 

绘制椭圆很简单，方法其实和矩形绘制方法相仿。主要有两种都是生成一个内切于对应画法的矩形的椭圆；

圆形可以说，对应于正方形画法。其实，画椭圆或圆时，系统就是以外接该椭圆或圆的正常放置的矩形或正方

形角点为控制点。对于精确定位依然是使用 Object面板，如图 2-8所示。 

图 2-9 所示主要是对路径作了一些基本的变换（Transform）操作，对应的菜单 Windows→Inspectors→

Transform，对应的变换功能对应浮动面板按钮顺序为：移动、旋转、缩放、倾斜、镜像。 

                  

图 2-8  Object面板                        图 2-9  变换比较 

图例中列举了旋转和倾斜的效果，对其进行变换操作方法有二：其一是选择箭头工具后直接双击路径，就

会在椭圆周围出现八个控制点，在椭圆参考位置出现参考点（在面板中为 Center），然后直接拖动作变换（如图

2-10所示）；其二是在各对应面板中修改各个参数，达到变换效果。如图 2-11所示。 

     

图 2-10 移动、缩放、倾斜、旋转及移动参考点时鼠标图标 

正常椭圆 

倾斜后 

控

制

点 

旋转后 

参

考

点 
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图 2-11  Transform面板的旋转、倾斜选项 

2.2.3  绘制多边形和星形 

使用工具箱多边形工具，可以绘制各种常用的多边形，单击工具箱中对应图标按钮即可。在默认状态下，

直接拖动可拖出一正六边形。正多边形绘制仅有一种方式，即从中心开始，再确定一个顶点，再加上预先设定

好的一些参数即可完成绘制。另外，绘制时如果按住 Shift键，那么多边形中心和光标所出顶点位置连线以某一
特定角度为增量旋转，且该角度大小为 90度除以边数。如正六边形应以 90/6=15度为增量增加，这更加方便用
户。当然，应用 Transform面板进行变换操作更精确。 
双击多边形工具后会弹出对话框，进行边数、形状的设置。多边形工具的具体功能见表 2-1。 

表 2-1  多边形工具按钮功能一览 

项 目  名  称 对  应  窗   体 功    能 

Numbers of Sides（边数） 
设定多边形或星形边数，范围

为 3-20。 

Shape（形状） 

 

Star 为星形，Polygon 为多边

形 

Star Points（星角类型） 

自动对齐在边数大于 4 时星

形两邻边在一条线上；采用

Manual（手调）表示星角形状

可以通过角度调节滑块手工

调节。 

acute/obtuse（角度调整） 
 

拖动滑块可以从 0 到最大允

许值改变星形形状，仅在手调

状态下才使用。 

图 2-12所示是设置自动和手调后的不同效果，请读者注意观察二者的不同。 

 

图 2-12  八边星形不同效果 
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2.3  绘制开放路径 

2.3.1  绘制直线 

单击直线工具按钮，发现鼠标呈”十 ”字形，即可画图。不按功能键，则直线起、终点为鼠标单击点和释放

点；按住 Shift，则直线被约束在 0°、45°、90°、135°几个方向上；按住 Ctrl键，则画出直线以单击点为中

心、释放点为一端点；当然，两个功能键也可同时按下，则同时具有二功能。 

直线可以由直线工具来绘画，也可以由贝赛尔工具、徒手绘工具来完成，具体的操作方法将在以下章节中

进行介绍。 

2.3.2  绘制圆弧 

绘制圆弧的按钮并没有放在工具箱里，而是被放在Windows→Toolbars→Xtras tools下，打开它，找到上画

着 1/4 圆弧的按钮 ，利用它可以画开放圆弧、封闭圆弧、凸面圆弧、凹面圆弧、不规则圆弧和椭圆弧。双击

该按钮，弹出如图 2-13所示对话框。 

 

图 2-13  圆弧对话框 

需要注意的是，这个工具创键的是圆弧和椭圆弧，按住 Shift绘制圆弧，否则是椭圆弧。各复选项功能如下： 

1．创建开放圆弧：绘制 1/4开放式圆弧和椭圆弧，取消则绘封闭弧。 

2．创建反转圆弧：复选该项圆弧上凸，否则圆弧下凹。 

3．创建内凹圆弧：复选该项时，所绘出的图形是 1/4圆弧与外接矩形的切线边连接得到的图形，效果可以

参看预览框。另外，选中此项则默认圆弧封闭，即使选中开放圆弧，也只能绘出封闭弧。 

至于实际的过程中如何绘制自己需要的弧，请用户自己亲自在实例中体会。下面仅给一些基本的例子。如

图 2-14所示。 

 

图 2-14  几个圆弧的实例 

F 注意 

在绘制过程中，凭感觉绘出的图不会十分令人满意，所以，经常要进行一些变换操作，方法与 2.2.2

讲的雷同，在此不再赘述。 

' 提示 

在特效工具（Xtras Tools）浮动面板下还有一些很有价值的按钮，如涂抹工具、三维旋转工具、

镜像工具和图表工具等。以后会将这些工具的用法陆续穿插在以后的实例或讲解中，但不可能把所有

功能讲尽，所以同时希望本章给对有余力和兴趣的用户起一个抛砖引玉的作用。 

2.3.3  绘制螺旋线 

绘制螺旋线工具在工具箱和特效工具里都有，对应图标为 ，它的用法与圆弧工具差不多。按住 Shift 功

1开放圆弧 

2反转圆弧 

3内凹圆弧 

预览框中显示

所绘圆弧特征 
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能键拖动，可以限制螺旋线按制定角度旋转。双击该按钮，弹出对话框如图 2-15所示。 

 

图 2-15  螺旋线设置窗口 

各项设置具体功能如下： 

1． Spiral type（螺旋类型）：第一种螺旋线是等间距的，简而言之，各圈等距离（不显示增量选项）；第二

种螺旋线各圈之间距离一对数形式逐渐增大。其面板如图 2-15 所示。有一个 Expension（增量）项，可以设定

增量从 1%--200%。比如，设定为 20，即使说后一圈间距比前一圈极径大 20%。 

2．Draw by（绘制方式）：包括两项，一项是 Rotations（螺旋线角度），选中后下一项为螺旋线圈数，可利

用文本框或滑块编辑圈数（如图 2-15 所示），设定值范围为 1-200；另一项为 Increments（螺旋线间距），选中

后下一项变为螺旋线宽度，用同样方法可进行编辑（图中未给出），范围为 1-200。 

3． Draw from（螺旋起点）：该项包括三个选项，分别为 Center（中心）、Edge（边缘）、Corner（对角）。

选定中心项表示鼠标拖动起始点为螺旋中心，释放点为螺旋终点；选定边缘表示鼠标起始拖动点为螺旋终点，

释放点为螺旋中心；选中对角表示鼠标起始点为螺旋最大直径两端点，释放点为螺旋终点。 

4．Direction（螺旋方向）：选定螺旋方向，第一项表示顺时针方向，第二项表示逆时针方向。 

 

图 2-16  几个简单图例 

2.4  使用徒手绘图工具 

2.4.1  简介 

FreeHand 9.0的最强大功能之一就是以下要介绍的徒手绘图工具，这类工具主要有徒手绘工具、贝赛尔工

具和钢笔工具，它们既能绘制开放路径又能绘制封闭路径。在绘图之前有必要介绍一下节点和手柄的概念。 

法国数学家贝赛尔认为：任何一条曲线都可以看成由两个端点再外加许多中间特征构成，每一个中间特征

点都有两个切线控制手柄，一个控制曲线到达该点的方式，另一个控制曲线离开该点的方式。这些控制点就是

节点，而切线控制手柄就是以后要经常用到的调节曲线曲率和方向的手柄。 

根据贝赛尔理论衍生出了贝赛尔曲线，该曲线就把节点分成了三类，如下：平滑曲线点、角点、连接点。

其特点如下： 

1．平滑曲线点：两曲线平滑过渡的控制点，该点两控制手柄在一条直线上，相互关联。 

2．角点：节点两侧曲线过渡存在突变，从数学角度讲该点左右导数不同即是说角点两侧切线方向不共线。 

3．连接点：控制点是直线和曲线的切点。 
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手绘工具工具功能强大，但运用起来也是最难的是贝赛尔工具，有时候会产生匪夷所思的效果，所以用户

绘制时一定要注意鼠标的速度和连续性。 

2.4.2  使用贝赛尔工具 

上一节讲了手绘的基本知识，下面简要介绍以下三种节点的创建方法： 

1．平滑曲线点：单击贝赛尔工具图标按钮，按住 Alt单击鼠标即可创建节点。单击平滑曲线点，该点变成

空心小圆圈“ ”，并且曲线点两边出现互相关联共线的两手柄。 

2．角点：单击贝赛尔工具图标按钮，单击鼠标即可创建节点。单击角点会发现它变成一个空心小方块“ ”，

而且角点的控制手柄数不尽相同。 

3．连接点：单击贝赛尔工具图标按钮，按住 Alt单击鼠标右键即可创建节点。单击它发现它变成空心小三

角形“ ”，一般连接点仅有一个手柄。 

那么，如何绘制线形？很简单，线是由一系列点连缀而成，只要依次绘出特征点在加上该点的手柄类型即

可。绘制也是丰富多彩，无法也不可能讲清楚。一般，按住 Shift 键可以控制 0°、45°、90°、135°几个方

向。下面使用贝赛尔曲线创建两个简单路径，如图 2-17所示。 

/ 小技巧 

FreeHand 9.0附带有点、格子等的捕捉工具，菜单项在 View→Snap to Gird（Guide,Point），复选

后可实现捕捉功能。捕捉选项时，先要启动绘图功能，使鼠标箭头呈“十”字形，捕捉到点时，“十”

字形右下角会出现相应标记，表明鼠标已移动到该点，可以辅助绘图。图 2-17图例一中不清楚的地方，

是由于被节点遮住的结果。 

           

图 2-17  两个图例 

单个节点没有大小，当用户取消选择后，节点和手柄被隐藏，屏幕上将看不到节点和手柄。所以用户对一

些难于寻找的节点最好记下大致位置也可以首先框选许多节点然后从其中选择相应节点。以便以后用工具选择

起来更加方便。还有，绘制封闭路径时注意首尾相连，否则将来填充颜色会比较麻烦。 

另外，若要进行节点精确定位或者改变节点类型、显示手柄等功能，就必须使用对象面板。如图 2-18所示。 

                   

图 2-18  对象面板及图例 
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表 2-2  贝赛尔曲线的对象面板功能一览简表 

项  目  名  称 功      能 

Path（路径） 对象名的种类。对节点来说，面板显示节点所在的对象的属性。 

Even/odd fill（偶/奇填充） 
复选以奇/偶方式填充，则偶次重叠部分为镂空；如不复选此项，则

偶次重叠部分也是填充区域。 

Point（点数） 对象包含节点的个数。 

Closed（封闭） 复选有效则路径起点与终点自动以直线相连。 

Flatness（平滑度） 决定绘制曲线的平滑度。数制越小越平滑。 

Point type（节点类型） 
三种图标依次代表平滑曲线点、角点和连接点。切换三个图标可以改

变节点类型，进而改变路径。 

Point location（节点位置） 显示节点坐标，若节点为两个以上该项无效。 

Handles（手柄） 控制手柄的显示方式。 

Automatic（自动） 恢复被删除的节点手柄 

2.4.3  使用钢笔工具 

钢笔工具在工具箱中，和贝赛尔工具基本一样。二者最主要的区别是：贝赛尔工具创建的节点没有确定的

手柄，而用钢笔工具创建的节点有确定的手柄。钢笔所创建的节点手柄是由用户拖动鼠标而成的，可以预览随

时调整，相比之下，贝赛尔工具是自动分配节点手柄，不能进行预览，所以钢笔可以尽量减少绘图的调整时间。

下面简要介绍一下钢笔工具的用法： 

1．绘制角点：单击页面产生无控制柄的角点，移动至另一处在单击又产生一个角点，两点自动连成一条

直线。同样结合 Shift键可以在即可特征方向上绘制直线。 

2．绘制曲线点：在所需节点处单击拖动则在释放点和单击点之间生成手柄，调整手柄即可调整所绘曲线

形状。对绘制好的节点，可单击选中后，移动节点或调节手柄改变线形。 

3．绘制平滑连接点：按住 Alt键在所需绘制节点处单击并拖动至另一点释放，即可得到一连接点。其他基

本与曲线点绘制方法一样。 

图 2-19所示是一个用钢笔绘制的图例，看是不是与贝赛尔工具绘制的图差不多。其实，二者各有长短，应

该互补才能得心应手。 

        

图 2-19  图例 

2.4.4  使用普通徒手绘工具 

2.4.4.1  使用 FreeHand （徒手绘）  

双击普通徒手绘按钮，打开如图 2-20所示的对话框。 
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图 2-20  徒手绘对话框 

在 FreeHand 9.0选项下，该对话框有 Precision（精度）、Draw dotted line（绘断点线）两项，功能分别如下： 

1．精度：控制绘制的路径与鼠标轨迹的拟合程度。精度数值越高拟合程度越好，相反，拟合程度越差。

但是拟合程度差时绘制的曲线很光滑，视觉效果好，精度太高就会在路径上有很多突变。 

2．绘断点线：该项复选有效，鼠标轨迹用断续的特征点来表示；取消该项，则用连续的曲线来表示。如

图 2-21所示。 

 

图 2-21  绘断点线复选与否的比较 

F 注意 

上图 2-21左侧所示为取消复选后绘制的曲线，右图为复选后绘制的曲线，而且当释放鼠标后那些

点会自动连缀成曲线。另外，这些点也不一定都是节点，千万不能混淆二者。 

/ 小技巧 

用户在绘图过程中如发现错误，想返回重画，可按住 Ctrl键不放，同时不能释放鼠标沿着鼠标轨

迹向回移动就可以擦掉刚绘制的部分，到满意为止，然后可以继续以涂抹路径的最后一点继续接着进

行绘制工作。此技巧适用整个手绘工具。 

2.4.4.2  使用 Variable stroke （画笔） 

在徒手绘对话框中，选择 Variable stroke（画笔）项，则接下来的选项绘发生变化如图 2-22所示，各选项

分别为 Precision（精度）、Draw dotted line（绘断点线）、Auto remove overlap（重叠自动删除）、Width（线宽设

置）。 

各选项的功能如下（前两项不再赘述）： 

1． Auto remove overlap（重叠自动删除）：复选该项，若所绘路径有重叠交叉部分则自动将重叠部分内的

边缘内线段删除。效果如图 2-23所示。所谓重叠删除是对同一条路径中的重叠部分的删除，但是对于两不同路

径是无效的。 

2． Width（线宽设置）：这一项调节的是画笔绘图的线条的粗细。设定值从 1——72，此项就是画笔与徒

手绘的最大区别，线条是可以改变粗细的，而且在绘制过程中就可以改变线宽。在鼠标绘制过程中，按下键盘

方向中的向右的箭头键或数字 2键可以使线条变宽，按下键盘方向中的向左的箭头键或数字 1键可以使线条变

窄，至到各自的限定最大或最小的极限值。如图 2-24所示。 
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图 2-22 画笔工具对话框               图 2-23  重叠自动删除效果 

 

图 2-24  两个图例 

/ 小技巧 

在绘图过程中，如果在某一点按下 Alt 键，则以下的一段直线为以按下 Alt 键的点为一端点、以

释放 Alt键的一点为另一端点的直线，还可以旋转直线来控制直线倾斜的角度。 

2.4.4.3  使用 Calligraphic pen（书法笔） 

FreeHand 9.0还有一种功能强大的手绘工具,它就是书法笔。单击手绘工具按钮，在对话框中选择Calligraphic 

pen，如图 2-25所示。 

          

图 2-25  书法笔对话框 

其中有 Precision（精度）、Draw dotted line（绘断点线）、Auto remove overlap（重叠自动删除）、Width（线

宽设置）、Angle（笔锋角）等几个选项，其主要功能和用法与前面的画笔工具差不多，对于控制特性相同的部

分不再赘述。 

书法笔工具对话框的特色选项功能如下： 

1．Width（线宽）：其下选项有二，其一为 Fixed（固定）,即在绘图前指定线宽，在一次绘图操作中不能改

动，调节的方法是在编辑框中输入 0-72之间的数字或拖动滑块儿。其二是 Variable（可变线宽）,这方面的设置

大致与画笔设定方法相同，绘制时线宽的调节方法也是一样，详见前一节。 

2．笔锋角（Angle）：这个工具主要是模仿书法笔的笔锋，修改编辑框的数字或拖动旁边圆钮就可改变笔锋

图中是两个

路径 
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角，从而在绘画中使用一定的笔锋。如图 2-26、图 2-27所示。 

 

图 2-26  30°和 60度笔锋的比较图例 

 

图 2-27  用 30°和 75°笔锋绘制的”飞”字图例 

经过以上的图例比较，用户现在应该明白什么是笔锋了。笔锋对于一条横线来说就是起笔部分倾斜边缘与

水平线的夹角，对于复杂的图形笔者也不太好具体说明，总之，调节笔锋会产生一些可能需要的效果，对绘图

有很大帮助。 

' 提示 

在徒手工具不同模式下，徒手绘的图标是不太相同的。如图 2-28所示从左到右依次是徒手绘、画

笔、书法笔模式，根据对应图标可以知道当前在使用什么模式，这对绘图有一些帮助。 

                  

图 2-28  不同模式下徒手绘工具的图标 

到这里，创建路径这一章的讲解就结束了，不知用户有何收获，是否本书对您有些帮助呢？本书对于一些

比较简单或认为较简单易学的知识并未深刻讨论，所以学完本章以后可以对实例进行一下实际操作，相信您会

对本章内容有一个更加深刻的了解。 

 



第 3章  编辑路径 

通过上一章的学习，用户了解了什么是路径及如何使用各种工具创建路径。在这一章里，主要讲授如何选

择进而编辑节点和路径。本章主要介绍节点的选择和添加删除、路径的选择添加和删除以及对路径进行连接、

组合变形等操作。 

3.1  基础知识 

路径一般可以分为封闭路径和开放路径。路径这个概念是具有矢量性的，它没有分辨率，可以被任意地放

大或缩小，不会产生损失也不会影响图形的清晰度。并且，作为一个矢量概念，路径有许多数学特性，诸如长

度、宽度、方向性等等。在存盘文件中保存的是路径的数学性质参数，而并不像位图一样将每一个点的特性记

录入文件，所以所有矢量图形的存盘文件都要比同样的位图文件占用的磁盘空间小。 

既然路径分为开放和封闭两种，那么这两种路径各有什么特性？开放路径，是指具有两个端点的图形对象。

开放路径是不能填充颜色的，仅能改变路径本身自己的颜色。封闭路径是指没有端点、仅具有内部点的图形图

像，它具有可填充性，可以在图形内部填入规定的颜色和样式。这就牵涉到第 5章的知识了，请参阅第 5章相

应的内容。 

 

图 3-1  几种路径的图例 

另外，路径还有另外一种分法，就是：自由路径、复合路径、组合路径三种。自由路径是指单独的没有同

其他路径相结合的路径，这种路径是简单的又是可以编辑的。复合路径是指由自由路径连接而成的或者有字符

转换而成的路径（字符转换而成的路径本章暂时不讲）；组合路径是指已经由几个路径组合并且成为一个对象的

路径。组合路径不能直接对其中的节点编辑，必须进行解组操作转换成自由路径后才能编辑。例如椭圆、矩形

等就是组合路径。 

下面再深入讨论一下节点的问题。节点是用来控制图形性质的点。首先，节点位于路径之上。这一方面需

要大家注意，例如圆的圆心也可以控制圆的性质，但是它不是节点，它不位于路径之上，直线的中点也不是节

点，虽然它位于路径之上。节点的位置及数目的多少一般是由系统计算得出的，当然一些个人设定或类似钢笔

的专用工具绘图除外。对于不规则图形路径和曲线来说，影响节点数目和位置的条件很多，如路径曲率等。 

3.2  选择路径与节点 

3.2.1  选择路径 

要对一个路径进行编辑，首先要选中路径。选中单个路径的方法很简单，主要利用工具箱中的箭头工具。

单击箭头工具图标按钮，再将光标移动到某一节点或路径上，单击就可以选中它。被选中对象的节点和控制手

柄就会显现出来，并且节点会以黑色实心小方块的形式显示出来，然后就可以进行编辑了。 
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对于多个路径可以用框选法来选择，也可以用多选法即 Shift键法。 

框选法主要步骤是在系统默认状态下，单击箭头工具后，在绘图区域内按住鼠标左键并拖动拽出矩形区域

后释放鼠标，对于组合路径完全被包含在矩形内的路径被选中，非组合路径被选中一部分即可选中整个路径（但

只能选中部分节点）。如图 3-2所示。选中的节点呈空心显现，路径被选中而路径上节点未被选中的呈黑色小方

块。 

       

图 3-2  选择的图例 

多选法主要是使用 Shift键，在单击箭头工具后按住 Shift键，逐个点击对象可以从许多对象中选择用户需

要的对象；对于选中的对象按住 Shift键单击可取消选取。 

/ 小技巧 

双击箭头工具按钮弹出对话框复选 contact sensitive,可以实现敏感选择功能，即框选部分组合路径

时也可以选中该对象。 

另外，还可以选择菜单 Edit→Select下的子菜单，如图 3-3所示。 

 

图 3-3  子菜单 

其具体功能如下： 

1．All（全选）：除了位于不可见层和页面外的对象之外，选中当前页面内所有对象。 

2．All In Document（当前文件全选）：选中当前文件中所有对象。 

3．None（无）：取消对象的被选定状态。 

4．Invert Selection（反向选择）：选择反向选定功能。 

5．Superselect（超级选择）：选中一个多层的群组中的一个对象，再选择此命令，则整个群组均被选中。 

6．Subselect（选定组对象）：选中所选组中的所有对象。  

取消选择很简单，可以在空白处单击也可选择菜单的“无“选项。 

3.2.2  选择节点 

节点的选择方法和选择路径差不多，而且一般来讲，大多数情况下首先选定对象再在被选定对象上选定节

点，尤其在节点不是很明显时。选择某一个节点一般单击即可，选中后节点以反白显示。对于被选中的节点一

定以空心方式显示，有手柄的显示手柄，但是不同类型节点的空心图形并不完全一样，例如角点为空心小方块，

平滑曲线点为空心小圆圈，连接点为空心小三角形等。路径被选中而节点未被选中者，节点将以黑色小方块形

式显现。一般编辑是看不清，放大一下视图比例效果更好。如图 3-4所示。 
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图 3-4  节点选择的效果 

3.3  添加和删除节点 

3.3.1  添加节点 

3.3.1.1  在路径外添加节点 

在路径外添加节点，可以借助钢笔工具和贝赛尔工具，下面将举例说明如何用这两种工具添加节点。其步

骤和主要方法如下： 

1．现在有待编辑线段 AB,先选定线段端点 B。 

2．单击钢笔工具按钮，在路径外一点 C单击，就可以从 B点引出一线段 BC,且此时 C点处于被选中状态。 

3．使用钢笔工具，单击 C点后拖动至 D点出现手柄 CD,再在 E点单击，绘制出曲线 CE，调节手柄 CD可

以改变曲线形状。整个过程如下图 3-5所示。 

       

图 3-5  在路径外添加节点 

F 注意 

第二步中可以用贝赛尔工具代替钢笔，第三步则不可以。另外，图 3-5中的 D点并不在路径中，

它是 C点手柄端点。 

/ 小技巧 

在选择点的过程中，建议用户最好打开捕捉点选项，其位置在 View→Snap to point或使用快捷键

Ctrl+Shift+Z，方便用户进行点的选择和下一步绘图。 

3.3.1.2  在路径上添加节点 

有时用户希望能在路径上添加一些节点，这就要依托钢笔工具和贝赛尔工具的强大功能，下面是在一线段

在路径内添加节点的过程。 

添加节点方法很简单，选中线段后，单击钢笔工具，此时钢笔在页面内而不在线段上时，“十”字光标右

下角为空心方框；在线段上时”十”字光标右下角为小三角形。当鼠标移至线段上的合适位置时单击，即可添加

一节点，再拖动即可添加手柄。如此反复，可添加若干节点。整个过程如图 3-6所示。 

框选节点 
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图 3-6  在线段中添加节点 

若要给椭圆或者矩形以及其派生类添加节点就稍微麻烦一些这主要因为这类图形在 FreeHand 9.0中是组合

路径，不能直接添加节点，必须首先解组。当然对于所有组合路径都一样必须先解组再添加节点。对于一个未

解组的路径，比如椭圆，添加节点的方法和步骤如下： 

1．选中椭圆后，选择菜单栏Modify→Ungroup（解组→修改）命令，使之变成一个可分离曲线，出现四个

节点。 

2．单击钢笔工具按钮，移动光标至合适位置，添加方法与线段添加节点方法相同添加节点和手柄，并可

以用箭头工具适当调节节点位置。过程如图 3-7所示。 

  

    

图 3-7  给椭圆添加节点并调整 

3.3.2  删除节点 

节点的删除很简单也有很多方法，对于非组合路径只需选中要删除的节点按下 Delete或者 Backspace键即

可；对于组合路径，必须先解组再加以删除。 

F 注意 

某些时候删除路径上某些节点会很大程度地改变路径的形状，所以一定要注意删除节点时，不能

乱删。 

3.4  删除路径 

3.4.1  删除整个路径 

选中整个路径，按下 Delete或者 Backspace键即可达到目的。 

3.4.2  删除部分路径 

删除部分路径主要借助小刀工具 ，下面介绍一下它的参数设置和用法。双击小刀图标按钮，弹出如图
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3-8对话框。 

各项功能及设置如下： 

1．Tool Operation（工具操作形式）：下有二选项，FreeHand表示切刀的路径是任意的和光标走过轨迹一样；

Straight表示切刀路线仅能是鼠标起点和终点的连接直线。 

2．Width（切刀宽度）：表示小刀在切的过程中的切刀宽。 

3．Options（选项）：其下有两个互不干扰的复选项。Close cut paths选项表示使用小刀将路径切开后自动

在路径分割处用直线段连接，使路径闭合。Tight fit复选表示分割后产生的路径与实际路径紧密符合。 

 

图 3-8  小刀工具对话框 

下面我们就暂举一例用小刀工具分割一个椭圆，至于更改参数设置的效果请与实际联系。首先绘制一个椭

圆并选定它，接下来设置小刀参数（如图 3-8所示），在页面中像画线一样在欲分割位置画线分割路径，从对象

浮动面板上可以看到前后的不同，对象名由 Ellipse变成 2 Objects。选中其中一个对象，移动即可实现分离。整

个过程如图 3-9所示。 

    

   

图 3-9  小刀工具的使用图例 

3.5  转换路径与节点 

3.5.1  转换节点 

点的转换可以借助对象面板的点的类型按钮 来进行。选定一个节点后，对象面板的点类型中就会显

示出该点的类型，究竟是一个平滑曲线点还是一个角点、连接点，只要在不同按钮上单击即可实现在不同类型

节点间切换。 
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3.5.2  自由路径与复合路径的转换 

3.5.2.1  复合开放路径 

复合开放路径主要利用菜单栏Modify→Join（修改→复合）命令。下面以实例说明，首先创建如图 3-10左

图所示的三条开放路径，并选中它们，然后选择Modify→Join命令，即可完成。如图 3-10右图所示。 

    

图 3-10  复合开放路径示例 

3.5.2.2  复合重叠封闭路径 

下面依然以一个典型的示例进行讲解，其步骤如下： 

1．创建 3个封闭路径：矩形、圆、椭圆，分别填充蓝、红、黑三色。如图 3-11所示。 

               

             图 3-11  绘制三个封闭路径                  图 3-12  将绘制图形重叠 

2．将三个路径叠放在一起后，再框选三个路径。如图 3-12所示。 

3．选择菜单栏Modify→Join或使用快捷键 Ctrl+J，可获得如图 3-13所示的效果。 

         

           图 3-13  奇偶复选有效复合后效果         图 3-14  奇偶复选无效复合效果 

' 提示 

要想实现如图 3-14所示的效果，只要打开对象浮动面板，取消奇偶填充（Even/odd fill）即可。

其实，这一项复选有效则偶数层叠在一起的部分会透明即失去填充。取消此选项则不管重叠的部分的

奇偶全部填充。 

F 注意 

关于路径的层次问题，一般来讲，先绘制的图形在内，后绘制的在外，而且复合颜色为最里面路

径的颜色。其实，对象的顺序也可以调节，选定路径后，右击鼠标再选择 Arrange 下的子选项可以调

节对象的层叠顺序。另外，关于如何给对象填充颜色，请参看第 5章相关部分。 

三个路径有

里外顺序 
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3.5.2.3  复合不重叠封闭路径 

复合不重叠的封闭路径的方法和上一节差不多，只不过不存在奇偶填充的问题。本节仍以一个示例为范例

做讲解。 

首先，依次绘制如图 3-15所示的矩形、椭圆、圆，分别填充红、黄、黑三色；框选三个路径；选择复合命

令。复合后效果如图 3-16所示。 

       

图 3-15  绘制非重叠对象           图 3-16  复合后的效果 

3.5.2.4  复合路径转换成自由路径 

自由路径连接成复合路径，复合路径分解而成自由路径。分解复合路径很简单，选中复合路径后，选择

Modify→Spilt 命令或使用 Ctrl+Shift+J 即可。但是各独立路径不能恢复复合前的各对象属性，这一点广大用户

要切记。复合效果图如 3-16所示，分解后的效果如图 3-17所示。 

 

图 3-17  分解后效果 

3.5.3  组合路径与非组合路径转换 

3.5.3.1  非组合路径转换成组合路径 

组合路径是指将一系列的路径组合为一个整体，将不同的路径捆绑在一起，作为一个整体来处理。组合路

径与复合路径的一个重要区别是：组合后的各对象仍然保持各路径自己原有的属性，而复合后的对象都变成了

一个属性。 

组合主要利用菜单命令Modify→Group（修改→组合）或快捷键 Ctrl+G。首先创建如图 3-18左图所示的圆

和两个正方形，其中的最小的正方形可以旋转得到。并依次依照 3-18左图排列好；框选三个对象；选择组合命

令。这样就得到如图 3-19所示的效果。 

          

图 3-18  组合前三个路径             图 3-19  组合后的效果 
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F 注意 

路径组合后，原先各路径上的控制点消失，取而代之的是组合后新对象的控制点，表明已经组合

为一个对象。 

3.5.3.2  组合路径转换成非组合路径 

组合路径转换成自由路径使用的命令是菜单命令Modify→Ungroup（修改→解组）或者使用快捷键 Ctrl+U。

选中要解组的组合路径后，执行命令即可。 

3.6  连接与变形路径 

3.6.1  连接路径 

复合路径是连接路径的一类方法，另外还可以使用钢笔工具再辅助点捕捉将路径的节点用曲线连接起来。

下面再介绍一些使开放路径变成封闭路径的方法。开放路径和封闭路径在应用上最大的不同是封闭路径可以填

充颜色和样式然而开放路径不可以。所以也经常用这种方法验证路径是否封闭。 

3.6.1.1  开放路径端点连接 

下面示例说明，如图 3-20所示的两个用钢笔工具和徒手绘工具绘制的开放路径，使其闭合的步骤如下： 

1．选中折线路径，并打开对象控制面板，可以看到面板中的路径封闭（Closed）没有选中,选为有效，即

可完成路径封闭。观察效果如图 3-21所示。 

2．对于手绘曲线也是按第一步过程进行，效果如图 3-21所示。 

           

图 3-20  两个开放路径            图 3-21  封闭开放路径 

F 注意 

用这种方法仅能用直线来连接开放路径端点，以封闭路径。 

3.6.1.2  不同路径间连接 

下面仍然以示例说明不同路径连接的方法，如图 3-22所示，分别从正八边形、椭圆上用小刀各截取一部分

下来；然后，将两个路径如图 3-23所示放置，按下 Ctrl+J复合路径；然后填充颜色，如不能填充则可以在对象

面板内选中 Closed选中有效，即可填充颜色，说明路径封闭。 

         

图 3-22  两个独立的路径          图 3-23  合并后的封闭路径 
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3.6.2  路径的变形 

路径的变形工具在 FreeHand 9.0 中除了可以用箭头拖动和贝赛尔工具外，经常用到的还有自由转换工具

（Freeform），旋转、倾斜等。前两种比较简单，主要是拖动节点和手柄进行变形操作；旋转、倾斜前边已经有

所介绍；所以，这一节主要讲一下 Freeform（自由转换工具）的用法和参数设置。 

用鼠标双击自由转换工具图标按钮，就弹出如图 3-24所示的对话框，其参数设置和功能如下： 

1．Tool Operation（工具操作）：这里有两个选项，分别是 Push/Pull（推拉工具）和 Reshape Area（区域整

形工具）,二者仅能选其一。图 3-24左图为推拉工具面板，图 3-24右图所示为区域整形工具面板。 

          

图 3-24  自由转换工具对话框 

2．Push settings（推设置）：这项在选择推拉工具时出现，主要设置推变形参数。Size表示变形曲线变形部

分尺寸大小；Precision表示曲线变形精度，精度越小图形变化越缓和。另外，推拉设置下不可以推拉时，光标

如图 ；当选中图形可以推拉时，光标如图 ，按下鼠标左键即可进行变形操作。正六边形变形示例如图 3-25

所示。 

 

图 3-25  正六边形变形示例 

3．Pull Setting（拉设置）：这项在选择推拉工具时出现，主要设置拉变形参数。Bend表示拉动时变形方式，

主要可以选择从长度上和在两点间两种方式，二者为互排斥选项。长度参数使用选项下的编辑框或滑块调节。

变形效果见图 3-26所示。 

 

 

图 3-26  不同设置的变形效果 

4．Settings（设置）：这一项仅在 Reshape Area（区域整形工具）有效时才可见。区域整形状态下变形还作

点变形方式 

长度参数不同

的变形 
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用于路径经过的地区。该设置下有三项参数：Size、Strength、Precision分别代表变形部分尺寸、变形剧烈程度、

变形精度，它可以设置比较小的变形。如图 3-24右所示。 

5．Pressure（压力）：该选项区有 Size（尺寸）和 Length（长度）两个复选框。可以设置变形的尺寸及长度

大小是否与操作速度有关。 

总之，该工具用法很灵活，就像同样是一支毛笔，书法家可以用它写出价值连城的书法珍品，而放在庸人

手中仅能当一把毛刷子用。所以，用户应该在讲解后多多练习，挖掘出书中没有或者没有做到的东西才可以真

正有所收获。 

3.7  组合路径 

组合路径在以后的编辑中有很重要的地位，其实，在大多数的作品中很难找到几个规则的图形，那么为什

么还提供矩形等工具呢？主要是因为它们十分基础，通过对它们及手绘路径的变形、连接、组合等编辑操作就

可以得到几乎任意图形。 

组合路径功能的实现主要依靠菜单栏 Xtras→Path Operations（特效→路径操作）下的子菜单命令来实现，

它们分别是：Crop（剪切）、Divide（分割）、Expend stroke（线条加粗）、Inset path（内置路径）、Intersect（交

叉）、Punch（穿孔）、Transparency（透明）、Union（联合）。 

3.7.1  剪切 

路径的剪切其实就是求最外层图形与其与内层图形的重叠部分，外层路径是剪刀，实际上就是数学上所谓

的“布尔求差”。这样可能还是不好理解，下面以一个例子说明一下剪切路径的使用方法和效果。如图 3-27 所

示。其具体步骤如下： 

1．在空白页面上绘制矩形、正六变形和椭圆，矩形在内层，其次正六变形，椭圆最外，并重叠成如图状

态。填充不同颜色以区分层位。如图 3-27左图所示。 

2．框选所有路径，并选择剪切命令，可获得以椭圆为剪刀，以其余二路径为被剪对象的路径对象。如图

3-27右图所示。 

/ 小技巧 

在执行剪切命令时，按住 Shift键执行此命令则可以保留剪切操作的原始对象，如图 3-28所示。

当然，图中已经把原始对象移动了位置，以免挡住获得的结果。其他命令如穿孔也有此功能。 

   

图 3-27  剪切效果示例图 

 

图 3-28  使用 Shift键可以保留原始对象 
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3.7.2  分割 

分割命令可以使几个对象的重合部分独立出来，并从原始对象中去除重合部分。下面以示例说明。步骤如

下： 

1．在空白页上新建矩形和椭圆，设置位置布局如图 3-29左图所示。 

2．框选二者并执行分割命令，再将得到的三个对象移动开一定的距离。如图 3-29右图所示。 

    

图 3-29  分割效果示例图 

' 提示 

为了得到某一类的路径，功能选择上一般有很多种方法。比如，如果想要得到如图 3-29右图所示

的矩形和椭圆的公共部分，除了可以使用分割的方法以外，还可以使用剪切、交叉的方法。 

3.7.3  线条加粗 
这是一个加粗路径轮廓的工具，同时，它是既对开放路径有效也对封闭路径有效的，用此工具处理后的路

径，会在内外生成两个新路径并且与原路径复合形成一个复合路径。默认状态下，以原路径颜色加以填充。选

择菜单栏下该命令，弹出如图 3-30所示的对话框，可以进行参数设置。 
下面以实例说明，如图 3-31所示。步骤如下： 

1．在空白纸页上创建一正六变形和一段开放路径，如图 3-31左图所示。 
2．选中开放路径，选择加粗线条命令，在对话框中设置线宽为 5，然后确定。 

3．选中正六变形，设置线宽为 15，连接部分为第二种过渡，然后确定。效果如图 3-31右图所示。 

 

图 3-30  加粗线条对话框 

          

图 3-31  加粗线条效果例图 

设置加粗后轮

廓线宽度 
设置线端点类型，仅

对开放路径有效 

设置线连接部分的过

渡类型 

斜角限量，设置

轮廓线的平滑

程度 
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3.7.4  内置路径 

内置路径主要是通过在路径内部或者外部添加一些与原路径外形相似的路径，以产生特殊的效果。选择菜

单栏下的内加路径命令，弹出如图 3-32所示的对话框。 

 

图 3-32  内置路径对话框 

下面以一示例说明，如图 3-33所示。步骤如下： 

1．在空白页上绘制一正六变形。 

2．选中该正六边形，选择内置路径命令，对话框参数设置如图 3-32所示。效果如图 3-33右图所示。 

       

图 3-33  内置路径效果图例 

3.7.5  交叉 

交叉组合方式是得到所有被选中路径的公共重叠部分，最后仅能获得一个路径，结果与路径层叠顺序无关。

如果是两个路径交叉，得到的结果与剪切没有什么区别，但是三个或更多时，区别很明显：剪切获得的是最上

层与其他每个层的重叠部分，交叉获得所有对象的公共重叠部分。下面以实例说明，请与剪切对照。 

步骤如下： 

1．如图 3-34左图所示，在空白页上绘制正方形、椭圆和正六边形，并叠放如图。 

2．框选三个路径，选择交叉命令，得到效果如图 3-34右图所示。 

        

图 3-34  交叉效果图例 

3.7.6  穿孔 

穿孔是针对几个有重叠的路径，将第一个选中的路径作为孔的形状，其余作为穿孔对象，生成新路径。且

原路径保留原有路径的颜色等属性不变。下面以示例说明，如图 3-35所示，其步骤如下： 

1．在空白页面上创建如图 3-35左图所示布局的正六边形和五角星。 

2．框选二者，选择穿孔命令，得到效果如图 3-35右图所示。 

设置嵌入路径的数目 
设置路径间间距变化情

况，有等距、渐大、渐小

三种情况 

设置路径距离，正表

示路径内嵌，负表示

外扩 

线连接部分过渡类型 

 

斜角限量，设置线的平滑

程度 
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图 3-35  穿孔效果图例 

3.7.7  透明 

透明命令是用来使几个重叠的图形在重叠部分产生透明的效果，有一点需要说明，这种组合方式目前还不

支持渐变填充，要想实现此功能，只能借助其他特效。 

选择透明命令，会弹出如图 3-36所示的透明属性设置对话框。当参数为 100时，使用内路径颜色进行填充；

参数为 0时，使用外路径颜色进行填充；参数为中间值时，按一定比例混合内外路径色进行填充。透明参数一

般设置在 50左右，调节的方法为直接在编辑框中键入 0至 100的数字或者拖动滑块改变编辑框中数字。 

 

图 3-36  透明度设置对话框 

下面以实例讲解，如图 3-38所示。步骤如下。 

1．在空白页上创建五角星和椭圆，并布局、染色如图 3-37所示。 

2．框选二路径，选择透明命令，透明参数设为 54。效果如图 3-38所示。 

            

  图 3-37  创建的路径              图 3-38  透明效果图例 

另外，透明的实质其实是在执行透明命令的时生成一个新的路径，该路径形状与两个被选择路径的重叠部

分的形状、位置均相同，但是颜色是两被选择路径颜色按一定比例调配而成（如图 3-39 所示），借助它就可以

产生了透明的效果。 

 

图 3-39  透明效果的实质 

产生透明效果

的新路径 
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/ 小技巧 

在完成透明效果后，用户可以尝试调换各路径的层叠顺序，可以产生一些令您惊喜的效果，用户

不妨尝试一下。 

3.7.8  联合 

联合命令是将重叠部分细节略去而仅仅保留整个所选图形路径的外部轮廓，最后生成路径的颜色与最内层

路径颜色一致。下面仍以实例进行讲解，如图 3-40所示。其步骤如下： 

1．绘制一椭圆填充以黄色，再绘制一正圆并填充以黑色。再将二图形路径布局如图 3-40左图所示。 

2．框选二图形路径，选择联合命令，效果如图 3-40右图所示。 

         

图 3-40  联合效果图例 

F 注意 

组合（Group）、复合（Join）、联合（Union）三者功能效果好像差不多，其实还有很多不同：组

合是将两个路径相互连接成一个路径，并且相对位置固定，但每一部分还保持原来的颜色和样式属性；

复合不仅是路径相互连接而且路径本身的颜色和样式也会发生变化，生成的路径包含原路径的所有轮

廓线；联合也是路径连接路径本身也发生变化，但生成的路径仅是复合路径的外轮廓线路径而已。 

本章到此又告一段落了，用户是否有一定的收获，是否基本了解如何编辑路径及一些相关工具的用法呢？

如果感觉有信心，尝试着做一下实例部分相关的例子，相信您会有更大的收获的。 

 



第 4章  文本处理 

与其他应用绘图软件一样，FreeHand 9.0也同样拥有文本处理功能，而且功能十分强大。一般专业文字处理

软件的基本功能，它几乎都予以囊括。在 FreeHand 9.0 中文本可以作为一个单独的操作对象进行编辑处理，比

如文字的属性、特效及段落的编排和分栏处理等。从而弥补了一般绘图软件在这方面的不足。 

总之，FreeHand 9.0作为一个专业的平面图型设计软件，不仅在图形方面而且在文字排版方面也有相当卓越

的表现。它将优秀的绘图功能和出色的文本编辑功能结合的如此完美使之成为这一领域最为优秀的一员。下面

我们将领略一下其出色的文本处理功能。 

4.1  文本的添加 

在 FreeHand 9.0中文本的添加有三种方法： 

1．直接添加输入法。 

2．文本编辑器输入法。 

3．导入文件法。 

这三种方法分别是用于不同的情况，下面将分别予以介绍。 

4.1.1  直接添加输入法 

这种方法十分简单，方便，适用于位置精度要求不高的情况，也是一般较为常用的方法。其具体操作方法

如下： 

1．用鼠标单击工具箱中的文本图标按钮 ，鼠标变为“I”型。 
2．在图上所需插入文本的地方单击鼠标，立即出现一个文字标尺，如图 4-1所示。 

 

图 4-1  文字标尺 

3．现在开始输入文本。 

 

图 4-2  输入文字（1） 

F 注意 

在用此输入法输入过程中，所输入文字只有在键入“enter”时才会换行 。 

' 小技巧 

在第 2 步中，也可以在单击之后按住鼠标左键不放，继续拖动鼠标直至达到所需文字边框大小，

再输入文字亦可。如图 4-3所示。 
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图 4-3  文字输入（2）                      图 4-4  溢出文本框 

这是大家也许会注意到图 4-3 所示的右下角有一个下方框，这是用来进行链接文本的链接框，它也可以显

示该文本框里的文本是否溢出，如果成实心状则表示溢出，为空表示未溢出。如图 4-4所示。 

F 注意 

这种文本框输入法与直接输入法有所不同，在于它可根据框的大小调节文本，还可自动换行。 

' 小技巧 

在拖动鼠标同时按住 Shift键，创建的就是一个正方形文本框，如果同时按住的是 Alt键则创建的

是一以单击点为中心的正方形文本框。 

4.1.2  文本编辑框输入法 

这种方法适用于文本较为庞大或被输入文本的图形较为复杂的情况下，因为这些情况输入相对较为困难，

这时采用文本编辑框输入可以获得一个较为明了的输入环境。其具体操作方法如下： 

1．用鼠标单击工具箱中的文本图标按钮 ，鼠标变为“I”型。 

2．在图上所需插入文本的地方单击鼠标，按住左键拖动鼠标，创建一个文本输入框，如上一节小技巧中。 

3．再在菜单栏中选择 Text菜单，打开 Text菜单，选中 Editor 命令，此时会弹出一个对话框。此时也可以

单击文本栏中的 ，效果同上面一样。如图 4-5所示。 

 

图 4-5  文本编辑框 

4．输入所需文本。单击 OK即可。 

' 小技巧 

在文本输入框出现的情况下，将鼠标移至链接框上再单击右键，就会弹出一个令你意想不到的菜

单，在其中选中 Editor，效果同上一样，单更为快捷，方便，这个技巧还可用于其他操作过程。 
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4.1.3  导入文件法 

这种方法适用于将大量已存在于计算机中的文本导入页面。其操作步骤如下。 

1．先选中菜单栏中 File菜单，再选中其中 Import选项，立即弹出一个导入文件对话框。如图 4-6所示。 

 

图 4-6  导入文件框 

2．选中其中所需导入的文件，再单击 ，对话框消失而同时鼠标变成” ”的形状，这时就是提示你

该选择导入文本的位置了。 

3．此时，在所选中的位置单击鼠标左键并拖动出一矩形区域，即可完成文件的导入。如图 4-7所示。 

 

图 4-7  导入文件 

F 注意 

导入文本之前必须考虑导入文本的文件格式，有一些文件 FreeHand 9.0并不支持，如最为常用的

DOC 等文件都不支持，它仅支持 TXT、DXF、CGM 等文件格式。所以请读者在导入文件之前看清文

件格式。 

4.2  文本的设置 

文本的设置就是对文本的一些基本属性如字体、字号、行距与间距及段落属性等的设置。本节将分别介绍

文本的各方面属性的设置。 

4.2.1  字体、字样及字号设置 

字体、字样及字号的设置有两种比较简便的方法。先分别介绍如下： 
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1．通过菜单进行设置。步骤如下： 

（1）选择 Text菜单中的 Font命令，弹出一个子菜单，其中包括了十几种字体可供选择。选中所需字体，

单击即可。如图 4-8所示。 

（2）选择 Text菜单中的 Type Style命令，弹出另一个子菜单，里面有四种字样可供选择，如粗体、斜体等。

选择所需字样单击。 

（3）选择 Text菜单中的 Size命令，同上选中所需字号即可。 

' 提示 

所选中的选项前面会出现一个“√”，而且要在文本输入前进行设置，否则字体的各种属性皆为上

一次默认属性。有时还会有一些灰色选项，这些代表该选项不能被使用。 

 

图 4-8  通过菜单设置属性 

2．通过文字面板进行设置。步骤如下： 

（1）在菜单栏中选中 Window一栏，再在其中选中 Inspectors，再将鼠标移到 Text选项上，单击即可打开

文字面板。如图 4-9与 4-10所示。 

           

   图 4-9  打开文字面板图                   4-10  文字面板 

（2）在图 4-10 中，可以清楚地看到文字的各种属性下拉框。只需在其中选择你所需要的即可。在字号设

置时如果下拉框中没有你所需要的选项，这是可打开 Text菜单栏中 Size的 Other选项。会弹出一个字号对话框，

在其中输入所需号数，单击 OK即可。 

字

样

下

拉

框

字 体 下

拉框 

字 号 下

拉框 
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4.2.2  字符行距与间距的设置 

在对字符的行间距与字符间距设置前，先让我们了解一下什么是行间距和字符间距。所谓行间距是指文本

中两行文字基线在竖直方向上的垂直距离。字符间距是指文本中字与字之间的水平距离。现面介绍一下设置方

法。 

字符行间距的设置也有三种方法：一种是通过菜单进行设置。打开 Text菜单下的子菜单 Leading项，如图

4-11所示。 

 

图 4-11  行距子菜单 

行距子菜单中包含三个选项：Other、Solid、Auto。其功能如下： 

1．Other 命令：用来精确调整字符的行间距。它后面的” …”表示其下包含对话框，单及该命令，这弹出行

距对话框，如图 4-12所示。 

 

图 4-12  行距对话框 

对话框中包含两个文本框。当右边选中 Extra时，左边的是用来输入想要设置的行间距数值，且该数值是以

百分数来计量的。输入行间距的大小也就是输入数值的百分数乘以字符大小。当选中 Fixed时，就是把一行文本

的基线到另一行文本的基线之间的距离作为行间距。当选中 Percentage 时，就是用字符高度的某一百分比作为

行间距，最大为 120%。 

2．Solid命令：用来使所有所选字符都有一个固定行距。 

3．Auto命令：使用系统默认值来调整字符行间距。 

另一种就是通过浮动面板来设置。Text面板上的 Kerning选项（图 4-10所示）就是对其水平间距进行设置

的选项。 

还有一种最为直接，通过对文本框直接操作来获得。文本框一共有八个控制柄，上下的可以调节两行的行

间距，左右的可调节字符的间距。四边角的可调节其字符大小或边框大小。此时如果按住 Alt键再拖动四边角中

任意一个角柄，则进行文本的缩放。如果同时按下 Alt和 Shift键，则不改变水平与竖直比例进行缩放。如图 4-13

所示。 

 

图 4-13  用控制柄调节属性 

' 提示 

在调节边角手柄时可能会出现只调了边框大小的情况，请读者亲自实践，可获得许多意想不到的

效果。 

水平控制柄 

竖直控制柄 

角柄 
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4.2.3  基线漂移的设置 

基线漂移这一功能是专为特殊需要而设计的，当要添加一些特殊文本时，比如公式、分数等，此时基线漂

移功能就显得极为方便了。首先让我们来了解一下什么是基线，基线就是就是字母的属性线，调整属性线可创

建上下角标等特殊形式。简单地说，基线漂移九是用来调节同一行中字符之间的相对上下距离。 

基线漂移是在 Text面板的 Baseline shift一项中进行设置的，在其中添入所需漂移量，按下回车即可。键入

数值为正值时，表示字符上移，字符与基线之间的间距变大。但键入数值为负值时，表示字符下移，字符与基

线之间间距减小。效果如图 4-14所示。 

 

图 4-14  基线漂移效果 

4.2.4  文本对齐的设置 

当输入完一块文本后，总需对文本进行最后的外观处理，以使文本在外观上更为美观。这其中很重要的一

步便是对其进行对齐设置。这里将分别对选项中的四种方式进行介绍：左对齐，右对齐，居中对齐，强制分散

对齐。它们的设置方式有两种：菜单设置和面板设置。菜单设置通过选择 Text中的 Align子菜单进行选择。如

图 4-15所示。 

 

图 4-15  对齐方式子菜单 

表 4-1  对齐功能命令简表 

      命  令       功  能         快  捷  键 

Left 左对齐 Ctrl+Alt+Shift+L 

Right 右对齐 Ctrl+Alt+Shift+R 

Center 居中对齐 Ctrl+Alt+Shift+M 

Justified 分散对齐 Ctrl+Alt+Shift+J 

 

另一种方法十分直接，直接通过单击 Text工具栏或文字面板上的按钮进行设置。如图 4-16和图 4-17所示。 

 

图 4-16  Text工具栏中对齐按钮 

 

  

图 4-17  文本面板中对齐按钮 

左对齐 

居中对齐 
右对齐 

分散对齐 

对齐方式属性 
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用户还可通过单击对齐方式属性按钮，进行更为精确的设置。设置对话框如图 4-18所示。 

 

图 4-18  对齐属性设置对话框 

对话框中包含两个输入框：Ragged width项和 Flush zone项。其中 Ragged width项用来调节文本排布区域的

宽度。对齐方式在各种办公软件中都有应用，大家都十分熟悉，这里就不一一举例介绍。 

4.2.5  大小写转换 

大小写在英文中十分重要，因此这项功能在添加英文文本时显得尤为重要。而功能强大的 FreeHand 9.0 为

用户提供了十分丰富的转换工具。下面将分别予以介绍。 

转换前首先打开 Text菜单下的 Convert Case子菜单。如图 4-19所示。 

 

图 4-19  大小写转换的设置 

4.2.6  特殊字符的插入 

FreeHand 9.0为用户在很多比较特殊的地方都提供了方便，特殊字符的插入便是其中一部分。用户可以通过

单击 Text菜单下的 Special Characters子菜单中的各项命令获得。七个项命令如图 4-20所示。 

 

图 4-20  特殊字符的插入命令 

其各项命令的功能如表 4-2所示。 

 

 



FreeHand 9.0 入门与提高                                             49 

表 4-2  特殊字符插入命令简介 

            命   令 说      明 

End of Column 在选定的位置插入一个非显示字符作为列的结束标志，其后字符将全部予以删除。 

End of Line 在选定的位置插入一个非显示字符作为行的结束标志，其后字符将另起一行。 

Non-Breaking Space 防止两个单词被拆开分放两行而紧缩排列，快捷键为 Ctrl+Shift+H。 

Em Space 在选定的位置插入一个全角空格字符，快捷键为 Ctrl+Shift+M。 

En Space 在选定的位置插入一个半角空格子符，快捷键为 Ctrl+Shift+N。 

Thin Space 在选定的位置插入一个 1/10字符大小的空格，快捷键为 Ctrl+Shift+T。 

Em Dash 在选定的位置插入一个全角的破折号。 

En Dash 在选定的位置插入一个半角的破折号。 

Discretionary Hyphen 在选定的位置插入一个连字符。 

4.2.7  段落文本的设置 

段落也有着同字符一样的属性，可以随意改变其水平与竖直间距。它的属性设置方法也有两种方法。一种

是通过文字面板来设定，如图 4-21所示。另一种很简单，直接通过调节文本框手柄进行调节。其设置方式同字

符的设置类似，比较简单，这里不作详细介绍。 

 

图 4-21  段落间距编辑框 

4.2.8  文本框的链接和断开 

在添加文本的时候，常会遇到一个问题，就是添加的文本往往会溢出文本框，而文本框又没有再扩大的空

间。这时 FreeHand 9.0 中文本框的链接功能就显得尤为及时和重要。应用这一功能可以扩大其文本框的添加范

围，可以满住用户的需要。只要周围有可添加文本框的地方，就可以用这一功能。它可以将各个文本框之间前

后首尾连结，从而生成一个新的文本框，而且对其中的文本可以作为一个整体来进行编辑。 

这一功能的操作具体步骤如下： 

1．先选中所要链接的文本框。选中后它们会处于带角柄和链接框的文本框状态。 

2．用鼠标点中第一个文本框的连接框，按住左键再拖动鼠标直至第二个文本框中即可。 

3．与此类推，用同样方法将其他文本框链接起来。效果如图 4-22所示。 

段落前设定，调节

本端首行与前端

末行之距 

段落后设定，调节

本端末行与下端

首行之距 
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图 4-22  链接效果 

 

如果在中途需要调整文本框的链接顺序，或从中删除一个文本框。这时就需要断开文本框的链接，在

FreeHand 9.0中，文本框的断开同链接一样简单。只需选中要断开的文本框，用鼠标左键单击其链接块，再按住

左键拖动链接块至页面空白处即可。此时其中原文本框中的文本将消失。 

4.3  文本的特效处理 

 FreeHand 9.0文本也有着同其强大外挂功能一样的文本特效处理功能，这些功能的合理使用能使文本产生

美观大方，别具一格的效果。如：高亮度显示、阴影、下划线、变焦等效果。本节将按菜单中排列顺序分别予

以介绍。 

4.3.1  高亮特效 

高亮特效的作用主要用于相对比较重要的文本，产生的效果可以引起读者的注意，使用该命令可以使选中

的文字加一层底色来区别其他文本。其操作方法也有两种，一种是通过在 Text浮动面板中的 Effect下拉列表中

设定。但它只能使用默认选项，如果用户需要自己编辑一些效果，就必须使用另一种通过菜单设置的方法。选

中 Text菜单中 Effect项，再单击其中的 Highlight命令，就会弹出一个设置对话框。如图 4-23所示。 

 

图 4-23  高亮特效编辑框 

图 4-23中的选项在表 4-3中一一介绍。 
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表 4-3  高亮特效设置说明一览表 

名  称 说   明 

Position编辑框 底色框相对基线的垂直距离，即底色框的位置。 

Dash下拉列表框 设置不同类型的虚线作为底色处理。 

Stroke Width编辑框 设置底色框的宽度。 

Stroke Color下拉列表框 设置底色框的颜色。 

Overprint复选框 设置是否进行压印处理。 

 

' 提示 

Sroke Color下拉列表框中可选颜色有限，用户可根据需要自己通过调色板进行调制。它左边的小

方框是其颜色预览框，显示颜色为当前选中颜色。 

图 4-24所示是不同高亮特效设置的对比图，由于压印效果无法显示，所以未加进压印效果。 

 

 

 

图 4-24  高亮特效对比效果 

4.3.2  轮廓特效 

轮廓特效就是使文本产生一种描边内嵌的效果，类似于雕刻效果。它是文本特效极为常用的一种。经过这

种特效处理的文本看上去美观、醒目。下面介绍这种功能的使用方法。 

首先选中所要使用轮廓特效的文本，然后再 Text面板中 Effect下拉列表框中选中 Inline即可。但是这时使

用的只是前一次操作后的默认设置。如果要重新设置，可以从 Text菜单中的 Effect子菜单中选中 Inline项，选

中后系统会弹出一个对话框如图 4-25所示，然后在其中设置所需的数值和选项。再单击 OK即可。 

 

图 4-25  轮廓特效编辑框 

轮廓特效编辑框中各项设置说明见表 4-4所示。 

 

 

底色框宽为 24 

底色框宽为 12 

虚线底色框 

无特效 
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表 4-4  轮廓特效设置说明一览表 

名  称 说      明 

Count编辑框 设置所描轮廓线的条数。 

Stroke Width编辑框 设置所描轮廓线宽。 

Strok Color下拉列表框 设置所描轮廓线颜色，也可通过调色板配置。 

Background Width编辑框 设置所描轮廓线最外层线宽。 

Background Color下拉列表框 设置所描文本的背景颜色，注意不要与轮廓线相近或相同。 

图 4-26所示是轮廓特效不同设置的效果对比图。 

 

图 4-26  轮廓特效对比效果 

4.3.3  阴影特效 

阴影特效也是一种常见的文本特效，用于产生一种立体的效果。当你在用 FreeHand 9.0 的此项功能时，你

也许会发现此项特效无设置对话框，就是说它只有系统默认的一种设置，用户只能使用这一种。使用此特效可

通过选中 Text菜单中 Effect子菜单的 Shadow项获得，也可通过选中 Text面板中 Effect下拉列表框中的 Shadow

项获得。当然前提是必须选中要进行特效操作的文本。图 4-27所示是阴影特效不同设置的效果对比图。 

F 注意 

在使用此特效的过程中，也许会出现无法看到其效果的现象，这事请查看一下 View 菜单中的

Preview是否被选中。如果仍无法看到效果，在察看一下系统是否设置为可以显示阴影效果。 

 

图 4-27  有无阴影特效对比效果 

4.3.4  删除划线特效 

这种特效似乎是用于产生一种类似于原稿笔记的效果，用于提醒读者此处文本已被删除。在 FreeHand 9.0

中，用户可以根据需要自己设置删除划线的属性来改变这种特效的效果。比如设置删除划线的线宽、线型及颜

色。 

这种功能的使用同其他特效处理的一样：首先选定所需进行处理的文本，再通过选中 Text菜单中 Effect子

菜单的 Strikethrough项调出编辑对话框，如图 4-28所示。然后在其中添入需要的设置，再单击 OK即可。当然

也可通过选中 Text面板中 Effect下拉列表框中的 Strikethrough项获得。 

一层描边

效果 

三层描边效果 

有阴影效果 
无阴影效果 
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图 4-28  删除划线特效编辑框 

删除划线特效编辑框的各项设置说明见表 4-5所示。 

表 4-5  删除划线设置说明一览表 

名  称 说             明 

Position编辑框 设置删除划线与基线的相对距离 

Dash下拉列表框 设置删除画线的线型 

Stroke Width编辑框 设置删除画线的线宽 

Stroke Color下拉列表框 设置删除画线的颜色 

Overprint复选框 设置是否产生压印效果 

图 4-29所示是删除划线效果图，上下部分分别是线型和线宽设置不同的效果。 

 

图 4-29  删除划线效果图 

4.3.5  下划线特效 

下划线实际上是删除划线的一种特例，如果设置合适，其效果与删除划线一样。而且它同删除划线一样可

以进行划线属性的设定，如线型、线宽、颜色及压印效果。 

给文本添加下划线也有两种途径，即面板法和菜单法。菜单法：首先选定文本对象，然后再通过选择菜单

命令 Text→Effect→Underline 调出编辑对话框，如图 4-30所示，再设定，最后单击 OK 即可。面板法：一样先

选定对象，再单击 Text面板中 Effect下拉列表框中的 Underline命令即可。两种方法唯一不同就是菜单法可以任

意设置，而面板法只能用默认设置。 
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图 4-30  底划线特效编辑框 

图 4-30中各项设置的说明见表 4-6所示。 

表 4-6  底划线设置说明一览表 

名    称 说   明 

Position编辑框 设置底划线与基线的相对距离 

Dash下拉列表框 设置底划线的线型 

Stroke Width编辑框 设置底划线的线宽 

Stroke Color下拉列表框 设置底划线颜色 

Overprint复选框 设置是否产生压印效果 

图 4-31所示是不同设置的底划线效果图，是两个使用不同线型和线宽的效果。 

 

图 4-31  底划线效果图 

4.3.6  投射特效 

投射特效就是利用颜色的渐变来产生高度立体感。通过不同的设置还可以产生不同效果的投影，比如方向、

大小、颜色等。该功能的使用方法同其他特效一样：先选中待处理的文本，再选中 Text菜单中 Effect子菜单的

Zoom项，然后在弹出编辑对话框中进行设置，最后单击 OK。或者直接通过单击 Text面板中 Effect下拉列表框
中的 Zoom命令项。投射效果的编辑对话框如图 4-32所示。 

 

图 4-32  投射特效编辑框 
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图 4-32中各项设置的说明见表 4-7所示。 

表 4-7  投射设置说明一览表 

        名   称                说     明 

Zoom To编辑框 设置投影终止处字符大小比例 

Offset x编辑框 设置投影终止处字符的相对横坐标 

Offset y编辑框 设置投影终止处字符的相对纵坐标 

From Color下拉列表框 设置投影终止处字符的颜色 

To Color下拉列表框 设置投影起始处颜色，就是字符原本颜色 

图 4-33所示是不同设置的两种投影效果，上面一种是比例为 100%，坐标为（-20,20）、（0,20）和（20,-20）

三部分的效果，下面一种是比例为 200%，坐标为（0，-20）的效果。 

 

图 4-33  投影效果图 

4.4  文本与路径 

在学习了前两章之后，大家对文本和路径都有了一定了解，也许会认为文本与路径完全是两个不同的概念。

但当大家了解到它有以下几种功能后，就会对这两者之间的关系有一个新的认识，进而对路径和文本有更深的

了解。这几种功能是：在路径中输入文本，将文本捆绑在路径上，将文本与路径分离，将文本转换为路径。下

面我们将分别予以介绍。 

4.4.1  在路径内部输入文本 

要在路径中输入文本，首先必须有一个的路径，如果没有，则必须先创建一个路径，用户可以运用路径编

辑工具来创建。待有了一个路径之后，便可以通过下面的方法在其内部输入文本：先选定待输入文本的路径，

再选择 Text→Float In Path命令，这时路径变成一个天蓝色的文本框，此时便可以往里面输入文本了。输入完毕

后按 Tab取消选定。如果还相对路径的形状进行编辑，只需按住 Alt键选中路径，再利用各控制柄来调节形状，

此时不用担心文本会因路径的变化而产生受损等现象。因为文本会随路径的变化而自动调节。在路径内部输入

文本效果如图 4-34所示。 

        

图 4-34  在路径中输入文本效果图 

4.4.2  将路径捆绑在路径上 

在路径与文本的联系方面，FreeHand 9.0不仅提供了在路径内部输入文本的功能，而且还提供了一个非常奇

在 封 闭

路 径 中

输 入 文

本 

在开放

路径中

输入文

本 
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特的功能—─将文本捆绑在路径上。下面我们来介绍它的功能和使用方法。 

将文本捆绑在路径上有两种方法。一种便是最为简洁和直接的直接输入法：首先选中一条路径（路径形状

可以是任意的），再选择 Text工具，然后选择菜单 Text→Attach To Path命令，或者用鼠标左简单击 Tex工具栏

中的 Attach To Path图标按钮 。这时，选定的路径变为天蓝色，并在路径的起始点处出现一个标记 ，路径
的末端是一个链接块。此时便可以输入文本了。 

另一种方法就是将原已存在的文本捆绑在路径上，但得注意：选定的文本必须是在矩形文本框中的。而选

定的路径也必须是自由路径，不能是组合路径。要将已有文本捆绑在路径上，首先的同时选中文本和路径，再

选择菜单 Text→Attach To Path命令，或单击 Tex工具栏中的 ，两者都可以达到捆绑的目的。 

在使用这一功能的过程中，必须得注意 Enter键的使用，特别是对于封闭路径。选定的文本中如果有回车符，

它就会自动地把所选文本分为两部分，一部分位于路径的上部，另一部分位于路径的下部。例如图 4-35所示。

而且还可以对这两部分分别进行操作，具体的操作工具是浮动面板中的 Text on a path这一页，如图 4-36所示。

下面对其中各项设置分别各以说明，见表 4-8所示。 

                

       图 4-35  将两部分文本捆绑在路径上                 图 4-36  Text on a path浮动面板 

表 4-8  捆绑文本于路径设置说明一览表 

       名       称       说        明 

 None 删除捆绑于路径上的文本 

Top下拉列表框 Baseline 将路径上的文本基线与路径边缘重合 

 Ascent 将路径上的文本置于路径上方 

 Descent 将路径上的文本置于路径下方 

 Rotate around path 使路径上每一个字符的基线与路径在该点的切线方向垂直 

Orientation下拉列表框 Vertical 使路径上的文本始终保持垂直状态 

 Skew horizontal 使路径上文本的倾斜程度随路径的倾斜程度而变化 

 Skew Vertical 使路径上的文本产生一种绕垂直线的旋转，本身仍保持垂直 

Show path复选框 是否显示原始捆绑路径 

inset编辑框 字符相对于原位置的旋转角度 
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图 4-37  文本捆绑路径的不同效果 

4.4.3  图文混排 

图文混排实际上就是将文本与图形混合起来，使文本看起来不再单调，而使其显得更为美观。 

图文混排的过程也就是在一个文本框内部插入一个图形对象，并使该文本框中的所有文本围绕图形对象的

外围进行排列，或者图形与文本交织在一起。在进行图文混排时必须得注意图形对象是不是一个单一路径的封

闭路径，如果不是，则必须先给它创建一个封闭的外框路径把它包围起来，然后才可以进行此项操作。其具体

操作过程是：先将图形对先拖到所要插入的文本中，然后选择菜单 Text→Run Around Selection命令，调出一个

设置对话框，如图 4-38所示。再在其中进行设置，待设置完毕后单击 OK即可。 

 

图 4-38  图文混排编辑框 

在图文混排编辑框中 表示将文本作为图形对象的背景，而 表示将文本围绕图形对象的外部轮廓排列。

下面四个小的编辑框分别代图形对象的上下左右轮廓与文本之间的距离。 

4.4.4  将文本转换为路径 

FreeHand 9.0还为用户提供了一个使文本拥有路径属性的功能，也就是使文本能够像路径一样进行路径编辑

操作。简单地说，就是将文本变成了一幅可编辑的图形对象。例如： 

通过它可以将简单的文本变成特殊字符或文本。 

这一功能可以通过使用 Text菜单下的 Convert to Paths的命令或单击 Text工具栏中的 来实现。文本在转

换为路径时，是形成简单路径还是形成复合路径，取决于字符对象的复杂程度，如果较为简单如 T，就形成简

单路径，如果较为复杂如 W，就形成复杂路径。而一个文本块就是形成一个组合路径，在对组合路径转换时首

先得将它进行解组操作，解组操作可通过选择Modify菜单下的 Ungroup命令获得。在解组操作之后，就可以对

字符单独进行转换操作了。但在操作中要注意一点：文本转换为路径是单项性的，不能再将路径转换为文本，

所以在转换前先考虑好文本的字体、字号、样式等。 

 

文本保持垂

直 

文本保持垂

直倾斜 

文本绕路径

旋转 

文本水平倾

斜 



第 5章  使用颜色和样式 

5.1  基本知识 

究竟什么是颜色？颜色是如何产生的？颜色是如何组成的的？按照物理学的观点，不同的颜色只不过是不

同波长的光在人们眼中的不同反应而已。颜色千变万化无法尽言，于是人们提出了种种理论来解释颜色的问题。

其中最著名的是三色理论：红、绿、蓝三种颜色为原色，认为其他任何颜色都可以由三种原色按照一定的比例

调配而成。这种理论影响很大，也有实际价值。我们的许多彩色显示设备都基于三色理论，例如彩电，另外，

我们用的软件 FreeHand 9.0系统默认的基本颜色也仅有三种。FreeHand 9.0为了满足不同用户的习惯需要，也

为了在色彩调整时的方便，提供了四种不同的模式。 

下面再介绍一下颜色的位数知识颜色的位数是计算机中颜色的重要指标，它表征了显示器的所能处理的颜

色数目。颜色的位数是指计算机中表示每一种颜色所用的数据的位数，位数越多表征的颜色越多。现在使用的

颜色位数主要有以下五种： 

1．1位：黑白色，单色显示。在计算机中用一位数据表示颜色，仅能表示黑色和白色，现在已经很少用到。 

2．4位：通常说的 16（2的 4次幂）色，用四位数据存贮颜色数据。这些颜色仅能表示黑、白色和 14种

过渡颜色，但还是不能表示彩色。 

3．8位：通常说的 256（2的 8次幂）色，用八位数据存贮颜色数据。这是一个从黑白色到彩色的飞跃，

它占用的内存不是很大，执行速度快，经常在网络、普通绘图中用到。 

4．16位：通常说的 16位增强色，这是大家在个人电脑中经常用到的颜色设置，理论上讲可以显示 65536

种颜色，但实际中将最后一位作为颜色重载，从而能表示 32768种颜色，但这也大大超出常人能分辨的颜色范

围，所以几乎可以表示我们眼中的所有颜色。 

5．24位：通常说的 24位真彩色，颜色能表示 1600多万种，除了专业图像处理用到之外，其余的方面没

有必要用这种设置。 

/ 提示 

在这里不可能把一些内容讲的很详细，比如不同原色如何组合的到另一种颜色等等，所以用户如

果对颜色的基本知识了解太少，最好找一些相关的资料看一看。相信会对以后的绘图有所帮助。 

5.2  调色面板的使用 

FreeHand 9.0提供了不止一个的调色工具，调色板担任主要的调色功能，色调板辅助细调，还有半调色板

但是不经常用到。下面逐一介绍每一种调色工具的使用。 

5.2.1  调色板（Color Mixer） 

根据调色方式的不同，调色板提供了四种不同的颜色模式：CMYK模式、RGB模式、HLS模式、SYSTEM

模式，它们从不同的方面去调配颜色，可以满足各种习惯的用户，同时各模式间交互性也很好。 

5.2.1.1  CMYK模式 

CMYK模式是系统默认的颜色模式，它其实是以四色彩色打印机油墨颜色为基础的调色模式，C代表青色，

M代表品红色，Y 代表黄色，K代表黑色。其对应面板如图 5-1所示的参考框是调配颜色的一个参考色，调节

滑块或者直接在编辑框内输入数字即可。以后的各模式调色板用法也是如此。 



FreeHand 9.0 入门与提高                                             59 

   

图 5-1  CMYK配色面板 

下面再介绍一些典型的颜色调配方法： 

1．青色+品红=深蓝色；青色（适中）+品红=紫罗兰色；青色（适中）+品红（适中）=浅蓝色。 

2．品红+黄色=鲜红；品红（适中）+黄色=桔黄色；品红（适中）+黄色（适中）=玫瑰色。 

3．青色+黄色=绿色；青色（适中）+黄色=浅绿色；青色+黄色（适中）=茶色。 

4．青色+品红+黄色=深褐色；青色（适中）+品红+黄色=紫色；青色+品红（适中）+黄色=墨绿色；青色+

品红+黄色（适中）=深蓝色； 

5．黑色可以用来产生各种灰色调，并辅助其他三种颜色产生效果。白色调节只要把各原色设为 0 即可得

到。 

F 注意 

各配方中，原色后没有标注的就是饱和的意思。例如：青色+品红=深蓝色就是说饱和或接近饱和

的青色和饱和或接近饱和的品红混合的深蓝色。至于适中是什么程度，我想用户满意那就是得到的颜

色就是适中了。 

5.2.1.2  RGB模式 

这是大家在其它软件中经常用到的一个模式，即红、绿、蓝模式，没什么好讲的，至于一些细节问题，在

以后的实例讲解中再进一步讲，调色的方法和前文讲的方法一样。调色面板如图 5-2所示。 

 

图 5-2  RGB配色面板 

下面再介绍一些典型的颜色调配方法： 

1．红色+绿色=黄色；红色（适中）+绿色=草绿色；红色（适中）+绿色（适中）=桔黄色。 

2．红色+蓝色=洋红色；红色（适中）+蓝色=紫色；红色+蓝色（适中）=玫瑰色。 

3．绿色+蓝色=青色；绿色+蓝色（适中）=靛青色；绿色（适中）+蓝色=天蓝色。 

4．红色+绿色+蓝色=白色；各原色全部设为 0得到黑色。 

5.2.1.3  HLS模式 

这是一个比较特殊的模式，大家好像不太容易理解，其实这是得到颜色的另一种思路，它提供了操作颜色

CMYK配色按钮 颜色调配滑块 

配色框 参考色框 

颜色调配滑块 

配色框 参考色框 

RGB配色按钮 
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的不同方式，这些方式中，以 HLS模式最常用。H、S、L分别代表亮度、色度和饱和度。其面板如图 5-3所示。 

 

图 5-3  HLS配色面板 

这个面板没有颜色配方，但是还是要给大家介绍一下三个参数对于颜色设置的影响。各参数对颜色影响如

下： 

1．色度：这个参数可以看色轮，色度实际上是按照 360 度圆周计算的纯色。例如，红色对应 0 度，绿色

对应 120 度，蓝色对应 240 度。这个色轮其实就是大家经常见到的色饼图。如图 5-3，色度的调节可以在编辑

框种直接键入 0至 360的任意数字或者在色饼盘内沿圆周移动小圆圈选择色度。 

2．亮度：亮度表征颜色明亮与黑暗的程度。亮度为 0时，不管什么颜色都相当于黑色；同样，亮度为 100%

时，不管什么颜色都相当于白色。如图，与小太阳图标对应的编辑框直接输入或者使用调节手柄可调节亮度。 

3．饱和度：饱和度用于描述颜色的纯度。0饱和度对应灰色，100%饱和度产生各种纯色。如图 5-3所示，

调节饱和度的办法是在对应编辑框中输入 0至 100的数字或者用鼠标沿径向拖动小圆圈。 

5.2.1.4  SYSTEM模式 

当您并不是需要很多颜色时，SYSTEM模式就有了用武之地，它虽然不能提供太多颜色，但是它提供了一

些您经常用到的系统默认的颜色，颜色的选择也比其他方法准确一些，所以在您需要以常用的系统默认色时，

我向您推荐 SYSTEM模式。 

该模式是用很简单，单击对应图标按钮，弹出相应对话框如图 5-4所示。看准您想要的颜色单击即可得到，

如还是不十分满意，可以到其他模式下去进一步调节。 

 

图 5-4  SYSTEM模式面板 

5.2.1.5  添加自定义颜色 

调出一个自己满意的颜色并不是一件很容易的事，所以对于您比较得意的颜色你可以存起来，想用时可以

调用它。方法很简单：当你调配出颜色之后，单击调色板上的图标 弹出如图 5-5所示对话框。 

HLS配色按钮 

调色轮及滑块 

色度框 

亮度框 

饱和度 
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图 5-5  添加颜色对话框 

那么颜色填加到哪里去了呢？打开 Color List（颜色浮动面板）看一看,颜色被添加到颜色对话框中，并作

为一种常用颜色放在了颜色列表框中以备以后使用。如图 5-6所示。 

 

图 5-6  颜色浮动面板 

5.2.2  色调面板（Tints） 

对于相同的颜色如果色调不同也能表现出不同的效果，色调面板就是进行色调设置。一般调配的颜色，其

实是由许多种颜色组成，这些颜色构成了调配的颜色与参考色之间的逐渐过渡，每种颜色间的浓淡程度不同就

有了不同的色调，分别用 0至 100代表不同的色调。调节滑快活者直接在编辑框内键入数字即可获得不同色调。

色调面板如图 5-7所示。 

 

图 5-7  色调浮动面板 

在基本颜色下拉列表框里可以进行色调设置的基本颜色，添加颜色的方法与上以节讲过的方法一样，在此

不再赘述。 

5.3  颜色的使用 

FreeHand 9.0还有一个强大的颜色工具，它可以帮助我们设置图形内部填充、轮廓线填充。这就是 Color List

浮动面板工具。如图 5-8所示。Color List浮动面板主要有以下各部分组成： 

添加的颜色 

基本颜色下拉列表 

色泽预览框 

基本颜色框 

色调效果预览 

添加颜色按钮 
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5.3.1  填充工具按钮 

填充工具按钮有三类，单色全填充工具 、轮廓线着色工具 、图形整体着色工具 。使用很简单，只要

先选择填充图形，再选择填充种类，最后再颜色列表中单击所选色即可。另外也可以直接点住要选定的颜色拖

动东到要填充的图形部分，然后释放鼠标即可。注意，一定注意位置，填充轮廓时一定要在轮廓上释放，填充

内部时一定要时颜色小方块全部在图形内部。 

          

图 5-8  颜色浮动面板                 图 5-9  Option菜单栏（一部分） 

5.3.2  颜色操作工具按钮 

如图 5-8所示，在单击 Option（颜色操作按钮）后弹出如图 5-9所示的菜单栏。下面简要介绍一下该菜单

栏的各命令： 

1．New（新建）：在颜色列表中新建一个新颜色。 

2．Duplicate（制作副本）：用于在列表中创建选中颜色副本。 

3．Remove（移除）：在颜色列表中移除选中的颜色。 

4．Replace（替换）：用于替换选中的颜色。 

5．Hide names（隐藏名字）：隐藏颜色列表中的名字，仅显示图标，可以使列表中显示更多的颜色，以便

于用户更加方便的选择。要想恢复，再打开菜单，该项变成 Show names，执行即可。 

6．Make spot（设成专色）：执行此项，设置颜色成专色。颜色名称以规则体显示。 

7．Make process（设成印刷色）：执行此项，设置颜色成印刷色色。颜色名称以斜体显示，与设成专色相

对。 

8．Make CMYK（切换至 CMYK模式）：执行切换至 CMYK模式。 

9．Make RGB（切换至 RGB模式）：执行切换至 RGB模式，该模式与 CMYK模式项对，二者不能同时有

效。 

10．Import（导入颜色）：执行此命令，打开对话框，可以导入其他图形处理系统的颜色库。执行此命令，

弹出如图 5-10 所示的对话框。在系统默认的情况下，系统把后缀名为*.?cf 的所有文件全部默认为是可以导入

的颜色库样本，其实又是有很多难以预料的情况，主要是因为现在各软件的后缀名比较乱，所以大家一定要有

把握时才导入，以免发生错误。选中要导入的颜色库确定即可。 

颜

色

操

作

按

钮 
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图 5-10  导入颜色库对话框 

11．Export（导出颜色）：执行此命令，打开对话框，可以导出颜色库。执行此命令，弹出如图 5-11所示的

对话框，其中列出的是颜色列表中的颜色，选中要导出的颜色，然后单即 OK（要实现多向选择可结合 Shift和

Ctrl键，用法与再Windows下的用法一样）；接下来弹出如图 5-12所示的对话框，取一个在保存目录中没有用

过的颜色库名称即可存盘，以备以后导入。 

 

图 5-11  导出颜色对话框 

12．其余是 21中专业颜色库，供用户选择。 

 

图 5-12  生成颜色库对话框 

存盘文件名 

打开库时颜色

列表行数 

打开库时颜色

列表列数 

颜色库说明信

息 

更改存盘路径

按钮 



64                                          FreeHand 9.0 入门与提高 

5.3.3  颜色专业库 

FreeHand 9.0设计者可谓用心良苦，不仅提供了四种调色的方法，而且还提供了 21种专业库，以便广大用

户用起来更方便。如图 5-13是 21种颜色库中的一个的对话框。下面图中注解讲解了每一部分的功用。 
 

 

图 5-13  颜色库对话框 

颜色库中由许多十分有价值的颜色，而且调制不易，大家一般没有必要自己去调色，在各颜色库中找一找，

找不到再自己调色。注意经常把自己调制的一些有价值的颜色导出到文件中，经常有目的的去搜集一些颜色库

以导入备用。这些都是好习惯，应该逐渐培养，慢慢你就会发现收获很大的。 

5.4  样式的使用 

样式是预先指定好的图形或者文本的属性，主要用于批量操作，可以大大提高工作效率，类似于其它软件

中的模板样式。FreeHand 9.0 中的样式可以分为两类：一类是文本的对象样式，主要设置字体、字型等属性；

另一类是图形对象的样式，主要设置图形的填充特性等属性。FreeHand 9.0提供了大量的样式，诸如文本颜色、
字体属性、图形线条属性、填充属性都可以找到。负责此重任的是样式浮动面板（Window→Panels→Styles）,

执行菜单命令可以弹出浮动面板如图 5-14所示。该面板共有样式列表和样式操作下拉菜单按钮两个部分，各部
分功能如下： 

1．样式列表：显示各样式名称和代表图标，其中代表图标中 A代表文本样式，其余代表图形样式。 
2．样式操作下拉菜单按钮：弹出下拉菜单，执行新建等各项功能。下拉菜单如图 5-15所示。 

             

图 5-14  样式浮动面板                   图 5-15  样式操作下拉菜单 

用户所选颜

色库名称 

用户选择的颜

色名称或索引

号 

确定后把选中的

颜色加入颜色列

表中 

显示与颜色库相

关的说明信息 

颜色色样列表

框，选中的颜色

用框框住 
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下面简要介绍一下各菜单命令的功能： 
1．New、Duplicate、Remove、Hide names、Import、Export命令的基本功能与使用方法同上一章颜色列表

的对应菜单的基本功能与使用方法，在此不再赘述。 

2．Remove unused（删除无用的样式）：删除没有使用过的样式。 

3．Edit（编辑）：用于编辑一个已经存在的样式针对不同的样式，弹出不同的对话框。对于图形弹出图形

样式编辑对话框，对于文本弹出文本编辑对话框。 

如图中， Style（样式名）是待编辑样式， Parent（母样式）是该样式继承的样式，可以根据母样式衍生

出一些子样式。Style affects（样式影响）用于选择样式编辑范围，共有三种选择：Both Fill+Stroke填充和轮廓

线均编辑，即均设置样式；Fill Attributes表示仅设置填充；Stroke Attributes表示仅设置轮廓线。 

其他部分看起来好像很多，仔细观察一下，其实就是几个浮动面板放在了里面，关于其中的一些设置，这

里暂不讲解，在其他章相应部分会将其分解开进一步讲解。另外，文本样式设置对话框的设置与图形的很此相

似，在此也不讲解了！ 

 

图 5-16  图形样式编辑对话框 

4．Redefine（重新定义）：把图形属性定义给样式，执行此命令弹出如图 5-17所示对话框。在对话框中选

中需重新定义的样式，单击 OK按钮后，则选择对象的属性会定义给选中样式。 

            

图 5-17  重新定义对话框                 图 5-18  设置母样式对话框 

5．Set parent（设置母样式）：设置选中样式的母样式。选中的母样式将把自己的一些属性传递给字样式。 

6．RGB or CMYK Styles.fh9（样式库的调用）：可以调用专用的样式库，选择不同的样式以便用户方便的

应用，用法与颜色库用法相同。如图 5-19所示。 

样式名 

母样式名 

样式影响 
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图 5-19  样式库的调用对话框 

到此，颜色和样式使用也给大家介绍完了，相信大家也基本了解了颜色和样式的基本用法，希望大家不要

忽视本章的重要性，一个图形的成功与否很大程度上取决于您上色和填充样式的技巧。在下一章，还将继续介

绍图像填充的方法和技巧。 



第 6章  图形的填充 

图像的填充是 FreeHand 9.0拥有的一个使作品更加绚丽多彩、栩栩如生的功能，没有图像填充就见不到如

此令人羡慕的图形和许多在其它软件中难以见到的特效。要想在 FreeHand 9.0中绘制出各种精美的图形，必须

要用到各种填充功能，可以对封闭图形进行普通、渐变、透明、Postscript填充、透镜、纹理、图案、拼贴、自

定义的填充，功能强大，在以后的各章节中将逐一介绍。 

6.1  单色填充 

单色填充是最普通也是最常用、最简单的一种填充方式。其实在第 5章中讲到的填充就是单色填充，在有

些参考资料中也叫标准填充或者纯色填充，都是一个意思。 

在 FreeHand 9.0实现填充功能主要依靠填充浮动面板对封闭路径和文本框进行各种类型的填充，填充面板

如图 6-1所示。 

 

图 6-1  填充浮动面板 

填充方式列表框中可以选择填充类型，例如，选择 None代表进行透明填充，选择 Basic代表进行最基本的

单色填充等等。我们选择 Basic，下面一个就是填充颜色列表框，用于选择填充颜色。一般当你打开列表框时，

仅有几种颜色，所以你要线条好色并把调好的颜色加入到 Colors（颜色列表）浮动面板中去,在打开此下拉列表

就会发现刚添加的颜色了。 

进行单色填充很简单，上一章也讲过了一些。由于有时还是会出错，所以在这里再强调一下。首先选中要

添充的对象，然后在填充方式中选择单色填充，最后选定要填充的颜色即可。另外拖动颜色也是一个好方法，

直接把颜色拖动到要填充的对象上，即可实现填充功能，十分快捷。 

6.2  透明填充 

透明填充是一种经常用到的效果，而且在系统默认的情况下就是透明填充或者干脆就叫没有填充也可以。

选中图形对象，选择填充面板下的 None（透明填充）选项，即可以实现透明填充。 

透明填充分为两种，一种是对路径内部进行填充，另外一种是对路径轮廓线进行填充。第一种填充比较简

单，当创建一个路径以后默认就是透明填充。第二种是对轮廓线的填充，有以下两种方法： 

1. 选中图形路径后，如图 6-2所示，在颜色面板中选中仅填充轮廓线，在单击 None，可以看到如图 6-3所

示的前后变化。 

填充方式列表框 

填充颜色列表框 

是否压印 
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                       图 6-2  颜色面板设置                 图 6-3  填充前后效果 

2. 选路径后，如图 6-4所示，在 Stroke面板下如图设置为 None，即可以得到如图 6-3所示的效果。与第一

种方法有异曲同工之效。 

 

图 6-4  Stroke（笔划）面板 

但是大家注意，透明填充和白色填充是最容易混淆的两种填充，白色填充属于基本单色填充。单是一个图

形无论谁也不能分辨出它们，但是当透明填充图形和白色填充图形挡住一个图形时，就会很容易分辨它们。如

图 6-5所示。 

 

图 6-5  透明填充和白色填充的不同效果 

如图 6-5 所示，透明填充并不遮住下面一层的图形，而白色填充遮住下面一层中的文本和椭圆，有遮挡效

果。希望大家在以后的应用中多加注意。另外，在填充面板上也可以轻易找到当前的填充颜色和样式等。 

6.3  渐变填充 

渐变填充是指在同一封闭对象内从一种颜色变换到另一种颜色的特殊填充效果，它是一类使作品更加有层

次更加绚丽的填充效果，而且在 FreeHand 9.0中还支持多色填充，是其他大多数软件望尘莫及的。 

FreeHand 9.0提供了两种填充方式：直线式渐变填充和径向渐变填充。在以下将逐一讲解两种填充和多色

填充技巧。 

透明填充 
白色填充 
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6.3.1  直线渐变填充 

直线渐变填充是填充中最常用的一种方法，它能够创建沿直线方向的对数或线形的任意两种颜色的渐变效

果。启动直线渐变填充很简单，打开填充面板，在下拉列表框中选择 Gradient（渐变填充），在点击图标按钮 ，
使之呈凹下状态，表示进入直线渐变模式，直线渐变面板如图 6-6所示。 

 

图 6-6  直线渐变填充面板 

对照图中注释，各部分功能如下： 

1. 渐变起始颜色：设置渐变起始颜色，系统默认为黑色。若要更换起始颜色，单击按钮会显示当前系统中

颜色列表中的所有颜色，添加即可。找不到合适颜色，则先由调色板调出添加到颜色列表再进行设定或者直接

拖过来也可。 

2. 渐变样式选择：左边的是直线渐变模式，右边的是径向渐变模式。 

3. 是否压印：该复选框对于屏幕上预览效果没有什么影响，主要在打印时决定对象是否与其他对象的重叠

部分颜色混合。比如说：在某一图形部分填充了红与绿两种颜色，且红色在上。如果复选该项，那么在用彩色

打印机打印作品时，先在该部分打印绿色然后再打印红色；若不复选该项，则打印时仅打印最外的红色。所以

您如果不准备将您的大作打印出来的话，可以完全不必去管它，在电脑上是不会对图形颜色产生任何影响的。 

4. 直线渐变方式：这一项主要设置渐变起始颜色与终止颜色间的渐变速度。从数学角度来讲就是说， Linear

（直线渐变）是线性匀速渐变，颜色转变速率在整个过程中恒定；另一种 Logarithmic（对数渐变）是对数性渐

变，颜色转变速率与时间之间是对数曲线的关系，速率越来越小。填充不同效果如图 6-7 所示。其中，左图为

线性填充，右图为对数性填充，是不是区别很大，如果书上效果不好，在电脑中做一下。 

 

图 6-7  线性填充与对数填充的不同效果 

5. 渐变直线倾角：调节直线渐变的方向，可以用鼠标调节转动柄或直接在编辑框中输入 0至 360的数字。

下面是不同渐变倾角的效果比较，如图 6-8所示。 

渐变起始颜色 

渐变终止颜色 

渐变直线倾角 

渐变方式 

是否压印 渐变色带 
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图 6-8  不同倾角下的不同效果 

6. 渐变终止颜色：它的用法与渐变起始颜色一样，不再赘述。 

7. 渐变色带：反映颜色渐变的情况，还可以向其中加入新的颜色实现多色渐变填充。 

6.3.2  径向渐变 

径向渐变填充其实就是由选定辐射中心向外辐射产生同心圆的渐变效果，所以又可称作同心渐变。打开填

充面板，选择渐变填充，在单击径向渐变按钮，使之凹下，进入径向渐变填充模式，其面板如图 6-9所示。 

 

图 6-9  径向渐变填充面板 

这个面板的各参数设置与直线渐变的差不多，唯一指出的是渐变辐射中心的设置，它是一个比较特殊的选

项，直接用鼠标拖动滑盘中的滑块可以改变辐射中心的位置。辐射中心不同会产生不同的效果，如图 6-10所示。 

 

图 6-10  不同位置的辐射中心效果不同 

另外，FreeHand 9.0还支持在渐变过程中使用两种以上的颜色进行中间过渡，这就大大丰富了用户可以进

行渐变的方式，也活跃了用户的思维，往往会产生许多意想不到的特效。如图 6-11所示的效果就是用多色渐变
填充合成而得。 

 

图 6-11  多色填充的特殊效果 

辐射中心 
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看了以上的效果用户是不是很惊讶，其实步骤很简单。只要在双色填充的基础上做就可以了。在做完双色

填充之后，再在调色板中调出几种颜色来，分别拖动到渐变色带的不同位置上即可，然后根据预览情况调节各

颜色的位置和排列顺序，直到满意位置。两种填充方式都支持多色填充，图 6-11中前两个图是径向填充。第三

个图是直线渐变填充。 

6.4  透镜填充 

透镜式填充是 FreeHand 9.0中又一个比较特殊的填充工具，而且严格来说，它并不是一个填充方式而是借

助它可以对其他对象产生几种特效。它相当于在对象上放置了一个可以实现指定效果的透镜，使对象在透镜下

的部分产生特效，有些类似于 Photoshop的滤镜效果，不过和滤镜比只不过小巫见大巫了。 

在填充面板下选择 Lens（透镜），就进入透镜填充模式，其中供使用的透镜共有以下六种：Transparency（透

明度）透镜、 Magnify（放大）透镜、 Invert（反显）透镜、Lighten（变亮）透镜、 Darken（变暗）透镜等。

以下将逐一介绍它们的用法。 

6.4.1  透明度（Transparency）透镜 

透明度透镜主要从设置透明色和透明百分比等角度产生特效，其面板如图 6-12所示。 

 

图 6-12  透明度透镜面板 

各项功能和使用方法如下： 

1. 透镜颜色选择下拉列表：单击此按钮，弹出颜色下拉列表，从中选中用户满意的颜色，欲添加新颜色可

以先调出颜色后添加至颜色列表即可。就像在图像上添加了一个该色墨镜一样。 

2. 不透明度的设置：该设置参数从 0%至 100%，0%表示完全透明，100%表示完全遮挡。百分数越大，不

透明度越大；百分数越小，不透明度越小。设置的百分数不同，最后的结果不同，效果如图 6-13所示，其中的

左图不透明度为 80%，中间图不透明度为 30%，右侧图透明度为 50%，效果明显不一样。一般而言，大多数情

况下应把不透明度设置在 50%左右。 

3. 透镜中心设置：该选项主要通过设置透镜中心的坐标来实现特殊效果。改变透镜的中心，可以在编辑框

中直接键入数字，其实更加常用的是在透镜中直接调节。当用户选中该复选框之后，您就会发现在透镜上出现

了一个类似于“*”的标记，这一点代表的就是透镜中心的位置，用鼠标拖动该标记，透镜中心就会发生相应的

变化，从而产生不同的效果。如图 6-13所示，左侧和中间的透镜中心不变，右侧透镜中心发生变化，看一看图

中人物的头是不是换了位置。 

填充模式 

透镜类型 

透镜颜色 

不透明度 

透镜中心 

仅限对象 

快照模式 
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图 6-13  不同透明度和透镜中心的不同特殊效果 

4. 仅限对象：此复选框主要用来调整透镜的填充效果。当复选有效时，系统仅在透镜与被透视对象重叠的

部分显示透镜效果，其他部分以空白显示；否则，透镜下的所有区域都会产生特效。如图 6-14所示，左图是没

有复选仅限对象的效果，右图是复选后的效果。 

    

图 6-14  仅限对象的复选与否不同效果 

5. 快照模式：复选该选项可以加快显示透镜效果的速度。 

 

图 6-15  透镜边界选为 None的效果 

/ 小技巧 

透镜老是有一个有色的边缘线的总是有些比较别扭，可以将边缘线设置为无，效果很好，如图 6-15

所示，与图 6-14相比较，是不是别有一番风味呢！ 

6.4.2  放大（Magnify）透镜 

放大透镜好比通过放大镜看图形对象，可以得到一些特效，它的面板如图 6-16所示。 



FreeHand 9.0 入门与提高                                            73 

              

         图 6-16  放大透镜面板                       图 6-17  放大镜的效果 

面板上各项的功能和用法如下： 

1. 放大倍数设置：该编辑框用来设置放大倍数，设置值为 1 至 20。输入方式可以直接在编辑框中键入数

字，也可以拖动滑块来改变放大倍数。如图 6-17所示就是放大的效果，放大倍数是两倍。 

2. 中心点：其设置方法与透明度透镜一样，效果也相仿。图 6-17 所示中上面的图是默认中心的效果，下

面的图是改变透镜中心后的效果。 

3. 仅限对象、快照模式：这与透明透镜功效一样，不再赘述。 

6.4.3  反显（Invert）透镜 

这个透镜主要功能是对透镜下的颜色按照在 CMYK 模式下的互补色呈现出来。所谓的互补色，互补就是

指色轮上相对位置的两种颜色就是互补色，反显透镜的效果有点类似于照片的底板的效果。设置很简单，面板

没有什么特殊的设置，只要在透镜类型列表框下选择 Invert（反显）透镜，效果如图 6-18所示。 

 

图 6-18  反显透镜的不同设置效果 

6.4.4  变亮（Lighten）透镜 

变亮透镜功能是使透镜下的图形对象亮度增加。打开填充浮动面板，选择透镜，再在透镜类型下选择变亮

即可。这类特效对于位图效果特别明显，另外反显、变暗透镜对位图效果也特别明显。其面板如图 6-19所示。 

放

大

倍

数 
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         图 6-19  变亮透镜浮动面板                  图 6-20  变亮透镜的特殊效果 

如图 6-19所示，亮度比例可以进行调节，0%表示没有亮度效果，显示为透明色；100%表示最亮效果，显

示为白色。图 6-20所示为变亮透镜的特殊效果。 

6.4.5  变暗（Darken）透镜 

变暗透镜的使用方法与变亮透镜完全相同，只不过是效果相反而已。变暗透镜使位于其下的图形对象亮度

降低。其面板设置如图 6-21（a）所示。 

暗度比例调节调节方法与变亮透镜亮度调节方法一样，一般设置在 50%左右。变暗透镜的不同效果，如图

6-21（b）所示。 

           

图 6-21（a）  变暗透镜浮动面板          图 6-21（b）  变暗透镜的特殊效果 

6.4.6  单色（Monochrome）透镜 

启动单色透镜的方法和其他透镜启动方法一样，其功能是使透镜下所有有颜色的线条填充时以透镜颜色来

显示。不过在书页因为黑白打印，可能看不到明显的效果，在彩打或电脑屏幕上可是十分清晰啊！单色透镜的

浮动面板如图 6-22所示。 

亮

度

比

例 

暗

度

比

例 
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  图 6-22  单色透镜浮动面板                   图 6-23  单色透镜的特殊效果 

如图 6-22所示，透镜颜色就是该单色透镜的颜色。它与透明度透镜并不相同，透明度透镜显示的是透镜颜

色与图形对象相互叠加的结果，而单色透镜是对透镜下所有颜色的线条填充时都以透镜颜色来显示。其他项目

与其他透镜设置方法基本一样。 

6.5  图案填充 

图案填充可以用定制的也可以自己手绘的位图来填充图像，这些位图是以方形图块显示，并且大部分图案

可以让用户自己编辑，改变图案的线条样式、颜色、粗细等，来填充选中的图形对象。在填充浮动面板下，选

择 Pattern填充，得到如图 6-24所示的浮动面板。 

 

图 6-24  图案填充浮动面板 

各选项的功能和参数设置方法如下： 

1. 图案颜色：主要设置图案的填充颜色，用法与其他填充时的颜色设置方法相同。 

2. 位图编辑与预览框：可以预览各种定制图案的位图，并且可以进行位图的编辑，自己创建一些自定义的

位图，体现一些个人的风格。该窗口由 8*8的点阵组成，每个像素点以黑色或者白色填充。在每一个点单击一

次，就会使原来的点变换成另一种颜色。 

3. 图案预览框：在这一栏中可以预览指定样式或者自定义样式的图案。 

4. 清空位图编辑框：单击此按钮，可以清空位图编辑框以便进行新的编辑。 

5. 反白显示：即反色处理，将图案中黑色的像素点变成白色，把白色的像素点变成黑色。 

6. 图案列表框：主要用于选择使用的定制图案，拖动滑块可以显示出其他图案，单击选定图案。 

下面有两个填充效果，仅供大家在此参考。如图 6-25所示。 

透

镜

颜

色 

图案颜色 

位图编辑与

预览框 
图案预览 

清空位图编

辑框 

反白显示 

图案列表 
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图 6-25  几种图案填充的效果 

6.6  描述语言填充 

Postscript填充是一种利用 Postscript语言设计出来的特殊的纹理填充方式。Postscript是 Adobe公司推出的

一种功能十分强大的页面设计绘图语言，它功能强大也十分复杂和专业，所以在这里仅介绍一下该工具的用法，

至于语言设计不属本书介绍范围，有兴趣的用户可以参看这方面的专业书籍。 

在填充面板下，选择 Postscript进入 Postscript模式，面板如图 6-26所示。 

   

图 6-26  Postscript 填充面板 

面板设置很简单，颜色填充面板仅有填充颜色和语言代码两项，颜色设置与其他颜色设置相同，代码直接

在代码编辑框中书写即可。另外，由于该功能的显示会需要较长的时间所以内部填充的效果在屏幕中均以“PS

“字符填充，所以无论如何设置，仅能得到以下如图 6-27所示的效果，真正的效果在打印时显现出来。 

 

图 6-27  Postscript填充的屏幕效果 

6.7  纹理填充 

底纹填充方式是 FreeHand 9.0的另一个较有特色的填充功能，它使用更接近生活的真实事物的表面形状和

颜色的底纹填充选中的对象。FreeHand 9.0提供了 9种不同的底纹：Burlap、 Coarse gravel、 Coquille、 Denim、 

Fine gravel、 Heavy mezzo、 Light mezzo、 Medium mezzo和 Sand。打开颜色填充浮动面板，在填充方式种

选择 Texture（纹理填充）即可进入纹理填充模式，其面板如图 6-28所示。 

自定义图案 

填充颜色 

语言代码 
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图 6-28  纹理填充浮动面板                   图 6-29  纹理填充屏幕效果 

面板的设置没有什么特殊的地方，所以不再讲解。只不过本填充效果和上一节的 Postscript填充一样，不能

在屏幕上看到效果仅能在打印时才能显现出来。屏幕效果如图 6-29所示。纹理填充方式还有一个不足的地方就

是不能进行自己的编辑，所以它也只有九种编辑填充的方式，应该说是少了一些。 

6.8  拼贴填充 

Tiled（拼贴填充）是另一类可以进行填充图形的特殊工具，它利用用户自己编辑的图案去填充对象，可以

将一个或几个对象填充到另一个对象中，并且填充完毕后，填图与填充对象结合在一起，就像图案贴上去了一

样。而且，填好之后，填图与填充对象总是可以保持一定的大小和位置比例。其浮动控制面板如图 6-30所示。 

 

图 6-30  拼贴浮动面板 

下面逐一讲解各选项的功能和使用方法： 

1. 预览框：用来预览用户填入图形对象内部的图案，这些图案用户必须自己编辑。并且建议用户最好将这

些图案先放入剪贴板。 

2. Paste in（粘贴）：剪贴板中有新图时，将剪贴板上的图案粘贴进预览框并将预览框中的图案粘贴进选择

的图形对象；剪贴板中无新图时，仅将预览框中的图案粘贴进选择的图形对象。 

3. Copy out（复制）：将预览框中的图案复制到剪贴板中，以便绘图工具编辑。 

4. Scale（角度）：该选项可以实现填入图案的旋转。旋转可以在编辑框中键入数字也可以用鼠标转动轮盘。 

5. Scale（比例）：调节填入图案预原图案的比例。比例分为两个方向设置，x方向代表水平方向，y方向代

表竖直方向。比例大小设置可以放大也可以缩小,但一般使用缩小的时候较多。 

6. Offset（偏移量）：此选项主要设置填入图案与原图案相比较在 x、y两个方向上的各自偏离原图案的距离，

预览框 
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偏离的设置与数学设置相同，正表示向右或向上，负则相反。 

拼贴填充的步骤稍微麻烦一些，首先要编辑好填充图案再将图案放入剪贴板（使用剪切或复制命令），接

下来选定要填充图形，然后再拼贴模式下单击 Paste in 按钮即可实现填充。其余参数设置，可在拼贴好以后进

一步调节。填充的效果在这里就不列出了，在后面的实例讲解中还会有应用实例中还会一步一步讲解它的用法。 

6.9  自定义填充 

自定义填充是填充中种类最多最复杂的一类填充方式，系统一共提供了 10 种自定义的填充方式，它们分

别是：Black&white noise、Bricks、Circles、Hatch、Noise 、Random grass、Random leaves、Squares、Tiger teeth、

Top noise（每一种就不再翻译了，没有必要）。下拉列表框如图 6-31所示。但是，其实它们全都是使用 Postscript

语言编出来的一些特殊的填充效果，所以在屏幕上用户还是看不到它们具体的效果，只有到了打印机上才能显

示出它们迷人的图案。屏幕效果如图 6-32所示。 

                        

  图 6-31  自定义下拉列表                         图 6-32  自定义填充屏幕效果 

下面对每一种填充方式进行逐一讲解。 

F 注意 

因为无法预览，所以在这里仅讲授各面板的设置方法，至于产生什么样的效果请用户自己在打印

机上看吧！ 

6.9.1  Black&white noise填充 

Black&white noise填充实际上就是用随机的黑、白点来填充对象，这完全是随机的，用户也不能控制指定

的某一点到底是什么颜色。填充方法是选定对象后在 Custom（自定义）选项下选择 Black&white noise，即可达

到目的。面板中没有其他选项，图略。 

6.9.2  Bricks填充 

Bricks是使用整行的错位矩形组成的图块来填充图形对象，进入 Bricks模式后，可以看到该面板下的参数

设定项目，如图 6-33所示。 

面板中每一项的功能和设定方法如下： 

1. Brick颜色设置：进行 Brick的颜色设置，可以从颜色列表中选择，也可以从系统中取色。主要设置矩形

颜色，默认为黑色。 

2. Mortar颜色设置：进行Mortar的颜色设置，可以从颜色列表中选择，也可以从系统中取色，与 Brick颜

色设置方法完全一样。主要设置矩形块间的缝隙颜色，系统默认为白色。 

3. Width设置：设置矩形块的宽度，以“磅“为单位。 

4. Height设置：设置矩形块的高度，以“磅“为单位。 

5. Angle设置：设置矩形块的旋转角度，默认值为 0度。 
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 图 6-33  Bricks参数设置面板                     图 6-34  Circles参数设置面板 

6.9.3  Circles填充 

Circles 填充是使用正的行或列的圆圈来填充选中对象，其面板如图 6-34 所示。Circles 面板各参数的功能

和设置方法如下： 
1. 颜色设置：进行的 Color的轮廓线的颜色设置，可以从颜色列表中选择，也可以从系统中取色，系统默

认为黑色。圆圈内部始终为透明色。 
2. Radius设置：设置填充圆圈的半径，单位为磅。 

3. Spaceing设置：设置亮相邻圆之间的圆心距，单位为磅。 
4. Angle设置：设置填充是每一行圆圈的圆心连线的旋转角度，默认为 0度，击圆心连线为水平。 

5. Stroke width设置：设置圆圈轮廓线的宽度，单位为磅。 

6.9.4  Hatch填充 

Hatch填充是用两组互相交叉的平行线来对对象进行填充的，其面板如图 6-35所示。其各项参数的设置和

使用方法如下： 
1. Hatch颜色设置：用于设置线条的颜色，但线条间的颜色是始终是透明色。 

2. Angle1设置：设置第一组平行线线条的倾斜度。 
3. Angle2设置：设置第二组平行线线条的倾斜度。 

4. Spacing设置：设置平行线的相邻两平行线的间距，单位为磅。 
5. Stroke width设置：设置平行线线条的宽度，单位为磅。 

6. Dashed lines设置：设置平行线的线型。复选该项，则使用虚线线型；取消该项，则使用实线线型。 

6.9.5  Noise填充 

Noise填充类似与 Black&white noise填充，是使用随即产生的独立像素点来填充对象，只不过像素点的颜

色是随机的灰度值，不是黑、白点。其面板如图 6-36所示。 

                

               图 6-35  Hatch参数设置面板                 图 6-36  Noise参数设置面板 
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下面介绍一下各参数功能： 

1. Min设置：设置随机产生的点的最小灰度值，默认值为 0（黑色），且必须比最大灰度值小，范围在 0至

100之间。 

2. Max设置：设置随机产生的点的最大灰度值，默认值为 100（白色），且必须比最小灰度值大，范围在 0

至 100之间。 

6.9.6  Random grass填充 

Random grass填充是使用随机放置的特定数目的黑色曲线对对象进行填充。Random grass参数设置面板下

仅含有一个参数“# of blades“，它的功能是设置选定区域内的曲线条数，理论允许值为从 0至 32000条。其面

板如图 6-37所示。 

                 

图 6-37  Random grass参数设置面板             图 6-38 Random leaves参数设置面板 

6.9.7  Random leaves填充 

Random leaves填充是使用指定数目的叶子对对象进行填充的，但树叶的形状和位置是系统随机放置的。该

项只有一个参数“# of leaves“可以设置，用于设置随机显示的叶子的个数，其设定的理论值也是 1至 32000。

其他的参数都已给定，叶子轮廓线 1磅宽，黑色，叶子内部透明色（或白色）填充。Random leaves的参数设置

面板如图 6-38所示。 

6.9.8  Squares填充 

Squares填充是使用整行或者整列的正方形来对对象进行填充。其参数设置面板如图 6-39所示。 

 

图 6-39  Squares参数设置面板 

下面介绍各参数的具体功能： 

1. Squares颜色设置：设置正方形轮廓线的颜色，正方形路径内部始终为透明色。 
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2. Side length设置：设置正方形的边长，单位为磅。 

3. Spacing设置：设置相邻两正方形的中心距，单位为磅。 

4. Angle设置：设置某一行正方形中心的连线旋转的角度，单位为度。 

5. Stroke width设置：设置正方形轮廓线的宽度，单位为磅。 

6.9.9  Tiger teeth填充 

Tiger teeth填充是使用两组相互交错的三角形对对象进行填充，产生一定的特殊效果。Tiger teeth的参数设

置面板如图 6-40 所示（参数设置图下一页）。另外，顺便讲一下，因为该项效果有些类似与食肉动物锋利的牙

齿，所以该项目名称为 Tiger teeth，中文名为虎牙。 

Tiger teeth参数设置面板的各项功能如下： 

1. Tooth 颜色设置：设置牙齿三角形的颜色，系统默认为黑色。颜色设置方法与其他类型颜色设置方法相

同。 

2. Background颜色设置：主要设置用于作为背景的三角形的内部填充颜色，系统默认为白色。 

3. # of teeth设置：设置作为牙齿的三角形的数目。 

4. Angle设置：设置某一行三角形中心连线的旋转角度，单位为度。 

6.9.10  Top noise填充 

Top noise填充是使用随机的像素点组成的图案对对象进行填充。它和 Noise相比较而言，它具有的像素灰

度仅是一个值，用户定了之后就不可以变动，最后的效果也是同一灰度的点打印在纸上。灰度值在 0%至 100%

之间，即在黑色与白色之间。 

                    

图 6-40  Tiger teeth参数设置面板                   图 6-41  Top noise参数设置面板 

F 注意 

在填充中有许多效果在电脑屏幕上显示不出来，所以作者在这里要对那些不准备把自己的作品打

印出来的用户朋友们提个建议，那就是最好不要用那些不能直接在屏幕上得到效果的填充方式。 

 

到此为止，颜色填充这一章又结束了。这一章主要讲授了利用颜色填充的一些方法，而且主要是对封闭对

象内部进行填充。其实，对于路径本身或对象轮廓线也可以填充一定的样式和颜色，主要利用笔划线条填充面

板（对应命令Windows→Inspectors→Stroke），填充的方法和本章讲的步骤方法基本一样，由于篇幅限制，本书

在这方面就不单提出来讲了。实例讲解中的对应实例用户可以做一下，以巩固提高。 

 



第 7章  外挂功能 

FreeHand 9.0外挂功能具有开放式结构，允许高级用户自己添加其它新的功能，从而进一步发展和完善其

外挂功能。换句话说外挂功能就是 FreeHand 9.0的一个外部借口，通过它可以将其它与之能够兼容的软件连结

起来，使其它软件的功能能够在 FreeHand 9.0中得以发挥，这样以来外挂功能就得以扩充， 

FreeHand 9.0 的外挂功能包含 Xtra Tools 和 Xtra Operations 两部分,它们分别可以通过 Windows 菜单下

Toolsbars子菜单中 Xtra Tools和 Xtra Operations命令调出来。也可以通过 Xtras菜单直接调用外挂命令，但由于

这种方法在操作过程中极为不便，而且必须得记住每个功能的名称和作用，而通过 Xtra Tools和 Xtra Operations

工具栏中的控件则显得极为方便，因为在每个控件的上面都有着十分形象的图标，通过图标能极为快捷的判别

出该控件的功能。而且单击控件比调出两级菜单要快捷省事的多。所以一般都采用单击控件法。下面我们分别

通过小实例来介绍 Xtra Tools和 Xtra Operations工具栏中一些典型控件的用途和使用方法。由于 Xtra Tools和

Xtra Operations工具栏中的功能和 Xtras菜单中的命令属性和使用方法差不多，所以在这里在这里 Xtras菜单将

不再介绍。 

7.1  Xtra Tools工具栏的使用 

在使用 Xtra Tools工具栏之前，我们可以按照上面所说方法调出工具栏。然后通过图 7-1 所示熟悉其中各

控件的名称。 

 

图 7-1  Xtra Tools工具栏 

从图中可以看到工具栏中共有 12个控件，每一个控件都有比较形象的图标，一看便可知道该控件的功能。

仔细观察会发现有一些图标的右上角有一个同 Tools 中控件相同的 标记，这个标记同前面 Tools 控件中的一

样：代表该功能同 Tools 控件一样——用户可以自己设置功能的各项属性和大小数值。可以通过双击它调出编

辑对话框，然后进行设置。设置完毕后单击 OK即可。下面将向读者介绍其中几个比较典型和新颖的控件使用

方法。 

7.1.1  鱼眼透镜控件 的使用 

鱼眼透镜的作用就是使图形局部产生不同程度放大或缩小的变形。从而达到一种夸张的畸变效果。下面我

们通过制作字体变形小实例来介绍鱼眼透镜的使用方法。其步骤如下： 

1．单击 Tools工具栏上新建按钮，新建一个页面。 

2．选择菜单命令Windows→Inspectors→Text调出 Text控制面板。将字号设置为 48，字样设置为 Comic Sons 

MS。 

3．单击 Tools工具栏中的文本控件，此时鼠标形状发生变化，再将鼠标移到工作区某一位置单击，待出现

文本框后开始输入文本“I want to fly”。 

4．选中这些文本，再单击 按钮将文本转换成路径。 

5．选择菜单命令Windows→Panels→Color Mixer调出填充面板，调好颜色，再用箭头或 Tools工具栏中的

拾色滴管工具件调好的颜色调入 Text控制面板中填充页中的小方框即可。此持设置为绿色。 

6．选中转换后的路径，再双击 Xtra Tools工具栏中的 ，调出该功能设置编辑框，如图 7-2所示，在左边

框中设置畸变程度，也可以通过调节滚动条设置，两者效果一样。设置完毕后单击 OK按钮。 

7．完成上一步后，鼠标会变成“十”字状。将鼠标移到文本路径左上角，再按住左件拖动鼠标至右下角，

释放鼠标，此时文本的鱼眼效果就出现了。如图 7-3所示。 
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图 7-2  鱼眼透镜对话框 

 

图 7-3  文字的鱼眼透镜效果 

F 注意 

文本对象必须在转换为路径后才能使用，转换为路径就是使其转换为矢量图形，所以一般导入的

位图和文字都不能进行此操作。 

在第 7步中，拖动鼠标时可以通过按 Shift、Alt或同时按两者来改变拖动的透镜形状。 

7.1.2  三维旋转控件 的使用 

三维旋转的作用就是使二维平面图形产生三维立体效果。说起来可能觉得不可思议，但实际上就是视差罢

了。比如一个平铺矩形，离得越远的边在眼睛中的投影越短，越近的边投影越长，旋转就是将其对应的边进行

放大或缩短，虽然离眼睛的实际距离相同，但由于长短本身有差别，所以在眼睛中的投影就有差别，从而产生

视觉差异形成立体效果。 

在介绍三维旋转控件的使用方法前，先介绍一下三维旋转对话框种的各项设置的作用。双击旋转控件 ，

调出旋转设置对话框如图 7-4所示。系统默认的是 Easy（简单）项，但选择 Expert（高级）项时，设置对话框

会增加一些设置项如图 7-4所示。下面先介绍 Easy（简单）模式下的对话框。 

              

图 7-4  简单模式下的设置对话框 

该对话框种有三个设置项：模式、Rotate from（旋转点）和 Distance（距离）。模式单选钮就是用来选定 Easy

（简单）和 Expert（高级）两种模式中的一种。 

Rotate from（旋转点）下拉列表框：该列表框是用来设置图形的旋转中心。其中包含四个选项：Mouse click

（鼠标点击点）、Center of selection（所选物体的中心）、Center of gravity（重心）和 Origin（原点）。Mouse click

（鼠标点击点）就是将鼠标第一单击点作为旋转中心；Center of selection（所选物体的中心）就是将所选物体

对象的中心作为旋转中心；Center of gravity（重心）就是将多个物体的中心作为旋转中心；Origin（原点）就是

将所选对象的的左下角作为旋转中心。 

Distance（距离）文本框：该文本框是用来设置物体旋转点相对于观察点的距离，也就是设置观察距离。

距离的大小直接影响变形程度的大小。输入数值越大，三维旋转的效果越不明显；输入数值越小，三维旋转的

效果越明显。所以利用它可以直接来控制旋转变形程度。它的调节范围从 100~200，单位是磅。用户不仅可以

在文本框中输入该数值也可以通过拖动下面的滚动条来改变数值大小。 
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当选定 Expert（高级）模式时，对话框中增加了一个新的 Project from（投射点）下拉列表框。该下拉列表

框是用来选择观察点的位置，其中包含五个选项如图 7-5所示。 

              

图 7-5  高级模式下的设置对话框 

前面四个选项与 Easy（简单）模式下的旋转点意义和用法都一样，这里不再重复介绍。当选择其中第五个

选项（X/Y coordinates）时，下面会出现 X与 Y两个文本编辑框，分别用来设定 X与 Y两坐标的位置，也就是

更精确的设定观察点。而且当旋转对象时下面还会出现两个显示项，分别用来显示 YZ 平面和 XZ 平面相对于

页面的旋转角度。 

三维旋转的效果如图 7-6所示。 

 

图 7-6  三维旋转效果 

F 注意 

该功能设置对话框中虽没有预览，似乎很不利于调整，但用起来用户也许会发现该对话框类似于

一个控制面板，在设置或更改设置时并不需退出该对话框，而且该对话框还会继续显示在桌面上，同

时还显示图像当前的操作状态，所有这些也不影响图形对象的进一步操作。 

7.1.3  涂抹控件 的使用 

涂抹控件是通过给图形对象添加颜色渐变的阴影来产生动感效果。离图形对象越远的阴影越模糊，颜色越

淡，感觉就象彗星拖着一条长长的尾巴。下面通过介绍一个简单实例来介绍其功能和使用方法。步骤如下： 

1．单击 Tools工具栏上新建按钮，新建一个页面。 

2．选择菜单命令Windows→Inspectors→Text调出 Text控制面板。将字号设置为 48，字样设置为 Comic Sons 

MS。 

3．单击 Tools工具栏中的文本控件，此时鼠标形状发生变化，再将鼠标移到工作区某一位置单击，待出现

文本框后开始输入文本“I want to fly”。 

4．选中这些文本，再单击 按钮将文本转换成路径。 

5．打开填充面板对转换后的文本路径进行填充。 

6．选中该路径，再双击Xtra Tools工具栏中的 按钮，弹出该功能编辑对话框，如图 7-7所示。对话框中
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有两个选项，其中“Fill”是用来设置指阴影的填充颜色，“Stroke”是用来设置轮廓线的颜色。默认设置均为白

色。用户只需直接从颜色列表框（可选择菜单命令Windows→Panels→Color List调出）中拖动颜色样本到对话

框中的样本框中即可。设置完毕后单击 OK，退出对话框。 

7．此时鼠标变成小手形状，单击对象并按住左件拖动鼠标一段距离后释放左键即可。其效果如图 7-8所示。 

      

             图 7-7  涂抹设置对话框                     图 7-8  涂抹效果图 

F 注意 

此功能的操作对象必须时矢量图形对象，如果是文本必须先将文本转化为路径。在使用此功能时

最多只能对同一个对象使用两次，否则会出现错误提示。而且在使用第二次涂抹时一定要按住 Alt键，

否则涂抹的会是第一次涂抹后的整个组合对象。就会使图形变得混乱。 

7.1.4  弯曲控件 的使用 

弯曲功能主要用来使图形产生弯曲变形，操作方法与涂抹功能的操作方法类似。下面以一简单实例来说明

其使用方法。步骤如下： 

1．单击 Tools工具栏上新建按钮，新建一个页面。 

2．单击 Tools工具栏上 按钮，绘制一个八边形。 

3．打开填充面板对图形对象进行填充。此处设置为绿色。再按住 Alt键，单击绘制好的图形对象并拖动鼠

标，此时就会复制出另一个八边形。 

4．选中一个八边形，双击 按钮，调出弯曲设置对话框如图 7-9所示，该对话框中有一个编辑框和一个滚

动条，都是用来设置弯曲程度的，两者的功能和效果时一样的，只不过是表示方法不同罢了。待设置好后单击

OK，退出对话框。 

 

图 7-9  弯曲设置对话框 

            

图 7-10  弯曲对比效果 

5．单击八边形的中心点并向上拖动鼠标，此时图形形成尖峰效果，再单击另一个图形中心点并向下拖动

鼠标，此时图形形成外凸效果。成为花瓣状。两者对比效果如图 7-10所示。 

项

上

拖

动 

向

下

拖

动 
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7.1.5  粗糙化控件 的使用 

粗糙化控件是用来使过于平滑的图形轮廓变得粗糙，从而产生逼真的感觉。它的使用方法同弯曲和涂抹功

能一样十分简单，在这里只对其使用效果和设置项目进行介绍。 

双击粗糙化控件 ，弹出粗糙化设置对话框，如图 7-11所示。该对话框中有一个编辑框和一个滚动条，还

有两个单选钮。编辑框和滚动条都是用来设置图形轮廓线上添加的点的数目，即每一英寸增加点的数目，点越

多图形轮廓越粗糙。单选钮用来设置添加的点的类型，“Rough”表示所选为角点，即最后边缘形成的为锯齿形，

“Smooth”表示所选为曲线点，即最后边缘形成的为曲线形。两者的对比效果如图 7-12所示。 

         

图 7-11  粗糙化设置对话框                    图 7-12  两种不同设置的效果对比 

7.1.6  阴影控件 的使用 

阴影控件的作用是用来给图形对象添加各种风格的阴影。使其产生立体效果。在运用此工具之前，我们先

来了解一下该功能的设置对话框。 

首先双击 按钮，打开设置对话框如图 7-13所示，可以看到对话框中的第一项是“Type”下拉列表框，用

来设置阴影的类型。有一点需要注意，此处每一种阴影类型对应一种对话框。一种为 Hard Edge（硬边）类型

对话框，另两种为 Soft Edge（软边）类型和 Zoom（缩放）类型，其设置对话框如图 7-13所示。 

             

图 7-13  三种阴影类型设置对话框   

首先介绍硬边阴影模式的对话框。 

Fill 下拉列表框包含三种选项：Color，Shade，Tint。选择 Color 时，可以从颜色面板或混色器面板拖动一

种颜色作为阴影颜色；选择 Shade时，系统将黑色与所选对象的填充色作为基色进行混色，阴影则用得到的混

合色进行填充；选择 Tint时，系统则以对象的填充色作为基色，阴影色则取该基色的某一色调值，用户可以通

过编辑框和滚动条进行设置。 

Scale滚动条是用来设置阴影边缘相对于原对象的大小比例。 

Offset编辑框是用来设置阴影相对于原对象的偏移距离，X为水平方向的偏移量，Y为垂直方向的偏移量。 

三个按钮中有一个需要介绍一下：Apply 功能是使用户的设置生效，但并不退出对话框，功能就相当于预

览。 

软边阴影模式比硬边阴影模式多了两个选项： Fade To项和 Soft Edge项。Fade To项是用来设置阴影的颜

色，该颜色将作为一种基色与对象本来的颜色进行混合，混合后的颜色为阴影颜色。Soft Edge项是用来设置颜

色混合中， Fade To项中颜色的比例。 

粗

糙

型

平

滑

型
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缩放阴影模式是其中最为简单的一种，其中的 Fill项和 Stroke项分别是用来设置阴影的填充和轮廓线的颜

色。 

三种阴影效果对比如图 7-14所示。 

 

图 7-14  不同类型阴影效果对比 

7.1.7  镜像控件 的使用 

镜像工具就是为原图形对象创建一个与其关于任意对称轴对称的对象。它还能保留镜像前后的原本及副

本，而且还能同时进行多重镜像。在使用此工具前先了解一下镜像的设置对话框。 

双击 按钮，弹出镜像设置对话框，如图 7-15所示。对话框中包括了四种设置，分别是：Vertical（垂直），

Horizontal（水平），Vertical&Horizontal（垂直和水平）和Multipe（多重）。它们的作用分别如下： 

1．Vertical（垂直）：此选项的功能是将图形对象以一条垂直直线为对称轴进行镜像。在操作时，左右移动

鼠标可以移动对称轴，但始终无法改变其垂直的属性。在拖动鼠标时如果按住 Alt 键，则可以围绕镜像中心任

意旋转对称轴，从而在任何方向都可以进行镜像操作。 

2．Horizontal（水平）：此选项功能类似于 Vertical（垂直），只不过是对称轴换成水平直线而已，换句话说

其镜像操作就是将 Vertical（垂直）操作的结果旋转 90 度。按住 Alt 键拖动鼠标，则可以围绕镜像中心任意旋

转对称轴，从而在任何方向都可以进行镜像操作。 

3．Vertical&Horizontal（垂直和水平）：此选项的功能是同时将图形对象进行水平和垂直两条对呈轴的镜像，

而且同时保留三个副本。此项功能实际上是垂直镜像和水平镜像的组合。同上面一样，按住 Alt 键拖动鼠标，

就可以任意调节两条对成轴的方向。 

4．Multipe（多重）：此选项功能就是使原图形对象同时产生多个镜像。其对应设置对话框如图 7-16所示。

可以看到其中多了一个下拉列表框，一个编辑框和一个滚动条。下拉列表框有两项：Rotate（旋转）和 Reflect

（反射），两者都使用来设置相对于每一条对称轴所产生的对象和副本的数目及位置，Rotate项是一个对称轴只

产生一个副本，原件和副本总数目不超过 50，Reflect项是一个对称轴产生两个副本，原件和副本总数目不超过

100。 

设置框中还有一个 Close Paths选项框，主要用来设置使线端相距一定距离内的路径闭合。 

   

图 7-15  垂直设置对话框                     图 7-16  垂直水平设置对话框 

其具体操作方法同上面其它功能操作方法一样，这里不做具体介绍，请读者自己练习，此处只给出一个实

例效果。如图 7-17所示。 
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图 7-17  多重镜像效果 

7.1.8  图形喷管控件 的使用 

图形喷管是用来将不同的图案集当作填充对像对页面进行填充，形成漂亮的背景图案。 

为了更好的使用该功能，先了解一下该控件的各项设置。双击图形喷管按钮 ，弹出该功能设置对话框，

如图 7-18所示。 

                 

图 7-18  图形喷管编辑对话框 

当在对话框上部的单选钮中选定“Hose”时，编辑对话框就是上图，右边的菜单是其上部下拉列表框中的

选项。表 7-1列表说明其中各项设置说明。 

表 7-1  图形喷管设置说明一览表 

       名     称                    说       明 

New 给图形库添加图案 

Rename 更改列表框中文件的名称 

Duplicate 复制生成所选文件的副本文件，文件名为 Copy of +原文件名 

Hose

下拉

列表 
Clover,Flower,Leavers,Shapes 图形库已有图形文件，供填充图案是选择 

Paste in按钮 在创建或修改图形文件时将剪贴板中的图案粘贴到团列表中 

Copy out按钮 将选定的团拷贝到剪贴板中 

Delete按钮 将选定的图案从图案列表中删除 

Contents下拉列表 显示被选中图形文件中所有图案名称，选定后在于览框中可以预览 

当在单选钮中选中 Options时，编辑对话框如图 7-19所示。下面分别介绍各设置项的内容和功能： 

图 案

预 览

框 

下

拉

列

表

框 
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图 7-19  选择 Options项是的 Hose面板 

1．Order（顺序）下拉列表框，该下拉列表框是用来设置填充图案的排列顺序。它包含三个选项：Back and 

Forth（来回）、Loop（循环）和 Random（随机）。当选择 Loop（循环）时，图案导出将按导入时的顺序循环出

现，但选择 Back and Forth（来回）时，图案导出将按事先编号的编号顺序导出。单选择 Random（随机）时，

图案导出将以随机顺序导出。其三种顺序的效果对比如图 7-20所示。 

 

图 7-20  三种导出顺序的效果对比 

2．Spacing（间距）下拉列表框，该列表框主要用来设置导出图案的间距。其中有三个选项：Grid（网格）、

Random（随机）、Variable（变化）。当选择 Grid（网格）时，就是以网格为单位设置图案间距；当选择 Random

（随机）时，图案将随鼠标的移动在页面上任意方向导出；单选择 Variable（变化）时，可以随意设定导出图

案间距的数值。 

3．Scale（缩放）下拉列表框，该列表框使用来设定图案缩放的比例和方式。其中包含两个选项：Random

（随机）、Uniform（固定）。当选择 Random（随机）时，图案随机出现，但会随其底下的编辑框和滚动条的设

置值而产生大小差异，数值越大，差异越大；数值越小，差异越小。但选择 Uniform（固定）时，图案将按编

辑框中的数值（百分比）成比例缩放。 

4．Rotate（旋转）下拉列表框，该列表框用来设置图案的旋转方式。其中包括三种方式：Incremental（增

加）、Random（随机）、Uniform（固定）。当选择 Incremental（增加）时，图案将以编辑框中的数值为增量进行

旋转；当选择 Random（随机）时，图案将按随机角度进行旋转；单选择 Uniform（固定）时，图案将按自己预

先设定的角度旋转。Uniform（固定）旋转始终是以一个固定角度旋转，而 Incremental（增加）旋转每次旋转角

度都不一样，并且是成比例增加的。下图 7-21所示为三种设置的对比图。 

Back 

and 

Forth  
Loop  

Random 
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图 7-21  三种 Rotate设置对比效果 

7.1.9  颜色拾管控件 的使用 

颜色拾管控件是用来从其它图形中获取颜色式样，以获得更为丰富的颜色，还可以将它导入颜色列表中供

以后使用。它的使用极为简单，先单击 按钮，在把光标移到要拾取颜色的地方，单击鼠标并拖动至待涂色的

目标对象上，然后释放即可。 

7.1.10  图表创建控件 的使用 

图表是统计工作中最为常见的工具之一，它能十分直接的表现出统计对象之间的对比或联系，还可以利用

它来发现数据间的规律。下面详细介绍它的设置功能和使用方法。 

首先单击 Xtra Tools工具栏中的 按钮，鼠标变成“┼”字光标。将光标移至工作区的适当位置，再按住

鼠标并拖动，此时会出现一个实线矩形框，该矩形框就是待创建图标的控制框，选定合适大小后释放鼠标。在

释放鼠标后会弹出一个设置对话框，如图 7-22所示。 

 

图 7-22  图表设置对话框 

图 7-22所示为处于图表数据处理模式下的设置对话框。也就是选中切换按钮 所示的对话框。其中的各设

置项的作用和说明见表 7-2。 

表 7-2  图表数据处理设置说明一览表 

名   称 说         明 

OK按钮 确认图表设置完毕后，将该设置框中的内容应用于图表并退出该对话框 

Cancel按钮 取消刚才所有的操作，同时退出该对话框 

Apply按钮 设置完毕后将设置的内容应用于图表，显示效果的同时并不退出对话框 

Decimal precision 文

本框 

设置图表中用到的十进制数的小数位数，小数位数在 0~4之间，再多系统就会自

动更改为 4位 

Thousands separator选

项框 

设置是否显示千位分隔符号，即每隔三位数字加一个千位分隔符号，这样方便辨

认数据位数。 

Undo按钮 
用于撤消前一次操作，只是前一次，连续使用两次相当于没有使用，因为连续使

用两次实际上就是第二次的撤消操作将第一次的撤消操作撤消。 

Incremental

方式 

Random方式 

Uniform 

 方式 
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                                                                                     续  表 

名   称 说         明 

Cut按钮 
将选定的内容剪下并送入剪贴板中。选取内容时可以单击鼠标单个选取也可拖动鼠

标成片选取，还可以按住 Ctrl键不连续选取。 

Copy按钮 将所选内容复制并保存在剪贴板中供以后重复使用 

Paste按钮 将剪贴板中的内容复制到选定区域 

Import按钮 
将已存在的 txt文件导入到图表选定区域，如果超过区域范围，系统会自动调整排

列顺序 

Tanspose按钮 
将工作表中的行、列数据进行对调，即第 n行的数据变为第 n列，而第 n列的数据

变为第 n行 

Switch XY按钮 将数据的奇偶列互换，只对散点图有效 

对话框中间有一个空白文本编辑框，此编辑框是用来输入数据的地方，输入完毕后回车或按 Tab键，系统

就会自动将所输入的数据或文本添加到选定的区域内，选定控制框在此时会自动进入下一个区域。 

当选中切换按钮 时，对话框进入图样选择模式如图 7-23所示。 

       

图 7-23  图表样式设置对话框 

其中个项设置功能和说明见表 7-3。其中一些与图 7-22相同的选项在此不再重复介绍。 

表 7-3  图表样式设置说明一览表 

名   称 说          明 

Chart type切换按钮 
选择图表样式，FreeHand9.0 中有六种样式：柱形图、条形图、折线图、饼形
图、面积图和散点图。 

Column width 编辑框 设置数据柱的框度 

Cluster width编辑框 
通过设置横坐标的划分等分（设置范围在 0~100 之间），从而来设置群集的宽
度，宽度为 x/100（设此处设置等分为 x） 

Axis display下拉列表框 
设置坐标轴的显示方式，其中包含三个选项：Show left axis（显示左坐标
轴）,Show right axis（显示右坐标轴）和 Show both（左右坐标轴都显示） 

 

名   称 说          明 

Axis options选项钮 
进一步设置图标的两个坐标轴，包含 X axis和Y axis两个设置项。详细介绍键
后面 

Gridlines选项框 
设置网格线的显示方式，其中有两个复选框：X axis和Y axis，它们分别是控
制 X、Y轴的网格线是否显示 

Data nummbers in chart
选项 

设置是否将数据显示在图表中，注意此选项在面积图中无效 

Drop shadow选项 设置是否使用阴影特效，注意此选相对折线图和散点图无效 

Legend across top选项 设置是否将图标放在图表的上方，默认情况是放在图表的右上方 
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当需要对 Y或 X轴进一步的设置时，单击 Axis options选项钮中的 Y axis或 Y axis按钮，即可调出该轴设

置对话框如图 7-24所示（此处为单击 Y axis按钮）。 

          

图 7-24  Y轴设置对话框 

对话框中上面的 Axis values项包含有两个单选钮，它们是用来设置坐标上的刻度值。当选择其中 Calculate 

from data（数据计算）单选钮时，系统会自动从表格数据中计算出合适的单位刻度值；当选择其中的 Manual

（手动）时，下面的三个状态项都变成可编辑的文本框，可在其中相应的编辑框中设置绘图所需的最大刻度值、

最小刻度值和刻度间隔值。 

在设置对话框中间的 Tick marks项是用来设置刻度标记方式。其包含两个选项：Major（主刻度）和 Minor

（副刻度）。两个下拉列表框中都含有四中显示方式：None（无刻度线）、Across axis（交叉刻度线）、Inside axis

（内侧刻度线）和 Outside axis（外侧刻度线）。当选中 Across axis（交叉刻度线）时，刻度线就会横穿坐标轴；

当选中 Inside axis（内侧刻度线）时，刻度线将分布在坐标轴内侧；当选中 Outside axis（外侧刻度线）时，刻

度线将分布在坐标轴外侧。它们的效果对比见图 7-25所示。 

在Minor（副刻度）下拉列表框的下方，有一个 Count（数量）编辑文本框，该文本框是用来设置分刻度线

的数量。 

在设置对话框最下面有两个文本编辑框，是用来设置坐标刻度值标签的。其中 Prefic项是用来设置字符前

缀的，而 Sufix是用来设置字符后缀的。效果见图 7-26所示。 

 

图 7-25    刻度线的不同显示方式效果对比 

刻 度

线 均
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在 外

侧 
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图 7-26  添加前后缀和网格效果 

7.2  Xtras Operations工具栏的使用 

Xtras Operations工具 Xtras Operations与 Xtra Tools工具的使用方法基本相同，不过不象 Xtra Tools工具那

样产生新的图形副本，而是直接在图形对象上体现操作效果。 

首先介绍一下 Xtras Operations工具栏。选择菜单命令Window→Toolbars→Xtras Operations调出此工具栏。

如图 7-27所示。 

 

图 7-27  Xtras Operations工具栏 

该工具栏中有 19个控件，有一部分前面章节已介绍过，这里只对其中剩下几个较为常用控件做一介绍。 

7.2.1  弯折控件 的使用 

弯折控件是用来使图形边角上的每个节点有规则的生成附加线段，从而产生一个复杂而漂亮的图案。进行

弯着的次数越多，图形越复杂，不过最好不要弯折次数太多，否则机器的刷新速度可能让人无法忍受，所以最

好不要弯折次数太多。该工具使用方法同 Xtra Tools工具栏中的控件一样。其控件使用效果如图 7-28所示。 

 

图 7-28  椭圆的多次弯折效果 

7.2.2  陷印控件 的使用 

陷印控件主要用来弥补打印效果，使用该工具可以为带有基本笔触及基本填色的图形对象补漏百。换句话

说就是使打印机在此位置多打印几遍，以达到补漏白效果。双击该控件，调出编辑对话框，如图 7-29所示。 

对话框中包含三个选项：Trap width（陷印宽度），Reverse traps（倒置陷印），Trap Color Method（陷印颜
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色方式）。Trap width（陷印宽度）编辑框使用来设置陷印宽度 ；Reverse traps（倒置陷印）选项是用来设置是

否使用逆转补漏白操作；Trap Color Method（陷印颜色方式）单选钮使用来选择补漏白的方式，其中有两项可

以选择，一种是直接取图形对象内部的填充色作为补漏白的颜色，另一种是以图形内部的颜色作为基色，而取

其中一个色调值作为补漏白的颜色。 

使用方法很简单：先选定对象，在双击该控件，在设置对话框中进行设置，设置完毕后单击 OK退出对话

框完成操作，此时可以发现图形已发生变化。 

 

图 7-29  陷印设置编辑框 

7.2.3  混合控件 的使用 

混合控件的功能是所有外挂功能中最为奇特的一种。它生成的图像让人觉得不可思议。 

混合实际上就是在两个不同图形之间创建一条渐变的路径，并用过渡图形进行填充。这些填充对象一般被

称之为级。在学习该控件之前，先了解一下该功能的各项设置。选择混合好的路径后，打开对象面板，如图 7-30

所示。 

 

图 7-30  混合设置面板 

从图中可以看到设置面板中有两个可以设置的选项：Number of steps（混合阶数）和 Range（范围）。Number 

of steps（混合阶数）编辑框是用来设置混合阶数的数目，也就是设置过渡对象的个数。默认值为 25。Range（范

围）编辑框是用来决定过渡体中的第一级和最后一级的宽度。其中下面的 First文本框是用来决定过渡体中第一

级的颜色相对于两个原对象填充色的差别程度，同时也决定了原对象和第一级的距离与两对象间距离的百分比。

另一个 Last 文本框的作用与 First 文本框的作用一样，不过计算对象是以第二原对象为参考点。实际上这两个

文本框的数值是随级数和两原对象间的距离的变化而变化的。所以一般设置级数就可以了。 

下面通过几个小实例介绍几种混合方式的方法。 

1．两个单独对象的混合。在混合两个对象之前必须注意几个问题：组合对象和复合对象不能参与混合；

非路径化的文本也不能参与混合；路径方式不同也不能混合，比如开放路径和封闭路径；还有一个是填充路径

和非填充路径不能混合。两个选定的路径还可以通过正方向 和反方向 命令将两个路径的方向调成相同和相

反，而由此产生的效果大不相同，感觉上就相被拧了一百八十度。混合完成后仍然可以进行正方向或反方向修
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改，只需在用鼠标单击原对象的同时按住 Alt 键，然后单击正方向或反方向控件即可。正反方向混合效果对比

如图 7-31所示。 

2．路径上点的对应混合。在进行混合的过程中，两个路径的混合都是默认的点点对应混合，即第一个路

径上的 A点和第二个路径上的 a点对应混合，当两个路径上的节点数不同时系统会自动的进行添加节点，直至

两者的节点数相同。但当节点数相差较大时，混合就会产生混乱，无法控制，结果可能与设想的大相径庭。所

以在混合前应设置好点点之间的对应，比如第一个路径上的 A点与第二个路径上的 b点或 c点混合，这些都应

预先设置好，设置方法是：先选定要混合的两个路径，再单击解组控件 将两个路径打散为自由路径。再单击

两个要对应混合的节点，比如第一个路径上的 A点与第二个路径上的 b点。待选定两个对应点后但击混合控件

即可。对应点不同的混合效果如图 7-32所示。 

        

    图 7-31  正反方向不同效果对比              图 7-32  对应点不同的混合效果对比 

3．多条路径的混合。多条路径混合与两条路经混合的操作过程相差不大，都很简单。只不过在选择路径

的同时多选了几条。有一点要注意：多条路径混合后的次序与选中对象时的次序无关，只与路径的排放有关，

所以在混合前应排好各路径的顺序。排顺序可以通右键菜单下的 Arrange 下的子菜单来进行。多条路径的混合

效果如图 7-33所示。 

4．混合到路径。先按照前面所讲的方法混合好两个或多个路径，再同时选定新路径（新路径可以是任意

的）和已混合好的路径，，然后单击 即可。效果如图 7-34所示。 

        

图 7-33  多条路径混合效果                       图 7-34  混合到路径效果 

7.2.4  简化控件 的使用 

简化控件的作用就是将图形对象的轮廓进行简化处理，尽量的减少边角点。这样可以减少存储空间和提高

显示速度。它的使用方法同其它控件的使用方法类似。先选中图形对象，再单击控件 （此控件只用单击简化
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就可调出对话框），调出简化设置对话框如图 7-35 所示，对话框中只有一个编辑项，就是简化程度，范围从 1

到 10。设置完毕后单击 Apply即可进行预览，此时如果发现效果不明显，可以再多使用几次此功能，此功能可

以在同一个图形对象上使用多次。待简化效果满意后再单击 OK对出对话框即可。此功能的使用效果如图 7-36

所示。此处将简化程度设为 10，使用简化次数为 2次。 

           

图 7-35  简化设置对话框                          图 7-36  简化效果对比 

7.2.5  删除重叠控件 的使用 

删除重叠控件是用来在不改变自身路径形状的情况下尽量删除重叠部分多余的线条。其使用方法十分简

单，完全不需要设置，只需选中有重叠部分的图形对象，再单击该控件 即可。其使用效果如图 7-37所示。 

 

图 7-37  效果对比 

7.2.6  逆反方向控件 的使用 

前面讲过 FreeHand9.0 是一个矢量绘图软件，用它绘出的图形路径都是矢量性质的，就是说都有方向的，

方向相对而言有两种：正方向和反方向。系统默认情况一般是：闭合路径的正方向为顺时针方向，开放路径的

正方向是由起始点指向路径的终点的方向。它的用途主要是用来是原混合图形对象发生扭转或纠正扭转方向。 

7.2.7  矫正方向控件 的使用 

矫正方向的功能正好与逆反方向的相反，其使用方法完全一样。此处不再赘述。其使用效果见图 7-38所示。 

 

图 7-38  矫正前后的效果对比 
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7.2.8  添加注释控件 的使用 

添加注释控件的作用就是给创建的图形对象添加名称和注解信息。它的使用方法也相当简单，先选定要加

以注释的图形对象，再单击添加注释控件 ，就弹出该控件的设置对话框如图 7-39所示，对话框中有两个文本

编辑框，上面的编辑框是用来添加所创建的图形名称的，下面的是用来添加注解信息的。待添加完所需添加的

信息后按回车键即可完成添加注释操作，再单击关闭按钮对出对话框。系统会自动将添加的注释信息添加到图

形对象上。如果以后要更改注释信息，只需在选中对象后再次单击该控件即可调出已添加信息的对话框，然后

便可以任意修改了。 

 

 

 

图 7-39  添加注释对话框 

7.2.9  浮雕控件 的使用 

浮雕控件的功能是给图形对象添加各种浮雕效果。它的效果类似于阴影特效，但又不完全相同。它拥有更

多的种类和更精确的设置。下面就详细介绍此功能的设置和使用方法。 

在使用此功能之前，先介绍一下浮雕设置对话框的各项设置功能和说明。首先选定一个图形对象，注意此

处的图形对象必须是一个可填充的封闭路径，并切实已经填充好了的。再单击浮雕按钮 ，此时绘弹出浮雕设

置对话框如图 7-40所示。 

  

图 7-40  浮雕设置对话框 

对话框中有五个设置项： 

1．Type（类型）下拉列表框：该列表框用来选定浮雕的类型。在 FreeHand 9.0中提供了物种浮雕类型。

分别是：Emboss（浮雕）、Deboss（凹雕）、Chisel（凿雕）、Ridge（脊雕）、Quilt（褶雕）。选定所需类型后它

的效果就会显示在上面的类型框中。 

2．Vary（变化）下拉列表框：该列表框是用来选定边框的颜色。它有两个选项：Contrast（对比度）和 Color

（颜色）。当选定 Contrast（对比度）时，系统会通过给其两边添加不同颜色深度的边框来产生浮雕效果，可以

通过下面的文本编辑框或滚动条来设定，两者效果一样。当选定 Color（颜色）时，对话框中会出现两个新的

选项：Highlight（高亮）和 Shadow（阴影）。前面的是用来设定亮区颜色，而后面是用来设定阴影的颜色。 

3．Depth（深度）文本编辑框：该文本编辑框是用来设置系统创建的新边框和原始轮廓线间的距离。也就

输入创建对象名称 输入注解信息 

选定浮雕的 

   类型 选定边框的

颜色 

设置创建边框

和原始轮廓线

间的距离 

设置投影

的角度 
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是浮雕凸出或凹进的深度。 

4．Angel（角度）文本编辑框：该文本编辑框是用来设置系统创建的新边框下相对于原始对象偏移的角度。 

5．Soft Edge（边缘柔化）选项框：该选项框是用来设置边框的阴影是否进行软化处理。但此选项在 Chisel

（凿雕）、Ridge（脊雕）和 Quilt（褶雕）三种浮雕模式下无效。 

当选定对象并设置完毕后单击 Apply进行预览，如果效果达到用户要求，再单击 OK退出对话框即可。如

果效果不够明显，可以对其多次使用此工具，直到达到预期效果为止。 

五种浮雕效果的使用对比如图 7-41所示。 

 

图 7-41  五种浮雕效果对比 

7.2.10  添加控制点控件 的使用 

添加控制点控件是用来给图形对象添加新的控制节点，从而方便用户更精确的操作。 

添加控制节点时所添加的节点数与路径的类型有关，当路径为闭合路径时且其节点数为 n个，使用一次此

命令，节点数就会变为 2n个，再使用一次次命令节点数就会变为 4n个，即节点数是成倍增加。当路径为开放

路径时且节点数为 n个，使用一次该命令，节点数变为 2n-1个，再使用一次变为 4n-3个。 

添加控制节点效果如图 7-42所示。此处为使用该控件三次，上面为封闭路径，下面为开放路径。左边为使

用该功能前， 

 

图 7-42  不同类型路径添加节点效果对比 

 

这一章也讲完了，到此用户已经学习了路径和文本的基本操作极其对应的一些效果的渲染，关于实际操作

的部分已经告一段落，用户已经可以使用 FreeHand 9.0得心应手的创作一些作品了。好好结合实例深造 FreeHand 

9.0吧！ 

浮雕效果 
凹雕效果  

凿雕效果 

脊雕效果 褶雕效果 



第 8章  文件管理 

使用计算机工作过程中，或者在工作完成后，都需要将自己的成果以文件的形式存储在计算机外部存储设

备中，如硬盘、软盘等。而通常所说的打开一个文件，也是只从计算机的外部存储设备中，调入一个文件。文

件就是一些相关数据的集合。用户在使用软件的过程中，必须经过新建、打开、修改、保存等文件操作过程。 

在 FreeHand 9.0 中，用户不仅可以在本文件内进行数据共享，而且可以和其它软件进行资源共享，而应用

到一些相关的操作。本章将详细讲述 FreeHand 9.0的文件管理等相关问题。 

8 .1  FreeHand 9.0支持的图形文件格式 

各种图形文件，使用不同的软件存储时就有不同的图形存储格式，而 FreeHand 9支持多种不同的图形文件

格式，而且也被其它软件所兼容。 

当前，图形软件是层出不穷，因此图形文件的格式也就日益增加。所谓图形文件格式，就是指有不同的图

形处理软件所的到的图形文件的不同的存盘格式，而不同的格式就由不同的文件扩展名来表示。例如，FreeHand 

9.0的默认文件扩展名为.fh9，而 PhotoShop的默认扩展名为.psd。这些扩展名可以区分与其它不同的文件的标志。

而当前已经存在的图形文件格式，总数多达几十种，但总体上讲，基本分为两大类，就是位图文件格式和矢量

图文件格式。下面介绍一下 FreeHand 9.0中的常用图形文件格式。 

1．BMP 

BMP 是由 Microsoft 公司开发的位图文件格式，它被基于 Intel 处理器的计算机的众多操作系统如 DOS、

WINDOWS3.X/95/98、WINDOWS NT等所支持，而且也能够被其它众多的图形软件所使用。该格式支持 1位、

4位、8位、16位、24位、32位颜色，支持 RLE压缩文件。 

FreeHand 9.0能够引入该文件，也能够将自身绘图导出为位图格式，并且在导入导出时，可以调整图形的分

辨率。 

2．JPEG/JPG 

JPEG是 Joint Photographic Experts Group（联合图像专家组）的缩写，是一个可压缩的位图文件格式，几乎

为所有的平台所支持，又称为有损压缩格式，其在压缩时会丢失一些原图像中的像素，一般应用于非印刷行业。

使用这种图形文件格式时，可以自由设置图形的压缩比例，压缩比越高，文件越小，但图像质量越差；反之，

压缩比越低，则文件越大，图像质量也越好。网络上经常使用这种图形文件格式。 

FreeHand 9.0可同时支持该文件的导入和导出。 

3．GIF 

GIF是 Graphics Interchange Format（图形交换格式）的缩写，是由 CompuServe公司开发的位图文件格式，

易于联机转移位图文件，为多种能够平台如 DOS、WINDOWS3.X/95/98、WINDOWS NT、UNIX、Macintosh、

Amiga等支持。GIF为 8位位图格式，支持 256色，用户使用 LZW压缩方案可以将文件压缩成为原始文件尺寸

的一半左右。这种文件格式的优点是图像文件小，但图像质量较高，可以在一个单独的文件中保存多个位图文

件。 

FreeHand 9.0也可同时支持该文件的导入和导出。 

4．DXF 

DXF 是计算机辅助设计应用程序的矢量文件格式，为 DOS、WINDOWS 所支持。该种文件格式支持 256

色，可保存三维图像，但不能被压缩。这种图形是二维图形文件的交换格式，用于二维编辑应用软件、三维编

辑应用软件以及矢量绘图应用软件间的文件交换。大多数的三维图形编辑软件支持这种文件格式，CorelDRAW

也支持该种图形文件格式。 
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FreeHand 9.0支持该种文件的导入，但不支持该种图形文件格式的导出。 

5．EPS 

EPS是由 Adobe Systems公司开发的矢量文件格式，为 DOS、WINDOWS、UNIX、Macintosh等众多操作

系统所支持，同时也被基于这些操作系统的软件所支持。另外 EPS图形文件格式是目前印刷行业中最受欢迎的

也是最理想的图形文件格式。目前众多的印刷厂家都使用这种图形文件格式。 

FreeHand 9.0能够同时支持导入和导出该格式的文件，或者进一步地进行编辑。EPS格式文件可以包含矢量

图形或位图图像，可以在许多绘图软件中获得该格式的文件。 

6．PNG 

PNG也是一种位图文件格式，它的最大优势在于能够提供无损压缩，并可支持 64位颜色，输出图像颜色数

极高。 

FreeHand 9.0也能够同时支持该格式文件的导入和导出。 

7．TIFF 

TIFF是 Tagged Image File Format（标签图像文件格式）的简称，是商业印刷中常用的图形格式之一，它由

Aldus公司开发，也是一种位图文件格式，为 DOS、WINDOWS、UNIX、Macintosh、Amiga等所支持。大多数

的绘图、图像、桌面印刷应用程序都支持该文件格式。该格式支持 24位颜色，支持 RLE、LZW、CCITT3组和

4组及 JPEG压缩格式，是广泛应用于各种平台和应用程序见保存和交换图形信息的文件格式。 

FreeHand 9.0可以导入和导出该文件，同时可以转换它，当把文件导出为 TIFF格式时，将把该文件栅格化。 

8．HPGL 

HPGL是 Hewlett-Packard Graphics Language（惠普图形语言）的缩写，是由惠普公司开发的，由商业印刷

绘图仪可以得到该种格式的图形文件。 

FreeHand 9 也同时支持该格式文件的导入和导出。 

9．TARGA 

TARGA为位图格式文件，由 Truevision公司开发，为 DOS、WINDOWS、UNIX、Macintosh等多种平台和

应用程序所支持，支持 32 位颜色，图像大小不受限制，支持 RLE 压缩方案，广泛应用于绘画、图形和图像应

用程序和专业静态视频编辑中。 

FreeHand 9.0也能同时支持导入和导出该种格式的文件，并且在导入和导出时，还可以设计图形的分辨率。 

10．PSD 

PSD是 Adobe Photoshop的位图文件格式，为 DOS、WINDOWS、Macintosh等平台的支持，支持 RLE压缩

方案，广泛应用于出版、印刷、平面设计等诸多领域。 

FreeHand 9.0可以引入该文件格式，但不能导出。 

11．AI 

AI即 Adobe Illustrator，是由 Adobe Systems公司所开发的矢量文件格式，为WINDOWS平台和大量基于

WINDOWS平台的绘图应用软件所支持。 

FreeHand 9.0可以直接打开、导入或到处该文件格式，并可进行参数设置。 

8.2  文件管理 

用户都保护好自己的劳动成果，那么你必须学会管理好自己的文件。对于计算机用户来说，了解和掌握文

件管理是十分重要的。对于 FreeHand 9.0 来说，文件管理主要包括：新建文件、打开文件、恢复文件、保存文

件、另存文件和关闭文件等操作。如果稍不小心，可能会使自己的劳动成果付诸东流，所以必须十分重视。 

8.2.1  新建文件 

人要写字，要拿出一张新的信纸，画家绘画，也要摊开一张新的画布。当你需要用 FreeHand 9.0开始创作
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时，也要新建一个文件。FreeHand 9中，创建一个新文件的方法很多，而且都十分简洁。 

 

图 8-1   Wizard 对话框 

用户可以在开始启动时的Wizard对话框（如图 8-1所示）中单击New按钮来新建一个文件；也可以在 File

菜单中单击 New 命令来新建一个文件；还可以在主工具栏中单击 按钮，来建立新文件；也可以使用快捷键
Ctrl + N来创建。 

新建的文件在没有被命名之前，系统默认为 Untitled-1。工作结束存盘后，可以给文件赋予一个新名字，以

后再打开该文件时，标题栏将显示新的文件名。 

8.2.2  打开文件 

如果用户想要编辑的文件是一个已经存档过的文件，那么就要先打开它，才能对其进行修改。打开文件的

方法也有很多，可以在Wizard对话框中单击 Open按钮来打开一个文件，也可以在 File菜单中单击 Open命令来

打开，或者在主工具栏中单击 来打开，也可以用快捷键 Ctrl + N来打开一个文件。另外，用户还可以在我的

电脑或资源管理器中用鼠标双击一个 FreeHand 9文件来启动 FreeHand 9.0打开该文件。打开文件时，都会出现

如图 8-2所示的一个 Open Document（打开文件）对话框。 

 

图 8-2    Open Document 对话框 

该对话框中可以设置的选项如下： 

1．查找范围下拉列表框：单击该列表框右边下拉箭头，可以显示系统目录树结构，从中单击文件夹名可改

变搜寻的目标位置。 

2．文件/文件夹列表框：显示在查找范围所选定的文件夹中所包含的所有子文件夹和文件的名称。 

3．文件名文本框：显示文件/文件夹列表框中所选定的文件的名称，但不能显示文件夹的名称。 

4．文件类型下拉列表框：显示了 FreeHand 9.0可以支持的所有文件格式。 

在该对话框中，选择所要打开文件所在的驱动器和路径，还要选择文件类型和文件名，全部选择好以后单

击打开按钮就可以打开所要编辑的文件。 

/ 小技巧 

打开文件时，除了单击打开按钮以外，还可以直接在文件/文件夹列表框中双击所要打开的文件来
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打开该文件。 

FreeHand 9.0可以直接打开的文件格式，除了前一节所讲的图形文件格式以外，还有以下几种：ASCII Text

（*.txt）、AutoCAD DXF（*.dxf）、CGM Graphics（*.cgm）、CorelDRAW（*.cdr）、FreeHand旧版本图形格式（*.fh3、

*.fh4、*.fh5、*.fh7、*.fh8）等。有些格式的文件可以在预览栏内预览。当打开这些文件时，在文件窗口的标题

栏中可以看到文件名，但扩展名改变了，存盘时会自动存成 FreeHand 9.0的格式。 

FreeHand 的打开文件对话框中，有一个 Setup 按钮，但通常情况下是灰色的，只有在打开某些特定的文件

格式时，才会可用。如纯文本、AutoCAD、HPGL Graphics等格式。单击此按钮，可以打开相应的对话框进行参

数设置。 

8.2.3  恢复文件 

恢复文件是 FreeHand 9.0的一个特有的功能，对于初学者来说，这项功能十分有用。在没有存盘前，此功

能能将文件恢复到最近一次存盘的内容，这使用户可以大胆对文件进行修改。如果对修改结果不满意，而要全

部去掉又十分麻烦的时候，可以使用此功能。此项功能是 File 菜单下的 Revert，单击此处，选择 Revert，就可

以恢复到原来的状态。 

F 注意 

要提醒用户的是，使用恢复功能，只能把文件恢复到最近一次存盘的情形，这对某些用户可能并

不十分满意。有时候存盘比较频繁，只能去掉最近的几次修改，而有时候长时间没有存盘，则会使得

用户想保留的修改也被删掉。要避免这种情况，只能把握时机，在觉得修改满意后立即存盘，分段进

行工作，这也是工作中的一点技巧。 

8.2.4  保存文件 

当用户完成工作或要关闭计算机时，需要对文件进行保存。保存文件，可以从 File菜单中选择 Save命令，

也可以单击主工具栏上的 按钮，还可以使用快捷键 Ctrl + S来保存文件，具体使用哪一种方法，随个人喜好所

定。 

如果是对新建的文件的首次保存，则会出现 Save Document（保存文件）对话框，如图 8-3所示。 

 

图 8-3  Save Document对话框 

需要保存文件的驱动器和文件夹，可以在保存在下拉框和文件/文件夹中选取，文件名可以在文件名文本框

中输入，然后选取保存类型。最后单击保存按钮即可。 

FreeHand 9.0中，文件的保存类型共有三种，分别是： 

1．FreeHand Document：该项类型可以存储的内容包括面板所有的设置及 FreeHand工作页面内外的所有元

素。再次打开文件时，可以再次编辑。 

2．FreeHand Template：该项类型是将文件保存为模板文件。 

3．Editable EPS：该项类型将文件保存为可编辑的文件。 

如果是已经保存过的文件，以后再次保存时，将不会出现对话框，而直接按原路径加以保存。 
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8.2.5  另存文件 

若要将一选定文件保存副本时，可以从 File菜单下选择 Save As 命令来换名存盘。选择该命令后，将弹出

和第一次存盘时相同的 Save Document对话框，要求用户重新命名。 

8.2.6  关闭文件 

当用户关闭文件或者关闭应用程序时，如果文件未存盘或者在最后一次存盘后又经过修改，则系统会弹出

如图 8-4提示框。 

 

图 8-4   系统存盘提示框 

    如果选择 Yes，则保存并关闭文件。如果选择 No，则直接关闭文件。如果选择 Cancel，则返回编辑界面重

新编辑。 

8.3  导入文件与导出文件 

FreeHand 9支持许多种文件格式，因而如果用户希望用 FreeHand 9.0打开非 FreeHand 9.0文件或者希望将

FreeHand 9.0中制作的文件存为其他格式时，应该选用 Import（导入）和 Export（导出）命令。 

8.3.1  导入文件 

在 FreeHand 9中，用户可以使用 File菜单下的 Import命令，来导入由其他应用程序创建的图形文件，也可

直接单击主工具栏中的 按钮，打开 Import Document对话框，如图 8-5所示。 

FreeHand 9.0中，Import Document对话框和 Open Document对话框所包含的可以设置的选项几乎是一样的，

操作过程也相似，也只有某些特殊格式的文件时，Setup按钮才有效，单击也可以弹出一对话框，让用户设置格

式选项。 

 

图 8-5   Import Document对话框 

8.3.2  导出文件 

FreeHand 9.0中，若要使用非默认格式存储某一副绘图时，就要使用 Export命令。使用 Export命令时，先

选定需要到处的图形，然后从 File菜单下选择 Export命令，弹出如图 8-6所示的 Export Document对话框，在该
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对话框中为文件命名，并选择文件的存储格式。 

 

图 8-6  Export Document对话框 

该对话框为导出文件提供了以下选项： 

1．保存在下拉列表框：主要用来提供文件保存的驱动器和文件夹。 

2．文件/文件夹列表框：显示选定文件夹所包含的子文件夹和文件的名称。 

3．文件名文本框：在该文本框中键入要保存的文件名称。 

4．保存类型下拉列表框：从中选择需要保存的文件格式。 

5．Selected objects only复选框：选定该框时，只导出选定的对象。 

6．Pages范围选项：选定导出文件的页面范围。 

7．Option in external application复选框：选择该复选框，可单击下面的按钮弹出 Please select a valid external 

application对话框，如图 8-7所示，在该对话框中可以指定用于打开导出文件的外部应用程序。 

 

图 8-7  为导出文件指定外部应用程序 

对于一些文件格式，在导出时需要设置其输出参数。对于 EPS格式，要求用户设置文件所包含的信息及输

出文件的彩色模式，单击 Setup按钮会弹出如图 8-8所示对话框。 

 

图 8-8  EPS Export对话框 

在确定了需要导出的文件类型和保存位置后，单击 Export Document对话框中的保存按钮，即可将选定的文

件导出为所需要的类型，并保存到指定文件夹。 
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8.4  生成文件报告 

有的时候，用户需要列出文件的一份信息清单，以供他人或单位参考，如需要为公司提供一份文件报告，

以使之了解文件大小、所用字体、颜色等各项信息，此时就可以使用该功能。要生成某个文件的报告，从 File

菜单中选择 Report命令，打开 Document Report对话框，如图 8-9所示。 

 

图 8-9  Document Report对话框 

Document Report对话框的左边为报告类型，右边是每个类型的详细选项，不同的报告有不同的选项。当所

有的内容都已经选定之后，单击 OK按钮，就会弹出 Document Report Viewer（文件报告预览框）对话框，单击

Print按钮，可以打印所显示的报告内容；单击 Save按钮，可将所显示报告存入磁盘。 

8.4.1  文件（Document）报告 

要在报告中显示文件的相关信息，在 Document Report对话框中选择 Document单选按钮，更改右边所需显

示信息后，单击 Ok创建报告。显示信息如下： 

1．File name（文件名）：显示文件名称。 

2．Directory（存储路径）：显示文件在磁盘上的存储路径，包含驱动器名、各级文件夹名和文件名。 

3． File size（文件尺寸）：以字节数表示文件的大小。 

4． File access（文件锁定）：显示选定文件是否被所定。 

5． Creation date（创建日期）：显示文件首次创建的日期和时间，以系统时间为基准。 

6． Modification date（修改日期）：显示修改和最后存储文件的日期和时间。 

7． Document units（文件单位）：在报告中显示文件面板中指定的单位，也是报告中所有选项使用的单位。 

8． Total pages（页数统计）：在生成的报告中显示选定文件的页数。 

8.4.2  页面（Pages）报告 

在 Document Report对话框中选择 Pages单选按钮，Options选项区将显示如图 8-10所示选项信息，从中可

对生成报告中有关页面信息进行设置。 
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图 8-10  Pages报告 

Options中的选项主要有： 

1．Page location（页面位置）：显示页面原点的坐标值（x，y）。 

2．Dimensions（页面尺寸）：显示页面的宽度和高度。 

3．Bleed size（可打印区域）：指定打印的页面边界以外部分的尺寸。 

4．Orientation（页面方向）：显示页面方向为横向或纵向。 

5．Page type（纸张类型）：显示所选择的纸张的类型和尺寸。 

F 注意： 

如果选定的是多页文件，当启用相应的选项时，报告中会首先注明文件的总页数，然后按页码顺

序列出各页的相关信息。 

8.4.3  对象（Objects）报告 

在对话框中选择 Objects单选按钮，Options选项区中将显示如图 8-11所示的选项信息，从中可对生成报告

中有关的页面信息进行设置。 

 

图 8-11  Objects报告 

Objects选项区包括如下三个选项： 

1．Set Note（设置标注）：在报告中显示文件中某一对象所添加的注释内容。 

2．Halftone（半色调）：显示在绘图中使用的半色调网屏设置信息。 

3．Placed file（防止对象信息）：若文件中有外来其他格式图形对象，该项可显示此对象的格式、大小和来

源。 

8.4.4  字体（Fonts）报告 

在对话框中选择 Fonts单选按钮，Options选项区中将显示如图 8-12所示的选项信息，从中可对生成报告中

有关字体信息的选项进行设置。 
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图 8-12  Fonts报告 

Objects选项区包括如下五个选项： 

1．Font name（字体名）：显示文件所使用字体的名称。 

2． Font PS name（PS字体名）：PS字体是指用于能够支持 PostScript语言的计算机或打印机上的字体，一

般不用考虑该项。 

3． Font File format（字体文件格式）：显示字体格式名称。 

4． Font style（字体样式）：显示字体的样式，如加粗、倾斜等。 

5． Size（字体大小）：显示字体的大小。 

8.4.5  文本块（Text Blocks）报告 

在 FreeHand 9中，文本都是以文本块的形式存在的，在对话框中选定 Text Blocks单选按钮，可以选定所需

显示的选项信息。 

 

图 8-13  Text Blocks报告 

Options中包含如下几个选项： 

1．Fonts used（使用的字体）：显示选定文件所应用的全部字体名称。 

2．Colors used（使用的颜色）：列出文件所指定的文本块中已经命名的颜色。 

3．Bounding box（约束框信息）：显示约束框的形状、名称等信息。 

4．Line count（行数统计）：显示文件中所有文本的行数。 

5．Paragraph count（段落统计）：显示文本段落的总数等信息。 

6．First line（首行）：显示文本的首行信息，如首行距等。 

F 注意 

如果用户在给文本着色之前，已经对要应用的颜色在 Color 面板中进行了命名，则启用该项后，

可以在报告中列出所有的颜色的名称。如果先为文本指定了一种颜色，然后再放到 Color List面板中，

即使启用了该选项也不会显示报告中颜色的名称。 
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8.4.6  图层（Layers）报告 

在 Document Report对话框中选择 Layers单选按钮，Options选项区中将显示如图 8-14所示的各选项信息。

这些选项用来指定报告中要显示的有关的图层信息。 

 

图 8-14  Layers报告 

Options选项区中包括如下几个选项： 

1．Foreground layers（前景层）：在报告中列出文件中所有的前景图层。 

2．Background layers（背景层）：在报告中列出文件所有的背景图层。 

3．Visibility（可见性）：在报告中显示层的属性信息，如是否可见等。 

4．Editing color（编辑颜色）：在报告中显示拥护自定义颜色的名称等。 

5．Access（锁定）：显示记录层是否被锁定。 

6．Preview status（预览模式）：显示每个图层的显示模式。 

8.4.7  样式（Styles）报告 

在 Document Report对话框中选择 Styles单选按钮，Options选项区中将显示如图 8-15所示的各项信息。这

些选项用来设置是否在报告中显示图形样式和文本样式等信息。 

 

图 8-15  Styles报告 

Options中包含如下两个选项： 

1．Graphic styles（图形样式）：对选定对象所应用的图形样式在报告中列出其父样式及在此基础上派生出的

各种变化，包括颜色、线条、填充和半色调四个组。 

2．Text styles（文本样式）：列出 Styles面板中的每一个文本样式的父样式、字体、行距、段落间距、颜色

等信息。 
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8.4.8  颜色（Colors）报告 

在 Document Report对话框中选择 Colors单选按钮，Options选项区中将显示如图 8-16所示的各项信息。这

些选项主要用来指定报告中有关颜色的信息。 

 

图 8-16  Colors报告 

Options中包括如下两个选项： 

1．Named colors（已命名颜色）：在报告中显示 FreeHand 9.0中所有的已命名颜色的名称。显示内容有 Color 

List面板中的颜色列表框中的颜色名称来决定。 

2．Separations（显示分色）：显示使用的分色名称。 

8.4.9  输出选项（Output Options）报告 

Output Options报告是 FreeHand 9的 Document Report对话框中最后一个报告类型。选择 Output Options单

选按钮，该选项区选项主要用来指定在报告中显示的输出设置信息。 

 

图 8-17  Output Options报告 

Options中包括如下几个选项： 

1．Invisible layers（隐藏图层）：启用该选项后，可以在报告中显示绘图的隐藏图层，显示的图层名和数目

由 Color layers面板中图层的性质来决定。 

2．Split paths（分离路径）：在报告中显示所有创建的或编辑使用 Split命令的路径信息。 

3．Image data（图像数据）：在报告中显示图像的数据。 

4．Convert images（转换图像）：在生成的报告中显示使用 Convert命令转换图像的有关信息。 

5．Max color steps（配色步骤）：在报告中显示用户调配颜色的步骤。 

6．Flatness（平滑度）：在报告中说明输出的图像是否经过了平滑处理。 
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8.5  FreeHand 9.0的资源共享 

在使用 FreeHand 9.0的过程中，我们经常需要自身之间的复制或者和别的绘图软件之间的复制、剪切和粘

贴。而这个就需要使用到 FreeHand 9.0的资源共享。 

FreeHand 9.0 中，存在有非常丰富的复制命令，用户可以根据自己的需要来使用。这些命令包括：Copy、

Clone、Duplicate，它们都位于 Edit菜单中。 

Copy、Cut、Paste命令是利用操作系统的剪贴板来实现的。这些都是Windows的基本操作知识，不再详细

介绍。 

Clone命令来创建对象的副本，首先选中该对象，然后使用 Clone命令即可。该命令得到的副本和原对象完

全重叠在一起，因而只有将复制品从原对象上移开才能够看到复制品。 

Duplicate 命令与 Clone 命令的作用基本相同，唯一不同的地方在于，该命令把复制的副本以一定的偏移放

置在原对象的前面。如果该命令紧跟在一个变换命令后面，则该命令将重复一系列的变换操作，可以形成一些

比较特殊的效果，如图 8-18所示的椭圆树页即是该命令的效果。 

 

图 8-18   Duplicate命令复制得到的特殊效果 



第 9章  基础实例讲解 

9.1  基础实例一 

9.1.1  小茶杯 

实例说明 

这一个节主要是使用最基本的矩形、椭圆、和徒手绘工具等几个工具，绘制三条路径并经过适当的位置组

合，成为一个小茶杯，体会一下 FreeHand 9.0绘图的操作步骤以及简单的存盘的方法。小茶杯（没有上色）效

果如图 9-1所示。 

 

图 9-1  小茶杯效果 

创作步骤 

1．启动 FreeHand 9.0之后，单击图标 或者执行菜单命令 File→New新建一个空文档也就是空白页。 
2．为了绘图的方便，我们可以使用显示网格方式，其控制命令为 View→Grid→Show，单击使之复选有效，

则会在图纸上显示网格出来，这会给用户进行定位等操作带来很大方便。如果希望格子上的点密集一些，可以

执行 View→Grid→Edit，设置一个自己比较满意的数字。控制对话框如图 9-2所示。 

 
图 9-2  网格编辑框 

3．找到工具箱工具条，单击椭圆绘制工具按钮，拖出一个长轴在水平方向短轴在竖直方向的椭圆，且长

轴约为短轴三倍长。如图 9-3所示。 

 

图 9-3  绘制的椭圆 

4．为了绘图的准确性和调整的方便，执行菜单 View→Snap To Point命令使之复选有效，可以在绘图时实

现点的捕捉功能。复选菜单如图 9-4所示。 
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图 9-4  捕捉点菜单 

5．设置好点捕捉以后，单击矩形绘制工具按钮，然后将鼠标移近绘制好的椭圆的长轴左顶点，当发现鼠

标变成 形状后，说明已经捕捉到椭圆左顶点，此时按下左键拖动鼠标至矩形的边长与椭圆长轴相同时即可（有

兴趣的话可以设置倒角矩形）。如图 9-5所示。 

 

图 9-5  绘制矩形 

' 提示 

绘制矩形也可以使用多边形工具，只不过绘制的是正方形而已，可以进一步调节为普通矩形，双

击多边形绘制工具按钮，弹出对话框后，设置多边形边数为 4即可，但是它与椭圆对齐不是很容易，

所以这里暂不介绍具体细节。有兴趣的用户，可以去试一试，锻炼一下基本功，可要有耐心啊！ 

6．这一步就是绘制小茶杯的手柄，作者这里使用的是徒手绘工具中的书法笔工具（用户可以使用其它工

具达到同样效果，例如手绘工具中的徒手绘工具），双击徒手绘绘制工具按钮，弹出对话框，选择第 3 项

Calligraphic pen（书法笔），设置笔粗为固定粗 8，其他参数设置见图。按照普通茶杯手柄大概形状绘制手柄，

参考绘制效果如图 9-7所示。对话框如图 9-6的所示。 

           

           图 9-6  书法笔部分对话框                图 9-7  绘制小茶杯手柄 

7．到这里茶杯的绘制工作基本结束，可看起来还是不是很像一个茶杯。造成这种情况的主要原因是在

FreeHand 9.0 中在同一层中绘制的对象也是有内外层顺序的，一般先绘制的在内层，后绘制的在外层，如果有

重叠后绘制的会遮挡先绘制的对象。那么如何调节同一层中对象的内外顺序呢？选中对象后，单击右键，会弹

出如图 9-8所示的菜单，在 Arrange菜单项的子选项下就可以解决这一问题。 
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图 9-8  Arrange菜单 

下面讲解一下菜单中各命令的含义：对于同一层中的对象，Bring To Front 是指对象移至最前面，Move 

Forward是指对象向前移动一层，Move Backward是指对象向后移动一层 ,Send to Back是指对象移至该层最后

面。 

对于本实例，设置方法如下，手柄为最内层，其次是矩形，再次是椭圆，即椭圆为最外面。得到的效果如

图 9-9所示。 

                

               图 9-9  小茶杯最后效果                 图 9-10  小茶杯上色后的效果 

8．进行简单的着色：小茶杯好像还是美中不足，缺少了颜色，还可以对小茶杯进行简单的着色工作。首

先用调色板调出三种颜色，将这三种颜色分别拖动到矩形、椭圆、手柄路径内部，而且必须是颜色小方块全部

在路径内部，释放鼠标即可完成着色工作。效果如图 9-10所示。小茶杯的制作到此完成。 

9．进行保存：辛辛苦苦做好的大作如果不保存是十分可惜的，所以用户可以执行 File→Save 命令或者单

击主工具条上的图标 ，弹出如图 9-11所示的对话框。 

 

图 9-11  保存文件对话框 

文件的保存方法与 Windows 下其它软件下保存的方法基本一样，刚刚接触本软件的用户可以使用默认设

置，只要改一下文件名就可以了，比如本文件存贮为 cup即可，默认扩展名为 fh9。其实，FreeHand 9.0支持很

多种文件格式，单击保存类型下拉文件框，可以看到支持三种格式，这是 FreeHand 9.0本身的文件名称类型。

还可以使用文件导出（Import）功能，可以导出的文件类型很多，与许多应用软件如Ｐhotoshop的接口很好。 

到此，小茶杯的创作及存盘工作结束。 

创作总结 

经过本节的实例学习，用户掌握了如何绘制简单的基本图形，了解了网格、点捕捉这两类辅助工具的简单

用法并且初步学会了对封闭路径着色和存盘的方法。 
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F 注意 

在以上的小茶杯制作的过程中，制作椭圆、矩形和手柄的先后顺序也并不是固定的，比如也可以

先绘制矩形在绘制椭圆和手柄。在以后的制作过程中也一样，许多步骤之间并不是死的不能调节的，

可以根据个人习惯进行一定的调节，单有是选择一定的绘图顺序是会降低绘图的定位、对象间结合的

难度的。 

9.1.2  心形制作 

实例说明 

这是一个典型的实例，其他类型的实例书中也经常介绍，主要在于绘制心形是锻炼用户对节点调节编辑能

力的好方法，这里心形的绘制主要使用徒手绘工具和贝赛尔工具并辅助钢笔工具用两种方法实现心形的绘制。

绘制好的心形效果如图 9-12所示。 

 

图 9-12  心形 

创作步骤 

1．创作方法一：使用徒手绘工具辅助钢笔工具。 

步骤： 

（1）新建一个空白页。 

（2）在工具栏上双击徒手绘工具按钮，弹出绘图设置对话框，选择 FreeHand（普通徒手绘）工具，精度

设置为 5即可。 

（3）使用徒手绘工具在空白页上绘制一个大致差不多的心形粗图，注意控制好鼠标。注意绘制的心形要

闭合，可以在绘制前打开点捕捉功能，也可以绘制完成后选中路径，打开对象面板（Window→Inspectors→Object）,

使 Closed（线闭合）选项复选有效，对象面板如图 9-14所示。对象如图 9-13所示。 

         

图 9-13  心形粗胚                 图 9-14  对象面板 

（4）如图 9-14所示，选中心形之后在面板内设置 Flatness（平滑度），Even/odd fill（奇偶填充）可以不管，

本实例中不会涉及奇偶填充的问题。 

（5）在对象面板中显示路径名为 Path,节点共有 9个，要想仔细调节心形的形状可能还太少，所以使用钢

笔工具添加节点。节点添加的方法前边也讲过了，这里再简单的提一下，单及钢笔工具后，在心形路径上移动，

可以看到十字型光标右下角增加了一个小三角形，表示可以添加节点，单击添加角点，单击后拖动出手柄来表

示添加曲线连接点，可以通过手柄调节该点的曲率。 
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（6）调节曲线点的位置直接用鼠标拖动即可，具体细节因人而异，下面是作者的提供参考图形，如图 9-15

所示。 

               

    不显示节点                              显示节点（不显示手柄） 

图 9-15  心形效果参考图 

2．创作方法二：使用贝赛尔工具辅助钢笔工具。 

（1）新建一个空白页。 

（2）单击贝赛尔工具，在图上绘制心形图胚。下面简要介绍一下贝赛尔工具的用法，详细用法见对应章

节。单击产生角连接点，按住 Alt 键再单击即可生成曲线连接点。另外在对象面板内对点的类型还可以进行类

型的变换，选中节点后，在对象面板内单击三个工具按钮 中的某一类型按钮，从左到右依次为曲线点、

角点、平滑连接点。 

（3）添加节点和调整的方法与方法一相同，在此不再赘述。 

' 提示 

不知道大家又没有这种感觉，贝赛尔工具比较难以控制，感觉不如徒手绘那么简单易学，其实每

个初学者都有这种感觉，但贝赛尔工具功能强大，功能强大也许就会显得难操作一些，希望大家操作

是耐心一些，注意点的类型的转换。 

创作总结 

本里通过两种方法绘制心形图形，介绍了徒手绘工具、贝赛尔工具及钢笔工具的使用方法与技巧，另外还

介绍了如何添加节点及节点类型的转变方法。 

9.1.3  弓箭 

实例说明 

这一个节主要是使用最基本的矩形、多边形工具等几个工具，绘制一些路径，经过适当的位置组合，成为

一个简单的弓箭，让大家从实践角度学会这些基本工具的使用和路径的放置及一些辅助工具的使用技巧，并初

步学会对象的变换（如倾斜等）的用法。最后效果如图 9-16所示。 

 

图 9-16  弓箭的最后效果 

创作步骤 

1．首先，创建一空白页，并打开显示网格功能。 

2．进行创建三角形的准备，双击多边形绘制工具按钮，弹出对话框选择绘制多边形，边数为三边。按住 Shift

键，拖动鼠标可以在图纸上绘出一个以一边为竖直方向的三角形，如图 9-17所示。 
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图 9-17 绘制弓箭的箭头 

3．选中三角形头部的节点将其沿水平方向拉动，由图 9-17左图效果变成图 9-17右图的效果，使之变成一

个等腰三角形。这样箭头就绘制好了。 

/ 小技巧 

在拖动三角形顶点以前可以将三角形的顶点先移动到一条水平的网格线上，这样更加方便顶点的

移动，使三角形尽可能等腰。 

4．接下来绘制弓箭箭杆部分，单击矩形工具条，如图 9-18 所示绘制一个矩形，注意保持一定的比例。如

图 9-18所示。 

 

图 9-18  弓箭箭杆 

5．接下来就该到了最复杂的部分：弓箭的箭尾部分。先进分析，箭尾分为上下对称的两部分，可以先做

好一部分然后使用镜像对称工具做出另一半；箭尾的一半使用矩形和直线的复合路径的倾斜变形效果。首先在

绘图之上如图所示绘制矩形，如图 9-19所示。 

 

图 9-19  绘制的矩形 

6．然后在中间添加四个节点，添加节点可以用贝赛尔工具或者钢笔工具。添加的方法：先框选矩形，然

后使用组合键 Ctrl+U或者执行Modify→Ungroup命令，使矩形解组，然后单击贝赛尔工具或者钢笔工具在矩形

路径中部适当位置添加节点，添加后的效果如图 9-20所示。 

 

图 9-20  添加节点 

7．单击直线工具，借助点捕捉功能将节点连接起来如图，然后使用快捷键 Ctrl+G或者执行菜单命令Modify

→Group使之成为一个组合路径，以便以后进一步编辑。效果如图 9-21所示。 
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图 9-21  组合后的箭尾 

/ 小技巧 

组合后的箭尾也可以使用小刀工具和矩形工具制作，制作步骤如下：首先绘制矩形，然后 6、7

步不做，使用小刀工具也可以完成同样的效果。单击小刀工具按钮后，设置小刀类型为 Straight,Width 

为 0，Close cut paths复选有效。在中部合适的由上至下切两刀，然后选中组合，也可以得到如图 9-21

的效果。 

8．选中组合后的路径，双击对象后可以进行手动倾斜操作（相关的操作见对应的章节），也可以使用

Transform工具浮动面板下的倾斜工具，倾斜的设置只需要改动 Skew angle→h,设置参考值为 40度，也可以一

小角度逐步倾斜调节至您满意为止即可。选中后的矩形，且图中的鼠标已变为倾斜变换对应的鼠标图标，如图

9-22所示。变换操作面板的倾斜设置面板（部分）如图 9-23所示。 

          

           图 9-22  选中的箭尾                    图 9-23  变换的倾斜面板 

 

图 9-24  变换后的箭尾 

9．接下来，主要借助镜像工具绘制箭尾的另一部分。执行菜单命令Windows→Xtras tools命令打开Xtras tools

工具栏，双击 Xtras tools工具栏的镜像对称工具按钮 ，弹出如图 9-25所示的对话框。 

 

图 9-25  镜像工具对话框 

在对话框中选择 Horizontal（水平）选项，可以看到在预览框中显示其镜像方式，然后单击确定，关闭对

话框。单击箭头工具，选择如图 9-24 所示的对象后，单击镜像工具，可以看到鼠标变成了 形状，选择合适
位置单击鼠标，以单击点的水平直线为轴得到原对象的镜像对象，效果如图 9-26所示。 
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图 9-26  得到的箭尾 

10．按照适当的位置将箭尾、箭杆、箭头组合起来，保持一个较好的相对位置，如图 9-27所示。仅供用户

参考。 

 

图 9-27  弓箭 

另外有时拖动设置位置总是不是很准确，所以可以放大视图比例（不是将对象尺寸放大），然后拖动。另

外一种办法就是在对象面板下对对象的属性进行修改，可以进行精确定位。在选中箭尾后，打开对象面板，如

图 9-28所示（局部面板）。 

 

图 9-28  选中箭头后的对象面板 

对象面板中，w代表路径所在矩形框的宽度，h代表路径所在矩形框的高度，x、y分别代表路径所在矩形

框的坐下角横、纵坐标。顺便提一句，FreeHand 9.0 中路径的基准点是路径所在矩形框的左下角点。在编辑框

中直接输入数字即可改变路径属性。 

11．到此，弓箭可以说差不多了，剩下的就是加粗某些线条和上色了。上色就不再介绍了，下面将一下如

何加粗线条。执行Window→Inspectors→Stroke命令，打开如图 9-29所示的浮动面板。 

 

图 9-29  线条设置浮动面板 

填充颜色 
填充类型 

线条宽度 

线端设置 

连接设置 

箭头类型 
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在线条设置浮动面板种，设置线条宽度，作者提供参数 2pt,这样看起来弓箭更加强健有力。在经过着色工

作，得到的弓箭效果最后如图 9-30所示。 

 

图 9-30  弓箭最后效果 

创作总结 

本节通过对弓箭这个实例的讲解，主要目的是使用户掌握对象的变换和镜像、小刀工具的功能，初步了解

组合在绘图中的应用及线条的属性设置方法，使用户初步学会较综合地使用一些工具。 

9.1.4  国旗 

实例说明 

本实例主要使用多边形工具、徒手绘工具及椭圆和直线工具绘制一些简单的路径，并加以着色、设置线条

等工作，最后拼合在一起组成我国的国旗。其效果如图 9-31所示。 

 

图 9-31  国旗 

创作步骤 

1．新建一空白页。 

2．首先制作国旗的旗子。双击手绘工具按钮，选择普通徒手绘模式（有的参考书也称之为铅笔工具），关

闭对话框后。在空白纸合适位置绘制一个如图 9-31国旗旗子的封闭路径。然后单击贝赛尔工具或者钢笔工具在

一些必要的位置添加节点和手柄并在适当部位进形节点的转换。如图 9-32所示。 

F 注意 

如图 9-33所示，局部的节点应该调节成如图所示样子，所以尽量用一些曲线连接点，使旗子边缘

起一些波浪线，有动感效果。 

 

图 9-32  旗子 
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图 9-33  旗子的局部节点 

3．接下来在手绘路径内绘制一个大的五角星和四个小的五角星，大五角星位于中心，四个小五角星位于

大五角星四周。在对话框下选择 Star,边数为 5，使用自动方式（Star points 选择 Automatic），绘图时可以结合

Shift键的使用。如图 9-34所示。 

 

图 9-34  五个五角星的放置位置 

4．对于五角星应进行边缘轮廓线着色和内部填充颜色，填充的颜色为黄色。执行菜单命令Window→Panels

→Color list 和 Color mixer命令，打开颜色面板（Color list）和调色板（Color mixer），如图 9-35所示。 

        

图 9-35  调色板和颜色列表面板 

首先调出黄色，然后添加到颜色列表中，对于五角星，将它的轮廓线和内部全部以黄色填充。然后调出红

色，对于旗子将其内部与轮廓线也全部填充上红色，且五星位于旗子的外层，效果如图 9-36所示。 

 

图 9-36  绘制好的旗子 

5．接下来的工作时绘制旗杆，先画一条直线，与水平方向夹角约 75度左右，然后打开 Stroke设置面板，

如图 9-38所示。 
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      图 9-37  加粗前后的线条          图 9-38  Stroke浮动面板 

对于线条设置线条的粗为 15 左右，单位是系统默认单位，线端形状取第二种两端为圆线头最后的填充效

果如图 9-37所示。 

6．把旗杆和旗子放置，并且使旗杆位于旗子外层，最后再在旗杆的顶上加一个小圆，用以增加效果。最

后效果如图 9-31所示。 

/ 小技巧 

这个例子很简单，但是其中对象的个数也不少了，有些对象在位置摆放时经常容易牵动其他不想

牵动的对象，所以可以使用对象锁定功能把那些已经定好了位置暂时不想再动的对象锁定即使不小心

选定了它，在变换时也不会误操作。操作的方法是：将欲锁定的对象选中后单击主工具栏的上锁工具

按钮 ，进行锁定；想把被锁定的对象解锁时，选中对象后单击解锁工具按钮 ，即可将选定的被锁

定对象解锁。 

创作总结 

本节的国旗实例比较简单，通过本实例的学习希望大家能掌握一些徒手绘制路径时的调整技巧，如节点转

换、点的曲率调节，进一步学习星形的绘制方法，技巧和步骤这里已经讲得差不多了，但一些具体的细节问题

（如绘图技巧）只有靠用户在实践中取自己体会和领悟。 

9.1.5  星月闪耀 

实例说明 

这一节比较简单，主要使用组合路径技巧和一些特效技巧工具，绘制月亮和星星，再介绍一下层的使用用

法。星月闪耀的效果如图 9-39所示。 

 

图 9-39  星月闪耀 
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创作步骤 

1．创建一空白页。 

2．下面简要介绍一下层的用法和功能。 

执行菜单栏Window→Panels→Layer命令，打开层面板，如图 9-40所示。在系统默认状态下，系统创建三

个默认层：Foreground、Guides、Backgroud三个层，一般在默认情况下一切绘制都是在 Foreground层上进行创

建操作，标志是一个钢笔图标。对号代表是否显示该层，对号出现表示现是该层，否则不显示即隐藏。后面的

圆圈表示是否显示填充后的效果，圆圈涂灰表示现是填充效果，圆圈为空表示仅显示线条路径不显示填充效果。

后面的小锁头图标表示是否锁定该层，锁头打开表示不锁定，反之，表示锁定该层，不能对该层及层中的对象

进行操作编辑。再接下来的是颜色方块，它代表层的颜色。 

创建一个新层的方法很简单，单击层浮动面板上的 Options按钮，弹出如图 9-41所示的下拉菜单。单击 New

命令即可创建一个新的层，默认的层名为 Layer-x（x是从 1开始的数字）。其他命令的用法和功能如下：Duplicate

标是创建选中层的副本，一个与选中层完全一样的层；Remove 表示移除当前层及层中的一切对象；Merge 

Selected Layer将选中的层合并为一个层；Merge Foreground Layer将前景上的所有层合并为一个层，合并后存

在的层为所有背景层、Guides层、Foreground层；All on 所有层不隐藏，全部显现出来；All off所有层隐藏；

Move object to current layer表示将选中对象移直当前编辑层。以上是各命令的简单说明，以后用到时再详细讲

解操作。 

首先，创建一个新的层，单击 Options按钮执行 New命令，可以看到在层面板的层列表中出现新层 layer-1,

并且显示层 layer-1 正处于编辑状态。如图 9-42 所示。如果感觉不喜欢这个名字，或者感觉这个名字不能将层

的特点表示出来，可以进行改名。因为我们将要在该层绘制一个月亮，所以单击层名可以看到光标出现，再层

名后闪动，直接键入层名即可，键入 moon后回车恢复原来状态重命名成功。如图 9-43所示。 

       

    图 9-40  层面板                      图 9-41  下拉菜单 

          

图 9-42 新建层                     图 9-43  重命名层 

3．接下来的绘制就在新建的 moon层中进行。先绘制两个圆，单击椭圆工具，按住 Shift 键在纸上绘制两

个正圆，并调节位置如图 9-44所示。选中两圆后执行菜单 Xtras→Path Operations→Divide命令，可以得到如图

9-45所示的效果（图中的各对象作者已经将其移动了位置，方便用户观看效果）。 
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    图 9-44  绘制好的两圆                   图 9-45  分割后的效果 

我们取分割后得最右边的对象作为弯月亮，如不如意的话可以再使用钢笔工具或者贝赛尔工具进一步调

节。在将其余部分删除即可得到月亮。 

4．接下来绘制几颗星星。首先新建一个层，层名为 stars,并选定编辑当前层。在当前层上绘制几个星星，

为了简单起见，星星这里就用五角星获六角形代替，注意位置分布不要挡住月亮。效果如图 9-46所示。 

 

图 9-46  绘制好的星星和月亮 

5．最后再执行Window→Toolbars→Xtras tools命令打开特效工具栏，再工具栏内使用特效工具 Graphic hose

添加一些浪漫的色彩。双击工具按钮 得到对话框如图 9-47 所示，选择 flowers.fh9 文件进行特效渲染。鼠标

此时在纸面上的图形为 ，在合适处单击即可得到红色或者黄色的花，者主要看用户在 Option下如何设置。 

           

图 9-47  Hose对话框 

6．最后的效果如图 9-39 所示，另外用户也可以给月亮和星星填充一些颜色，这里就不再讲了，留给用户

取发挥吧！ 

创作总结 

通过本实例的学习，用户可以初步掌握层的功能和用法，学会使用组合路径的的一些应用技巧，初步了解

一些特效知识和功能。 

' 提示 

月亮的绘制方法很多，除了本例讲的使用组合路径的方法外，还可以使用徒手绘制、贝尔工具等，
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只不过没有用组合路径的方法简单效率高而已。另外，本例中月亮、星星的颜色填充也不是很简单，

不容易找到合适的填充方案。 

9.1.6  鬼脸 

实例说明 

这个实例主要介绍组合路径的使用和镜像等特效的使用，另外介绍一下圆弧工具的使用和进一步了解路径

变换的技巧，增强用户绘图的综合能力。鬼脸的效果如图 9-48所示。 

 

图 9-48  鬼脸的效果 

创作步骤 

1．创建一空白页，打开网格显示功能。 

2．首先创建鬼脸轮廓，鬼脸的轮廓是由椭圆经过一系列的变形得到的。其方法是，在空白页中间绘制一

椭圆，选中后使用快捷键 Ctrl+U对矩形进行解组，并使用贝赛尔工具或者钢笔工具添加节点，以便进一步调节。

如图 9-50所示。 

         

 图 9-49  解组后的椭圆             图 9-50  添加节点后的椭圆 

3．将椭圆的左上部分节点向左上拉出，将右上部分节点向右上拉出，作为鬼脸的两个耳朵，再在两个部

分各添加几个节点，进一步调节节点位置与手柄；再将椭圆的下部的节点向下拉出，作为鬼脸的下巴。如图 9-51

所示。 

4．接下来进行眼睛和眉毛的绘制，绘制思想是先画出一半然后用镜像方法得到另一半。 

先单击椭圆再拖动画成眼眶，再按住 Shift键在椭圆里绘制一个圆，再填充黑色，得到眼珠。效果如图 9-52

所示。 

      

图 9-51  进行逐步调节后的鬼脸 
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图 9-52  绘制出一半的眼睛 

5．绘制眉毛方法很多，可以使用手绘工具绘制也可用贝赛尔工具，这里使用圆弧工具，目的是让大家多

了解一些绘图的方法。首先双击 Xtras tool工具栏上的圆弧绘制工具按钮 弹出如图 9-53所示对话框，仅复选

第一项，表明绘制如预览框中的圆弧。 

 

图 9-53  圆弧对话框 

再空白部分先绘制一个圆弧，然后经过旋转变换，接着选中单个节点再对节点的位置和曲率进行适当的改

变，如图 9-54所示。 

                  

图 9-54  绘制眼眉的各步骤效果 

6．将绘制好的眼眉与眼眶放置好相对位置后，将眼眶、眼珠儿和眼眉三者框选，然后按下快捷键 Ctrl+G

或者执行菜单命令Modify→Group命令将其变为组合路径，如图 9-55 所示。 

         

图 9-55  镜像前、后的不同效果 

7．下面再给鬼脸添加一个鼻子，使用一个倒三角形即可。首先使用多边形绘制一个倒正三角形，再将三

角形最下面的顶点像下拉，成等腰三角形。过程如图 9-56所示。 
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图 9-56  绘制鼻子的过程 

8．看起来已经蛮不错的了，还缺少点什么呢？对，少一张嘴。好，下面给鬼脸绘制一张嘴。双击手绘工

具按钮，选择普通徒手绘（Freehand）模式，在纸上绘制一个封闭的与嘴差不多的封闭图形。然后再进一步，

放大倍数后，进行细节的修改，进行节点位置和节点处曲线的曲率修改，然后进行缩放变化使之与其他的路径

比例适合。如图 9-57所示，左图是图形粗胚，右图时进行一系列变换后的结果。 

                          

 

图 9-57  嘴的调整过程 

9．最后将绘制好的嘴，放再合适的位置，并进行各器官间的位置、相对大小的调整。如图 9-58 所示，最

后得到鬼脸的效果图。 

 

图 9-58  最后效果 

到此本实例的制作可以告一段落，但是作者还是要给用户们留一个自己发挥的空间。如果改变了鬼脸的眼

睛、鼻子和嘴巴等相貌要素，鬼脸就会有不同的表情和长相。对于一个人脸，如果我们收集了所有人的相貌特

征要素在计算机里，那么从理论上讲我就可以将任何一个人的相貌在计算机描绘出来，这种技术经常在侦破案

件中使用。所以，用户也可以多做几种眼睛、鼻子和嘴巴等要素，然后让他们之间互组合，就会出现不同的效

果。下面作者给出几种嘴巴的效果。如图 9-59所示。 

 

图 9-59  几种不同的嘴巴 



FreeHand 9.0 入门与提高                                           127 

下面是不同的嘴巴带来的不同效果，请用户注意互相比较。如图 9-60所示。 

      

图 9-60  不同嘴巴的效果 

创作总结 

本节主要目的是让大家学会路径的编辑方法和一些绘图的小技巧，熟悉特效工具的使用，增强用户的综合

能力。 

9.1.7  齿轮 

实例说明 

该实例综合了绘制多边形、圆等路径的相交、联合以及阴影特殊效果的处理，初步介绍路径的组合操作，

并对基础的绘制技巧进行巩固。绘制的齿轮效果如图 9-61所示。 

 

图 9-61  齿轮的效果 

创作步骤 

1．首先新建一个空白页面，并执行菜单命令 View→Snap to Guide或者使用快捷键 Ctrl+Alt+G,打开捕捉导

航点功能。 

2．双击工具栏中的多边形绘制工具按钮 ，将多边形边数设置为十二，设置 Shape为 Star，并将 Star Points

设置成 Manual 并选取适当的位置，得到一个合适的十二边星形，然后再利用该工具绘制一个十二角形。如图

9-63所示。 

          

   图 9-62  多边形对话框             图 9-63  绘制好的正十二角形 



128                                         FreeHand 9.0 入门与提高 

3．单击工具栏中的椭圆绘制工具按钮 ，以星形的中心为圆心，按住 Shift和 Alt键绘制两个同心圆，即
两个圆与正十二角形同心。效果如图 9-64所示。 

/ 小技巧 

大家应该注意到正十二边星形中心即导航线（Guide）的交点，这种方法可以帮助用户绘制一些

有特殊位置关系（如同心关系）的路径。使用的方法很简单，下面以绘制十二边形星和两个圆为例介

绍使用方法。首先执行菜单栏命令 View→Page Rulers→Show或者使用快捷键 Ctrl+Alt+M，使标尺栏

显示出来,然后用鼠标点在标尺里面往外拉，拉到绘图区就可以显示出一条向导线。用横、竖两条线的

交点作为十二角形和各圆形的中心就可以使所有的路径都同心。Guides的颜色可以按照自己的喜好来

设置，执行菜单栏命令 File→Preferences弹出对话框，里面的 Color项中的 Guide Color可以改变向导

线的颜色。 

                 

图 9-64  绘制的同心圆效果 

3．按住 Shift键选中大圆和星形，执行菜单栏Modify→Combine→Intersect命令，或者执行菜单栏命令 Xtras

→Path Operations→Intersect命令，得到如图 9-65左所示的图形。再选择得到的图形和小圆，执行菜单栏Modify

→Combine→Union命令，或者执行菜单栏下的 Xtras→Path Operations→Union命令，得到如图 9-65右所示的图

形。 

              

图 9-65  组合后的路径 

4．单击工具栏的椭圆绘制工具按钮，在图形的内部再绘制一个同心小圆。再选中两个图形，执行菜单栏

Modify→Combine→Punch命令，或从执行菜单栏 Xtras→Path Operation→Punch命令，并向图形内部填入颜色，

例如蓝色，得到如图 9-66所示的图形。 

 

图 9-66  填充后的颜色 

5．双击 Xtra Tools面板中的 Shadow（阴影工具）特效工具按钮 ，并设置 Type为 Zoom，设置 Scale为
35%，并设置 Offset 的 x、y分别为 200、140，其余按系统默认设置，单击 OK 完成设定。阴影设置面板如图
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9-67所示。 

 

图 9-67  Shadow控制面板 

6．执行菜单栏Modify→Ungroup命令或者使用快捷键 Ctrl+U进行解组操作，解除图形本体与阴影的组合，

再选择最开始做好的图形，再次使用 Shadow（阴影）效果，得到最终如图 9-68所示的结果。 

 

图 9-68  齿轮的最后效果 

F 注意 

其实在 FreeHand 9.0中的某一个命令或者操作的方法有很多种，其实许多命令虽然位于菜单的不

同部位，但是功能确是完全一样的，这一点上好像与其他软件设置是不同的，主要是为了适合不同用

户的习惯而已。 

创作总结 

通过本实例的学习，主要是可以巩固多边形工具和椭圆工具的使用和解组操作的技巧，掌握联合、交叉等

组合路径操作，并且初步了解了阴影特效的使用。 

9.1.8  像框 

实例说明 

该实例综合了 FreeHand 9.0的一些常用工具的使用、Duplicate命令的特效，和一些特殊的粘贴效果等。最

后效果如图 9-69所示。 
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图 9-69  绘制好的效果 

创建步骤 

1．新建一空白页面。 

2．然后再打开 FreeHand 9.0下的 Sample目录的 Faiery.fh9文件，按住 Shift键选择该实例所需要的树叶和

树枝，然后使用 Copy和 Paste命令，将其粘贴到新建的空白页面上。效果如图 9-70所示。 

              

       图 9-70  从 Faiery里复制出来的树叶         图 9-71  经过变换后的树叶图案 

3．选中树枝，使用 Knife（小刀）工具将其后段不需要的部分切除，然后按 Delete键删除不需要的部分，

将剩下的整体缩小至合适的大小，旋转合适的角度，并将其挪动到画布上适当的位置，如图 9-71所示。 

4．执行菜单命令Modify→Group或者使用快捷键 Ctrl + G将所得到的树叶和树枝组合为一个整体。 

5．执行菜单命令 Edit→Clone，得到一个和原图完全重合的树叶，选中该树叶，并使用Move命令和 Rotate

命令，将其旋转并移动至合适位置，如图 9-72所示。 

/ 小技巧 

用户在使用Move和 Rotate命令时，最好先双击对象选中后，使用手动粗略调节，等到效果与想

象差不多时使用对应的功能面板进行细致调节，这样调节比较快，效率也较高。当然如果用户能使用

手调得很好或者可以使用功能面板一步到位当然更好。 

6．然后选中该树叶后，对其连续执行菜单命令 Edit→Duplicate，直到得到如 9-73所示的图形。 

            

      图 9-72  复制并移动后得到的树叶       图 9-73  使用 Duplicate命令得到的树叶 

7．执行菜单命令Modify→Group，将得到的所有树叶和树枝再组合成一个整体，然后执行 Scale命令，或

使用右键鼠标的弹出菜单中 Tools→Scale 命令，对其进行横纵方向的适当调整，得到一个椭圆的树叶圈，如图
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9-74所示。 

        

图 9-74  经过调整后的树叶外框            图 9-75  在外框中绘制一个椭圆 

/ 小技巧 

其实，鼠标的右键弹出的浮动菜单有很多十分有用，并且存在一些经常在工具栏中找起来比较麻

烦难找的的命令，如缩放视图比例、编辑对象、路径变换击编辑命令、特效操作和对象属性等，它集

成了许多功能用好右键，可以大大提高工作效率。 

8．在该框内，使用椭圆工具绘制一个椭圆路径，如图 9-75所示。 

9．在 FreeHand 9.0中，再新建一个文件，导入一张你所喜欢照片，然后复制该照片，在制作好的外框中，

选定椭圆，然后执行菜单命令 Edit→Paste Inside，将照片粘贴进去。 

F 注意 

此时的粘贴很不精确，很可能不能将自己所需要的部分表现在椭圆以内。但这时如果想用鼠标拖

动，很可能是导致整个椭圆部分的移动，而并不能改变图片在椭圆中的位置。因此，应该点中椭圆中

心的梅花形状 图标，然后拖动。或者双击该图片，便可以选中该图片，然后对其进行操作。 

9、用鼠标选中后，拖动该照片，使其显示在合适的地方，而得到最后的效果，如图 9-76所示。 

 

图 9-76  最终得到的像框效果 

创作总结 

本实例比较简单，主要巩固了常用绘图工具的使用、导入文件及组合功能的使用等常用技巧，初步掌握了

Duplicate命令的特效和一些特殊的粘贴效果的使用，尤其是粘贴命令，可以说 FreeHand 9.0时粘贴命令最复杂

的软件之一，各种粘贴复制及克隆命令不是很简单易懂，但是功能强大，用户要在以后的学习中逐步领略其中
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的技巧。 

9.1.9  LG商标 

实例说明 

这个实例主要还是进行组合路径的学习和使用，通过使用联合、穿孔及内加路径的技巧来创建一个 LG 的

商标图形，如图 9-77所示。 

 

图 9-77  LG商标 

创作步骤 

1．新建一空白页，打开网格、标尺显示功能和点捕捉功能。 

2．首先，从标尺上拖出两条互相垂直的导航线，并以导航线的交点为圆心绘制一个圆。绘制方法为：首

先捕捉两导航线的交点，然后按住 Alt和 Shift二键，拖动鼠标，绘制出如图 9-78所示的圆。 

 

图 9-78  绘制好的圆 

3．绘制两个与第 2 步同心的圆。绘制的方法有两种：可以像第 2 步一样，按照同样的方法绘制同心圆，

没什么难度；第 2种方法，可以使用内加路径的方法，其对应的菜单为 Xtras→Operations→Intersect或者对应的

工具按钮 Xtras Operations工具栏下的工具按钮 。单击对应图标或执行菜单命令，弹出如图 9-79所示的对话

框。 

F 注意 

面板中的各参数是在作者的绘图中设置的，用户操作时，会因为视图比例、初始圆半径大小不同

等因素，影响各参数的大小设置。 
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图 9-79  内加路径设置面板                  图 9-80  内加路径的效果 

4．将绘制好的内加路径使用快捷键 Ctrl+U进行解组操作,解组后适当调节内加的两个圆的半径大小。如图

9-81所示。 

5．然后，双击工具栏上的小刀工具对应工具按钮，弹出如图 9-82 所示设置对话框。Tool Operation 选择

Straight,Width选择 0，Options中 Close cut path项一定不要复选，可以复选 Tight项。参数设置窗口如图 9-82

所示。 

       

 图 9-81  解组后的同心圆           图 9-82  小刀参数设置对话框 

6．使用小刀工具对内加的两个圆进行裁剪，先在两圆的顶部裁一刀，再在两圆的右部从右向左沿直线切

一刀。然后放大切割后的局部有两节点，拖动开，如图 9-83所示。 

 

图 9-83  拖动开节点后的切割局部 

另一部分也是如此，然后选中要切割的部分，单击 Delete键，删除即可。这个过程可能对于新手来说，未

必能一次成功，所以多做几遍，对于误操作可以使用快捷键 Ctrl+Z 来恢复。切割并调整好的图形如图 9-84 所

示。 

 

图 9-84  切割后的图形 
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7．放大视图比例，将两个开放的路径使用钢笔工具连接起来，使该路径为一封闭路径。判断某一路径是

否封闭，可以在其中填充颜色，可以填充的为封闭。并在适当位置绘制一个矩形，如图 9-86所示。 

' 提示 

再进行对象的调节中，一定要细致，对于节点的连接和删除，在节点不易选择准确的的部位一定

要放大比例后，进行操作，才能少出错，否则会埋下隐患。当你会发现在某一步操作时，无论如何达

不到预定目的时，要考虑可能是前面的某一步可能没有操作到位。 

           

图 9-85  封闭的路径效果                 图 9-86  绘制好的矩形 

8．选择矩形和组合后的环形路径，然后执行菜单命令 Xtras→Path Operations→Union 或者单击 Xtras 

Operation工具条下的“布尔求和”工具按钮 ，效果如图 9-87所示。 

 

图 9-87  联合后的路径效果 

9．锁定绘制好的路径对象。然后，绘制两个矩形拼结成字母 L 形状，然后选中两对象，执行联合命令。

如图 9-89所示。 

      

 图 9-88 绘制好的两矩形       图 9-89 合并后的Ｌ形路径 

F 注意 

在绘制Ｌ形路径的过程中，两矩形的下底边一定要对齐。另外得到Ｌ形路径还有另一种方法，就

是用分割（Divide）路径或者使用穿孔（Punch）的方法。如图 9-90所示。 
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图 9-90  使用分割方法得到 L形路径的过程 

10．在得到的图形的左上部分绘制一个小圆，如图 9-91所示。 

 

图 9-91  添加小圆后的商标 

11．往下有两种做法：其一是将最大的圆置最内层，对内部及轮廓线填充入粉红色，对 L形和 G形和小圆

路径的轮廓线和内部填充入白色即可，这里不讲解具体的步骤了；下面一种做法是使用穿孔的方法，就是使用

Xtras→Path Operations→Punch命令。 

方法二的步骤如下：首先确认大圆在最内层，然后对大圆的内部及轮廓线填充入粉红色，作者提供的参数

为 255r 31g 221b（RGB模式），效果如图 9-92所示。 

       

图 9-92  填充粉红色后的大圆       图 9-93  进行了一部分穿孔的路径 

接下来，分三次选取大圆外的一个路径和大圆，执行对应菜单下对应穿孔命令，过程中的效果如图所示，

最后的效果如图 9-94所示。 

 
图 9-94  最后的效果 
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F 注意 

大家可能有人还不十分理解这个图标的含义，图标的镂空部分主要是 LG两个字母形状的路径，

代表 LG集团；另外还有一个小圆和部分组合起来组成一个稍微抽象一点的笑脸。 

创作总结 

通过本例的学习，用户主要可以掌握联合、穿孔及分割路径的基本用法，并且巩固了小刀工具的使用技巧，

尤其在节点的调整方面用户应该适当放大后再执行。再有，某一种路径的创建方法往往不止一种，一般要选择

方便、简洁和自己擅长的 

9.1.10  紫荆花 

实例说明 

该实例综合基本路径的绘制、路径的几种常用的组合技巧及贝塞尔曲线的应用，还涉及到镜像工具和一些

插件工具的应用，综合性很强。紫荆花的效果如图 9-95所示。 

 

图 9-95  紫荆花 

绘制步骤 

1．新建一空白页，并打开标尺显示和捕捉到航线的功能。 

2．首先进行紫荆花花瓣的绘制。先使用椭圆绘制工具 ，按住 Shift键拖动鼠标绘制三个不同大小的圆，

如图 9-96所示。 

3．选定两个较大的圆，执行工具栏 Xtra Operations 中的 Punch命令即穿孔（其对应的工具按钮为 ）或

执行菜单命令Modify→Combine→Punch，或者执行菜单命令 Xtras→Path Operations→Punch，去掉小圆的右半

边，如图 9-97所示。 

            

   图 9-96  紫荆花瓣绘制步骤 1        图 9-97  紫荆花瓣绘制步骤 2 

4．再选定得到的的图形，使用 Xtra Operations工具栏中的中的布尔求和工具，也可以执菜单命令 Modify

→Combine→Union，或者执行菜单命令 Xtras→Path Operations→Union，得到如图 9-98所示的效果。 

5．单击多边形绘制工具按钮 ，在得到的图形内部的适当位置，绘制一个五角星，如图 9-99所示。 
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图 9-98  紫荆花瓣绘制步骤 3      图 9-99 紫荆花瓣绘制步骤 4 

6．利用贝塞尔曲线工具 或者徒手绘工具 ，在五角星与外圈图形之间绘制一条曲线，并调节至适当位
置，如图 9-100所示。 

7．在该图中填入适当的颜色设置，作者提供的参数为五星红色、花瓣黄色，填充后得到一个完整的紫荆

花瓣。并对花瓣使用快捷键 Ctrl+U将花瓣变成一个组合路径。 

               

图 9-100  紫荆花瓣绘制步骤 5     图 9-101  添色的紫荆花瓣 

8．双击 Xtra Tools工具栏中的镜象工具按钮 ，选择镜像方式为Multiple，镜面直线数为 5，下面的下拉

框中选择 Rotate，如图 9-102 所示。然后单击 OK 按钮，并选取适当位置使紫荆花瓣产生镜象效果，得到紫荆

花如图 9-103所示。 

     

        图 9-102  Mirror（镜像）对话框                图 9-103  得到的整个紫荆花 

9．以紫荆花的中心为中心，使用椭圆工具绘制两个同心圆，并执行Modify→Arrange子菜单中的命令，设

置各图形排列的层次，使最大的圆在最内层填充黄色，小圆居中填充红色，而紫荆花在最外层，初步成型和添

色后的效果如图 9-104、图 9-105所示。 

     

    图 9-104  初步成型的紫荆花    图 9-105   最终得到的紫荆花图案 

10．单击文本输入工具按钮 ，拖动出文本区域后，键入”HONG KONG”字样，字体为 Times New Roman，
字号 48。然后以紫荆花的中心为圆心，在紫荆花外围绘制一个半径比大圆稍大圆。同时选定这个圆和文本”HONG 
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KONG”，单击 Text工具条的捆绑路径工具按钮 （Attach To Path），得到最终所需要得到的图形，如图 9-106
所示。 

 

图 9-106  最终图案 

F 注意 

第 10 步讲述的比较简单，主要是因为前边实例中已经将文本粘贴到路径的方法和步骤讲得较为

详细，用户有什么不太熟悉的地方，可参看前面例子。 

创作总结 

这是一个较为经典的实例创作，巩固了几种路径的组合方法及一些特效操作，并进一步熟悉了文本特效和

镜像特效的操作。 

9.2  基础实例二 

9.2.1  浮雕字体效果制作 

实例说明 

通过制作一个如图 9-107所示的实例来巩固文本工具及文本特效的使用方法。 

 

图 9-107  浮雕效果字体 

创作步骤 

1．新建一个空白页面。 

2．单击工具栏中的文本输入工具按钮 ，鼠标变成“Ⅰ”形光标，进入文本编辑状态。在页面上拖动光
标，创建出一个文本框，如图 9-108所示。 
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图 9-108  新建文本框 

3．执行菜单命令（Windows→Inspector→Text）调出文本设置面板如图 9-109 所示，在其中设置适当的字

型、字体和字号。此处为了使效果明显将其设置为 72号字。在文本框中输入“TOEFL”字样。如图 9-110所示。 

                  

图 9-109  文本设置面板                         图 9-110  输入文本 

4．执行菜单命令 Windows→Inspector→Object 调出对象信息面板，单击 和 两个按钮。将所选中的文
本框的高度和宽度自动按文本大小进行调整，结果如图 9-111所示。 

 

图 9-111  自动调整后的文本框 

5．执行菜单命令 Text→Convert to Paths或单击捆绑路径工具按钮 ，将文本转化为路径，转化后的文本
路径变为一个组合的整体。可以发现文本框已变成四个边角控制柄，此时可以拖动这些控制柄来自由改变路径

大小，也可以按住 Shift键再拖动控制柄进行长宽成比例放大。调整到合适大小时释放鼠标即可。调整后的文本

路径如图 9-112所示。 
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图 9-112  调整的文本路径 

 

6．执行菜单命令 Windows→Inspector→Fill 调出填充面板。然后在其中的下拉列表框中选择 None 选项，

可以发现文本路径中的填充效果被去掉，文本路径进显示了其四个控制柄。此时的文本路径以被透明化了。如

图 9-114所示。 

          

图 9-113  填充模式的选择              图 9-114  无填充式的文本路径 

 

7．执行菜单命令 Windows→Inspector→Stroke，调出线条控制面板，再在下拉列表框中选择 Basic 项，为

文本路径加上边框线条，如图 9-116所示。 

             

图 9-115  线条样式的选择                    图 9-116  添加线条边框 

 

8．单击线条控制面板上的 图标，调出 Color Mixer面板。在其中调出深绿色，单击 图标，打开色
泽调配板。拖动滚动条将其调制 100%，并将所调出的颜色拖动到线条控制面板的颜色块中。在线条控制面板

中的Width选项中选中一个较大的线条宽度，按下回车键，系统将以上设置应用于该文本路径，效果如图 9-118

所示。此处线宽设置为 7。 
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图 9-117  色泽调配板的设置                  图 9-118  设置后的文本路径 

 

9．选中设置后的文本路径，然后执行菜单命令 Editor→Clone或按快捷键 Ctrl+Shift+C，将其复制一份，复

制品位于其上方，同时被选中的为复制品。 

10．再将色泽调配面板中的色泽度调为 90%，并选中此深度的颜色，将其拖到线条控制面板的颜色块中，

再将其中的Width项设置为 6.5，按下回车，然后选中复制品并将其项上拖动大约一磅，效果如图 9-119所示。

其具体移动距离可以通过面把中的信息栏得到。 

 

图 9-119  将复制品拖动一磅 

11．选中当前复制品，也就是选中位于当前图层上方的文本路径，执行菜单命令 Editor→Clone或按快捷键

Ctrl+Shift+C，将其复制一份，再在色泽调配面板中的色泽度调为 80%。选中此深度的颜色，将其拖到线条控制

面板的颜色块中，再将其中的 Width项设置为 6，按下回车键，再将新复制品向上拖动大约一磅距离。读者也

许会觉得没什么变化，只是觉得文本路径轮廓更粗了一些而已。实际上这只是刚开始的头几步操作，效果当然

不明显。 

12．重复步骤 11，每重复一次将色泽调配面板中的色泽度下调 10%，同时将线条宽度下调 0.5，直到色泽

度调到 10%时为止，此时一个十分精彩的浮雕效果图便制作完毕。其效果如图 9-120所示。 

 

图 9-120  字样最终效果 

13．上面制作的浮雕字样只是许多个图形重叠的效果，算不上一个真正的浮雕图形，最后一步还要讲这些
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图形组合成一个整体。用鼠标单击工具按钮 或 ，再拖动鼠标将所有图形选中，如果用户觉得需要确认一下

图形是否全部被选中，可以执行菜单命令 Windows→Inspector→Objects，调出对象信息面板，会发现面板中出

现 10 Objects信息提示。说明以有 10个对象被选中。 

14．最后一步就是在选中这十个图形对象后，单击组合工具按钮 ，或按下快捷键 Ctrl+G，也可以执行菜
单命令Modify→Group将所有的图形对象合成一个整体，此后就变成了一个图形对象了，当想再次选中它时，

只用单击一次鼠标就可以了。 

15．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例的学习，用户初步了解了文本框的用法以及文本格式的设定方法，并学会使用着色工具等给文

本填充颜色，巩固了组合路径和克隆等的使用方法。 

9.2.2  玻璃字体制作 

实例说明 

本小节将通过制作如图 9-121 所示的一个玻璃体字样的示历来巩固前面所学的文本特效的使用方法以及一

些控制面板的设置方法。 

 

图 9-121  玻璃字体效果 

创作步骤 

1．创建一个空白新页面。 

2．单击工具栏中的文本输入工具按钮 ，鼠标变成“Ⅰ”形光标，进入文本编辑状态。在页面上拖动光

标，创建出一个文本框，如图 9-122所示。 

 

图 9-122  新建文本框 

3．通过执行菜单命令Windows→Inspector→Text调出文本设置面板，在其中设置适当的字型、字体和字号。

此处为了使效果明显仍将其设置为 72号字。在文本框中输入“GRE”字样。如图 9-123所示。 
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图 9-123  输入文本 

4．执行菜单命令 Windows→Inspector→Object 调出对象信息面板，单击 和 两个按钮。将所选中的文
本框的高度和宽度自动按文本大小进行调整，结果如图 9-124所示。 

 

图 9-124  文本框的自动调整 

5．执行菜单命令 Text→Convert to Paths或单击转换路径工具按钮 ，将文本转化为路径，转化后的文本

路径变为一个组合的整体。再拖动文本框控制柄来调整文本至适当大小。然后单击解组工具按钮 ，将文本路

径组合体拆散，如图 9-125所示。可以发现文本中出现了很多小方块并且都处于选中状态。 

 

图 9-125  拆散后的文本组合 

6．执行菜单命令Modify→Join将文本路径组合成为一个整体复合路径，如图 9-126所示。 

 

图 9-126  组合后的文本路径 
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7．执行菜单命令 Windows→Inspector→Fill 调出填充面板。然后在其中的下拉列表框中选择 None 选项，

可以发现文本路径中的填充效果被去掉，文本路径进只显示了其四个控制柄。此时的文本路径以被透明化了。

如图 9-128所示。 

                

图 9-127  填充模式的选择                  图 9-128  无填充式的文本路径 

8．执行菜单命令 Windows→Inspector→Stroke，调出线条控制面板，再在下拉列表框中选择 Basic 项，为

文本路径加上边框线条，在Width向中输入一个合适的线条宽度，此处设为 2pt，设置后的文本如图 9-129所示。 

 

图 9-129  加上路径边框 

9．选中加上边框后的文本路径，然后执行菜单命令 Editor→Clone或按快捷键 Ctrl+Shift+C，将其复制一份，

复制品位于其上方，同时被选中的为复制品。重复上面操作再复制一份。选中第二次复制的复制品，然后执行

菜单命令 Windows→Inspector→Stroke 调出线条控制面板，将带预览小方框的下拉列表框中选择 White 项，再

将Width项设置为较大点的粗度值，此处为 4pt。此时所选最上层的复制文本变成了白色，如图 9-131所示。 

               

图 9-130  线条控制面板的设置             图 9-131  将复制的文本路径设置为白色 

10．执行菜单命令Windows→Inspector→Fill调出填充面板。在最上面的下拉列表框中选择 Basic项，然后

在其下面的下拉列表框中选择White项，进行白色填充。再执行菜单命令Modify→Arrange→Send To Back或单

击工具按钮 将用白色填充过的复制品放到最下层，同时第一个复制品被显示出来但并不处于选中状态，首先

必须先将它选中，然后在线条控制面板中将Width项设置为 6pt, 再回车将设置应用于选定文本，如图 9-132所

示。 
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图 9-132  加宽后的文本图形 

11．在填充面板中的最上面的下拉列表框中选择 Basic 项，进入单色填充，再在其下面的下拉列表框中选

择 Black项，进行黑色填充。如图 9-133所示。 

12．执行菜单命令Modify→Arrange→Send To Back或单击工具按钮 将用黑色填充过的复制品放到最下
层，同时原始文本被显示出来但也不处于被选中状态，如图 9-134所示。 

13．选中位于最上层的原始文本，在线条控制面板中的下拉列表中选中 None 选项，将原始文本图形的轮

廓线条改为无。如图 9-135所示。 

 

   

图 9-133  将选中文本填充为黑色            图 9-134  将黑色文本置于最下层后 

 

图 9-135  将选中文本框设置为无 

14．在填充控制面板的下拉列表中选择 Gradient选项。进入渐变填充面板，可以看到此时的文本效果如图

9-136所示。 
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图 9-136  渐变填充效果 

15．双击渐变填充面板中的颜色条上方的颜色块，调出 Color Mixer面板。在其中调出想要的颜色，将其拖

动到颜色条上方的颜色块中，其文本效果如图 9-137所示。 

16．在 Color Mixer面板上调出白色，并将其拖到颜色条中部，可以看到文本图形的下半部份变成白色，然

后再在 Color Mixer面板上调出浅绿色，并将其拖到颜色条下方的颜色块中，最终图形效果如图 9-138所示。 

 

图 9-137  红色渐变填充效果 

 

图 9-138  最终效果图 

17．细心的读者也许会发现此时的效果图其实是三个图形对象的重叠效果，所以最后还有一步就是单击组

合工具按钮 将其组合为一个整体。 

创作总结 

通过本例的学习，用户掌握了文本的各种填充效果的使用方法和一些技巧，进一步巩固了文本的输入编辑

技巧。 

9.2.3  彩色气球 

实例说明 

通过创作一个如图 9-139所示的彩色气球来进一步学习鱼眼透镜和渐变填充的功能和使用方法。 
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图 9-139  彩色气球效果 

创作步骤 

1．创建一个空白页面。 

2．单击椭圆绘制工具按钮 ，再将鼠标移至页面上，按住 Shift键并拖动鼠标，待绘制出合适大小的正圆
时释放鼠标。如图 9-140所示。 

3．执行菜单命令Windows→Panels→Color Mixer弹出调色面板，在其中调出深蓝色并将其拖动到刚绘制的

正圆上，将图形进行有色填充。 

4．执行菜单命令Windows→Inspector→Fill调出填充面板。然后在其中的下拉列表框中选择 Gradient选项，

再单击其中的 按钮，将图形进行径向填充，效果如图 9-141所示。 

        

图 9-140  绘制正圆             图 9-141  进行渐变填充 

5．此时可以通过拖动渐变填充面板下方的径向渐变控制框中的控制块来改变图形渐变中心点。此处就将

渐变中心设置在圆心。 

6．由于图形的默认边框太粗，可通过执行菜单命令Windows→Inspector→Stroke调出线条控制面板，在其

中的Width编辑框中设置为 1pt，如图 9-142所示。 

7．单击文本输入工具按钮 ，进入文本输入状态，在页面上拖动光标，创建一个文本框，在其中输入文

本“LOVE”。如图 9-143所示。 

             

图 9-142  更改轮廓宽度                    图 9-143  输入文本 

8．执行菜单命令 Text→Convert to Paths或单击转换路径工具按钮 ，将文本转化为路径，转化后的文本
路径变为一个组合的整体。再拖动文本框控制柄来调整文本至适当大小，并将文本拖到圆心处。然后单击解组

工具按钮 ，将文本路径组合体拆散，如图 9-144所示。可以发现文本中出现了很多小方块并且都处于选中状
态。 
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9．执行菜单命令 Modify→Join将文本路径组合成为一个整体复合路径,再将线条控制面板中的下拉列表框

设置为 Basic，并将其Width设置为 1pt。其效果如图 9-145所示。 

           

图 9-144 拆散文本路径组合                     图 9-145  重组为复合路径 

10．执行菜单命令Windows→Inspector→Fill调出填充面板。然后在其中的下拉列表框中选择 Gradient选项，

再单击其中的 按钮，将图形进行径向填充，效果如图 9-146所示。 
11．在颜色填充面板 Color Mixer页中调出粉红色，并将其拖动到渐变填充面板上方的颜色块中，其填充效

果如图 9-147所示。 

         

图 9-146  文本的渐变填充                    图 9-147  给文本填充粉彩   

12．执行菜单命令Windows→Xtras→Tools调出 Xtras Tools工具栏。再用箭头工具或套圈工具将两个图形

全部选中。 

13．双击 Xtras Tools工具栏中的鱼眼特效工具按钮 ，弹处鱼眼设置对话框，如图 9-148所示，在其中设
置好变形程度（此处设为 50），单击 OK按钮退出对话框。 

 

图 9-148  设置变形程度值 

14．此时的鼠标变成“十”字光标，标志进入鱼眼工具状态。再将光标移至图形的中心点，然后按住 Shift

键和 Alt 键并拖动光标，此时会出现一个圆形框，圆形框所圈的范围即为鱼眼特效处理的区域，待完全圈住图

形后释放鼠标即可完成鱼眼特效处理。效果如图 9-139所示。 

15．单击箭头工具或套圈工具，并用此工具将两个图形全部选中，单击组合工具按钮 将所选图形对象组



FreeHand 9.0 入门与提高                                           149 

合为一个整体。 

创作总结 

通过本实例的学习，用户进一步巩固了文本编辑中经常用到的技巧和操作，进一步学习和了解了渐变的使

用方法，初步了解了鱼眼透镜的使用方法，并开始使用文本与路径混合编辑。 

9.2.4  文本形状编辑 

实例说明 

本节通过对一个文本段的多种样式编辑来进一步学习文本在路径中的处理及排版功能。其中一种效果如图

9-149所示。 

 

图 9-149  图文结合效果 

创作步骤 

1．创建一个空白新页面。 

2．单击文本输入工具按钮 ，进入文本输入状态，在页面上拖动光标，创建一个文本框，在其中输入想

要输入的文本。如果要输入的文本量太大并且已在计算机中存在，此时可以执行菜单命令 File→Import 导入文

本文件。选择该菜单命令之后会弹出一个如图 9-150所示的文本导入对话框。 

3．在对话框中选中需要导入的文本文件，再单击 按钮退出对话框。此时鼠标变成┌形状，进入文本

导入状态，将鼠标移至页面上合适位置后单击。导入后效果如图 9-151所示。 

4．双击多边形绘制工具按钮 ，弹出如图 9-152所示对话框，在其中设置多边形样式。 
 

 

图 9-150  文本导入对话框 
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图 9-151  导入文本                       图 9-152  设置多边形样式 

5．在页面上绘制一个多边形，此时可以通过按住各种组合键来控制多边形的输出状态，读者可参看前面

相应章节的内容。再将所绘制的图形对象拖至文本中间，如图 9-153所示。 

6.用箭头工具或套圈工具将两者都选中。执行菜单命令 Text→Flow→Inside Path或使用快捷键 Ctrl+Shift+U，

也可以单击 按钮，所选文本边流入所选多边形路径中。效果如图 9-154所示。 

        

图 9-153  将文本路径叠放                         图 9-154  文本流入路径 

 

7．如果觉得文本在路径中的排列不太合适，可以执行菜单命令Windows→Inspector→Text调出文本设置面

板，在其中设置适当的文本排列方式，以及一些文本特效，此处文本排列方式设置为居中排列，文本特效设置

为添加下划线。其设置对话框及应用效果如图 9-155所示。 

                

图 9-155  文本排列的设置及效果 

8．再第七步中还可以执行菜单命令 Windows→Inspector→Object 调出对象设置面板，将其中的 Display 

border选项取消，此时文本框周围的路径消失。如图 9-156所示。 

居 中

排列 

添 加

下 划

线 
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图 9-156  路径的隐藏设置与效果 

9．如果需要将文本及路径边框作为一个整体来进行操作，应首先将两个对象都选定，再单击组合工具按

钮 或执行菜单命令Modify→Group将其组合为整体，然后选中对象控制面板中的 Transform as unit项 将文本
与路径作为一个整体进行变换。此时再对组合体进行何种操作都是文本与路径一起变换，例如旋转，倾斜，扭

曲等。就以旋转为例来说明一下。效果如图 9-157所示。 

10．如果在进行了组合操作后又需要再对其中对象进行单独操作，应先将其进行解组操作，解组操作可以

执行菜单命令Modify→Ungroup或单击解组工具按钮 完成。解组后的各对象属性同组合前的一样。本例中需
要对文本对象进行单独操作，则先按上面步骤将组合体解组，再双击其中文本对象，弹出如图 9-158 所示的蓝

色文本编辑框，此时便可对文本进行单独操作了。 

11．当文本量较大时，一个图形框往往放不下，此时就会发现图形框右下角的小控制框中有一个实心圆，

这就是文本溢出标志。如果页面上还有其它闲置的图形框，就可以通过文本链接功能将溢出文本转移至其它文

本框中得以显示。链接方法很简单，只需单击溢出图形框的控制手柄并将其拖到待链接的文本框中即可。链接

后的选中状态如图 9-159所示。 

           

图 9-157  整体变换设置及操作效果 

 

图 9-158  蓝色文本编辑框 



152                                         FreeHand 9.0 入门与提高 

 

图 9-159  文本框的链接 

12．文本框在链接后仍可以单独进行操作，任意排列。排列适当时会产生十分特别的效果。例如本例中将

各个边框分别选中，按 Ctrl+I调出对象控制面板，单击其中的Display border选项，将其边框进行隐藏。隐藏后

的效果如图 9-160所示。 

 

图 9-160  隐藏图文边框效果 

13．在这一节中还有一点要说明，就是文本框周围的控制柄的用法，在四个边角的控制柄只能控制文本框

的大小而不改变文本的属性，即只增加文本数量；在四个中点的控制柄不但可以改变文本框的大小同时还改变

文本的大小和间距，但不会改变文本数量。效果如图 9-161所示。 

       

 

图 9-161  文本框控制柄作用效果对比 

14．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

本李主要进一步介绍了路径与文本混合运用的技巧，文字附着于路径等的排版方法，使用户进一步熟悉了

文字版式的各种制作方法。 

文本溢出图文框 
拖
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点 控 制
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9.2.5  商标制作 

实例说明 

在本实例中我们将通过制作一个如图 9-162所示的商标例子来进一步学习 Baseline Shift（基线漂移）功能

的应用。 

 

图 9-162  商标效果 

创作步骤 

1．创建一个空白页面。 

2．单击工具栏中的文本输入工具按钮 ，鼠标变成“Ⅰ”形光标，进入文本编辑状态。在页面上拖动光

标，创建出一个文本框，如图 9-163所示。 

 

图 9-163  新建文本框 

3．执行菜单命令Windows→Inspector→Text调出文本设置面板，在其中的下拉列表框中将文本字号设置为

72号，将字样设置为 T Bookman Old Style，再在文本框中输入“SONY”字样（大写），其效果如图 9-165所示。 

              

图 9-164  字体属性设置                 图 9-165  输入商标文本 

4．在文本控制面板中将字号设置为较小号数，本例中设为 24号，字样不变。再在文本框中输入一个空格

符和一个大写的“R”字符。如图 9-166所示。 
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图 9-166  输入商标角标 

5．再选中文本中的角标字符“R”，被选中后成反显色状态。 

6．现在便开始设置基线漂移了，首先打开文本设置面板，将 Baseline Shift（基线漂移）文本框设置为 40，

如图 9-167所示。 

 

图 9-167  设置基线漂移量 

7．按上述步骤设置好文本设置页后，直接回车将设置应用于所选文本，得到如图 9-168所示的效果。 

 

图 9-168  基线漂移效果 

8．现在还差一步就是给角标字符添加一个小圆圈。首先单击椭圆绘制工具按钮 ，鼠标变成十字光标，
进入绘图状态。按住 Shift+Alt组合键，在角标中心出单击并按住鼠标左键，再拖动鼠标，此时会出现一个半径

在不断变化的圆，待圆全部将角标字符圈住时释放鼠标。一个商标便完成了，效果如图 9-169所示。 

将

Baseline 

Shift文

本框中

的数字

设置为

40 
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图 9-169  商标最终效果 

9．此时的商标实际上并不是一个整体，而是两个图形对象，一旦拖动它，将会矢量各对象分离开来。所

以最后还应将其合成一个整体。具体方法就是先选中这两个图形对象，在单击组合工具按钮 将其组合为一个

整体。 

10．选中菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

本实例很简单，通过简单的文本编辑创作出了一个商标，进一步巩固了以前所学的文本操作的技巧。 

9.2.6  字中字 

实例说明 

该实例使文中的字体产生字中字的特效。 

 

图 9-170  字中字效果 

绘制步骤 

1．创建一个空白页面。 

2．使用文字工具 ，在页面上绘制一个文本框，然后在文本框中输入一个单词例如“FREEHAND”，如图

9-171所示。 

 

图 9-171  键入一个单词 FREEHAND 

3．使用对象面板 中的按钮 与 ，将文本框调至最合适的大小，即文本框刚好包含所有的文字。 
4．选中该文本框，执行菜单命令 Edit→Clone 或者使用对应的快捷键 Ctrl+Shift+C，创建一个该文字的复

制品，然后使用移动工具将该复制品移开，如图 9-172所示。 
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图 9-172  复制一个单词 

5．选中一个文字对象，将其大小更改至较大，例如 96，然后将另一个文字对象的文字大小更改至较小，

例如 14，如图 9-173所示。 

 

图 9-173  更改过大小后的文字 

6．选中较大的文本框，执行 Text→Convert To Paths命令，使文字转换为组合路径。 

7．选中较小的文本框，执行菜单 Edit→Cut命令或者使用快捷键 Ctrl + X将其剪切到剪贴板中。 

8．选中较大的文本框，在填充面板中选 Tiled填充方式，然后单击旁边的 按钮，将其作为填充对象，

填充路径，如图 9-174所示。 

9．改变下面的 Scale %的横纵方向的比例，使其恰好合适，得到最后的文字，如图 9-170所示。 

/ 小技巧 

如果文中页面大小不够，可以使用页面工具“”，将其缩放旋转至合适的大小，然后再在上面进

行编辑绘图。另外如果得到的字不符合需要，可在其转变为路径之后用鼠标拖动右下角黑色框至合适

的大小。 

 

 

图 9-174  填充面板 

创作总结 

本实例也很简单，用户掌握了使用拼贴填充的技巧对文本产生特效的方法，并且巩固了文本操作的基本技

巧。 
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9.3  基础实例三 

9.3.1  不规则颜色渐变 

实例说明 

本节将通过制作一个如图 9-175所示的不规则渐变圆来巩固镜像、渐变等特效功能的使用方法，以及灵活

的使用现有渐变方式制作其它渐变方式。 

 

图 9-175  不规则颜色渐变效果 

创作步骤： 

1．创建一个空白新页面。 

2．单击工具栏中矩形绘制工具按钮 ，进入矩形工具状态，按住 Shift键和 Alt键拖动鼠标，在页面上绘
制以单击点为中心的一个正方形，如图 9-176所示。 

 

图 9-176  创建正方形 

3．按下快捷键 Ctrl+Alt+F或使用执行菜单命令（Windows→Inspector→Fill）调出填充面板。然后在其中的

下拉列表框中选择 Gradient选项，进入渐变填充面板。双击渐变填充面板中的颜色条上方的颜色块，调出 Color 

Mixer 面板。在其中调出想要的颜色，将其拖动到颜色条上方的颜色块中，此处设为绿色。再将渐变填充面板

中的 Taper项设置为 Linear,将投射角度设为 135，即在最下面的文本框中输入 135。设置完毕后回车，效果如图

9-177所示。 

            

图 9-177  渐变填充的设置及效果 
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4．双击 Xtras Tools工具栏中的镜像工具按钮 ，弹出该工具按钮设置对话框。在第一个下拉列表框中选
择 Multiple项，在其下面的文本框中输入 4，在第二个下拉列表框中选择 Rotate项，设置完毕后单击 OK按钮

退出对话框。 

 

图 9-178  镜像对话框的设置 

5．此时进入镜像工具状态，将鼠标移至正方形的右下角角点上单击，镜像效果如图 9-179所示。 

 

图 9-179  镜像效果 

6．选中镜像后的所有对象，单击组合工具按钮 ，或按下快捷键 Ctrl+G，也可以执行菜单命令Modify→
Group将所有的图形对象合成一个整体。 

7．选中上步组合图形，重复第 5步操作再次镜像，得到如图 9-180所示效果。 

 

图 9-180  再次镜像效果 

8．按快捷键 Ctrl+A，选中所有图形对象，再单击组合工具按钮 将其组合为一个不规则渐变体。 
9．选中上步所绘不规则渐变体，使用菜单命令Windows→Inspector→Stroke调出线条控制面板，在最上面

的下拉列表框中选择 None项，去掉不规则渐变体的边框。 
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图 9-181  去掉边框设置及效果 

10．单击椭圆绘制工具按钮，进入椭圆工具状态，按住 Shift键和 Alt键拖动鼠标，以上步所会不规则渐变

体中心为圆心画一个圆，如图 9-182所示。 

 

图 9-182  创建填充圆 

11．选中不规则渐变体，按下快捷键 Ctrl+X，将其剪贴到剪贴板中。再选中上步所绘的填充圆，按下快捷

键 Shift+Ctrl+V或使用菜单命令 Edit→Paste Inside将填充圆“填充”，效果如图 9-183所示。 

 

图 9-183  不规则渐变填充效果 

12．使用菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

本实例主要利用渐变填充的特性，巧妙的使用了渐变的技巧和镜像的技巧，做出了奇妙的效果，用户应该

深刻体会并掌握。 

9.3.2  图表制作 

实例说明 

在这个实例中我们将通过用一组数据来绘制几个常用样式的图表来学习外挂功能中图表工具按钮的使用

及设置方法。 
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图 9-184  柱形图效果 

 

创作步骤 

1．创建一个空白新页面。 

2．单击 按钮，鼠标变为“十”字光标，此时将光标移到工作区的适当位置，再按住鼠标左键（此处为
左键模式）并拖动鼠标，页面上会出现一个矩形框，此矩形框便是图表的放置区域。待选好区域大小后释放鼠

标即可。此时立即会弹出一个 Chart对话框如图 9-185所示。 

 

图 9-185  图表数据处理对话框 

 

3．在数据处理图表中输入相关的数据。每次输入一个表格数据，然后单击 Tab 键或单击回车键使输入控

制框进入左边或下边的临近表格中，再次输入数据，重复以上步骤直至输完全部数据如图 9-186所示。 

 

图 9-186  输入相关数据 

 

4．单击切换按钮 ，进入图表样式设置对话框如图 9-187所示，此时显示的设置都是系统默认的设置。 
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图 9-187  图表样式设置对话框 

 

5．如果不知默认设置是否满足需要或需要预览一下的时候，可以单击对话框右上方的 按钮，系统

立即会将图表中的数据应用于图表中并在选定位置显示图表的雏形如图 9-188所示。 

 

图 9-188  柱形图表雏形 

 

6．在预览时如果觉得默认设置不太让人满意的话，可以在图表样式设置对话框中进行修改。比如觉得 Y

轴的刻度线太散了，达不到适当的精度，而且横坐标需要一个后缀“/100”此时可以单击图表样式设置对话框

中的 按钮，调出 Y轴设置对话框，对其中进行相应的修改如图 9-189所示。 

7．重新设置完毕后，单击 按钮退出 Y 轴设置对话框，再单击图样设置对话框中的 按钮，预

览一下更改后的设置是否能满足需要，如果觉得可以了，直接单击 按钮退出图表设置对话框即可。最终

效果如图 9-190所示。 

8．当要表现各项数据的综合指标对比时，柱形图就显得不太理想，此时可以用条形图来体现，就在上面

柱形图基础上进行修改，在其原有数据基础上创建一个条形图。首先选中上面的柱形图，再双击 Xtras Tools工

具栏中的 按钮，调出图表设置对话框。再单击其中的模式切换按钮 ，弹出图表样式设置对话框。然后单

击图表样式切换按钮 ，此时系统已将数据加载到条形图中，只需单击 按钮，可以发现原来的柱形图已

经变成了条形图。如图所示。仔细观察一下发现 Y轴坐标已经变化了，这实际上是使用了系统默认的从数据中

计算自动调整项，即在 Y轴设置对话框中选定了 Calculate from data项。从图中可以看出，图中每个矩形条的

最高点就是各项数据的综合。它十分直接的反映了综合指标对比。 



162                                         FreeHand 9.0 入门与提高 

 

图 9-189  Y轴设置对话框 

 

 

图 9-190  最终效果图 

 

 

图 9-191  条形图效果 

 

9．待预览结束后单击 即可完成操作。如果想用折线图来表示数据的对比情况，仍然是首先选定上面

的条形图，再双击 ，再通过模式切换按钮 进入图表样式设置对话框。然后选中其中折线图样式按钮 ，

系统将原数据加载到新的折线图表中。 
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图 9-192  更改成折线图的设置 

10．再单击预览按钮 ，可以发现原条形图变成了如图 9-193 所示的折线图。这种图形看上去跟股市
的股票走势图十分相像，用它来观察某项指标的走势是最适合的，给人的感觉十分直观。 

 

图 9-193  折线图效果 

11．如果需要更为详细的表现形式，可以再给图样设置中添加设置项目，比如添加网格项，这样看上去更

为直观。如图 9-194所示。 

 

图 9-194  添加网格的折线图效果 

12．还有一种比较常用的图表表示法就是饼形图，它常用来表示各个部分所占的百分比或份额比。在图 4

所时的图表样式设置对话框中单击 按钮，弹处于前面两种都不同的对话框，在其中设置好相关项目如图 9-195
所示。 

选 中

时 会

呈 现

出 凹

陷形 
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图 9-195  饼形图表设置对话框 

13．在设置框中有一个 Legend下拉列表框，包含三个选项：Standard,In chart和 None。Standard就是图示

效果，有三个图标出现在右上角；In chart就是将这三个图标设置在紧贴在饼形图边上。None就是图标上不出

现这三个图标。在对话框中还有一个 Speration编辑框，它是用来设置饼形图中各板块的间距百分比。在图中的

饼形图中间都有一条狭缝，那就是由 Speration编辑框来设置的。在设置完毕后单击 退出对话框。所绘制

的饼形图表效果如图 9-196所示。 

 

图 9-196  饼形效果图 

14．图表绘制完毕之后，单击菜单命令 File→Save as或按下快捷键 Ctrl+Shift+S，保存该图表。 

创作总结 

通过图表的制作，是用户掌握了各类型的图表的参数设置方法和步骤，使用户进一步了解了 FreeHand 9.0

的又一强大功能 。 

 

9.3.3  阅读特写 

实例说明 

本节通过制作一个如图 9-197所示的“阅读特写”图来进一步学习文本导入，鱼眼特效等功能的使用方法。 
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图 9-197  “阅读特写”效果 

创作步骤： 

1．创建一个空白页面。 

2．执行菜单命令 File→Import，打开文本导入设置对话框，选择一个文本文件，双击文件名退出对话框。 

 

图 9-198  选择导入文本 

3．退出上一步的对话框后，鼠标变成“┌”形光标，进入文本导入状态。选择页面上一点单击左键，系

统自动将文本导入一个默认大小的文本框中，如图 9-199所示。 

4．单击矩形绘制工具按钮 ，利用该工具给文本绘制一个书页边框，效果如图 9-200所示。 

            

图 9-199  文本文件的导入                           图 9-200  添加页面边框 

5．选中所导入文本，单击文本工具条中的转换路径工具按钮 将所选文本转换为路径。 

6．单击椭圆绘制工具按钮 ，按住 Shift+Alt 组合键拖动鼠标画一个正圆。然后选中该圆按下组合键
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Ctrl+Shift+C，将其复制一份，再打开缩放面板，将其中 Scale项设置为 120，然后单击 Scale按钮，此时克隆的

基圆被放大，如图 9-201所示。 

               

图 9-201  绘制放大镜镜框 

7．双击多边形绘制工具按钮 ，打开设置对话框，将其中的 Number of Sides项设置为 3，Shape项设置为
Polygon，设置完后单击 OK退出对话框。然后在页面上绘制一个三角形，再利用矩形绘制工具绘制一个矩形，

如图 9-202所示。 

8．选中除内镜框（较小圆）以外的放大镜部件，单击 Xtras Operations工具栏中的布尔求和工具按钮 将

其“求和”。再同时选中此整体和内镜框，单击 Xtras Operations工具栏中的“布尔求差”工具按钮 进行“求
差”。然后给其填充上黑色，填充效果如图 9-203所示。 

 

           

图 9-202  绘制放大镜手柄 

 

图 9-203  填充放大镜 

9．将放大镜移至页面合适位置，再选中页面文本，双击鱼眼特效工具按钮 打开设置对话框，将其中的
Perspective项设置为 100，设置完毕后单击 OK退出。进入鱼眼工具状态，按住 Shift+Alt组合键拖动鼠标画一

个半径与放大镜内镜框差不多的正圆，释放鼠标，此时可以发现正圆范围内的文本显示出一种放大的效果，效

果如图 9-204所示。 
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图 9-204  “阅读特写”总体效果 

19．按下快捷键 Ctrl+A选中所有图形对象，单击组合工具按钮 将其组合为一个整体。 

20．选中菜单命令（File→Save As）将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例学习，用户主要掌握了文本导入和鱼眼透镜的使用方法。 

9.3.4  篮球 

实例说明 

本例主要是使用小刀工具对圆进行剖切再进一步调节、填充，辅助文本的使用，结合层的用法，产生一个

较为特殊的类似与篮球的效果。最后效果如图 9-205所示。 

 

图 9-205  篮球的效果 

创作步骤 

1．新建一空白页，并打开网格显示功能。 

2．首先，新建一个层，执行菜单命令 Window→Panels→Layers 或者使用快捷键 Ctrl+6，打开层面板。然

后单击 Options按钮，执行 New命令新建层 Layer-1,单击层名并重命名为 basketball,进入对该层的编辑状态。 

3．绘制一个圆。在工具栏上单击绘制椭圆的工具按钮，然后按住 Shift键拖动出一个正圆，要尽量使正圆

位于纸页的中下方，圆的半径适中（半径为纸宽的 1/4 左右）即可。另外，最好是使圆竖直的直径与一条竖直

的网格线重合，这样有利于以后的操作。绘制的圆如图 9-206所示。 

4．在 background 层上创建一个与第 3 步一模一样的圆，要求位置与半径全部相同，这主要是为了以后进

行颜色填充时的方面和效果的真实。绘制圆的办法有几种：可以使用拷贝第 3步的圆再粘贴到本层的方法，然

后再调节位置；也可以制作 basketball层的副本，然后将副本中的圆移动到本层中，再删除 basketball的副本层；

也可以在 background层中任意绘制一个椭圆，然后使用对象面板查看第 3步红绘制的圆的 x、y、w、h四个参



168                                         FreeHand 9.0 入门与提高 

数，将椭圆的这四个参数修改的与第 3步中圆的参数一模一样即可。方法还有很多，这里仅介绍三种。作者使

用第三种方法制作，虽然好像原始了一些，但十分有效又不会出错，简单易用。 绘制好以后将圆填充入颜色，

作者使用的是 CMYK填充方式，颜色参数 11C 7M 59Y 0K，此颜色仅供参考。效果如图 9-208所示。 

                

图 9-206  绘制好的圆                      图 9-207  圆的参数面板 

                 

图 9-208  背景圆效果图                         图 9-209  圆的四个参数 

5．使用小刀工具分割圆。为了防止在编辑过程中不小心破坏了已经编辑好的图形对象，也为了在编辑中

不至于被纷繁的对象搞得头昏眼花，所以经常对暂时不进行编辑的层进行隐藏或者锁定。所以锁定 background

层并隐藏它，对 basketball层进行编辑。设置如图 9-210所示。 

          

图 9-210  隐藏和锁定 background层             图 9-211  小刀设置对话框 

 

现在能看到的是一个没有被填充颜色的椭圆，我们将使用小刀等工具对它进行一系列的剪裁和变形操作，

首先要进行小刀属性的设置。双击工具箱中的小刀工具按钮，弹出如图 9-211 所示对话框。参数设置中，Tool 

Operation（工具类型）选择 Straight（直线型刀具）, Width（刀具宽度）是绘制的圆的大小而定，作者的作品中

圆比较大所以选择 15，其余的两项中“Close cut paths “（闭合剪切路径）一定要选中。 

设定好小刀的属性以后，借助网格定位从圆的中间、左部中间、右部中间分别竖直切一刀，可以得到如图

9-212所示的效果。 
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图 9-212  圆被切割的过程图 

F 注意 

在切割过程中，一定要在切割之前选定被切割的对象，切一次选一次，尤其是在切左右两个部分

的时候，否则切割是不会成功的。 

6．对切割后图形进行变形操作。首先，选择左起第二条的路径，可以使用钢笔或者贝赛尔工具添加节点，

这里在介绍一种添加节点的方法。选择路径后，执行菜单栏命令 Xtras→Distort→Add points命令，可以直接自

动在所选路径上添加节点，省去了不少麻烦。如图 9-213所示。 

 

图 9-213  添加节点菜单命令 

         

图 9-214  选中对象和对对象实行变形操作 

给路径添加了节点以后，可以进行单个节点的操作了，选中刀痕中点，在对象面板中将其属性该为平滑曲

线点，手柄自动出现，如图所示。如此依次对于左起第 3部分、第 1部分、第 4部分得刀痕中点进行相应的变

形操作，最后的效果如图 9-216所示。 

                

图 9-215  对象面板                         图 9-216  变形后的效果 
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7．接下来将该层中的 4个部分全部，填充黑色。再全部选中，使用快捷键 Ctrl+G或相应的菜单命令是四

部分组成一个组合路径，便于管理。效果如图 9-217所示。 

 

图 9-217  绘制好的对象 

' 提示 

绘制好以后，最好也将这一层锁定，但不要隐藏，因为下一步的制作要以该层的对象为参照物。 

8．接下来，新建一个层 text，进行一些文本的简单编辑。现在，层的情况设置如图 9-218所示。 

 

图 9-218  层的设置情况 

 

先绘制一个与篮球同心，但半径比篮球圆略大的一个圆。单击工具栏对应工具按钮后，按住 Shift键拖动即

可。效果如图 9-219所示。 

               

图 9-219  绘制好的圆                      图 9-220  进行文本编辑 

 

然后，单击工具栏中的文本绘制工具按钮，拖动鼠标出现一矩形区域后释放，出现文本输入编辑框。再编

辑框中输入“BASKET BALL”,设置字体为 COMIC SAN MS,字号为 72，效果如图 9-220所示。文本框下面是

部分篮球圆，在编辑时被文本框遮住了。 

9．同时选中文本对象和圆对象，并单击文本工具栏中的捆绑路径工具按钮 （Attach to path），产生效果

如图 9-221所示。最后，显示所有层，得到最后的效果，如图 9-222所示。 
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图 9-221 将文本粘贴到路径后的效果             图 9-222  最后的效果 

F 注意 

实例中讲到的创建方法和提供的参数，都是作者在自制作过程中使用和体会到的，第一不见得完

全正确，第二不见得适合您，第三不见得是最好的方法，所以一定要结合实际，批判接受，不要太死。 

创作总结 

本节主要讲述了层的使用方法和技巧，进一步使用户了解了小刀工具的用法及变形操作的技巧，初步接触

了文本的编辑技巧和特殊效果。 

9.3.5  三维透视效果 

实例说明 

本届通过制作一个如图 9-223所示的三维透视效果图来进一步学习 3D旋转功能及填充功能的使用方法。 

 

图 9-223  三维透视效果 

创作步骤 

1．新建一个空白页面。 

2．首先制作一个国际棋盘。执行菜单命令Windows→Toobars→Info调出信息工具条。 

3．单击工具栏中矩形绘制工具按钮 ，进入矩形工具状态，按下 Shift键，参照信息工具条，在页面上绘
出一个边长为 80的正方形。 

4．单击工具栏中箭头工具按钮，利用箭头工具选中所绘制的正方形，双击镜像工具按钮 ，调出设置对
话框，在下拉列表框中选择 Vertical项，如图 9-225所示。 
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图 9-224  绘制一个正方形               图 9-225  设置镜像方式  

 

5．设置完毕后单击 按钮退出设置对话框。鼠标变为“米”字型光标，进入镜像工具状态，再将光标

小心地移置与方形边框重合的位置单击，此时另一个正方形便被镜像出来了，如图 9-226所示。 

6．利用箭头工具选中镜像后的两个正方形，单击组合工具按钮 将其组合为一个整体。 
7．重复第五步两次，镜像出八个正方形，如图 9-227所示。 

 

图 9-226  镜像效果 

 

图 9-227  重复镜像两次效果 

 

8．再利用箭头工具选中镜像后的八个正方形，单击组合工具按钮 将其组合为一个整体。 

9．选中上一步创建的整体对象，双击双击镜像工具按钮 ，调出设置对话框，在下拉列表框中选择
Horizontal项。再重复第五步镜像出另八个正方形，如图 9-228所示。 

  

图 9-228  水平镜像设置及效果 

 

10．重复第五步创建整个棋盘，如图 9-229所示。 
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图 9-229  创建棋盘 

11．按下快捷键 Ctrl+A选中所有正方形，单击组合工具按钮将其组合为一个整体。 

12．按住 Shift+Alt组合键，用鼠标拖动图形的角柄将棋盘缩小至页面能显示的宽度。 

13．执行菜单命令Windows→Panels→Color Mixer调出 Color Mixer面板，调出黑白两色。再单击拾色管工

具按钮 ，利用此工具将棋盘填充为黑、白相间的棋盘，如图 9-230所示。 

 

图 9-230  填充棋盘 

14．按下快捷键 Ctrl+Alt+M或使用菜单命令 View→Page Rulers→Show打开页面标尺，将圆点设置在绘图

区中心，利用直线绘制工具绘制两条辅助直线，还可以利用调色面板将其填充上彩色。按住 Shift+Alt组合键，

用鼠标拖动图形的角柄将棋盘再次缩小，再用鼠标将其中心点拖至绘图中心处，如图 9-231所示。 

 

图 9-231  放置棋盘至中心 

15．双击 Xtras工具条上的 3D旋转工具按钮 ，弹出该功能设置对话框，其中的设置采用如图 9-232所示
的默认设置。 

16．选中棋盘，按下 Shift+Ctrl+C克隆出一个棋盘，然后单击 3D旋转工具按钮 ，用鼠标点击棋盘的上
边沿与纵轴的交点，接着小心地移动鼠标，让旋转辅助线与纵轴重合，导棋盘倾斜到合适角度为止，效果如图

9-233所示。 

17．选中中间的棋盘再按 Shift+Ctrl+C 克隆出另一个棋盘，用鼠标点击该棋盘与横轴右边的交点，用于上

步类似方法旋转出右边的面，效果如图 9-234所示。 
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18．依照前面两步的操作，依次将另两个面绘制出来，在将中间的棋盘删除，便可得到如图 9-235 所示的

具有立体透视效果的图案。 

       

图 9-232  3D旋转对话框的设置              图 9-233  旋转效果 

        

图 9-234  旋转创建另一个面                  图 9-235  最终效果 

19．按下快捷键 Ctrl+A选中所有图形对象，单击组合工具按钮 将其组合为一个整体。 

20．选中菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例的学习，用户掌握了 3D 旋转的应用和填充颜色的技巧，另外，巩固了镜像工具的使用技巧和

路径绘制编辑的基本技巧。 



第 10章  综合实例 

10.1  综合实例一 

10.1.1  封面制作 

实例说明 

在本实例中我们将通过制作一个如图 10-1所示的书本封面例子来进一步学习填充功能及阴影、涂抹等特效

功能的应用。 

 

图 10-1  书本封面效果 

 

创作步骤 

1．新建一个空白页面。 

2．在工具栏中单击矩形绘制按钮，进入矩形绘制状态，然后在页面上拖动鼠标绘制一个矩形框。 

3．选中所绘矩形框，执行菜单命令 Window→Inspector→Fill 调出填充面板。在最上面的下拉列表框中选

择 Pattern项。然后在填充面板中部右边的矩形框中利用鼠标设计所需的填充式样，也可以在左边的矩形框设置

与其填充相反的样式。 

4．执行菜单命令Window→Panels→Color Mixer调出调色面板，在面板上拖动滚动条调出浅绿色，再用鼠

标拖动该色样到填充面板中下拉列表框下方的小方框中，如图 10-2所示。此时便将矩形填充成浅绿色，效果如

图 10-3所示。 
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图 10-2  调色及填充设置 

 

图 10-3  Pattern式填充效果 

5．单击工具栏中的文本创建按钮 ，鼠标变成“Ⅰ”状光标，进入文本编辑状态。在页面上拖动光

标，创建出一个浅蓝色文本框。再执行菜单命令Window→Inspector→Text打开文本设置面板，在其中设置

好字体、字样(本例中为 36号字，Bookman Old Style字样)。然后在其中输入“BIBLE”字样。 

         

图 10-4  设置、输入文本 

6．输入文本后，执行菜单命令Window→Inspector→Object调出对象信息面板，单击其中的 和 两个调

整方式按钮，将所选中的文本框的高度和宽度自动按文本自身大小进行调整。 

7．执行菜单命令 Text→Convert to Paths或单击转换路径按钮 ，将文本转化为路径，转化后的文本路径

变为一个组合的整体。此时可以通过拖动文本框控制柄来调整文本至适当大小，然后单击解组按钮 ，将文本

路径组合体解组，可以发现文本中出现了很多小方块并且都处于选中状态。如图 10-5所示。 

8．执行菜单命令Modify→Join将文本路径组合成为一个整体复合路径,如图 10-6所示。 

选 择

Pattern

项

图样任

意设计
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图 10-5  解组文本路径                    图 10-6  重新组合分散路径 

9．选中文本，执行菜单命令Window→Inspector→Stroke调出线条控制面板，在其下拉列表框中选择 None

项。 

10．执行菜单命令 Window→Panels→Color Mixer 打开颜色混合面板，在面板中调出深红色，再将调好的

色样拖入填充面板中下拉列表框下方的小方框中，此时文本被填充为深红色。设置样式如图 10-7所示。 

 

图 10-7  文本填充 

11．单击工具栏中的直线绘制按钮 ，再打开线条控制面板，将直线宽度设为 8pt，注意线条宽度应选择
较粗的，直线颜色设置为红色。然后在页面上画出两条垂直相交的直线。 

12．按住 Shift 键或用箭头工具画一矩形框同时选中这两条直线，再单击组合工具按钮 将两直线对象组
合成一个整体，效果如图 10-8所示。 

13．将上一步绘制的“十字架” 拖动到“书面”上，再选中该文本，双击 Xtra Tools工具栏中的阴影特效

按钮 ，弹出该特效设置对话框，在其最上面的下拉列表框中选择 Hard Edge项，在下面的下拉列表框中选择
Shade 项，设置完毕后单击 OK 按钮退出对话框。此时鼠标变为十字，单击左键并拖动鼠标，调好阴影的投射

方位和投射角度后释放鼠标，文本随即出现阴影效果，效果如图 10-9所示。 

          

图 10-8  红十字架的设置与绘制 
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图 10-9  文本阴影设置及效果 

14．选中“书面”，打开线条控制面板，将其中边框项设置为White，即将边框设置为不显示。 

15．双击涂抹工具按钮 ，弹出涂抹设置对话框，再打开调色面板，在其中调出白色，再利用鼠标将色样
拖至 Fill项旁边的小方框中，即将 Fill项设置为白色；再用同样方法将 Stroke项设置为黑色。设置完后单击 Ok

按钮退出对话框。此时鼠标变为小手形状 ，将小手移至书面上，再按住鼠标左键，同时向斜下方拖动一小段

距离，然后释放鼠标，随即涂抹效果出现，如图 10-10 所示。在涂抹过程中要注意涂抹拖动距离，太长或太短

效果差别很明显。 

         

图 10-10  涂抹设置及效果 

16．在调色面板中调出白色。按住鼠标左键将色样小方块拖到书面下面的阴影处，再释放鼠标，此时阴影

便出现一个白色底边框。如图 10-11所示。 

 

图 10-11  最终效果 

17．单击箭头工具按钮 ，用此工具画一矩形框将所有图形对象框中，即将所有图形选中，再单击组合按

钮 ，或按下快捷键 Ctrl+G，也可以执行菜单命令Modify→Group将所有的图形对象合成一个整体。 

18．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例的学习，用户可以掌握文本布局的技巧、简单文本效果及一些填充设置的使用方法，另外，用

户还可通过本例初步了解了阴影、涂抹等特效工具的使用方法，有一定的综合性。 
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10.1.2  火柴特写 

实例说明 

通过制作一个如图 10-12 所示的实例来进一步学习自由绘图自由绘图和布尔求加等功能的使用方法，更进

一步的学习填充功能的使用方法。 

 

图 10-12  火柴特写 

创作步骤 

1．新建一个空白页面。 

2．先画火焰部分。火焰可以通过将一个水滴状的封闭路径拖拉改变形状来得到，所以首先画一个水滴。

在前面讲过：钢笔工具所画直线可以通过拖拉而变成弧线，有了弧线水滴不就好画了。在用钢笔画直线前，先

执行菜单命令 View→Page Rulers→Show或按下快捷键 Ctrl+Shift+M显示出页面标尺。再单击工具栏中的钢笔

工具按钮 ，进入钢笔工具状态，然后借助页面标尺画出一条直线，画法很简单，只要在两个不同点单击左键，

注意要借助标尺使这两点保持在一条直线上（单击时按住 Shift效果同借助标尺一样），再重新回到起点处点一

下左键，这样一个封闭曲线就画成了，如图 10-13所示。 

 

图 10-13  创建闭合路径 

3．仍在选中钢笔工具状态下，用鼠标点击封闭直线的下端点并水平拖拉，可以发现此时的封闭直线变成

了一个水滴状，如图 10-14所示。 

 

图 10-14  “水滴”成型 

4．现在在水滴的基础上绘制火苗。双击工具栏中的自由变形工具按钮 ，弹出该设置对话框，如图 10-15
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所示，在其中设置好适当的参数，设置完毕单击 OK按钮退出。再利用此工具将水滴拖拉成如图 10-17所示的

火焰状。如果觉得可拖拉控制点太少，可以在选中水滴后单击 Xtras Operations工具栏中增加节点工具按钮 ，
将控制点增加，增加控制节点后效果如图 10-16所示。 

              

  图 10-15  自由变形参数设置                 图 10-16  增加拖拉控制节点 

 

图 10-17  火焰成型 

5．火焰总共有三部分：外焰，内焰，焰心。所以还应将上面所画的火焰克隆两份，执行菜单命令 Editor

→Clone或按快捷键 Ctrl+Shift+C两次即可。选中其中一个，执行菜单命令Modify→Transform→Scale打开如突

0-18所示的缩放面板，将其中 Scale项设置为 70，Center中的设置不要改，然后单击 Scale按钮得到内焰部分。

再选中第二个克隆火焰，按上面操作得到焰心部分，注意其中 Scale项应改设为 50。最终三部分效果如图 10-18

所示。 

           

图 10-18  火焰缩放设置及总体效果 

6，执行菜单命令Window→Panels→Color Mixer调出 Color Mixer面板，在其中分别调出深红、橙红、橙黄

三种颜色，分别将其填充到外焰、内焰、焰心（即大、中、小火焰）中。在将其拖到如图 10-19 所示位置，注

意要保持三焰的根部重合。 



FreeHand 9.0 入门与提高                                           181 

 

图 10-19  火焰填充 

7．利用箭头工具同时选中三部分火焰，然后执行菜单命令Window→Inspector→Stroke调出线条控制面板，

将最上面的下拉列表框设置为 None项，将图形对象设置为无边框，效果如图 10-20所示。 

              

图 10-20  火焰轮廓线的设置及效果 

8．到此为止火焰绘制完了，下面开始绘制火柴。火柴显然是由火柴头、火柴柄两部分组成，火柴头形状

内似于椭圆，火柴柄形状内似于矩形，这样一来不就简单了。先用矩形工具绘制一个矩形，再用椭圆绘制工具

绘制一个椭圆，将两者部分重叠，如图 10-21所示。 

 

图 10-21  火柴雏形 

9．执行菜单命令Window→Panels→Color Mixer调出 Color Mixer面板，在其中调出灰褐色，并用该颜色给

火柴柄填充。再调出深紫色，给火柴头填充。填充完毕后，同时选中火柴柄和火柴头，再执行菜单命令Window

→Inspector→Stroke调出线条控制面板，将最上面的下拉列表框设置为 None项，将火柴的边框去掉，去掉后效

果如图 10-22所示。 

 

图 10-22  火柴填充 

10．执行菜单命令Modify→Arrange→Send To Back或单击按钮 将火柴投放到火柴柄的后面，这样效果
更逼真，如图 10-23所示。 
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图 10-23  层面调整后效果 

11．同时选中两者，单击组合按钮 ，或按下快捷键 Ctrl+G，也可以执行菜单命令Modify→Group将所有
的图形对象合成一个整体。 

12．火柴与火焰都画完了，下一步就开始将二者结合起来，形成燃烧的形状。选中火柴整体，将其拖到火

焰根部。此时“火柴特写”就“写”成了，效果如图 10-24所示。 

 

图 10-24  最终效果 

13．还有十分重要的一步就是按下快捷键 Ctrl+A，选中所有图形对象，再单击组合按钮 将其组合为一个
整体。 

14．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例的学习，用户进一步巩固了基本的路径对象的绘制、变形及组合的技巧，掌握了颜色调配、填

充的方法和一些基本工具的使用。 

10.1.3  小桥、流水、人家 

实例说明 

本实例通过使用矩形、三角形、圆形及手绘图形等的组合，在结合图纹的填充，以极其素淡的线条和清新

的风格，绘制了一幅恬静素淡乡村风情。绘制好的作品效果如图 10-25  所示。 

 

图 10-25  小桥、流水、人家 
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创作步骤 

1．首先新建一空白页，并打开显示网格的功能。 

2．首先绘制屋子的轮廓。屋子的屋顶是一个等腰三角形，屋顶下是一个矩形，窗户是矩形内添加直线的

组合路径，门是矩形路径。 

双击工具栏内的多边形工具按钮，弹出 10-26 如图所示的对话框，设置多边形边数为 3，单击确定后，在

页面上拖出一水平的等边三角形。 

 

图 10-26  多边形设置对话框 

为了方便用户定位可以打开标尺显示功能（对应菜单命令 View→Page Rulers或者使用快捷键 Ctrl+Alt+ M）

和 Guide捕捉功能（对应菜单命令 View→Snap to Guides或者使用快捷键 Ctrl+Alt+ M），从标尺上拖动出导航

线，在绘制时按住 Shift键以调整三角形为底边水平，并结合导航线绘制一个如图所示的三角形，导航线捕捉的

鼠标图标为 （注意右下角的部分），捕捉到导航线之后就可以进行绘制了，最后的结果底边在水平导航线上，

顶点在竖直导航线上。如果两者不能在绘制过程中同时满足，可以先满足一个然后再进行调节。最后的等边角

形如图 10-27所示。 

        

图 10-27  绘制好的三角形和变形后的得到的等腰三角形 

将等边三角形变成等腰三角形最好也可以借助导航线，选择底边节点后，可以看到鼠标变成 形状，沿着

水平导航线拖动鼠标，拖动过程中保持鼠标形状不变，拖动到合适位置然后释放，最后得到的等腰三角形如图

10-27所示。 

F 注意 

当然绘制等腰三角形的方法也可以按住 Shift 键沿着网格线拖动也可以实现等腰三角形变成等边

三角形的操作目的。 

3．接下来绘制矩形，再引一条水平的导航线，绘制矩形时结合导航线捕捉使矩形的上下底边恰好落在两

水平导航线上。另外，拖动鼠标绘制矩形的过程中，可以看到矩形中心由一个类似于乘号的标记点，使标记点

最好落在竖直的导航线上。绘制的矩形不需要倒角，最后绘出的矩形效果如图 10-28所示。 
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图 10-28  绘制好的矩形效果 

4．绘制屋门。屋门的绘制也是矩形的绘制，绘制时注意矩形的下底边要与最下方的水平导航线保持一致。

绘制完以后加粗屋门的线条，并锁定绘制好的三个对象的位置。绘制好的屋门如图 10-29所示。 

F 注意 

绘制好的屋门要置于屋子矩形的前面，这样在以后的填充过程中才不会被掩盖住，并且下一步要

绘制的窗户也是一样。不过，系统默认的排布状况就是后绘制的对象在前，所以屋门和窗户在前面。

用户使用默认设置即可。 

 

图 10-29  绘制好屋门的房子 

5．接下来绘制屋子的窗户。首先，单击矩形工具按钮，然后按住 Shift键绘制一个正方形，再使用快捷键

Ctrl+U使默认为组合路径的正方形解组。接下来，执行菜单栏 Xtras→Distort→Add points命令或者直接单击其

在 Xtra Operations工具栏下的工具按钮 ，对正方形添加控制节点，添加后的效果如图 10-30所示。 

         

   图 10-30  添加控制节点后的正方形    图 10-31  绘制好的窗户 

执行菜单栏命令 View→Snap to Points或者使用快捷键 Ctrl+Shift+Z打开点捕捉功能，单击直线绘制工具按

钮捕捉添加的节点后，拖动鼠标至捕捉到另一节点为止释放鼠标。绘制好直线后，将直线和矩形变成一组合路

径。绘制好的效果如图 10-31所示。 
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图 10-32  绘制好的屋子 

6．下面对屋子的各部分进行线条和填充图案处理。此时，应从整体上观察屋子，如果感觉某些部分线条

有些细，可以 

线条控制面板调节线条的粗细，方法较为简单，不再赘述。 

接下来进行图案的填充，选中屋顶三角形后打开填充面板，选择 Pattern选项，选择的填充图案如图 10-34

所示。 

         

图 10-33  图案填充面板设置            图 10-34  填充后的效果 

对于屋子主体矩形的填充方法和步骤也是一样，作者选择的图案和填充后的效果如图 10-36所示。（填充效

果失败的话，请参见提示） 

         

图 10-35  图案填充面板设置            图 10-36  房子的最终效果 

 

图 10-37  门窗被遮挡住的效果 
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' 提示 

可能用户很奇怪，为什么填充后的效果不是如图 10-36 所示，而是如图 10-37所示。这里是作者

故意设置的一个陷阱，希望作者讲过之后，大家将这一点记得很清楚，以免以后犯类似的典型错误。 

其实，在系统默认状态下绘制出来的封闭路径，系统的填充颜色是完全透明色，就是填充选项中

的 none选项，就是什么都没有填充的意思。我们看到的错误效果好像就是透过玻璃看东西一样，随沿

玻璃在外侧在前面，可是我们一样可以看到玻璃后的东西。怎么解决呢？在我刚才的比喻中，只要把

玻璃换成白纸就可以了，白纸后的东西可是看不见的。所以，选择分别窗户和屋门，对其内部填充白

色就可以，效果就如图 10-36所示了。 

7．绘制流水。首先将编辑层切换至 Foreground 层，标志是该层列表行最末尾出现钢笔图标。小桥和流水

将绘制在这一层。 

流水的绘制完全是用徒手绘工具进行绘制。双击徒手绘工具工具按钮，弹出如图 10-38 所示对话框。选择

Freehand模式，精度设置为较为适中即可，作者提供精度参量为 6。 

 

图 10-38  徒手绘工具对话框 

执行菜单 View→Perspective Gird→show命令,显示立体的三维网格，如图 10-39所示。

     

图 10-39  显示立体三维网格前后的效果比较 

竖直的网格线平面代表竖直平面，平铺的网格线平面代表水平面，主要在涉及到立体布局的作品时使用。

本作品中，小屋应该在竖直的平面内，而屋子的最下面的地基在水平面内，河流全部在水平面内，小桥的两端

在水平面内，但是其余部分在水平面以上，太阳当然在水平面以上了。一般来讲，按照三维立体方法布局绘制

的平面图形立体感会强一些，并且更加符合实际状况。 

用手绘工具绘制一条类似于小河的封闭路径，如不能封闭可以在对象面板中复选 Closed选项。如果感觉可

调的节点太少，可以使用 Xtra Operations下增加节点工具按钮 给对象添加控制节点，但是要尽量保证流水的

路径全部在水平面内，如图 10-40所示。 
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图 10-40  在两种情况下的流水的效果 

再将对象选中，然后将其边缘轮廓线填充为透明色，再在其内部进行图案填充，填充后将路径使用快捷键

Ctrl+G使路径变为组合路径。填充面板设置及最后的流水效果如图 10-41所示。 

      

图 10-41  填充面板的参数设置和流水的效果 

F 注意 

三维立体网格的形式也是可以编辑设置的，设置的菜单命令为 View→Perspective Gird下的几个菜

单命令，这几个命令本书中就不再详细讲解了。请参见帮助文件。另外，三维网格作者也是推荐大家

使用，其实本例中不使用三维网格也可以，只不过使用后立体感强一些。 

8．绘制小桥。绘制小桥还是主要使用手绘工具进行绘制，首先绘制一条小桥轮廓线，并对该路径添加控

制节点，如图 10-42所示。 

        

图 10-42  绘制好的路径 

然后，复制该路径的效果如图 10-43 所示。在原路径与复制路径间的对应节点使用直线工具相互连接，如

图 10-44所示。 
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图 10-43  复制后的路径          图 10-44  用直线连接后的路径 

选中刚才绘制的路径，使用快捷键 Ctrl+G使路径成为组合路径，然后将路径移动到流水上，并且使小桥的

两侧放置于流水的两侧，并且使小桥位于流水的外侧，最终的效果如图 10-45所示。 

 

图 10-45  绘制好的小桥和流水 

9．下面绘制太阳。首先新建一个层，层名为 sun。锁定其他层，打开三维网格线，在三维网格线的水平面

上方绘制太阳。 

绘制太阳也很简单先画一个圆，再在圆的周围使用镜像工具画上光芒即可。然后，绘制一条延长线通过圆

的中心位置左右的线段（线段延长线最好通过中心，但不是必须），接下来通过 Xtras Tools 工具栏下的镜像工

具（Mirror），完成光芒的制作。镜像工具的对话框如图 10-48所示，最后太阳的效果 10-47所示。 

        

图 10-46  放大比例的圆和直线          图 10-47  经过镜像操作的效果 

 

图 10-48  镜像参数的设置对话框 

在本实例中，镜像的各参数为：Multiple、镜像的方向为 18、Reflect形式、生成的路径最后要闭合。显示

所有的层，关闭三维网格功能，隐藏 Guide层，得到的效果如图 10-49所示。 
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图 10-49  去掉辅助线后的效果 

F 注意 

所有的导航线全部都绘制在系统默认的 Guide层上，隐藏层即可以隐藏所有的导航线，另外，不

想用的导航线可以直接拖到标尺上，释放鼠标即可消失。 

创作总结 

这一节没有任何颜色的填充，主要是利用简单的图形一幅美丽的画卷。通过本例的学习，用户进一步掌握

了绘图中的定位、布局和对象的编辑等技巧，进一步熟悉和掌握了图案填充、镜像等特效的使用技巧。 

10.1.4  巧绘棘轮 

实例说明 

绘图中最长接触的莫过于机械制图了，它的复杂性、精确性可想而知，均非一般绘图工具所能，而且似乎

这片天地一直被 AutoCAD占据着。那么拥有强大绘图功能的 FreeHand9.0行不行呢？回答当然是肯定的。下面

我们将通过制作一个机械工程中常用的复杂机构━棘轮棘爪机构来证明这一点。绘制好的棘轮效果如图 10-50

所示。 

 

图 10-50  棘轮棘爪效果图 

创作步骤 

1．新建一个空白页面。 

2．首先制作棘轮。按下快捷键 Ctrl+Alt+M或执行菜单命令 View→Page Rulers→Show打开页面标尺，用

鼠标将原点设置在绘图区中心，具体方法参见综合实例二中例 10.2.1。利用直线绘制工具绘制两条辅助直线，

还可以利用调色面板将其填充上蓝色增加辅助效果，效果如图 10-51所示。 
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图 10-51  添加辅助线 

3．单击工具栏中的椭圆绘制工具按钮 ，按住 Shift+Alt 组合键，以原点为圆心绘制一个圆，如图 10-52
所示。 

 

图 10-52  绘制基圆 

4．选中基圆，按下 Shift+Ctrl+C克隆出一个基圆，选中该基圆，再执行菜单命令Modify→Transform→Scale

打开缩放面板，将其中 Scale项设置为 120，Center 中 X、Y两项均设置为 0。然后单击 Scale按钮，此时克隆

的基圆被放大，如图 10-53所示。 

    

图 10-53  外圆的绘制 

5．下一步开始绘制棘轮上的棘齿。首先利用直线绘制工具绘制两条辅助线，一条与 Y 轴重合，另一条沿

逆时针旋转 20度。具体做法：单击直线工具按钮 ，进入直线绘图状态，先绘一条与 Y轴重合的直线，再按
下 Shift+Ctrl+C克隆出一条直线，执行菜单命令Modify→Transform→Rotate打开旋转控制面板。将其中的 Rotate 

Angle 设置为 90，Center 项中的 X、Y 均设置为 0。设置完毕后单击 Rotate 按钮即可。旋转后效果如图 10-54

所示。 
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图 10-54  棘齿辅助线的绘制 

6．用直线工具绘制再上面所画的两条直线之间画一个小三角形，所画小三角形的三条边必须首尾相连，

三角形的两个顶点为所绘棘齿辅助线与大圆的交点，如图 10-55所示。 

 

图 10-55  绘制棘齿 

7．按住 Shift键同时选中小三角形的三条边，执行菜单命令Modify→Join将三条边组合为一个整体。 

8．选中上一步绘制的三角形，按下快捷键 Shift+Ctrl+C克隆出一个三角形，再选中此克隆三角形，打开旋

转控制面板，在其中设置同上一次一样的设置，也就是旋转辅助线时的设置。设置完毕后单击 Rotate按钮，此

时就绘制出两个棘齿，如图 10-56所示。 

           

图 10-56  绘制第二个棘齿 

9．此时绘制剩余十六个棘齿，只需按十六次快捷键 Ctrl+ D即可，此快捷键与菜单命令 Edit→Duplicate效

果相同，就是关联复制功能。 

10．棘轮的基础部分画完了，下一步开始画棘轮轮廓。先将棘齿辅助线从页面上删除，再选中除基圆（半

径较小的圆）和定中心的两条辅助线以外所有对象。较简单办法是：用箭头工具选中除辅助线以外所有对象，
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再按住 Shift键，用鼠标单击基圆即可。选中对象后单击 Xtras Operations工具栏中的“求和”工具按钮 ，将
其“布尔求和”如图 10-58所示。 

 

图 10-57  绘制剩余棘齿 

 

图 10-58  Union外圆与棘齿 

11．绘制完棘轮轮廓后，下一步开始绘制棘轮四孔的定位圆。在机械制图中这样的定位圆都使用点划线画

的，所以在画定位圆之前应先将线形设置成点划线线型。用菜单命令Window→Inspector→Stroke调出线条控制

面板，将其中的“No dash”项改为点划线。 

           

图 10-59  选择线形 

12．单击椭圆绘制工具按钮 ，进入圆形绘制状态，再按住 Shift+Alt组合键，单击原点，以原点为圆心绘
制一个同心虚线圆，如图 10-60所示。 
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图 10-60  绘制四孔定位圆 

13．定位圆“有”了，可以开始“打孔”了。首先将线形改回原来的“No dash”设置。再利用椭圆绘制工

具绘制“打孔”圆，圆的绘制方法同上。圆心应与定位圆和辅助线的交点重合，画完一个“打孔”圆后，选中

改“打孔”圆。按下快捷键 Shift+Ctrl+C克隆一份，再按类似第八步的方法将克隆圆旋转 90度，效果如图 10-61

所示。 

 

图 10-61  绘制“打孔”圆 

14．剩余的两个“打孔”圆可用类似第九步的方法绘制，即连按两次快捷键 Ctrl+ D，关联复制出另两个“打

孔”圆。复制效果如图 10-62所示。 

 

图 10-62  关联复制“打孔”圆 

15．这一步要画的是棘轮的中心凸轴。单击椭圆绘制工具按钮 ，利用绘图工具绘制一个以原点为圆心的
圆，凸轴效果如图 10-63所示。 

点划线

同心圆
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图 10-63  添加凸轴 

16．下面开始绘制棘轮的最后一个部位━键轴孔。键轴孔就是轴孔上挖去一个槽，所以画法可想而知：从

棘轮中减去一个小圆和一个矩形的并集。首先画一个矩形和一个小圆，再同时选中两者，单击 Xtras Operations

工具栏中的“求和”工具按钮 将两者“合并”起来，此时一个键轴便画好了，效果如图 10-64所示。 

                    

图 10-64  绘制键轴孔 

17．现在开始“挖”键轴孔。首先将画好的键轴拖到原心处，再同时选中键轴和凸轴，最后单击Xtras Operations

工具栏中的“布尔求差”工具按钮 进行“求差”操作即可。 

 

图 10-65  “挖”键轴孔 

 

18．棘轮轮廓基本上完成了，现在开始画棘爪。因为棘轮棘爪机构中棘爪的尺寸精度要求并不高，所以棘

爪徒手画就可以了。单击随手画工具按钮 进入自由绘图状态，在页面上画一个如图 10-66所示的棘爪。 
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图 10-66  绘制棘爪 

19．如果觉得有些地方不太满意，可以用鼠标拖动其中一些控制节点来加以完善。如果觉得控制节点太少，

可以单击 Xtras Operations 工具栏中的增加控制节点工具按钮 来增加节点，但使用时有一点值得注意：该工

具按钮可以对同一个对象使用多次，每使用一次节点数增加为前一次的两倍。 

20．棘爪还需要轴来固定位置，所以还有一步，就是给棘爪打一个轴孔。现在为止，打孔应该是一件十分

熟悉的操作了吧，先绘制适当半径的圆，再将该圆移至棘爪上合适位置，然后选中两者单击 Xtras Operations工

具栏中的“布尔求差”工具按钮 进行“求差”操作即可。效果如图 10-67所示。 

 

图 10-67  棘爪打轴孔 

21．这一步是将已绘好的棘轮、棘爪组合起来成为一个轮棘爪机构。首先将上步所绘的棘爪移至棘轮右边

的合适位置，注意保持棘爪的爪尖保持与棘轮根部相接处，而且还要保持一定的角度使其成为死角，否则就会

给人一种理论不符合实际的感觉。效果如图 10-68所示。 

 

图 10-68  棘轮、棘爪的配合 

22．选中两条辅助线，将其删去。再按快捷键 Ctrl+A将其全部选中，单击组合工具按钮 件其组合。 
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23．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

通过本实例的学习，用户初步掌握了利用 FreeHand 9.0的强大功能比较精确的绘制工程图形的方法，同时

巩固了基本路径的操作、编辑和组合变形的方法。 

10.1.5  电视机 

实例说明 

这一个节主要是使用最基本的矩形、椭圆工具，绘制一些路径，经过适当的位置组合和简单的变形操作，

辅助特效工具产生特效，再导入图片文件，成为一个简单的电视机，让大家进一步从实践角度学会这些基本工

具的使用和路径的放置及一些辅助工具的使用技巧，并且真正体会一下 FreeHand 9.0 的强大魅力。效果如图

10-69所示。 

 

图 10-69  电视机的效果 

创作步骤 

1．新建一空白页，并打开网格显示功能。 

2．双击工具栏上的矩形绘制工具按钮，弹出如图 10-70所示对话框。设置倒圆角半径，单击 OK确定设置。

在页面中部位置绘制一个倒角矩形，再在该矩形的内部绘制一倒角矩形，效果如图 10-71所示。 

 

图 10-70  矩形工具对话框 

       

图 10-71  绘制好的两个矩形      图 10-72  进行线条加粗涂色后的矩形 

下面设置两个矩形的线条颜色和宽度（即粗细程度），线条宽度为 4pt,即 4point（point在 Freehand9.0中是

一种单位制，如不太明白可参看本节最后关于状态框使用的讲解），其他选项使用系统默认值即可。颜色为

CMYK模式下的 0C 50M 77Y 0K,这种颜色是作者从专业颜色库中调用的颜色，颜色库中的颜色大家应该尽量优

先使用，因为它们实用性很强，是专业色库，权威性也很强。线条设置面板如图 10-73所示。 
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图 10-73  线条设置面板（局部） 

3．下面使用涂抹特效工具对两个矩形框进行涂抹特效的制作。执行菜单命令Window→toolbars→Xtras tools

工具面板，双击其中的涂抹（smudge）工具按钮 ，弹出如图 10-74所示的对话框。其中 Fill代表涂抹区域填
充的颜色，其后是颜色预览框，Stroke 代表线条的颜色，颜色预览框中显示填充的颜色，其后紧跟颜色的名称

或这个原色的比例。填充颜色的方法也很简单，只要选中颜色后，拖动到颜色预览框中并释放即可。 

 

图 10-74  涂抹工具对话框 

设置好涂抹面板之后，单击 OK确定，这时你会发现在页面上的鼠标图标形状已经变成 状，单击工具栏
上的箭头工具按钮后，选重要涂抹物体，在单击涂抹工具按钮，直接拖动即可得到效果。如图 10-75所示。 

 

图 10-75  涂抹之后的效果 

F 注意 

如果用户对矩形的涂抹效果不满意，想多次涂抹的话，就会很可能弹出如图 10-76所示的对话框。

不过没有关系，点掉即可。如果不满意填充效果，用户最好是使用快捷键 Ctrl+Z 或者执行菜单命令

Edit→Undo 命令，逐次撤销命令；如果想恢复撤消过的命令可以使用快捷键 Ctrl+Y 或者执行菜单命

令 Edit→Redo,逐次恢复已经撤销的命令。警告对话框如图 10-76所示。 

 

图 10-76  涂抹错误对话框 

4．绘制电视机基架。绘制电视机机架主要是使矩形变形成为梯形得到的，然后再对线条涂以电视机机身

颜色，首先，绘制一个矩形路径，倒角半径为 5。但是组合路径是不能进行对路径上的某个节点的操作的，所

以选中矩形路径后，使用快捷键 Ctrl+U或者执行菜单命令Modify→Ungroup命令对矩形路径进行解组操作，这
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样就可以对路径中某个单个节点进行操作了。分别选中矩形下部的两个顶点，分别向左右水平牵引形成梯形。

然后，对梯形轮廓线涂以机身颜色，并加粗线条至 4pt。最后，选中梯形后，使用快捷键 Ctrl+G 或者执行菜单

栏Modify→Group命令，使新生成的梯形成为一个组合路径，防止误操作改变梯形路径的形状。绘制的整个过

程如图 10-77所示。 

 

图 10-77  绘制梯形基架的整个过程 

/ 小技巧 

在绘制好一个变形的路径后，或者制作好以后几个相对位置固定并且难以调配好的路径后，最好

将它们组成组合路径，即不改变每个图形的性质，又可以保持相对位置固定。当然可以使用对象锁定

的方法，但锁定方法调节几个对象一起移动等操作是不是很方便。另外，一般在制作作品的过程中尤

其是对象很多有较为复杂时，最好使用层并将不同类的对象分绘在不同层上，其实统统绘在一个层上

也没有关系，但绘制在不同的层上是好习惯，使作品更有条例性、层次性，易于编辑和维护。 

5．绘制电视机屏幕和控制板。首先新建一个层，名字为 screen。接下来，绘制电视机的屏幕。双击矩形绘

制工具按钮，弹出倒角半径设置对话框，设置倒角半径为 5。然后在 screen 层上绘制矩形，再加粗轮廓线，并

涂以机身颜色。接下来，对屏幕可以进行一下涂抹特效处理，得到的效果如图 10-78所示。 

          

图 10-78  绘好的屏幕效果              图 10-79  绘制的未渐变填充的控制板 

接下来，就是绘制控制板，双击矩形绘制工具按钮设置好倒角半径后，在屏幕右边绘制矩形如图所示。下

面要对该矩形使用加粗线条和渐变填充效果的使用，加粗线条至 4pt 即可。选中矩形，执行菜单命令 Window

→Inspectors→Fill打开填充浮动面板，在浮动面板的填充方式下选择渐变（Gradient）填充,填充的方式为直线型

渐变填充，两中极限颜色为机身色与白色，角度为 270度。填充的浮动面板与效果如图 10-80、81所示。 
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图 10-80  渐变填充控制面板              图 10-81  渐变填充后的效果 

 

图 10-82  进行涂抹特效处理后的效果 

' 提示 

如果用户感觉控制板的轮廓线还是有些细，与整体机身不太和谐的话，可以使用涂抹工具，对控

制板进行进一步的特效处理。效果如图 10-82所示。 

到此为止，电视机机身主体的制作可以说是基本完成了，但是当你预览时是否会发现渲染效果的速度变慢

了，如果您不喜欢慢慢吞吞的风格而您的机器配置又不是很好，那么就应该使用状态栏（Status）调节视图方式

了。下面就介绍一下状态栏的使用方法和功能，如图 10-83所示。 

 

图 10-83  状态栏 

如图 10-83所示，显示 200%的一栏为视图比例窗口，单击后显示下拉列表可以从其中选择视图比例或者直

接在编辑框中直接输入数字改变视图比例设置，例如输入 75，即表示视图比例为 75%。第二项为当前页面的页

码，一般用不到，在多页模式下可以借此工具在各页面间互相切换。第三个项目是视图模式，有 Preview、Fast 

preview、Keyline、Fast keyline及 Flash Anti-alias五种模式，Preview是一般模式下的预览模式，预览效果比较

好，Fast preview是一种快速预览模式，预览效果比较快，但效果不是很好，Keyline模式是仅显示一些线条及

部分效果，但是例如颜色线条填充、渐变填充的效果就已经预览不到了，Fast keyline是 Keyline模式的快速执

行方式。第四项是单位制，几乎有大家所有的常用单位，如毫米、点、像素，并且切换单位制后，在其他浮动

面板和对话框中的编辑框单位也发生相应变化。下面的信息栏显示对象调整的信息，dx表示调整对象在水平方

向上的相对位移，dy表示调整对象在竖直方向上的相对位移，dist表示调整对象参考点相对于原参考点的极径，

angle表示调整后对象的参考点与原参考点连线与水平方向的夹角。各种视图模式的效果在实例总结前，请用户

仔细比较。 

6．下面进行屏幕图片的创作。首先新建一个层 Layer-2，以下导入的图片、按钮控制面板、喇叭将绘在这

一层。这一部分主要使用文件导出功能。执行菜单命令 File→Import … ..命令或者使用快捷键 Ctrl+R，打开如图

10-84所示的对话框。 
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图 10-84  导入文件对话框 

该对话框与 window对话框差不多，不过多一个文件预览框。FreeHand 9.0导入功能支持的文件类型很多，

几乎支持所有的图像和文本类编辑文件，如*.gif、*.jpge、*.bmp、*.psd、*.fh9等等。选中想要导入的文件，如

果 FreeHand 9.0支持该文件类型的预览功能，则可以在预览框中看到文件效果。 

选定导入的文件后，并不直接粘贴如文本框，可以看到鼠标变成 形状，拖动鼠标拖出一矩形区域，释放

鼠标后就将到如文件按一定比例放置于矩形区域中，将文件导入时要把它尽量导入到屏幕中。导入后的效果如

图 10-85所示。 

 

图 10-85  导入文件后的效果 

F 注意 

导入的图片要尽量和屏幕轮廓线尽量边缘吻合，而且要将导入的图片放置于屏幕外侧。另外，也

可以参看基础实例---像框,使用 Paste in Side命令。 

 

7．接下来进行控制板中按钮控制板的绘制。如图，绘制一个导角的矩形之后，再进行加粗或者涂抹，这

方面用户自己掌握，但一定要注意绘制的位置适中。作者做出来的按钮控制板的效果如图 10-86 所示，仅供用

户参考而已。 

 

图 10-86  绘制好的按钮面板 

F 注意 

本实例中所做的颜色等设定，都是作者个人的观点，并不一定是最好的设定，用户可以自己定制

一些颜色。 
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8．接下来绘制喇叭，并使用图案填充。首先，绘制好喇叭的边框轮廓线，边框颜色使用黑色，适当加粗

或涂抹，作者提供的参数为线粗 4pt,尽量使喇叭矩形接近正方形，导角半径为矩形长的 1/20左右。 

下面对喇叭矩形进行图案填充。执行菜单命令 Window→Inspectors→Fill … ..命令，打开如图所示对话框。

选中预填充的矩形框后，在填充面板下选择图案填充（Pattern）方式，填充图案的颜色选择 25c 21m 43y 0k（CMYK

模式），如图  所示选择对应的图案。填充后的效果如图 10-88所示。 

         

图 10-87  图案填充面板             图 10-88  喇叭的填充效果 

9．下一步就是进行按钮的绘制。按钮可以分为以下三类：导角矩形按钮、竖直椭圆按钮、水平椭圆按钮。

下面将逐一绘制各类按钮。 

（1）绘制导角矩形按钮。绘制按钮时，可以先在其余部分绘制好，然后经过缩放和移动位置，即可。首

先绘制一个矩形，长宽比为 4：1至 5：1，导角半径为矩形长的 1/8左右，边缘轮廓线宽度为 2pt，然后在其中

渐变填充绿色，填充方式为径向渐变填充，辐射中心如图所示，得到的按钮效果如图 10-90所示。 

         

图 10-89  填充面板参数设置              图 10-90  绘制好的按钮效果 

（2）绘制竖直椭圆按钮。竖直椭圆按钮的绘制方式很简单，首先绘制一个竖直的椭圆，并对轮廓线涂以

黑色并加粗。然后，在按钮内进行渐变填充，方式是直线渐变填充，填充颜色是机身颜色到白色的直线性渐变，

旋转角度是 195度，填充设置面板和填充后的效果如图 10-91所示。 
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图 10-91  填充面板参数设置和填充后的效果 

（3）绘制椭圆水平按钮。首先绘制一水平椭圆，长短轴比为 3：1左右，边缘轮廓线填充以机身颜色并对

其实行涂抹。然后，再对椭圆内部实行颜色的渐变填充，渐变方式为直线性渐变，渐变的颜色为机身颜色→绿

色→机身颜色，旋转角度为 77度。添加绿色很简单，调出颜色后，拖动颜色至渐变条的合适位置，经过适当调

节可以得到如图 10-92所示的填充效果。 

         

图 10-92  渐变填充面板的参数设置和椭圆按钮效果 

F 注意 

由于排版和布置图片的原因，也为了图形的效果，许多图片再插入时不能以图片原来的横纵比插

入，所以许多图片在书页上的效果并不是真正的效果，会产生失真，所以用户必须以在计算机上的最

后效果为准。 

最后将三类按钮按一定的位置布局到按钮控制面板中，共有三个矩形按钮、两个竖直椭圆按钮、一个水平

椭圆按钮。按钮的复制方法可以使用选中对象后，按住 Alt键拖动，可以看到鼠标右下角有一个“+”号，然后

释放鼠标即可得到复制后的对象。对象复制过程如图 10-93所示。 

 

图 10-93  对象复制的过程 

将绘制好的三类按钮布置在按钮面板内，效果如图 10-94 所示。另外，最好新建一个层，命名为 anniu ，

将所有的按钮就绘制在此层上，其他层按照实际情况隐藏或者锁定，整个电视机作品的层面板设置如图 10-95

所示。 

释放鼠标后显

示复制对象 
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图 10-94  按钮面板的按钮布局和效果       图 10-95  电视机的层面板设置 

/ 小技巧 

其实绘制按钮的方法是很多的，除了以上讲过的使用特效渲染可以得到立体按钮效果以外，

FreeHand 9.0还可以使用阴影（Shadow）工具和浮雕（Emboss）工具等完成此操作。简要介绍一下两

种工具的使用技巧，详细用法见相应章节。 

阴影工具在 Xtras tools中，代表的工具按钮为 ，双击打开对话框后进入任意一种模式下，设置

缩放百分比比 100%略微大一些，然后可以拖出阴影效果，就有立体的感觉。 

不过，最专业的立体按钮制作工具要数浮雕工具了，代表图标为 ，它位于 Xtras Operation工具

栏中，执行菜单命令Window→Toolbars→Xtras Operation命令可以打开该工具栏。选中对象后，双击

工具按钮可以打开对话框如图所示，对话框中显示浮雕可以分为五类，作者仅以第三类为例进行设置，

参数设置如图 10-96所示。最后的按钮效果如图 10-97所示，上边的为阴影效果，下面的为浮雕效果。 

          

图 10-96  浮雕对话框            图 10-97  阴影和浮雕的效果 

下面请用户在不同视图模式下预览一下最后的总效果，不知用户是否已经感到不同视图预览模式的优势

了。画质好的速度比较慢，速度快的效果又不是很好。各种视图模式效果如下列各图所示。 

       

图 10-98  Keyline模式下的效果              图 10-99  Fast preview模式下的效果 
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图 10-100  Preview模式下的效果 

创作总结 

这个实例是一个综合性较为强的实例，它虽然仅使用了矩形和椭圆两种基本的图形，但是作品中用到了涂

抹、渐变填充、图案填充甚至于浮雕和阴影特效工具，另外其中各对象间的布局方式、层的应用进行了巩固，

也初步了解了导入文件的方法和状态栏的使用方法。 

10.2  综合实例二 

10.2.1  表盘 

实例说明 

在本实例中我们将通过制作一个如图所示的表盘来进一步学习镜像、缩放、旋转及填充功能的使用。 

 

图 10-101  表盘效果 

创作步骤 

1．新建一个空白页面。 

2．执行菜单命令 View→Page Rulers→Show或按下快捷键 Ctrl+Shift+M显示出页面标尺。 

 

图 10-102  定中心原点 

拖 动

改 点

定 中

心 坐

标 
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3．单击工具栏中直线绘制工具，进入直线工具状态，借助标尺画两条坐标辅助线。为了区别辅助线与其

它直线，可以执行菜单命令Window→Panels→Color Mixer调出 Color Mixer面板，调出自己认为醒目的颜色，

然后用鼠标将色样直接拖到辅助线上即可。 

4．单击工具栏中的椭圆绘制工具按钮 ，进入椭圆工具状态。按住 Shift+Alt组合键，以原点为圆心绘制
一个正圆。 

5．选中上步所画正圆，按下 Shift+Ctrl+C 克隆出一个圆，选中该圆，再执行菜单命令 Modify→Transform

→Scale打开缩放面板，将其中 Scale项设置为 120，Center中 X、Y两项均设置为 0。然后单击 Scale按钮，此

时克隆的圆立即被放大，如图 10-103所示。 

           

图 10-103  外圆的设置与绘制 

6．同时选中上面所绘两圆，单击 Xtras Operations工具栏中的 “求差”工具按钮 。“求差”后形成一个
圆环和一个求差后剩下来的小圆，再将小圆删掉。然后打开 Color Mixer面板，调出银灰色，再用鼠标拖动该色

样对表壳进行填充。填充时有一点要注意：在填充表壳的时候，先在页面空白处单击一下鼠标左键，既不要选

中表壳，否则填充时就是给轮廓进行填充了，而不是表壳。填充后效果如图 10-104所示。 

 

图 10-104  表壳填充 

7．画完表壳后，该画表盘刻度。首先执行菜单命令 Window→Inspector→Stroke 调出线条控制面板，在其

中Width项中输入一个较粗的线条宽度，此处设为 4pt。然后利用直线工具在表壳内顶部画一条短直线，表示表

刻度，如图 10-105所示。 

 

图 10-105  绘制表刻度 
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8．选中上步所画表刻度，按下 Shift+Ctrl+C 克隆出一条直线，执行菜单命令 Modify→Transform→Rotate

打开旋转控制面板。将其中的 Rotate Angle设置为 30，Center项中的 X、Y均设置为 0。设置完毕后单击 Rotate

按钮即可。旋转后效果如图 10-106所示。 

           

图 10-106  克隆、旋转表刻度 

9．此时要绘制剩余十个表刻度，只需按十次组合键 Ctrl+ D即可，此组合键就是菜单命令（Edit→Duplicate）

的快捷键，就是关联复制功能，复制效果如图 10-107所示。 

 

图 10-107  表刻度的关联复制 

10．现在开始画表针。表针有时针和分针之分，时针相对于分针短而粗，这是绘制表针时要注意的。先打

开线条控制面板，在下拉列表框中选择 Basic项，在Width项中输入 6pt，在最下面的 Arrowheas项右边的下拉

列表框中选择箭头项。设置完毕后利用直线绘制工具画一条以原点为起点的直线，如 10-108图所示。 

              

图 10-108  绘制时针                        图 10-109  绘制分针 

11．参照上一步操作画出分针，注意要相对于时针长而细，效果如图 10-109所示。 

12．这一步开始画品牌标志。此处举例为“金星”牌，标志就是一颗星。仔细想想不难发现“星”可由三

角形镜像得到，所以首先要从三角形入手。双击工具栏中多边形绘制工具按钮 ，打开其设置对话框，调节滚

动条或通过文本输入将多边形边数设置为 3，再将 Shape项设为 Polygon，然后单击 OK按钮退出对话框。按住

Shift键并拖动鼠标在页面上画一个正三角形，再单击箭头工具按钮，利用箭头工具将正三角形拉成一个斜三角

形，如图 10-111所示。 
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       图 10-110  多边形的设置               图 10-111  绘制斜三角形 

13．双击Xtras Tools工具栏中的镜像工具按钮 ，弹出该工具按钮设置对话框。在第一个下拉列表框中选
择Multiple项，在其下面的文本框中输入 4，在第二个下拉列表框中选择 Reflect项，如图 10-112所示。设置完

毕后单击 OK按钮退出对话框。 

14．此时已进入镜像工具状态，按住 Ctrl键切换至箭头工具状态，选中斜三角形，然后松开 Ctrl键切换回

镜像工具状态，再在三角形最下面的顶点处单击鼠标，可以发现斜三角形镜像成“星”的雏形，效果如图 10-113

所示。 

      

图 10-112  镜像对话框的设置                    图 10-113  星的雏形 

15．现在开始给“星”填充颜色效果。打开 Color Mixer面板，在其中调出黑色和灰色，给星中的三角形进

行交替填充，填充效果如图 10-114所示。 

 

图 10-114  给“星”交替填充效果 

16．用箭头工具框住整个星形，即将“星”中包含的所有三角形选中，然后单击单击组合工具按钮 ，或
按下快捷键 Ctrl+G将其组合为一个整体对象。 

17．选中上步的组合体，按住 Shift+Alt组合兼并拖动对象的控制角点，将其缩小至合适大小，再将其移到

表盘中的顶部，如图 10-115所示。 
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图 10-115  添加标志 

18．到此就剩表盘数字了，添加表盘数字实际上就是添加文本，先利用文本工具在页面上某一位置创建一

个文本框，再执行菜单命令 Window→Inspector→Text调出文本设置面板，将其中字型设置为 Garamond，字号

设置为 36。然后在文本框中输入表盘数字 3，再执行菜单命令Window→Inspector→Object调出对象信息面板，

单击其中的 和 两个工具按钮。使所选文本框的高度和宽度自动按文本大小进行调整。最后将表盘数字拖至

表盘合适位置，如图 10-116所示。 

          

图 10-116  添加表盘数字 

19．依照上一步操作将另两个数字添加至表盘，全部添加完后再将两条辅助线删掉，最终效果如图 10-117

所示。 

 

图 10-117  最终效果 

20．按下快捷键 Ctrl+A，选中所有图形对象，再单击组合工具按钮 将其组合为一个整体。 

21．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结  

通过本实例的学习，用户掌握了基本路径的绘制、组合的基本技巧并辅助文本的编辑技巧，并巩固关联粘

贴、镜像、线条类型设计的技巧。 
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10.2.2  图标 

实例说明 

本实例主要通过对文本的编辑和路径特效的制作，使文本和路径组合起来，再结合网页导出功能输出一个

网页文件，而其中的图形对象则导出成了 Flash 类型的文件，并且可以做出超级链接的效果来。图标效果如图

10-118所示。 

 

图 10-118  图标效果 

F 注意 

其实，Freehand 9.0在制作网络图形方面与 Flash相比较，可就是小巫见大巫了。但是，Freehand 9.0

提供了这个程序接口，就方便了用户将 Freehand 9.0的文件直接变成网页下的文件。另外，在 Freehand 

9.0的启动菜单里，还有一项 Flash player的选项，可以播放 Flash文件。 

创作步骤 

1．首先新建一空白页，并且打开网格显示功能。 

2．双击多边形工具，设置对话框如图 10-119 左图所示，设置边数为 8。关闭对话框后，在纸面中央拖动

鼠标绘制一个正八边形。如图 10-119右图所示。 

         

图 10-119  多边形设置面板和绘制好的正八边形 

3．接下来对正八边形使用内置路径。执行菜单命令 Xtras→Path Operations→inset path 或者使用 Xtras 

Operations下的图标工具按钮 ，弹出如图 10-120左图所示的对话框。参数设置和内置路径后的效果如图 10-120
右图所示。 

           

图 10-120  内置路径对话框和内置路径后的效果 
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4．将内置路径后的对象压缩变形，并使用快捷键 Ctrl+U进行解组。然后对三个路径中的最外边的正八边

形进行颜色填充，分别填充的颜色为 C0 M0 Y100 K18、C0 M27 Y76 K76、C29 M0 Y55 K0，填充后的效果如图

10-122所示。 

       

图 10-121  解组后的路径            图 10-122  填充颜色后的路径 

5．分别对三个路径使用浮雕效果。选中最大的正八边形，单击 Xtra Operation工具栏下的浮雕（Emboss）

效果功能的对应工具按钮 ，弹出如图 10-123对话框。 

 

图 10-123  浮雕效果对话框 

6．对于对话框的具体参数设置，这里暂时不讲了。仅强调一点，当你设定一定参数后，单击 Apply（应用）

按钮，可以预览效果，单击 Cancel即可取消设定的效果。设定好参数后，单击 OK即可确定效果。过程如图 10-124

所示。对于最大的正八边形，使用第三种浮雕效果；对于次大的正八边形，使用第四种浮雕效果；对于最小的

正八边形，采用第二种浮雕效果。当然以上仅供参考。 

        

图 10-124  进行各路径处理过程中的浮雕效果 
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图 10-125  对三个路径均进行浮雕处理后的效果 

7．将所得的三个路径全部选中，然后使用快捷键 Ctrl+G 将三个路径组合，可以看到选中路径后，出现的

控制点在包围图形的矩形的四个顶点上。 

8．新建一个层，重命名为 text，同时锁定 foreground层，层面板设置如图 10-126所示。 

 

图 10-126层面板的设置 

 

F 注意 

对于层，但该层在锁定状态下时，单击层的名称是不能切换到对该层进行编辑的方式，必须先解

锁即单击表示处于锁定状态的锁头图标，然后单击层名称等时才可以进行编辑，千万注意。 

9．单击文本工具按钮 ，然后在欲绘制文本区域拖动出一矩形区域，释放鼠标后可得到文本输入框，如

图 10-127所示。 

          

            图 10-127  绘制出的文本框           图 10-128  尚未特殊效果进行操作的文本 

在文本工具栏中，设定字体、字号击是否加粗等，作者提供参数为字体 Comic Sans MS,字号为 40，加粗。

文本工具栏和设定参数如图 10-129所示。 

 

图 10-129  文本工具栏 



212                                         FreeHand 9.0 入门与提高 

10．选中文本然后单击文本框中的工具按钮 （Convert to Paths）将文本转换成路径，转换后的效果如图

10-130所示，此时文本周围出现四个控制点，打开对象面板可以看到，它已经变成了一条组合路径。对象面板

如图 10-131所示。 

             

图 10-130  有文本转换成的路径                  图 10-131  对象面板 

 

/ 小技巧 

对象面板是一个信息面板，比如判断一个路径是否闭合、判定对象是否时组合路径、是否是文本

等等时，都可以在对象面板下找到答案，而且对象越复杂，对象面板中的信息越多；另外，对象面板

还可以对对象的参数进行调节，也是一个较好的编辑对象的工具，尤其在要求绘制精度较高时。 

11．对文本转换成的对象进行，线条和内部的颜色填充，在线条和填充面板下进行，具体步骤不再赘述。

作者提供的颜色参数为：线条颜色 C2 M95 Y3 K0, 内部填充颜色为 C0 M27 Y76 K0。填充后的效果如图 10-132

所示。 

 

图 10-132  填充轮廓线和内部后的效果 

F 注意 

一般来讲，层比较占内存，对于一个文件来说，使用的层越多，系统在进行文件操作时也越慢，

同时也浪费内存，所以，在绘制时经常将绘制好的对象一两个层合并，以节省系统空间。方法是选中

两个层后，执行的命令是层面板下的 Options→Merge selected layers，即可完成层的合并。当然本实例

甚至本书中所有的例子都不存在层太多而导致系统变慢的情况，这里提出来，是想使用户形成良好的

习惯。什么时候合并层要根据实际情况来定，也要根据层中的对象间的情况来定，无法言明。 

12．绘制一个矩形，使其将好将文本路径框住，可以适当倒圆角，如图 10-133所示。然后，对矩形的轮廓

线填充透明色（None），对矩形内部填充绿色，暂时遮挡住文本，但又不影响正八边形的颜色，如图 10-134所

示。 
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    图 10-133  绘制好的矩形             图 10-134  对矩形填充颜色后的效果 

13．选中矩形路径，打开填充面板，选择 Lens即透镜填充效果，在选择 Transparency即透明度填充，选择

绿色和 64%的透明度，其余项默认即可。效果如图 10-135所示。 

           

     图 10-135  最后的效果图               图 10-136  填充的透镜设置面板 

14．到此，一般的工作结束了。下面使用 Freehand 9.0的一个特殊功能。首先将所有对象合并成一个组合

路径。然后分别执行菜单栏Window→Xtras下的 Output warnings、Set note、URL Editor命令，弹出浮动面板如

图 10-137所示。 

 

图 10-137  Set Note浮动面板 

Set Note浮动面板主要是给用户一些对于对象的描述信息，选中对象后，在该浮动面板中输入对象的相关

信息后回车确定。当用户在选到此对象时，相关信息就会显示出来。 

         

      图 10-138  URL Editor浮动面板     图 10-139  URL Options下拉菜单 

URL Editor浮动面板下可以对对象进行超级连接的设置，在 URL Options下拉菜单下有几项命令，可以用

New命令弹出对话框新建一个连接的地址，对于存在的地址可以用 Remove删除，也可以选中后使用 Edit进行

修改编辑。新建对话框如图 10-140所示。 
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图 10-140  新建 URL对话框 

15．在编辑框内选中东方网景的网址，然后单击对象，就可以将超级连接设定好了，单击对象时期对应的

超级连接也会反显。 

16．设定好之后，执行菜单命令 File→Publish as HTML则弹出如图 10-141所示对话框，没有特殊情况单

击 Save as HTML按钮即可。同时，观察 HTML Output Warning浮动面板，面板中显示导出的警告、错误等信

息。导出成功后，自动打开网页浏览器预览效果，此时网页浏览器中的对象是一个 Flash 类型的图片，自身同

时有超级连接的特性。具体效果大家自己再浏览器中观察吧！关于浮动面板用法和设定，因不常用本书中就没

有详细介绍，请用户参看其他书刊或者手册。 

        

图 10-141  HTML输出对话框          图 10-142  HTML Output Warning浮动面板  

另外，系统还会将作品存为 Flash 文件，存在系统设置路径下的”../images/文件名/”的路径下。例如，单击

HTML 输出对话框中的 Setup 按钮查到默认路径为 E:\，而作者的文件名为 east.fh9，则文件位置为

Ｅ:\images\east\image01001等等。如图 10-143所示是用系统自带的 Flash 4 Player打开导出的 Flash文件的效果。 

 

图 10-143  制作成 Flash文件后的效果 

创作总结 

通过本实例的学习，用户主要掌握和巩固了组合路径的使用方法及颜色填充的技巧，初步学习了透镜的使

用和文本转换成路径的方法，并且还初步了解了本软件与网络的接轨方法及如何导出网页和 Flash 文件的简单

步骤。 

10.2.3  尺寸标注 

实例说明 

在机械制图中有一个重要的步骤就是尺寸标注，上一例已充分说明 FreeHand9.0 可以绘制机械零件，那么
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它能不能胜任机械制图中的尺寸标注呢？只要看下图便可知道答案是肯定的，尺寸标注如图 10-144所示。 

 

图 10-144  尺寸标注效果 

1．新建一个空白页面。 

2．单击工具栏中的打开工具按钮 ， 

上一节所绘的图例。单击直线绘制工具按钮 ，进入直线绘图状态。执行菜单命令 Window→Inspector→
Stroke，调出线条控制面板，再在下拉列表框中选择 Basic项，将Width项设置为 1pt，将 Arrowheads项中左右

两边均设置为箭头，设置如图 10-146所示。 

     

      图 10-145  调出棘轮棘爪图例              图 10-146  设置标注线型 

3．在基圆的直径方向上画一条如图所示的直线，注意在画直线时，要给直线两头留一点距离给箭头，否

则箭头会超出基圆轮廓。 

 

图 10-147  绘制基圆标注线 

4．按照上一步的操作画出其它直径标注线，如图 10-148所示。 
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图 10-148  绘制剩余直径标注 

5．在上步绘完直径标注线的基础上，利用直线绘制工具将直径标注线延长，再绘制延伸线的折引线，如

图 10-149所示。 

 

图 10-149  绘制折引线 

6．在机械制图中标注直径要用直径符号，但直径符号在系统中并不存在，所以只有自己动手绘制了。这

并不难，绘制一根直线和一个圆，再组合起来不就行了，效果如图 10-150所示。 

 

图 10-150  直径符号效果 

7．现在开始进行标注。单击工具栏中的文本工具按钮 ，鼠标变成“Ⅰ”形光标，进入文本编辑状态。

在折引线旁边单击左键再拖动光标，创建出一个文本框，在其中输入标注文本，如图 10-151所示。记住多克隆

几个直径符号，分别添加到标注文本前面。 
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图 10-151  添加标注文本 

8．按照步骤七添加完剩余标注文本，如图 10-152所示。 

 

图 10-152  添加剩余标注 

9．到现在为止，还剩一个棘齿跨角没有标注，这一步开始标注棘齿跨角。首先拉出两条标注引线，使用

直线工具从原点出发画一条直线，使之通过两个棘齿的交接点，重复上面操作绘画出另一条标注引线。 

 

图 10-153  绘制棘齿跨角引线 

10．下面要画的是角度标注线。角度标注线实际上就是一段圆弧，所以只要从一个圆上截取一段就行了。

首先以圆心画一个半径较大的辅助圆，如图 10-154所示。 

 

图 10-154  绘制辅助圆 
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11．单击工具栏中的小刀工具按钮 ，然后在辅助圆与跨角标注引线的交点上各单击一下，将辅助圆分割
为两端圆弧，再将大圆弧移走或删除即可，以走后效果如图 10-155所示。 

 

图 10-155  绘制角度标注线 

12．将角度标注线两段画上箭头，再利用文本工具在标注线上创建一个文本框，在其中输入标注文本。最

后还要再画一个小圆，并将其缩小到适当小，再将其拖到文本右上角作为角度符。到此部件标注基本上完成了，

效果如图 10-156所示。 

 

图 10-156  部件标注效果 

13．最后一步就是添加棘轮与棘爪之间的定位尺寸标注。具体画法与部件标注画法差不多：利用直线绘图

工具先画两条标注牵引线，再在中间画一条标注线，直线两端画上箭头，然后在标注线上添加标注文本，添加

完毕后效果如图 10-157所示。还有一点要注意：画完后将中心辅助线删除。 

 

图 10-157  尺寸标注最终效果 

14．使用快捷键 Ctrl+A将其全部选中，单击组合工具按钮 将其组合为整体。 
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创作总结 

本实例利用一些简单的路径，进行一定的组合再结合文本编辑，对绘制好的棘轮机构进行尺寸的标注，有

一定综合性。 

10.2.4  礼品盒 

实例说明 

 本实例主要通过矩形的变形组合形成一个立体的盒子的框架，然后再对于每一个矩形进行拼贴效果、导

入图片、滤镜等的填充，另外再进行一些线条接头和矩形如何共线的设置，以增强立体感。最后的效果如图 10-158

所示。 

 

图 10-158  美丽的盒子 

创建步骤 

1．新建一个空白页，并打开网格显示功能。 

2．首先，创建一个矩形，并借助变形面板或者双击后显示出控制点手动，进行适当倾斜变形，变成一个

平行四边形，倾斜度为 45度左右（此时立体效果较强），效果如图 10-159所示。 

         

图 10-159  变形效果过程图 

' 提示 

在变形前可拉出几条导航线，可以帮助将来对各矩形间的定位和调整及节点合并有一定帮助。 

3．接下来，使用快捷键 Ctrl+Shift+Z或者执行菜单命令 View→Snap to Point打开捕捉点的功能，使用快捷

键 Ctrl+Shift+G或者执行菜单命令 View→Snap to Guide打开导航线捕捉功能，然后捕捉变形得到的平行四边形

的左下角点作为起点，右边界至图中所示导航线为止，绘制一矩形，如图 10-160所示。 

 

图 10-160  绘制好的矩形 
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4．接下来，再绘制一个矩形，然后进行适当变形成为平行四边形，且使平行四边形以便与前面的矩形一

边重合，另一边与另一个平行四边形的一边重合，效果如图 10-161所示。 

           

图 10-161  绘制第三个平行四边形的调整过程 

5．下面对于各平行四边形（矩形是一种特殊的平行四边形）进行调整，使相邻的点和边较严格的重合。 

首先，将所有的平行四边形解组，使其变成封闭的路径。 

下面以仅有两个平行四边形相邻情况下的点（这类点在图中共有三个）为例进行讲述。对于这类点，首先

进行视图比例的放大，放大到轮廓线较粗，能看清距离很近的两节点为止。选中其中的一个节点拖动到另一个

节点上，然后释放鼠标，使两个节点重合在一起。整个过程如图 10-162所示。 

         

图 10-162  调整点的过程 

但是，看起来还是有一些不舒服，太见棱见角了。那样就使用线条浮动面板，对绘出来的线条进行连接部

分的调整。首先选中要调整的平行四边形（其实这里应该叫封闭路径）的对应节点，然后打开线条浮动面板，

如图 10-163所示。在 Join选项下设置线连接方式为第二种或者第三种，可以看到编辑页面中的效果发生变化，

如图 10-164所示。 

         

图 10-163  线条浮动面板          图 10-164  连接类型改变后的效果 

其余部分节点的调整方法也一样，只不过最麻烦的就是有三个节点重合的位置（这种点仅有一个），如图

10-165所示。 
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图 10-165  调整前后的不同效果 

6．可能您对于绘制好的立体图形是不十分满意，比如线可能不十分直，需要调节一下等等。调节好的立

体图形无论是放大还是缩小都应该看上去各平形四边形之间没有间隙，并且邻边平行。作者提供的参考效果如

图 10-166所示。 

 

图 10-166  作者提供的绘制好的参考效果 

7．下面将各路径变成组合路径，并对各路径对象轮廓线填充粉红色，颜色的参考参数为 R255 G111 B233

（RGB模式）。 

8．对于三个平行四边形组成的长方体结构，我们对三个可以看到的面分别进行颜色和样式的填充。接下

来先对于正面的矩形部分进行图片填充。 

首先将图片复制到剪贴板中，复制的方法多种多样，可以在其他软件下如 ACD See或者图画下面复制。如

果用户实在没有其他软件支持，也可以使用较为麻烦方法，使用导入文件的办法，执行菜单命令 File→Import，

将图片文件导入到编辑页的空白部分，选中后单击右键，弹出如图 10-167所示的增强菜单（图中显示的仅为增

强菜单的一部分），选择命令 Edit→Cut或者 Copy命令都可以。然后选中长方体的正面矩形框，单击右键，执

行菜单命令 Edit→Paste In Side或者使用快捷键 Ctrl+Shift+V,然后对于粘贴入的图片再进行大小和位置的调整，

调整的效果如图 10-168所示。 

       

图 10-167  右键菜单               图 10-168  填充图片后的效果 

/ 小技巧 

因为图片粘贴后不十分容易调节，所以在将图片复制和粘贴前，最好先将图片调整的效果和矩形

框大小一样或者图片略微大于矩形框，然后在进行复制和粘贴，这样可以免除粘贴后调节图片大小。 

9．这一步主要是对粘贴后的图片进行滤镜效果的特效处理。首先，在图片上方绘制一个覆盖矩形，将其

轮廓线填充为透明色，内部填充在填充面板下设置为 Lens→Monochrome，对应的面板下的其他参数可选可不

选。参数设置面板和效果如图 10-169、170所示。 
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图 10-169  参数设置                      图 10-170  效果图 

10．下面设置长方体顶部的平行四边形填充方式，作者设置为拼贴方式。首先，绘制一小朵梅花。 

绘制梅花的步骤很简单，首先绘制一个黄颜色的圆和一个粉红颜色的圆，位置关系如图所示。然后选中粉

红色的圆，单击 Xtras Tools工具条下的镜像工具按钮 ,弹出如图 10-171所示的对话框，设置参数为Multiple，
6，Rotate，Close Path复选有效。确定后捕捉到黄色小圆的中心单击执行镜像操作，效果如图 10-172所示。 

 

图 10-171  镜像（镜射）工具参数设置 

         

图 10-172  梅花的绘制过程 

11．选中创建的梅花，将其变为组合路径。选中组合路径，执行菜单命令 Edit→Copy（或者 Cut）或者使

用右键增强菜单下的剪切或拷贝命令将梅花放进剪贴板中。然后，选择长方体顶部的平行四边形，再打开填充

面板，选择拼贴方式（Tiled），单击命令按钮 Paste In,预览填充效果。拼贴面板和拼贴效果效果如图 10-173、174

所示。 

         

图 10-173  拼贴面板                 图 10-174  拼贴效果 
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F 注意 

对于填充后的效果可以进行调节，改变角度、缩放比和偏移量可以改变填充的效果，尤其是角度，

要调节得使条纹看起来美观一些。 

12．对于侧面得平行四边形同样使用拼贴填充的方法，注意最好使两个平行四边形的花纹能连接起来，看

起来和一张纸包裹一个立体图形的效果一样，还要注意两拼贴效果的填充比例要相同。最后得到礼品盒的最后

效果，如图 10-175所示。 

 

图 10-175  礼盒的效果 

F 注意 

作者所给的图例还是有许多缺点的，比如绘制的线有时不是十分理想、颜色调配的也不是很好、

布局方面有时有欠缺等，望广大用户见谅。软件的学习是无止境的，就像我们实际生活中使用的钢笔

一样，几乎每个人都会用它写字，但并不是每个人都能写得很好，要想写出好字，必须付出心血，软

件的学习也是如此。 

创建总结 

本实例通过简单的矩形的变形组合，结合成具有立体感的框架，然后再对各部分进行渲染填充。通过本例

的的学习，用户深入掌握了矩形的变形和组合的技巧，初步学习了线条调节的方法步骤和技巧，并进一步学习

了内部粘贴和拼贴填充、透镜的使用方法。 

10.2.5  信封 

实例说明 

在本节我们将通过制作一个如图所示的信封例子来进一步学习文本捆绑于路径、镜像、图形喷管等功能的

应用。 

 
图 10-176  信封效果 

创作步骤 

1．新建一个空白新页面。 

2．执行菜单命令 View→Page Rulers→Show或按下快捷键 Ctrl+Shift+M显示出页面标尺。 

3．单击工具栏中直线绘制工具，进入直线工具状态，借助标尺画两条坐标辅助线。为了区别辅助线与其

它直线，可以执行菜单命令Window→Panels→Color Mixer调出 Color Mixer面板，调出自己认为醒目的颜色，

然后用鼠标将色样直接拖到辅助线上，添加辅助线如图 10-177所示。 
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图 10-177  定位辅助线 

4．单击工具栏中矩形绘制工具按钮 ，进入矩形工具状态，点击定位原心，再按住左键拖动鼠标，这样
就绘制出一个以原点为角点的矩形。然后在此矩形被选中的情况下，执行菜单命令Window→Inspector→Object

调出如图所示的对象信息面板，可以看到 X、Y两项中都是 0，不要改动这两项，将下面的W和 H两项分别设

置 170和 110或设成宽、高比为 17：11的其它长度。设置完毕后回车，系统立即将设置应用于对象，效果如图

10-179所示。 

          

图 10-178  对象信息面板的设置               图 10-179  绘制矩形 

5．画完边框，这一步开始画邮编框，按住 Shift键利用矩形工具画一个大小合适的正方形，并将其放置与

边框左上角，如图 10-180所示。 

 

图 10-180  绘制邮编框 

6．双击Xtras Tools工具栏中的镜像工具按钮 ，弹出该设置对话框。在第一个下拉列表框中选择 Vertical
项，设置完毕后单击 OK按钮退出对话框。 

 

图 10-181  镜像设置 

原

点
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7．在靠近小方框右边的地方单击鼠标左键，创建出一个镜像小方框，如图 10-182所示。 

8．参照上面步骤，再镜项两次，总共得到八个小方框，再将后面两个多余的删去，就得到如图 10-183所

示的邮编框。 

           

图 10-182  镜像小方框                      图 10-183  邮编效果 

9．按同样方法创建出右下角的邮编框，创建后效果如图 10-184所示。 

 

图 10-184  添加第二右边框 

10．现在开始画邮票粘贴处，先利用矩形绘制工具在信封右上角画一个大小适宜的正方形，如图 10-185所

示。再单击镜像工具按钮 ，使用镜像工具在邮编框左边复制一份，然后选中此复制框，同时执行菜单命令

Window→Inspector→Stroke 打开线条控制面板，将线型设置为虚线，设置完毕后回车得到虚线邮编框，如图

10-186所示。 

 

图 10-185  添加邮贴 

               

图 10-186  虚线设置及邮贴框效果 

11．这一步开始添加邮贴说明。首先利用文本工具绘制一文本框，在其中输入“Stick here”的字样。选中

该文本，再执行菜单命令 Text→Convert to Paths或单击工具按钮 ，将文本转化为路径，再利用箭头工具配合

Shift键将文本缩放到适当大小，并将其拖到邮编框中，如图 10-187所示。 
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图 10-187  添加邮贴说明 

12．到此为止，信封还差“地址栏”部分。现在开始画“地址栏”，画地址栏很简单，先按第十步操作打

开线条控制面板，将其中线型设置为间距较大的虚线，然后使用直线绘制工具在信封中部画三条虚线即可，画

后效果如图 10-188所示。 

 

图 10-188  添加地址栏 

13．为了使信封更加美观漂亮，可以适当给信封添加一些图画。双击Xtras Tools工具栏中的 ，打开如图

10-189 所示的对话框，将单选钮设为 Hose 项，在下拉列表框中选择 Leaves.fh9 项。然后用鼠标在信封左下部

拖拉，“撒下”一些交替变化的树叶，效果如图 10-190所示。 

          

图 10-189  图形喷管设置                      图 10-190  添加修饰图画 

14．虽有了图画但似乎还少点东西，那就是文本。下面我们就添加一些捆绑于路径的文本，先利用文本工

具创建一个文本框，在其中输入“B E S T”字样，在输入文本前线打开文本控制面板将字体设置为Monotype 

Corsive项。再打开 Color Mixer面板和填充面板（Window→Inspectors→Fill），在其中调出自己喜欢的颜色给文

本上色。操作方法就是将用鼠标将色样拖到填充面板中的小方框中。然后单击工具栏中的自由绘画工具按钮 ，

利用该工具在页面上画一条任意曲线，如图 10-191所示。 
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图 10-191  创建自由路径和文本 

15．同时选中文本和路径，单击文本捆绑于路径工具按钮 ，将而这“结合”起来，如图 10-192 所示，
此时路径消失。如果想重新调整路径，可以打开对象控制面板Window→Inspectors→Object将其中的 Show path

项选中，如图 10-193所示。 

               

  图 10-192  捆绑效果                         图 10-193  设置显示路径 

16．按照同样方法制作剩余几个词，最后文本总体效果如图 10-194所示。 

 

图 10-194  文本效果 

17．选中所有文本，执行菜单命令 Text→Convert to Paths或单击工具按钮 ，将文本转化为路径，再单击

组合工具按钮 将文本组合成一个整体。然后利用箭头工具配合 Shift 键将文本缩放到适当大小，并将其拖到
信封右下部。这样信封就完成了，最后还要将辅助线删除。最终效果如图 10-195所示。 

 

图 10-195  最终效果 

显

示

路

径 
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18．按下快捷键 Ctrl+A选中所有图形对象，单击组合工具按钮 将其组合为一个整体。 

19．执行菜单命令 File→Save As将其命名存盘，也可以单击存盘工具按钮 直接将其存入原目录名下。 

创作总结 

本例通过信封的制作，使用户从综合方面掌握了文本与路径互相结合、排布的基本技巧，并进一步巩固了

镜像、喷管及文字附着于路径等特效的使用。 

 

到此，这一章就结束了。在这一章的学习中，用户使用路径、文本等各种对象创建作品，使用户从综合角

度掌握使用各种特效工具的渲染效果等的使用技巧，同时对于层等的概念和用法都有了进一步的理解。 



附录 A  常用命令快捷键列表 

命  令 快  捷  键 

File→New（新建） Ctrl + N 

File→Open（打开） Ctrl + O 

File→Close（关闭） Ctrl + F4 

File→Save（保存） Ctrl + S 

File→Save As（另存为） Ctrl + Shift + S 

File→Import（导入） Ctrl + R 

File→Export（导出） Ctrl + Shift + R 

File→Print（打印） Ctrl + P 

File→Preferences（设置参数） Ctrl + Shift + D 

File→Exit（退出） Alt + F4 

Edit→Undo（撤消操作） Ctrl + Z 

Edit→Redo（重复上次操作） Ctrl + Y 

Edit→Cut（剪切） Ctrl + X 

Edit→Copy（复制） Ctrl + C 

Edit→Paste（粘贴） Ctrl + V 

Edit→Cut Contents（剪切内容） Ctrl + Shift + X 

Edit→Paste Inside（粘贴在内部） Ctrl + Shift + V 

Edit→Copy Attributes（复制属性） Ctrl + Alt + Shift + C 

Edit→Paste Attributes（粘贴属性） Ctrl + Alt + Shift + V 

Edit→Duplicate（特殊效果复制） Ctrl + D 

Edit→Clone（克隆） Ctrl + Shift + C 

Edit→Select All（选择窗口所有对象） Ctrl + A 

Edit→Select All In Document（全选） Ctrl + Shift + A 

Edit→Find And Replace Text（文本的查找与替 Edit→

换） 

Ctrl + Shift + F 

Edit→Find And Replace Graphics（图形的查找与替换） Ctrl + Alt + E 

View→Fit Selection（最佳显示所选择图形） Ctrl + 0 

View→Fit To Page（整页面显示） Ctrl + Shift + W 

View→Fit All（最佳显示所有对象） Ctrl + Alt + 0 

View→Magnification 50%（显示比例 50%） Ctrl + 5 

View→Magnification 100%（显示比例 100%） Ctrl + 1 
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                                                   续  表 

命  令 快  捷  键 

View→Magnification 200%（显示比例 200%） Ctrl + 2 

View→Magnification 400%（显示比例 400%） Ctrl + 4 

View→Magnification 800%（显示比例 800%） Ctrl + 8 

View→Previous（前一种视图） Ctrl + Alt + Shift + 1 

View→Preview（预览） Ctrl + K 

View→Fast Mode（快速显示模式） Ctrl + Shift + K 

View→Flash Anti-alias（Flash视图模式） Ctrl + Alt + Shift + G 

View→Toolbars（显示工具条） Ctrl + Alt + T 

View→Panels（显示浮动面板） Ctrl + Alt + H 

View→Show (Hide) Page Rulers（显示/隐藏页面）View

→View→View→标尺） 

Ctrl + Alt + M 

View→Text Rulers（显示/隐藏文本标尺） Ctrl + Alt + Shift + T 

View→Snap To Point（捕捉参考点） Ctrl + Shift + Z 

View→Snap To Guides（捕捉控制点） Ctrl + Alt + G 

Modify→Object Panels（对象面板） Ctrl + I 

Modify→Stroke Panels（线条面板） Ctrl + Alt + L 

Modify→Fill Panels（填充面板） Ctrl + Alt + F 

Modify→Text Panels（文字面板） Ctrl + T 

Modify→Document Panels（文件面板） Ctrl + Alt + D 

Modify→Scale Panels（缩放面板） Ctrl + F10 

Modify→Move Panels（移动面板） Ctrl + E 

Modify→Rotate Panels（旋转面板） Ctrl + F2 

Modify→Reflect Panels（镜象面板） Ctrl + F9 

Modify→Skew Panels（倾斜面板） Ctrl + F11 

Modify→Transform Again（再次变形） Ctrl + Shift + G 

Modify→Bring To Front（移到最前） Ctrl + F 

Modify→Move Forward（向前一层） Ctrl + Alt + Shift + F 

Modify→Move Backward（向后一层） Ctrl + Alt + Shift + K 

Modify→Send To Back（移到最后） Ctrl + B 

Modify→Align Again（重新排列） Ctrl + Alt + Shift + A 

Modify→Join（路径组合） Ctrl + J 

Modify→Split（拆散路径） Ctrl + Shift + J 

Modify→Blend（混合） Ctrl + Shift + B 

Modify→Join Blend To Path（混合到路径） Ctrl + Alt + Shift + B 

Modify→Rasterize Ctrl + Alt + Shift + Z 
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                                                续  表 

命  令 快  捷  键 

Modify→Lock（锁定） Ctrl + L 

Modify→Unlock（解除锁定） Ctrl + Shift + L 

Modify→Group（组合） Ctrl + G 

Modify→Ungroup（解除组合） Ctrl + U 

Modify→Convert To Symbol Ctrl + F8 

Text→Size Smaller（增大字体） Ctrl + Alt + 1 

Text→Size Larger（减小字体） Ctrl + Alt + 2 

Text→Plain（正常字体） Ctrl + Alt + Shift + P 

Text→Bold（加粗） Ctrl + Alt + B 

Text→Italic（倾斜） Ctrl + Alt + I 

Text→BoldItalic（加粗和倾斜） Ctrl + Alt + Shift + O 

Text→Highlight（高亮显示） Ctrl + Alt + Shift + H 

Text→Strikethrough（删除线） Ctrl + Alt + Shift + S 

Text→Underline（下划线） Ctrl + Alt + U 

Text→Align Left（左对齐） Ctrl + Alt + Shift + L 

Text→Align Right（右对齐） Ctrl + Alt + Shift + R 

Text→Align Center（居中对齐） Ctrl + Alt + Shift + C 

Text→Align Justified（两端对齐） Ctrl + Alt + Shift + J 

Text→Non-Breaking Space Ctrl + Shift + H 

Text→Em Space Ctrl + Shift + M 

Text→En Space Ctrl + Shift + N 

Text→Thin Space Ctrl + Shift + T 

Text→Text Editor（文本编辑器） Ctrl + Shift + E 

Text→Spelling（拼写检查） Ctrl + Alt + S 

Text→Run Around Selection（文本环绕选择） Ctrl + Alt + W 

Text→Flow Inside Path（路径内部排列） Ctrl + Shift + U 

Text→Attach To Path（捆绑到路径） Ctrl + Shift + Y 

Text→Convert To Paths（转换为路径） Ctrl + Shift + P 

Xtras→Repeat Ctrl + Alt + Shift + X 

Window→New Window（新建窗口） Ctrl + Alt + N 

Window→Toolbox（工具箱） Ctrl + 7 

Window→Xtra Operations Ctrl + Alt + O 

Window→Xtra Tools（插件工具） Ctrl + Alt + X 

Window→Layers Panel（图层面板） Ctrl + 6 
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                                                续  表 

命  令 快  捷  键 

Window→Styles Panel（样式面板） Ctrl + 3 

Window→Color List Panel（颜色列表） Ctrl + 9 

Window→Color Mixer Panel（颜色混合面板） Ctrl + Shift + 9 

Window→Tints Panel（色调面板） Ctrl + Shift + 3 

Window→Halftones（半色调面板） Ctrl + H 

Window→Align（对齐面板） Ctrl + Alt + A 

Window→Transform（变形面板） Ctrl + M 

Window→Cascade（窗口层叠） Shift + F5 

Window→Title Vertically（窗口层叠） Shift + F4 

附录 B  工具箱快捷键 

工  具 图  标 快  捷  键 

Pointer（选择工具）  V 或 0 

Lasso（套索工具）  L 

Text（文本工具）  T 

Rectangle（矩形工具）  R 或 1 

Polygon（多边形工具）  G 或 2 

Ellipse（椭圆工具）  E 或 3 

Line（直线工具）  N 或 4 

Freehand（徒手画工具）  Y 或 5 

Pen（钢笔工具）  P 或 6 

Bezigon（贝塞尔工具）  B 或 8 

Knife（小刀工具）  K 或 7 

Freeform（自由变换）  F 或 9 

F 注意 

1．该表所列举的并非 FreeHand 9.0的全部快捷键，某些对话框、其它的面板、工具栏等，均有对

应于数字或者字母的快捷键，这里不再叙述。 

2．由于 FreeHand 9.0目前只有英文版，所以这里使用的主要是英文。文中所有英文对应的中文翻

译，只是作者个人的意见，如有纰漏，恳请大家指正。 

 

 

 

 

 

 

 



FreeHand 9.0 入门与提高                                            233 

 

附录 C  FreeHand 9.0的新增特性 

FreeHand 9.0 是 FreeHand 8.0的升级，比 FreeHand 8.0增加了许多新的功能和特性，主要包括如下

几条：  

1．与网络的紧密连接——支持以 HTML格式直接输出文件 

2．特殊拷贝和特殊粘贴以及对页面属性的调整支持 

3．导入导出功能新增支持文件 

4．新的绘图工具栏、新的绘图功能 

5．界面上新增许多特性 

下面所介绍的主要内容围绕上述的四种新增特性，来说明 FreeHand 9.0的一些新功能。 

C.1  HTML格式的直接输出 

当我们使用 FreeHand 9.0完成所需要的图形或页面以后，可以直接使用该功能以 HTML格式输出所做工作，

以供浏览器浏览。对于一般的使用Windows的用户，我们可以使用 HTML向导来发布我们制作的页面。 

单击 File菜单下的 Publish as HTML选项，打开输出对话框，如图 1所示。 

 

图 1  HTML Output对话框 

在 HTML下拉选单中，可以选择输出格式，可以从右边的 Setup …按钮来设置 HTML所用何种语言、图片

所用何种格式等，如图 2所示。 

Pages中可以设置输出的文件中所包含的页面范围。 

Show Output Warning可以让其在输出时显示警告信息。 

View in Browser or HTML Ed选择浏览输出文件所用的浏览器，如上图可以使用 iexplore和 Dreamweaver两

种。或者我们可以单击 Browse…按钮来选择所用的应用程序。 

当我们将所有的设置都改动完毕以后，可以使用Wizard按钮或 Save as HTML来完成对所绘制文件的发

布。 
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图 2  HTML Setup对话框 

C.2  特殊拷贝特殊粘贴以及页面工具的使用 

FreeHand 9.0中，在 Edit菜单下，多出了 Copy Special和 Paste Special两个命令。这两个命令在复制和粘贴

的时候，允许用户指定是何种格式。 

选定一个对象，使用 Copy Special命令，显示如图 3所示的 Copy Special对话框，可以指定的格式包括有

AI、BMP、DIB、EPS等。 

 

图 3  Copy Special对话框 

同样，使用 Paste Special 命令，显示如图所示的“选择性粘贴”对话框，从中可以选择作为粘贴的图形类

型，如图 4所示。 

 

图 4  “选择性粘贴”对话框 
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Tools工具栏中，有一个页面工具“ ”。选中该工具以后，我们可以随意调整页面的大小，和增加、删除、
复制、移动页面。 

C.3  导入导出新增支持文件种类 

关于 FreeHand 9.0的导入导出和其中的设置，前面的章节已经做过详细的介绍，这里不再赘述。 

C.4  新增绘图工具栏和面板 

1．Symbol面板 

FreeHand 9.0中，可以将创建的 Symbol保存在该面板中，也可对所有的 Symbol进行编辑。在 Symbol有了

相应的改变后，文中的实例也回发生变化，如图 5所示。在Window菜单下的 Panels中选择 Symbols可以控制

该面板的显示与隐藏。 

 

图 5  Symbols面板 

该面板中，有一个下拉菜单 Option，有如下的一些选项。各选项所对应的含义简介如下： 

New Group：在 Symbols中创建新的组。 

New Graphics：在 Symbols中创建新的图形。 

Rename：将一个 Symbols对象重新命名。 

Remove：删除一个对象。 

Duplicate：复制所选中的对象。 

Preview：显示预览。 

Import：从其他文件中导入 Symbol。 

Export：导出 Symbol对象至一个新的文件中。 

2．Envelope工具栏 

在 FreeHand 9.0中，新增加了一个 Envelope工具栏，使用该工具栏中工具，可以方便的对对象进行封装和

变形。我们可以从Window菜单下的 Toolbars中选择 Envelope命令来控制该工具栏的显示与隐藏。该工具栏如

图 6所示。 

 

图 6  Envelope工具栏 

3．透视栅格 
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在 View菜单下选择 Perspective Grid中的 Show命令，可以显示透视栅格，可以产生三维透视效果，如图 7

所示。 

 

图 7  透视栅格效果 

4．Edit菜单下的 Select子菜单里，可以使用 Invert Selection命令来切换几个选择，可以使用 Subselect来选

择子对象。 

5．使用 Tools工具栏中的 Trace工具“ ”，可以对 FreeHand 9.0中的对象进行描摹，产生与其相同的矢量

图形。关于 Trace工具的具体使用，在前面已经做过详细介绍，这里不再叙述。 

C.5  FreeHand 9.0界面上的新增特性 

FreeHand 9.0中，我们可以很方便的修改环境的设置，在 File菜单中选种 Preferences选项，打开 Preference

对话框如图 8所示，从这里可以对工作环境进行设置。 

 

图 8  Preferences对话框 

在这里，我们可以方便使用 Defaults按钮将所有设置恢复至默认状态。另外，在如图的 Text选项卡中，第

5项为 Text tool reverts to pointer。如果选中该选项，在创建了一个文本框时，如果鼠标移出边界，文本工具自动
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转变为指针工具。 

FreeHand 9.0中，将原来的 Xtra Tools和 Xtra Operations由 Panel转变成了 Toolbar。从而用户可以自由的定

义其显示。我们可以从 Xtras菜单下选中 Xtras Manager，打开 Xtras Manager对话框，展开其中的 Xtra Tools和

Xtra Operations，然后对其进行自己所喜欢的设置。 
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